<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-8&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#ed3222">

<title>Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &amp; $20,000!</title>
<meta name="description" content="Omaze is giving away this 1967 Ford Mustang, aka &quot;Eleanor,&quot; an officially licensed homage to the car Nicolas Cage drove in Gone in 60 Seconds." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &amp; $20,000!">
<meta property="og:description" content="Omaze is giving away this 1967 Ford Mustang, aka &quot;Eleanor,&quot; an officially licensed homage to the car Nicolas Cage drove in Gone in 60 Seconds.">
<meta property="og:url" content="https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/">
<meta property="og:site_name" content="Automoblog">
<meta property="article:publisher" content="https://www.facebook.com/Automoblog">
<meta property="article:tag" content="Contests">
<meta property="article:section" content="Car Talk">
<meta property="og:updated_time" content="2020-07-03T04:48:47-04:00">
<meta property="fb:app_id" content="739609426504822">
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2.jpg">
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2.jpg">
<meta property="og:image:width" content="1700">
<meta property="og:image:height" content="956">
<meta property="og:image:alt" content="Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &#038; $20,000!">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &amp; $20,000!">
<meta name="twitter:description" content="Omaze is giving away this 1967 Ford Mustang, aka &quot;Eleanor,&quot; an officially licensed homage to the car Nicolas Cage drove in Gone in 60 Seconds.">
<meta name="twitter:site" content="@Automoblog">
<meta name="twitter:creator" content="@Automoblog">
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &amp; $20,000!","description":"Omaze is giving away this 1967 Ford Mustang, aka &quot;Eleanor,&quot; an officially licensed homage to the car Nicolas Cage drove in Gone in 60 Seconds.","datePublished":"2020-07-02T20:48:44-04:00","dateModified":"2020-07-03T04:48:47-04:00","publisher":{"@type":"Organization","name":"Automoblog","logo":{"@type":"ImageObject","url":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2019\/10\/Automoblog-icon-512xx.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.automoblog.net\/2020\/07\/02\/omaze-1967-ford-mustang-eleanor\/"},"author":{"@type":"Person","name":"Automoblog Staff"},"image":{"@type":"ImageObject","url":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/07\/Ford-Mustang-Eleanor_Omaze-2.jpg","width":1700,"height":956}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &#038; $20,000! Comments Feed" href="https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.automoblog.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.automoblog.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lets-review-style-css-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/admin/blocks/dist/blocks.style.build.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-style-css-css' href='https://www.automoblog.net/wp-content/plugins/lets-info-up/admin/block/dist/blocks.style.build.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css' href='https://www.automoblog.net/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://www.automoblog.net/wp-content/themes/zeen/assets/css/style.min.css?ver=3.8.1' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://www.automoblog.net/wp-content/themes/zeen-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A300%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/go\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<!--[if IE]>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/ie9.js?ver=3.8.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"form#ihc_login_form,form#createuser","uniq":"5effd23259810","cbname":"icwp-wpsf-5ddd6e0daf79a","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/wp-simple-firewall/resources/js/shield-antibot.js?ver=9.1.0&#038;mtime=1592987437'></script>
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automoblog.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automoblog.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.automoblog.net/?p=156606' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<link rel="apple-touch-icon" sizes="180x180" href="https://www.automoblog.net/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.automoblog.net/images/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.automoblog.net/images/favicons/site.webmanifest">
<link rel="mask-icon" href="https://www.automoblog.net/images/favicons/safari-pinned-tab.svg" color="#ed1c24">
<link rel="shortcut icon" href="https://www.automoblog.net/images/favicons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Automoblog">
<meta name="application-name" content="Automoblog">
<meta name="msapplication-TileColor" content="#ed1c24">
<meta name="msapplication-config" content="https://www.automoblog.net/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="preload" type="font/woff2" as="font" href="https://www.automoblog.net/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Automoblog Staff');
  ga('set', 'dimension4', '2020');
  ga('set', 'dimension5', '2020-07');
  ga('set', 'dimension2', 'Car Talk');
  ga('set', 'dimension3', 'Contests');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			#w17439_widget .w17439_thumbnail img {
	max-height: 100px;
}
.cb-design-4 {
	margin-top: 90px;
	padding: 0 30px 40px;
}
.author-joined, .author-comments, .author-article-count {
	display:none !important;
}
.link-color-wrap a{
	text-decoration: underline;
}
.inline-post a{
	color: inherit;
	text-decoration: none;
}
.ogbutton:hover {
	filter:opacity(50%);
}
.content-subscribe-block .bg-area {
	padding: 25px;
}
.user-page-box {
	padding: 30px;
}
.sorter .current-sorter {
	font-size: 16px;
	color: #2A2F38;
}
.font-3 {
	font-weight: inherit;
}
.single-content .entry-content h1, .single-content .entry-content h2, .single-content .entry-content h3, .single-content .entry-content h4, .single-content .entry-content h5, .single-content .entry-content h6 {
	margin-bottom: 15px;
}
.content-area .zeen-widget {
	padding: 20px 0;
}
.GS_7.ob-one-column-layout .ob-dynamic-rec-container {
	margin: 15px auto;
}
.team-wrap .user-page-box .author-bio {
    display: none;
}
article p a{
	color: #f94931 !important;
	text-decoration: underline;
}
article p a:hover{
	color: #DC143C !important;
	text-decoration: none;
}
.hero-with-content-wrap p{
	margin-bottom: 1em;
}
.hero-with-content-wrap .jp-relatedposts-post-a {
	color: #949494;
}
.hero-with-content-wrap .jp-relatedposts-post2 {
	display: none;
}
.hero-with-content-wrap .jp-relatedposts-post {
	width: 50% !important;
}
.mode--alt--b.site-mob-menu-a-4.mob-open .site-skin-1.site-mob-header .tipi-i-menu-mob::before, .mode--alt--b.site-mob-menu-a-4.mob-open .site-skin-1.site-mob-header .tipi-i-menu-mob::after{
	background:white !important;
}
.taxonomy-description p {
	padding-top: 1em;
	text-align: left;
	color: #666;
}
.taxonomy-description a {
	color: #ee151f;
	text-decoration: underline;
}
.taxonomy-description a:hover {
	color: #f2535a;
}
#menu-item-148187 {
	color: #EE151F;
}
#menu-item-148187 a:hover {
	background-color: #EE151F;
	color: #fff;
}
.lets-review-block__custom {
    -webkit-box-ordinal-group: 11;
    -ms-flex-order: 10;
    order: 10;
	padding-top: 0;
}
.lets-review-block__custom .dt-makemodelnewcar-wrapper {
	padding: 0;
}
.tag-auto-insurance .lets-review-block__custom, .tag-auto-warranty .lets-review-block__custom, .tag-product-review .lets-review-block__custom, .category-tech .lets-review-block__custom { display: none!important; }
#jp-relatedposts h3.jp-relatedposts-headline {
	font-size: 14pt;
}
#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
	font-size: 16px;
	font-weight: bold;
	margin-top: 5px;
}
.logo {
	vertical-align: middle;
}

.automoblog-model-make-block .title {
	font-size: 12px;
}
.model-make-block a {
    font-size: 12px;        
}
.block-da-post_middle_content {
    margin: 15px auto;
    float: none;
}
.automoblog-model-make-block {
	flex-wrap: wrap;
}
.automoblog-model-make-block .footer-block-links {
	margin-left: 0!important; 		margin-top: 20px;
	width: 100%;
}
.automoblog-model-make-block .footer-block-links {
	-ms-flex-wrap: wrap;
	flex-wrap: wrap;
}
.automoblog-model-make-block div {
	margin-top: 10px;
}		</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-103310386-23";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-103310386-23']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'automoblog.net']);
_gaq.push(['f._setDomainName', 'automoblog.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod61',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','automoblog.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 50497;
var ezdomain = 'automoblog.net';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":50497,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ce066f40-507a-4687-6558-d7abae1b29f5","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":7,"serverid":"3.236.69.11:32446","state":"VA","t_epoch":1593889176,"template_id":126,"time_on_site_visit":0,"url":"https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/","user_id":0,"word_count":1143,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-8&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_50497=" + new Date().getTime() + "|ce066f40-507a-4687-6558-d7abae1b29f5|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-156606 single-format-gallery headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 widget-title-c to-top__fixed block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover mob-fi-tall excerpt-mob-off avatar-mob-off skin-light single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-l byline-font-2">
<div id="page" class="site">
<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50.png" alt="Automoblog header logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png 2x" width="368" height="50"></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header><div id="mob-line" class="tipi-m-0"></div> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
<div class="logo logo-main"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54-1.png" alt="Automoblog logo COVID-19" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png 2x" width="365" height="54"></a></div> </div>
<div class="background"></div></div>
</header><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-l sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30.png" alt="Automoblog small logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x" width="196" height="30"></a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-60538"><a href="https://www.automoblog.net/news/" data-ppp="3" data-tid="1" data-term="category">News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-60538" class="block-wrap-native block-wrap block-wrap-61 block-css-60538 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row tile-design tile-design-4 rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="60538" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">News</div><div class="block-subtitle font-1"><p><span>Here we showcase the latest makes and models, often before they hit the market. We also report on other significant announcements in the automotive industry. </span></p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-156640 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/07/03/calling-all-cars-free-class/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-370x247.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="AdobeStock 173088915" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-300x200.jpeg 300w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-770x514.jpeg 770w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-500x334.jpeg 500w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-293x195.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915.jpeg 1000w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/07/03/calling-all-cars-free-class/">Calling All Cars: Automotive Technology &#038; Design. Free Course Open to Young Persons Interested in Automotive Technology</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-156509 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-tiguan model-vw"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/07/02/2022-vw-tiguan-overview/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="VW European Tiguan 13" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/07/02/2022-vw-tiguan-overview/">2022 VW Tiguan Sports New Look &#038; Upgraded Tech Features</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-156481 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-mazda model-mx-5-miata"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/07/01/100th-anniversary-mx-5-miata/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="100th Anniversary Special Edition MX 5 Maita 7" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/07/01/100th-anniversary-mx-5-miata/">Mazda Releases 100th Anniversary Special Edition MX-5 Miata</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-137191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137191"><a href="https://www.automoblog.net/reviews/" data-ppp="3" data-tid="43035" data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-137191" class="block-wrap-native block-wrap block-wrap-61 block-css-137191 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="137191" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div><div class="block-subtitle font-1"><p>Whether you&#8217;re shopping for a new car, looking for the latest products, or wanting something to spruce up the man cave, you&#8217;ll find our review of it here.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-156320 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-rav4 model-toyota"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="85" data-api-100="85" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">85<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/06/30/2020-toyota-rav4-trd-off-road-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/06/2020-Toyota-RAV4-TRD-Off-Road-4-370x247.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="2020 Toyota RAV4 TRD Off Road 4" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/2020-Toyota-RAV4-TRD-Off-Road-4-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/06/2020-Toyota-RAV4-TRD-Off-Road-4-770x513.jpeg 770w, https://www.automoblog.net/wp-content/uploads/2020/06/2020-Toyota-RAV4-TRD-Off-Road-4-1155x770.jpeg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/30/2020-toyota-rav4-trd-off-road-review/">2020 Toyota RAV4 TRD Off-Road Review: Great for Playing in the Mud!</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-152780 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-atlas model-cross-sport model-vw"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="80" data-api-100="80" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">80<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/06/27/2020-vw-atlas-cross-sport-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/Front-tracking-2.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Front tracking 2"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/27/2020-vw-atlas-cross-sport-review/">2020 VW Atlas Cross Sport Review: Should You Put This Sporty SUV On Your List?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-153993 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-products category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/06/18/kc-hilites-baja-designs-rigid-industries-guide-2020/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Off Road Lights 2" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-300x199.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/18/kc-hilites-baja-designs-rigid-industries-guide-2020/">KC HiLites, Baja Designs, Rigid Industries: Which Lights are Right for You? A Complete Guide (2020)</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-60539"><a href="https://www.automoblog.net/reviews/test-drive/" class="block-more block-mm-changer block-mm-init block-changer" data-subtitle="Our new vehicle reviews are straightforward and comprehensive, so you can make the right buying decision before you head to the dealership." data-count="583" data-tid="152" data-term="category">Test Drives</a></li>
<li id="menu-item-137193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-137193"><a href="https://www.automoblog.net/reviews/products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Products" data-url="https://www.automoblog.net/reviews/products/" data-subtitle="Need a good wax or tire shine? Want to put something cool up in your man cave? How about a new gadget? These are the things car enthusiasts like yourself are using." data-count="31" data-tid="43037" data-term="category">Products</a>
<ul class="sub-menu">
<li id="menu-item-137195" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137195"><a href="https://www.automoblog.net/reviews/products/tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tech" data-url="https://www.automoblog.net/reviews/products/tech/" data-subtitle="" data-count="28" data-tid="43038" data-term="category">Tech</a></li>
<li id="menu-item-137194" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137194"><a href="https://www.automoblog.net/reviews/products/life/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Lifestyle" data-url="https://www.automoblog.net/reviews/products/life/" data-subtitle="" data-count="22" data-tid="43040" data-term="category">Lifestyle</a></li>
<li id="menu-item-137198" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137198"><a href="https://www.automoblog.net/reviews/products/care/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Care" data-url="https://www.automoblog.net/reviews/products/care/" data-subtitle="" data-count="21" data-tid="43041" data-term="category">Car Care</a></li>
<li id="menu-item-137197" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137197"><a href="https://www.automoblog.net/reviews/products/parts/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Parts &amp; Accessories" data-url="https://www.automoblog.net/reviews/products/parts/" data-subtitle="" data-count="15" data-tid="43039" data-term="category">Parts &#038; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137199" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137199"><a href="https://www.automoblog.net/reviews/overview/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Overview" data-url="https://www.automoblog.net/reviews/overview/" data-subtitle="Beyond the headlines and the hype, here we dive into the spec sheet for an in-depth and comprehensive look at the cars available on the market today." data-count="154" data-tid="43703" data-term="category">Overviews</a></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-130095"><a href="https://www.automoblog.net/man-cave/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Man Cave" data-url="https://www.automoblog.net/man-cave/" data-subtitle="&lt;p class=&quot;MsoNormal&quot;&gt;Here we talk about all kinds of cool car stuff. From books and movies, to video games and art, if it’s something that will impress your friends, this is the place to find it.&lt;/p&gt;" data-count="45" data-tid="43032" data-term="category">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-136185" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136185"><a href="https://www.automoblog.net/man-cave/tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="TV" data-url="https://www.automoblog.net/man-cave/tv/" data-subtitle="While everyone else is watching their favorite cheesy reality show, you and I are curled up laughing out loud at Top Gear. Read about more of our favorite TV shows here." data-count="18" data-tid="43033" data-term="category">TV</a></li>
<li id="menu-item-136183" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136183"><a href="https://www.automoblog.net/man-cave/movies/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies" data-url="https://www.automoblog.net/man-cave/movies/" data-subtitle="Press play and enjoy. Car movies - especially those with high-speed chases, are some of the most impressive and entertaining films for any gearhead. Read about them here." data-count="59" data-tid="36" data-term="category">Movies</a></li>
<li id="menu-item-136184" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136184"><a href="https://www.automoblog.net/man-cave/interior/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Interior" data-url="https://www.automoblog.net/man-cave/interior/" data-subtitle="Want to hang some cool artwork or signs up on your Man Cave&#039;s walls, or add a racing seat for an office chair or play a car-themed board game? Then read on..." data-count="8" data-tid="43036" data-term="category">Interior</a></li>
<li id="menu-item-136181" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136181"><a href="https://www.automoblog.net/man-cave/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Book Garage" data-url="https://www.automoblog.net/man-cave/books/" data-subtitle="When it comes to a passion for cars, the bookshelf is just as exciting as the auction block or race track. From muscle cars and hot rods to famous automotive figures and manufacturers of yesteryear, join us as we flip through the pages of some of the most inspiring automotive books in print today." data-count="91" data-tid="6039" data-term="category">Book Garage</a></li>
<li id="menu-item-136182" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136182"><a href="https://www.automoblog.net/man-cave/video-game/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Video Games" data-url="https://www.automoblog.net/man-cave/video-game/" data-subtitle="We gearheads love our racing games. All the way back to Pole Position, to Mario Kart, Gran Turismo, Need for Speed, and Forza, here&#039;s where we review and talk about our favorite racing games.

&lt;a href=&quot;https://www.tkqlhce.com/click-8072447-10275188&quot; target=&quot;_blank&quot; rel=&quot;nofollow noopener noreferrer&quot;&gt;
&lt;img class=&quot;aligncenter size-full wp-image-148269&quot; src=&quot;https://www.automoblog.net/wp-content/uploads/2020/04/gamefly-banner.gif&quot; alt=&quot;gamefly-banner&quot; width=&quot;468&quot; height=&quot;60&quot; /&gt;&lt;/a&gt;" data-count="24" data-tid="140" data-term="category">Video Games</a></li>
</ul>
</li>
</ul></div></div>
</li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-31 mm-wrap mm-color mm-sb-left menu-item-108137"><a href="https://www.automoblog.net/guide/" data-ppp="4" data-tid="43510" data-term="category">Guides</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-108137" class="block-wrap-native block-wrap block-wrap-75 block-css-108137 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row classic-title-overlay mm-ppp-3 rounded-corners clearfix" data-id="108137" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Guides</div><div class="block-subtitle font-1"><p>Our in-depth guides provide advice and insight on numerous aspects of vehicle ownership, including maintenance, car care, warranty, accessories, and safe driving.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-75 clearfix"><div class="block-piece block-piece-1 clearfix tipi-m-6 tipi-col tipi-col-a"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-75 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-156563 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/07/02/4-car-shopping-tips-july-4th/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/03/professional-salesperson-during-work-with-3D9XEN5-1.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="professional salesperson during work with 3D9XEN5 1"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/07/02/4-car-shopping-tips-july-4th/">4 Quick Tips for Car Shopping Over July 4th Weekend</a></h3></div></div></div></article></div><div class="block-piece block-piece-2 clearfix tipi-m-6 tipi-col tipi-col-z"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-75 elements-design-1 post-153993 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-products category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/06/18/kc-hilites-baja-designs-rigid-industries-guide-2020/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Off Road Lights 2" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/06/Off-Road-Lights-2-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/reviews/products/" class="cat">Products</a><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/18/kc-hilites-baja-designs-rigid-industries-guide-2020/">KC HiLites, Baja Designs, Rigid Industries: Which Lights are Right for You? A Complete Guide (2020)</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-75 elements-design-1 post-104990 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/06/08/should-you-buy-car-parts-on-amazon/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/01/Amazon-Car-Parts-1200x800-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Amazon Car Parts hero" srcset="https://www.automoblog.net/wp-content/uploads/2020/01/Amazon-Car-Parts-1200x800-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/01/Amazon-Car-Parts-1200x800-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/01/Amazon-Car-Parts-1200x800-1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/01/Amazon-Car-Parts-1200x800-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/01/Amazon-Car-Parts-1200x800-1-585x585.jpg 585w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/08/should-you-buy-car-parts-on-amazon/">Should You Buy Car Parts on Amazon? We Did The Research to Find Out</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-75 elements-design-1 post-151368 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/05/29/used-vehicle-shopping-guide-covid-19/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Car dealership" srcset="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/05/29/used-vehicle-shopping-guide-covid-19/">Can You Buy an Affordable &#038; Reliable Used Vehicle Right Now? Here is What The Data Says</a></h3></div></div></div></article></div></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136212"><a href="https://www.automoblog.net/guide/driving/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Driving" data-url="https://www.automoblog.net/guide/driving/" data-subtitle="Tips, advice, and comprehensive guides on how to stay safe and be a better driver behind the wheel. We cover safety, driving techniques, strategies and more." data-count="49" data-tid="43511" data-term="category">Driving</a></li>
<li id="menu-item-136210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136210"><a href="https://www.automoblog.net/guide/how-to/" class="block-more block-mm-changer block-mm-init block-changer" data-title="How-To" data-url="https://www.automoblog.net/guide/how-to/" data-subtitle="Our cars are the lifeline to our livelihood. We use them each and every day. Here you will find tips and advice for the miles ahead for your car-related activities." data-count="37" data-tid="172" data-term="category">How-To</a></li>
<li id="menu-item-136209" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136209"><a href="https://www.automoblog.net/guide/shopping/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Shopping" data-url="https://www.automoblog.net/guide/shopping/" data-subtitle="Before you spend your hard-earned money, our shopping guides can help you make the right decision on car buying. We do the research for you ahead of time." data-count="52" data-tid="43515" data-term="category">Shopping</a></li>
<li id="menu-item-136211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136211"><a href="https://www.automoblog.net/guide/car-love/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Love" data-url="https://www.automoblog.net/guide/car-love/" data-subtitle="Show your car a little extra love and your car will return the gesture. Here are simple things car owners can do to get the most of out of their vehicle and keep it clean." data-count="15" data-tid="43513" data-term="category">Car Love</a></li>
</ul></div></div>
</li>
<li id="menu-item-136215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-136215"><a href="https://www.automoblog.net/magazine/" data-ppp="3" data-tid="43031" data-term="category">Magazine</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-136215" class="block-wrap-native block-wrap block-wrap-61 block-css-136215 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="136215" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Magazine</div><div class="block-subtitle font-1"><p>Some of the more fascinating and unique aspects related to automotive news, technology, history, and Motorsports, including our own Original Series.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-156606 post type-post status-publish format-gallery has-post-thumbnail hentry category-editorial category-magazine tag-contest post_format-post-format-gallery model-ford model-mustang"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Ford Mustang Eleanor Omaze 2" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a><a href="https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/">Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &#038; $20,000!</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-154264 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-magazine model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/06/25/audi-sport-gmbh-nurburgring/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Nürburgring" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-1536x1023.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring-1400x932.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/06/Nürburgring.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/25/audi-sport-gmbh-nurburgring/">From Germany, With Love: Audi Sport GmbH Faces The Brutal Nürburgring</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-155272 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-editorial tag-contest model-chevy model-corvette"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/06/21/omaze-2020-corvette-stingray-z51/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/06/2020-Corvette-Stingray-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="2020 Corvette Stingray" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/2020-Corvette-Stingray-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/06/2020-Corvette-Stingray-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/21/omaze-2020-corvette-stingray-z51/">Enter to Win a 2020 Chevy Corvette Stingray Z51 &#038; $20,000!</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-136216"><a href="https://www.automoblog.net/magazine/editorial/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Talk" data-url="https://www.automoblog.net/magazine/editorial/" data-subtitle="This is us talking shop and talking cars. Sometimes we go in-depth and analyze the market, other times we just share a bunch of really cool photos." data-count="747" data-tid="507" data-term="category">Car Talk</a></li>
<li id="menu-item-150506" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-150506"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul></div></div>
</li>
<li id="menu-item-148187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-148187"><a>Best Car Deals</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-153050" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153050"><a href="https://deals.automoblog.net/">New Car Deals</a></li>
<li id="menu-item-153051" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153051"><a href="https://deals.automoblog.net/bestuseddeals">Used Car Deals</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="53472"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-53472" class="block-wrap-native block-wrap block-wrap-61 block-css-53472 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="53472" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134413 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Large 2019 Audi A8 3426" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg 1000w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/">Audi Maintenance Cost: What You Might Pay</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-149847 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/05/08/audi-2021-model-lineup/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="HERO MY21 TT Coupe S liner competition package Nano Gray metallic 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/05/08/audi-2021-model-lineup/">Here Is What To Expect With Audi&#8217;s 2021 Model Lineup</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-149259 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-tiguan model-vw"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="76" data-api-100="76" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">76<span class="cb-percent-sign">%</span></div></div></div><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/04/29/2020-vw-tiguan-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="2020 VW Tiguan 1 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/29/2020-vw-tiguan-review/">2020 VW Tiguan Review: Not Our Cup of Tea &#038; Here&#8217;s Why</a></h3></div></div></div></article></div></div></div></div></div></div></li> <li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &#038; $20,000!</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Enter%20to%20Win%20This%20Officially%20Licenced%201967%20Ford%20Mustang%20Eleanor%20%26%20%2420%2C000%21%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
<span id="progress" class=" no-ipl"></span> </div>
</nav>
<div id="header-line"></div> <div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-beneath-c hero-l sidebar-on sidebar-right md-2 md-button post-156606 post type-post status-publish format-gallery has-post-thumbnail hentry category-editorial category-magazine tag-contest post_format-post-format-gallery model-ford model-mustang">
<div class="hero-wrap clearfix hero-24 cover-3"><div class="hero-gallery"> <div class="slider-sync-wrap clearfix">
<div class="slider gallery__slider slider-imgs slider-for slider-15 tipi-spin slider-height-l" data-s="15" data-fs="l">
<div class="slide"><img width="1400" height="787" src="https://www.automoblog.net/wp-content/themes/zeen/assets/img/lazy.png" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-1400x787.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="787" src="https://www.automoblog.net/wp-content/themes/zeen/assets/img/lazy.png" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-1400x787.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="787" src="https://www.automoblog.net/wp-content/themes/zeen/assets/img/lazy.png" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1400x787.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="787" src="https://www.automoblog.net/wp-content/themes/zeen/assets/img/lazy.png" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-1400x787.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="787" src="https://www.automoblog.net/wp-content/themes/zeen/assets/img/lazy.png" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-1400x787.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="787" src="https://www.automoblog.net/wp-content/themes/zeen/assets/img/lazy.png" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-1400x787.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="787" src="https://www.automoblog.net/wp-content/themes/zeen/assets/img/lazy.png" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-1400x787.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="787" src="https://www.automoblog.net/wp-content/themes/zeen/assets/img/lazy.png" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-1400x787.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div> </div>
<div class="slider gallery__slider slider-nav slider-16 tipi-row" data-s="16">
<div class="slide"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="slide"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="slide"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="slide"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="slide"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="slide"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="slide"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="slide"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></div><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span> </div>
</div>
</div></div><div class="meta-wrap hero-meta tipi-xl-typo elements-design-3 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &#038; $20,000!</h1></div><div class="byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/automostaff/"><i class="tipi-i-user" aria-hidden="true"></i> Automoblog Staff</a></span><div class="byline-part cats"><i class="tipi-i-folder" aria-hidden="true"></i> <a href="https://www.automoblog.net/magazine/editorial/" class="cat">Car Talk</a><a href="https://www.automoblog.net/magazine/" class="cat">Magazine</a></div><span class="byline-part read-time"><i class="tipi-i-clock" aria-hidden="true"></i> 1 min read</span></div></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="breadcrumbs-wrap breadcrumbs-sz-">
<div class="breadcrumbs">
<div class="crumb">
<a href="https://www.automoblog.net">
<span>Home</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/magazine/">
<span>Magazine</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/magazine/editorial/">
<span>Car Talk</span>
</a>
</div>
</div>
</div>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<p>Two decades on, the 2000 remake of&nbsp;<em>Gone in 60 Seconds&nbsp;</em>still endears us for a couple of reasons. One is the “poor Tody, poor us” line spoken by Vinnie Jones during the barbeque at the end of the film. Another is the scene where the Hummer pushes the police car down the parking ramp to the lyrical graces of DMX. Real cinematic art that scene.&nbsp;</p>
<p>And of course, Eleanor.&nbsp;&nbsp;</p>
<hr class="wp-block-separator has-text-color has-background has-vivid-cyan-blue-background-color has-vivid-cyan-blue-color">
<p><em>Affiliate Disclosure: Automoblog and its partners may be compensated when you participate in this campaign.</em></p>
<hr class="wp-block-separator has-text-color has-background has-vivid-cyan-blue-background-color has-vivid-cyan-blue-color">
<h2><span id="how-eleanor-is-equipped">How Eleanor is Equipped </span></h2>
<p>Omaze&nbsp;<a href="https://www.automoblog.net/go/omaze-mustang-eleanor-20k/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">is giving away</a>&nbsp;this 1967 Ford Mustang, aka Eleanor, an officially licensed homage to the car Nicolas Cage drove in&nbsp;<em>Gone in 60 Seconds</em>. This rare Mustang Fastback, hand-built by Fusion Motor Company, has a supercharged V8 with 600 horsepower and 475 lb-ft. of torque. Modern upgrades including a navigation system, air conditioning, RECARO bucket seats, and an automatic transmission.</p>
<p>If you win, you also receive a certificate of authenticity for the Mustang and $20,000 cash.</p>
<figure class="wp-block-image size-large"><img src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-1024x576.jpg" alt="Omaze is giving away this 1967 Ford Mustang, aka &quot;Eleanor,&quot; an officially licensed homage to the Gone in 60 Seconds car." class="wp-image-156615" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-9.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>Omaze is giving away this 1967 Ford Mustang, aka Eleanor, an officially licensed homage to the <em>Gone in 60 Seconds</em> car.</figcaption></figure>
<h2><span id="how-to-enter-to-win">How to Enter to Win </span></h2>
<p>You can enter to win this Eleanor Mustang by <a href="https://www.automoblog.net/go/omaze-mustang-eleanor-20k/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow sponsored" class="rank-math-link">visiting the official page</a>&nbsp;for this Omaze campaign. </p>
<p>By participating in this latest campaign from Omaze, you are benefiting the&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://www.representjustice.org/programs/" class="rank-math-link">Represent Justice Fund</a>. The fund supports criminal justice reform organizations, system-impacted advocates, and protects the health and safety of incarcerated communities, who are at higher risk due to COVID-19.</p>
<h2><span id="1967-ford-mustang-eleanor-gallery">1967 Ford Mustang Eleanor Gallery </span></h2>
<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2.jpg" data-slb-active="1" data-slb-asset="1269400762" data-slb-internal="0" data-slb-group="156606"><img src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1024x576.jpg" alt="Ford Mustang Eleanor Omaze 2" data-id="156608" data-full-url="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2.jpg" data-link="https://www.automoblog.net/?attachment_id=156608" class="wp-image-156608" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-2.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1.jpg" data-slb-active="1" data-slb-asset="703769369" data-slb-internal="0" data-slb-group="156606"><img src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-1024x576.jpg" alt="Ford Mustang Eleanor Omaze 1" data-id="156607" data-full-url="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1.jpg" data-link="https://www.automoblog.net/?attachment_id=156607" class="wp-image-156607" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-1.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3.jpg" data-slb-active="1" data-slb-asset="227439882" data-slb-internal="0" data-slb-group="156606"><img src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-1024x576.jpg" alt="Ford Mustang Eleanor Omaze 3" data-id="156609" data-full-url="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3.jpg" data-link="https://www.automoblog.net/?attachment_id=156609" class="wp-image-156609" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-3.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6.jpg" data-slb-active="1" data-slb-asset="485022531" data-slb-internal="0" data-slb-group="156606"><img src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-1024x576.jpg" alt="Ford Mustang Eleanor Omaze 6" data-id="156612" data-full-url="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6.jpg" data-link="https://www.automoblog.net/?attachment_id=156612" class="wp-image-156612" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-6.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4.jpg" data-slb-active="1" data-slb-asset="1769485930" data-slb-internal="0" data-slb-group="156606"><img src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-1024x576.jpg" alt="Ford Mustang Eleanor Omaze 4" data-id="156610" data-full-url="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4.jpg" data-link="https://www.automoblog.net/?attachment_id=156610" class="wp-image-156610" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-4.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5.jpg" data-slb-active="1" data-slb-asset="269966463" data-slb-internal="0" data-slb-group="156606"><img src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-1024x576.jpg" alt="Ford Mustang Eleanor Omaze 5" data-id="156611" data-full-url="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5.jpg" data-link="https://www.automoblog.net/?attachment_id=156611" class="wp-image-156611" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-5.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7.jpg" data-slb-active="1" data-slb-asset="886604731" data-slb-internal="0" data-slb-group="156606"><img src="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-1024x576.jpg" alt="Ford Mustang Eleanor Omaze 7" data-id="156613" data-full-url="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7.jpg" data-link="https://www.automoblog.net/?attachment_id=156613" class="wp-image-156613" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-1024x576.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-300x169.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-770x433.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-1536x864.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-500x281.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-293x165.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7-1400x787.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/Ford-Mustang-Eleanor_Omaze-7.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></li></ul></figure>
</div>
</div>
<footer class="entry-footer">
<div class="source-via-wrap automoblog-model-make-block"><div class="source-via footer-block-links"><div class="title">Make / Model</div><div class="model-make-block block-elements"><a href="https://www.automoblog.net/model/ford/mustang/">Ford Mustang</a></div></div></div><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://www.automoblog.net/tag/contest/" rel="tag">Contests</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix"><div id="new-car-quote" class="dt-actionable"></div><br /><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You&#039;ll love these too!</em></h3>
</div><br /><style type="text/css">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</style>
<style type="text/css">
  #mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions{text-align:left;float:left;width:100%}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent{margin:0 0 15px 0;text-align:left}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.horizontal{margin:0 0 15px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent h4{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-weight:700;line-height:18px;margin:0 0 10px 0;word-break:break-word}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;margin:0 0 10px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:22px;margin:0 0 10px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p a{color:#000}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p:last-child{margin:0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p a{color:#000;text-decoration:underline}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p:last-child{margin:0 0 15px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptions{margin:0;padding:0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox{margin:0 0 10px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox:last-child{margin:0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox label{font-weight:400;margin:0;padding:0;position:relative;display:block;min-height:24px;padding-left:24px}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .label-description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;text-align:left;margin-bottom:0;position:relative;vertical-align:top;font-style:normal;font-weight:700}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-style:italic;font-weight:400;line-height:18px;margin:5px 0 0 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox input[type=checkbox]{box-sizing:border-box;padding:0;position:absolute;z-index:-1;opacity:0;margin-top:5px;margin-left:-24px;overflow:visible}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR{padding-bottom:20px}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:10px;line-height:14px;margin:0;padding:0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p a{color:#000;text-decoration:underline}@media (max-width:768px){#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{font-size:12px!important;line-height:18px!important}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{font-size:10px!important;line-height:14px!important}}
</style>
<div id="mlb2-2061586" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-2061586">
<div class="ml-form-align-center">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedHeader">
<img src="https://bucket.mlcdn.com/a/696/696845/images/c009da4b48f1bdcf99407d548b89dda0acba23b9.png" border="0" style="display:block">
<style>
          @media only screen and (max-width:700px){.ml-form-embedHeader{display:none!important}}
        </style>
</div>
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="">
<h4>Automotive Bargain Bin</h4>
<p>Sign up for great automotive flash sales and deals in our Bargain Bin Newsletter.</p>
</div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/u7c5i7" data-code="u7c5i7" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" placeholder="First Name" autocomplete="name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
</div>
</div>
</div>
<div class="ml-form-embedPermissions" style="">
<div class="ml-form-embedPermissionsContent default privacy-policy">
<p>You can unsubscribe anytime and we don't sell your data. See our <a href="https://www.automoblog.net/about/privacy-policy/" target="_blank">Privacy Policy</a>&nbsp;for more.</p>
</div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Sign Up for Amazing Deals &#11166;</button>
<button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display:none">
<div class="ml-form-successContent">
<h4>Prepare!</h4>
<p>...to start getting awesome automotive deals in your inbox - you're subscribed!</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_2061586(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-2061586 .row-success").show(),r(".ml-subscribe-form-2061586 .row-form").hide()}
</script>
<img src="https://track.mailerlite.com/webforms/o/2061586/u7c5i7?vee71a8848f3cc4af6b2730283dbdc659" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?vee71a8848f3cc4af6b2730283dbdc659" type="text/javascript"></script></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Enter%20to%20Win%20This%20Officially%20Licenced%201967%20Ford%20Mustang%20Eleanor%20%26%20%2420%2C000%21%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="/cdn-cgi/l/email-protection#734c111c170a4e1b070703005640325641355641350404045d1206071c1e1c111f1c145d1d160756413541434143564135434456413543415641351c1e1209165e424a45445e151c01175e1e060007121d145e161f16121d1c01564135" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-3">Email</span></span></a><a href="whatsapp://send?text=Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &#038; $20,000! – https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F&app_id=739609426504822" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-3">Share</span></span></a></div><div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/02/omaze-1967-ford-mustang-eleanor/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.automoblog.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='156606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c250b13cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163" /></p></form> </div>
</div>
</footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="lpwtoc_widget-2" class="sidebar-widget zeen-widget clearfix widget_lpwtoc_widget"><div class="lwptoc lwptoc-autoWidth lwptoc-transparent lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="90"><div class="lwptoc_i"> <div class="lwptoc_header">
<b class="lwptoc_title">On This Page</b> </div>
<div class="lwptoc_items lwptoc_items-visible" style="font-size:80%;">
<div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#how-eleanor-is-equipped">
<span class="lwptoc_item_label">How Eleanor is Equipped</span>
</a>
</div><div class="lwptoc_item"> <a href="#how-to-enter-to-win">
<span class="lwptoc_item_label">How to Enter to Win</span>
</a>
</div><div class="lwptoc_item"> <a href="#1967-ford-mustang-eleanor-gallery">
<span class="lwptoc_item_label">1967 Ford Mustang Eleanor Gallery</span>
</a>
</div></div></div>
</div></div></div><div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div id="new-car-quote" class="dt-actionable"></div></div></div><div id="text-2" class="sidebar-widget zeen-widget clearfix widget_text"> <div class="textwidget"><style type="text/css">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</style>
<style type="text/css">
  #mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions{text-align:left;float:left;width:100%}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent{margin:0 0 15px 0;text-align:left}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.horizontal{margin:0 0 15px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent h4{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-weight:700;line-height:18px;margin:0 0 10px 0;word-break:break-word}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;margin:0 0 10px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:22px;margin:0 0 10px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p a{color:#000}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p:last-child{margin:0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p a{color:#000;text-decoration:underline}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p:last-child{margin:0 0 15px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptions{margin:0;padding:0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox{margin:0 0 10px 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox:last-child{margin:0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox label{font-weight:400;margin:0;padding:0;position:relative;display:block;min-height:24px;padding-left:24px}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .label-description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;text-align:left;margin-bottom:0;position:relative;vertical-align:top;font-style:normal;font-weight:700}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-style:italic;font-weight:400;line-height:18px;margin:5px 0 0 0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox input[type=checkbox]{box-sizing:border-box;padding:0;position:absolute;z-index:-1;opacity:0;margin-top:5px;margin-left:-24px;overflow:visible}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR{padding-bottom:20px}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:10px;line-height:14px;margin:0;padding:0}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p a{color:#000;text-decoration:underline}@media (max-width:768px){#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{font-size:12px!important;line-height:18px!important}#mlb2-2061586.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{font-size:10px!important;line-height:14px!important}}
</style>
<div id="mlb2-2061586" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-2061586">
<div class="ml-form-align-center">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedHeader">
<img src="https://bucket.mlcdn.com/a/696/696845/images/c009da4b48f1bdcf99407d548b89dda0acba23b9.png" border="0" style="display:block">
<style>
          @media only screen and (max-width:700px){.ml-form-embedHeader{display:none!important}}
        </style>
</div>
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="">
<h4>Automotive Bargain Bin</h4>
<p>Sign up for great automotive flash sales and deals in our Bargain Bin Newsletter.</p>
</div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/u7c5i7" data-code="u7c5i7" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" placeholder="First Name" autocomplete="name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
</div>
</div>
</div>
<div class="ml-form-embedPermissions" style="">
<div class="ml-form-embedPermissionsContent default privacy-policy">
<p>You can unsubscribe anytime and we don't sell your data. See our <a href="https://www.automoblog.net/about/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a>&nbsp;for more.</p>
</div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Sign Up for Amazing Deals &#11166;</button>
<button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display:none">
<div class="ml-form-successContent">
<h4>Prepare!</h4>
<p>...to start getting awesome automotive deals in your inbox - you're subscribed!</p>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  function ml_webform_success_2061586(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-2061586 .row-success").show(),r(".ml-subscribe-form-2061586 .row-form").hide()}
</script>
<img src="https://track.mailerlite.com/webforms/o/2061586/u7c5i7?vee71a8848f3cc4af6b2730283dbdc659" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?vee71a8848f3cc4af6b2730283dbdc659" type="text/javascript"></script>
</div>
</div><div id="zeen_social_icons-1" class="sidebar-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Facebook" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Twitter" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog/" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Instagram" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.pinterest.com/automoblog/" class="tipi-i-pinterest tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Pinterest" rel="noopener nofollow" target="_blank"></a>
</li>
</ul>
</div>
</div><div id="zeen_stylish_posts-4" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-74894" class="block-wrap-native block-wrap block-wrap-43 block-css-74894 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box rounded-corners clearfix" data-id="74894" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-2 with-load-more only-filters"><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="74894" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="74894" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-43 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-l-typo stack-1 stack-design-1 separation-border separation-border-style loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-156640 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/07/03/calling-all-cars-free-class/" class="mask-img"><img width="770" height="513" src="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-770x513.jpeg" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="AdobeStock 173088915" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-770x514.jpeg 770w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-300x200.jpeg 300w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-500x334.jpeg 500w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-293x195.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915.jpeg 1000w" sizes="(max-width: 770px) 100vw, 770px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/07/03/calling-all-cars-free-class/">Calling All Cars: Automotive Technology &#038; Design. Free Course Open to Young Persons Interested in Automotive Technology</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-156509 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-tiguan model-vw"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/07/02/2022-vw-tiguan-overview/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="VW European Tiguan 13" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/VW-European-Tiguan-13-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/07/02/2022-vw-tiguan-overview/">2022 VW Tiguan Sports New Look &#038; Upgraded Tech Features</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-156481 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-mazda model-mx-5-miata"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/07/01/100th-anniversary-mx-5-miata/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="100th Anniversary Special Edition MX 5 Maita 7" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/07/100th-Anniversary-Special-Edition-MX-5-Maita-7-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/07/01/100th-anniversary-mx-5-miata/">Mazda Releases 100th Anniversary Special Edition MX-5 Miata</a></h3></div></div></div></article></div></div></div></div></div></div><div id="zeen_stylish_posts-1" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">⚡ Trending</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-89576" class="block-wrap-native block-wrap block-wrap-23 block-css-89576 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box rounded-corners block-wrap-thumbnail clearfix" data-id="89576" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-134413 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Large 2019 Audi A8 3426" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/">Audi Maintenance Cost: What You Might Pay</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-149847 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/05/08/audi-2021-model-lineup/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="HERO MY21 TT Coupe S liner competition package Nano Gray metallic 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/05/HERO-MY21-TT-Coupe-S-liner-competition-package-Nano-Gray-metallic_1-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/05/08/audi-2021-model-lineup/">Here Is What To Expect With Audi&#8217;s 2021 Model Lineup</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-149259 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-tiguan model-vw"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="76" data-api-100="76" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">76<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/04/29/2020-vw-tiguan-review/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2020 VW Tiguan 1 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-VW-Tiguan-1-1-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/29/2020-vw-tiguan-review/">2020 VW Tiguan Review: Not Our Cup of Tea &#038; Here&#8217;s Why</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-5 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="lets-review-widget-3" class="footer-widget zeen-widget clearfix lets_review_widget"><h3 class="widget-title title">Latest Reviews</h3> <div class="lets-review__widget cb-lets-review-widget lr-cf cb-widget-design-base">
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">85</div>
</div>
<a href="https://www.automoblog.net/2020/06/30/2020-toyota-rav4-trd-off-road-review/">
<img src="https://www.automoblog.net/wp-content/uploads/2020/06/2020-Toyota-RAV4-TRD-Off-Road-4-90x60.jpeg" alt="">
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/06/30/2020-toyota-rav4-trd-off-road-review/">2020 Toyota RAV4 TRD Off-Road Review: Great for Playing in the Mud!</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-3">4.3</div>
</div>
<a href="https://www.automoblog.net/2020/06/29/autopom-review/">
<img src="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-90x60.jpeg" alt="">
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/06/29/autopom-review/">Our 2020 autopom! Review</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">80</div>
</div>
<a href="https://www.automoblog.net/2020/06/27/2020-vw-atlas-cross-sport-review/">
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Front-tracking-2-90x60.jpg" alt="">
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/06/27/2020-vw-atlas-cross-sport-review/">2020 VW Atlas Cross Sport Review: Should You Put This Sporty SUV On Your List?</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-3">4.5</div>
</div>
<a href="https://www.automoblog.net/2020/06/19/protect-my-car-reviews/">
<img src="https://www.automoblog.net/wp-content/uploads/2019/07/AdobeStock_229254121-90x60.jpeg" alt="">
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/06/19/protect-my-car-reviews/">Protect My Car Reviews, Cost, Coverage, &amp; Service (2020)</a></h4>
</div>
</article>
</div>
</div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="custom_html-2" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Industry News</h3><div class="textwidget custom-html-widget">
<script>var _wsc = document.createElement('script');
_wsc.src = "https://tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="zeen_stylish_posts-5" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Ownership Guides</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-25579" class="block-wrap-native block-wrap block-wrap-23 block-css-25579 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box rounded-corners block-wrap-thumbnail clearfix" data-id="25579" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-155897 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-2 zeen-review" style="background-color: #e91538;" data-api-score="4.3" data-api-100="86" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">4.3</div><div class="lets-review-subtitle">Best Customer Service</div></div></div><a href="https://www.automoblog.net/2020/06/29/autopom-review/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AdobeStock 173088915" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-100x100.jpeg 100w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/29/autopom-review/">Our 2020 autopom! Review</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-155828 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/06/26/reputable-extended-car-warranty-companies/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_103775080-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AdobeStock 103775080"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/26/reputable-extended-car-warranty-companies/">The Most Reputable Extended Car Warranty Companies (2020)</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-154651 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-ford"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/06/22/ford-extended-warranty/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/09/19_FRD_RGR_41205_Lariat-Sport-FX4-Super-Crew-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="19 FRD RGR 41205 Lariat Sport FX4 Super Crew"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/22/ford-extended-warranty/">Should You Purchase A Ford Extended Warranty?</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
<div class="tipi-row">
<div class="tipi-flex">
<div class="logo logo-footer"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54.png" alt="Automoblog logo full" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png 2x" width="300" height="54"></a></div> <div class="tipi-flex-right">
<nav id="footer-navigation" class="footer-navigation clearfix font-3">
</nav>
<ul class="horizontal-menu font-2 menu-icons">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/automoblog" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/Automoblog" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://linkedin.com/company/automoblog" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="copyright font-2 copyright-c">© <a href="https://www.gearheadmedia.com/" target="_blank">Gearhead Media</a> 2006-2020 | <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">Some Rights Reserved</a> | <a href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
<div id="prev-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__prev"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-left"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.automoblog.net/2020/07/03/calling-all-cars-free-class/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AdobeStock 173088915" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-100x100.jpeg 100w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/06/AdobeStock_173088915-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="pre-title">Previous</div><a href="https://www.automoblog.net/2020/07/03/calling-all-cars-free-class/" class="title">Calling All Cars: Automotive Technology &#038; Design. Free Course Open to Young Persons Interested in Automotive Technology</a></div></div></div><div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.automoblog.net/2020/07/02/4-car-shopping-tips-july-4th/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/03/professional-salesperson-during-work-with-3D9XEN5-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="professional salesperson during work with 3D9XEN5 1"></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://www.automoblog.net/2020/07/02/4-car-shopping-tips-july-4th/" class="title">4 Quick Tips for Car Shopping Over July 4th Weekend</a></div></div></div>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30"></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-137003" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137003"><a href="https://www.automoblog.net/news/">News</a></li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137016"><a href="https://www.automoblog.net/guide/">Guides</a>
<ul class="sub-menu">
<li id="menu-item-137017" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137017"><a href="https://www.automoblog.net/guide/driving/">Driving</a></li>
<li id="menu-item-137018" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137018"><a href="https://www.automoblog.net/guide/how-to/">How-To</a></li>
<li id="menu-item-137009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137009"><a href="https://www.automoblog.net/guide/car-love/">Car Love</a></li>
<li id="menu-item-137019" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137019"><a href="https://www.automoblog.net/guide/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-137205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137205"><a href="https://www.automoblog.net/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-137010" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137010"><a href="https://www.automoblog.net/reviews/test-drive/">Test Drives</a></li>
<li id="menu-item-137212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137212"><a href="https://www.automoblog.net/reviews/overview/">Overviews</a></li>
<li id="menu-item-137206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-137206"><a href="https://www.automoblog.net/reviews/products/">Products</a>
<ul class="sub-menu">
<li id="menu-item-137208" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137208"><a href="https://www.automoblog.net/reviews/products/tech/">Tech</a></li>
<li id="menu-item-137209" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137209"><a href="https://www.automoblog.net/reviews/products/care/">Car Care</a></li>
<li id="menu-item-137210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137210"><a href="https://www.automoblog.net/reviews/products/life/">Lifestyle</a></li>
<li id="menu-item-137211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137211"><a href="https://www.automoblog.net/reviews/products/parts/">Parts &#038; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-137011"><a href="https://www.automoblog.net/man-cave/">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137012"><a href="https://www.automoblog.net/man-cave/tv/">TV</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137013"><a href="https://www.automoblog.net/man-cave/movies/">Movies</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137015"><a href="https://www.automoblog.net/man-cave/interior/">Interior</a></li>
<li id="menu-item-137008" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137008"><a href="https://www.automoblog.net/man-cave/books/">Book Garage</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137014"><a href="https://www.automoblog.net/man-cave/video-game/">Video Games</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137020"><a href="https://www.automoblog.net/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-137007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-137007"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a></li>
<li id="menu-item-137005" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137005"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul>
</li>
<li id="menu-item-148193" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148193"><a href="https://cars.automoblog.net/">Car Shopping</a></li>
<li id="menu-item-147947" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147947"><a href="#">&#8211;</a></li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137002"><a href="https://www.automoblog.net/contact/">Contact</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137000"><a href="https://www.automoblog.net/about/">About Us</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137001"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-147946" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147946"><a href="https://www.automoblog.net/manufacturers-list/">Browse by Make</a></li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp" data-title="WhatsApp"><a href="whatsapp://send?text=Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &#038; $20,000! - https://www.automoblog.net/2020/07/02/omaze-1967-ford-mustang-eleanor/" target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-2 site-img-1 tipi-tile tipi-xs-0">
<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a> <div class="bg-area">
<div class="content clearfix">
<div class="logo logo-slide"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30"></a></div> <div id="nav_menu-3" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-136258" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136258"><a href="https://www.automoblog.net/contact/">Contact Us</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-136257" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136257"><a href="https://www.automoblog.net/guest-posts/">Guest Posts</a></li>
<li id="menu-item-136259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136259"><a href="https://www.automoblog.net/jobs/">Write for Us!</a></li>
<li id="menu-item-147948" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147948"><a href="https://www.automoblog.net/manufacturers-list/">Browse by Make</a></li>
</ul></div></div><div id="search-5" class="slide-in-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_social_icons-3" class="slide-in-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://www.facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.youtube.com/Automoblog" class="tipi-i-youtube-play tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/automoblog" class="tipi-i-linkedin tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
</ul>
</div>
</div> </div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Press ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://www.automoblog.net/tag/car-tech/" class="tag-cloud-link tag-link-150 tag-link-position-1" style="font-size: 12px;">Car Tech</a>
<a href="https://www.automoblog.net/tag/concept-cars/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 12px;">Concept Cars</a>
<a href="https://www.automoblog.net/tag/modified-cars/" class="tag-cloud-link tag-link-57313 tag-link-position-3" style="font-size: 12px;">Modified Cars</a>
<a href="https://www.automoblog.net/tag/electric-vehicles/" class="tag-cloud-link tag-link-6155 tag-link-position-4" style="font-size: 12px;">Electric Vehicles</a>
<a href="https://www.automoblog.net/tag/future-of-transportation/" class="tag-cloud-link tag-link-6066 tag-link-position-5" style="font-size: 12px;">Future Driving</a></div> </div>
</div>
<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
</div>
<div class="subscribe-form">
<style type="text/css">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</style>
<div id="mlb2-1560234" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1560234">
<div class="ml-form-align-center ">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="margin-bottom: 0px; "></div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/r0s8x1" data-code="r0s8x1" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow ">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" value="" placeholder="First Name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" value="" placeholder="Email">
</div>
</div>
</div>
<style type="text/css">
            .ml-form-recaptcha {
              margin-bottom: 20px;
              float: left;
            }
          
            .ml-form-recaptcha.ml-error iframe {
              border: solid 1px #ff0000;
            }
          
            @media screen and (max-width: 768px) {
              .ml-form-recaptcha {
                transform: scale(0.77);
                -webkit-transform: scale(0.77);
                transform-origin: 0 0;
                -webkit-transform-origin: 0 0;
              }
            }
          </style>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Subscribe</button>
<button disabled="disabled" style="display: none;" type="button" class="loading">
<div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div>
</button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display: none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>Please check your email to confirm your subscription.</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_1560234() {
      var $ = ml_jQuery || jQuery;
      $('.ml-subscribe-form-1560234 .row-success').show();
      $('.ml-subscribe-form-1560234 .row-form').hide();
    }
</script>
<img src="https://track.mailerlite.com/webforms/o/1560234/r0s8x1?v253251d9ecd93b8e74c12a37f72e896f" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v253251d9ecd93b8e74c12a37f72e896f" type="text/javascript"></script>
</div>
</div>
<div class="background"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">Read This Next</div> <div class="mask"><a href="https://www.automoblog.net/2020/06/17/the-5-coolest-things-about-the-2020-vw-jetta-gli/" class="mask-img"><img width="390" height="390" src="https://www.automoblog.net/wp-content/uploads/2020/06/2020-VW-Jetta-GLI-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="2020 VW Jetta GLI" srcset="https://www.automoblog.net/wp-content/uploads/2020/06/2020-VW-Jetta-GLI-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/06/2020-VW-Jetta-GLI-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/06/2020-VW-Jetta-GLI-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/06/2020-VW-Jetta-GLI-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/06/2020-VW-Jetta-GLI-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/06/2020-VW-Jetta-GLI-900x900.jpg 900w" sizes="(max-width: 390px) 100vw, 390px"></a><div class="go-next"><a href="https://www.automoblog.net/2020/06/17/the-5-coolest-things-about-the-2020-vw-jetta-gli/"><i class="tipi-i-long-right"></i></a></div></div>
<div class="entry font-1"><a href="https://www.automoblog.net/2020/06/17/the-5-coolest-things-about-the-2020-vw-jetta-gli/">The 5 Coolest Things About The 2020 VW Jetta GLI</a></div>
</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Enter%20to%20Win%20This%20Officially%20Licenced%201967%20Ford%20Mustang%20Eleanor%20%26%20%2420%2C000%21%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Enter to Win This Officially Licenced 1967 Ford Mustang Eleanor &#038; $20,000! – https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2020%2F07%2F02%2Fomaze-1967-ford-mustang-eleanor%2F&app_id=739609426504822" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
<span id="lr-check"></span> <script type="text/javascript">
            var thirstyGoogleClickTrack = function ( e ) {

                var $this       = jQuery( this ),
                    linkID      = $this.data( 'linkid' ),
                    href        = linkID ? $this.attr( 'href' ) : thirstyFunctions.isThirstyLink( $this.attr( 'href' ) ),
                    action_name = 'Affiliate Link',
                    page_slug   = '/2020/07/02/omaze-1967-ford-mustang-eleanor/',
                    home_url    = 'https://www.automoblog.net';

                if ( ! href || typeof ga !== 'function' ) {
                    return;
                }

                var is_uncloak  = href.indexOf( home_url + '/' + thirsty_global_vars.link_prefix ) < 0,
                    href_parts  = href.split('/'),
                    href_last   = href_parts[ href_parts.length - 1 ] ? href_parts[ href_parts.length - 1 ] : href_parts[ href_parts.length - 2 ],
                    link_text   = $this.text(),
                    link_uri    = linkID && is_uncloak ? href : href.replace( home_url , '' ),
                    link_slug   = linkID && is_uncloak ? href : href_last;

                ga( 'send' , 'event' , {
                    eventCategory : action_name,
                    eventAction   : link_uri,
                    eventLabel    : page_slug,
                    transport     : 'beacon'
                } );
            };

            jQuery( document ).ready( function($) {
                $( 'body' ).on( 'click', 'a', thirstyGoogleClickTrack );
            });
        </script>

<script type="text/javascript" src="https://www.rydeshopper.com/app/shoppingtools/scripts/widget-inline.js?gid=0000-4512"></script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Automoblog",
	"description": "Automotive News, Culture &amp; Lifestyle Since 2006","url": "https://www.automoblog.net/","datePublished": "2020-07-02T20:48:44-04:00","dateCreated": "2020-07-02T20:48:44-04:00","dateModified": "2020-07-03T04:48:47-04:00","sameAs": ["https://facebook.com/automoblog","https://twitter.com/automoblog"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.automoblog.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://www.automoblog.net",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://www.automoblog.net/magazine/",
				"name": "Magazine"
				}
				},{"@type": "ListItem",	"position": 3, "item": {
				"@id": "https://www.automoblog.net/magazine/editorial/",
				"name": "Car Talk"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-60538.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-60538 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-137191.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-137191 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-108137.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-108137 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-136215.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-136215 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-148187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-148187 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='lwptoc-main-css' href='https://www.automoblog.net/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-lets-review\/v3\/","nonce":"31177a802d","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"dd653510f7","letsReviewUReviews":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.automoblog.net","ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"156606","enable_record_stats":"yes","enable_js_redirect":"","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"31177a802d","qry":{"page":0,"year":2020,"monthnum":7,"day":2,"name":"omaze-1967-ford-mustang-eleanor","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":true,"lazy":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.automoblog.net\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
	var zeen_60538 = {
		id: 60538,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_137191 = {
		id: 137191,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43035","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_108137 = {
		id: 108137,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 75,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"cat":"43510","post_type":{"post":"post"},"posts_per_page":4,"ignore_sticky_posts":1}	};
	
	var zeen_136215 = {
		id: 136215,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43031","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_53472 = {
		id: 53472,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post"}}	};
	
	var zeen_74894 = {
		id: 74894,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"1","orderby":"date","post__not_in":[156606]}	};
	
	var zeen_89576 = {
		id: 89576,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"","orderby":"trending","post__not_in":[156606],"trending":{"name":"styling-posts-all-time89576","max":3,"num":2}}	};
	
	var zeen_25579 = {
		id: 25579,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"53684","orderby":"date","post__not_in":[156606]}	};
	
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_black","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1269400762":{"id":156608,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/07\/Ford-Mustang-Eleanor_Omaze-2.jpg","title":"Ford Mustang Eleanor_Omaze (2)","caption":"","description":""},"703769369":{"id":156607,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/07\/Ford-Mustang-Eleanor_Omaze-1.jpg","title":"Ford Mustang Eleanor_Omaze (1)","caption":"","description":""},"227439882":{"id":156609,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/07\/Ford-Mustang-Eleanor_Omaze-3.jpg","title":"Ford Mustang Eleanor_Omaze (3)","caption":"","description":""},"485022531":{"id":156612,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/07\/Ford-Mustang-Eleanor_Omaze-6.jpg","title":"Ford Mustang Eleanor_Omaze (6)","caption":"","description":""},"1769485930":{"id":156610,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/07\/Ford-Mustang-Eleanor_Omaze-4.jpg","title":"Ford Mustang Eleanor_Omaze (4)","caption":"","description":""},"269966463":{"id":156611,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/07\/Ford-Mustang-Eleanor_Omaze-5.jpg","title":"Ford Mustang Eleanor_Omaze (5)","caption":"","description":""},"886604731":{"id":156613,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/07\/Ford-Mustang-Eleanor_Omaze-7.jpg","title":"Ford Mustang Eleanor_Omaze (7)","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_black',{"name":"Default (Dark)","parent":"slb_default","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/black\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<style>.lwptoc .lwptoc_i{border:1px solid #ffffff;}.lwptoc .lwptoc_i A{color:#dd3333;}</style><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'8746165',post:'156606',tz:'-4',srv:'www.automoblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '8746165', '156606' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=33', false, [], true, false, false, false);
</script>
<script>var _audins_dom="automoblog_net",_audins_did=50497;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.automoblog_net,DomainId.50497" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>

