<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" style="background:#3b3b3b"><head><link rel="stylesheet" type="text/css" href="http://www.automoblog.net/wp-content/cache/minify/25a36.css" media="all"/><meta charset="UTF-8"/><meta name="viewport" content="width=device-width"/> <script>/*<![CDATA[*/window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function s(){e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload()}if((/(ipad.*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9](?!.*mobile)|bSilkb/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&!/fromt=yes/i.test(n+";"+a)&&t===t.top){!/marfeelgarda=no/i.test(a)&&e.write('<plaintext style="display:none">');var d="script",l=setTimeout(s,1e4),m=e.createElement(d),c=e.getElementsByTagName(d)[0];m.src="//"+r.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(l)},c.parentNode.insertBefore(m,c)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);/*]]>*/</script> <link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="http://www.automoblog.net/xmlrpc.php"/>
<!--[if lt IE 9]> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script> <![endif]--><link rel="shortcut icon" href="http://www.automoblog.net/wp-content/uploads/2015/06/favicon3.ico"/> <script type="text/javascript">var ajaxurl='http://www.automoblog.net/wp-admin/admin-ajax.php';</script> <title>Automoblog.net - Your Ride, Our Passion, Your Automoblog</title><meta name="description" content="Your Ride, Our Passion, Your Automoblog - A community of gearheads and online magazine of car news, reviews, photos, videos, editorials, and much more."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.automoblog.net/"/><link rel="publisher" href="https://plus.google.com/+AutomoblogNet/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="website"/><meta property="og:title" content="Automoblog.net - Your Ride, Our Passion, Your Automoblog"/><meta property="og:description" content="Your Ride, Our Passion, Your Automoblog - A community of gearheads and online magazine of car news, reviews, photos, videos, editorials, and much more."/><meta property="og:url" content="http://www.automoblog.net/"/><meta property="og:site_name" content="Automoblog.net"/><meta property="fb:admins" content="535551868"/><meta property="og:image" content="http://www.automoblog.net/wp-content/uploads/2016/12/automoblog-Facebook-profile.png"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Your Ride, Our Passion, Your Automoblog - A community of gearheads and online magazine of car news, reviews, photos, videos, editorials, and much more."/><meta name="twitter:title" content="Automoblog.net - Your Ride, Our Passion, Your Automoblog"/><meta name="twitter:site" content="@Automoblog"/><meta name="twitter:image" content="http://www.automoblog.net/wp-content/uploads/2016/12/automoblog-Facebook-profile.png"/><meta name="twitter:creator" content="@Automoblog"/> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.automoblog.net\/","name":"Automoblog.net","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.automoblog.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.automoblog.net\/","sameAs":["https:\/\/www.facebook.com\/Automoblog","https:\/\/www.instagram.com\/automoblog\/","https:\/\/plus.google.com\/+AutomoblogNet\/","https:\/\/www.pinterest.com\/automoblog","https:\/\/twitter.com\/Automoblog"],"@id":"#organization","name":"Automoblog.net","logo":"http:\/\/www.automoblog.net\/wp-content\/uploads\/2016\/12\/automoblog-Facebook-profile.png"}</script> <meta name="msvalidate.01" content="B9B76432AF4036D7B2239E3657A0267F"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//static.mailerlite.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="http://www.automoblog.net/feed/"/><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="http://www.automoblog.net/comments/feed/"/><meta property="og:title" content="Home"/><meta property="og:description" content=""/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.automoblog.net/"/><meta property='og:site_name' content='Automoblog.net'/><meta property="og:image" content="http://www.automoblog.net/wp-content/themes/mightymag/images/no_thumb.png"/> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.automoblog.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all'/><link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all'/><link rel='stylesheet' id='et_monarch-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:150px!important;height:150px!important}.tptn_posts_widget3 img.tptn_thumb{width:54px!important;height:54px!important}.tptn_posts_widget4 img.tptn_thumb{width:54px!important;height:54px!important}</style><link rel='stylesheet' id='style-css' href='http://www.automoblog.net/wp-content/themes/mightymag/style.css?ver=all' type='text/css' media='all'/> <script type='text/javascript'>var mgm_script={"post_id":"58317","ajaxurl":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/df983.js"></script> <script type='text/javascript'>var codepeople_search_in_place={"more":"More Results","empty":"0 results","char_number":"","root":"http:\/\/www.automoblog.net","home":"http:\/\/www.automoblog.net"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/effb2.js"></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_nonce":"ea8fd05d92","top_ten_id":"58317","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"1228832414"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/e4e0c.js"></script> <script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=4.7.4'></script> <link rel='https://api.w.org/' href='http://www.automoblog.net/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.automoblog.net/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automoblog.net/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.7.4"/><link rel='shortlink' href='http://www.automoblog.net/'/><link rel="alternate" type="application/json+oembed" href="http://www.automoblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automoblog.net%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.automoblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automoblog.net%2F&#038;format=xml"/><style type="text/css" id="et-social-custom-css"></style> <script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','696845','k2z0t1w9i0','load');</script> <link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style>.mgm-title a,.mgm-title span{color:#333333!important}body{color:#333}a{color:#e21f1f}a:hover{color:#900}.breadcrumb a:hover,.woocommerce-breadcrumb a:hover,.bbp-breadcrumb a:hover{color:#990000!important}.cat-bg,.inverse .boxed,.inverse .boxed .entry-details,.social-count-plus .items,.social-count-plus span.label,.sticky .entry-details,.article-content-wrapper:hover .img-hover-info,.rw-user-rating-desc .user_rating,.rw-user-rating-desc .your_rating,.btn-success,.btn-success:hover,.btn-success:active,.btn-success:focus,.generic-button a,div.item-list-tabs ul li a span,.taxonomy-description p,#mgm-toolbar .topnav-wrap a,#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search{color:#fff}.inverse .boxed a,.social-count-plus .items a,.social-count-plus span.label a,.sticky .entry-details a,.mgm-cat .entry-details a,.cat-panes-content .entry-details,.cat-panes-content .entry-details a{color:#fff}.inverse .boxed a:hover,.social-count-plus .items a:hover,.social-count-plus span.label a:hover,.sticky .entry-details a:hover{color:#bababa}.search-in-place,.search-in-place .more,#collapse-trigger-wrap #collapse-icons,.entry-details,.mgm-title:after,.reply-wrap,#author-socials-wrap,.mgm-gray-frame,.rw-bar-wrap,.rw-end,.affiliate-wrap,table thead tr,div.item-list-tabs,#bbpress-forums li.bbp-header,#bbpress-forums li.bbp-footer,.gallery-caption{background-color:#f9f9f9}#mgm-grid,#mgm-grid .mgm-grid-block:last-child{border-left:1px solid #f9f9f9}#mgm-grid .mgm-grid-block.mgm-grid-wide{border-bottom:1px solid #f9f9f9}#mgm-live-search input{border-color:#f9f9f9}.search-in-place,.search-in-place .more,#collapse-trigger-wrap #collapse-icons,.entry-details,.mgm-title:after,.reply-wrap,#author-socials-wrap,.rw-bar-wrap,.rw-end,.affiliate-wrap,.gallery-caption,.gallery-caption:before{color:#424242}.search-in-place a,.search-in-place .more a,#collapse-trigger-wrap #collapse-icons a,.mgm-title:after a,#author-socials-wrap a,.rw-bar-wrap a,.rw-end a{color:#424242}.search-in-place a:hover,.search-in-place .more a:hover,#collapse-trigger-wrap #collapse-icons a:hover,.entry-details a:hover,.mgm-title:after a:hover,#author-socials-wrap a:hover,.rw-bar-wrap a:hover,.rw-end a:hover{color:#900}.boxed,#respond,.woocommerce #reviews #respond,.woocommerce-page #reviews #respond,div.activity-comments ul li,#bbpress-forums label,.wpcf7 label{border-style:solid;border-bottom:none}.tag-list a,.page-nav .page-numbers,.bbp-pagination-links .page-numbers{border-style:solid;border-left:none}.page-nav,.bbp-pagination-links{border-left-style:solid}.widget.buddypress ul#members-list li,.widget.buddypress ul#groups-list li,.widget_categories ul li a,.widget_pages ul li a,.widget_meta ul li a,.widget_archive ul li a,.widget_nav_menu ul li a,.widget_recent_entries ul li a,.widget_recent_comments ul li{border-bottom-style:solid}.main-navigation ul{background-color:#333}.mgm-full-main,.mgm-title a,.mgm-title span,.boxed.entry-block,.reply-wrap a:first-child:before,.reply-wrap .reply-wrap-submit:first-child:before,.white-line{background-color:#fff}@media (max-width: 767px){.mgm-full-main{padding:0;box-shadow:none;background:none}}</style><style>.mgm-font,h1,h2,h3,h4,h5,h6,.topnav-wrap,.main-navigation,.main-small-navigation ul,.page-nav,.flex-cat,#carousel div span,.carousel-text a,.widget a.twtr-join-conv,#comments .simil-widget-comment,#comments .bypostauthor .mgm-title-bg:before,.nocomments,.lwa .lwa-title,.lwa-register .lwa-title,.lwa .dropdown-menu li>a,.date a,.info-stripe .cat-stripe,.info-stripe .percent-stripe,.social-count-plus span.count,.cat-tabs span a,.accordion-heading,.vc_text_separator div,#content .wpb_accordion .ui-accordion .ui-accordion-header a,.wpb_accordion .ui-accordion .ui-accordion-header a,#content .wpb_content_element .ui-tabs .ui-tabs-nav,.jackbox-modal h2,.jackbox-modal h3,.jackbox-title-text,#ticker-items li a,#ticker-items li span,#mgm-live-search input,.search-in-place .title,.search-in-place .more,.social-count-plus span.count,.img-hover-info,.btn,#mgm-collapse-newsletter span,.author-name a,#rating-box,cite.fn,.mgm-trigger,.mgm-overtitle,.mgm-share-text,.mgm-onsale,.delete-activity,.delete-activity-single,.buddypress .generic-button a,.buddypress .actions a,#mgm-notifications-modal .modal-content,.bbp-form legend,.wpb_button,.bbp-forum-title,.bbp-view-title,.bbp-reply-topic-title,.bbp-pagination-links,ul.tabs li a,.woocommerce .product_list_widget,.woocommerce span.amount,.item-title{font-family:Oswald}body{font-family:PT Sans}body{font-size:16px}</style><style>#jp-relatedposts h3.jp-relatedposts-headline em{font-size:large}#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-size:17px}.taxonomy-description.reply-wrap p{font-size:16px}.wp-caption .wp-caption-text{padding:5px!important}.mgm-title{line-height:20px}#main{margin-top:15px}#sidebar .widget,.w-3 .widget{margin-top:37px!important}.rw-end{margin-top:0}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css">.removed_link,a.removed_link{text-decoration:line-through}</style><style>.cat-color,.comment-author cite,.comment-author cite a,#mgm-toolbar .topnav-wrap a:hover,.search-in-place .more a,.mgm-search-icon-trigger .glyphicon-search,#collapse-icons a.active,#mgm-collapse-newsletter span,#mgm-full-footer .mgm-title a,#mgm-full-footer .mgm-title span,.custom-widget .entry-rating,#author-wrap .author-name a,.lwa-formlinks a,.lwa-formlinks label,.mgm-trigger.active,#ticker-wrap a,.readmore,#rw-box-title,.rw-overall-number,.rw-user-rating-desc .score,.affiliate-wrap p,.woocommerce p.stars a,.woocommerce-page p.stars a,h4,h5,h6,h4.cat-color a,h5.cat-color a,h6.cat-color a,.widget_display_stats dd,.woocommerce span.amount,.widget_recent_reviews .reviewer,.shop-banner-title a,.user-name,.mgm-reply-author a,#bbpress-forums .bbp-forum-title,.activity-read-more a{color:#d33}h4.mgm-title a,h4.mgm-title span,ul.tabs li.active a,.cat-tabs span.current a,a[class*="star-"]:hover:after{color:#dd3333!important}.cat-bg,#mgm-header-opacity,.nav-wrap#nav-clone .mgm-logo,.nav-wrap#nav-clone .mgm-logo-text,.sticky .entry-details,#mgm-full-collapsible .btn-success:hover,#mgm-full-collapsible .btn-success:focus,#mgm-full-site-info,.mgm-cat a,.flex-cat,.mgm-title.mgm-title-skin:after,.mgm-title a:after,.mgm-title a:before,.mgm-title span:after,.mgm-title span:before,.inverse .boxed,.reply-wrap .mgm-reply a,.article-content-wrapper:hover .img-hover-info,.rw-criteria.stars-preview,.rw-bar-progress,.social-count-plus ul li,.cat-panes-content .entry-details,.cat-panes-content .entry-details a,.rw-user-rating-desc .user_rating,.rw-user-rating-desc .your_rating,.mgm-share-text,.flex-direction-nav,.woocommerce #comments .star-rating,.woocommerce-page #comments .star-rating,.mgm-onsale,.btn-success,.btn-success:hover,.btn-success:active,.btn-success:focus,.btn-success.disabled,.btn-success[disabled],.generic-button a,.actions a.mark-read,div.item-list-tabs ul li a span,.taxonomy-description p,.mgm-search-icon-trigger:before,.mgm-title span.mgm-stripe,.jackbox-panel:hover,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-review-link,.label-minus,.label-plus,.single_add_to_cart_button,.mgm-product-single-wrap .price,.shop-banner-price .price,span#subscription-toggle a,span#favorite-toggle a,.woocommerce-result-count{background-color:#d33}.mgm-spinner{border-top-color:#d33}ul.menu>li>a:before{border-top:6px solid #d33}.mgm-share-text:after{border-left:8px solid #d33}.bypostauthor>.boxed{border:1px solid #d33;border-bottom:none}::-moz-selection{background:#dd3333!important;color:#fff}::selection{background:#dd3333!important;color:#fff}*:focus{outline:0!important}.form-control:focus{border-color:#dd3333!important;box-shadow:inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-6676126-1','auto');ga('require','displayfeatures');ga('send','pageview');</script> <script type="text/javascript">(function(){window.f2PubConfig={sid:"11167974",mqEnable:"1",mbsEnable:"1"};f2PubConfig.cb=Math.floor(Math.random()*99999999999);f2PubConfig.baseUrl="//"+f2PubConfig.sid+".adscreendirect.com";var script=document.createElement("script");script.type="text/javascript";script.id="pub-js";script.src=f2PubConfig.baseUrl+"/content/js/pub.js?cb="+f2PubConfig.cb;document.getElementsByTagName("head")[0].appendChild(script)})();</script> <meta property="fb:pages" content="8446011289"/></head><body class="home page-template page-template-home-widgetized-2 page-template-home-widgetized-2-php page page-id-58317 et_monarch group-blog"><div id="mgm-super-container" class="header-on-child"><div class="mgm-full-main"><div id="page" class="hfeed site"><div id="mgm-header-wrap" class="mgm-gray-frame"><div id="mgm-header-opacity"><div id="mgm-full-supertop"><div id="mgm-full-supertop-overlay"><div id="mgm-toolbar"><ul class="socials"><li><a href="https://plus.google.com/+AutomoblogNet/" class="sprite-socials sprite-gplus" title="Follow us on Google +" target="_self"></a></li><li><a href="http://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li><li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li><li><a href="http://www.twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li></ul><div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a></div><ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60545" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-60545"><a href="http://www.automoblog.net/">Home</a></li><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="http://www.automoblog.net/about/">About</a></li><li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="http://www.automoblog.net/advertise/">Advertise</a></li><li id="menu-item-60548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60548"><a href="http://www.automoblog.net/contact/">Contact</a></li><li id="menu-item-60550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60550"><a href="http://www.automoblog.net/jobs/">Write for Us!</a></li></ul></div></div><div id="mgm-live-search" class="collapse"><form method="get" id="searchform" action="http://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here"/>
<input type="submit" class="submit" name="submit" id="searchsubmit" value=""/></form></div></div><div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner"><div id="mgm-branding"><div class="mgm-logo"><div class="mgm-logo-wrap">
<a href="http://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="http://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net"/></a></div></div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span></div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1136529006519559');fbq('track',"PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1136529006519559&ev=PageView&noscript=1"/></noscript></header></div><div class="clear"></div>
<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a><div class="nav-wrap" id="nav-original"><div class="mgm-logo"><div class="mgm-logo-wrap">
<a href="http://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="http://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net"/></a></div></div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu"><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a><div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home"><a href="http://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/test-drive/">Car Reviews</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/automotive-commentary/">Editorials</a><small class="nav_desc">Analysing car market and the whole automotive world, we bring you the biggest and most intriguing stories while providing interesting facts, publishing unconventional reports and delivering amazing articles and editorials on popular car culture. You can read stories about autonomous vehicles, various list articles debunking car intrigues etc.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-70930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/future-of-transportation/">Future of Transportation</a><small class="nav_desc">New technologies are changing the way we travel. Is it possible robot cars will chauffeur us everywhere before long? Semi-autonomous technologies are already available on some cars today – is full on autonomous driving next? We explore this bold new era, from the proponents who point to increased safety and better use of infrastructure, to the skeptics who feel there is no substitute for human intuition behind the wheel. As this new age approaches, where will you be when the future of transportation arrives? System Safety Las Vegas 2016: The first automotive event to provide a comprehensive look at safety in every component of highly automated systems. Click below to read more about the conference and use the code Automoblog-1-D87ZS2N at checkout to get 10% discount!</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-79029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.automoblog.net/insurance/">Car Insurance 101</a><span class="bottom-line custom-color cat-bg"></span></li></ul></div>
</nav></div></div><div class="sliders clearfix slider-half"><div class="flex-container slider1"><div class="mgm-spinner-pos"><div class="mgm-spinner mgm-spinner-xl"></div></div><div class="flexslider"><ul class="slides"><li>
<a href="http://www.automoblog.net/2017/04/24/81371/" title="Honda Building Advanced Wind Tunnel Facility In Ohio"><img width="694" height="350" src="http://www.automoblog.net/wp-content/uploads/2017/04/NSX_Total_Airflow_Side-694x350.jpg" class="attachment-slider-half size-slider-half wp-post-image" alt=""/></a><div class="flex-caption"><h1>
<span class="relative-wrap">
<span class="flex-cat" style="background: "><a href="http://www.automoblog.net/manufacturers/honda/">Honda</a></span>
<a class="mgm-overtitle" href="http://www.automoblog.net/2017/04/24/81371/" title="Permalink to Honda Building Advanced Wind Tunnel Facility In Ohio" rel="bookmark">Honda Building Advanced Wind Tunnel Facility In Ohio</a>
</span></h1><div class="flex-excerpt"><p>Expect Honda&#8217;s future vehicles to be more fuel efficient and fun to drive &#8211; that&#8217;s the directive behind...</p></div></div></li><li>
<a href="http://www.automoblog.net/2017/04/21/2018-audi-q5-suv-advanced-tech-great-gas-mileage/" title="2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage"><img width="694" height="350" src="http://www.automoblog.net/wp-content/uploads/2017/04/Medium-298-2018AudiQ5-694x350.jpg" class="attachment-slider-half size-slider-half wp-post-image" alt=""/></a><div class="flex-caption"><h1>
<span class="relative-wrap">
<span class="flex-cat" style="background:  "><a href="http://www.automoblog.net/feature/">Feature</a></span>
<a class="mgm-overtitle" href="http://www.automoblog.net/2017/04/21/2018-audi-q5-suv-advanced-tech-great-gas-mileage/" title="Permalink to 2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage" rel="bookmark">2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage</a>
</span></h1><div class="flex-excerpt"><p>SUVs are, and rightly so, thought of as being rather more than a given person needs most of...</p></div></div></li><li>
<a href="http://www.automoblog.net/2017/04/20/81327/" title="Inside The Brembo Brakes On The Jeep Grand Cherokee Trackhawk &amp; Dodge Challenger SRT Demon"><img width="694" height="350" src="http://www.automoblog.net/wp-content/uploads/2017/04/JP018_048GCeumpafds84fqnij6nl2gqa271e-694x350.jpg" class="attachment-slider-half size-slider-half wp-post-image" alt=""/></a><div class="flex-caption"><h1>
<span class="relative-wrap">
<span class="flex-cat" style="background:  "><a href="http://www.automoblog.net/feature/">Feature</a></span>
<a class="mgm-overtitle" href="http://www.automoblog.net/2017/04/20/81327/" title="Permalink to Inside The Brembo Brakes On The Jeep Grand Cherokee Trackhawk &#038; Dodge Challenger SRT Demon" rel="bookmark">Inside The Brembo Brakes On The Jeep Grand Cherokee Trackhawk &#038; Dodge Challenger SRT Demon</a>
</span></h1><div class="flex-excerpt"><p>Fiat Chrysler Automobiles&#8217; horsepower binge was felt dramatically during the recent reveals of the 2018 Jeep Grand Cherokee...</p></div></div></li><li>
<a href="http://www.automoblog.net/2017/04/20/2018-mercedes-benz-e-class-cabriolet-comfortable-convertible/" title="2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible"><img width="694" height="350" src="http://www.automoblog.net/wp-content/uploads/2017/04/17C50_060-source-694x350.jpg" class="attachment-slider-half size-slider-half wp-post-image" alt=""/></a><div class="flex-caption"><h1>
<span class="relative-wrap">
<span class="flex-cat" style="background:  "><a href="http://www.automoblog.net/events/new-york-auto-show/">New York International Auto Show</a></span>
<a class="mgm-overtitle" href="http://www.automoblog.net/2017/04/20/2018-mercedes-benz-e-class-cabriolet-comfortable-convertible/" title="Permalink to 2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible" rel="bookmark">2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible</a>
</span></h1><div class="flex-excerpt"><p>The 2018 Mercedes-Benz E-Class Cabriolet (that&#8217;s a convertible for those of you yokels out there) has always been...</p></div></div></li></ul></div></div><div id="mgm-grid"><div class="mgm-grid-block mgm-grid-wide">
<a class="mgm-overtitle" href="http://www.automoblog.net/2017/04/19/letter-from-the-uk-blast-from-the-past/" title="Permalink to Letter From The UK: Blast From The Past" rel="bookmark">
<span class="mgm-grid-title">Letter From The UK: Blast From The Past</span>
</a>
<a href="http://www.automoblog.net/2017/04/19/letter-from-the-uk-blast-from-the-past/" title="Letter From The UK: Blast From The Past"><img width="498" height="175" src="http://www.automoblog.net/wp-content/uploads/2017/04/Porsche-3-498x175.jpg" class="attachment-grid-wide size-grid-wide wp-post-image" alt=""/></a></div><div class="mgm-grid-block">
<a class="mgm-overtitle" href="http://www.automoblog.net/2017/04/18/2017-honda-cr-v-1-5t-awd-touring-review/" title="Permalink to 2017 Honda CR-V 1.5T AWD Touring Review" rel="bookmark">
<span class="mgm-grid-title">2017 Honda CR-V 1.5T AWD Touring Review</span>
</a>
<a href="http://www.automoblog.net/2017/04/18/2017-honda-cr-v-1-5t-awd-touring-review/" title="2017 Honda CR-V 1.5T AWD Touring Review"><img width="248" height="175" src="http://www.automoblog.net/wp-content/uploads/2017/01/2017_Honda_CR_V_131-248x175.jpg" class="attachment-grid size-grid wp-post-image" alt=""/></a></div><div class="mgm-grid-block">
<a class="mgm-overtitle" href="http://www.automoblog.net/2017/04/17/2018-hyundai-sonata-product-performance-overview/" title="Permalink to 2018 Hyundai Sonata: Product &#038; Performance Overview" rel="bookmark">
<span class="mgm-grid-title">2018 Hyundai Sonata: Product &#038; Performance Overview</span>
</a>
<a href="http://www.automoblog.net/2017/04/17/2018-hyundai-sonata-product-performance-overview/" title="2018 Hyundai Sonata: Product &amp; Performance Overview"><img width="248" height="175" src="http://www.automoblog.net/wp-content/uploads/2017/04/47606_2018_Sonata-248x175.jpg" class="attachment-grid size-grid wp-post-image" alt=""/></a></div></div></div><div id="ticker-wrap"><div class="mgm-spinner-pos"><div class="mgm-spinner"></div></div><ul id="ticker-items"><li class="news-item">
<span class="ticker-title">Don't Miss! // </span><a href='http://www.automoblog.net/2017/04/24/81371/' title='Honda Building Advanced Wind Tunnel Facility In Ohio'>Honda Building Advanced Wind Tunnel Facility In Ohio</a></li><li class="news-item">
<span class="ticker-title">Don't Miss! // </span><a href='http://www.automoblog.net/2017/04/21/2018-audi-q5-suv-advanced-tech-great-gas-mileage/' title='2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage'>2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage</a></li><li class="news-item">
<span class="ticker-title">Don't Miss! // </span><a href='http://www.automoblog.net/2017/04/20/2018-mercedes-benz-e-class-cabriolet-comfortable-convertible/' title='2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible'>2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible</a></li><li class="news-item">
<span class="ticker-title">Don't Miss! // </span><a href='http://www.automoblog.net/2017/04/14/cadillac-super-cruise-the-next-gen-cruise-control-system/' title='Cadillac Super Cruise: The Next Gen Cruise Control System'>Cadillac Super Cruise: The Next Gen Cruise Control System</a></li></ul>
<span class="ticker-controls next"></span>
<span class="ticker-controls prev"></span></div></div><div id="main" class="site-main container"><div class="content-sidebar-wrap"><div class="row"><div id="primary" class="content-area col-md-8"><div id="content" class="site-content" role="main"><div id="mgm-loop-wrap"><article id="post-81371" class="pull-left box post-81371 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-car-tech category-feature category-honda"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/24/81371/" title="Honda Building Advanced Wind Tunnel Facility In Ohio"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/NSX_Total_Airflow_Side-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/NSX_Total_Airflow_Side-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/NSX_Total_Airflow_Side-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/24/81371/" title="Honda Building Advanced Wind Tunnel Facility In Ohio ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/24/81371/" title="Permalink to Honda Building Advanced Wind Tunnel Facility In Ohio" rel="bookmark">Honda Building Advanced Wind Tunnel Facility In Ohio</a></h2>
</header><p>Expect Honda&#8217;s future vehicles to be more fuel efficient and fun to drive &#8211; that&#8217;s the directive behind their latest $124 million investment for a<a href="http://www.automoblog.net/2017/04/24/81371/" title="Honda Building Advanced Wind Tunnel Facility In Ohio" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/24/81371/" title="1:25 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-24T13:25:44+00:00">April 24, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=Honda+Building+Advanced+Wind+Tunnel+Facility+In+Ohio+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F24%2F81371%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Honda+Building+Advanced+Wind+Tunnel+Facility+In+Ohio+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F24%2F81371%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F24%2F81371%2F&amp;title=Honda+Building+Advanced+Wind+Tunnel+Facility+In+Ohio" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F24%2F81371%2F&amp;title=Honda+Building+Advanced+Wind+Tunnel+Facility+In+Ohio','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F24%2F81371%2F&amp;title=Honda+Building+Advanced+Wind+Tunnel+Facility+In+Ohio&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F24%2F81371%2F&amp;title=Honda+Building+Advanced+Wind+Tunnel+Facility+In+Ohio&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F24%2F81371%2F&amp;title=Honda+Building+Advanced+Wind+Tunnel+Facility+In+Ohio" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F24%2F81371%2F&amp;title=Honda+Building+Advanced+Wind+Tunnel+Facility+In+Ohio','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81282" class="pull-left box post-81282 post type-post status-publish format-standard has-post-thumbnail hentry category-audi category-news category-feature"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/21/2018-audi-q5-suv-advanced-tech-great-gas-mileage/" title="2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/Medium-298-2018AudiQ5-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/Medium-298-2018AudiQ5-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/Medium-298-2018AudiQ5-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/21/2018-audi-q5-suv-advanced-tech-great-gas-mileage/" title="2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/21/2018-audi-q5-suv-advanced-tech-great-gas-mileage/" title="Permalink to 2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage" rel="bookmark">2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage</a></h2>
</header><p>SUVs are, and rightly so, thought of as being rather more than a given person needs most of the time, and are, at best, not<a href="http://www.automoblog.net/2017/04/21/2018-audi-q5-suv-advanced-tech-great-gas-mileage/" title="2018 Audi Q5: An SUV With Advanced Tech, Great Gas Mileage" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/21/2018-audi-q5-suv-advanced-tech-great-gas-mileage/" title="9:00 am" rel="bookmark"><time class="entry-date" datetime="2017-04-21T09:00:27+00:00">April 21, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/tony/" title="View all posts by Tony Borroz" rel="author">Tony Borroz</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=2018+Audi+Q5%3A+An+SUV+With+Advanced+Tech%2C+Great+Gas+Mileage+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F21%2F2018-audi-q5-suv-advanced-tech-great-gas-mileage%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=2018+Audi+Q5%3A+An+SUV+With+Advanced+Tech%2C+Great+Gas+Mileage+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F21%2F2018-audi-q5-suv-advanced-tech-great-gas-mileage%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F21%2F2018-audi-q5-suv-advanced-tech-great-gas-mileage%2F&amp;title=2018+Audi+Q5%3A+An+SUV+With+Advanced+Tech%2C+Great+Gas+Mileage" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F21%2F2018-audi-q5-suv-advanced-tech-great-gas-mileage%2F&amp;title=2018+Audi+Q5%3A+An+SUV+With+Advanced+Tech%2C+Great+Gas+Mileage','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F21%2F2018-audi-q5-suv-advanced-tech-great-gas-mileage%2F&amp;title=2018+Audi+Q5%3A+An+SUV+With+Advanced+Tech%2C+Great+Gas+Mileage&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F21%2F2018-audi-q5-suv-advanced-tech-great-gas-mileage%2F&amp;title=2018+Audi+Q5%3A+An+SUV+With+Advanced+Tech%2C+Great+Gas+Mileage&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F21%2F2018-audi-q5-suv-advanced-tech-great-gas-mileage%2F&amp;title=2018+Audi+Q5%3A+An+SUV+With+Advanced+Tech%2C+Great+Gas+Mileage" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F21%2F2018-audi-q5-suv-advanced-tech-great-gas-mileage%2F&amp;title=2018+Audi+Q5%3A+An+SUV+With+Advanced+Tech%2C+Great+Gas+Mileage','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81327" class="pull-left box post-81327 post type-post status-publish format-standard has-post-thumbnail hentry category-car-tech category-feature"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/20/81327/" title="Inside The Brembo Brakes On The Jeep Grand Cherokee Trackhawk &amp; Dodge Challenger SRT Demon"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/JP018_048GCeumpafds84fqnij6nl2gqa271e-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/JP018_048GCeumpafds84fqnij6nl2gqa271e-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/JP018_048GCeumpafds84fqnij6nl2gqa271e-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/20/81327/" title="Inside The Brembo Brakes On The Jeep Grand Cherokee Trackhawk &#038; Dodge Challenger SRT Demon ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/20/81327/" title="Permalink to Inside The Brembo Brakes On The Jeep Grand Cherokee Trackhawk &#038; Dodge Challenger SRT Demon" rel="bookmark">Inside The Brembo Brakes On The Jeep Grand Cherokee Trackhawk &#038; Dodge Challenger SRT Demon</a></h2>
</header><p>Fiat Chrysler Automobiles&#8217; horsepower binge was felt dramatically during the recent reveals of the 2018 Jeep Grand Cherokee Trackhawk and Dodge Challenger SRT Demon at<a href="http://www.automoblog.net/2017/04/20/81327/" title="Inside The Brembo Brakes On The Jeep Grand Cherokee Trackhawk &#038; Dodge Challenger SRT Demon" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/20/81327/" title="4:00 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-20T16:00:12+00:00">April 20, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=Inside+The+Brembo+Brakes+On+The+Jeep+Grand+Cherokee+Trackhawk+%26%23038%3B+Dodge+Challenger+SRT+Demon+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F81327%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Inside+The+Brembo+Brakes+On+The+Jeep+Grand+Cherokee+Trackhawk+%26%23038%3B+Dodge+Challenger+SRT+Demon+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F81327%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F81327%2F&amp;title=Inside+The+Brembo+Brakes+On+The+Jeep+Grand+Cherokee+Trackhawk+%26%23038%3B+Dodge+Challenger+SRT+Demon" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F81327%2F&amp;title=Inside+The+Brembo+Brakes+On+The+Jeep+Grand+Cherokee+Trackhawk+%26%23038%3B+Dodge+Challenger+SRT+Demon','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F81327%2F&amp;title=Inside+The+Brembo+Brakes+On+The+Jeep+Grand+Cherokee+Trackhawk+%26%23038%3B+Dodge+Challenger+SRT+Demon&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F81327%2F&amp;title=Inside+The+Brembo+Brakes+On+The+Jeep+Grand+Cherokee+Trackhawk+%26%23038%3B+Dodge+Challenger+SRT+Demon&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F81327%2F&amp;title=Inside+The+Brembo+Brakes+On+The+Jeep+Grand+Cherokee+Trackhawk+%26%23038%3B+Dodge+Challenger+SRT+Demon" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F81327%2F&amp;title=Inside+The+Brembo+Brakes+On+The+Jeep+Grand+Cherokee+Trackhawk+%26%23038%3B+Dodge+Challenger+SRT+Demon','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81309" class="pull-left box post-81309 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-feature category-mercedes-benz category-new-york-auto-show"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/20/2018-mercedes-benz-e-class-cabriolet-comfortable-convertible/" title="2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/17C50_060-source-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/17C50_060-source-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/17C50_060-source-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/20/2018-mercedes-benz-e-class-cabriolet-comfortable-convertible/" title="2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/20/2018-mercedes-benz-e-class-cabriolet-comfortable-convertible/" title="Permalink to 2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible" rel="bookmark">2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible</a></h2>
</header><p>The 2018 Mercedes-Benz E-Class Cabriolet (that&#8217;s a convertible for those of you yokels out there) has always been a bit of a rare bird. Unlike<a href="http://www.automoblog.net/2017/04/20/2018-mercedes-benz-e-class-cabriolet-comfortable-convertible/" title="2018 Mercedes-Benz E-Class Cabriolet: The Comfortable Convertible" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/20/2018-mercedes-benz-e-class-cabriolet-comfortable-convertible/" title="11:00 am" rel="bookmark"><time class="entry-date" datetime="2017-04-20T11:00:34+00:00">April 20, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/tony/" title="View all posts by Tony Borroz" rel="author">Tony Borroz</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=2018+Mercedes-Benz+E-Class+Cabriolet%3A+The+Comfortable+Convertible+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F2018-mercedes-benz-e-class-cabriolet-comfortable-convertible%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=2018+Mercedes-Benz+E-Class+Cabriolet%3A+The+Comfortable+Convertible+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F2018-mercedes-benz-e-class-cabriolet-comfortable-convertible%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F2018-mercedes-benz-e-class-cabriolet-comfortable-convertible%2F&amp;title=2018+Mercedes-Benz+E-Class+Cabriolet%3A+The+Comfortable+Convertible" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F2018-mercedes-benz-e-class-cabriolet-comfortable-convertible%2F&amp;title=2018+Mercedes-Benz+E-Class+Cabriolet%3A+The+Comfortable+Convertible','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F2018-mercedes-benz-e-class-cabriolet-comfortable-convertible%2F&amp;title=2018+Mercedes-Benz+E-Class+Cabriolet%3A+The+Comfortable+Convertible&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F2018-mercedes-benz-e-class-cabriolet-comfortable-convertible%2F&amp;title=2018+Mercedes-Benz+E-Class+Cabriolet%3A+The+Comfortable+Convertible&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F2018-mercedes-benz-e-class-cabriolet-comfortable-convertible%2F&amp;title=2018+Mercedes-Benz+E-Class+Cabriolet%3A+The+Comfortable+Convertible" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F20%2F2018-mercedes-benz-e-class-cabriolet-comfortable-convertible%2F&amp;title=2018+Mercedes-Benz+E-Class+Cabriolet%3A+The+Comfortable+Convertible','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81259" class="pull-left box post-81259 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-letter-from-the-u-k"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/19/letter-from-the-uk-blast-from-the-past/" title="Letter From The UK: Blast From The Past"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/Porsche-3-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/Porsche-3-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/Porsche-3-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/19/letter-from-the-uk-blast-from-the-past/" title="Letter From The UK: Blast From The Past ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/19/letter-from-the-uk-blast-from-the-past/" title="Permalink to Letter From The UK: Blast From The Past" rel="bookmark">Letter From The UK: Blast From The Past</a></h2>
</header><p>It is a truth universally acknowledged that the more companies talk about the quality of their customer service, the worse it gets. The bigger the<a href="http://www.automoblog.net/2017/04/19/letter-from-the-uk-blast-from-the-past/" title="Letter From The UK: Blast From The Past" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/19/letter-from-the-uk-blast-from-the-past/" title="12:11 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-19T12:11:47+00:00">April 19, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/drivewrite/" title="View all posts by Geoff Maxted" rel="author">Geoff Maxted</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=Letter+From+The+UK%3A+Blast+From+The+Past+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F19%2Fletter-from-the-uk-blast-from-the-past%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Letter+From+The+UK%3A+Blast+From+The+Past+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F19%2Fletter-from-the-uk-blast-from-the-past%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F19%2Fletter-from-the-uk-blast-from-the-past%2F&amp;title=Letter+From+The+UK%3A+Blast+From+The+Past" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F19%2Fletter-from-the-uk-blast-from-the-past%2F&amp;title=Letter+From+The+UK%3A+Blast+From+The+Past','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F19%2Fletter-from-the-uk-blast-from-the-past%2F&amp;title=Letter+From+The+UK%3A+Blast+From+The+Past&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F19%2Fletter-from-the-uk-blast-from-the-past%2F&amp;title=Letter+From+The+UK%3A+Blast+From+The+Past&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F19%2Fletter-from-the-uk-blast-from-the-past%2F&amp;title=Letter+From+The+UK%3A+Blast+From+The+Past" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F19%2Fletter-from-the-uk-blast-from-the-past%2F&amp;title=Letter+From+The+UK%3A+Blast+From+The+Past','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81185" class="pull-left box post-81185 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive category-feature category-honda tag-2017-honda-cr-v-1-5t-awd-touring"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/18/2017-honda-cr-v-1-5t-awd-touring-review/" title="2017 Honda CR-V 1.5T AWD Touring Review"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/01/2017_Honda_CR_V_131-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/01/2017_Honda_CR_V_131-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/01/2017_Honda_CR_V_131-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/18/2017-honda-cr-v-1-5t-awd-touring-review/" title="2017 Honda CR-V 1.5T AWD Touring Review ">
Read More
<span class="rw-criteria stars-preview stars-small">
<span class="criteria-stars-color">
<span class="criteria-stars-overlay" style="width:95%"></span>
</span>
</span>
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/18/2017-honda-cr-v-1-5t-awd-touring-review/" title="Permalink to 2017 Honda CR-V 1.5T AWD Touring Review" rel="bookmark">2017 Honda CR-V 1.5T AWD Touring Review</a></h2>
</header><p>For years, the Honda CR-V has been one of those vehicles that just blended in with all the other small crossovers on the road. Gone<a href="http://www.automoblog.net/2017/04/18/2017-honda-cr-v-1-5t-awd-touring-review/" title="2017 Honda CR-V 1.5T AWD Touring Review" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/18/2017-honda-cr-v-1-5t-awd-touring-review/" title="1:48 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-18T13:48:44+00:00">April 18, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/dflierl/" title="View all posts by Denis Flierl" rel="author">Denis Flierl</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=2017+Honda+CR-V+1.5T+AWD+Touring+Review+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F18%2F2017-honda-cr-v-1-5t-awd-touring-review%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=2017+Honda+CR-V+1.5T+AWD+Touring+Review+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F18%2F2017-honda-cr-v-1-5t-awd-touring-review%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F18%2F2017-honda-cr-v-1-5t-awd-touring-review%2F&amp;title=2017+Honda+CR-V+1.5T+AWD+Touring+Review" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F18%2F2017-honda-cr-v-1-5t-awd-touring-review%2F&amp;title=2017+Honda+CR-V+1.5T+AWD+Touring+Review','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F18%2F2017-honda-cr-v-1-5t-awd-touring-review%2F&amp;title=2017+Honda+CR-V+1.5T+AWD+Touring+Review&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F18%2F2017-honda-cr-v-1-5t-awd-touring-review%2F&amp;title=2017+Honda+CR-V+1.5T+AWD+Touring+Review&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F18%2F2017-honda-cr-v-1-5t-awd-touring-review%2F&amp;title=2017+Honda+CR-V+1.5T+AWD+Touring+Review" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F18%2F2017-honda-cr-v-1-5t-awd-touring-review%2F&amp;title=2017+Honda+CR-V+1.5T+AWD+Touring+Review','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81225" class="pull-left box post-81225 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-hyundai category-new-york-auto-show"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/17/2018-hyundai-sonata-product-performance-overview/" title="2018 Hyundai Sonata: Product &amp; Performance Overview"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/47606_2018_Sonata-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/47606_2018_Sonata-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/47606_2018_Sonata-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/17/2018-hyundai-sonata-product-performance-overview/" title="2018 Hyundai Sonata: Product &#038; Performance Overview ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/17/2018-hyundai-sonata-product-performance-overview/" title="Permalink to 2018 Hyundai Sonata: Product &#038; Performance Overview" rel="bookmark">2018 Hyundai Sonata: Product &#038; Performance Overview</a></h2>
</header><p>The 2018 Hyundai Sonata arrives with new styling, enhanced safety features, and upgraded steering and suspension components. Hyundai unveiled the vehicle recently at the New<a href="http://www.automoblog.net/2017/04/17/2018-hyundai-sonata-product-performance-overview/" title="2018 Hyundai Sonata: Product &#038; Performance Overview" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/17/2018-hyundai-sonata-product-performance-overview/" title="10:58 am" rel="bookmark"><time class="entry-date" datetime="2017-04-17T10:58:50+00:00">April 17, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=2018+Hyundai+Sonata%3A+Product+%26%23038%3B+Performance+Overview+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F17%2F2018-hyundai-sonata-product-performance-overview%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=2018+Hyundai+Sonata%3A+Product+%26%23038%3B+Performance+Overview+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F17%2F2018-hyundai-sonata-product-performance-overview%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F17%2F2018-hyundai-sonata-product-performance-overview%2F&amp;title=2018+Hyundai+Sonata%3A+Product+%26%23038%3B+Performance+Overview" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F17%2F2018-hyundai-sonata-product-performance-overview%2F&amp;title=2018+Hyundai+Sonata%3A+Product+%26%23038%3B+Performance+Overview','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F17%2F2018-hyundai-sonata-product-performance-overview%2F&amp;title=2018+Hyundai+Sonata%3A+Product+%26%23038%3B+Performance+Overview&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F17%2F2018-hyundai-sonata-product-performance-overview%2F&amp;title=2018+Hyundai+Sonata%3A+Product+%26%23038%3B+Performance+Overview&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F17%2F2018-hyundai-sonata-product-performance-overview%2F&amp;title=2018+Hyundai+Sonata%3A+Product+%26%23038%3B+Performance+Overview" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F17%2F2018-hyundai-sonata-product-performance-overview%2F&amp;title=2018+Hyundai+Sonata%3A+Product+%26%23038%3B+Performance+Overview','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81197" class="pull-left box post-81197 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-feature"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/16/automoblog-book-garage-the-art-of-the-classic-sports-car/" title="Automoblog Book Garage: The Art of the Classic Sports Car"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/1B3A9037-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/1B3A9037-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/1B3A9037-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/16/automoblog-book-garage-the-art-of-the-classic-sports-car/" title="Automoblog Book Garage: The Art of the Classic Sports Car ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/16/automoblog-book-garage-the-art-of-the-classic-sports-car/" title="Permalink to Automoblog Book Garage: The Art of the Classic Sports Car" rel="bookmark">Automoblog Book Garage: The Art of the Classic Sports Car</a></h2>
</header><p>Tony Borroz, one of Automoblog&#8217;s featured contributors, grew up in a racing family. It&#8217;s always interesting when he recalls certain dinner conversations from his early<a href="http://www.automoblog.net/2017/04/16/automoblog-book-garage-the-art-of-the-classic-sports-car/" title="Automoblog Book Garage: The Art of the Classic Sports Car" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/16/automoblog-book-garage-the-art-of-the-classic-sports-car/" title="3:04 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-16T15:04:44+00:00">April 16, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=Automoblog+Book+Garage%3A+The+Art+of+the+Classic+Sports+Car+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F16%2Fautomoblog-book-garage-the-art-of-the-classic-sports-car%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Automoblog+Book+Garage%3A+The+Art+of+the+Classic+Sports+Car+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F16%2Fautomoblog-book-garage-the-art-of-the-classic-sports-car%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F16%2Fautomoblog-book-garage-the-art-of-the-classic-sports-car%2F&amp;title=Automoblog+Book+Garage%3A+The+Art+of+the+Classic+Sports+Car" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F16%2Fautomoblog-book-garage-the-art-of-the-classic-sports-car%2F&amp;title=Automoblog+Book+Garage%3A+The+Art+of+the+Classic+Sports+Car','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F16%2Fautomoblog-book-garage-the-art-of-the-classic-sports-car%2F&amp;title=Automoblog+Book+Garage%3A+The+Art+of+the+Classic+Sports+Car&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F16%2Fautomoblog-book-garage-the-art-of-the-classic-sports-car%2F&amp;title=Automoblog+Book+Garage%3A+The+Art+of+the+Classic+Sports+Car&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F16%2Fautomoblog-book-garage-the-art-of-the-classic-sports-car%2F&amp;title=Automoblog+Book+Garage%3A+The+Art+of+the+Classic+Sports+Car" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F16%2Fautomoblog-book-garage-the-art-of-the-classic-sports-car%2F&amp;title=Automoblog+Book+Garage%3A+The+Art+of+the+Classic+Sports+Car','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81162" class="pull-left box post-81162 post type-post status-publish format-standard has-post-thumbnail hentry category-cool-stuff category-feature"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/15/motor-oil-prices-changed-80-years-infographic/" title="How Motor Oil Prices Have Changed Over 80 Years (Infographic)"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/oil-2109924_1280-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/oil-2109924_1280-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/oil-2109924_1280-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/15/motor-oil-prices-changed-80-years-infographic/" title="How Motor Oil Prices Have Changed Over 80 Years (Infographic) ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/15/motor-oil-prices-changed-80-years-infographic/" title="Permalink to How Motor Oil Prices Have Changed Over 80 Years (Infographic)" rel="bookmark">How Motor Oil Prices Have Changed Over 80 Years (Infographic)</a></h2>
</header><p>During my time at Luxury Auto Mall of Sioux Falls, our Express Lube was a happening place. We were the only game in town with<a href="http://www.automoblog.net/2017/04/15/motor-oil-prices-changed-80-years-infographic/" title="How Motor Oil Prices Have Changed Over 80 Years (Infographic)" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/15/motor-oil-prices-changed-80-years-infographic/" title="5:00 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-15T17:00:33+00:00">April 15, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=How+Motor+Oil+Prices+Have+Changed+Over+80+Years+%28Infographic%29+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Fmotor-oil-prices-changed-80-years-infographic%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=How+Motor+Oil+Prices+Have+Changed+Over+80+Years+%28Infographic%29+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Fmotor-oil-prices-changed-80-years-infographic%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Fmotor-oil-prices-changed-80-years-infographic%2F&amp;title=How+Motor+Oil+Prices+Have+Changed+Over+80+Years+%28Infographic%29" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Fmotor-oil-prices-changed-80-years-infographic%2F&amp;title=How+Motor+Oil+Prices+Have+Changed+Over+80+Years+%28Infographic%29','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Fmotor-oil-prices-changed-80-years-infographic%2F&amp;title=How+Motor+Oil+Prices+Have+Changed+Over+80+Years+%28Infographic%29&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Fmotor-oil-prices-changed-80-years-infographic%2F&amp;title=How+Motor+Oil+Prices+Have+Changed+Over+80+Years+%28Infographic%29&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Fmotor-oil-prices-changed-80-years-infographic%2F&amp;title=How+Motor+Oil+Prices+Have+Changed+Over+80+Years+%28Infographic%29" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Fmotor-oil-prices-changed-80-years-infographic%2F&amp;title=How+Motor+Oil+Prices+Have+Changed+Over+80+Years+%28Infographic%29','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article><article id="post-81134" class="pull-left box post-81134 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-car-care category-feature category-new-york-auto-show"><div class="article-content-wrapper wow fadeInUp entry-main-content"><div class="entry-img"><div class="img-frame">
<a href="http://www.automoblog.net/2017/04/15/audi-launches-sport-brand-new-york/" title="Audi Launches Sport Brand In New York"><img width="370" height="180" src="http://www.automoblog.net/wp-content/uploads/2017/04/2607-2018RS5Coupe-370x180.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="http://www.automoblog.net/wp-content/uploads/2017/04/2607-2018RS5Coupe-370x180.jpg 370w, http://www.automoblog.net/wp-content/uploads/2017/04/2607-2018RS5Coupe-268x130.jpg 268w" sizes="(max-width: 370px) 100vw, 370px"/></a>
<a class="img-hover-info" href="http://www.automoblog.net/2017/04/15/audi-launches-sport-brand-new-york/" title="Audi Launches Sport Brand In New York ">
Read More
</a></div></div><div class="entry-block boxed">
<header><h2 class="entry-title">
<a href="http://www.automoblog.net/2017/04/15/audi-launches-sport-brand-new-york/" title="Permalink to Audi Launches Sport Brand In New York" rel="bookmark">Audi Launches Sport Brand In New York</a></h2>
</header><p>Quite suddenly, Audi pulled out of world endurance racing last year. This was sad for a number of reasons. They were essentially the team to<a href="http://www.automoblog.net/2017/04/15/audi-launches-sport-brand-new-york/" title="Audi Launches Sport Brand In New York" class="readmore">...More</a></p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/04/15/audi-launches-sport-brand-new-york/" title="9:30 am" rel="bookmark"><time class="entry-date" datetime="2017-04-15T09:30:24+00:00">April 15, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/tony/" title="View all posts by Tony Borroz" rel="author">Tony Borroz</a></span></span></span>
<span class="pull-right">
</span>
</span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=Audi+Launches+Sport+Brand+In+New+York+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Faudi-launches-sport-brand-new-york%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Audi+Launches+Sport+Brand+In+New+York+http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Faudi-launches-sport-brand-new-york%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Faudi-launches-sport-brand-new-york%2F&amp;title=Audi+Launches+Sport+Brand+In+New+York" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Faudi-launches-sport-brand-new-york%2F&amp;title=Audi+Launches+Sport+Brand+In+New+York','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Faudi-launches-sport-brand-new-york%2F&amp;title=Audi+Launches+Sport+Brand+In+New+York&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Faudi-launches-sport-brand-new-york%2F&amp;title=Audi+Launches+Sport+Brand+In+New+York&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Faudi-launches-sport-brand-new-york%2F&amp;title=Audi+Launches+Sport+Brand+In+New+York" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F04%2F15%2Faudi-launches-sport-brand-new-york%2F&amp;title=Audi+Launches+Sport+Brand+In+New+York','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div></div>
</article></div><div class='page-nav'><span class='page-numbers current'>1</span><a href='http://www.automoblog.net/page/2/' class='page-numbers'>2</a><a href='http://www.automoblog.net/page/3/' class='page-numbers'>3</a><a href='http://www.automoblog.net/page/2/' class='page-numbers boxed'>&rsaquo;</a><a href='http://www.automoblog.net/page/385/' class='page-numbers'>&raquo;</a></div><div class='clear'></div></div></div><div class="clearfix visible-sm"></div><div class="col-md-4 col-sm-12 widgetized w-3">
<aside id="mailerlite_widget-3" class="widget clearfix widget_mailerlite_widget"><script type="text/javascript" src="//app.mailerlite.com/data/webforms/303113/s7z2s8.js?v=1493095589"></script></aside><aside id="monarchwidget-3" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>// Keep Up!</span></h3><div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="58317" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="58317" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_instagram">
<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="58317" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i><div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_googleplus">
<a href="https://plus.google.com/+AutomoblogNet" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="58317" target="_blank">
<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
<span class="et_social_overlay"></span>
</a></li></ul></div></aside><aside id="text-5" class="widget clearfix widget_text"><div class="textwidget"><center><script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt type="text/javascript" src="'+document.location.protocol+'//video.unrulymedia.com/wildfire_175422299.js"></scr'+'ipt>');/*]]>*/</script></center></div>
</aside><aside id="widget_tptn_pop-3" class="widget clearfix widget_widget_tptn_pop"><h3 class="mgm-title"><span>// Trending Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="http://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-150x150.jpeg" alt="How to Get a Right-Hand-Drive Car in the US" title="How to Get a Right-Hand-Drive Car in the US" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><span class="tptn_title">How to Get a Right-Hand-Drive Car in the US</span></a></span></li><li><a href="http://www.automoblog.net/2017/03/07/2017-honda-civic-hatchback-sport-review/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2017/03/2017_Honda_Civic_Hatchback_02-60x60.jpg" alt="2017 Honda Civic Hatchback Sport Review" title="2017 Honda Civic Hatchback Sport Review" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2017/03/07/2017-honda-civic-hatchback-sport-review/" class="tptn_link"><span class="tptn_title">2017 Honda Civic Hatchback Sport Review</span></a></span></li><li><a href="http://www.automoblog.net/2012/10/06/maglev-cars/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2012/10/VW-Hover-Car-150x150.jpg" alt="MagLev Cars: Why aren&#039;t we floating above the road yet?" title="MagLev Cars: Why aren&#039;t we floating above the road yet?" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2012/10/06/maglev-cars/" class="tptn_link"><span class="tptn_title">MagLev Cars: Why aren&#8217;t we floating above the road&hellip;</span></a></span></li><li><a href="http://www.automoblog.net/2015/12/03/compared-continental-controlcontact-sport-vs-tour/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2015/11/Discount-Tire-Install-3-60x60.jpg" alt="Compared: Continental ControlContact Sport A/S vs. Tour A/S" title="Compared: Continental ControlContact Sport A/S vs. Tour A/S" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2015/12/03/compared-continental-controlcontact-sport-vs-tour/" class="tptn_link"><span class="tptn_title">Compared: Continental ControlContact Sport A/S vs. Tour A/S</span></a></span></li><li><a href="http://www.automoblog.net/2017/02/26/2018-dodge-durango-srt-not-fathers-suv/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2017/02/DG018_046DUf8tmucpaa7o1ajihbnq5d0kcpv-60x60.jpg" alt="2018 Dodge Durango SRT: Not Your Father&#039;s SUV" title="2018 Dodge Durango SRT: Not Your Father&#039;s SUV" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2017/02/26/2018-dodge-durango-srt-not-fathers-suv/" class="tptn_link"><span class="tptn_title">2018 Dodge Durango SRT: Not Your Father&#8217;s SUV</span></a></span></li></ul><div class="tptn_clear"></div></div><br/></aside><div class="ads-widget widget double-ad clearfix"><span class="left-ad"><a href="http://towing-hayward.com/" rel="nofollow" target="_blank"><img src="http://www.automoblog.net/wp-content/uploads/2017/03/banner-Giants-Towing-Hayward.jpg" alt="Towing services in Hayward, CA"/></a></span><span class="right-ad"><p><strong>Resources:</strong><br><a href="http://blog.cargurus.com/" target="_blank">CarGurus</a><br><a href="http://carsavvy.com/" target="_blank">CarSavvy</a><br></p><center><a rel="nofollow" target="_blank" href="http://car.mitula.com.au/"><img src="http://www.automoblog.net/wp-content/uploads/2014/03/100x100_cars.png" alt="Mihula" scale="0"></a></center></span></div><aside id="text-2" class="widget clearfix widget_text"><div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2433597285"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div>
</aside></div></div></div></div><div id="mgm-footer-wrap" class="mgm-gray-frame"><div id="mgm-full-footer">
<footer class="container" id="widgetized-footer"><div class="row"><div class="col-md-4 footer-item wow fadeInUp"></div><div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s"></div><div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s"></div></div>
</footer></div><div id="mgm-full-site-info"><div id="colophon" class="site-footer container" role="contentinfo"><div class="site-info row"><div class="col-md-12"><div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="http://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net"/></div><div class="utilities footer"></div><p><span style="color: #fff">© Copyright Automoblog.net 2006-2017 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="http://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="http://www.automoblog.net/sitemap/">Sitemap</a></span></p></div></div></div></div></div></div></div><div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div> <script>jQuery(document).ready(function($){$(".entry-img .entry-img-src a").css("cursor","default");$('.entry-img-src a').contents().unwrap();});</script> <script>var templateDir="http://www.automoblog.net/wp-content/themes/mightymag";</script> <script>jQuery(document).ready(function($){var $nav=$(".nav-wrap"),$clone=$nav.before($nav.clone().attr("id","nav-clone"));$("#mgm-menu").attr('id','mgm-menu-replica');timeout=false;$.fn.stickyNav=function(){$(window).on("scroll",function(){var fromTop=$(document).scrollTop();if(fromTop>400){$("body").addClass('down')}else{$("body").removeClass('down');};});};if($(window).width()>=767){$.fn.stickyNav();};$(window).resize(function(){var browserWidth=$(window).width();if(false!==timeout)
clearTimeout(timeout);timeout=setTimeout(function(){if(browserWidth>767){$.fn.stickyNav();}},200);});$("#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup").remove();});</script> <script>jQuery(document).ready(function($){$(".flex-container .mgm-spinner").hide(300);jQuery('.slider1 .flexslider').flexslider({animation:"slide",direction:"horizontal",startAt:0,slideshowSpeed:7000,animationSpeed:600,useCSS:false,prevText:"",nextText:"",start:function(slider){$('.slider1 .flexslider').resize();}});});</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/60e36.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/1d222.js"></script> <script type='text/javascript'>var monarchSettings={"ajaxurl":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.automoblog.net\/","stats_nonce":"f2e732a9e5","share_counts":"561a9db646","follow_counts":"93f93bd2d5","total_counts":"95b084b654","media_single":"edfd8b230f","media_total":"da7973a741","generate_all_window_nonce":"34a4cb78c9","no_img_message":"No images available for sharing on this page"};</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/1f61f.js"></script> <script type='text/javascript'>var tocplus={"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/37f84.js"></script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function($){var $container=$('#mgm-loop-wrap');var gutter=30;var min_width=360;$container.imagesLoaded(function(){$container.masonry({itemSelector:'.box',gutterWidth:gutter,isAnimated:true,columnWidth:function(containerWidth){var num_of_boxes=(containerWidth/min_width|0);var box_width=(((containerWidth-(num_of_boxes-1)*gutter)/num_of_boxes)|0);if(containerWidth<min_width){box_width=containerWidth;}
$('.box').width(box_width);return box_width;}});});});/*]]>*/</script> </div> <script type="text/javascript" charset="utf-8">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</script> </body></html>