<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" style="background:#3b3b3b">
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-host="b.marfeelcache.com" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Winter Driving 101: The Complete Guide To Staying Safe &amp; Ready</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.automoblog.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<![endif]-->

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:767212,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<meta property="fb:admins" content="" /><meta property="fb:app_id" content="" />
<script>var et_site_url='https://www.automoblog.net';var et_post_id='106740';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><link rel="shortcut icon" href="https://www.automoblog.net/favicon.ico" />

<title>Winter Driving 101: The Complete Guide To Staying Safe &amp; Ready</title>
<meta name="description" content="Our winter driving guide will help you better prepare for snowy and icy weather. Tips on how to prepare your car, what to do during an emergency and more." />
<link rel="canonical" href="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/" />
<link rel="publisher" href="https://plus.google.com/+AutomoblogNet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter Driving 101: The Complete Guide To Staying Safe &amp; Ready" />
<meta property="og:description" content="Our winter driving guide will help you better prepare for snowy and icy weather. Tips on how to prepare your car, what to do during an emergency and more." />
<meta property="og:url" content="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/" />
<meta property="og:site_name" content="Automoblog.net" />
<meta property="article:publisher" content="https://www.facebook.com/Automoblog" />
<meta property="article:section" content="Guides" />
<meta property="article:published_time" content="2019-01-03T19:49:20+00:00" />
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3.jpg" />
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="1133" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Our winter driving guide will help you better prepare for snowy and icy weather. Tips on how to prepare your car, what to do during an emergency and more." />
<meta name="twitter:title" content="Winter Driving 101: The Complete Guide To Staying Safe &amp; Ready" />
<meta name="twitter:site" content="@Automoblog" />
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3.jpg" />
<meta name="twitter:creator" content="@Automoblog" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.automoblog.net/","sameAs":["https://www.facebook.com/Automoblog","https://www.instagram.com/automoblog/","https://www.linkedin.com/company/automoblog/","https://plus.google.com/+AutomoblogNet/","https://www.pinterest.com/automoblog","https://twitter.com/Automoblog"],"@id":"https://www.automoblog.net/#organization","name":"Automoblog.net","logo":"https://www.automoblog.net/wp-content/uploads/2016/12/automoblog-Facebook-profile.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready Comments Feed" href="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/feed/" />
<meta property="og:title" content="Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/" /><meta property='og:site_name' content='Automoblog.net' /><meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-330x220.jpg" />
<link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />

<link rel='stylesheet' id='bcct_style-css' href='https://www.automoblog.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css' href='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.automoblog.net/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget4 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			
</style>
<link rel='stylesheet' id='et_monarch-css-css' href='https://www.automoblog.net/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/less.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.automoblog.net/wp-content/themes/automoblog/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mgm_script = {"post_id":"106740","ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"more":"More Results","empty":"0 results","char_number":"","root":"https:\/\/www.automoblog.net","home":"https:\/\/www.automoblog.net"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_id":"106740","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"1293876315"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/top-10/includes/js/top-10-tracker.js'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/amp/"> 
<script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
    </script>

<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style>
				.mgm-title a,
				.mgm-title span
				{color:#333333!important}
				
				body
				{color:#333333}
				
				a
				{color:#e21f1f}
				
				a:hover
				{color:#990000;}
				
				.breadcrumb a:hover,
				.woocommerce-breadcrumb a:hover,
				.bbp-breadcrumb a:hover
				{color:#990000!important;}
				
			.cat-bg,
			.inverse .boxed,
			.inverse .boxed .entry-details,
			.social-count-plus .items,
			.social-count-plus span.label,
			.sticky .entry-details,
			.article-content-wrapper:hover .img-hover-info,
			.rw-user-rating-desc .user_rating, 
			.rw-user-rating-desc .your_rating,
			.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus,
			.generic-button a,
			div.item-list-tabs ul li a span,
			.taxonomy-description p,
			#mgm-toolbar .topnav-wrap a,
			#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search
			{color:#ffffff}
			
			.inverse .boxed a,
			.social-count-plus .items a,
			.social-count-plus span.label a,
			.sticky .entry-details a,
			.mgm-cat .entry-details a,
			.cat-panes-content .entry-details,
			.cat-panes-content .entry-details a
			{color:#ffffff}
			
			.inverse .boxed a:hover,
			.social-count-plus .items a:hover,
			.social-count-plus span.label a:hover,
			.sticky .entry-details a:hover
			{color:#bababa}
			
			.search-in-place,
			.search-in-place .more,
			#collapse-trigger-wrap #collapse-icons,
			.entry-details,
			.mgm-title:after,
			.reply-wrap,
			#author-socials-wrap,
			.mgm-gray-frame,
			.rw-bar-wrap, 
			.rw-end,
			.affiliate-wrap,
			table thead tr,
			div.item-list-tabs,
			#bbpress-forums li.bbp-header,
			#bbpress-forums li.bbp-footer,
			.gallery-caption
			{background-color:#f9f9f9}
			
			#mgm-grid,
			#mgm-grid .mgm-grid-block:last-child
			{border-left: 1px solid #f9f9f9}
			
			#mgm-grid .mgm-grid-block.mgm-grid-wide
			{border-bottom: 1px solid #f9f9f9}
			
			#mgm-live-search input
			{border-color: #f9f9f9}
			
				.search-in-place,
				.search-in-place .more,
				#collapse-trigger-wrap #collapse-icons,
				.entry-details,
				.mgm-title:after,
				.reply-wrap,
				#author-socials-wrap,
				.rw-bar-wrap, 
				.rw-end,
				.affiliate-wrap,
				.gallery-caption,
				.gallery-caption:before
				{color:#424242}
				
				.search-in-place a,
				.search-in-place .more a,
				#collapse-trigger-wrap #collapse-icons a,
				.mgm-title:after a,
				#author-socials-wrap a,
				.rw-bar-wrap a, 
				.rw-end a
				{color:#424242}
				
				.search-in-place a:hover,
				.search-in-place .more a:hover,
				#collapse-trigger-wrap #collapse-icons a:hover,
				.entry-details a:hover,
				.mgm-title:after a:hover,
				#author-socials-wrap a:hover,
				.rw-bar-wrap a:hover,
				.rw-end a:hover
				{color:#990000}
				
			.boxed,
			#respond,
			.woocommerce #reviews #respond,
			.woocommerce-page #reviews #respond,
			div.activity-comments ul li,
			#bbpress-forums label,
			.wpcf7 label {
				border-style: solid;
				border-bottom: none;
			}
			.tag-list a,
			.page-nav .page-numbers,
			.bbp-pagination-links .page-numbers {
				border-style: solid;
				border-left: none;
			}
			.page-nav,
			.bbp-pagination-links {
				border-left-style: solid;
			}
			.widget.buddypress ul#members-list li, 
			.widget.buddypress ul#groups-list li,
			.widget_categories ul li a,
			.widget_pages ul li a,
			.widget_meta ul li a,
			.widget_archive ul li a,
			.widget_nav_menu ul li a,
			.widget_recent_entries ul li a,
			.widget_recent_comments ul li
			 {
				border-bottom-style: solid;
			}
			.main-navigation ul
			{background-color:#333333}
			
				.mgm-full-main,
				.mgm-title a, 
				.mgm-title span,
				.boxed.entry-block,
				.reply-wrap a:first-child:before, 
				.reply-wrap .reply-wrap-submit:first-child:before,
				.white-line {
				 	
					background-color:#ffffff;
					
				}
				
				@media (max-width: 767px) {
					.mgm-full-main {
						padding: 0;
						box-shadow: none;
						background: none;
					}
				}</style><style>
				.mgm-font,
				h1,h2,h3,h4,h5,h6,
				.topnav-wrap,
				.main-navigation,
				.main-small-navigation ul,
				.page-nav,
				.flex-cat,
				#carousel div span,
				.carousel-text a,
				.widget a.twtr-join-conv,
				#comments .simil-widget-comment,
				#comments .bypostauthor .mgm-title-bg:before,
				.nocomments,
				.lwa .lwa-title,
				.lwa-register .lwa-title,
				.lwa .dropdown-menu li > a,
				.date a,
				.info-stripe .cat-stripe,
				.info-stripe .percent-stripe,
				.social-count-plus span.count,
				.cat-tabs span a,
				.accordion-heading,
				.vc_text_separator div,
				#content .wpb_accordion .ui-accordion .ui-accordion-header a,
				.wpb_accordion .ui-accordion .ui-accordion-header a,
				#content .wpb_content_element .ui-tabs .ui-tabs-nav,
				.jackbox-modal h2,
				.jackbox-modal h3,
				.jackbox-title-text,
				#ticker-items li a,
				#ticker-items li span,
				#mgm-live-search input,
				.search-in-place .title,
				.search-in-place .more,
				.social-count-plus span.count,
				.img-hover-info,
				.btn,
				#mgm-collapse-newsletter span,
				.author-name a,
				#rating-box,
				cite.fn,
				.mgm-trigger,
				.mgm-overtitle,
				.mgm-share-text,
				.mgm-onsale,
				.delete-activity,
				.delete-activity-single,
				.buddypress .generic-button a,
				.buddypress .actions a,
				#mgm-notifications-modal .modal-content,
				.bbp-form legend,
				.wpb_button,
				.bbp-forum-title,
				.bbp-view-title,
				.bbp-reply-topic-title,
				.bbp-pagination-links,
				ul.tabs li a,
				.woocommerce .product_list_widget,
				.woocommerce span.amount,
				.item-title
			{font-family:Oswald;}
body{font-family:PT Sans;}
body {font-size:16px }</style>
<style>.cb-location-2{ margin-bottom: 30px; }
#jp-relatedposts h3.jp-relatedposts-headline em {
font-size: large;
}
#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
font-size: 17px;
}
.taxonomy-description.reply-wrap p {
font-size: 16px;
}
.wp-caption .wp-caption-text {
padding: 5px !important;
}
.mgm-title {
line-height: 20px;
}
#main {
margin-top: 15px;
}
.rw-end {
margin-top: 0;
}
#mgm-middle-ad {
margin: 0 30px -20px;
}
.ogbutton {
margin-bottom: 3px;
}
.ogbutton:hover {
filter:opacity(50%);
}
#wpjb-top-search ul li:before {
background-image: none;
}
.boxed.entry-block {
margin-top: 0;
}</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.automoblog.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.automoblog.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'baeee177-b2ab-4248-b39a-acb034735e87';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.automoblog.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to give you updates:';
oneSignal_options['promptOptions']['siteName'] = 'https://www.automoblog.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to updates';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Sweet, you&#039;re subscribed!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked updates';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to updates';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Sweet, you&#039;re subscribed!';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock updates';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
		
	
	
	.cat-color,
	.comment-author cite,
	.comment-author cite a,
	#mgm-toolbar .topnav-wrap a:hover,
	.search-in-place .more a,
	.mgm-search-icon-trigger .glyphicon-search,
	#collapse-icons a.active,
	#mgm-collapse-newsletter span,
	#mgm-full-footer .mgm-title a,
	#mgm-full-footer .mgm-title span,
	.custom-widget .entry-rating,
	#author-wrap .author-name a,
	.lwa-formlinks a,
	.lwa-formlinks label,
	.mgm-trigger.active,
	#ticker-wrap a,
	.readmore,
	#rw-box-title,
	.rw-overall-number,
	.rw-user-rating-desc .score,
	.affiliate-wrap p,
	.woocommerce p.stars a, 
	.woocommerce-page p.stars a,
	h4, h5, h6,
	h4.cat-color a,
	h5.cat-color a,
	h6.cat-color a,
	.widget_display_stats dd,
	.woocommerce span.amount,
	.widget_recent_reviews .reviewer,
	.shop-banner-title a,
	.user-name,
	.mgm-reply-author a,
	#bbpress-forums .bbp-forum-title,
	.activity-read-more a {	
		color:#dd3333;
	}
	
	h4.mgm-title a,
	h4.mgm-title span,
	ul.tabs li.active a,
	.cat-tabs span.current a,
	a[class*="star-"]:hover:after,
	a.active[class*="star-"]:after  {
		color:#dd3333!important;
	}
	
	.cat-bg,
	#mgm-header-opacity,
	.nav-wrap#nav-clone .mgm-logo,
	.nav-wrap#nav-clone .mgm-logo-text,
	.sticky	.entry-details,
	#mgm-full-collapsible .btn-success:hover,
	#mgm-full-collapsible .btn-success:focus,
	#mgm-full-site-info,
	.mgm-cat a,
	.flex-cat,
	.mgm-title.mgm-title-skin:after,
	.mgm-title a:after, .mgm-title a:before, .mgm-title span:after, .mgm-title span:before,
	.inverse .boxed,
	.reply-wrap .mgm-reply a,
	.article-content-wrapper:hover .img-hover-info,
	.rw-criteria.stars-preview,
	.rw-bar-progress,
	.social-count-plus ul li,
	.cat-panes-content .entry-details,
	.cat-panes-content .entry-details a,
	.rw-user-rating-desc .user_rating, 
	.rw-user-rating-desc .your_rating,
	.mgm-share-text,
	.flex-direction-nav,
	.woocommerce #comments .star-rating, 
	.woocommerce-page #comments .star-rating,
	.mgm-onsale,
	.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus, .btn-success.disabled, .btn-success[disabled],
	.generic-button a,
	.actions a.mark-read,
	div.item-list-tabs ul li a span,
	.taxonomy-description p,
	.mgm-search-icon-trigger:before,
	.mgm-title span.mgm-stripe,
	.jackbox-panel:hover,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, 
	.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.woocommerce-review-link,
	.label-minus,
	.label-plus,
	.single_add_to_cart_button,
	.mgm-product-single-wrap .price,
	.shop-banner-price .price,
	span#subscription-toggle a, span#favorite-toggle a,
	.woocommerce-result-count {
		background-color:#dd3333;
	}
	
	.mgm-spinner { 
		border-top-color:#dd3333;
	}

	ul.menu > li > a:before {
		
		border-top: 6px solid #dd3333;
	}
	
	.mgm-share-text:after {
		border-left: 8px solid #dd3333;
	}

	.bypostauthor > .boxed {
		border: 1px solid #dd3333;
		border-bottom: none;
	}
	
	::-moz-selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	::selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	
	*:focus {
		outline: 0!important;
	}
	
	.form-control:focus {
		border-color: #dd3333!important;
		box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important;
	}

	 </style>
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-330x330.png" />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-6676126-1';
var gadwpDntFollow = false;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<meta property="fb:pages" content="8446011289" />

</head>
<body class="post-template-default single single-post postid-106740 single-format-standard et_monarch group-blog">
<div id="mgm-super-container" class="header-on-child">
<div class="mgm-full-main">
<div id="page" class="hfeed site">
<div id="mgm-header-wrap" class="mgm-gray-frame">
<div id="mgm-header-opacity">

<div id="mgm-full-supertop">
<div id="mgm-full-supertop-overlay">
<div id="mgm-toolbar">
<ul class="socials">
<li><a href="https://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li>
<li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li>
<li><a href="https://twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li>
<li><a href="https://www.linkedin.com/company/automoblog/" class="sprite-socials sprite-linkedin" title="Follow us on Linked In" target="_self"></a></li>
</ul>
<div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a>
</div>
<ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul>
</div>
</div>
<div id="mgm-live-search" class="collapse">
<form method="get" id="searchform" action="https://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
</form>
</div>
</div>

<div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner">
<div id="mgm-branding">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
</div>
</header>
</div>
<div class="clear"></div>

<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a>
<div class="nav-wrap" id="nav-original">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu">
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a>
<div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/29/building-mclaren-speedtail/"><img src="https://www.automoblog.net/wp-content/uploads/2018/10/McLaren-Speedtail-07-P-268x130.jpg" alt="Building Your McLaren Speedtail: Like Savile Row With Horsepower!" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/29/building-mclaren-speedtail/">Building Your McLaren Speedtail: Like Savile Row With Horsepower!</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/27/hyundais-fingerprint-technology/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/Hyundai-Fingerprint-technology_press-photo1-268x130.jpg" alt="Goodbye Keys! Hello Hyundai&#8217;s Fingerprint Technology" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/27/hyundais-fingerprint-technology/">Goodbye Keys! Hello Hyundai&#8217;s Fingerprint Technology</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/20/mclaren-720s-spider/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/McLaren-720S-Spider_Dec-2018_image-001-268x130.jpg" alt="McLaren 720S Spider: Performance Necessary, Roof Optional" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/20/mclaren-720s-spider/">McLaren 720S Spider: Performance Necessary, Roof Optional</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/19/2019-porsche-macan-s/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/P18_0888_a3_rgb-268x130.jpg" alt="2019 Porsche Macan S: Holding The Middle Ground" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/19/2019-porsche-macan-s/">2019 Porsche Macan S: Holding The Middle Ground</a>
</li></ul></li>
<li id="menu-item-100406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/car-tech/">Car Tech</a><small class="nav_desc">Technology is constantly changing and evolving, from under the hood to inside the cabin. Plus, with our smartphones, there are more car related apps than ever before. Some apps track your performance and fuel economy while others help you find the best deal on a pre-owned car. We highlight these and other trends while uncovering the benefits (and drawbacks) of the latest car technology.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/27/hyundais-fingerprint-technology/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/Hyundai-Fingerprint-technology_press-photo1-268x130.jpg" alt="Goodbye Keys! Hello Hyundai&#8217;s Fingerprint Technology" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/27/hyundais-fingerprint-technology/">Goodbye Keys! Hello Hyundai&#8217;s Fingerprint Technology</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/03/auto-trends-around-the-world/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/Dog-268x130.jpg" alt="Canine Car Seats &#038; Rolling Refrigerators: Auto Trends Around the World" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/03/auto-trends-around-the-world/">Canine Car Seats &#038; Rolling Refrigerators: Auto Trends Around the World</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/06/chevy-ecopo-camaro-concept/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/2018-SEMA-Chevrolet-eCOPO-Concept-029-268x130.jpg" alt="Chevy eCOPO Camaro Concept: Drag Racing Goes Electric!" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/06/chevy-ecopo-camaro-concept/">Chevy eCOPO Camaro Concept: Drag Racing Goes Electric!</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/03/ford-edge-st-camera-car/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-268x130.jpg" alt="Lights! Camera! . . . Ford Edge ST?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/03/ford-edge-st-camera-car/">Lights! Camera! . . . Ford Edge ST?</a>
</li></ul></li>
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/test-drive/">Test Drives</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/31/2019-toyota-highlander-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/2018_Toyota_Highlander_SE_003_26C5DBAE1FF70CA3F7DC7FC0722E8B52F9E3481C-268x130.jpg" alt="2019 Toyota Highlander SE Review: Ideal For Active Families" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/31/2019-toyota-highlander-review/">2019 Toyota Highlander SE Review: Ideal For Active Families</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/30/2019-volkswagen-jetta-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/2019_Jetta_-_SEL-8121-268x130.jpg" alt="2019 Volkswagen Jetta SEL Review: Good Value For The Money" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/30/2019-volkswagen-jetta-review/">2019 Volkswagen Jetta SEL Review: Good Value For The Money</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/27/2019-ram-1500-longhorn-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/RM019_327FNkj7rksc6ptno6aojn24iq98jc2-268x130.jpg" alt="2019 Ram 1500 Longhorn Review: Smooth &#038; Powerful" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/27/2019-ram-1500-longhorn-review/">2019 Ram 1500 Longhorn Review: Smooth &#038; Powerful</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/24/2019-toyota-corolla-hatchback-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/2019_Toyota_Corolla_Hatchback_002_7BA64EE7DE360B3E409541A5892402A6F58FE112-1-268x130.jpg" alt="2019 Toyota Corolla Hatchback Review: Sporty &#038; Safe" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/24/2019-toyota-corolla-hatchback-review/">2019 Toyota Corolla Hatchback Review: Sporty &#038; Safe</a>
</li></ul></li>
<li id="menu-item-103270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a><small class="nav_desc">Many of our strong feelings, thoughts, and passions about automobiles are reflected here in our editorials. These editorials are based on our observations on the industry and are designed to stimulate conversation about cars and the overall car culture.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/01/01/work-relationships-family-trucks/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/close-side-view-of-red-pickup-truck-with-small-LTYFP3D-1-268x130.jpg" alt="Work, Relationships &#038; Family: Do Trucks Make Them Better?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/01/01/work-relationships-family-trucks/">Work, Relationships &#038; Family: Do Trucks Make Them Better?</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/29/porsche-versus-the-sp/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/Porsche-918-Spyder-268x130.jpg" alt="Porsche Versus S&#038;P: Can Sports Cars Top The Stock Market?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/29/porsche-versus-the-sp/">Porsche Versus S&#038;P: Can Sports Cars Top The Stock Market?</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/28/fiat-500-design-history/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/170704_Fiat_500F_MoMA_01pj4vek4rj06p6b7nula31aihfc-268x130.jpg" alt="Fiat 500: Still Influencing Design &#038; History 60 Years On" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/28/fiat-500-design-history/">Fiat 500: Still Influencing Design &#038; History 60 Years On</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/21/top-off-road-trails-parks-america-infographic/"><img src="https://www.automoblog.net/wp-content/uploads/2016/11/Jeep-Wrangler-Rubicon--268x130.jpg" alt="Top Off-Road Trails &#038; Parks In America: Let&#8217;s Get Dirty!" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/21/top-off-road-trails-parks-america-infographic/">Top Off-Road Trails &#038; Parks In America: Let&#8217;s Get Dirty!</a>
</li></ul></li>
<li id="menu-item-70930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/future-of-transportation/">Future Driving</a><small class="nav_desc">New technologies are changing the way we travel. Is it possible robot cars will chauffeur us everywhere before long? Semi-autonomous technologies are already available on some cars today – is full on autonomous driving next? We explore this bold new era, from the proponents who point to increased safety and better use of infrastructure, to the skeptics who feel there is no substitute for human intuition behind the wheel. As this new age approaches, where will you be when the future of transportation arrives? System Safety Las Vegas 2016: The first automotive event to provide a comprehensive look at safety in every component of highly automated systems. Click below to read more about the conference and use the code Automoblog-1-D87ZS2N at checkout to get 10% discount!</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/14/letter-from-the-uk-autonomous-cars/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/pedestrian-crossing-sign-268x130.jpg" alt="Letter From The UK: The Rejection of Autonomous Cars" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/14/letter-from-the-uk-autonomous-cars/">Letter From The UK: The Rejection of Autonomous Cars</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/02/solar-charging-technology/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/Hyundai-Motor-Group-Solar-Charging-Technology-268x130.jpg" alt="Solar Charging Technology For Cars? Hyundai &#038; Kia Say It&#8217;s Viable" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/02/solar-charging-technology/">Solar Charging Technology For Cars? Hyundai &#038; Kia Say It&#8217;s Viable</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/10/26/tu-automotive-europe/"><img src="https://www.automoblog.net/wp-content/uploads/2017/06/road-digitization-268x130.jpg" alt="TU-Automotive Europe Dives Deep Into Connected Cars, Future Mobility" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/10/26/tu-automotive-europe/">TU-Automotive Europe Dives Deep Into Connected Cars, Future Mobility</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/10/09/3-seconds-behind-the-wheel/"><img src="https://www.automoblog.net/wp-content/uploads/2018/10/J50_8830-268x130.jpg" alt="Texting &#038; Eating: New Documentary Examines How Badly We Drive" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/10/09/3-seconds-behind-the-wheel/">Texting &#038; Eating: New Documentary Examines How Badly We Drive</a>
</li></ul></li>
</ul></div>
</nav>
</div>
</div>
</div>
<div id="mgm-middle-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2149922097" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="main" class="site-main container">
<div class="content-sidebar-wrap">
<div class="row">
<div id="primary" class="content-area col-md-8">
<div id="content" class="site-content" role="main">
<article id="post-106740" class="post-106740 post type-post status-publish format-standard has-post-thumbnail hentry category-driving category-guide">
<header class="entry-header boxed">
<ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/guide/">Guides</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/guide/driving/">Driving</a></li><li class="current">Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready</li></ul>
<h1 class="entry-title">Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready</h1>
<div class="clear"></div>
<div class="entry-details clearfix">
<div class="mgm-cat">
<a style="background-color:  " href="https://www.automoblog.net/guide/driving/" title="View all posts in Driving">Driving</a> <a style="background-color:  " href="https://www.automoblog.net/guide/" title="View all posts in Guides">Guides</a>
</div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/" title="2:49 pm" rel="bookmark"><time class="entry-date" datetime="2019-01-03T14:49:20+00:00">January 3, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/automostaff/" title="View all posts by Automoblog Staff" rel="author">Automoblog Staff</a></span></span></span>
</span>
</div>
</header>
<div class="entry-img featured-img">
<span class="entry-img-src">
<a href="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/" title="Winter Driving 101: The Complete Guide To Staying Safe &amp; Ready"><img width="750" height="400" src="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt="" /></a> </span>
</div>
<div class="entry-content clearfix">
<p><strong>This winter driving guide includes: </strong></p>
<ul>
<li><em>How to respond during an emergency. </em></li>
<li><em>Driving tips that will help keep you and your family safe.</em></li>
<li><em>A comprehensive checklist for getting your vehicle &#8220;winterized.&#8221;</em></li>
<li><em>Seven simple DIY maintenance items to watch during the winter.</em></li>
<li><em>What to place in your emergency kit, including something we all overlook.</em></li>
<li><em>How states are implementing new technology to help keep you safe when you travel.</em></li>
</ul>
<h2><span id="winter-driving-101the-complete-guide-to-staying-safe-ready">Winter Driving 101: The Complete Guide To Staying Safe &amp; Ready</span></h2>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="6474982489"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Driving during the winter is a challenge. How your car behaves on dry pavement is different than snowy or icy roads. And just like us, our cars can get grumpy when it’s freezing outside. But instead of being a winter worrier, let us help you become a winter warrior with our winter driving guide.</p>
<p>With this guide, you can better prepare your vehicle (and yourself) to tackle snow and ice more confidently. One thing that may come as a surprise is the actual number of accidents during the snowy season. Contrary to popular belief, there are not more crashes during the winter months.</p>
<p>&#8220;But those we see tend to be more serious,&#8221; explained Maureen Vogel, Spokeswoman for the National Safety Council. &#8220;Often, drivers do not realize how much they need to slow down when the weather is bad. Many tend to drive too fast for the conditions, which can lead to unnecessary crashes.&#8221;</p>
<p>However, driving at a slower speed is not the only factor to consider when it&#8217;s snowing. This winter driving guide will give you an in-depth look on how to properly prepare for snowy weather.</p>
<h2><span id="vehicle-safety-checklist-4-essential-points">Vehicle Safety Checklist: 4 Essential Points</span></h2>
<p>Let’s start this winter driving guide by examining the condition of your vehicle. It’s best to do this before the snow falls, or before taking any long journey this winter.</p>
<h2><span id="1-when-was-your-last-service">#1. When Was Your Last Service</span></h2>
<p>Breaking down is bad enough but getting stranded in the winter cold is another thing. Start by visiting your local mechanic or dealership for an inspection and any routine maintenance items you may have overlooked. This includes changing the oil and other fluids, repairing leaks, drive belts, or replacing worn out parts.</p>
<p>When it comes to replacing parts, always prioritize safety items first. Brakes, tires, wheel bearings, and other suspension components can have a direct impact on safety if left unchecked. When in doubt, ask your mechanic to explain how the part that needs to be replaced functions, and if it impacts your safety.</p>
<h2><span id="2-check-for-existing-safety-recalls">#2. Check For Existing Safety Recalls</span></h2>
<p>With safety in mind, the next thing you want to do is check your vehicle for outstanding safety recalls. If it&#8217;s something serious, the problem might be more dangerous during freezing weather. In order to check if your vehicle is affected, go to the <a href="https://www.nhtsa.gov/recalls" target="_blank" rel="noopener">NHTSA Safety Issues &amp; Recalls page</a>.</p>
<p>Using the site is relatively easy. Enter the VIN number or the make and model of your car and go from there.</p>
<h2><span id="3-buy-your-vehicle-some-new-shoes">#3. Buy Your Vehicle Some New Shoes</span></h2>
<p>Your tires are the only things keeping you in contact with the road, and they’re even more important during slippery conditions. It&#8217;s crucial to make sure they’re up to the task. Tread depths and designs are primarily engineered to generate traction on wet or snow-covered pavement. The more &#8220;depth&#8221; your tires have, the better the traction. As a general rule of thumb, make sure to replace your tires <a href="https://www.automoblog.net/2018/07/15/when-to-change-your-tires/" target="_blank" rel="noopener">when the tread depth drops to 4/32”</a>.</p>
<p>But what about snow tires? Are all-season tires good enough to handle winter driving? Not necessarily.</p>
<p>&#8220;If temperatures are generally above 15°F and there is only light to moderate snowfall, all-season tires may be adequate,&#8221; said Michael Calkins, Manager of Technical Services at the American Automobile Association or AAA. &#8220;However, if you live where temperatures are frequently below 15°F and there are regular storms that deliver several inches of snow, then snow tires will provide definite traction, handling, and safety benefits.&#8221;</p>
<p>Snow tires are manufactured using softer compounds that provide adequate grip in freezing temperatures. Snow tires also have aggressive tread designs with various biting edges or sipes to offer better traction. In some cases, snow tires will come with metal studs for increased traction over and through deep snow.</p>
<p>“If your car slips and slides on snowy or icy pavement, it is hard to accelerate and brake without spinning or locking the wheels,&#8221; Calkins said. &#8220;Or if the car doesn’t want to track smoothly through corners without losing traction at the front or rear, snow tires will be of huge benefit in this regard.”</p>
<h2><span id="4-got-air-check-tire-pressures">#4. Got Air? Check Tire Pressures</span></h2>
<p>Did you know tire pressures drop an average of two PSI for every 10-degree drop in ambient temperature? This means the amount of air inside the tires is just as important as the tires themselves.</p>
<p>However, dropping the tire pressure is not necessarily a bad thing when tackling icy roads. Having the tires a bit underinflated in low-traction conditions will actually help generate more traction. But how low can you go? Check the owner’s manual for the recommended range of tire inflation pressures. Vehicles today also have the recommended tire pressures printed in a chart-like box inside the driver&#8217;s side door jamb.</p>
<p>We highly advise you to check the tire pressure before traveling and during every fuel stop if you deem it necessary. With that in mind, always keep a tire pressure gauge handy. Most cars today are also equipped with a Tire Pressure Monitoring System, or TPMS for short. If a tire drops too low, you will receive a warning light on your dashboard.</p>
<div id="attachment_106813" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2018/12/tire-in-snow-PVS9RB6.jpg" rel="attachment wp-att-106813" data-slb-active="1" data-slb-asset="1062398135" data-slb-internal="0" data-slb-group="106740"><img class="wp-image-106813 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/12/tire-in-snow-PVS9RB6-750x500.jpg" alt="" width="750" height="500" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/tire-in-snow-PVS9RB6-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2018/12/tire-in-snow-PVS9RB6-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/12/tire-in-snow-PVS9RB6-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/12/tire-in-snow-PVS9RB6-200x133.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">A new set of tires is one of the best defenses against winter weather.</p></div>
<h2><span id="7-simple-diy-maintenance-items-for-winter-driving">7 Simple DIY Maintenance Items For Winter Driving</span></h2>
<p><b></b>Even if your car and the tires are in relatively good shape, there are still a couple of DIY maintenance items to check. We&#8217;ve included these in our winter driving guide because they are easily overlooked.</p>
<h2><span id="1-check-the-battery">#1. Check The Battery</span></h2>
<p>Batteries lose their charge faster when they’re cold, making it harder to crank the motor during the winter season. If you see cracks or damage on the battery casing, replace it immediately. You can also use a <strong>multi-meter</strong> to check the voltage of the battery. If the reading falls below 12.40 volts to 12.75 volts, it may be time for a new battery.</p>
<p>And while you’re at it, make sure the battery cables are tight to ensure a perfect start the first time around.</p>
<h2><span id="2-check-the-coolant-reservoir">#2. Check The Coolant Reservoir</span></h2>
<p>The name &#8220;coolant&#8221; is a bit misleading. In truth, coolant primarily lubricates all the metal and aluminum parts in the cooling system. This includes the radiator, water pump, and other critical internal parts. Coolant or antifreeze will also prevent the liquid from hardening or freezing inside the cooling system. If the temperature is forecasted to fall below freezing, consider flushing the cooling system and refilling the radiator with a 100 percent concentration of antifreeze.</p>
<p>As for how often you should do this, it&#8217;s best to consult either your local mechanic and/or the owner&#8217;s manual. The schools of thought on this vary greatly but it&#8217;s an important maintenance item nonetheless.</p>
<h2><span id="3-wiper-blades-are-important">#3. Wiper Blades Are Important</span></h2>
<p>As a general maintenance rule, you don’t need to wait for the windshield to get streaky before replacing the wiper blades. This is a low-cost solution that will help you see easier in adverse weather.</p>
<h2><span id="4-so-is-the-washer-fluid">#4. So Is The Washer Fluid</span></h2>
<p>You will end up using a lot of windshield wiper fluid during the winter. Make sure to fill up the reservoir with winter-formulated fluid before setting off. It is a good idea to check the reservoir every time you stop for gas. Keep a reserve jug of fluid (or two) in your trunk.</p>
<h2><span id="5-check-all-exterior-lights">#5. Check All Exterior Lights</span></h2>
<p>This includes the headlights, taillights, signal markers, and hazard lights. If one or more of the bulbs are defective, replace them before driving off.</p>
<h2><span id="6-fill-up-often">#6. Fill Up Often</span></h2>
<p>We generally recommend keeping your gas tank at least a third full when driving in the winter. If the weather is really bad, the tank should be at least half full. If you find yourself stranded, a full tank means the engine can run and you can stay warm. Of course, this is also insurance against running out of gas on an icy and frozen road.</p>
<h2><span id="7-change-the-floor-mats">#7. Change The Floor Mats</span></h2>
<p>Rubberized floor mats are ideal for winter driving. They can trap dirt, snow, and slush without staining or wetting the carpets underneath. Rubber floor mats are also much easier to clean. However, only buy the correct shape and size mats for your vehicle, and make sure to install them correctly. Improper installation will interfere with the gas and brake pedal as you drive.</p>
<p><a href="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-PZBRCSH.jpg" rel="attachment wp-att-106806" data-slb-active="1" data-slb-asset="1474113610" data-slb-internal="0" data-slb-group="106740"><img class="aligncenter wp-image-106806 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-PZBRCSH-750x500.jpg" alt="" width="750" height="500" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-PZBRCSH-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-PZBRCSH-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-PZBRCSH-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-PZBRCSH-200x133.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<h2><span id="prepare-an-emergency-kit-get-an-atlas">Prepare An Emergency Kit &amp; Get An Atlas</span></h2>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="3590850136"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>In a <a href="https://www.siegfriedandjensen.com/ready-for-the-road/" target="_blank" rel="noopener">recent study conducted by Siegfried &amp; Jensen</a>, 62 percent said they feel prepared in the event of a breakdown. However, that same study found people carry just four of the eight emergency items recommended by DMV.org.</p>
<p>&#8220;This research goes to show how gravely underprepared drivers are for accidents on the road,&#8221; said Ned Siegfried, President of Siegfried &amp; Jensen. &#8220;This misplaced confidence suggests there isn’t enough being done to educate drivers about how to get their vehicles ready.&#8221;</p>
<p>Siegfried &amp; Jensen also found that less than a quarter of Americans keep paper maps in the glovebox, and only 11 percent have a sat nav, suggesting drivers rely overwhelmingly on smartphones for directions. But as signals can disappear in remote areas and batteries can die after several hours in the cold, having a traditional road atlas handy like our grandparents always did is good advice for the winter months.</p>
<p>&#8220;Although getting lost without access to a map or being stuck on the side of the road for a couple of hours can be a minor annoyance, it’s crucial to prepare for more serious accidents for the safety of all road users,&#8221; Siegfried said.</p>
<p>As for your emergency kit, it should include: a flashlight, jumper cables, salt or kitty litter, a small shovel, scraper, flares or glow sticks, matches or pocket lighter, candles, food and water, medication, an extra set of clothing, spare blankets, and an extra cell phone. Include anything else you think will best serve you in the event you are stranded.</p>
<div id="attachment_106808" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2018/12/mountain-pass-winter-road-cascade-range-oregon-PN85H2Z.jpg" rel="attachment wp-att-106808" data-slb-active="1" data-slb-asset="1889187589" data-slb-internal="0" data-slb-group="106740"><img class="wp-image-106808 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/12/mountain-pass-winter-road-cascade-range-oregon-PN85H2Z-750x431.jpg" alt="" width="750" height="431" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/mountain-pass-winter-road-cascade-range-oregon-PN85H2Z-750x431.jpg 750w, https://www.automoblog.net/wp-content/uploads/2018/12/mountain-pass-winter-road-cascade-range-oregon-PN85H2Z-330x190.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/12/mountain-pass-winter-road-cascade-range-oregon-PN85H2Z-375x216.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/12/mountain-pass-winter-road-cascade-range-oregon-PN85H2Z-200x115.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Less than a quarter of Americans keep paper maps in the glovebox. In remote areas, this could be problematic as smartphones can lose signal.</p></div>
<h2><span id="driving-in-snow-ice-5-critical-things-to-consider">Driving In Snow &amp; Ice: 5 Critical Things To Consider</span></h2>
<p>Now that your vehicle is in tip-top shape and your emergency kit and atlas are packed, here are five tips to help you safely arrive at your destination.</p>
<h2><span id="1-obey-the-speed-limit">#1. Obey The Speed Limit</span></h2>
<p>We cannot stress this enough. Driving at high speeds, especially on slippery roads is dangerous.</p>
<p>“The majority of traffic crashes in the winter can be attributed to driving too fast for the conditions of the roadway,” said Jim Flegel, Special First Lieutenant, Michigan State Police. “Drivers must obey the basic speed laws and must operate their vehicle at a careful and prudent speed taking into account the road and weather conditions at all times.&#8221;</p>
<p>And always keep a safe distance from the other vehicle in front of you.</p>
<p>&#8220;By adhering to the basic speed law, the driver will be able to properly maintain control of their vehicle and will be able to stop within the assured clear distance ahead,&#8221; Flegel added. &#8220;The only compensation that will work when driving on slippery roads, is to slow down and increase your following distance.&#8221;</p>
<h2><span id="2-avoid-distracted-driving">#2. Avoid Distracted Driving</span></h2>
<p>Driving over slippery or icy surfaces is bad enough, and doing it while distracted will severely increase your chances of an accident. Make no mistake about it. <a href="https://www.automoblog.net/2018/05/01/distracted-driving-worldwide/" target="_blank" rel="noopener">Distracted driving kills</a> and it’s a worldwide problem. Never text, call, or operate a smartphone or mobile device as you drive. Even just a half-second of distraction can mean the difference between life and death.</p>
<h2><span id="3-always-drive-sober">#3. Always Drive Sober</span></h2>
<p>Alcohol and other drugs will significantly impair your motor skills, reaction time, and judgement. Your brain needs these things in order to get you home safe during the cold winter months. Know your limit and always designate a sober driver before heading out.</p>
<h2><span id="4-electronic-traction-control">#4. Electronic Traction Control</span></h2>
<p>Keep the stability and traction control (ESC and ETC) <strong>on</strong> at all times. These safety features will assist you if you find yourself skidding, sliding, or spinning.</p>
<h2><span id="5-plan-ahead">#5. Plan Ahead</span></h2>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="7224927757"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Even if the weather conditions are generally calm from where you are, it might not be the same upon reaching your destination. In Michigan, travelers <a href="https://mdotjboss.state.mi.us/MiDrive/map" target="_blank" rel="noopener">can see the location of plow trucks in real-time</a> across the state. The trucks even have on-board cameras so you can see what the plow operator sees.</p>
<p>Pennsylvania&#8217;s <em><a href="https://www.511pa.com/" target="_blank" rel="noopener">Where&#8217;s My Plow?</a></em> and North Dakota&#8217;s <a href="https://nddot.maps.arcgis.com/apps/webappviewer/index.html?id=ec682e9512b9499f85eb41bdebb3483e" target="_blank" rel="noopener"><em>Track-A-Plow</em></a> are similar programs. North Dakota Department of Transportation Director Tom Sorel believes we should use the advancements in technology to our advantage.</p>
<p>&#8220;This is one more piece of information that travelers can use to see what is happening on the highways and make more informed decisions when making travel plans,&#8221; he said.</p>
<p>Check your home state&#8217;s department of transportation website to see if a similar program exists in your area.</p>
<div id="attachment_106810" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2018/12/snowplow-removing-the-snow-from-the-highway-PMSN6F8.jpg" rel="attachment wp-att-106810" data-slb-active="1" data-slb-asset="1124559381" data-slb-internal="0" data-slb-group="106740"><img class="wp-image-106810 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/12/snowplow-removing-the-snow-from-the-highway-PMSN6F8-750x500.jpg" alt="" width="750" height="500" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/snowplow-removing-the-snow-from-the-highway-PMSN6F8-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2018/12/snowplow-removing-the-snow-from-the-highway-PMSN6F8-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/12/snowplow-removing-the-snow-from-the-highway-PMSN6F8-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/12/snowplow-removing-the-snow-from-the-highway-PMSN6F8-200x133.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">States like Michigan, North Dakota, Pennsylvania, and Virginia offer residents a free plow tracking service through their respective transportation departments. The programs can help residents better prepare for winter driving.</p></div>
<h2><span id="what-to-do-during-an-emergency">What To Do During An Emergency</span></h2>
<p>If something bad happens, do NOT panic. Check if you or your passengers are injured, then follow the <strong>Steer It, Clear It </strong>rule.</p>
<p>&#8220;If you are not injured and the vehicle is drivable, immediately move the vehicle from the traveled portion of the roadway to the shoulder or other safe location,&#8221; Flegel said.</p>
<p>The next thing is to call 911 or roadside assistance.</p>
<p>“Take good note of your location, including the mile marker if you’re on the highway, to ensure they can easily find you,” Vogel advised.</p>
<p>Here are other important things to remember if you end up in the middle of the road after an accident:</p>
<ul>
<li>Stay inside the vehicle with your seat belt securely fastened.</li>
<li>Activate your four-way emergency flashers to warn other drivers.</li>
<li>If you must leave your vehicle, be extremely aware of passing traffic.</li>
<li>Walk directly to a safe location away from the traveled portion of the roadway.</li>
<li>Call 911 and report the crash, giving the dispatcher specific details about the location.</li>
</ul>
<div id="attachment_106807" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2018/12/broken-on-a-snowy-winter-road-P94P7KH.jpg" rel="attachment wp-att-106807" data-slb-active="1" data-slb-asset="1794885116" data-slb-internal="0" data-slb-group="106740"><img class="wp-image-106807 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/12/broken-on-a-snowy-winter-road-P94P7KH-750x500.jpg" alt="" width="750" height="500" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/broken-on-a-snowy-winter-road-P94P7KH-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2018/12/broken-on-a-snowy-winter-road-P94P7KH-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/12/broken-on-a-snowy-winter-road-P94P7KH-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/12/broken-on-a-snowy-winter-road-P94P7KH-200x133.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">In the event of an emergency, do not panic. Try to remain calm.</p></div>
<h2><span id="putting-it-all-together">Putting It All Together</span></h2>
<p>Colder months can be safer and easier if you follow the advice in this winter driving guide. You may never predict what another driver will do at any given moment; you may not be able to predict the weather, but it helps to remain alert so you can anticipate any curve balls along the way.</p>
<p>&#8220;Be a good defensive driver so you can continuously scan for other motorists losing control and crossing the centerline,&#8221; Flegel concluded. &#8220;Check the weather report, leave early if necessary, and let others know your route and anticipated arrival time.&#8221;</p>
<p>&#8220;Winter presents all kinds of challenges. As a general rule, stay inside if it’s bad outside,&#8221; Vogel added. &#8220;Our roads are risky even when conditions are clear – add inclement weather to the mix and you increase your risk of a crash.&#8221;</p>
<h2><span id="additional-resources">Additional Resources</span></h2>
<p>NHTSA: <a href="https://www.nhtsa.gov/winter-driving-safety" target="_blank" rel="noopener">Tips for Traveling Safely</a>.</p>
<p>AAA Exchange: <a href="https://exchange.aaa.com/safety/driving-advice/winter-driving-tips/#.XC42cfZFzIU" target="_blank" rel="noopener">Winter Driving Tips</a>.</p>
<p>OHSA: <a href="https://www.osha.gov/Publications/safeDriving.html" target="_blank" rel="noopener">Prepare, Protect, Prevent: Safe Winter Driving</a>.</p>
<p>Michigan.gov/FEMA: <a href="https://www.michigan.gov/documents/msp/FEMA_MSP_Winter_Weather_Hazards_Packet_637153_7.pdf" target="_blank" rel="noopener">How To Prepare For a Winter Storm (PDF Packet)</a>.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_top et_social_no_animation et_social_withnetworknames et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;t=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="106740" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="106740" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;title=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="106740" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;title=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="106740" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><span id="you039ll-also-love-these"><em>You&#039;ll Also Love These:</em></span></h3>
</div>
</div>

<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2896"></div>
<footer class="entry-meta clearfix">
<div class="tag-list">
<span class="mgm-share-text">Tagged</span>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready"</span> </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/03/winter-driving-101-the-complete-guide/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=106740&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=e96d4ed99a65e17672dc3107a90fe839897b5bbe#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
 <!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div class="col-md-4"> <div id="sidebar">
<div id="secondary" role="complementary">
<aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>On this page</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#winter-driving-101the-complete-guide-to-staying-safe-ready">Winter Driving 101: The Complete Guide To Staying Safe &amp; Ready</a></li><li><a href="#vehicle-safety-checklist-4-essential-points">Vehicle Safety Checklist: 4 Essential Points</a></li><li><a href="#1-when-was-your-last-service">#1. When Was Your Last Service</a></li><li><a href="#2-check-for-existing-safety-recalls">#2. Check For Existing Safety Recalls</a></li><li><a href="#3-buy-your-vehicle-some-new-shoes">#3. Buy Your Vehicle Some New Shoes</a></li><li><a href="#4-got-air-check-tire-pressures">#4. Got Air? Check Tire Pressures</a></li><li><a href="#7-simple-diy-maintenance-items-for-winter-driving">7 Simple DIY Maintenance Items For Winter Driving</a></li><li><a href="#1-check-the-battery">#1. Check The Battery</a></li><li><a href="#2-check-the-coolant-reservoir">#2. Check The Coolant Reservoir</a></li><li><a href="#3-wiper-blades-are-important">#3. Wiper Blades Are Important</a></li><li><a href="#4-so-is-the-washer-fluid">#4. So Is The Washer Fluid</a></li><li><a href="#5-check-all-exterior-lights">#5. Check All Exterior Lights</a></li><li><a href="#6-fill-up-often">#6. Fill Up Often</a></li><li><a href="#7-change-the-floor-mats">#7. Change The Floor Mats</a></li><li><a href="#prepare-an-emergency-kit-get-an-atlas">Prepare An Emergency Kit &amp; Get An Atlas</a></li><li><a href="#driving-in-snow-ice-5-critical-things-to-consider">Driving In Snow &amp; Ice: 5 Critical Things To Consider</a></li><li><a href="#1-obey-the-speed-limit">#1. Obey The Speed Limit</a></li><li><a href="#2-avoid-distracted-driving">#2. Avoid Distracted Driving</a></li><li><a href="#3-always-drive-sober">#3. Always Drive Sober</a></li><li><a href="#4-electronic-traction-control">#4. Electronic Traction Control</a></li><li><a href="#5-plan-ahead">#5. Plan Ahead</a></li><li><a href="#what-to-do-during-an-emergency">What To Do During An Emergency</a></li><li><a href="#putting-it-all-together">Putting It All Together</a></li><li><a href="#additional-resources">Additional Resources</a></li></ul></aside><aside id="mailerlite_widget-7" class="widget clearfix widget_mailerlite_widget"><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/303113/s7z2s8.js?v=1546555331"></script></aside><aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2433597285"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></aside><aside id="widget_tptn_pop-4" class="widget clearfix tptn_posts_list_widget"><h3 class="mgm-title"><span>// Popular Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.automoblog.net/2018/12/31/2019-toyota-highlander-review/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/2018_Toyota_Highlander_SE_003_26C5DBAE1FF70CA3F7DC7FC0722E8B52F9E3481C-60x60.jpg" alt="2019 Toyota Highlander SE Review: Ideal For Active Families" title="2019 Toyota Highlander SE Review: Ideal For Active Families" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/12/31/2019-toyota-highlander-review/" class="tptn_link"><span class="tptn_title">2019 Toyota Highlander SE Review: Ideal For Active Families</span></a></span></li><li><a href="https://www.automoblog.net/2018/12/30/2019-volkswagen-jetta-review/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/2019_Jetta_-_SEL-8121-60x60.jpg" alt="2019 Volkswagen Jetta SEL Review: Good Value For The Money" title="2019 Volkswagen Jetta SEL Review: Good Value For The Money" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/12/30/2019-volkswagen-jetta-review/" class="tptn_link"><span class="tptn_title">2019 Volkswagen Jetta SEL Review: Good Value For The Money</span></a></span></li><li><a href="https://www.automoblog.net/2018/12/28/fiat-500-design-history/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/170704_Fiat_500F_MoMA_01pj4vek4rj06p6b7nula31aihfc-60x60.jpg" alt="Fiat 500: Still Influencing Design &amp; History 60 Years On" title="Fiat 500: Still Influencing Design &amp; History 60 Years On" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/12/28/fiat-500-design-history/" class="tptn_link"><span class="tptn_title">Fiat 500: Still Influencing Design &#038; History 60&hellip;</span></a></span></li><li><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png" alt="Are Replica Wheels Really as Safe as OEM Wheels?" title="Are Replica Wheels Really as Safe as OEM Wheels?" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><span class="tptn_title">Are Replica Wheels Really as Safe as OEM Wheels?</span></a></span></li><li><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-60x60.jpeg" alt="How to Buy Right-Hand-Drive Cars in the USA" title="How to Buy Right-Hand-Drive Cars in the USA" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><span class="tptn_title">How to Buy Right-Hand-Drive Cars in the USA</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div id="mgm-footer-wrap" class="mgm-gray-frame">
<div id="mgm-full-footer">
<footer class="container" id="widgetized-footer">
<div class="row">
<div class="col-md-4 footer-item wow fadeInUp">
<aside id="monarchwidget-4" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>// Follow Us</span></h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="106740" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="106740" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="106740" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="https://www.pinterest.com/automoblog/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="106740" target="_blank">
<i class="et_social_icon et_social_icon_pinterest"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/automoblog/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="106740" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s">
<aside id="custom_html-6" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>// Automoblog Originals</span></h3><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/letter-from-the-u-k/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Letter-UK-Button.png" alt="Letter from the UK" /></a><br />
<a href="https://www.automoblog.net/books/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Book-Garage-Button.png" alt="Book Garage" /></a></div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s">
<aside class="widget clearfix side-posts-widget">
<h2 class="mgm-title">
<a href="https://www.automoblog.net/test-drive/">// Latest Review</a>
</h2>
<div class="boxed custom-widget">
<h3 class="entry-title">
<a href="https://www.automoblog.net/2018/12/31/2019-toyota-highlander-review/" title="2019 Toyota Highlander SE Review: Ideal For Active Families">2019 Toyota Highlander SE Review: Ideal For Active Families</a>
</h3>
<div class="entry-img">
<div class="img-frame pull-left">
<a href="https://www.automoblog.net/2018/12/31/2019-toyota-highlander-review/" title="2019 Toyota Highlander SE Review: Ideal For Active Families"><img width="60" height="60" src="https://www.automoblog.net/wp-content/uploads/2018/12/2018_Toyota_Highlander_SE_003_26C5DBAE1FF70CA3F7DC7FC0722E8B52F9E3481C-60x60.jpg" class="attachment-mini-square size-mini-square wp-post-image" alt="2019 Toyota Highlander SE Review: Ideal For Active Families" title="2019 Toyota Highlander SE Review: Ideal For Active Families" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/2018_Toyota_Highlander_SE_003_26C5DBAE1FF70CA3F7DC7FC0722E8B52F9E3481C-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/12/2018_Toyota_Highlander_SE_003_26C5DBAE1FF70CA3F7DC7FC0722E8B52F9E3481C-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/12/2018_Toyota_Highlander_SE_003_26C5DBAE1FF70CA3F7DC7FC0722E8B52F9E3481C-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
</div>
<p>
93Good2019 Toyota Highlander SEOverall ImpressionEasy to maneuver overall.All-wheel drive option is nice.Good choice for a...<a href='https://www.automoblog.net/2018/12/31/2019-toyota-highlander-review/' title='2019 Toyota Highlander SE Review: Ideal For Active Families' class="readmore">More</a>
</p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2018/12/31/2019-toyota-highlander-review/" title="1:00 pm" rel="bookmark"><time class="entry-date" datetime="2018-12-31T13:00:50+00:00">December 31, 2018</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/dflierl/" title="View all posts by Denis Flierl" rel="author">Denis Flierl</a></span></span></span>
<span class="pull-right">
</span>
</span>
</div>
</aside> </div>
</div>
</footer>
</div>
<div id="mgm-full-site-info">
<div id="colophon" class="site-footer container" role="contentinfo">
<div class="site-info row">
<div class="col-md-12">
<div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="https://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" />
</div>
<div class="utilities footer">
</div>
<p><span style="color: #fff">© Copyright Automoblog.net 2006-2018 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="https://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/sitemap/">Sitemap</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/contact/">Contact</a></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/" data-title="Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready" data-post_id="106740"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;t=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="106740" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="106740" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;title=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="106740" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;title=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="106740" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="106740" data-permalink="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/" data-title="Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;t=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="106740" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="106740" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;title=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="106740" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F&#038;title=Winter%20Driving%20101%3A%20The%20Complete%20Guide%20To%20Staying%20Safe%20%26%20Ready" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="106740" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="106740" data-permalink="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/" data-title="Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div> <script>
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
<script>
			var templateDir = "https://www.automoblog.net/wp-content/themes/mightymag";
			</script>
<script>
		jQuery( document ).ready( function( $ ) {
			
			/* djwd StickyClone function */
			var $nav = $(".nav-wrap"),
			
				//clone navigation
				$clone = $nav.before($nav.clone().attr( "id" , "nav-clone") );
				
				//rename the original nav ID to make the small menu toggle:target work
				$("#mgm-menu").attr('id', 'mgm-menu-replica');
				
				timeout = false;
			
			/* The function */
			$.fn.stickyNav = function() {
					
				$(window).on("scroll", function() {
					var fromTop = $( document ).scrollTop(); /* Firefox abmazumdar fix @since MGM 1.4 */
					
					if(fromTop > 400){
						$("body").addClass('down')
					} else {
						$("body").removeClass('down');
					};
				});
				
			};
		
			// Check viewport width on first load.
			if ( $( window ).width() >= 767 ) {
				$.fn.stickyNav();
			};
		
			// Check viewport width when user resizes the browser window.
			$( window ).resize( function() {
				var browserWidth = $( window ).width();
		
				if ( false !== timeout )
					clearTimeout( timeout );
		
				timeout = setTimeout( function() {
					if ( browserWidth > 767 ) {
						$.fn.stickyNav();	
					}
				}, 200 );
			} );
			
			//Remove double scroll up
			$( "#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup" ).remove();
		} );
		
		</script>
<script>
			
			jQuery(document).ready(function($) {
	
				$(".flex-container .mgm-spinner").hide(300);
				//$(".flexslider").delay(200).fadeIn(500);
				
				jQuery('.slider1 .flexslider').flexslider({
					
					animation: "slide",
					direction: "horizontal",
					startAt: 0,
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
					//directionNav: true,
					prevText: "",
					nextText: "",
					
					start: function(slider){
        				$('.slider1 .flexslider').resize();
					}
					
				});
				
			});
		
			</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"d89c08e662","letsReviewUReviews":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.automoblog.net\/2019\/01\/03\/winter-driving-101-the-complete-guide\/","stats_nonce":"edbb9323df","share_counts":"1d4de7f83d","follow_counts":"1f80d34315","total_counts":"20deb49cdb","media_single":"b737ced837","media_total":"68fcf6f924","generate_all_window_nonce":"ee9d26d39b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"https:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/inc/wp-comment-master/cm.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/djwd.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/small-menu.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=106740&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=e96d4ed99a65e17672dc3107a90fe839897b5bbe#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=106740&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=e96d4ed99a65e17672dc3107a90fe839897b5bbe#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F01%2F03%2Fwinter-driving-101-the-complete-guide%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
</div>

<script>(function(w, d, s, id) {
	  w.PUBX=w.PUBX || {pub: "automoblog", discover: false, lazy: true};
	  var js, pjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id; js.async = true;
	  js.src = "//main.pubexchange.com/loader.min.js";
	  pjs.parentNode.insertBefore(js, pjs);
	}(window, document, "script", "pubexchange-jssdk"));</script>
</body>
</html>