<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#ed3222">

<link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_f342bd3748bf82bdeffc3e7fd2f6f84e.css" rel="stylesheet" /><title>Blade Runner &amp; Flying Cars: Did They Get Anything Right?</title>
<meta name="description" content="Like all great works of art, the original Blade Runner raises some essential questions of what makes us human, and if flying cars are actually possible." />
<meta name="robots" content="follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large" />
<link rel="canonical" href="https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Blade Runner &amp; Flying Cars: Did They Get Anything Right?">
<meta property="og:description" content="Like all great works of art, the original Blade Runner raises some essential questions of what makes us human, and if flying cars are actually possible.">
<meta property="og:url" content="https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/">
<meta property="og:site_name" content="Automoblog">
<meta property="article:publisher" content="https://www.facebook.com/Automoblog">
<meta property="article:author" content="https://www.facebook.com/tborroz/">
<meta property="article:section" content="Movies">
<meta property="article:published_time" content="2019-11-05T00:29:44+00:00">
<meta property="article:modified_time" content="2019-11-05T12:10:08+00:00">
<meta property="og:updated_time" content="2019-11-05T12:10:08+00:00">
<meta property="fb:app_id" content="739609426504822">
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387.jpg">
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387.jpg">
<meta property="og:image:width" content="1700">
<meta property="og:image:height" content="1133">
<meta property="og:image:alt" content="Blade Runner">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Blade Runner &amp; Flying Cars: Did They Get Anything Right?">
<meta name="twitter:description" content="Like all great works of art, the original Blade Runner raises some essential questions of what makes us human, and if flying cars are actually possible.">
<meta name="twitter:site" content="@automoblog">
<meta name="twitter:creator" content="@TonyBorroz">
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387.jpg">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"Article","headline":"Blade Runner & Flying Cars: Did They Get Anything Right?","description":"Blade Runner was released in 1982 and landed with a thud. It went nowhere at the box office, and only later picked up steam and a cult following when it wa","datePublished":"2019-11-05T00:29:44+00:00","dateModified":"2019-11-05T12:10:08+00:00","publisher":{"@type":"Organization","name":"Automoblog","logo":{"@type":"ImageObject","url":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2019\/10\/Automoblog-icon-512xx.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.automoblog.net\/2019\/11\/04\/blade-runner-flying-cars\/"},"author":{"@type":"Person","name":"Tony Borroz"},"image":{"@type":"ImageObject","url":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2019\/11\/TED_6387.jpg","width":1700,"height":1133}}]</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Blade Runner &#038; Flying Cars: Did They Get Anything Right? Comments Feed" href="https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.automoblog.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A300%2C700&#038;ver=5.2.4#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/visit\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<!--[if IE]>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/ie9.js?ver=2.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automoblog.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automoblog.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.automoblog.net/?p=106538' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F&#038;format=xml" />

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:767212,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Tony Borroz');
  ga('set', 'dimension4', '2019');
  ga('set', 'dimension5', '2019-11');
  ga('set', 'dimension2', 'Movies');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-103310386-23";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-103310386-23']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'automoblog.net']);
_gaq.push(['f._setDomainName', 'automoblog.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod58-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','automoblog.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script type='text/javascript'>
var soc_app_id = '0';
var did = 50497;
var ezdomain = 'automoblog.net';
var ezoicSearchable = 1;
</script>


<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":50497,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"410ee31d-d3f4-4a4c-417c-723d224a4bb8","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":9,"serverid":"54.163.26.155:1034","state":"VA","t_epoch":1573028169,"template_id":126,"time_on_site_visit":0,"url":"https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/","user_id":0,"word_count":1561,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-4&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_50497=" + new Date().getTime() + "|410ee31d-d3f4-4a4c-417c-723d224a4bb8; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-106538 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f2 wh-f2 widget-title-c to-top__fixed sm-u13 block-titles-big block-titles-mid-1 body--mobile--limit mob-menu-on-tab menu-no-color-hover mob-fi-tall excerpt-mob-off skin-light single-sticky-spin site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-l byline-font-2">
<div id="page" class="site">
<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-2 site-mob-menu-1 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
<div class="logo-main-wrap logo-mob-wrap tipi-vertical-c">
<div class="logo logo-mobile"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30.png" alt="Automoblog small logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x"></a></div> </div>
<ul class="menu-right-2x tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header><div id="mob-line" class="tipi-m-0"></div> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-2 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
<div class="logo logo-main"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50.png" alt="Automoblog header logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png 2x"></a></div> </div>
<div class="background"></div></div>
</header><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-2 main-menu-l sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30.png" alt="Automoblog small logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x"></a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-60538"><a href="https://www.automoblog.net/news/" data-ppp="3" data-tid="1" data-term="category">News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-60538" class="block-wrap-native block-wrap block-wrap-61 block-css-60538 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row tile-design tile-design-4 ppl-m-3 ppl-s-3 clearfix" data-id="60538"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">News</div><div class="block-subtitle font-1"><p>Here we showcase the latest automotive news, events, and new models and what they offer in terms of performance, technology, and safety.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <span data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
<span data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
</div></div></div><div class="block block-61 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-137473 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-honda"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/11/05/2020-honda-cr-v/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-1400x933.jpg 1400w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/11/05/2020-honda-cr-v/">2020 Honda CR-V: What&#8217;s New &#038; What&#8217;s Changed</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-136978 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-mazda"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/31/2020-mazda-cx-9/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-1400x933.jpg 1400w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/31/2020-mazda-cx-9/">2020 Mazda CX-9: Quick But Detailed Overview</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-136904 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-land-rover"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/29/2020-land-rover-defender/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-1400x933.jpg 1400w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/29/2020-land-rover-defender/">2020 Land Rover Defender: Returning to Reclaim Lost Glory</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-60539"><a href="https://www.automoblog.net/test-drive/" data-ppp="3" data-tid="152" data-term="category">Test Drives</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-60539" class="block-wrap-native block-wrap block-wrap-61 block-css-60539 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row tile-design tile-design-4 ppl-m-3 ppl-s-3 clearfix" data-id="60539"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-subtitle font-1"><p>The most important step in the car buying process is research. Our comprehensive reviews provide an honest and straightforward assessment so you know what to expect before you buy.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <span data-id="60539" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
<span data-id="60539" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
</div></div></div><div class="block block-61 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-136768 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive category-toyota"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="90" data-api-100="90" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">90<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2019/11/02/2020-toyota-sienna-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/2018_Toyota_Sienna_SE_15_AC35DA27EBF2CEDC1E6D781557D65CCB66938B7A-1400x933.jpg 1400w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/11/02/2020-toyota-sienna-review/">2020 Toyota Sienna Review: A Winner For Families? We Drove It To Find Out</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-135996 post type-post status-publish format-standard has-post-thumbnail hentry category-lexus category-test-drive category-toyota"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="85" data-api-100="85" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">85<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2019/10/26/2019-lexus-gx-460-luxury-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2019/10/2018_Lexus_GX_460_021_5A59A7CC4AFA88445E582E4E9E8536E233483FE1-500x333.jpg 500w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/26/2019-lexus-gx-460-luxury-review/">2019 Lexus GX 460 Review: Solid But Long In The Tooth</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-135885 post type-post status-publish format-standard has-post-thumbnail hentry category-hyundai category-test-drive"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="89" data-api-100="89" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">89<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2019/10/25/2020-hyundai-palisade-limited-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/Large-37498-2020Palisade-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Large-37498-2020Palisade-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-37498-2020Palisade-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-37498-2020Palisade-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/25/2020-hyundai-palisade-limited-review/">2020 Hyundai Palisade Limited Review: How Does Hyundai&#8217;s New SUV Stack Up?</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-130095"><a href="https://www.automoblog.net/man-cave/" data-ppp="3" data-tid="43032" data-term="category">Man Cave</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-130095" class="block-wrap-native block-wrap block-wrap-61 block-css-130095 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row tile-design tile-design-4 ppl-m-3 ppl-s-3 clearfix" data-id="130095"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Man Cave</div><div class="block-subtitle font-1"><p class="MsoNormal">From books, video games, and movies, to things you can hang on your wall, read about it here in the Man Cave.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <span data-id="130095" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
<span data-id="130095" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
</div></div></div><div class="block block-61 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-106538 post type-post status-publish format-standard has-post-thumbnail hentry category-movies"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Blade Runner" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1400x933.jpg 1400w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/">Blade Runner &#038; Flying Cars: Did They Get Anything Right?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-137333 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-ford category-man-cave category-shelby"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/11/03/book-garage-shelby-mustang-pony-car/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/11/9780711241701_p150-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/9780711241701_p150-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/9780711241701_p150-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/9780711241701_p150-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/11/03/book-garage-shelby-mustang-pony-car/">Automoblog Book Garage: Shelby Mustang: The Total Performance Pony Car</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-136823 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-man-cave"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/27/automoblog-book-garage-f1-mavericks/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/p21_JackBrabham-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/p21_JackBrabham-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/p21_JackBrabham-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/p21_JackBrabham-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/27/automoblog-book-garage-f1-mavericks/">Automoblog Book Garage: F1 Mavericks</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136181" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136181"><a href="https://www.automoblog.net/man-cave/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Book Garage" data-url="https://www.automoblog.net/man-cave/books/" data-subtitle="When it comes to a passion for cars, the bookshelf is just as exciting as the auction block or race track. From muscle cars and hot rods to famous automotive figures and manufacturers of yesteryear, join us as we flip through the pages of some of the most inspiring automotive books in print today." data-count="78" data-tid="6039" data-term="category">Book Garage</a></li>
<li id="menu-item-136185" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136185"><a href="https://www.automoblog.net/man-cave/tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="TV" data-url="https://www.automoblog.net/man-cave/tv/" data-subtitle="" data-count="17" data-tid="43033" data-term="category">TV</a></li>
<li id="menu-item-136183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-136183"><a href="https://www.automoblog.net/man-cave/movies/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies" data-url="https://www.automoblog.net/man-cave/movies/" data-subtitle="Press play and enjoy. Car movies - especially those with high-speed chases, are some of the most impressive and entertaining films for any gearhead browsing the pages of Automoblog.net. Yes, that means you." data-count="48" data-tid="36" data-term="category">Movies</a></li>
<li id="menu-item-136182" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136182"><a href="https://www.automoblog.net/man-cave/video-game/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Video Games" data-url="https://www.automoblog.net/man-cave/video-game/" data-subtitle="Is there anyone who does not like video games? Gearheads adore every one of them as long as the games they are playing were categorized by the names of racing games, rally games, car games, etc.

With new games released daily, our game reviews and coverage on video games just makes it easy for you to find the perfect one. We review the best video games made for the PC, Xbox and Playstation." data-count="23" data-tid="140" data-term="category">Video Games</a></li>
<li id="menu-item-136184" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136184"><a href="https://www.automoblog.net/man-cave/interior/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Interior" data-url="https://www.automoblog.net/man-cave/interior/" data-subtitle="" data-count="8" data-tid="43036" data-term="category">Interior</a></li>
</ul></div></div>
</li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-31 mm-wrap mm-color mm-sb-left menu-item-108137"><a href="https://www.automoblog.net/guide/" data-ppp="4" data-tid="43510" data-term="category">Guides</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-108137" class="block-wrap-native block-wrap block-wrap-75 block-css-108137 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row classic-title-overlay mm-ppp-3 clearfix" data-id="108137"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Guides</div><div class="block-subtitle font-1"><p>Our in-depth guides provide advice and insight on numerous aspects of vehicle ownership, including maintenance, car care, warranty, accessories, and safe driving. Our guides help answer many of the burning questions car owners have.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <span data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
<span data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
</div></div></div><div class="block block-75 clearfix meta-overlay-0"><div class="block-piece block-piece-1 clearfix tipi-m-6 tipi-col tipi-col-a"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview-75 img-ani-1 elements-design-1 post-135985 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-ownership"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/28/mechanical-breakdown-insurance/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-370x247.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-300x200.jpeg 300w, https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-770x514.jpeg 770w, https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-293x195.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-750x500.jpeg 750w, https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-330x220.jpeg 330w, https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-375x250.jpeg 375w, https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2-200x133.jpeg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/AdobeStock_132004913-2.jpeg 1000w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/28/mechanical-breakdown-insurance/">Mechanical Breakdown Insurance Vs. Extended Warranty Coverage</a></h3></div></div></div></article></div><div class="block-piece block-piece-2 clearfix tipi-m-6 tipi-col tipi-col-z"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-75 elements-design-1 post-135790 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-land-rover"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/10/importing-a-classic-land-rover-defender/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/10/CAR150439-Car-in-States-2-e1570760628453-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/manufacturers/land-rover/" class="cat">Land Rover</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/10/importing-a-classic-land-rover-defender/">Importing A Classic Land Rover Defender? Read This First</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-75 elements-design-1 post-135270 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-ownership tag-safety"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/02/used-tires-guide/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/09/Tires-2-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/ownership/" class="cat">Vehicle Ownership</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/02/used-tires-guide/">Everything You Need To Know About Buying Used Tires</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-75 elements-design-1 post-134669 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-ownership"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/09/16/auto-repair-insurance/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Man calling for help because car broken down" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/ownership/" class="cat">Vehicle Ownership</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/09/16/auto-repair-insurance/">Does Auto Repair Insurance Provide Enough Coverage?</a></h3></div></div></div></article></div></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136212"><a href="https://www.automoblog.net/guide/driving/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Driving" data-url="https://www.automoblog.net/guide/driving/" data-subtitle="Is it hard to drive? Of course not, but it is hard to drive as good as all of us should, or want to.

Here you&#039;ll find some of the best guides to driving, whether you just want to improve your everyday driving skills, or become the next Ken Block." data-count="45" data-tid="43511" data-term="category">Driving</a></li>
<li id="menu-item-136210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136210"><a href="https://www.automoblog.net/guide/how-to/" class="block-more block-mm-changer block-mm-init block-changer" data-title="How-To" data-url="https://www.automoblog.net/guide/how-to/" data-subtitle="Having a project car or a motorcycle and not having a valid source for instructions is like having a boat in the desert.

Here we bring best How-To videos, instructions, guidance and training tips for anyone driving a car.

You want to change oil or replace an air filter? No need to go to a service, just read on." data-count="39" data-tid="172" data-term="category">How-To</a></li>
<li id="menu-item-136209" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136209"><a href="https://www.automoblog.net/guide/shopping/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Shopping" data-url="https://www.automoblog.net/guide/shopping/" data-subtitle="" data-count="34" data-tid="43515" data-term="category">Shopping</a></li>
<li id="menu-item-136211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136211"><a href="https://www.automoblog.net/guide/car-love/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Love" data-url="https://www.automoblog.net/guide/car-love/" data-subtitle="Do love a car, do maintain it and do keep it clean. It sounds like some sticker for a car bumper and it really should be. Any petrolhead maintains his car out of love and this section provides you with the best source for car care guides.

By inspecting and analyzing car care products, we bring you the best reports and provide the car community with a great how-to instruction." data-count="14" data-tid="43513" data-term="category">Car Love</a></li>
</ul></div></div>
</li>
<li id="menu-item-136215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-136215"><a href="https://www.automoblog.net/magazine/" data-ppp="3" data-tid="43031" data-term="category">Magazine</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-136215" class="block-wrap-native block-wrap block-wrap-61 block-css-136215 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="136215"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Magazine</div><div class="block-subtitle font-1"><p>Some of the more fascinating and unique aspects related to automotive news, technology, history, and Motorsports, including our own Original Series.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <span data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
<span data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-137134 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-bentley category-magazine"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/11/01/bentley-apprentice-program-engine-roaring-20s/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/Engine-restoration-2-1400x933.jpg 1400w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/11/01/bentley-apprentice-program-engine-roaring-20s/">Bentley Apprentice Program Restores Roaring 20s Engine</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-136690 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-ownership"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/28/parents-worried-child-safety/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-770x512.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-1024x681.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-1400x931.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2019/10/Car-Seat-3-500x333.jpg 500w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/28/parents-worried-child-safety/">Parents More Worried Today About Child Safety While Driving: What Can Be Done?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-136141 post type-post status-publish format-standard has-post-thumbnail hentry category-bentley category-editorial category-racing"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/15/bentley-1929-team-blower-reborn/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/10/1-1929-Team-Blower-HERO-200x133.jpg 200w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/15/bentley-1929-team-blower-reborn/">Bentley 1929 Team Blower Reborn In Limited Continuation Series</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136216" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136216"><a href="https://www.automoblog.net/magazine/editorial/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Talk" data-url="https://www.automoblog.net/magazine/editorial/" data-subtitle="This is where we talk shop..." data-count="585" data-tid="507" data-term="category">Car Talk</a></li>
<li id="menu-item-136218" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136218"><a href="https://www.automoblog.net/magazine/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Automotive History" data-url="https://www.automoblog.net/magazine/history/" data-subtitle="" data-count="79" data-tid="41098" data-term="category">Automotive History</a></li>
<li id="menu-item-136217" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136217"><a href="https://www.automoblog.net/magazine/racing/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Motorsport" data-url="https://www.automoblog.net/magazine/racing/" data-subtitle="" data-count="140" data-tid="49" data-term="category">Motorsport</a></li>
<li id="menu-item-136219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-136219"><a href="https://www.automoblog.net/magazine/originals/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Automoblog Originals" data-url="https://www.automoblog.net/magazine/originals/" data-subtitle="" data-count="0" data-tid="57086" data-term="category">Automoblog Originals</a>
<ul class="sub-menu">
<li id="menu-item-136224" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136224"><a href="https://www.automoblog.net/magazine/originals/bricks-and-bones/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Bricks and Bones" data-url="https://www.automoblog.net/magazine/originals/bricks-and-bones/" data-subtitle="&lt;a href=&quot;https://amzn.to/2PikvsT&quot; rel=&quot;nofollow&quot;&gt;&lt;img class=&quot;alignright wp-image-90837 size-thumbnail&quot; src=&quot;https://www.automoblog.net/wp-content/uploads/2017/12/Bricks-Bones-200x200.jpg&quot; alt=&quot;Bricks &amp; Bones&quot; width=&quot;150&quot; height=&quot;150&quot; /&gt;&lt;/a&gt;Automoblog&#039;s Tony Borroz attended the 101st running of the Indianapolis 500 on Sunday, May 28th 2017. This series, Bricks And Bones, explores the cultural significance, endearing legacy, and the nitty-gritty phenomenon of The Greatest Spectacle in Racing. As he takes a tour around the surrounding community of Speedway, Indiana, we get introduced to the places, people, and stories that make the Indianapolis 500 as mystical as it is memorable.

Pick up Tony&#039;s extended book, &lt;em&gt;Bricks &amp; Bones: The Endearing Legacy of The Indy 500&lt;/em&gt; &lt;a href=&quot;https://amzn.to/2PikvsT&quot; target=&quot;_blank&quot; rel=&quot;nofollow noopener noreferrer&quot;&gt;on Amazon here&lt;/a&gt;." data-count="13" data-tid="6131" data-term="category">Bricks and Bones</a></li>
<li id="menu-item-136220" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136220"><a href="https://www.automoblog.net/magazine/originals/letter-from-the-u-k/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Letter From the U.K." data-url="https://www.automoblog.net/magazine/originals/letter-from-the-u-k/" data-subtitle="Get an inside look into the auto industry in the UK from our resident Brit, Geoff Maxted, in this fortnightly series. How does their car culture differ?" data-count="88" data-tid="6063" data-term="category">Letter From the U.K.</a></li>
<li id="menu-item-136221" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136221"><a href="https://www.automoblog.net/magazine/originals/viaduct-elegy/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Viaduct Elegy" data-url="https://www.automoblog.net/magazine/originals/viaduct-elegy/" data-subtitle="Viaduct Elegy is a four-part series from Automoblog feature columnist Tony Borroz, who broke the law in preparation for writing it. He is a Seattle native and author of &lt;a href=&quot;https://www.automoblog.net/magazine/2018-indy-500-notebook/&quot;&gt;&lt;em&gt;The 2018 Indy 500 Notebook&lt;/em&gt;&lt;/a&gt; and &lt;em&gt;Bricks &amp; Bones: The Endearing Legacy and Nitty-Gritty Phenomenon of The Indy 500&lt;/em&gt;, available in &lt;a href=&quot;https://www.amazon.com/Bricks-Bones-Endearing-Nitty-Gritty-Phenomenon-ebook/dp/B076J7TP8L&quot;&gt;paperback or Kindle format&lt;/a&gt;. Tony grew up in a sportscar-oriented family, but sadly, they were British cars." data-count="4" data-tid="45499" data-term="category">Viaduct Elegy</a></li>
<li id="menu-item-136223" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136223"><a href="https://www.automoblog.net/magazine/originals/fifom/" class="block-more block-mm-changer block-mm-init block-changer" data-title="The Future In Front of Me - The Past Behind Me" data-url="https://www.automoblog.net/magazine/originals/fifom/" data-subtitle="The Future In Front of Me, The Past Behind Me is a gasoline-fueled narrative by automotive journalist Tony Borroz.

It details the joys, thrills, and even the uncertainties of the car-obsessed lifestyle. In advance of the book’s release, we are previewing the first few chapters." data-count="4" data-tid="6189" data-term="category">The Future In Front of Me &#8211; The Past Behind Me</a></li>
<li id="menu-item-136225" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136225"><a href="https://www.automoblog.net/magazine/originals/2018-indy-500-notebook/" class="block-more block-mm-changer block-mm-init block-changer" data-title="2018 Indy 500 Notebook" data-url="https://www.automoblog.net/magazine/originals/2018-indy-500-notebook/" data-subtitle="&lt;em&gt;Bricks &amp; Bones&lt;/em&gt; author Tony Borroz opens up what has been dubbed &lt;em&gt;&quot;The 2018 Indy 500 Notebook&quot;&lt;/em&gt; for an unedited look at The Greatest Spectacle In Racing.

This new series will span the days leading up to and after the 102nd Indianapolis 500, set for Sunday, May 27th. The 2018 Indy 500 Notebook is not exactly live coverage, more like raw coverage. It&#039;s an unfiltered look and what makes the Indy 500 so alluring in the first place." data-count="9" data-tid="6198" data-term="category">2018 Indy 500 Notebook</a></li>
<li id="menu-item-136222" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136222"><a href="https://www.automoblog.net/magazine/originals/memory-lane/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Memory Lane" data-url="https://www.automoblog.net/magazine/originals/memory-lane/" data-subtitle="When torrential rain happens during the trophy presentation at a car show, it makes for a good laugh afterwards. When on a road trip, stopping at those unique eateries is a must; when heading to a music festival, it&#039;s always necessary to take your closest friends, and when visiting Haida Gwaii, don&#039;t mind the cattle on the beach.

Michael Bellamy&#039;s Memory Lane take us on these journeys and more, recalling the people and places that inspire us when we jump behind the wheel of our favorite automobile." data-count="17" data-tid="6055" data-term="category">Memory Lane</a></li>
</ul>
</li>
</ul></div></div>
</li>
<li id="menu-item-137191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137191"><a href="https://www.automoblog.net/reviews/" data-ppp="3" data-tid="43035" data-term="category">Spotlight</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-137191" class="block-wrap-native block-wrap block-wrap-61 block-css-137191 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="137191"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Spotlight</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <span data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
<span data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-137153 post type-post status-publish format-standard has-post-thumbnail hentry category-care category-products"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/11/01/turtle-wax-new-products/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/11/Hybrid-Solutions-landscape-group-shot-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/Hybrid-Solutions-landscape-group-shot-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/Hybrid-Solutions-landscape-group-shot-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/Hybrid-Solutions-landscape-group-shot-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/11/01/turtle-wax-new-products/">Turtle Wax Unveils New Products &#038; We Got To See Them Firsthand</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-135490 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-dodge category-overview"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/05/2020-dodge-charger-lineup/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/10/Dodge-Charger-Profile-Shot-200x133.jpg 200w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/05/2020-dodge-charger-lineup/">2020 Dodge Charger Lineup: Specs, Pricing &#038; Everything In Between</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-135559 post type-post status-publish format-standard has-post-thumbnail hentry category-mazda category-overview"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/01/2020-mazda3-hatchback-sedan-overview/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/01/27_Mazda3_SDN_5HB_EXT_1-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/01/27_Mazda3_SDN_5HB_EXT_1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/01/27_Mazda3_SDN_5HB_EXT_1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/01/27_Mazda3_SDN_5HB_EXT_1-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/01/2020-mazda3-hatchback-sedan-overview/">2020 Mazda3 Hatchback &#038; Sedan: A Quick But Detailed Overview</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-137193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-137193"><a href="https://www.automoblog.net/reviews/products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Products" data-url="https://www.automoblog.net/reviews/products/" data-subtitle="We bring you the best aftermarket car product reviews with special attention to usability, affordability and ease of use. We cover parts &amp; accessories, lifestyle products and experiences, car care products, and technology." data-count="27" data-tid="43037" data-term="category">Products</a>
<ul class="sub-menu">
<li id="menu-item-137195" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137195"><a href="https://www.automoblog.net/reviews/products/tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tech" data-url="https://www.automoblog.net/reviews/products/tech/" data-subtitle="" data-count="28" data-tid="43038" data-term="category">Tech</a></li>
<li id="menu-item-137198" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137198"><a href="https://www.automoblog.net/reviews/products/care/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Care" data-url="https://www.automoblog.net/reviews/products/care/" data-subtitle="" data-count="20" data-tid="43041" data-term="category">Car Care</a></li>
<li id="menu-item-137194" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137194"><a href="https://www.automoblog.net/reviews/products/life/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Lifestyle" data-url="https://www.automoblog.net/reviews/products/life/" data-subtitle="" data-count="22" data-tid="43040" data-term="category">Lifestyle</a></li>
<li id="menu-item-137197" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137197"><a href="https://www.automoblog.net/reviews/products/parts/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Parts &amp; Accessories" data-url="https://www.automoblog.net/reviews/products/parts/" data-subtitle="" data-count="14" data-tid="43039" data-term="category">Parts &#038; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137199" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137199"><a href="https://www.automoblog.net/reviews/overview/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Overview" data-url="https://www.automoblog.net/reviews/overview/" data-subtitle="" data-count="136" data-tid="43703" data-term="category">Overview</a></li>
<li id="menu-item-137200" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137200"><a href="https://www.automoblog.net/reviews/comparison/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Comparisons" data-url="https://www.automoblog.net/reviews/comparison/" data-subtitle="" data-count="33" data-tid="57" data-term="category">Comparisons</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-flame tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="71155"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-71155" class="block-wrap-native block-wrap block-wrap-61 block-css-71155 block-wrap-classic elements-design-1 block-skin-0 block-col-self tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="71155"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview-61 img-ani-1 elements-design-1 post-41544 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-driving category-guide category-how-to"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-370x247.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/">How to Buy Right-Hand-Drive Cars in the USA</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview-61 img-ani-1 elements-design-1 post-136039 post type-post status-publish format-standard has-post-thumbnail hentry category-car-tech category-hyundai tag-hybrid"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2019/10/14/2020-hyundai-kona-electric/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/14/2020-hyundai-kona-electric/">2020 Hyundai Kona Electric Remains A Solid Alternative To Tesla’s Model 3</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview-61 img-ani-1 elements-design-1 post-579 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Bugatti Veyron Super Sport" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/">Top 10 Fastest Cars In The World (2019)</a></h3></div></div></div></article></div></div></div></div></div></div></li> <li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off">
<button class="tipi-i-search-thin search-submit" type="submit" value=""></button>
</form>
</div></li> <li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Blade Runner &#038; Flying Cars: Did They Get Anything Right?</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Blade%20Runner%20%26%20Flying%20Cars%3A%20Did%20They%20Get%20Anything%20Right%3F%20-%20https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun"></i>
<i class="tipi-i-moon"></i>
</span>
</a>
</div></div></div> </div>
<span id="progress" class="tipi-xs-0"></span> </div>
</nav>
<div id="header-line"></div> <div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-l sidebar-on sidebar-right post-106538 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">
<div class="meta-wrap hero-meta tipi-xl-typo elements-design-3 clearfix tipi-row content-bg"><div class="meta "><div class="title-wrap"><h1 class="entry-title title flipboard-title">Blade Runner &#038; Flying Cars: Did They Get Anything Right?</h1></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/tony/"><i class="tipi-i-user" aria-hidden="true"></i> Tony Borroz</a></span><span class="byline-part read-time"><i class="tipi-i-clock" aria-hidden="true"></i> 4 min read</span></div></div></div><div class="hero-wrap clearfix hero-26 cover-2 parallax"><div class="hero"><img width="1700" height="1133" src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387.jpg" class="flipboard-image wp-post-image" alt="Blade Runner" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387.jpg 1700w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1400x933.jpg 1400w" sizes="(max-width: 1700px) 100vw, 1700px" /></div><div class="spacer"></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="breadcrumbs-wrap breadcrumbs-sz-">
<div class="breadcrumbs">
<div class="crumb">
<a href="https://www.automoblog.net">
<span>Home</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/man-cave/">
<span>Man Cave</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/man-cave/movies/">
<span>Movies</span>
</a>
</div>
</div>
</div>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<div class="lets-info-up-wrap lets-info-up-wrap-106538 lets-info-up--left lets-info-up--side lets-info-up-skin-2">
<div class="lets-info-up">
<div class="lets-info-up-fi"><img width="164" height="218" src="https://www.automoblog.net/wp-content/uploads/2019/11/Blade-Runner-cover.jpg" class="attachment-lets-info-up-d1 size-lets-info-up-d1" alt="Blade Runner cover" /></div> <div class="lets-info-up-block-wrap">
<div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Release Date</div><div class="lets-info-up-meta-content lets-info-up-title font-b">June 25, 1982</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Director</div><div class="lets-info-up-meta-content lets-info-up-title font-b">Ridley Scott</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Length</div><div class="lets-info-up-meta-content lets-info-up-title font-b">1h 57m</div></div><div class="lets-info-up-block lets-info-up-aff-block"><div class="lets-info-up-aff-title font-h lets-info-up-pretitle">Where to Watch</div><div class="lets-info-up-aff-content font-b"><a href="https://amzn.to/33jhoW3" class="font-b button-arrow-r button-arrow lets-info-up-title" rel="nofollow noopener" target="_blank"><span class="button-title">Amazon Prime</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
</div>
</div>
<p><em>Blade Runner</em> was released in 1982 and landed with a thud. It went nowhere at the box office, and only later picked up steam and a cult following when it was released on VHS. Set in a dystopian, grimy, crowded Los Angeles of 2019 (just last year!) <em>Blade Runner</em> showed us a future of environmental devastation and the slow, inexorable grinding down of humanity, one person at a time, in pursuit of the all-mighty dollar.</p>
<p>Like all great works of art, it raises some essential questions of what makes us human; how does a person maintain their humanity; why do we live and what is the point of this life; and is it okay to fall in love with a robot you&#8217;ve been having sex with?</p>
<h2>Flying Cars &amp; Blade Runner </h2>
<p>Of <em>Blade Runner&#8217;s</em> many predictions &#8211; genetic engineering, super-scale architecture, and holographic manipulation to name only three &#8211; the one we are concerned with here at Automoblog is, of course, flying cars. And, as with most things flying car related, I give this an F grade for its accuracy in terms of a technology prediction. But . . . there&#8217;s some interesting caveats that go along with how they handled flying cars in the world of <em>Blade Runner</em> that make the entire idea potentially much more workable.</p>
<ul>
<li><strong>Related: </strong>The Petersen Automotive Museum&#8217;s <a href="https://www.automoblog.net/2019/05/02/hollywood-dream-machines/" target="_blank" rel="noopener noreferrer">Hollywood cars exhibit</a>. </li>
</ul>
<p>For starters, the flying cars, called &#8220;spinners,&#8221; were designed by the great <a href="http://sydmead.com/biography/" target="_blank" rel="noopener">Syd Mead</a>, visual futurist, industrial designer, automotive designer, and all-around interesting human. He called his flying car an &#8220;aerodyne&#8221; that worked via an unseen propulsion system. Whatever was contained within the beetle-back of the spinner had enough power to both levitate and motivate it. How was never specified, but that was the basic idea. Director Ridley Scott was bright enough to hire just the right guy to work on his flying car concept.</p>
<figure id="attachment_137425" aria-describedby="caption-attachment-137425" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382.jpg" rel="attachment wp-att-137425" data-slb-active="1" data-slb-asset="255875775" data-slb-internal="0" data-slb-group="106538"><img class="wp-image-137425 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-1024x683.jpg" alt="Rick Deckard's spinner from Blade Runner. " width="1024" height="683" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6382-1400x934.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-137425" class="wp-caption-text">Rick Deckard&#8217;s decommissioned spinner from Blade Runner. The vehicle is based on a 1972 VW Super Beetle. Photo: Kahn Media.</figcaption></figure>
<h2>Who Would Be Able To Use Flying Cars?</h2>
<p>The other thing <em>Blade Runner</em> got right was who was using them. As far as I can tell (and I&#8217;ve seen this movie dozens and dozens of times), there are only two kinds of flying cars in the film. There are spinners that are flying police cars, and there was another model that looked like a private vehicle. The implication here is only the cops or <a href="https://www.theverge.com/2019/10/11/20909771/porsche-boeing-partnership-flying-cars-rich-people" target="_blank" rel="noopener">wealthy elite get flying cars</a>.</p>
<p>This greatly simplifies potential problems like overcrowded skies, accreditation of who gets to fly, and things of that nature. If there are only two kinds of people flying around our pollution-choked and congested cities &#8211; law enforcement and the rich &#8211; then there is an implication of a higher level of responsible use. In theory.</p>
<p>It&#8217;s also worth noting the amount of computer control and monitoring seen in the aerial use of a spinner. That would go a long way to mitigating a large number of problems.</p>
<figure id="attachment_137418" aria-describedby="caption-attachment-137418" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794.jpg" rel="attachment wp-att-137418" data-slb-active="1" data-slb-asset="1601260789" data-slb-internal="0" data-slb-group="106538"><img class="wp-image-137418 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-1024x682.jpg" alt="Rick Deckard's spinner from Blade Runner. " width="1024" height="682" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5794-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-137418" class="wp-caption-text">Inside Deckard&#8217;s spinner from Blade Runner. Photo: Kahn Media.</figcaption></figure>
<h2>Are The Flying Cars In Blade Runner Plausible?</h2>
<p>Even though I gave the flying spinners in <em>Blade Runner</em> an F grade in terms of plausible technology, it is with those caveats. If there is a way to make flying cars work, we can&#8217;t just give them out will-nilly to any swell that desires one. We&#8217;d scrap the whole program within months due to fatal, smoking crashes and the inevitable lawsuits. </p>
<ul>
<li><strong>Related:</strong> How close are we to flying cars and <a href="https://www.usatoday.com/story/tech/2019/11/04/flying-cars-uber-boeing-and-others-say-theyre-almost-ready/4069983002/" target="_blank" rel="noopener">do we need them</a>? </li>
</ul>
<p>To put it another way, practically-speaking, I don&#8217;t see flying cars ever coming true. Police don&#8217;t need them, they&#8217;ve already got helicopters, and the same goes for the filthy rich with private planes. Sure, there are the half-loony innovators and ambitious companies out there still trying to make flying cars happen, but the landscape looks as bleak as the dust-choked desert consuming Las Vegas in the rather well-done follow-up, <a href="https://www.imdb.com/title/tt1856101/" target="_blank" rel="noopener"><em>Blade Runner 2049</em></a>. (Harrison Ford reprises his role). </p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-90433" class="block-wrap-native block-wrap block-wrap-23 block-css-90433 block-wrap-classic elements-design-1 block-ani block-skin-0 tipi-box tipi-row block-wrap-thumbnail ppl-s-2 ppl-l-3 clearfix" data-id="90433"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-23 clearfix meta-overlay-0"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-128527 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-events category-magazine category-movies"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/05/02/hollywood-dream-machines/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/magazine/editorial/" class="cat">Car Talk</a><a href="https://www.automoblog.net/events/" class="cat">Events</a><a href="https://www.automoblog.net/magazine/" class="cat">Magazine</a><a href="https://www.automoblog.net/man-cave/movies/" class="cat">Movies</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/05/02/hollywood-dream-machines/">Hollywood Dream Machines Exhibit Takes Us Into The Action!</a></h3></div></div></div></article></div></div></div></div></div></p>
<p>Now, if you&#8217;ll excuse me, I&#8217;ve got to get down to Taffey Lewis&#8217; place. I&#8217;ve got him on a line for drinks and I think I&#8217;ve got Sean Young&#8217;s number here somewhere.</p>
<p><em>Tony Borroz has spent his entire life racing antique and sports cars. He is the author of&nbsp;Bricks &amp; Bones: The Endearing Legacy and Nitty-Gritty Phenomenon of The Indy 500, available in&nbsp;<a rel="noreferrer noopener" href="https://amzn.to/2oXM0Nr" target="_blank">paperback&nbsp;or Kindle format</a>.&nbsp;Follow his work on Twitter:&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/TonyBorroz" target="_blank">@TonyBorroz</a>.&nbsp;</em></p>
<h2>Deckard&#8217;s Spinner From Blade Runner Gallery </h2>
<ul class="wp-block-gallery columns-3 is-cropped"><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-1024x683.jpg" data-slb-active="1" data-slb-asset="647593407" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-1024x683.jpg" alt="" data-id="137426" data-link="https://www.automoblog.net/?attachment_id=137426" class="wp-image-137426" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6384-1400x934.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-1024x682.jpg" data-slb-active="1" data-slb-asset="53817250" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-1024x682.jpg" alt="" data-id="137427" data-link="https://www.automoblog.net/?attachment_id=137427" class="wp-image-137427" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6385-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1024x682.jpg" data-slb-active="1" data-slb-asset="1964733936" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1024x682.jpg" alt="" data-id="137429" data-link="https://www.automoblog.net/?attachment_id=137429" class="wp-image-137429" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6387-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-1024x682.jpg" data-slb-active="1" data-slb-asset="548703455" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-1024x682.jpg" alt="" data-id="137424" data-link="https://www.automoblog.net/?attachment_id=137424" class="wp-image-137424" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5802-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-1024x682.jpg" data-slb-active="1" data-slb-asset="765958462" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-1024x682.jpg" alt="" data-id="137419" data-link="https://www.automoblog.net/?attachment_id=137419" class="wp-image-137419" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5795-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-1024x682.jpg" data-slb-active="1" data-slb-asset="1943829988" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-1024x682.jpg" alt="" data-id="137422" data-link="https://www.automoblog.net/?attachment_id=137422" class="wp-image-137422" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5799-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-1024x682.jpg" data-slb-active="1" data-slb-asset="605062868" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-1024x682.jpg" alt="" data-id="137433" data-link="https://www.automoblog.net/?attachment_id=137433" class="wp-image-137433" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6392-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-1024x682.jpg" data-slb-active="1" data-slb-asset="2055427880" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-1024x682.jpg" alt="" data-id="137432" data-link="https://www.automoblog.net/?attachment_id=137432" class="wp-image-137432" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6391-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-1024x682.jpg" data-slb-active="1" data-slb-asset="1981545961" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-1024x682.jpg" alt="" data-id="137428" data-link="https://www.automoblog.net/?attachment_id=137428" class="wp-image-137428" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6386-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-1024x682.jpg" data-slb-active="1" data-slb-asset="1721410625" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-1024x682.jpg" alt="" data-id="137430" data-link="https://www.automoblog.net/?attachment_id=137430" class="wp-image-137430" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_6388-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-1024x682.jpg" data-slb-active="1" data-slb-asset="1845742693" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-1024x682.jpg" alt="" data-id="137416" data-link="https://www.automoblog.net/?attachment_id=137416" class="wp-image-137416" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5791-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-1024x682.jpg" data-slb-active="1" data-slb-asset="1161472402" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-1024x682.jpg" alt="" data-id="137415" data-link="https://www.automoblog.net/?attachment_id=137415" class="wp-image-137415" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5790-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-1024x682.jpg" data-slb-active="1" data-slb-asset="220295161" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-1024x682.jpg" alt="" data-id="137417" data-link="https://www.automoblog.net/?attachment_id=137417" class="wp-image-137417" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5792-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-1024x682.jpg" data-slb-active="1" data-slb-asset="2086900413" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-1024x682.jpg" alt="" data-id="137412" data-link="https://www.automoblog.net/?attachment_id=137412" class="wp-image-137412" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5787-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-1024x682.jpg" data-slb-active="1" data-slb-asset="951203600" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-1024x682.jpg" alt="" data-id="137420" data-link="https://www.automoblog.net/?attachment_id=137420" class="wp-image-137420" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5796-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-1024x682.jpg" data-slb-active="1" data-slb-asset="911997681" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-1024x682.jpg" alt="" data-id="137413" data-link="https://www.automoblog.net/?attachment_id=137413" class="wp-image-137413" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5788-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-1024x682.jpg" data-slb-active="1" data-slb-asset="1851662557" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-1024x682.jpg" alt="" data-id="137414" data-link="https://www.automoblog.net/?attachment_id=137414" class="wp-image-137414" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5789-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-1024x682.jpg" data-slb-active="1" data-slb-asset="1407906516" data-slb-internal="0" data-slb-group="106538"><img src="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-1024x682.jpg" alt="" data-id="137423" data-link="https://www.automoblog.net/?attachment_id=137423" class="wp-image-137423" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/TED_5801-1400x933.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li></ul>
</div>
</div>
<footer class="entry-footer">
<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="post-end-subscribe content-subscribe-block content-subscribe-style site-skin-3 site-img-1"><div class="bg-area"> <div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
</div>
<div class="subscribe-form">
<div id="mlb2-1560234" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1560234">
<div class="ml-form-align-center ">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="margin-bottom: 0px; "></div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/r0s8x1" data-code="r0s8x1" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow ">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" value="" placeholder="First Name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" value="" placeholder="Email">
</div>
</div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Subscribe</button>
<button disabled="disabled" style="display: none;" type="button" class="loading">
<div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div>
</button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display: none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>Please check your email to confirm your subscription.</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_1560234() {
      var $ = ml_jQuery || jQuery;
      $('.ml-subscribe-form-1560234 .row-success').show();
      $('.ml-subscribe-form-1560234 .row-form').hide();
    }
</script>
<img src="https://track.mailerlite.com/webforms/o/1560234/r0s8x1?v253251d9ecd93b8e74c12a37f72e896f" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v253251d9ecd93b8e74c12a37f72e896f" type="text/javascript"></script>
</div>
</div>
<div class="background"></div></div></div><div class="share-it share-it-1 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Blade%20Runner%20%26%20Flying%20Cars%3A%20Did%20They%20Get%20Anything%20Right%3F%20-%20https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="/cdn-cgi/l/email-protection#122d707d766b2f7a666662613721533720543720546565653c7367667d7f7d707e7d753c7c77663720542022232b37205423233720542226372054707e7376773f60677c7c77603f747e6b7b7c753f71736061372054" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=Blade Runner &#038; Flying Cars: Did They Get Anything Right? – https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F&app_id=739609426504822" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div><div class="related-posts-wrap clearfix"><div id="block-wrap-70505" class="block-wrap-native block-wrap block-wrap-27 block-css-70505 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="70505"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <span data-id="70505" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
<span data-id="70505" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
</div></div></div><div class="block block-27 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview-27 img-ani-1 elements-design-1 post-128527 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-events category-magazine category-movies"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/05/02/hollywood-dream-machines/" class="mask-img"><img width="390" height="390" src="https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/05/TED_2838-X3-60x60.jpg 60w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/05/02/hollywood-dream-machines/">Hollywood Dream Machines Exhibit Takes Us Into The Action!</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview-27 img-ani-1 elements-design-1 post-104321 post type-post status-publish format-standard has-post-thumbnail hentry category-car-tech category-ford category-movies"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2018/11/03/ford-edge-st-camera-car/" class="mask-img"><img width="390" height="390" src="https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-60x60.jpg 60w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2018/11/03/ford-edge-st-camera-car/">Lights! Camera! . . . Ford Edge ST?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview-27 img-ani-1 elements-design-1 post-103162 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-product-review tag-safety"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="90" data-api-100="90" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">90<span class="cb-percent-sign">%</span></div><div class="lets-review-subtitle">GOOD</div></div></div><a href="https://www.automoblog.net/2018/10/09/3-seconds-behind-the-wheel/" class="mask-img"><img width="390" height="261" src="https://www.automoblog.net/wp-content/uploads/2018/10/J50_8830.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/10/J50_8830.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2018/10/J50_8830-700x468.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/10/J50_8830-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/10/J50_8830-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/10/J50_8830-200x134.jpg 200w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2018/10/09/3-seconds-behind-the-wheel/">Texting &#038; Eating: New Documentary Examines How Badly We Drive</a></h3></div></div></div></article></div></div></div></div></div><div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/04/blade-runner-flying-cars/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.automoblog.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='106538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66c44d3648" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120" /></p> </form>
</div>
</div>
</footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col tipi-xs-0">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="custom_html-7" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2019/01/Winter-Driving.png" alt="Winter Driving Guide" /></a></div></div><div id="zeen_stylish_posts-4" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-13675" class="block-wrap-native block-wrap block-wrap-43 block-css-13675 block-wrap-classic elements-design-1 block-ani block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row clearfix" data-id="13675"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more only-filters"><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <span data-id="13675" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
<span data-id="13675" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
</div></div></div><div class="block block-43 clearfix meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-l-typo stack-1 stack-design-1 separation-border separation-border-style loop-0 preview-classic preview-2 img-ani-1 elements-design-1 post-137473 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-honda"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/11/05/2020-honda-cr-v/" class="mask-img"><img width="770" height="513" src="https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-770x513.jpg" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/11/02-2020-Honda-CR-V-Touring-1400x933.jpg 1400w" sizes="(max-width: 770px) 100vw, 770px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/11/05/2020-honda-cr-v/">2020 Honda CR-V: What&#8217;s New &#038; What&#8217;s Changed</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-136978 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-mazda"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/31/2020-mazda-cx-9/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/10/Mazda_CX9-40-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/31/2020-mazda-cx-9/">2020 Mazda CX-9: Quick But Detailed Overview</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-136904 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-land-rover"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/29/2020-land-rover-defender/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/10/LR_DEF_90_20MY_Off-Road_100919_38-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/29/2020-land-rover-defender/">2020 Land Rover Defender: Returning to Reclaim Lost Glory</a></h3></div></div></div></article></div></div></div></div></div></div><div id="zeen_stylish_posts-1" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Trending</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-59363" class="block-wrap-native block-wrap block-wrap-23 block-css-59363 block-wrap-classic elements-design-1 block-ani block-skin-0 filter-wrap-2 block-col-self tipi-box tipi-row block-wrap-thumbnail clearfix" data-id="59363"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more only-filters"><div class="filters tipi-flex font-2"></div></div><div class="block block-23 clearfix meta-overlay-0"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-41544 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-driving category-guide category-how-to"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-100x100.jpeg 100w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-200x200.jpeg 200w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-60x60.jpeg 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/">How to Buy Right-Hand-Drive Cars in the USA</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-136039 post type-post status-publish format-standard has-post-thumbnail hentry category-car-tech category-hyundai tag-hybrid"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/10/14/2020-hyundai-kona-electric/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/10/Large-36973-2020KonaElectric-e1571093310354-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/10/14/2020-hyundai-kona-electric/">2020 Hyundai Kona Electric Remains A Solid Alternative To Tesla’s Model 3</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-579 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bugatti Veyron Super Sport" srcset="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/">Top 10 Fastest Cars In The World (2019)</a></h3></div></div></div></article></div></div></div></div></div></div><div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-widget-id="GS_7" data-src=" " data-ob-template="Automoblog.net"></div></div></div> </aside>
</div>
</div>
</div>
</div>
<span class="ipl" data-title-prev="Blade Runner &#038; Flying Cars: Did They Get Anything Right?" data-next-hex="#ed3222" data-prev-hex="#ed3222" data-title-next="Hollywood Dream Machines Exhibit Takes Us Into The Action!" data-pid="128527" data-pidori="106538" data-prev="https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/" data-next="https://www.automoblog.net/2019/05/02/hollywood-dream-machines/"></span>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-5 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row ">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="search-3" class="footer-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off">
<button class="tipi-i-search-thin search-submit" type="submit" value=""></button>
</form>
</div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="custom_html-2" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Industry News</h3><div class="textwidget custom-html-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="lets-review-widget-3" class="footer-widget zeen-widget clearfix lets_review_widget"><h3 class="widget-title title">Latest Reviews</h3> <div class="lets-review__widget cb-lets-review-widget lr-cf cb-widget-design-base">
<article class="cb-widget-post lr-cf lr-font-p cb-fi-off lets-review__widget__design-1 cb-widget-design-1">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2019/10/26/2019-lexus-gx-460-luxury-review/">2019 Lexus GX 460 Review: Solid But Long In The Tooth</a></h4>
<div class="score cb-format-1">85</div>
<div class="score-bar"><div class="score-overlay" style="width: 85%; background-color:#e91538;"></div></div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-off lets-review__widget__design-1 cb-widget-design-1">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2019/10/25/2020-hyundai-palisade-limited-review/">2020 Hyundai Palisade Limited Review: How Does Hyundai&#8217;s New SUV Stack Up?</a></h4>
<div class="score cb-format-1">89</div>
<div class="score-bar"><div class="score-overlay" style="width: 89%; background-color:#e91538;"></div></div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-off lets-review__widget__design-1 cb-widget-design-1">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2019/10/07/2019-lexus-is-350-review/">2019 Lexus IS 350 Review: Few Changes But Still A Winner</a></h4>
<div class="score cb-format-1">92</div>
<div class="score-bar"><div class="score-overlay" style="width: 92%; background-color:#e91538;"></div></div>
</article>
</div>
</div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
<div class="tipi-row">
<div class="tipi-flex">
<div class="logo logo-footer"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54.png" alt="Automoblog logo full" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png 2x"></a></div> <div class="tipi-flex-right">
<nav id="footer-navigation" class="footer-navigation clearfix font-3">
</nav>
<ul class="horizontal-menu font-2 menu-icons">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://www.facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://www.twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://www.instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://www.pinterest.com/automoblog" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://www.linkedin.com/company/automoblog" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="copyright font-2 copyright-c">© Gearhead Media 2019 | <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">Some Rights Reserved</a> | <a href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x"></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-s"><li id="menu-item-137000" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137000"><a href="https://www.automoblog.net/about/">About Us</a></li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137002"><a href="https://www.automoblog.net/contact/">Contact</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137001"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-137003" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137003"><a href="https://www.automoblog.net/news/">News</a></li>
<li id="menu-item-137010" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137010"><a href="https://www.automoblog.net/test-drive/">Test Drives</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137011"><a href="https://www.automoblog.net/man-cave/">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137012"><a href="https://www.automoblog.net/man-cave/tv/">TV</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-137013"><a href="https://www.automoblog.net/man-cave/movies/">Movies</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137015"><a href="https://www.automoblog.net/man-cave/interior/">Interior</a></li>
<li id="menu-item-137008" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137008"><a href="https://www.automoblog.net/man-cave/books/">Book Garage</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137014"><a href="https://www.automoblog.net/man-cave/video-game/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-137004" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137004"><a href="https://www.automoblog.net/car-tech/">Tech</a></li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137016"><a href="https://www.automoblog.net/guide/">Guides</a>
<ul class="sub-menu">
<li id="menu-item-137017" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137017"><a href="https://www.automoblog.net/guide/driving/">Driving</a></li>
<li id="menu-item-137018" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137018"><a href="https://www.automoblog.net/guide/how-to/">How-To</a></li>
<li id="menu-item-137009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137009"><a href="https://www.automoblog.net/guide/car-love/">Car Love</a></li>
<li id="menu-item-137019" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137019"><a href="https://www.automoblog.net/guide/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137020"><a href="https://www.automoblog.net/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-137007" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137007"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a></li>
<li id="menu-item-137021" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137021"><a href="https://www.automoblog.net/magazine/racing/">Motorsport</a></li>
<li id="menu-item-137006" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137006"><a href="https://www.automoblog.net/magazine/history/">Automotive History</a></li>
<li id="menu-item-137005" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137005"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul>
</li>
<li id="menu-item-137205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137205"><a href="https://www.automoblog.net/reviews/">Spotlight</a>
<ul class="sub-menu">
<li id="menu-item-137206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-137206"><a href="https://www.automoblog.net/reviews/products/">Products</a>
<ul class="sub-menu">
<li id="menu-item-137208" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137208"><a href="https://www.automoblog.net/reviews/products/tech/">Tech</a></li>
<li id="menu-item-137209" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137209"><a href="https://www.automoblog.net/reviews/products/care/">Car Care</a></li>
<li id="menu-item-137210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137210"><a href="https://www.automoblog.net/reviews/products/life/">Lifestyle</a></li>
<li id="menu-item-137211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137211"><a href="https://www.automoblog.net/reviews/products/parts/">Parts &#038; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137212"><a href="https://www.automoblog.net/reviews/overview/">Overview</a></li>
<li id="menu-item-137213" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137213"><a href="https://www.automoblog.net/reviews/comparison/">Comparisons</a></li>
</ul>
</li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://www.facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://www.twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://www.instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-pin"><a href="https://www.pinterest.com/automoblog" data-title="Pinterest" class="tipi-i-pinterest" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li data-title="WhatsApp" class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp"><a href="whatsapp://send?text=Blade Runner &#038; Flying Cars: Did They Get Anything Right?https://www.automoblog.net/2019/11/04/blade-runner-flying-cars/ " target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-2 site-img-1 tipi-tile tipi-xs-0">
<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a> <div class="bg-area">
<div class="content clearfix">
<div class="logo logo-slide"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x"></a></div> <div id="nav_menu-3" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-136258" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136258"><a href="https://www.automoblog.net/contact/">Contact Us</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-136257" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136257"><a href="https://www.automoblog.net/guest-posts/">Guest Posts</a></li>
<li id="menu-item-136259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136259"><a href="https://www.automoblog.net/jobs/">Write for Us!</a></li>
</ul></div></div><div id="zeen_social_icons-1" class="slide-in-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Facebook" rel="nofollow noopener" target="_blank"></a>
</li>
<li>
<a href="https://twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Twitter" rel="nofollow noopener" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog/" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Instagram" rel="nofollow noopener" target="_blank"></a>
</li>
<li>
<a href="https://www.pinterest.com/automoblog/" class="tipi-i-pinterest tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Pinterest" rel="nofollow noopener" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/automoblog" class="tipi-i-linkedin tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="LinkedIn" rel="nofollow noopener" target="_blank"></a>
</li>
</ul>
</div>
</div><div id="search-5" class="slide-in-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off">
<button class="tipi-i-search-thin search-submit" type="submit" value=""></button>
</form>
</div> </div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off">
<button class="tipi-i-search-thin search-submit" type="submit" value=""></button>
</form>
<div class="search-hints">
<span class="search-hint">
Press ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://www.automoblog.net/tag/concept-cars/" class="tag-cloud-link tag-link-3 tag-link-position-1" style="font-size: 12px;">Concept Cars</a>
<a href="https://www.automoblog.net/tag/future-of-transportation/" class="tag-cloud-link tag-link-6066 tag-link-position-2" style="font-size: 12px;">Future Driving</a>
<a href="https://www.automoblog.net/tag/electric-vehicles/" class="tag-cloud-link tag-link-6155 tag-link-position-3" style="font-size: 12px;">Electric Vehicles</a>
<a href="https://www.automoblog.net/tag/car-design/" class="tag-cloud-link tag-link-191 tag-link-position-4" style="font-size: 12px;">Car Design</a>
<a href="https://www.automoblog.net/tag/product-review/" class="tag-cloud-link tag-link-203 tag-link-position-5" style="font-size: 12px;">Product Reviews</a></div> </div>
</div>
<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
</div>
<div class="subscribe-form">
<div id="mlb2-1560234" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1560234">
<div class="ml-form-align-center ">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="margin-bottom: 0px; "></div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/r0s8x1" data-code="r0s8x1" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow ">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" value="" placeholder="First Name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" value="" placeholder="Email">
</div>
</div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Subscribe</button>
<button disabled="disabled" style="display: none;" type="button" class="loading">
<div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div>
</button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display: none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>Please check your email to confirm your subscription.</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_1560234() {
      var $ = ml_jQuery || jQuery;
      $('.ml-subscribe-form-1560234 .row-success').show();
      $('.ml-subscribe-form-1560234 .row-form').hide();
    }
</script>
<img src="https://track.mailerlite.com/webforms/o/1560234/r0s8x1?v253251d9ecd93b8e74c12a37f72e896f" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v253251d9ecd93b8e74c12a37f72e896f" type="text/javascript"></script>
</div>
</div>
<div class="background"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Blade%20Runner%20%26%20Flying%20Cars%3A%20Did%20They%20Get%20Anything%20Right%3F%20-%20https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Blade Runner &#038; Flying Cars: Did They Get Anything Right? – https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2019%2F11%2F04%2Fblade-runner-flying-cars%2F&app_id=739609426504822" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<div class="to-top to-top-2 font-2"><a href="#" id="to-top" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Automoblog",
	"description": "Automotive News, Culture &amp; Lifestyle Since 2006","url": "https://www.automoblog.net/","datePublished": "2019-11-04T19:29:44-05:00","dateCreated": "2019-11-04T19:29:44-05:00","dateModified": "2019-11-05T07:10:08-05:00","sameAs": ["https://facebook.com/automoblog","https://twitter.com/automoblog"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.automoblog.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://www.automoblog.net",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://www.automoblog.net/man-cave/",
				"name": "Man Cave"
				}
				},{"@type": "ListItem",	"position": 3, "item": {
				"@id": "https://www.automoblog.net/man-cave/movies/",
				"name": "Movies"
				}
				}]}}</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-lets-review\/v3\/","nonce":"8e11180031","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"d1737f7da8","letsReviewUReviews":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"8e11180031","qry":{"page":0,"year":2019,"monthnum":11,"day":4,"name":"blade-runner-flying-cars","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":true,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.automoblog.net\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/frontend\/js\/lets-review-scripts.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript'>
	var zeen_60538 = {
		id: 60538,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"1","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_60539 = {
		id: 60539,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"152","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_130095 = {
		id: 130095,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"43032","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_108137 = {
		id: 108137,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 75,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 4,
		args: {"cat":"43510","post_type":{"post":"post"},"posts_per_page":4,"ignore_sticky_posts":1}	};
	
	var zeen_136215 = {
		id: 136215,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"43031","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_137191 = {
		id: 137191,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"43035","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_71155 = {
		id: 71155,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post"}}	};
	
	var zeen_90433 = {
		id: 90433,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		ppp: 1,
		args: {"cat":"36,","post__not_in":[106538],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"after":"12 months ago"}]}	};
	
	var zeen_70505 = {
		id: 70505,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"post__not_in":[106538],"posts_per_page":3,"post_type":"post","tag":"","cat":"36,"}	};
	
	var zeen_13675 = {
		id: 13675,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"1","orderby":"date"}	};
	
	var zeen_59363 = {
		id: 59363,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"","orderby":"trending","trending":{"name":"styling-posts-all-time59363","max":3,"num":2}}	};
	
</script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'8746165',post:'106538',tz:'-5',srv:'www.automoblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '8746165', '106538' ]);
</script>
<script type="text/javascript" defer src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_80c08300c6fbd734d9872b26bbc0e2b9.js"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="automoblog_net",_audins_did=50497;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.automoblog_net,DomainId.50497" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function a(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var b=function(a,b){for(var c,d=0;d<b.length;d++)if(c=b[d],!1==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var e=c.getAttribute("src")||c.currentSrc;if("undefined"!=typeof c.readyState&&0==c.readyState)c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;ezoReqStart(a,b)});else{var e=c.getAttribute("src")||c.currentSrc;ezoReqStart(c,e)}c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)}),c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)}),c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)})}};b("img",document.querySelectorAll("img")),b("video",document.querySelectorAll("video")),b("audio",document.querySelectorAll("audio")),function(b){for(var c,d=0;d<b.length;d++)if(c=b[d],"stylesheet"!=c.getAttribute("rel")||null==c.getAttribute("href"))continue;else if(a(c.getAttribute("href"))){ezoReqStart(c,c.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){ezoReqEnd(c,a.path[0].currentSrc)},e.src=c.getAttribute("href")}}(document.querySelectorAll("link"))})();</script></body>
</html>

