<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#ed3222">
<link rel='preconnect' href='https://fonts.gstatic.com'>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.43';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5fdb5082ffc11eb910ca8642/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Genesis X Concept: Inside This Vibrant Showcase for &quot;Sustainable Luxury&quot;</title>
<meta name="description" content="The Genesis X Concept recently made its debut in Los Angeles, California. Here is what we know about the X Concept, which Genesis called &quot;sustainable luxury.&quot;" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.automoblog.net/2021/04/03/genesis-x-concept/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Genesis X Concept: Inside This Vibrant Showcase for &quot;Sustainable Luxury&quot;">
<meta property="og:description" content="The Genesis X Concept recently made its debut in Los Angeles, California. Here is what we know about the X Concept, which Genesis called &quot;sustainable luxury.&quot;">
<meta property="og:url" content="https://www.automoblog.net/2021/04/03/genesis-x-concept/">
<meta property="og:site_name" content="Automoblog">
<meta property="article:publisher" content="https://www.facebook.com/Automoblog">
<meta property="article:author" content="https://www.facebook.com/tborroz/">
<meta property="article:section" content="Car News">
<meta property="og:updated_time" content="2021-04-03T15:38:04-04:00">
<meta property="fb:app_id" content="739609426504822">
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg">
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg">
<meta property="og:image:width" content="1700">
<meta property="og:image:height" content="1133">
<meta property="og:image:alt" content="Genesis X Concept">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Genesis X Concept: Inside This Vibrant Showcase for &quot;Sustainable Luxury&quot;">
<meta name="twitter:description" content="The Genesis X Concept recently made its debut in Los Angeles, California. Here is what we know about the X Concept, which Genesis called &quot;sustainable luxury.&quot;">
<meta name="twitter:site" content="@Automoblog">
<meta name="twitter:creator" content="@TonyBorroz">
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.automoblog.net/#place"},{"@type":["Organization"],"@id":"https://www.automoblog.net/#organization","name":"Automoblog","url":"https://www.automoblog.net","logo":{"@type":"ImageObject","url":"https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-512xx.png","caption":"Automoblog","inLanguage":"en-US","width":"512","height":"512"},"location":{"@id":"https://www.automoblog.net/#place"}},{"@type":"WebSite","@id":"https://www.automoblog.net/#website","url":"https://www.automoblog.net","name":"Automoblog","publisher":{"@id":"https://www.automoblog.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.automoblog.net/2021/04/03/genesis-x-concept/#primaryImage","url":"https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg","width":"1700","height":"1133","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.automoblog.net/author/tony/","name":"Tony Borroz","image":{"@type":"ImageObject","url":"https://www.automoblog.net/wp-content/uploads/2019/10/Tony-Borroz-100x100.jpeg","caption":"Tony Borroz","inLanguage":"en-US"},"sameAs":["https://amzn.to/2P7HQh4","https://www.facebook.com/tborroz/","https://twitter.com/TonyBorroz"],"worksFor":{"@id":"https://www.automoblog.net/#organization"}},{"@type":"WebPage","@id":"https://www.automoblog.net/2021/04/03/genesis-x-concept/#webpage","url":"https://www.automoblog.net/2021/04/03/genesis-x-concept/","name":"Genesis X Concept: Inside This Vibrant Showcase for &quot;Sustainable Luxury&quot;","datePublished":"2021-04-03T15:16:11-04:00","dateModified":"2021-04-03T15:38:04-04:00","author":{"@id":"https://www.automoblog.net/author/tony/"},"isPartOf":{"@id":"https://www.automoblog.net/#website"},"primaryImageOfPage":{"@id":"https://www.automoblog.net/2021/04/03/genesis-x-concept/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Genesis X Concept: Inside This Vibrant Showcase for &quot;Sustainable Luxury&quot;","keywords":"Genesis X Concept","datePublished":"2021-04-03T15:16:11-04:00","dateModified":"2021-04-03T15:38:04-04:00","author":{"@type":"Person","name":"Tony Borroz"},"publisher":{"@id":"https://www.automoblog.net/#organization"},"description":"The Genesis X Concept recently made its debut in Los Angeles, California. Here is what we know about the X Concept, which Genesis called &quot;sustainable luxury.&quot;","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.automoblog.net/#organization"},"name":"Genesis X Concept: Inside This Vibrant Showcase for &quot;Sustainable Luxury&quot;","@id":"https://www.automoblog.net/2021/04/03/genesis-x-concept/#richSnippet","isPartOf":{"@id":"https://www.automoblog.net/2021/04/03/genesis-x-concept/#webpage"},"image":{"@id":"https://www.automoblog.net/2021/04/03/genesis-x-concept/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.automoblog.net/2021/04/03/genesis-x-concept/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.automoblog.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lets-review-api-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://www.automoblog.net/wp-content/themes/zeen/assets/css/style.min.css?ver=3.9.8.4' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://www.automoblog.net/wp-content/themes/zeen-child/style.css?ver=5.7' type='text/css' media='all' />
<style id="zeen-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<style id='perfmatters-lazy-load-css-inline-css' type='text/css'>
.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://www.automoblog.net/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/go\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js?ver=5.4.6' id='gainwp-tracking-analytics-events-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js' defer></script>
<!--[if IE]>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.8.4' id='zeen-ie9-js'></script>
<![endif]-->
<script type='text/javascript' id='icwp-wpsf-shield-loginbot-js-extra'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"form#ihc_login_form,form#createuser","uniq":"6068c426bff66","cbname":"icwp-wpsf-5ddd6e0daf79a","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/wp-simple-firewall/resources/js/shield/loginbot.js?ver=11.0.3&#038;mtime=1616804044' id='icwp-wpsf-shield-loginbot-js' defer></script>
<link rel="https://api.w.org/" href="https://www.automoblog.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.automoblog.net/wp-json/wp/v2/posts/371205" /><link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F&#038;format=xml" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<style type='text/css'>img#wpstats{display:none}</style>

<link rel="apple-touch-icon" sizes="180x180" href="https://www.automoblog.net/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.automoblog.net/images/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.automoblog.net/images/favicons/site.webmanifest">
<link rel="mask-icon" href="https://www.automoblog.net/images/favicons/safari-pinned-tab.svg" color="#ed1c24">
<link rel="shortcut icon" href="https://www.automoblog.net/images/favicons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Automoblog">
<meta name="application-name" content="Automoblog">
<meta name="msapplication-TileColor" content="#ed1c24">
<meta name="msapplication-config" content="https://www.automoblog.net/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="preload" type="font/woff2" as="font" href="https://www.automoblog.net/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Tony Borroz');
  ga('set', 'dimension4', '2021');
  ga('set', 'dimension5', '2021-04');
  ga('set', 'dimension2', 'Car News');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			#w17439_widget .w17439_title {
	font-size: medium !important;
	text-decoration: none !important;
	font-weight: normal !important;
}
#w17439_widget .w17439_title:hover {
	text-decoration: underline !important;
}
#w17439_widget .w17439_footer a {
	font-weight: normal !important;
	font-size: small !important;
}

.lets-review-design-6 .lr-button {
	box-shadow: 0px 17px 10px -10px rgba(0,0,0,0.4);
	border-radius: 5px;
	cursor: pointer;
	transition: all ease-in-out 300ms;
}
.lets-review-design-6 .lr-button:hover {
	box-shadow: 0px 20px 10px -8px rgba(0,0,0,0.2);
	transform: translate(0px, -4px);
}
#rank-math-faq{
    background: #F0F4F8;
    border-radius: 5px;
    padding: 15px;
    margin-bottom: 1rem;
}
.rank-math-list-item {
    background: #fff;
    padding: 15px 15px 20px;
    box-shadow: 0px 0px 10px #d1d8dd, 0px 0px 40px #ffffff;
    margin-bottom: 1rem;
    border-radius: 5px;
}
.rank-math-question {
    border-bottom: 1px solid #F0F4F8;
    padding-bottom: 0.825rem;
    margin-bottom: 0.825rem;
    position: relative;
    padding-right: 40px;
}
iframe {
    margin-bottom: 0 !important;
}		</style>
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-371205 single-format-gallery headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 widget-title-c to-top__fixed block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover mob-fi-tall excerpt-mob-off skin-light zeen-sb-sticky-off single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-l byline-font-2">
<div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50.png" alt="Automoblog header logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png 2x" width="368" height="50" />
</picture>
</a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
<div class="logo logo-main"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54-1.png" alt="Automoblog logo COVID-19" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png 2x" width="365" height="54" />
</picture>
</a></div> </div>
<div class="background"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-l sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30.png" alt="Automoblog small logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x" width="196" height="30" />
</picture>
</a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-60538"><a href="https://www.automoblog.net/news/" data-ppp="3" data-tid="1" data-term="category">News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-60538" class="block-wrap-native block-wrap block-wrap-61 block-css-60538 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row tile-design tile-design-4 rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="60538" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">News</div><div class="block-subtitle font-1"><p>Here we showcase the latest makes and models, often before they hit the market. We also report on other significant announcements in the automotive industry.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-371205 post type-post status-publish format-gallery has-post-thumbnail hentry category-news post_format-post-format-gallery model-genesis"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/04/03/genesis-x-concept/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Genesis X Concept 11" data-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg" alt="Genesis X Concept 11" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a><a href="https://www.automoblog.net/2021/04/03/genesis-x-concept/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">28</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/04/03/genesis-x-concept/">Genesis X Concept: Inside This Vibrant Showcase for &#8220;Sustainable Luxury&#8221;</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-371130 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/04/02/nsc-parents-driving-study/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Family in a Car" data-src="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg" alt="Family in a Car" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/04/02/nsc-parents-driving-study/">Do Parents Drive Differently Alone Than With Children? Here Is What The Data Says</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-370718 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-vw"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/30/volkswagen-to-voltswagen/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2021 VW Arteon 15" data-src="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-770x513.jpg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-370x247.jpg" alt="2021 VW Arteon 15" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/30/volkswagen-to-voltswagen/">An April Fool: VW Not Rebranding Itself as &#8220;Voltswagen&#8221; for the United States Market Afterall</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-137191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137191"><a href="https://www.automoblog.net/reviews/" data-ppp="3" data-tid="43035" data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-137191" class="block-wrap-native block-wrap block-wrap-61 block-css-137191 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="137191" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div><div class="block-subtitle font-1"><p>Whether you&#8217;re shopping for a new car, looking for the latest products, or wanting something to spruce up the man cave, you&#8217;ll find our review of it here.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-365896 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-cars model-electric model-hyundai model-kona"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/02/18/2022-hyundai-kona-overview/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2022 Hyundai Kona Limited 7" data-src="https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-370x247.jpg" alt="2022 Hyundai Kona Limited 7" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/2022-Hyundai-Kona-Limited-7.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/02/18/2022-hyundai-kona-overview/">2022 Hyundai Kona: Quirky Crossover Receives N Line Trim, Updated Styling &#038; New Convenience Features</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-362722 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-products tag-product-review tag-radar-detectors"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/02/06/k40-platinum100-review/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="K40 Platinum100 8" data-src="https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-370x247.jpg" alt="K40 Platinum100 8" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/K40-Platinum100-8.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/02/06/k40-platinum100-review/">K40 Platinum100 Review: How Does This New Radar Detector Stack Up?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-364708 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-cars model-buick model-envision"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/02/04/2021-buick-envision-overview/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2021 Buick Envision 14" data-src="https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-370x247.jpg" alt="2021 Buick Envision 14" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/2021-Buick-Envision-14.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/02/04/2021-buick-envision-overview/">2021 Buick Envision Overview: New Features, Luxury Trim Levels, Pricing Info &#038; More</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-60539"><a href="https://www.automoblog.net/reviews/test-drive/" class="block-more block-mm-changer block-mm-init block-changer" data-subtitle="Our new vehicle reviews are straightforward and comprehensive, so you can make the right buying decision before you head to the dealership." data-count="594" data-tid="152" data-term="category">Test Drives</a></li>
<li id="menu-item-137193" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137193"><a href="https://www.automoblog.net/reviews/products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Products" data-url="https://www.automoblog.net/reviews/products/" data-subtitle="Need a good wax or tire shine? Want to put something cool up in your man cave? How about a new gadget? These are the things car enthusiasts like yourself are using." data-count="45" data-tid="43037" data-term="category">Products</a></li>
</ul></div></div>
</li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-108137"><a href="https://www.automoblog.net/guide/" data-ppp="3" data-tid="43510" data-term="category">Guides</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-108137" class="block-wrap-native block-wrap block-wrap-61 block-css-108137 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row tile-design tile-design-4 rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="108137" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Guides</div><div class="block-subtitle font-1"><p>Our in-depth guides provide advice and insight on numerous aspects of vehicle ownership, including maintenance, car care, warranty, accessories, and safe driving.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-370067 post type-post status-publish format-standard has-post-thumbnail hentry category-radar-detectors category-guide tag-radar-detectors"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/31/are-radar-detectors-legal/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" alt="Police Car 2" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" /><noscript><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Police Car 2" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"></noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/31/are-radar-detectors-legal/">Are Radar Detectors Legal in 2021? A State-by-State Guide</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-369167 post type-post status-publish format-standard has-post-thumbnail hentry category-radar-detectors category-guide tag-product-review tag-radar-detectors"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/12/5-best-selling-radar-detectors-amazon/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-370x247.png.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-770x513.png.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="best selling radar detectors amazon" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-370x247.png" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-370x247.png 370w, https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-360x240.png 360w, https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-770x513.png 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-370x247.png.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-770x513.png.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-370x247.png" alt="best selling radar detectors amazon" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-370x247.png 370w, https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-360x240.png 360w, https://www.automoblog.net/wp-content/uploads/2021/03/best-selling-radar-detectors-amazon-770x513.png 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/12/5-best-selling-radar-detectors-amazon/">The 5 Best-Selling Radar Detectors on Amazon (and Where Else to Buy Them)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-365750 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-radar-detectors tag-product-review tag-radar-detectors"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/02/17/best-radar-detectors-under-200/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow.jpg.webp 1200w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="radar under 200 with drop shadow" data-src="https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow.jpg 1200w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow.jpg.webp 1200w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-370x247.jpg" alt="radar under 200 with drop shadow" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/radar-under-200-with-drop-shadow.jpg 1200w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/02/17/best-radar-detectors-under-200/">Best Radar Detectors Under $200 Ranked (2021): Buyer&#8217;s Guide</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-136215" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-136215"><a href="https://www.automoblog.net/magazine/" data-ppp="3" data-tid="43031" data-term="category">Magazine</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-136215" class="block-wrap-native block-wrap block-wrap-61 block-css-136215 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row tile-design tile-design-4 rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="136215" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Magazine</div><div class="block-subtitle font-1"><p>This is us talking shop and talking cars. Sometimes we go in-depth and analyze something, or we talk about car history or motorsports, or maybe we&#8217;re just giving our thoughts on something in the automotive industry.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-149361 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine model-mercedes-benz tuner-amg"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/29/10-facts-mercedes-amg/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Mercedes AMG 1" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-770x513.jpg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-370x247.jpg" alt="Mercedes AMG 1" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/29/10-facts-mercedes-amg/">From The Red Pig to Fast Boats: 10 Interesting Facts About Mercedes-AMG</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-370209 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine model-lexus"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/25/lexus-gamers-is/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1400x934.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Lexus Gamers IS 5 1" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1400x934.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-370x247.jpg" alt="Lexus Gamers IS 5 1" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/Lexus-Gamers-IS-5-1.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/25/lexus-gamers-is/">Ultimate Level Up: Inside The Futuristic Lexus Gamers’ IS</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-369922 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/22/the-car-mom/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" alt="The Car Mom 5 scaled e1616447736768" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-770x513.jpg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" /><noscript><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="The Car Mom 5 scaled e1616447736768" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/The-Car-Mom-5-scaled-e1616447736768-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"></noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/22/the-car-mom/">Meet The Car Mom: Sales Consultant, Instagram Influencer &#038; Working Mom</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-368617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-368617"><a href="https://www.automoblog.net/research/" data-ppp="3" data-tid="58002" data-term="category">Research</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-368617" class="block-wrap-native block-wrap block-wrap-61 block-css-368617 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="368617" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Research</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="368617" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="368617" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-370271 post type-post status-publish format-standard has-post-thumbnail hentry category-research category-warranty tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/04/03/first-automotive-warranty/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-370x247.jpeg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-770x513.jpeg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="first automotive warranty" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-370x247.jpeg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-360x240.jpeg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-770x513.jpeg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-370x247.jpeg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-770x513.jpeg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-370x247.jpeg" alt="first automotive warranty" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-360x240.jpeg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/AdobeStock_308876202-770x513.jpeg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/04/03/first-automotive-warranty/">First Automotive Warranty Review (2021)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-370945 post type-post status-publish format-gallery has-post-thumbnail hentry category-research category-cars post_format-post-format-gallery model-outback model-subaru"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/31/subaru-outback-wilderness-overview/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" alt="2022 Subaru Outback Wilderness 8" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" /><noscript><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="2022 Subaru Outback Wilderness 8" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/2022-Subaru-Outback-Wilderness-8.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"></noscript></a><a href="https://www.automoblog.net/2021/03/31/subaru-outback-wilderness-overview/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">46</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/31/subaru-outback-wilderness-overview/">2022 Subaru Outback Wilderness: Flexible, Functional &#038; Fun</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-370851 post type-post status-publish format-gallery has-post-thumbnail hentry category-research category-cars post_format-post-format-gallery model-ev6 model-kia"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/31/2022-kia-ev6-overview/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" alt="Kia EV6 7" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-770x513.jpg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" /><noscript><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Kia EV6 7" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/03/Kia-EV6-7-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"></noscript></a><a href="https://www.automoblog.net/2021/03/31/2022-kia-ev6-overview/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">12</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/31/2022-kia-ev6-overview/">2022 Kia EV6 Overview: Powertrain Specs, Charging Times, Safety Features &#038; More</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-368620" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-368620"><a href="https://www.automoblog.net/research/cars/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cars" data-url="https://www.automoblog.net/research/cars/" data-subtitle="Beyond the headlines and the hype, here we dive into the spec sheet for an in-depth and comprehensive look at the cars available on the market today." data-count="235" data-tid="43703" data-term="category">Cars</a></li>
<li id="menu-item-368618" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-368618"><a href="https://www.automoblog.net/research/buying/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Buying" data-url="https://www.automoblog.net/research/buying/" data-subtitle="" data-count="21" data-tid="58008" data-term="category">Buying</a></li>
<li id="menu-item-368622" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-368622"><a href="https://www.automoblog.net/research/warranty/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Warranty" data-url="https://www.automoblog.net/research/warranty/" data-subtitle="" data-count="108" data-tid="58007" data-term="category">Warranty</a></li>
<li id="menu-item-368621" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-368621"><a href="https://www.automoblog.net/research/maintenance/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maintenance" data-url="https://www.automoblog.net/research/maintenance/" data-subtitle="" data-count="12" data-tid="58006" data-term="category">Maintenance</a></li>
<li id="menu-item-368619" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-368619"><a href="https://www.automoblog.net/research/insurance/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Insurance" data-url="https://www.automoblog.net/research/insurance/" data-subtitle="" data-count="43" data-tid="58003" data-term="category">Car Insurance</a></li>
</ul></div></div>
</li>
<li id="menu-item-148187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-148187"><a>Best Car Deals</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-153050" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153050"><a href="https://deals.automoblog.net/?sid=headernav&#038;cid=newcardeals">New Car Deals</a></li>
<li id="menu-item-153051" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153051"><a href="https://deals.automoblog.net/bestuseddeals/?sid=headernav&#038;cid=usedcardeals">Used Car Deals</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="16117"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-16117" class="block-wrap-native block-wrap block-wrap-61 block-css-16117 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="16117" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-162635 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-tires tag-tires"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/10/05/best-tires/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="best tires" data-src="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg" alt="best tires" srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/10/05/best-tires/">Buyer’s Guide to the Best Tires (2021)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360033 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-tires tag-tires"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/12/14/best-all-season-tires/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166923003.jpeg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201%201&#039;%3E%3C/svg%3E" />
<img width="1" height="1" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201%201&#039;%3E%3C/svg%3E" alt="best all season tires" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166923003.jpeg" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166923003.jpeg.webp"/>
<img width="1" height="1" src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166923003.jpeg" alt="best all season tires"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/14/best-all-season-tires/">Best All-Season Tires of 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360038 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-tires tag-tires"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/12/28/best-all-terrain-tires/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_259829621.jpeg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201%201&#039;%3E%3C/svg%3E" />
<img width="1" height="1" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201%201&#039;%3E%3C/svg%3E" alt="best all terrain tires" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_259829621.jpeg" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_259829621.jpeg.webp"/>
<img width="1" height="1" src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_259829621.jpeg" alt="best all terrain tires"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/28/best-all-terrain-tires/">Buyer’s Guide to the Best All-Terrain Tires (2021)</a></h3></div></div></div></article></div></div></div></div></div></div></li> <li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Genesis X Concept: Inside This Vibrant Showcase for &#8220;Sustainable Luxury&#8221;</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Genesis%20X%20Concept%3A%20Inside%20This%20Vibrant%20Showcase%20for%20%E2%80%9CSustainable%20Luxury%E2%80%9D%20-%20https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
<span id="progress" class=" no-ipl"></span> </div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-beneath-c hero-l sidebar-on sidebar-right md-2 md-button post-371205 post type-post status-publish format-gallery has-post-thumbnail hentry category-news post_format-post-format-gallery model-genesis">
<div class="hero-wrap clearfix hero-24 cover-3"><div class="hero-gallery"> <div class="slider-sync-wrap clearfix">
<div class="slider gallery__slider slider-imgs slider-for slider-15 tipi-spin slider-height-l" data-s="15" data-fs="l">
<div class="slide"><img width="1400" height="933" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201400%20933'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-1400x933.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="933" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201400%20933'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201400%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-1400x1000.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="1400" height="933" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201400%20933'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-1400x933.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20.jpg 1700w" sizes="(max-width: 1400px) 100vw, 1400px" alt=""></div><div class="slide"><img width="770" height="963" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20963'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-770x963.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-770x963.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-240x300.jpg 240w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-819x1024.jpg 819w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-1229x1536.jpg 1229w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-1638x2048.jpg 1638w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-500x625.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-293x366.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-1400x1750.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-150x188.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20513'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-770x513.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20513'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-770x513.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="478" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20478'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-770x478.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-770x478.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-300x186.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-1024x635.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-1536x953.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-500x310.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-293x182.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-1400x869.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-150x93.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="514" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20514'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-770x514.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="482" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20482'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-770x482.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-770x482.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-300x188.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-1024x641.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-1536x961.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-500x313.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-293x183.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-1400x876.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-150x94.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="1078" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%201078'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-770x1078.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-770x1078.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-214x300.jpg 214w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-731x1024.jpg 731w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-1097x1536.jpg 1097w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-1463x2048.jpg 1463w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-500x700.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-293x410.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-1400x1960.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-150x210.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="1078" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%201078'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-770x1078.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-770x1078.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-214x300.jpg 214w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-731x1024.jpg 731w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-1097x1536.jpg 1097w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-1463x2048.jpg 1463w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-500x700.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-293x410.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-1400x1960.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-150x210.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="1155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%201155'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-770x1155.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-770x1155.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-200x300.jpg 200w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-683x1024.jpg 683w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-1024x1536.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-1365x2048.jpg 1365w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-500x750.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-293x440.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-1400x2100.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-150x225.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20513'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-770x513.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="1078" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%201078'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-770x1078.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-770x1078.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-214x300.jpg 214w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-731x1024.jpg 731w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-1097x1536.jpg 1097w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-1463x2048.jpg 1463w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-500x700.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-293x410.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-1400x1960.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-150x210.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20513'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-770x513.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="551" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20551'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-770x551.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-770x551.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-300x215.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-1024x732.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-1536x1099.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-500x358.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-293x210.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-1400x1001.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20550'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-770x550.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="1155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%201155'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-770x1155.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-770x1155.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-200x300.jpg 200w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-683x1024.jpg 683w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-1024x1536.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-1365x2048.jpg 1365w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-500x750.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-293x440.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-1400x2100.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-150x225.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div><div class="slide"><img width="770" height="1078" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%201078'%3E%3C/svg%3E" data-flickity-lazyload-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-770x1078.jpg" class="slider__img" data-flickity-lazyload-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-770x1078.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-214x300.jpg 214w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-731x1024.jpg 731w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-1097x1536.jpg 1097w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-1463x2048.jpg 1463w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-500x700.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-293x410.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-1400x1960.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-150x210.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" alt=""></div> </div>
<div class="slider gallery__slider slider-nav slider-16 tipi-row" data-s="16">
<div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-9-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-7-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-20-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-8-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-27-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-24-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-2-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-1-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-3-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-21-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-5-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-23-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-22-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-4-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-26-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-15-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-12-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-14-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-18-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-17-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-16-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-19-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-28-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-29-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><div class="slide"><picture class="attachment-150x150 size-150x150">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-30-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</div><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span> </div>
</div>
</div></div><div class="meta-wrap hero-meta tipi-xl-typo elements-design-3 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Genesis X Concept: Inside This Vibrant Showcase for &#8220;Sustainable Luxury&#8221;</h1></div><div class="byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/tony/"><i class="tipi-i-user" aria-hidden="true"></i> Tony Borroz</a></span><div class="byline-part cats"><i class="tipi-i-folder" aria-hidden="true"></i> <a href="https://www.automoblog.net/news/" class="cat">Car News</a></div><span class="byline-part read-time"><i class="tipi-i-clock" aria-hidden="true"></i> 6 min read</span></div></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="breadcrumbs-wrap breadcrumbs-sz-
		">
<div class="breadcrumbs">
<div class="crumb">
<a href="https://www.automoblog.net">
<span>Home</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/news/">
<span>Car News</span>
</a>
</div>
</div>
</div>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<p>Wow! This is the new Genesis X Concept, and to say it’s a looker would be a huge understatement. And it’s not just a flashy design study either, at least not from what we could gather during its recent global debut in Los Angeles. The Genesis X Concept could be (could be) the next benchmark.</p>
<div class="lwptoc lwptoc-autoWidth lwptoc-baseItems lwptoc-transparent lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="90"><div class="lwptoc_i"> <div class="lwptoc_header">
<b class="lwptoc_title">Table of Contents</b> <span class="lwptoc_toggle">
<a href="#" class="lwptoc_toggle_label" data-label="hide">show</a>
</span>
</div>
<div class="lwptoc_items" style="display:none;">
<div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#getting-on-the-map">
<span class="lwptoc_item_label">Getting On The Map</span>
</a>
</div><div class="lwptoc_item"> <a href="#doesnt-remind-me-of-anything">
<span class="lwptoc_item_label">Doesn’t Remind Me of Anything</span>
</a>
</div><div class="lwptoc_item"> <a href="#genesis-x-concept-sustainable-luxury">
<span class="lwptoc_item_label">Genesis X Concept: Sustainable Luxury</span>
</a>
</div><div class="lwptoc_item"> <a href="#exterior-styling-design">
<span class="lwptoc_item_label">Exterior Styling &amp; Design</span>
</a>
</div><div class="lwptoc_item"> <a href="#simple-yet-effective">
<span class="lwptoc_item_label">Simple Yet Effective</span>
</a>
</div><div class="lwptoc_item"> <a href="#let-the-games-begin">
<span class="lwptoc_item_label">Let The Games Begin</span>
</a>
</div></div></div>
</div></div><h2><span id="getting-on-the-map">Getting On The Map </span></h2>
<p>Every so often, a “new” car company fires something like the Genesis X Concept off. The world takes notice, and that’s it: that car company is no longer the new kid at school. I remember this from the 60s and 70s. As a car industry, the Japanese plugged along with solid, goofy little offerings like the Toyopet. The Big Three and the Europeans would condescend and pat them on the head. “There, there. Aren’t you cute!” </p>
<p>Then&nbsp;<em>boom</em>! Toyota dropped the 2000 GT and Datsun dropped the 240Z. In more recent times, it’s Nissan giving us the GT-R, Acura the NSX, and Mazda the MX-5. Add to that the rise of brands like Lexus, which proved the Europeans were not the only ones who could produce sporty luxury cars. And people have&nbsp;<em>Noticed</em>.</p>
<p>Fast forward to today and to South Korea. Oh sure, as nice as they are, Hyundai and Kia are a derivative of sorts, aren’t they? Not very original. Sometimes, they seem like a knock-off of what Japanese brands have tried to do in the U.S. for years. And literally the same stuff I heard pundits saying about Japanese cars back in the day, they’re saying about South Korean cars today. Or they&nbsp;<em>were</em>. </p>
<p>They were until cars like the <a aria-label="Genesis G70 (opens in a new tab)" href="https://www.automoblog.net/2020/04/12/2020-genesis-g70-review/" target="_blank" rel="noreferrer noopener" class="rank-math-link">Genesis G70</a> and <a aria-label="G90 (opens in a new tab)" href="https://www.automoblog.net/2020/05/18/2020-genesis-g90-review/" target="_blank" rel="noreferrer noopener" class="rank-math-link">G90</a> and the newly-redesigned <a aria-label="Hyundai Sonata (opens in a new tab)" href="https://www.automoblog.net/2020/06/10/2020-hyundai-sonata-review/" target="_blank" rel="noreferrer noopener" class="rank-math-link">Hyundai Sonata</a> came charging out of left field. And Kia is definitely <a href="https://www.automoblog.net/2021/03/17/2022-kia-stinger-release/" target="_blank" aria-label="not the same brand (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">not the same brand</a> they were a decade ago. And now, along comes the Genesis X Concept.</p>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg" data-slb-active="1" data-slb-asset="289936591" data-slb-internal="0" data-slb-group="371205"><picture class="wp-image-371216 perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20682&#039;%3E%3C/svg%3E" data-sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20682&#039;%3E%3C/svg%3E" alt="Genesis X Concept." data-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg 1700w" data-sizes="(max-width: 1024px) 100vw, 1024px" loading="lazy" />
</picture>
<noscript><picture class="wp-image-371216">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg.webp 1700w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img width="1024" height="682" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg" alt="Genesis X Concept." srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-11.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</noscript></a><figcaption>Genesis X Concept. Photo: Genesis Motor North America. </figcaption></figure>
<h2><span id="doesnt-remind-me-of-anything">Doesn’t Remind Me of Anything </span></h2>
<p>Maybe there’s some Aston Martin in the grille, but that’s a definite maybe. The design language exclusively belongs to this car. There are no lines cribbed from Italian studios or door handle ideas nicked from Ford. There are no goofy doors or sideways-facing seats or any of that fluff you see in concept cars. Although striking and unique, the outside looks like Hyundai has the stamping dies and panel molds already sitting around. The interior is clean and wide-open and no stranger than anything Tesla or Mercedes-Benz currently make.</p>
<p>If Hyundai, the corporate parent of Genesis, were to roll this out&nbsp;<em>as is</em>, they will have a bona fide hit. It looks thoroughly thought out, well-refined, and ready to roll.&nbsp;</p>
<h2><span id="genesis-x-concept-sustainable-luxury">Genesis X Concept: Sustainable Luxury </span></h2>
<p>Genesis says the X Concept represents sustainable luxury in the form of an EV-based high-performance GT coupe. So, in&nbsp;<em>that&nbsp;</em>respect, it’s like many other concepts that scream, “look at me and see the real future is underneath.” </p>
<p>Like anyone else who can read a graph, Hyundai knows the internal combustion engine is probably <a aria-label="on borrowed time (opens in a new tab)" href="https://www.npr.org/2019/02/16/694303169/as-more-electric-cars-arrive-whats-the-future-for-gas-powered-engines" target="_blank" rel="noreferrer noopener" class="rank-math-link">on borrowed time</a>. If we, as a species, don’t get EVs working or find <a aria-label="some other solution (opens in a new tab)" href="https://www.ucsusa.org/resources/car-emissions-global-warming" target="_blank" rel="noreferrer noopener" class="rank-math-link">some other solution</a> in terms of green transportation, we’re pretty much cooked. At this point, Genesis has not gone into any real specifics or details about the powertrain or potential range of the X Concept. It looks fast, that’s for sure, and probably will be with what can be done with an EV powertrain these days.</p>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25.jpg" data-slb-active="1" data-slb-asset="600142519" data-slb-internal="0" data-slb-group="371205"><picture class="wp-image-371230 perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20682&#039;%3E%3C/svg%3E" data-sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20682&#039;%3E%3C/svg%3E" alt="Genesis X Concept." data-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1024x682.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25.jpg 1700w" data-sizes="(max-width: 1024px) 100vw, 1024px" loading="lazy" />
</picture>
<noscript><picture class="wp-image-371230">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25.jpg.webp 1700w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img width="1024" height="682" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1024x682.jpg" alt="Genesis X Concept." srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-25.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</noscript></a><figcaption>The Genesis X Concept was conceived under the automaker’s “Two Lines” and “Athletic Elegance” design themes. Photo: Genesis Motor North America</figcaption></figure>
<h2><span id="exterior-styling-design">Exterior Styling &amp; Design </span></h2>
<p>What they do spend a ton of time on is the design. The Genesis X Concept exterior, though, is not so much new as it is fresh. It’s a fresh take on automotive themes that already work. It’s got that long nose/short rear deck layout that has been around since the 1930s; only it has been finessed and tuned into something original.</p><p></p><div class="block-da-1 block-da block-da-post_middle_content clearfix"><div style="margin: 0 auto;clear: both"><a rel="nofollow noopener" target="_blank" href="https://amzn.to/3rFfJFz"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="365 Sports Cars You Must Drive" class="perfmatters-lazy" data-src="https://www.automoblog.net/wp-content/uploads/2021/02/365-Sports-Cars.gif" loading="lazy" /><noscript><img src="https://www.automoblog.net/wp-content/uploads/2021/02/365-Sports-Cars.gif" alt="365 Sports Cars You Must Drive"></noscript></a></div></div>
<p>The Genesis X Concept is a coupe with a back seat, but the rear doesn’t look like an afterthought. It has two conventional doors that, when opened, are long, but they don’t seem <em>loooooooong</em> like the doors of so many show cars over the years. The greenhouse is tapered and curved; there are long, drawn-out lines that seem to connect all the exterior elements, from the clamshell hood to the trunk. The C-pillar even has a nice buttress that sort of looks like the Ferrari 2+2s of the 1960s.</p>
<p>It’s one of those designs where you can see the lines, but when you try to pick out just one to look deeper, it seems to flow into another line – then into that panel, or this panel, and then off and into the air around the Genesis X Concept. It’s a nice trick, and it works. As does the gorgeous color, which is more than just a regular blue. Lençóis Blue, to be exact. I thought it was a greenish tint at first, but nope, Genesis says it’s inspired by the lagoons of Maranhenses National Park in Brazil, where a lake forms only during the rainy season.</p>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10.jpg" data-slb-active="1" data-slb-asset="1672736160" data-slb-internal="0" data-slb-group="371205"><picture class="wp-image-371215 perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1024x731.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-770x550.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1400x1000.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20731&#039;%3E%3C/svg%3E" data-sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="731" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20731&#039;%3E%3C/svg%3E" alt="Genesis X Concept." data-src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1024x731.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10.jpg 1700w" data-sizes="(max-width: 1024px) 100vw, 1024px" loading="lazy" />
</picture>
<noscript><picture class="wp-image-371215">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1024x731.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-770x550.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1400x1000.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10.jpg.webp 1700w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img width="1024" height="731" src="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1024x731.jpg" alt="Genesis X Concept." srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1024x731.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-300x214.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-770x550.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1536x1097.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-500x357.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-293x209.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-1400x1000.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10-150x107.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Genesis-X-Concept-10.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</noscript></a><figcaption>Photo: Genesis Motor North America.</figcaption></figure>
<h2><span id="simple-yet-effective">Simple Yet Effective </span></h2>
<p>The main standout of the X Concept is the lighting. LED lighting has opened up many possibilities, and SangYup Lee, Head of Genesis’ Global Design, has taken full advantage here. The headlights, which are, technically speaking quad headlights, two per side, are a set of strips that run from the upper edge of the grille back to the front wheel well; and&nbsp;<em>then&nbsp;</em>(this is the trick) continue all the way back to the leading edge of the door. In one fell swoop – a literal&nbsp;<em>swoop&nbsp;</em>– Genesis has tied the headlights in with the turn signals, tied all that in with the side markers,&nbsp;<em>AND&nbsp;</em>used it all as a character line. </p>
<p>It’s so simple and so clever that I bet you lunch there’s some guys in Northern Italy right now banging their heads on their drafting table.&nbsp;</p>
<h2><span id="let-the-games-begin">Let The Games Begin </span></h2>
<p>Like most new vehicle launches and concept unveilings, there is a lot of overwrought corporate-speak that comes off as superfluous. But you don’t really need any deep explanations as to what the Genesis X Concept is or represents. Perhaps the most interesting thing is how, one way or another, we are going to see the Genesis X Concept again. According to Lee, what we see here will serve as a “blueprint for the futuristic designs and state-of-the-art technologies that Genesis seeks to adopt in its future models.”&nbsp;</p>
<p>Which is a nice, corporate way of saying, “What’a’ya think about&nbsp;<em>that</em>?”</p>
<p><em>Tony Borroz has spent his entire life racing antique and sports cars. He is the author of&nbsp;Bricks &amp; Bones: The Endearing Legacy and Nitty-Gritty Phenomenon of The Indy 500, available in&nbsp;<a rel="noreferrer noopener" href="https://amzn.to/3guazXi" target="_blank">paperback&nbsp;or Kindle format</a>.&nbsp;Follow his work on Twitter:&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/TonyBorroz" target="_blank">@TonyBorroz.</a></em></p>
<p>Photos &amp; Source: Genesis Motor North America. </p>
</div>
</div>
<footer class="entry-footer">
<div class="source-via-wrap automoblog-model-make-block"><div class="source-via footer-block-links"><div class="title">Make / Model</div><div class="model-make-block block-elements"><a href="https://www.automoblog.net/model/genesis/">Genesis</a></div></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Genesis%20X%20Concept%3A%20Inside%20This%20Vibrant%20Showcase%20for%20%E2%80%9CSustainable%20Luxury%E2%80%9D%20-%20https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="/cdn-cgi/l/email-protection#734c111c170a4e1b070703005640325641355641350404045d1206071c1e1c111f1c145d1d1607564135414341425641354347564135434056413514161d16001a005e0b5e101c1d10160307564135" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-3">Email</span></span></a><a href="whatsapp://send?text=Genesis X Concept: Inside This Vibrant Showcase for &#8220;Sustainable Luxury&#8221; – https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F&app_id=739609426504822" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-3">Share</span></span></a></div><div class="block-da-1 block-da block-da-post_end clearfix"><h2>How to Get Invoice Pricing</h2><div id="pop-up-form" class="dt-actionable"></div>
<br /><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You&#039;ll Love These Too:</em></h3>
</div><br /><div class="ml-form-embed" data-account="696845:k2z0t1w9i0" data-form="2061586:u7c5i7">
</div></div><div id="comments" class="comments-area">
</div>
</footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div id="new-car-quote" class="dt-actionable"></div></div></div><div id="zeen_social_icons-3" class="sidebar-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://www.facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-dark" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-dark" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-dark" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/automoblog" class="tipi-i-linkedin tipi-i-sz-2 zeen-social-icons-dark" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
</ul>
</div>
</div><div id="zeen_stylish_posts-3" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Hot Right Now ⚡</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-34263" class="block-wrap-native block-wrap block-wrap-43 block-css-34263 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box rounded-corners clearfix" data-id="34263" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-43 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-l-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-371130 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/04/02/nsc-parents-driving-study/" class="mask-img"><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" data-sizes="(max-width: 770px) 100vw, 770px" />
<img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" alt="Family in a Car" data-src="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car.jpg 1700w" data-sizes="(max-width: 770px) 100vw, 770px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car.jpg.webp 1700w" sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg" alt="Family in a Car" srcset="https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/04/Family-in-a-Car.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/04/02/nsc-parents-driving-study/">Do Parents Drive Differently Alone Than With Children? Here Is What The Data Says</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-370067 post type-post status-publish format-standard has-post-thumbnail hentry category-radar-detectors category-guide tag-radar-detectors"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/31/are-radar-detectors-legal/" class="mask-img"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" alt="Police Car 2" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-96x96.jpg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" /><noscript><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Police Car 2" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/03/Police-Car-2-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px"></noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/31/are-radar-detectors-legal/">Are Radar Detectors Legal in 2021? A State-by-State Guide</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-370718 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-vw"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/30/volkswagen-to-voltswagen/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="2021 VW Arteon 15" data-src="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-900x900.jpg 900w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-150x150.jpg" alt="2021 VW Arteon 15" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/10/2021-VW-Arteon-15-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/30/volkswagen-to-voltswagen/">An April Fool: VW Not Rebranding Itself as &#8220;Voltswagen&#8221; for the United States Market Afterall</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-149361 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine model-mercedes-benz tuner-amg"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/03/29/10-facts-mercedes-amg/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Mercedes AMG 1" data-src="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-96x96.jpg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-150x150.jpg" alt="Mercedes AMG 1" srcset="https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/03/Mercedes-AMG-1-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/03/29/10-facts-mercedes-amg/">From The Red Pig to Fast Boats: 10 Interesting Facts About Mercedes-AMG</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-5 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row footer-widget-mob-area tipi-xs-12 tipi-m-0 clearfix">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="custom_html-2" class="widget_text footer-widget footer-widget-mob zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Industry News</h3><div class="textwidget custom-html-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var _wsc = document.createElement('script');
_wsc.src = "https://tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></div> </aside>
</div>
</div>
<div class="footer-widget-bg-area-inner tipi-flex tipi-row tipi-xs-0">
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
<div class="tipi-row">
<div class="tipi-flex">
<div class="logo logo-footer"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54.png" alt="Automoblog logo full" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png 2x" width="300" height="54" />
</picture>
</a></div> <div class="tipi-flex-right">
<nav id="footer-navigation" class="footer-navigation clearfix font-3">
</nav>
<ul class="horizontal-menu font-3 menu-icons">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/Automoblog/" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/automoblog/" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/automoblog/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/channel/UClxtCkVspsZ2lbT9ZFS-Gpw" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://linkedin.com/company/automoblog/" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="copyright font-2 copyright-c">© <a href="https://www.gearheadmedia.com/" target="_blank">Gearhead Media</a> 2006-2021 | <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">Some Rights Reserved</a> | <a href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture class="perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2036%2030&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2036%2030&#039;%3E%3C/svg%3E" alt="Automoblog icon" width="36" height="30" data-src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" loading="lazy" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x"/>
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30"/>
</picture>
</noscript></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-137003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137003"><a href="https://www.automoblog.net/news/">News</a></li>
<li id="menu-item-137205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137205"><a href="https://www.automoblog.net/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-137206" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137206"><a href="https://www.automoblog.net/reviews/products/">Products</a></li>
<li id="menu-item-137010" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137010"><a href="https://www.automoblog.net/reviews/test-drive/">Test Drives</a></li>
</ul>
</li>
<li id="menu-item-368625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-368625"><a href="https://www.automoblog.net/research/">Research</a>
<ul class="sub-menu">
<li id="menu-item-368628" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-368628"><a href="https://www.automoblog.net/research/cars/">Cars</a></li>
<li id="menu-item-368626" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-368626"><a href="https://www.automoblog.net/research/buying/">Buying</a></li>
<li id="menu-item-368630" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-368630"><a href="https://www.automoblog.net/research/warranty/">Warranty</a></li>
<li id="menu-item-368629" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-368629"><a href="https://www.automoblog.net/research/maintenance/">Maintenance</a></li>
<li id="menu-item-148193" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-148193"><a href="https://cars.automoblog.net/">Car Shopping</a></li>
<li id="menu-item-368627" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-368627"><a href="https://www.automoblog.net/research/insurance/">Car Insurance</a></li>
</ul>
</li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137016"><a href="https://www.automoblog.net/guide/">Guides</a></li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137020"><a href="https://www.automoblog.net/magazine/">Magazine</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137011"><a href="https://www.automoblog.net/man-cave/">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137012"><a href="https://www.automoblog.net/man-cave/tv/">TV</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137013"><a href="https://www.automoblog.net/man-cave/movies/">Movies</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137015"><a href="https://www.automoblog.net/man-cave/interior/">Interior</a></li>
<li id="menu-item-137008" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137008"><a href="https://www.automoblog.net/man-cave/books/">Book Garage</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137014"><a href="https://www.automoblog.net/man-cave/video-game/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-147947" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147947"><a href="#">&#8211;</a></li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137002"><a href="https://www.automoblog.net/contact/">Contact</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137000"><a href="https://www.automoblog.net/about/">About Us</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137001"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-156740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-156740"><a href="https://www.automoblog.net/makes/">Browse by Automaker</a></li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/Automoblog/" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/automoblog/" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp" data-title="WhatsApp"><a href="whatsapp://send?text=Genesis X Concept: Inside This Vibrant Showcase for &#8220;Sustainable Luxury&#8221; - https://www.automoblog.net/2021/04/03/genesis-x-concept/" target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-2 site-img-1 tipi-tile tipi-xs-0">
<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a> <div class="bg-area">
<div class="content clearfix">
<div class="logo logo-slide"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture class="perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2036%2030&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2036%2030&#039;%3E%3C/svg%3E" alt="Automoblog icon" width="36" height="30" data-src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" loading="lazy" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x"/>
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30"/>
</picture>
</noscript></a></div> <div id="nav_menu-3" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-136258" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136258"><a href="https://www.automoblog.net/contact/">Contact Us</a></li>
<li id="menu-item-136257" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136257"><a href="https://www.automoblog.net/guest-posts/">Guest Posts</a></li>
<li id="menu-item-136259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136259"><a href="https://www.automoblog.net/jobs/">Write for Us!</a></li>
<li id="menu-item-156741" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-156741"><a href="https://www.automoblog.net/makes/">Browse by Automaker</a></li>
</ul></div></div><div id="search-5" class="slide-in-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div> </div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Press ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://www.automoblog.net/tag/car-tech/" class="tag-cloud-link tag-link-150 tag-link-position-1" style="font-size: 12px;">Car Tech</a>
<a href="https://www.automoblog.net/tag/concept-cars/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 12px;">Concept Cars</a>
<a href="https://www.automoblog.net/tag/modified-cars/" class="tag-cloud-link tag-link-57313 tag-link-position-3" style="font-size: 12px;">Modified Cars</a>
<a href="https://www.automoblog.net/tag/electric-vehicles/" class="tag-cloud-link tag-link-6155 tag-link-position-4" style="font-size: 12px;">Electric Vehicles</a>
<a href="https://www.automoblog.net/tag/future-of-transportation/" class="tag-cloud-link tag-link-6066 tag-link-position-5" style="font-size: 12px;">Future Driving</a></div> </div>
</div>
<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
</div>
<div class="subscribe-form">
<div class="ml-form-embed" data-account="696845:k2z0t1w9i0" data-form="1560234:r0s8x1">
</div>
</div>
</div>
<div class="background"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">Read This Next</div> <div class="mask"><a href="https://www.automoblog.net/2021/02/10/porsche-taycan-indoor-land-speed-record/" class="mask-img"><img width="390" height="390" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20390&#039;%3E%3C/svg%3E" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image perfmatters-lazy" alt="Porsche Taycan 4" data-src="https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-390x390.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-96x96.jpg 96w" data-sizes="(max-width: 390px) 100vw, 390px" loading="lazy" /><noscript><img width="390" height="390" src="https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Porsche Taycan 4" srcset="https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2021/02/Porsche-Taycan-4-96x96.jpg 96w" sizes="(max-width: 390px) 100vw, 390px"></noscript></a><div class="go-next"><a href="https://www.automoblog.net/2021/02/10/porsche-taycan-indoor-land-speed-record/"><i class="tipi-i-long-right"></i></a></div></div>
<div class="entry font-1"><a href="https://www.automoblog.net/2021/02/10/porsche-taycan-indoor-land-speed-record/">Porsche Taycan Secures Indoor Land Speed Record per Guinness World Records</a></div>
</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Genesis%20X%20Concept%3A%20Inside%20This%20Vibrant%20Showcase%20for%20%E2%80%9CSustainable%20Luxury%E2%80%9D%20-%20https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Genesis X Concept: Inside This Vibrant Showcase for &#8220;Sustainable Luxury&#8221; – https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2021%2F04%2F03%2Fgenesis-x-concept%2F&app_id=739609426504822" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
<i class="tipi-i-angle-up"></i> </a></div>
<span id="lr-check"></span><link rel='stylesheet' href='https://dt-prod-shoppingtools-inline.azurewebsites.net/css/style.css' type='text/css' media='all' />

<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
</script>
 <script type="text/javascript">
            var thirstyGoogleClickTrack = function ( e ) {

                var $this       = jQuery( this ),
                    linkID      = $this.data( 'linkid' ),
                    href        = linkID ? $this.attr( 'href' ) : thirstyFunctions.isThirstyLink( $this.attr( 'href' ) ),
                    action_name = 'Affiliate Link',
                    page_slug   = '/2021/04/03/genesis-x-concept/',
                    home_url    = 'https://www.automoblog.net';

                if ( ! href || typeof ga !== 'function' ) {
                    return;
                }

                var is_uncloak  = href.indexOf( home_url + '/' + thirsty_global_vars.link_prefix ) < 0,
                    href_parts  = href.split('/'),
                    href_last   = href_parts[ href_parts.length - 1 ] ? href_parts[ href_parts.length - 1 ] : href_parts[ href_parts.length - 2 ],
                    link_text   = $this.text(),
                    link_uri    = linkID && is_uncloak ? href : href.replace( home_url , '' ),
                    link_slug   = linkID && is_uncloak ? href : href_last;

                ga( 'send' , 'event' , {
                    eventCategory : action_name,
                    eventAction   : link_uri,
                    eventLabel    : page_slug,
                    transport     : 'beacon'
                } );
            };

            jQuery( document ).ready( function($) {
                $( 'body' ).on( 'click', 'a', thirstyGoogleClickTrack );
            });
        </script>

<script type="text/javascript" src="https://www.rydeshopper.com/app/shoppingtools/scripts/widget-inline.js?gid=0000-4512" defer></script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Automoblog",
	"description": "Automotive News, Culture &amp; Lifestyle Since 2006","url": "https://www.automoblog.net/","datePublished": "2021-04-03T15:16:11-04:00","dateCreated": "2021-04-03T15:16:11-04:00","dateModified": "2021-04-03T15:38:04-04:00","sameAs": ["https://facebook.com/Automoblog/","https://twitter.com/automoblog"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.automoblog.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://www.automoblog.net",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://www.automoblog.net/news/",
				"name": "Car News"
				}
				}]}}</script><style id='zeen-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:365px; height:54px;}}
</style>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-60538.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-60538 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-137191.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-137191 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-108137.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-108137 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-136215.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-136215 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-368617.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-368617 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-148187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-148187 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='lwptoc-main-css' href='https://www.automoblog.net/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.automoblog.net","ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"371205","enable_record_stats":"yes","enable_js_redirect":"","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.1' id='flickity-full-screen-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js' defer></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"27b52b4375","qry":{"page":0,"year":2021,"monthnum":4,"day":3,"name":"genesis-x-concept","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.automoblog.net","sDelay":5000,"subL":true,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.automoblog.net\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.8.4' id='zeen-functions-js' defer></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_60538 = {
		id: 60538,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_137191 = {
		id: 137191,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43035","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_108137 = {
		id: 108137,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43510","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_136215 = {
		id: 136215,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43031","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_368617 = {
		id: 368617,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"58002","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_16117 = {
		id: 16117,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","web-story":"web-story"}}	};
	
	var zeen_34263 = {
		id: 34263,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"1,507,43510,43031,43032,43037,43515,152","orderby":"date","post__not_in":[371205]}	};
	
</script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.automoblog.net/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.6.8' id='perfmatters-lazy-load-js-js'></script>
<script type='text/javascript' id='icwp-wpsf-shield-antibot-js-extra'>
/* <![CDATA[ */
var shield_vars_antibotjs = {"ajax":{"not_bot":"action=icwp-wpsf&exec=not_bot&exec_nonce=b4b42cd89d&mod_slug=icwp-wpsf-ips"},"hrefs":{"ajax":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/wp-simple-firewall/resources/js/shield/antibot.js?ver=11.0.3&#038;mtime=1616804044' id='icwp-wpsf-shield-antibot-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.js?ver=2.1.4' id='lwptoc-main-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js' defer></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_black","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"289936591":{"id":371216,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2021\/04\/Genesis-X-Concept-11.jpg","title":"Genesis X Concept (11)","caption":"","description":""},"600142519":{"id":371230,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2021\/04\/Genesis-X-Concept-25.jpg","title":"Genesis X Concept (25)","caption":"","description":""},"1672736160":{"id":371215,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2021\/04\/Genesis-X-Concept-10.jpg","title":"Genesis X Concept (10)","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_black',{"name":"Default (Dark)","parent":"slb_default","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/black\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<style>.lwptoc .lwptoc_i{border:1px solid #ffffff;}</style><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'8746165',post:'371205',tz:'-4',srv:'www.automoblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '8746165', '371205' ]);
</script>
<script>var lazyLoadInstance=new LazyLoad({elements_selector:"[loading=lazy],.perfmatters-lazy",thresholds:"200% 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});function perfmattersLazyLoadYouTube(e){var iframe=document.createElement("iframe");var params="ID?autoplay=1";params+=0===e.dataset.query.length?"":"&"+e.dataset.query;iframe.setAttribute("src",params.replace("ID",e.dataset.src));iframe.setAttribute("frameborder","0");iframe.setAttribute("allowfullscreen","1");iframe.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture");e.replaceChild(iframe,e.firstChild)}</script></body>
</html>

