<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-10&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-10&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-10&cb=5', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#ed3222">

<title>Revolution: The Mid-Engine Corvette Development Story (Part 2)</title>
<meta name="description" content="We posted part one of this series before the holidays." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Revolution: The Mid-Engine Corvette Development Story (Part 2)">
<meta property="og:description" content="We posted part one of this series before the holidays.">
<meta property="og:url" content="https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/">
<meta property="og:site_name" content="Automoblog">
<meta property="article:publisher" content="https://www.facebook.com/Automoblog">
<meta property="article:section" content="Man Cave">
<meta property="og:updated_time" content="2021-01-05T13:45:12-05:00">
<meta property="fb:app_id" content="739609426504822">
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1.jpg">
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1.jpg">
<meta property="og:image:width" content="1432">
<meta property="og:image:height" content="608">
<meta property="og:image:alt" content="Revolution: The Mid-Engine Corvette Development Story (Part 2)">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Revolution: The Mid-Engine Corvette Development Story (Part 2)">
<meta name="twitter:description" content="We posted part one of this series before the holidays.">
<meta name="twitter:site" content="@Automoblog">
<meta name="twitter:creator" content="@Automoblog">
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Website",
                "Organization"
            ],
            "@id": "https://www.automoblog.net/#organization",
            "name": "Automoblog",
            "url": "https://www.automoblog.net",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-512xx.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.automoblog.net/#website",
            "url": "https://www.automoblog.net",
            "name": "Automoblog",
            "publisher": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.automoblog.net/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/#primaryImage",
            "url": "https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1.jpg",
            "width": 1432,
            "height": 608
        },
        {
            "@type": "WebPage",
            "@id": "https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/#webpage",
            "url": "https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/",
            "name": "Revolution: The Mid-Engine Corvette Development Story (Part 2)",
            "datePublished": "2021-01-05T13:45:11-05:00",
            "dateModified": "2021-01-05T13:45:12-05:00",
            "isPartOf": {
                "@id": "https://www.automoblog.net/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Revolution: The Mid-Engine Corvette Development Story (Part 2)",
            "datePublished": "2021-01-05T13:45:11-05:00",
            "dateModified": "2021-01-05T13:45:12-05:00",
            "author": {
                "@type": "Person",
                "name": "Automoblog Staff"
            },
            "publisher": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "description": "We posted part one of this series before the holidays.",
            "copyrightYear": "2021",
            "copyrightHolder": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "@id": "https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/#richSnippet",
            "isPartOf": {
                "@id": "https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/#webpage"
            },
            "image": {
                "@id": "https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.automoblog.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lets-review-api-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/assets/css/style-api.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://www.automoblog.net/wp-content/themes/zeen/assets/css/style.min.css' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://www.automoblog.net/wp-content/themes/zeen-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A300%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-widget-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/assets/css/style-widget.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<style id='perfmatters-lazy-load-css-inline-css' type='text/css'>
.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://www.automoblog.net/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/go\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js' id='gainwp-tracking-analytics-events-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js' defer></script>
<!--[if IE]>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/ie9.js' id='zeen-ie9-js'></script>
<![endif]-->
<script type='text/javascript' id='icwp-wpsf-shield-antibot-js-extra'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"form#ihc_login_form,form#createuser","uniq":"5ff4b3be8c90d","cbname":"icwp-wpsf-5ddd6e0daf79a","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/wp-simple-firewall/resources/js/shield-antibot.js' id='icwp-wpsf-shield-antibot-js' defer></script>
<link rel="https://api.w.org/" href="https://www.automoblog.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.automoblog.net/wp-json/wp/v2/posts/362129" /><link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<link rel="apple-touch-icon" sizes="180x180" href="https://www.automoblog.net/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.automoblog.net/images/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.automoblog.net/images/favicons/site.webmanifest">
<link rel="mask-icon" href="https://www.automoblog.net/images/favicons/safari-pinned-tab.svg" color="#ed1c24">
<link rel="shortcut icon" href="https://www.automoblog.net/images/favicons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Automoblog">
<meta name="application-name" content="Automoblog">
<meta name="msapplication-TileColor" content="#ed1c24">
<meta name="msapplication-config" content="https://www.automoblog.net/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="preload" type="font/woff2" as="font" href="https://www.automoblog.net/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Automoblog Staff');
  ga('set', 'dimension4', '2021');
  ga('set', 'dimension5', '2021-01');
  ga('set', 'dimension2', 'Man Cave');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			.wp-block-embed.is-type-video .wp-block-embed__wrapper {
    padding: 0px !important;
}		</style>
<noscript>
		<style type="text/css">
			.perfmatters-lazy[data-src]{
				display:none !important;
			}
		</style>
	</noscript>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-103310386-23";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-103310386-23', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'automoblog.net']);
_gaq.push(['f._setDomainName', 'automoblog.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','automoblog.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 50497;
var ezdomain = 'automoblog.net';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":50497,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c8b776e0-fa3f-4936-5481-a9fd84fc5e5c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":6,"serverid":"52.91.100.131:16705","state":"VA","t_epoch":1609873503,"template_id":126,"time_on_site_visit":0,"url":"https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/","user_id":0,"word_count":668,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-10&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_50497=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c8b776e0-fa3f-4936-5481-a9fd84fc5e5c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-362129 single-format-video headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 widget-title-c to-top__fixed block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover mob-fi-tall excerpt-mob-off skin-light single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-l byline-font-2">
<div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>

</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50.png" alt="Automoblog header logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png 2x" width="368" height="50" />
</picture>
</a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
<div class="logo logo-main"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54-1.png" alt="Automoblog logo COVID-19" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png 2x" width="365" height="54" />
</picture>
</a></div> </div>
<div class="background"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-l sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30.png" alt="Automoblog small logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x" width="196" height="30" />
</picture>
</a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-60538"><a href="https://www.automoblog.net/news/" data-ppp="3" data-tid="1" data-term="category">News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-60538" class="block-wrap-native block-wrap block-wrap-61 block-css-60538 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row tile-design tile-design-4 rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="60538" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">News</div><div class="block-subtitle font-1"><p>Here we showcase the latest makes and models, often before they hit the market. We also report on other significant announcements in the automotive industry.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a> 
<a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360979 post type-post status-publish format-gallery has-post-thumbnail hentry category-news post_format-post-format-gallery model-lincoln model-navigator"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/18/2021-lincoln-navigator-black-label-edition/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2021 Lincoln Navigator Black Label Edition 5" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-770x513.jpg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-370x247.jpg" alt="2021 Lincoln Navigator Black Label Edition 5" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Lincoln-Navigator-Black-Label-Edition-5-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a><a href="https://www.automoblog.net/2020/12/18/2021-lincoln-navigator-black-label-edition/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">12</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/18/2021-lincoln-navigator-black-label-edition/">Enjoy This Photo Gallery of the 2021 Lincoln Navigator Black Label Special Edition</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360276 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-f-150 model-ford"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/10/2021-ford-f-150-tremor/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2021 Ford F-150 Tremor" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-770x513.jpg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg" alt="2021 Ford F-150 Tremor" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/10/2021-ford-f-150-tremor/">2021 Ford F-150 Tremor: More Off-Road Capabilities &#038; Some Extra Orange Flair</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360125 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/08/2021-nissan-armada-kicks-reveal-walk-around/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2021 Nissan Armada Kicks" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-770x513.jpg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg" alt="2021 Nissan Armada Kicks" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a> <a href="https://www.youtube-nocookie.com/embed/wIK0VkmgS5w?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="
											" data-duration="" data-pid="360125" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/wIK0VkmgS5w?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/08/2021-nissan-armada-kicks-reveal-walk-around/">Video Reveal &#038; Walk Around The 2021 Nissan Armada &#038; Kicks</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-137191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137191"><a href="https://www.automoblog.net/reviews/" data-ppp="3" data-tid="43035" data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-137191" class="block-wrap-native block-wrap block-wrap-61 block-css-137191 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="137191" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div><div class="block-subtitle font-1"><p>Whether you&#8217;re shopping for a new car, looking for the latest products, or wanting something to spruce up the man cave, you&#8217;ll find our review of it here.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360828 post type-post status-publish format-standard has-post-thumbnail hentry category-overview model-mazda model-mx-5-miata"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/29/2021-mazda-miata-overview/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-300x200.jpg.webp 300w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1536x1024.jpg.webp 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-500x333.jpg.webp 500w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1155x770.jpg.webp 1155w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-293x195.jpg.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2020 Mazda MX 5 Miata RF 12" data-src="https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-300x200.jpg.webp 300w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1536x1024.jpg.webp 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-500x333.jpg.webp 500w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1155x770.jpg.webp 1155w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-293x195.jpg.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-370x247.jpg" alt="2020 Mazda MX 5 Miata RF 12" srcset="https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/07/2020-Mazda-MX-5-Miata-RF-12.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/29/2021-mazda-miata-overview/">2021 Mazda Miata Overview: Pricing, Trim Levels, Tech Features &#038; Other Important Info</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-361214 post type-post status-publish format-standard has-post-thumbnail hentry category-overview model-leaf model-nissan"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/20/2021-nissan-leaf-overview/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2021 Nissan LEAF 3" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-770x513.jpg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-370x247.jpg" alt="2021 Nissan LEAF 3" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-LEAF-3-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/20/2021-nissan-leaf-overview/">2021 Nissan LEAF Overview: Driving Range, Charging Times, Pricing &#038; Other Important Details</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-361022 post type-post status-publish format-standard has-post-thumbnail hentry category-overview model-alfa-romeo model-stelvio"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/18/2021-alfa-romeo-stelvio-overview/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="2021 Alfa Romeo Stelvio 15" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-370x247.jpg" alt="2021 Alfa Romeo Stelvio 15" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Alfa-Romeo-Stelvio-15.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/18/2021-alfa-romeo-stelvio-overview/">2021 Alfa Romeo Stelvio Overview: Pricing, Trim Levels, Tech &#038; Safety Features &#038; More</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-60539"><a href="https://www.automoblog.net/reviews/test-drive/" class="block-more block-mm-changer block-mm-init block-changer" data-subtitle="Our new vehicle reviews are straightforward and comprehensive, so you can make the right buying decision before you head to the dealership." data-count="597" data-tid="152" data-term="category">Test Drives</a></li>
<li id="menu-item-137193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-137193"><a href="https://www.automoblog.net/reviews/products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Products" data-url="https://www.automoblog.net/reviews/products/" data-subtitle="Need a good wax or tire shine? Want to put something cool up in your man cave? How about a new gadget? These are the things car enthusiasts like yourself are using." data-count="37" data-tid="43037" data-term="category">Products</a>
<ul class="sub-menu">
<li id="menu-item-137195" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137195"><a href="https://www.automoblog.net/reviews/products/tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tech" data-url="https://www.automoblog.net/reviews/products/tech/" data-subtitle="" data-count="29" data-tid="43038" data-term="category">Tech</a></li>
<li id="menu-item-137194" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137194"><a href="https://www.automoblog.net/reviews/products/life/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Lifestyle" data-url="https://www.automoblog.net/reviews/products/life/" data-subtitle="" data-count="24" data-tid="43040" data-term="category">Lifestyle</a></li>
<li id="menu-item-137198" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137198"><a href="https://www.automoblog.net/reviews/products/care/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Care" data-url="https://www.automoblog.net/reviews/products/care/" data-subtitle="" data-count="21" data-tid="43041" data-term="category">Car Care</a></li>
<li id="menu-item-137197" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137197"><a href="https://www.automoblog.net/reviews/products/parts/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Parts &amp; Accessories" data-url="https://www.automoblog.net/reviews/products/parts/" data-subtitle="" data-count="17" data-tid="43039" data-term="category">Parts &amp; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137199" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137199"><a href="https://www.automoblog.net/reviews/overview/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Overview" data-url="https://www.automoblog.net/reviews/overview/" data-subtitle="Beyond the headlines and the hype, here we dive into the spec sheet for an in-depth and comprehensive look at the cars available on the market today." data-count="167" data-tid="43703" data-term="category">Overviews</a></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it menu-item-130095"><a href="https://www.automoblog.net/man-cave/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Man Cave" data-url="https://www.automoblog.net/man-cave/" data-subtitle="&lt;p class=&quot;MsoNormal&quot;&gt;Here we talk about all kinds of cool car stuff. From books and movies, to video games and art, if it’s something that will impress your friends, this is the place to find it.&lt;/p&gt;" data-count="60" data-tid="43032" data-term="category">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-136185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-136185"><a href="https://www.automoblog.net/man-cave/tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="TV" data-url="https://www.automoblog.net/man-cave/tv/" data-subtitle="While everyone else is watching their favorite cheesy reality show, you and I are curled up laughing out loud at Top Gear. Read about more of our favorite TV shows here." data-count="22" data-tid="43033" data-term="category">TV</a></li>
<li id="menu-item-136183" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136183"><a href="https://www.automoblog.net/man-cave/movies/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies" data-url="https://www.automoblog.net/man-cave/movies/" data-subtitle="Press play and enjoy. Car movies - especially those with high-speed chases, are some of the most impressive and entertaining films for any gearhead. Read about them here." data-count="61" data-tid="36" data-term="category">Movies</a></li>
<li id="menu-item-136184" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136184"><a href="https://www.automoblog.net/man-cave/interior/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Interior" data-url="https://www.automoblog.net/man-cave/interior/" data-subtitle="Want to hang some cool artwork or signs up on your Man Cave&#039;s walls, or add a racing seat for an office chair or play a car-themed board game? Then read on..." data-count="8" data-tid="43036" data-term="category">Interior</a></li>
<li id="menu-item-136181" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136181"><a href="https://www.automoblog.net/man-cave/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Book Garage" data-url="https://www.automoblog.net/man-cave/books/" data-subtitle="When it comes to a passion for cars, the bookshelf is just as exciting as the auction block or race track. From muscle cars and hot rods to famous automotive figures and manufacturers of yesteryear, join us as we flip through the pages of some of the most inspiring automotive books in print today." data-count="95" data-tid="6039" data-term="category">Book Garage</a></li>
<li id="menu-item-136182" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136182"><a href="https://www.automoblog.net/man-cave/video-game/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Video Games" data-url="https://www.automoblog.net/man-cave/video-game/" data-subtitle="We gearheads love our racing games. All the way back to Pole Position, to Mario Kart, Gran Turismo, Need for Speed, and Forza, here&#039;s where we review and talk about our favorite racing games." data-count="30" data-tid="140" data-term="category">Video Games</a></li>
</ul>
</li>
</ul></div></div>
</li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-31 mm-wrap mm-color mm-sb-left menu-item-108137"><a href="https://www.automoblog.net/guide/" data-ppp="4" data-tid="43510" data-term="category">Guides</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-108137" class="block-wrap-native block-wrap block-wrap-75 block-css-108137 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row classic-title-overlay mm-ppp-3 rounded-corners clearfix" data-id="108137" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Guides</div><div class="block-subtitle font-1"><p>Our in-depth guides provide advice and insight on numerous aspects of vehicle ownership, including maintenance, car care, warranty, accessories, and safe driving.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-75 clearfix"><div class="block-piece block-piece-1 clearfix tipi-m-6 tipi-col tipi-col-a"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-75 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-361473 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/22/invoice-price-factory-rebates/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Car Dealership 3" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-370x247.jpg" alt="Car Dealership 3" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-3.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/22/invoice-price-factory-rebates/">Invoice Price, Factory Rebates, F&#038;I: What They Mean &#038; How to Understand Them</a></h3></div></div></div></article></div><div class="block-piece block-piece-2 clearfix tipi-m-6 tipi-col tipi-col-z"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-75 elements-design-1 post-360498 post type-post status-publish format-standard has-post-thumbnail hentry category-shopping category-guide"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="cars trucks in lot" data-src="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-60x60.jpg 60w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-150x150.jpg" alt="cars trucks in lot" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/nancydunham/">Nancy Dunham</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a><a href="https://www.automoblog.net/guide/" class="cat">Guides</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/">Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-75 elements-design-1 post-360168 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/08/best-times-to-buy-a-used-car/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Car dealership" data-src="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-900x900.jpg 900w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg" alt="Car dealership" srcset="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/nancydunham/">Nancy Dunham</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/08/best-times-to-buy-a-used-car/">What Are The Best Times to Buy a Used Car? Here is What The Latest Data Says</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-75 elements-design-1 post-106740 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-driving"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/03/winter-driving-101-the-complete-guide/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="blizzard on the road during a cold winter evening P4QLUP3" data-src="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-60x60.jpg 60w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg" alt="blizzard on the road during a cold winter evening P4QLUP3" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/canthony/">Carl Anthony</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/guide/driving/" class="cat">Driving</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/03/winter-driving-101-the-complete-guide/">Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready</a></h3></div></div></div></article></div></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136212"><a href="https://www.automoblog.net/guide/driving/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Driving" data-url="https://www.automoblog.net/guide/driving/" data-subtitle="Tips, advice, and comprehensive guides on how to stay safe and be a better driver behind the wheel. We cover safety, driving techniques, strategies and more." data-count="49" data-tid="43511" data-term="category">Driving</a></li>
<li id="menu-item-136210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136210"><a href="https://www.automoblog.net/guide/how-to/" class="block-more block-mm-changer block-mm-init block-changer" data-title="How-To" data-url="https://www.automoblog.net/guide/how-to/" data-subtitle="Our cars are the lifeline to our livelihood. We use them each and every day. Here you will find tips and advice for the miles ahead for your car-related activities." data-count="37" data-tid="172" data-term="category">How-To</a></li>
<li id="menu-item-136209" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136209"><a href="https://www.automoblog.net/guide/shopping/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Shopping" data-url="https://www.automoblog.net/guide/shopping/" data-subtitle="Before you spend your hard-earned money, our shopping guides can help you make the right decision on car buying. We do the research for you ahead of time." data-count="66" data-tid="43515" data-term="category">Shopping</a></li>
<li id="menu-item-136211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136211"><a href="https://www.automoblog.net/guide/car-love/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Love" data-url="https://www.automoblog.net/guide/car-love/" data-subtitle="Show your car a little extra love and your car will return the gesture. Here are simple things car owners can do to get the most of out of their vehicle and keep it clean." data-count="15" data-tid="43513" data-term="category">Car Love</a></li>
</ul></div></div>
</li>
<li id="menu-item-136215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-136215"><a href="https://www.automoblog.net/magazine/" data-ppp="3" data-tid="43031" data-term="category">Magazine</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-136215" class="block-wrap-native block-wrap block-wrap-61 block-css-136215 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="136215" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Magazine</div><div class="block-subtitle font-1"><p>Some of the more fascinating and unique aspects related to automotive news, technology, history, and Motorsports, including our own Original Series.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-362041 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-editorial"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2021/01/04/survey-cars-safe-haven-covid-19/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Driving 1" data-src="https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-370x247.jpg" alt="Driving 1" srcset="https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2021/01/Driving-1.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/01/04/survey-cars-safe-haven-covid-19/">New Survey: Our Cars Have Become a Safe Haven During COVID-19</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-361399 post type-post status-publish format-gallery has-post-thumbnail hentry category-editorial category-magazine post_format-post-format-gallery tuner-hennessey"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/21/hennessey-venom-f5/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8.jpg.webp 2000w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Hennessey Venom F5 8" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8.jpg 2000w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8.jpg.webp 2000w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-370x247.jpg" alt="Hennessey Venom F5 8" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Hennessey-Venom-F5-8.jpg 2000w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a><a href="https://www.automoblog.net/2020/12/21/hennessey-venom-f5/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">26</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/21/hennessey-venom-f5/">Hennessey Venom F5: Inside This Incredibly Fast, New Texas Hypercar</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360577 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-editorial model-aston-martin model-dbx"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/14/aston-martin-dbx-bowmore-edition/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1400x934.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Aston Martin DBX Bowmore Edition 1" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1.jpg 1700w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1400x934.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-370x247.jpg" alt="Aston Martin DBX Bowmore Edition 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Aston-Martin-DBX-Bowmore-Edition-1.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/14/aston-martin-dbx-bowmore-edition/">Aston Martin DBX Bowmore Edition: Limited DBX Includes Tour of Scottish Countryside &#038; Islay Woollen Mill</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136216" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136216"><a href="https://www.automoblog.net/magazine/editorial/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Talk" data-url="https://www.automoblog.net/magazine/editorial/" data-subtitle="This is us talking shop and talking cars. Sometimes we go in-depth and analyze the market, other times we just share a bunch of really cool photos." data-count="818" data-tid="507" data-term="category">Car Talk</a></li>
<li id="menu-item-150506" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-150506"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul></div></div>
</li>
<li id="menu-item-148187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-148187"><a>Best Car Deals</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-153050" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153050"><a href="https://deals.automoblog.net/?sid=headernav&#038;cid=newcardeals">New Car Deals</a></li>
<li id="menu-item-153051" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153051"><a href="https://deals.automoblog.net/bestuseddeals/?sid=headernav&#038;cid=usedcardeals">Used Car Deals</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="14437"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-14437" class="block-wrap-native block-wrap block-wrap-61 block-css-14437 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="14437" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-162635 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-tires"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/10/05/best-tires/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="best tires" data-src="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg 770w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg.webp 770w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg" alt="best tires" srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg 770w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/10/05/best-tires/">Buyer’s Guide to the Best Tires (2021)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134413 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg.webp 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg.webp 1000w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="Large 2019 Audi A8 3426" data-src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg 1000w" data-sizes="(max-width: 370px) 100vw, 370px" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg.webp 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg.webp 1000w" sizes="(max-width: 370px) 100vw, 370px"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg" alt="Large 2019 Audi A8 3426" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg 1000w" sizes="(max-width: 370px) 100vw, 370px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/">Audi Maintenance Cost: What You Might Pay</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-151322 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 lr-api-has-icons font-2 zeen-review" style="background-color: #e91538;" data-api-score="4.5" data-api-100="90" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score"><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><div class="score-overlay" style="width:10%; background-color: #e91538;"></div></div><div class="lets-review-subtitle">Best Prices</div></div></div><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/05/29/carshield/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/AdobeStock_221156690.jpeg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="auto mechanic fixing car in repair shop" data-src="https://www.automoblog.net/wp-content/uploads/2019/10/AdobeStock_221156690.jpeg" loading="lazy" />
</picture>
<noscript><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/AdobeStock_221156690.jpeg.webp"/>
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/AdobeStock_221156690.jpeg" alt="auto mechanic fixing car in repair shop"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/05/29/carshield/">CarShield Reviews: Is A CarShield Extended Warranty Worth It?</a></h3></div></div></div></article></div></div></div></div></div></div></li> <li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Revolution: The Mid-Engine Corvette Development Story (Part 2)</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/automoblog&#038;text=Revolution%3A%20The%20Mid-Engine%20Corvette%20Development%20Story%20%28Part%202%29%20-%20https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
<span id="progress" class=" no-ipl"></span> </div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title- hero-l sidebar-off-wide md-21 post-362129 post type-post status-publish format-video has-post-thumbnail hentry category-man-cave category-tv post_format-post-format-video model-chevy model-corvette">
<div class="hero-with-content-wrap clearfix"><div class="tipi-row hero-with-content"><div class="tipi-cols clearfix"><div class="tipi-xs-12 tipi-l-8 tipi-col clearfix sticky-el"><div class="video-wrap media-wrap-video"><div class="perfmatters-lazy-youtube" data-src="https://www.youtube-nocookie.com/embed/GuQbLEHZEC8" data-id="GuQbLEHZEC8" data-query="autoplay=0&amp;mute=1&amp;rel=0&amp;showinfo=0&amp;modestbranding=1" onclick="perfmattersLazyLoadYouTube(this);"><div><img class="perfmatters-lazy" data-src="https://i.ytimg.com/vi/GuQbLEHZEC8/hqdefault.jpg" alt="" width="480" height="360"><div class="play"></div></div></div><noscript><iframe class="frame" title="media" src="https://www.youtube-nocookie.com/embed/GuQbLEHZEC8?autoplay=0&#038;mute=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" frameborder="0" seamless="seamless" allowfullscreen></iframe></noscript></div> </div><article class="entry-content clearfix tipi-xs-12 tipi-l-4 tipi-col"><div class="meta"><div class="byline-part cats"><a href="https://www.automoblog.net/man-cave/" class="cat">Man Cave</a><a href="https://www.automoblog.net/man-cave/tv/" class="cat">TV</a></div><h1>Revolution: The Mid-Engine Corvette Development Story (Part 2)</h1></div>
<p>We posted <a aria-label="part one (opens in a new tab)" href="https://www.automoblog.net/2020/12/23/revolution-the-mid-engine-corvette-development-story-part-1/" target="_blank" rel="noreferrer noopener" class="rank-math-link">part one</a> of this series before the holidays. </p>
<p>Here is the second part of <em>Revolution: The Mid-Engine Corvette Development Story</em>. The new documentary follows the Corvette Stingray’s design team as they share the inspiration behind the mid-engine performance car.</p>
<p>Before COVID-19 hit, we had a chance to <a rel="noreferrer noopener" class="rank-math-link" href="https://www.automoblog.net/2020/02/22/northwest-chevy-dealers-corvette/" target="_blank">see the Corvette Stingray</a> in person. The photos we took hardly do it justice. Enjoy the second part of this documentary, and keep an eye on <a aria-label="Chevy's official YouTube channel (opens in a new tab)" href="https://www.youtube.com/channel/UCSVpCNZzOeMekuMiFze3fnQ" target="_blank" rel="noreferrer noopener" class="rank-math-link">Chevy’s official YouTube channel</a> for more Vette videos.  </p>
<div class="share-it share-it-1 share-it-bold share-it-count-0 tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/automoblog&#038;text=Revolution%3A%20The%20Mid-Engine%20Corvette%20Development%20Story%20%28Part%202%29%20-%20https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="/cdn-cgi/l/email-protection#f9c69b969d80c4918d8d898adccab8dccbbfdccbbf8e8e8ed7988c8d9694969b95969ed7979c8ddccbbfcbc9cbc8dccbbfc9c8dccbbfc9ccdccbbf8b9c8f96958c8d909697d48d919cd494909dd49c979e90979cd49a968b8f9c8d8d9cd49d9c8f9c959689949c978dd48a8d968b80d489988b8dd4cbdccbbf" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=Revolution: The Mid-Engine Corvette Development Story (Part 2) – https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a></div></article></div></div></div><div class="hero-with-content-related"><div class="tipi-row clearfix"><div class="videos-mini-wrap"> <article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo post-361540 post type-post status-publish format-video has-post-thumbnail hentry category-man-cave category-tv post_format-post-format-video model-chevy model-corvette">
<div class="mask"><a href="https://www.automoblog.net/2020/12/23/revolution-the-mid-engine-corvette-development-story-part-1/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Corvette Documentary Screenshot 1 1" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-96x96.jpg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-150x150.jpg" alt="Corvette Documentary Screenshot 1 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Corvette-Documentary-Screenshot-1-1-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a> <a href="https://www.youtube-nocookie.com/embed/hjj-QcfJEvM?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-s" data-type="frame" data-format="video" data-title="
											" data-duration="" data-pid="361540" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/hjj-QcfJEvM?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div> <div class="meta">
<div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/23/revolution-the-mid-engine-corvette-development-story-part-1/">Revolution: The Mid-Engine Corvette Development Story (Part 1)</a></h3></div> </div>
</article>
<article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo post-361394 post type-post status-publish format-video has-post-thumbnail hentry category-man-cave category-tv post_format-post-format-video model-ford model-mach-e model-mustang">
<div class="mask"><a href="https://www.automoblog.net/2020/12/21/christmas-vacation-mustang-mach-e/" class="mask-img"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" alt="Christmas Vacation Mustang Mach E e1608582463447" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-96x96.jpg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" /><noscript><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Christmas Vacation Mustang Mach E e1608582463447" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/Christmas-Vacation-Mustang-Mach-E-e1608582463447-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px"></noscript></a> <a href="https://www.youtube-nocookie.com/embed/gmAU8MJoJU4?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-s" data-type="frame" data-format="video" data-title="
											" data-duration="" data-pid="361394" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/gmAU8MJoJU4?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div> <div class="meta">
<div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/21/christmas-vacation-mustang-mach-e/">Electri-Vacation! Christmas Vacation Actors Appear In New Mustang Mach-E Commercial</a></h3></div> </div>
</article>
<article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo post-360972 post type-post status-publish format-video has-post-thumbnail hentry category-man-cave category-tv post_format-post-format-video model-porsche">
<div class="mask"><a href="https://www.automoblog.net/2020/12/17/magnus-walker-porsche-garage-tour-petersen-automotive-museum/" class="mask-img"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" alt="Magnus Walker Porsche Garage  e1608253830834" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-96x96.jpg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" /><noscript><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Magnus Walker Porsche Garage  e1608253830834" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px"></noscript></a> <a href="https://www.youtube-nocookie.com/embed/TsriYNAMBo0?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-s" data-type="frame" data-format="video" data-title="
											" data-duration="" data-pid="360972" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/TsriYNAMBo0?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div> <div class="meta">
<div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/17/magnus-walker-porsche-garage-tour-petersen-automotive-museum/">Inside the Garage of Porsche Collector Magnus Walker with the Petersen Automotive Museum</a></h3></div> </div>
</article>
<article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo post-143087 post type-post status-publish format-video has-post-thumbnail hentry category-tv tag-electric-vehicles tag-video post_format-post-format-video model-audi model-e-tron">
<div class="mask"><a href="https://www.automoblog.net/2020/01/30/audi-super-bowl-ad-2020/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-150x150.jpg.webp 150w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-293x293.jpg.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-100x100.jpg.webp 100w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-390x390.jpg.webp 390w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-585x585.jpg.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Audi Super Bowl Ad 2020" data-src="https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-150x150.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-585x585.jpg 585w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-150x150.jpg.webp 150w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-293x293.jpg.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-100x100.jpg.webp 100w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-390x390.jpg.webp 390w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-585x585.jpg.webp 585w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-150x150.jpg" alt="Audi Super Bowl Ad 2020" srcset="https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/01/Audi-Super-Bowl-Ad-2020-585x585.jpg 585w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a> <a href="https://www.youtube-nocookie.com/embed/WvEAklsAAts?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-s" data-type="frame" data-format="video" data-title="
											" data-duration="" data-pid="143087" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/WvEAklsAAts?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div> <div class="meta">
<div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/01/30/audi-super-bowl-ad-2020/">Audi&#8217;s Super Bowl 2020 Ad Featuring the e-tron Sportback</a></h3></div> </div>
</article>
</div></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-51">
<div class="tipi-cols clearfix sticky--wrap">
<div class="tipi-col tipi-xs-12 standalone-comments clearfix"><div id="comments" class="comments-area">
</div>
</div> </div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-5 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="lets-review-widget-3" class="footer-widget zeen-widget clearfix lets_review_widget"><h3 class="widget-title title">Latest Reviews</h3> <div class="lets-review__widget cb-lets-review-widget lr-cf cb-widget-design-base">
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">87</div>
</div>
<a href="https://www.automoblog.net/2020/12/30/metlife-auto-insurance/">
<picture class="attachment-thumbnail size-thumbnail perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-150x150.jpeg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="metlife auto insurance" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-150x150.jpeg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-96x96.jpeg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-150x150.jpeg" alt="metlife auto insurance" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_134399840-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript> </a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/12/30/metlife-auto-insurance/">MetLife Auto Insurance Review (2021)</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">87</div>
</div>
<a href="https://www.automoblog.net/2020/12/23/esurance-reviews/">
<picture class="attachment-thumbnail size-thumbnail perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-150x150.jpeg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="esurance reviews" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-150x150.jpeg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-96x96.jpeg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-150x150.jpeg" alt="esurance reviews" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_166010863-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript> </a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/12/23/esurance-reviews/">Esurance Reviews, Coverage, And Discounts (2021)</a></h4>
</div>
 </article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-3">4</div>
</div>
<a href="https://www.automoblog.net/2020/12/21/nitto-tires/">
<picture class="attachment-thumbnail size-thumbnail perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-150x150.jpeg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="nitto tires" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-150x150.jpeg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-96x96.jpeg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-150x150.jpeg" alt="nitto tires" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_316108241-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript> </a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/12/21/nitto-tires/">2021 Nitto Tires Review</a></h4>
</div>
</article>
</div>
</div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="custom_html-2" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Industry News</h3><div class="textwidget custom-html-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var _wsc = document.createElement('script');
_wsc.src = "https://tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="zeen_stylish_posts-5" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Ownership Guides</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-32098" class="block-wrap-native block-wrap block-wrap-23 block-css-32098 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box rounded-corners block-wrap-thumbnail clearfix" data-id="32098" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-361923 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-tires"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-2 zeen-review" style="background-color: #e91538;" data-api-score="3.5" data-api-100="70" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">3.5</div></div></div><a href="https://www.automoblog.net/2021/01/04/hankook-tires/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2021/01/AdobeStock_390387784.jpeg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201%201&#039;%3E%3C/svg%3E" />
<img width="1" height="1" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201%201&#039;%3E%3C/svg%3E" alt="hankook tires" data-src="https://www.automoblog.net/wp-content/uploads/2021/01/AdobeStock_390387784.jpeg" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2021/01/AdobeStock_390387784.jpeg.webp"/>
<img width="1" height="1" src="https://www.automoblog.net/wp-content/uploads/2021/01/AdobeStock_390387784.jpeg" alt="hankook tires"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/01/04/hankook-tires/">2021 Hankook Tires Review</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-360575 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-2 zeen-review" style="background-color: #e91538;" data-api-score="3" data-api-100="60" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">3</div></div></div><a href="https://www.automoblog.net/2021/01/02/aa-auto-protection/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-150x150.jpeg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="aa auto protection" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-150x150.jpeg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-96x96.jpeg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-150x150.jpeg" alt="aa auto protection" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_309799857-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2021/01/02/aa-auto-protection/">AA Auto Protection Extended Warranty Review</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-360455 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-buick"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/31/buick-extended-warranty/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-150x150.jpeg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="buick extended warranty" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-150x150.jpeg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-96x96.jpeg 96w" data-sizes="(max-width: 150px) 100vw, 150px" loading="lazy" />
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-150x150.jpeg" alt="buick extended warranty" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/AdobeStock_279388698..-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/31/buick-extended-warranty/">Is the Buick Extended Warranty Worth It?</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
<div class="tipi-row">
<div class="tipi-flex">
<div class="logo logo-footer"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54.png" alt="Automoblog logo full" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png 2x" width="300" height="54" />
</picture>
</a></div> <div class="tipi-flex-right">
<nav id="footer-navigation" class="footer-navigation clearfix font-3">
</nav>
<ul class="horizontal-menu font-3 menu-icons">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/Automoblog/" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/automoblog/" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/https://www.pinterest.com/automoblog/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/channel/UClxtCkVspsZ2lbT9ZFS-Gpw" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://linkedin.com/https://www.linkedin.com/company/automoblog/" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="copyright font-2 copyright-c">© <a href="https://www.gearheadmedia.com/" target="_blank">Gearhead Media</a> 2006-2020 | <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">Some Rights Reserved</a> | <a href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture class="perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2036%2030&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2036%2030&#039;%3E%3C/svg%3E" alt="Automoblog icon" width="36" height="30" data-src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" loading="lazy" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x"/>
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30"/>
</picture>
</noscript></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-137003" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137003"><a href="https://www.automoblog.net/news/">News</a></li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137016"><a href="https://www.automoblog.net/guide/">Guides</a>
<ul class="sub-menu">
<li id="menu-item-137017" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137017"><a href="https://www.automoblog.net/guide/driving/">Driving</a></li>
<li id="menu-item-137018" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137018"><a href="https://www.automoblog.net/guide/how-to/">How-To</a></li>
<li id="menu-item-137009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137009"><a href="https://www.automoblog.net/guide/car-love/">Car Love</a></li>
<li id="menu-item-137019" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137019"><a href="https://www.automoblog.net/guide/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-137205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137205"><a href="https://www.automoblog.net/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-137010" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137010"><a href="https://www.automoblog.net/reviews/test-drive/">Test Drives</a></li>
<li id="menu-item-137212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137212"><a href="https://www.automoblog.net/reviews/overview/">Overviews</a></li>
<li id="menu-item-137206" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137206"><a href="https://www.automoblog.net/reviews/products/">Products</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop menu-item-137011"><a href="https://www.automoblog.net/man-cave/">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-137012"><a href="https://www.automoblog.net/man-cave/tv/">TV</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137013"><a href="https://www.automoblog.net/man-cave/movies/">Movies</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137015"><a href="https://www.automoblog.net/man-cave/interior/">Interior</a></li>
<li id="menu-item-137008" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137008"><a href="https://www.automoblog.net/man-cave/books/">Book Garage</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137014"><a href="https://www.automoblog.net/man-cave/video-game/">Video Games</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137020"><a href="https://www.automoblog.net/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-137007" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137007"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a></li>
<li id="menu-item-137005" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137005"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul>
</li>
<li id="menu-item-156740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-156740"><a href="https://www.automoblog.net/makes/">Browse by Automaker</a></li>
<li id="menu-item-148193" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148193"><a href="https://cars.automoblog.net/">Car Shopping</a></li>
<li id="menu-item-147947" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147947"><a href="#">&#8211;</a></li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137002"><a href="https://www.automoblog.net/contact/">Contact</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137000"><a href="https://www.automoblog.net/about/">About Us</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137001"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/Automoblog/" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/automoblog/" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp" data-title="WhatsApp"><a href="whatsapp://send?text=Revolution: The Mid-Engine Corvette Development Story (Part 2) - https://www.automoblog.net/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/" target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-2 site-img-1 tipi-tile tipi-xs-0">
<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a> <div class="bg-area">
<div class="content clearfix">
<div class="logo logo-slide"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture class="perfmatters-lazy" loading="lazy">
<source type="image/webp" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2036%2030&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2036%2030&#039;%3E%3C/svg%3E" alt="Automoblog icon" width="36" height="30" data-src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" data-srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" loading="lazy" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x"/>
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30"/>
</picture>
</noscript></a></div> <div id="nav_menu-3" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-136258" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136258"><a href="https://www.automoblog.net/contact/">Contact Us</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-136257" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136257"><a href="https://www.automoblog.net/guest-posts/">Guest Posts</a></li>
<li id="menu-item-136259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136259"><a href="https://www.automoblog.net/jobs/">Write for Us!</a></li>
<li id="menu-item-156741" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-156741"><a href="https://www.automoblog.net/makes/">Browse by Automaker</a></li>
</ul></div></div><div id="search-5" class="slide-in-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div> </div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Press ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://www.automoblog.net/tag/car-tech/" class="tag-cloud-link tag-link-150 tag-link-position-1" style="font-size: 12px;">Car Tech</a>
<a href="https://www.automoblog.net/tag/concept-cars/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 12px;">Concept Cars</a>
<a href="https://www.automoblog.net/tag/modified-cars/" class="tag-cloud-link tag-link-57313 tag-link-position-3" style="font-size: 12px;">Modified Cars</a>
<a href="https://www.automoblog.net/tag/electric-vehicles/" class="tag-cloud-link tag-link-6155 tag-link-position-4" style="font-size: 12px;">Electric Vehicles</a>
<a href="https://www.automoblog.net/tag/future-of-transportation/" class="tag-cloud-link tag-link-6066 tag-link-position-5" style="font-size: 12px;">Future Driving</a></div> </div>
</div>
<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
</div>
<div class="subscribe-form">
<div class="ml-form-embed" data-account="696845:k2z0t1w9i0" data-form="1560234:r0s8x1">
</div>
</div>
</div>
<div class="background"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">Read This Next</div> <div class="mask"><a href="https://www.automoblog.net/2020/12/17/magnus-walker-porsche-garage-tour-petersen-automotive-museum/" class="mask-img"><img width="390" height="390" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20390&#039;%3E%3C/svg%3E" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image perfmatters-lazy" alt="Magnus Walker Porsche Garage  e1608253830834" data-src="https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-390x390.jpg" data-srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-96x96.jpg 96w" data-sizes="(max-width: 390px) 100vw, 390px" loading="lazy" /><noscript><img width="390" height="390" src="https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Magnus Walker Porsche Garage  e1608253830834" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/Magnus-Walker-Porsche-Garage--e1608253830834-96x96.jpg 96w" sizes="(max-width: 390px) 100vw, 390px"></noscript></a><div class="go-next"><a href="https://www.automoblog.net/2020/12/17/magnus-walker-porsche-garage-tour-petersen-automotive-museum/"><i class="tipi-i-long-right"></i></a></div></div>
<div class="entry font-1"><a href="https://www.automoblog.net/2020/12/17/magnus-walker-porsche-garage-tour-petersen-automotive-museum/">Inside the Garage of Porsche Collector Magnus Walker with the Petersen Automotive Museum</a></div>
</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=https://twitter.com/automoblog&#038;text=Revolution%3A%20The%20Mid-Engine%20Corvette%20Development%20Story%20%28Part%202%29%20-%20https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Revolution: The Mid-Engine Corvette Development Story (Part 2) – https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2021%2F01%2F05%2Frevolution-the-mid-engine-corvette-development-story-part-2%2F&app_id=739609426504822" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
<i class="tipi-i-angle-up"></i> </a></div>
<span id="lr-check"></span><link rel='stylesheet' href='https://dt-prod-shoppingtools-inline.azurewebsites.net/css/style.css' type='text/css' media='all' />

<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
</script>


<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:767212,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script> <script type="text/javascript">
            var thirstyGoogleClickTrack = function ( e ) {

                var $this       = jQuery( this ),
                    linkID      = $this.data( 'linkid' ),
                    href        = linkID ? $this.attr( 'href' ) : thirstyFunctions.isThirstyLink( $this.attr( 'href' ) ),
                    action_name = 'Affiliate Link',
                    page_slug   = '/2021/01/05/revolution-the-mid-engine-corvette-development-story-part-2/',
                    home_url    = 'https://www.automoblog.net';

                if ( ! href || typeof ga !== 'function' ) {
                    return;
                }

                var is_uncloak  = href.indexOf( home_url + '/' + thirsty_global_vars.link_prefix ) < 0,
                    href_parts  = href.split('/'),
                    href_last   = href_parts[ href_parts.length - 1 ] ? href_parts[ href_parts.length - 1 ] : href_parts[ href_parts.length - 2 ],
                    link_text   = $this.text(),
                    link_uri    = linkID && is_uncloak ? href : href.replace( home_url , '' ),
                    link_slug   = linkID && is_uncloak ? href : href_last;

                ga( 'send' , 'event' , {
                    eventCategory : action_name,
                    eventAction   : link_uri,
                    eventLabel    : page_slug,
                    transport     : 'beacon'
                } );
            };

            jQuery( document ).ready( function($) {
                $( 'body' ).on( 'click', 'a', thirstyGoogleClickTrack );
            });
        </script>

<script type="text/javascript" src="https://www.rydeshopper.com/app/shoppingtools/scripts/widget-inline.js?gid=0000-4512" defer></script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Automoblog",
	"description": "Automotive News, Culture &amp; Lifestyle Since 2006","url": "https://www.automoblog.net/","datePublished": "2021-01-05T13:45:11-05:00","dateCreated": "2021-01-05T13:45:11-05:00","dateModified": "2021-01-05T13:45:12-05:00","sameAs": ["https://facebook.com/https://www.facebook.com/Automoblog/","https://twitter.com/https://twitter.com/automoblog"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.automoblog.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://www.automoblog.net",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://www.automoblog.net/man-cave/",
				"name": "Man Cave"
				}
				}]}}</script><style id='zeen-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:365px; height:54px;}}
</style>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-60538.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-60538 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-137191.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-137191 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-108137.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-108137 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-136215.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-136215 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-148187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-148187 .menu-wrap > * { border-top-color: #111!important; }
</style>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.automoblog.net","ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"362129","enable_record_stats":"yes","enable_js_redirect":"","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/thirstyaffiliates/js/app/ta.js' id='ta_main_js-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/gsap.min.js' id='gsap-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js' id='scroll-trigger-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/js.cookie.min.js' id='js-cookie-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js' id='images-loaded-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/menu-aim.min.js' id='menu-aim-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/intersection-observer.min.js' id='intersection-observer-js' defer></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"6b6bc29c68","qry":{"page":0,"year":2021,"monthnum":1,"day":5,"name":"revolution-the-mid-engine-corvette-development-story-part-2","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.automoblog.net","sDelay":5000,"subL":true,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.automoblog.net\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/functions.min.js' id='zeen-functions-js' defer></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_60538 = {
		id: 60538,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_137191 = {
		id: 137191,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43035","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_108137 = {
		id: 108137,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 75,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"cat":"43510","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":4,"ignore_sticky_posts":1}	};
	
	var zeen_136215 = {
		id: 136215,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43031","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_14437 = {
		id: 14437,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","web-story":"web-story"}}	};
	
	var zeen_32098 = {
		id: 32098,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"53684","orderby":"date","post__not_in":[362129]}	};
	
</script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.automoblog.net/wp-content/plugins/perfmatters/js/lazyload.min.js' id='perfmatters-lazy-load-js-js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'8746165',post:'362129',tz:'-5',srv:'www.automoblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '8746165', '362129' ]);
</script>
<script type="text/javascript">var lazyLoadInstance=new LazyLoad({elements_selector:"[loading=lazy],.perfmatters-lazy",thresholds:"200% 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});function perfmattersLazyLoadYouTube(e){var iframe=document.createElement("iframe");var params="ID?autoplay=1";params+=0===e.dataset.query.length?"":"&"+e.dataset.query;iframe.setAttribute("src",params.replace("ID",e.dataset.src));iframe.setAttribute("frameborder","0");iframe.setAttribute("allowfullscreen","1");iframe.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture");e.replaceChild(iframe,e.firstChild)}</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=10&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=10&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="automoblog_net",_audins_did=50497;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-10");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.automoblog_net,DomainId.50497" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>

