<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-10&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-10&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-10&cb=5', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#ed3222">

<link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_7ebecd423646f4a03cd67982d10bd7bb.css" rel="stylesheet" /><style type="text/css" media="all">.has-text-align-justify{text-align:justify}</style><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_e53ef4fddccb349968153f91c01b4281.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_94dfbd354c41d7b87a09a84b615d7741.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_3ca602362ca6abaa57a1f66874d5a8f2.css" rel="stylesheet" /><style type="text/css" media="all">/**
* Theme Name: Zeen Child
* Description: Zeen child theme.
* Author: Codetipi
* Template: zeen
* Version: 2.3.1
*/</style><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_9130a878f2d0ea8131abed7c3dd4fcc7.css" rel="stylesheet" /><style type="text/css" media="all">html.slb_overlay object,html.slb_overlay embed,html.slb_overlay iframe{visibility:hidden}html.slb_overlay #slb_viewer_wrap object,html.slb_overlay #slb_viewer_wrap embed,html.slb_overlay #slb_viewer_wrap iframe{visibility:visible}</style><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_18e9f23e1a71e5939f4f3fe02da959f3.css" rel="stylesheet" /><style type="text/css" media="all">img#wpstats{display:none}</style><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_01d19e11ec7fc086c143bd6e51d2f1f3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_5c13a2715296d8012e93d64ffa0272e5.css" rel="stylesheet" /><style type="text/css" media="all">@media only screen and (max-width:700px){.ml-form-embedHeader{display:none !important}}</style><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_90e1e2ccde1f81f2065000695acc33ca.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_6ea4f1ed7f34e93c0b5e1307617f1bb8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_90e1e2ccde1f81f2065000695acc33ca.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_8cb9d8fada5afa99f2b19948148b3240.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_2d3c8a03ade494a74ef2016003adb724.css" rel="stylesheet" /><style type="text/css" media="all">@media only screen and (min-width:1200px){.logo-main img{display:inline-block;width:365px;height:54px}}</style><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_d7a2645afc374295b5dd004782e9bc6c.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_854fcabe28f2860a002122e9f00d4c1f.css" rel="stylesheet" /><style type="text/css" media="all">.lwptoc .lwptoc_i{border:1px solid #fff}</style><title>Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says</title>
<meta name="description" content="You can score a great deal on a used car, but you&#039;ll likely pay more than you would have a year ago as used vehicle prices are up. Here is what the data says." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says">
<meta property="og:description" content="You can score a great deal on a used car, but you&#039;ll likely pay more than you would have a year ago as used vehicle prices are up. Here is what the data says.">
<meta property="og:url" content="https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/">
<meta property="og:site_name" content="Automoblog">
<meta property="article:publisher" content="https://www.facebook.com/Automoblog">
<meta property="article:section" content="Shopping">
<meta property="fb:app_id" content="739609426504822">
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg">
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg">
<meta property="og:image:width" content="1700">
<meta property="og:image:height" content="1133">
<meta property="og:image:alt" content="used vehicle prices">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says">
<meta name="twitter:description" content="You can score a great deal on a used car, but you&#039;ll likely pay more than you would have a year ago as used vehicle prices are up. Here is what the data says.">
<meta name="twitter:site" content="@Automoblog">
<meta name="twitter:creator" content="@NancyDWrites">
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Website",
                "Organization"
            ],
            "@id": "https://www.automoblog.net/#organization",
            "name": "Automoblog",
            "url": "https://www.automoblog.net",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-512xx.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.automoblog.net/#website",
            "url": "https://www.automoblog.net",
            "name": "Automoblog",
            "publisher": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.automoblog.net/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/#primaryImage",
            "url": "https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg",
            "width": 1700,
            "height": 1133
        },
        {
            "@type": "WebPage",
            "@id": "https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/#webpage",
            "url": "https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/",
            "name": "Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says",
            "datePublished": "2020-12-12T16:51:30-05:00",
            "dateModified": "2020-12-12T16:51:30-05:00",
            "isPartOf": {
                "@id": "https://www.automoblog.net/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says",
            "datePublished": "2020-12-12T16:51:30-05:00",
            "dateModified": "2020-12-12T16:51:30-05:00",
            "author": {
                "@type": "Person",
                "name": "Nancy Dunham"
            },
            "publisher": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "description": "You can score a great deal on a used car, but you&#039;ll likely pay more than you would have a year ago as used vehicle prices are up. Here is what the data says.",
            "copyrightYear": "2020",
            "copyrightHolder": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "@id": "https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/#richSnippet",
            "isPartOf": {
                "@id": "https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/#webpage"
            },
            "image": {
                "@id": "https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A300%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/go\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js' id='gainwp-tracking-analytics-events-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js' defer></script>
<!--[if IE]>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/ie9.js' id='zeen-ie9-js'></script>
<![endif]-->
<script type='text/javascript' id='icwp-wpsf-shield-antibot-js-extra'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"form#ihc_login_form,form#createuser","uniq":"5fd53b7c2b7b3","cbname":"icwp-wpsf-5ddd6e0daf79a","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/wp-simple-firewall/resources/js/shield-antibot.js' id='icwp-wpsf-shield-antibot-js' defer></script>
<link rel="https://api.w.org/" href="https://www.automoblog.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.automoblog.net/wp-json/wp/v2/posts/360498" /><link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F&#038;format=xml" />

<link rel="apple-touch-icon" sizes="180x180" href="https://www.automoblog.net/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.automoblog.net/images/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.automoblog.net/images/favicons/site.webmanifest">
<link rel="mask-icon" href="https://www.automoblog.net/images/favicons/safari-pinned-tab.svg" color="#ed1c24">
<link rel="shortcut icon" href="https://www.automoblog.net/images/favicons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Automoblog">
<meta name="application-name" content="Automoblog">
<meta name="msapplication-TileColor" content="#ed1c24">
<meta name="msapplication-config" content="https://www.automoblog.net/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="preload" type="font/woff2" as="font" href="https://www.automoblog.net/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Nancy Dunham');
  ga('set', 'dimension4', '2020');
  ga('set', 'dimension5', '2020-12');
  ga('set', 'dimension2', 'Shopping');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<noscript>
		<style type="text/css">
			.perfmatters-lazy[data-src]{
				display:none !important;
			}
		</style>
	</noscript>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-103310386-23";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-103310386-23', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'automoblog.net']);
_gaq.push(['f._setDomainName', 'automoblog.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod10',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','automoblog.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 50497;
var ezdomain = 'automoblog.net';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":50497,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7c761c07-b175-4835-4e6d-5712e7a796ac","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":8,"serverid":"18.206.195.140:18210","state":"VA","t_epoch":1607836982,"template_id":126,"time_on_site_visit":0,"url":"https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/","user_id":0,"word_count":2496,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-10&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_50497=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["7c761c07-b175-4835-4e6d-5712e7a796ac", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-360498 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 widget-title-c to-top__fixed block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover mob-fi-tall excerpt-mob-off skin-light single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-l byline-font-2">
<div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50.png" alt="Automoblog header logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png 2x" width="368" height="50" />
</picture>
</a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
<div class="logo logo-main"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54-1.png" alt="Automoblog logo COVID-19" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png 2x" width="365" height="54" />
</picture>
</a></div> </div>
<div class="background"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-l sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30.png" alt="Automoblog small logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x" width="196" height="30" />
</picture>
</a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-60538"><a href="https://www.automoblog.net/news/" data-ppp="3" data-tid="1" data-term="category">News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-60538" class="block-wrap-native block-wrap block-wrap-61 block-css-60538 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row tile-design tile-design-4 rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="60538" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">News</div><div class="block-subtitle font-1"><p>Here we showcase the latest makes and models, often before they hit the market. We also report on other significant announcements in the automotive industry.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360276 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-f-150 model-ford"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/10/2021-ford-f-150-tremor/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg" alt="2021 Ford F-150 Tremor" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Ford-F-150-Tremor_11-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/10/2021-ford-f-150-tremor/">2021 Ford F-150 Tremor: More Off-Road Capabilities &#038; Some Extra Orange Flair</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360125 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/08/2021-nissan-armada-kicks-reveal-walk-around/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg" alt="2021 Nissan Armada Kicks" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Nissan-Armada-Kicks-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a> <a href="https://www.youtube-nocookie.com/embed/wIK0VkmgS5w?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="
											" data-duration="" data-pid="360125" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/wIK0VkmgS5w?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/08/2021-nissan-armada-kicks-reveal-walk-around/">Video Reveal &#038; Walk Around The 2021 Nissan Armada &#038; Kicks</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360081 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/08/vw-taos-exterior-design-video/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-360x240.jpg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-1155x770.jpg.webp 1155w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-370x247.jpg" alt="2022 VW Taos 24" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-VW-Taos-24-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a> <a href="https://www.youtube-nocookie.com/embed/KmR_cKV7dfc?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="
											" data-duration="" data-pid="360081" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/KmR_cKV7dfc?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/08/vw-taos-exterior-design-video/">Watch This Exterior Design Overview of The 2022 VW Taos</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-137191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137191"><a href="https://www.automoblog.net/reviews/" data-ppp="3" data-tid="43035" data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-137191" class="block-wrap-native block-wrap block-wrap-61 block-css-137191 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="137191" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div><div class="block-subtitle font-1"><p>Whether you&#8217;re shopping for a new car, looking for the latest products, or wanting something to spruce up the man cave, you&#8217;ll find our review of it here.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-359984 post type-post status-publish format-video has-post-thumbnail hentry category-test-drive post_format-post-format-video model-avalon model-toyota"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/08/2021-toyota-avalon-review-video/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Toyota-Avalon-2-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Toyota-Avalon-2-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Toyota-Avalon-2-370x247.jpg" alt="2021 Toyota Avalon 2" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Toyota-Avalon-2-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Toyota-Avalon-2-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Toyota-Avalon-2-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Toyota-Avalon-2-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a> <a href="https://www.youtube-nocookie.com/embed/bgh24uPpcXI?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="
											" data-duration="" data-pid="359984" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/bgh24uPpcXI?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/08/2021-toyota-avalon-review-video/">2021 Toyota Avalon Review: Good or Not so Good? Behind The Wheel of Toyota&#8217;s New Large Sedan</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-359873 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-overview tag-hybrid model-crosstrek model-subaru"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/04/2021-subaru-crosstrek-hybrid/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Subaru-Crosstrek-Hybrid-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Subaru-Crosstrek-Hybrid-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Subaru-Crosstrek-Hybrid-370x247.jpg" alt="2021 Subaru Crosstrek Hybrid" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2021-Subaru-Crosstrek-Hybrid-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Subaru-Crosstrek-Hybrid-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Subaru-Crosstrek-Hybrid-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2021-Subaru-Crosstrek-Hybrid-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/04/2021-subaru-crosstrek-hybrid/">2021 Subaru Crosstrek Hybrid: All The Details On This Sporty New Fuel-Sipper</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-359656 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-life category-products"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/04/10-car-themed-monopoly-games/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-370x247.jpg" alt="Car Monopoly 2" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Monopoly-2.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/04/10-car-themed-monopoly-games/">Bankrupt Your Family &#038; Friends With These Top 10 Car-Themed Monopoly Games</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-60539"><a href="https://www.automoblog.net/reviews/test-drive/" class="block-more block-mm-changer block-mm-init block-changer" data-subtitle="Our new vehicle reviews are straightforward and comprehensive, so you can make the right buying decision before you head to the dealership." data-count="596" data-tid="152" data-term="category">Test Drives</a></li>
<li id="menu-item-137193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-137193"><a href="https://www.automoblog.net/reviews/products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Products" data-url="https://www.automoblog.net/reviews/products/" data-subtitle="Need a good wax or tire shine? Want to put something cool up in your man cave? How about a new gadget? These are the things car enthusiasts like yourself are using." data-count="37" data-tid="43037" data-term="category">Products</a>
<ul class="sub-menu">
<li id="menu-item-137195" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137195"><a href="https://www.automoblog.net/reviews/products/tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tech" data-url="https://www.automoblog.net/reviews/products/tech/" data-subtitle="" data-count="29" data-tid="43038" data-term="category">Tech</a></li>
<li id="menu-item-137194" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137194"><a href="https://www.automoblog.net/reviews/products/life/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Lifestyle" data-url="https://www.automoblog.net/reviews/products/life/" data-subtitle="" data-count="24" data-tid="43040" data-term="category">Lifestyle</a></li>
<li id="menu-item-137198" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137198"><a href="https://www.automoblog.net/reviews/products/care/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Care" data-url="https://www.automoblog.net/reviews/products/care/" data-subtitle="" data-count="21" data-tid="43041" data-term="category">Car Care</a></li>
<li id="menu-item-137197" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137197"><a href="https://www.automoblog.net/reviews/products/parts/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Parts &amp; Accessories" data-url="https://www.automoblog.net/reviews/products/parts/" data-subtitle="" data-count="17" data-tid="43039" data-term="category">Parts &amp; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137199" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137199"><a href="https://www.automoblog.net/reviews/overview/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Overview" data-url="https://www.automoblog.net/reviews/overview/" data-subtitle="Beyond the headlines and the hype, here we dive into the spec sheet for an in-depth and comprehensive look at the cars available on the market today." data-count="156" data-tid="43703" data-term="category">Overviews</a></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-130095"><a href="https://www.automoblog.net/man-cave/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Man Cave" data-url="https://www.automoblog.net/man-cave/" data-subtitle="&lt;p class=&quot;MsoNormal&quot;&gt;Here we talk about all kinds of cool car stuff. From books and movies, to video games and art, if it’s something that will impress your friends, this is the place to find it.&lt;/p&gt;" data-count="55" data-tid="43032" data-term="category">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-136185" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136185"><a href="https://www.automoblog.net/man-cave/tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="TV" data-url="https://www.automoblog.net/man-cave/tv/" data-subtitle="While everyone else is watching their favorite cheesy reality show, you and I are curled up laughing out loud at Top Gear. Read about more of our favorite TV shows here." data-count="18" data-tid="43033" data-term="category">TV</a></li>
<li id="menu-item-136183" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136183"><a href="https://www.automoblog.net/man-cave/movies/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies" data-url="https://www.automoblog.net/man-cave/movies/" data-subtitle="Press play and enjoy. Car movies - especially those with high-speed chases, are some of the most impressive and entertaining films for any gearhead. Read about them here." data-count="61" data-tid="36" data-term="category">Movies</a></li>
<li id="menu-item-136184" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136184"><a href="https://www.automoblog.net/man-cave/interior/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Interior" data-url="https://www.automoblog.net/man-cave/interior/" data-subtitle="Want to hang some cool artwork or signs up on your Man Cave&#039;s walls, or add a racing seat for an office chair or play a car-themed board game? Then read on..." data-count="8" data-tid="43036" data-term="category">Interior</a></li>
<li id="menu-item-136181" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136181"><a href="https://www.automoblog.net/man-cave/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Book Garage" data-url="https://www.automoblog.net/man-cave/books/" data-subtitle="When it comes to a passion for cars, the bookshelf is just as exciting as the auction block or race track. From muscle cars and hot rods to famous automotive figures and manufacturers of yesteryear, join us as we flip through the pages of some of the most inspiring automotive books in print today." data-count="94" data-tid="6039" data-term="category">Book Garage</a></li>
<li id="menu-item-136182" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136182"><a href="https://www.automoblog.net/man-cave/video-game/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Video Games" data-url="https://www.automoblog.net/man-cave/video-game/" data-subtitle="We gearheads love our racing games. All the way back to Pole Position, to Mario Kart, Gran Turismo, Need for Speed, and Forza, here&#039;s where we review and talk about our favorite racing games.

&lt;a href=&quot;https://www.tkqlhce.com/click-8072447-10275188&quot; target=&quot;_blank&quot; rel=&quot;nofollow noopener noreferrer&quot;&gt;
&lt;img class=&quot;aligncenter size-full wp-image-148269&quot; src=&quot;https://www.automoblog.net/wp-content/uploads/2020/04/gamefly-banner.gif&quot; alt=&quot;gamefly-banner&quot; width=&quot;468&quot; height=&quot;60&quot; /&gt;&lt;/a&gt;" data-count="30" data-tid="140" data-term="category">Video Games</a></li>
</ul>
</li>
</ul></div></div>
</li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-art mm-wrap-31 mm-wrap mm-color mm-sb-left menu-item-108137"><a href="https://www.automoblog.net/guide/" data-ppp="4" data-tid="43510" data-term="category">Guides</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-108137" class="block-wrap-native block-wrap block-wrap-75 block-css-108137 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row classic-title-overlay mm-ppp-3 rounded-corners clearfix" data-id="108137" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Guides</div><div class="block-subtitle font-1"><p>Our in-depth guides provide advice and insight on numerous aspects of vehicle ownership, including maintenance, car care, warranty, accessories, and safe driving.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-75 clearfix"><div class="block-piece block-piece-1 clearfix tipi-m-6 tipi-col tipi-col-a"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-75 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360498 post type-post status-publish format-standard has-post-thumbnail hentry category-shopping category-guide"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-370x247.jpg" alt="cars trucks in lot" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-200x133.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/">Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says</a></h3></div></div></div></article></div><div class="block-piece block-piece-2 clearfix tipi-m-6 tipi-col tipi-col-z"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-75 elements-design-1 post-360168 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/08/best-times-to-buy-a-used-car/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg" alt="Car dealership" srcset="https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/05/Car-dealership-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/nancydunham/">Nancy Dunham</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/08/best-times-to-buy-a-used-car/">What Are The Best Times to Buy a Used Car? Here is What The Latest Data Says</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-75 elements-design-1 post-106740 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-driving"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/03/winter-driving-101-the-complete-guide/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg" alt="blizzard on the road during a cold winter evening P4QLUP3" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/canthony/">Carl Anthony</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/guide/driving/" class="cat">Driving</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/03/winter-driving-101-the-complete-guide/">Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-75 elements-design-1 post-358857 post type-post status-publish format-standard has-post-thumbnail hentry category-shopping category-guide tag-gearhead-gift-guide"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/30/cyber-monday-2020-the-best-online-automotive-deals-of-the-year/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-150x150.png.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-150x150.png" alt="Automoblog Black Friday Banner" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-150x150.png 150w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-293x293.png 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-390x390.png 390w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-585x585.png 585w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-900x900.png 900w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-640x640.png 640w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/csburdick/">Chris Burdick</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a><a href="https://www.automoblog.net/guide/" class="cat">Guides</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/30/cyber-monday-2020-the-best-online-automotive-deals-of-the-year/">Cyber Monday 2020: The Best Online Automotive Deals of the Year</a></h3></div></div></div></article></div></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136212"><a href="https://www.automoblog.net/guide/driving/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Driving" data-url="https://www.automoblog.net/guide/driving/" data-subtitle="Tips, advice, and comprehensive guides on how to stay safe and be a better driver behind the wheel. We cover safety, driving techniques, strategies and more." data-count="49" data-tid="43511" data-term="category">Driving</a></li>
<li id="menu-item-136210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136210"><a href="https://www.automoblog.net/guide/how-to/" class="block-more block-mm-changer block-mm-init block-changer" data-title="How-To" data-url="https://www.automoblog.net/guide/how-to/" data-subtitle="Our cars are the lifeline to our livelihood. We use them each and every day. Here you will find tips and advice for the miles ahead for your car-related activities." data-count="37" data-tid="172" data-term="category">How-To</a></li>
<li id="menu-item-136209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-136209"><a href="https://www.automoblog.net/guide/shopping/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Shopping" data-url="https://www.automoblog.net/guide/shopping/" data-subtitle="Before you spend your hard-earned money, our shopping guides can help you make the right decision on car buying. We do the research for you ahead of time." data-count="65" data-tid="43515" data-term="category">Shopping</a></li>
<li id="menu-item-136211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136211"><a href="https://www.automoblog.net/guide/car-love/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Love" data-url="https://www.automoblog.net/guide/car-love/" data-subtitle="Show your car a little extra love and your car will return the gesture. Here are simple things car owners can do to get the most of out of their vehicle and keep it clean." data-count="15" data-tid="43513" data-term="category">Car Love</a></li>
</ul></div></div>
</li>
<li id="menu-item-136215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-136215"><a href="https://www.automoblog.net/magazine/" data-ppp="3" data-tid="43031" data-term="category">Magazine</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-136215" class="block-wrap-native block-wrap block-wrap-61 block-css-136215 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="136215" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Magazine</div><div class="block-subtitle font-1"><p>Some of the more fascinating and unique aspects related to automotive news, technology, history, and Motorsports, including our own Original Series.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360441 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-editorial"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/12/lego-technic-mclaren-senna-gtr/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1.jpg.webp 1772w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-370x247.jpg" alt="LEGO Technic McLaren Senna GTR 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1.jpg 1772w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/12/lego-technic-mclaren-senna-gtr/">LEGO Technic McLaren Senna GTR: The Perfect Gift for Kids of Every Age</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360333 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-magazine model-bentley"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/10/car-zero-bentley-blower/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-1024x684.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-1400x935.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4.jpg.webp 1700w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-370x247.jpg" alt="Blower Car Zero 4" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-1024x684.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-1536x1026.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-293x196.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-1400x935.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/10/car-zero-bentley-blower/">Enter Car Zero: First Bentley Blower in 90 Years is Also World&#8217;s First Pre-War Continuation Series</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360204 post type-post status-publish format-gallery has-post-thumbnail hentry category-magazine category-editorial post_format-post-format-gallery model-huracan model-lamborghini"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/09/lamborghini-huracan-evo-rwd-lady-gaga-omaze/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Lamborghini-Huracan-EVO-RWD-Lady-Gaga-3-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Lamborghini-Huracan-EVO-RWD-Lady-Gaga-3-770x513.jpg.webp 770w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/12/Lamborghini-Huracan-EVO-RWD-Lady-Gaga-3-370x247.jpg" alt="Lamborghini Huracan EVO RWD Lady Gaga 3" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Lamborghini-Huracan-EVO-RWD-Lady-Gaga-3-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Lamborghini-Huracan-EVO-RWD-Lady-Gaga-3-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Lamborghini-Huracan-EVO-RWD-Lady-Gaga-3-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a><a href="https://www.automoblog.net/2020/12/09/lamborghini-huracan-evo-rwd-lady-gaga-omaze/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">8</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/09/lamborghini-huracan-evo-rwd-lady-gaga-omaze/">Win The Lamborghini Huracán EVO RWD From Lady Gaga’s 911 Music Video</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136216" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136216"><a href="https://www.automoblog.net/magazine/editorial/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Talk" data-url="https://www.automoblog.net/magazine/editorial/" data-subtitle="This is us talking shop and talking cars. Sometimes we go in-depth and analyze the market, other times we just share a bunch of really cool photos." data-count="815" data-tid="507" data-term="category">Car Talk</a></li>
<li id="menu-item-150506" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-150506"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul></div></div>
</li>
<li id="menu-item-148187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-148187"><a>Best Car Deals</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-153050" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153050"><a href="https://deals.automoblog.net/?sid=headernav&#038;cid=newcardeals">New Car Deals</a></li>
<li id="menu-item-153051" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153051"><a href="https://deals.automoblog.net/bestuseddeals/?sid=headernav&#038;cid=usedcardeals">Used Car Deals</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="37402"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-37402" class="block-wrap-native block-wrap block-wrap-61 block-css-37402 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="37402" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-162635 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-tires"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/10/05/best-tires/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg.webp 770w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg" alt="best tires" srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg 770w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/10/05/best-tires/">Buyer’s Guide to the Best Tires (2020)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134413 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg.webp 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg.webp 1000w" sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg" alt="Large 2019 Audi A8 3426" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg 1000w" sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/">Audi Maintenance Cost: What You Might Pay</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-151322 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 lr-api-has-icons font-2 zeen-review" style="background-color: #e91538;" data-api-score="4.5" data-api-100="90" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score"><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><i class="tipi-i-star2"></i><div class="score-overlay" style="width:10%; background-color: #e91538;"></div></div><div class="lets-review-subtitle">Best Prices</div></div></div><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/05/29/carshield/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/AdobeStock_221156690.jpeg.webp" />
<img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2019/10/AdobeStock_221156690.jpeg" alt="auto mechanic fixing car in repair shop" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/05/29/carshield/">CarShield Reviews: Is A CarShield Extended Warranty Worth It?</a></h3></div></div></div></article></div></div></div></div></div></div></li> <li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Used%20Vehicle%20Prices%20Up%2C%20But%20Bargains%20Are%20Available%3A%20Here%20Is%20What%20The%20Data%20Says%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
<span id="progress" class=" no-ipl"></span> </div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-middle-bl hero-l sidebar-on sidebar-right post-360498 post type-post status-publish format-standard has-post-thumbnail hentry category-shopping category-guide">
<div class="hero-wrap clearfix hero-27 cover-3 parallax"><div class="hero"><picture class="flipboard-image wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg.webp 1700w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-370x247.jpg.webp 370w" sizes="(max-width: 1700px) 100vw, 1700px" />
<img width="1700" height="1133" src="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg" alt="cars trucks in lot" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot.jpg 1700w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/03/cars-trucks-in-lot-200x133.jpg 200w" sizes="(max-width: 1700px) 100vw, 1700px" />
</picture>
</div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.35)"></span><div class="meta-wrap hero-meta tipi-xl-typo elements-design-3 clearfix tipi-row"><div style="color:#fff" class="meta tipi-xs-12 tipi-m-10 meta-with-color meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says</h1></div><div class="byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/nancydunham/"><i class="tipi-i-user" aria-hidden="true"></i> Nancy Dunham</a></span><div class="byline-part cats"><i class="tipi-i-folder" aria-hidden="true"></i> <a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a><a href="https://www.automoblog.net/guide/" class="cat">Guides</a></div><span class="byline-part read-time"><i class="tipi-i-clock" aria-hidden="true"></i> 8 min read</span></div></div></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="breadcrumbs-wrap breadcrumbs-sz-
		">
<div class="breadcrumbs">
<div class="crumb">
<a href="https://www.automoblog.net">
<span>Home</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/guide/">
<span>Guides</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/guide/shopping/">
<span>Shopping</span>
</a>
</div>
</div>
</div>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<ul><li><em>The average price increase for used cars is 9.5 percent or $2,193 compared to 2019. </em></li><li><em>Convertibles saw the greatest increase of any segment with a 27.2 percent overall jump. </em></li><li><em>Despite the trend of used vehicle prices going up, some have actually decreased in price. </em></li></ul>
<p>You can still score a great deal on a used car, but you’ll likely pay more than you would have a year ago as used vehicle prices are up. As we mentioned <a aria-label=" (opens in a new tab)" href="https://www.automoblog.net/2020/12/08/best-times-to-buy-a-used-car/" target="_blank" rel="noreferrer noopener" class="rank-math-link">in an earlier article</a>, dealers have 25 percent less inventory now due to pandemic-related factory closures. That drives prices of in-demand cars, both new and used, up. The average price increase for used cars is $2,193 compared to last year, according to an analysis of more than 1.2 million used car sales in <a aria-label=" (opens in a new tab)" href="https://www.iseecars.com/used-car-prices-study" target="_blank" rel="noreferrer noopener" class="rank-math-link">October 2020 by iSeeCars.com</a>.</p>
<p>But that doesn’t necessarily mean you should shelve your plans to buy a used car. Interest rates are lower than normal now, so that may offset the cost of a higher priced used car. And if you own a car that has increased in price, you could receive a higher-trade in allowance. That may offset the cost of another used car, especially if you buy one that had a price drop.</p>
<p>“The overall used car price increase of 9.5 percent is extremely interesting, as it averages to almost a $2,200 increase on the price of the average used car,” iSeecars.com Executive Analyst Karl Brauer told <em>Automoblog</em>. “Perhaps what is most surprising is the fact that the body styles that had the greatest increases are coupes and convertibles.”</p>
<div class="lwptoc lwptoc-autoWidth lwptoc-baseItems lwptoc-transparent lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="90"><div class="lwptoc_i"> <div class="lwptoc_header">
<b class="lwptoc_title">Table of Contents</b> <span class="lwptoc_toggle">
<a href="#" class="lwptoc_toggle_label" data-label="hide">show</a>
</span>
</div>
<div class="lwptoc_items" style="display:none;">
<div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#what-iseecars-found">
<span class="lwptoc_item_label">What iSeeCars Found</span>
</a>
</div><div class="lwptoc_item"> <a href="#used-vehicles-that-increased-in-price">
<span class="lwptoc_item_label">Used Vehicles That Increased In Price</span>
</a>
<div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#trucks">
<span class="lwptoc_item_label">Trucks</span>
</a>
</div><div class="lwptoc_item"> <a href="#sports-cars">
<span class="lwptoc_item_label">Sports Cars</span>
</a>
</div></div></div><div class="lwptoc_item"> <a href="#used-vehicles-that-dropped-in-price">
<span class="lwptoc_item_label">Used Vehicles That Dropped In Price</span>
</a>
<div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#older-sedans">
<span class="lwptoc_item_label">Older Sedans</span>
</a>
</div><div class="lwptoc_item"> <a href="#small-suvs">
<span class="lwptoc_item_label">Small SUVs</span>
</a>
</div><div class="lwptoc_item"> <a href="#luxury-premium-vehicles">
<span class="lwptoc_item_label">Luxury &amp; Premium Vehicles</span>
</a>
</div></div></div><div class="lwptoc_item"> <a href="#quick-tips-when-shopping">
<span class="lwptoc_item_label">Quick Tips When Shopping</span>
</a>
<div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#consider-your-timing">
<span class="lwptoc_item_label">Consider Your Timing</span>
</a>
</div><div class="lwptoc_item"> <a href="#consider-different-options">
<span class="lwptoc_item_label">Consider Different Options</span>
</a>
</div><div class="lwptoc_item"> <a href="#ask-for-vehicle-history-service-records">
<span class="lwptoc_item_label">Ask For Vehicle History &amp; Service Records</span>
</a>
</div></div></div><div class="lwptoc_item"> <a href="#simple-free-used-car-search-tools">
<span class="lwptoc_item_label">Simple &amp; Free Used Car Search Tools</span>
</a>
</div></div></div>
</div></div><h2><span id="what-iseecars-found">What iSeeCars Found</span></h2>
<p>iSeeCars.com analyzed over 1.2 million used car sales from model years 2015 to 2019 in October 2020, and over 1.3 million used car sales from model years 2014 to 2018 in October 2019. Here were some of the key findings: </p>
<ul><li>Dealer shortage of new car inventory boosted the demand for used cars.</li><li>Coupes have an average increase of 15.9 percent.</li><li>The average convertible has a 27.2 percent increase.</li><li>Trucks were the only other model to have an increase above the overall average at 14 percent. </li><li>Prices for the Chevrolet Volt plug-in, which was discontinued in 2019, had the greatest decrease at 8.4 percent.</li><li>The BMW 5 Series had the largest increase of 25.4 percent.</li><li>Minivans had the smallest price increase of just two percent. </li></ul>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2018/11/2019-Ram-1500-North-front-mid-distance.jpg" data-slb-active="1" data-slb-asset="1043189529" data-slb-internal="0" data-slb-group="360498"><picture class="wp-image-105297">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2018/11/2019-Ram-1500-North-front-mid-distance.jpg.webp" />
<img width="1700" height="1133" src="https://www.automoblog.net/wp-content/uploads/2018/11/2019-Ram-1500-North-front-mid-distance.jpg" alt="2019 Ram 1500 North Edition. Used vehicle prices up, but bargains are available: here is what the data says." />
</picture>
</a><figcaption>According to the iSeeCars study, pre-owned Ram 1500 trucks saw an average price increase of nearly $6,000 in 2020. Photo: FCA US LLC. </figcaption></figure>
<h2><span id="used-vehicles-that-increased-in-price">Used Vehicles That Increased In Price</span></h2>
<h3><span id="trucks">Trucks </span></h3>
<p>Everyone seems to want a pickup. Trucks are the only ones that experienced a year-over-year sales growth in May, the height of the first wave of the pandemic. “It’s no surprise that used pickup truck prices have risen to meet demand, especially given the production shortages of new trucks,” Brauer explained. “We attributed the price increase for trucks to be partly because people need pickups for work, partly due to the surge of home renovations during the pandemic.”</p>
<p>The <a aria-label=" (opens in a new tab)" href="http://koa.uberflip.com/i/1245639-2020-north-american-camping-report-covid-19-special-report/0?m4=" target="_blank" rel="noreferrer noopener" class="rank-math-link">increased popularity in camping</a> is likely another reason pickups are hot. More people want to tow trailers for their vacations.</p>
<p>According to the iSeeCars study, used trucks with the highest price increases right now include the Ram 1500, GMC Sierra and Chevy Silverado 1500, and the Toyota Tundra. The average used Ram 1500 jumped $5,900 in price in 2020 compared to 2019, according to the study from iSeeCars. The GMC Sierra 1500 rose nearly 20 percent, accounting for an average price increase of $6,380 for pre-owned models.</p>
<h3><span id="sports-cars">Sports Cars</span></h3>
<p>Sports cars and the BMW 5 Series sedan, in particular, also have increased in value. According to Brauer, people are buying sports cars because they want them rather than need them, so they aren’t going to be as price-conscious. Furthermore, the pandemic elevated their demand since there aren’t as many in the used car marketplace as before.</p>
<p>“It’s interesting to see that people are paying top dollar for impractical cars like sports cars as well as expensive luxury cars,” Brauer said. “It suggests that buyers in these price points aren’t as impacted financially from the pandemic.”</p>
<p>Along with the BMW 5 Series, pre-owned Ford Mustangs, Dodge Chargers and Challengers, and Chevy Camaros recorded significant price increases in 2020. According to the iSeeCars study, a used Ford Mustang convertible in 2020 is nearly $4,000 more, on average, than it would have been in 2019. </p>
<p> “These are all popular American cars with similar average used car pricing ranging from $25,000 to $32,000,” Brauer explained. “These are dream cars for many, and consumers may be willing to pay more for them because the prices are still on the lower end of the performance car segment and because they can’t shop around due to a lower than usual supply.”&nbsp;</p>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series.jpg" data-slb-active="1" data-slb-asset="1295660784" data-slb-internal="0" data-slb-group="360498"><picture class="wp-image-360510">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-1400x934.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series.jpg.webp 1700w" sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="683" src="https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-1024x683.jpg" alt="2017 BMW 5 Series. Used vehicle prices up, but bargains are available: here is what the data says." srcset="https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/2017-BMW-5-Series.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px" />
</picture>
</a><figcaption>According to the iSeeCars study, pre-owned BMW 5 Series sedans jumped nearly $7,000 in 2020. Photo: BMW of North America, LLC.</figcaption></figure>
<h2><span id="used-vehicles-that-dropped-in-price">Used Vehicles That Dropped In Price</span></h2>
<h3><span id="older-sedans">Older Sedans </span></h3>
<p>The vehicles with the biggest price drops are mainly ones that aren’t in high demand. This includes two discontinued models – the Chevrolet Volt and the Dodge Dart – plus a Toyota model we didn’t immediately expect. Although only a small drop in price, the average pre-owned Toyota Prius has gone down by about $200. </p>
<p>“The Prius stands out because it shows how the vehicle has waned in popularity as hybrid buyers likely are favoring the <a aria-label="RAV4 Hybrid (opens in a new tab)" href="https://www.automoblog.net/2019/12/07/2020-toyota-rav4-hybrid-review/" target="_blank" rel="noreferrer noopener" class="rank-math-link">RAV4 Hybrid</a> or the Camry Hybrid,” Brauer said. </p>
<h3><span id="small-suvs">Small SUVs</span></h3>
<p>Two smaller SUVs make the list in the Ford Ecosport and the Nissan Rogue Sport. Despite being in a <a aria-label="rapidly growing segment (opens in a new tab)" href="https://www.automoblog.net/2018/06/30/the-battle-for-generation-z-in-the-small-suv-market/" target="_blank" rel="noreferrer noopener" class="rank-math-link">rapidly growing segment</a>, these aren’t as popular as their competitors. Although Brauer notes the Ecosport and Roque do attract practical consumers who are more likely to shop around for a deal. Used versions of the Ecosport have fallen an average of $1,479. The Rogue Sport has dopped $692, on average, according to the iSeeCars study.</p>
<h3><span id="luxury-premium-vehicles">Luxury &amp; Premium Vehicles </span></h3>
<p>You might be surprised to discover that the Porsche Macan, the automaker’s most popular model, also dropped in price. Shopping for a pre-owned Macan now could save buyers nearly $950, according to the iSeeCars study.</p>
<p>“We credit its price drop to the fact that it’s a relatively new vehicle having debuted in 2015 and the supply was more scarce last year,” Brauer continued. “Thanks to a flood of off-lease versions, it has come down in price.”</p>
<p>The Buick Envision and Cadillac XT5 also make the list. The average price on a used Envision has dropped $1,300 while pre-owned XT5s have fallen by about $1,500. “The Buick Envision and the Cadillac XT5 do not rank as highly as their competitors, which are more luxurious and refined,” Brauer added.</p>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona.jpg" data-slb-active="1" data-slb-asset="310963850" data-slb-internal="0" data-slb-group="360498"><picture class="wp-image-95440">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-370x247.jpg.webp 370w" sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="683" src="https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-1024x683.jpg" alt="Kia Sedona. Used vehicle prices up, but bargains are available: here is what the data says." srcset="https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-200x133.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/03/13769_Sedona-700x467.jpg 700w" sizes="(max-width: 1024px) 100vw, 1024px" />
</picture>
</a><figcaption>Pre-owned minivans, like the Kia Sedona, dropped an average of nearly $400 in 2020, according to the iSeeCars study. Photo: Kia Motors America.</figcaption></figure>
<h2><span id="quick-tips-when-shopping">Quick Tips When Shopping </span></h2>
<h3><span id="consider-your-timing">Consider Your Timing </span></h3>
<p>Everyone wants a bargain, but sometimes it’s not wise to wait if you need a different vehicle. </p>
<p>“The best time to buy a used vehicle is when you need one,” Brauer said. “Buyers who have the luxury to wait it out will likely see price decreases in the coming months. We just started seeing wholesale prices come down, and that usually takes a few months to manifest in the used car market.”</p>
<h3><span id="consider-different-options">Consider Different Options </span></h3>
<p>You can get a deal without waiting for the prices to come down if you are flexible about what car you’re willing to buy. If you absolutely must have a certain model, you may end up paying more. According to Brauer, buyers who are looking for a good deal right now should be open to considering something other than what they originally had in mind. </p>
<p>“Given that used car inventory is tight, you might be faced with the decision of overpaying for what you were looking for versus getting a deal on a similar vehicle or a different trim,” he said. </p>
<h3><span id="ask-for-vehicle-history-service-records">Ask For Vehicle History &amp; Service Records</span></h3>
<p>This is always a good idea when shopping for a pre-owned vehicle. There is no guarantee a dealer will have the maintenance records, as it’s possible the used vehicle was serviced elsewhere. Dealers will, however, have what’s called a “reconditioning report” on file. That essentially documents any items they serviced before it was placed on the lot.</p>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-scaled.jpg" data-slb-active="1" data-slb-asset="1818787739" data-slb-internal="0" data-slb-group="360498"><picture class="wp-image-360175">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-1400x934.jpg.webp 1400w" sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="683" src="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-1024x683.jpg" alt="Car dealership sales consultant. Used vehicle prices up, but bargains are available: here is what the data says." srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-2048x1367.jpg 2048w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-293x196.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/Car-Dealership-150x100.jpg 150w" sizes="(max-width: 1024px) 100vw, 1024px" />
</picture>
</a><figcaption>At reputable dealerships, sales consultants can be a wealth of information. When shopping for a used car, be sure to ask for things like the vehicle history report and service records, if there are any. Trustworthy sales consultants will be happy to share this information with you.</figcaption></figure>
<h2><span id="simple-free-used-car-search-tools">Simple &amp; Free Used Car Search Tools</span></h2>
<p>The best bet when used vehicle prices are up like this? Research the used cars you want in your immediate area with this <a aria-label="free and helpful price tool (opens in a new tab)" href="https://deals.automoblog.net/bestuseddeals" target="_blank" rel="noreferrer noopener" class="rank-math-link">free and helpful price tool</a> and broaden your search radius if you need to. If you are shopping for a younger driver, see this list of the <a rel="noreferrer noopener" target="_blank" href="https://www.automoblog.net/2020/08/12/65-best-used-cars-for-teenagers/">65 best used cars</a> for teenagers. </p>
<p>We also trust and can vouch for Rydeshopper, which is a&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://www.rydeshopper.com/app/cardealfinder?GID=0000-4512&amp;gleadid=Intext&amp;sid=0000-4512">neutral third-party vehicle search site</a>. Like our search tool, you can use Rydeshopper to see dealer inventory in your area, along with contact info and pricing. While the best times to buy a used car may vary, the best place to start shopping is right from your own home.</p>
<p><em>Nancy Dunham is a life-long journalist whose work appears in many national automotive and general interest magazines and accompanying websites. Her dad was an executive with Western Auto Supply Co. (sold to Sears), so the smell of tires still brings back a flood of childhood memories. She lives in Austin, Texas with her cat Prudence.</em></p>
</div>
</div>
<footer class="entry-footer">
<div class="block-da-1 block-da block-da-post_end clearfix"><h2>How to Get Invoice Pricing</h2><div id="pop-up-form" class="dt-actionable"></div>
<br /><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You&#039;ll Love These Too:</em></h3>
</div><br />
<div id="mlb2-2061586" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-2061586">
<div class="ml-form-align-center">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedHeader">
<img src="https://bucket.mlcdn.com/a/696/696845/images/c009da4b48f1bdcf99407d548b89dda0acba23b9.png" border="0" style="display:block">
</div>
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="">
<h4>Automotive Bargain Bin</h4>
<p>Sign up for great automotive flash sales and deals in our Bargain Bin Newsletter.</p>
</div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/u7c5i7" data-code="u7c5i7" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" placeholder="First Name" autocomplete="name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
</div>
</div>
</div>
<div class="ml-form-checkboxRow ml-validate-required">
<label class="checkbox"> <input type="checkbox"> <div class="label-description"> <p>Check here to confirm you're OK with getting emails from us. You can unsubscribe any time&nbsp;and we don't sell your data. See our <a href="https://www.automoblog.net/about/privacy-policy/" target="_blank">Privacy Policy</a> for more.</p> </div> </label>
</div>
<div class="ml-form-recaptcha ml-validate-required" style="float:left">
<script src="https://www.google.com/recaptcha/api.js" defer></script>
<div class="g-recaptcha" data-sitekey="6Lf1KHQUAAAAAFNKEX1hdSWCS3mRMv4FlFaNslaD"></div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Get Great Deals Today ></button>
<button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display:none">
<div class="ml-form-successContent">
<h4>Prepare!</h4>
<p>...to start getting amazing automotive deals in your inbox, you're subscribed!</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_2061586(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-2061586 .row-success").show(),r(".ml-subscribe-form-2061586 .row-form").hide()}
</script>
<img src="https://track.mailerlite.com/webforms/o/2061586/u7c5i7?v1595265961" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v5c5d99c28cfe49b41fe82455507d7558" type="text/javascript" defer></script></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Used%20Vehicle%20Prices%20Up%2C%20But%20Bargains%20Are%20Available%3A%20Here%20Is%20What%20The%20Data%20Says%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="/cdn-cgi/l/email-protection#7a4518151e0347120e0e0a095f493b5f483c5f483c0d0d0d541b0f0e1517151816151d54141f0e5f483c484a484a5f483c4b485f483c4b485f483c0f091f1e570c1f121319161f570a0813191f09570f0a57181b081d1b1314095f483c" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-3">Email</span></span></a><a href="whatsapp://send?text=Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says – https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F&app_id=739609426504822" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-3">Share</span></span></a></div> <div class="next-prev-posts clearfix next-prev__design-1 just-one">
<div class="prev-block prev-next-block clearfix"> <div class="mask">
<a href="https://www.automoblog.net/2020/12/12/lego-technic-mclaren-senna-gtr/">
<i class="tipi-i-long-left"></i>
<picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-150x150.jpg" alt="LEGO Technic McLaren Senna GTR 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a>
</div>
<div class="meta">
<a href="https://www.automoblog.net/2020/12/12/lego-technic-mclaren-senna-gtr/" class="previous-title title">
<span>Previous</span>
LEGO Technic McLaren Senna GTR: The Perfect Gift for Kids of Every Age </a>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/12/used-vehicle-prices-up-bargains/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.automoblog.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='360498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a2967c7dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112" /></p></form> </div>
</div>
</footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div id="new-car-quote" class="dt-actionable"></div></div></div><div id="custom_html-5" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a rel="nofollow noopener" target="_blank" href="https://www.automoblog.net/go/classic-mg-cars-book/"><picture class="ogbutton">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/ClassicMGCars_Ad_300x300px_V3.jpg.webp" />
<img src="https://www.automoblog.net/wp-content/uploads/2020/12/ClassicMGCars_Ad_300x300px_V3.jpg" alt="Classic MG Cars" />
</picture>
</a></div></div><div id="text-2" class="sidebar-widget zeen-widget clearfix widget_text"> <div class="textwidget">
<div id="mlb2-3047291" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-3047291">
<div class="ml-form-align-center">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedHeader">
<img src="https://bucket.mlcdn.com/a/696/696845/images/48b7dd1709d58c6b42a78ce4328d6e3b86e99e19.png" alt="Automoblog" border="0" style="display:block">
</div>
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="">
<h4>Join the Community</h4>
<p>Join our&nbsp;thrice-weekly newsletter with the best car news, reviews, guides, and great deals.</p>
</div>
<form class="ml-block-form" action="https://static.mailerlite.com/webforms/submit/c9l6w0" data-code="c9l6w0" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" placeholder="First Name" autocomplete="name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
</div>
</div>
</div>
<div class="ml-form-checkboxRow ml-validate-required">
<label class="checkbox"> <input type="checkbox"> <div class="label-description"> <p>Check here to confirm you're OK with getting emails from us. You can unsubscribe any time&nbsp;and we don't sell your data. See our <a href="https://www.automoblog.net/about/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a> for more.</p> </div> </label>
</div>
<div class="ml-form-recaptcha ml-validate-required" style="float:left">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.google.com/recaptcha/api.js" defer></script>
<div class="g-recaptcha" data-sitekey="6Lf1KHQUAAAAAFNKEX1hdSWCS3mRMv4FlFaNslaD"></div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Join Us Today &#11166;</button>
<button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display:none">
<div class="ml-form-successContent">
<h4>Prepare!</h4>
<p>...to get awesome car stuff in your inbox, you're subscribed!</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_3047291(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-3047291 .row-success").show(),r(".ml-subscribe-form-3047291 .row-form").hide()}
</script>
<img src="https://track.mailerlite.com/webforms/o/3047291/c9l6w0?v1605714841" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
</div>
</div><div id="zeen_social_icons-1" class="sidebar-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Facebook" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Twitter" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog/" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Instagram" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.pinterest.com/automoblog/" class="tipi-i-pinterest tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Pinterest" rel="noopener nofollow" target="_blank"></a>
</li>
</ul>
</div>
</div><div id="zeen_stylish_posts-4" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">⚡ HOT RIGHT NOW</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-38207" class="block-wrap-native block-wrap block-wrap-43 block-css-38207 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box rounded-corners clearfix" data-id="38207" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-43 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-l-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-360441 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-editorial"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/12/lego-technic-mclaren-senna-gtr/" class="mask-img"><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1400x933.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1.jpg.webp 1772w" sizes="(max-width: 770px) 100vw, 770px" />
<img width="770" height="513" src="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-770x513.jpg" alt="LEGO Technic McLaren Senna GTR 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1-150x100.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/LEGO-Technic-McLaren-Senna-GTR-1.jpg 1772w" sizes="(max-width: 770px) 100vw, 770px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/12/lego-technic-mclaren-senna-gtr/">LEGO Technic McLaren Senna GTR: The Perfect Gift for Kids of Every Age</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-359530 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/12/range-rover-extended-warranty/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-150x150.jpeg" alt="range rover extended warranty" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/12/range-rover-extended-warranty/">Do You Need A Range Rover Extended Warranty?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-360449 post type-post status-publish format-standard has-post-thumbnail hentry category-man-cave category-video-game"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/11/quadra-turbo-r-forza-horizon-4/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/maxresdefault-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/maxresdefault-150x150.jpg" alt="maxresdefault" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/maxresdefault-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/maxresdefault-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/maxresdefault-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/maxresdefault-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/maxresdefault-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/maxresdefault-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/11/quadra-turbo-r-forza-horizon-4/">Drive The Insane Quadra Turbo-R V-TECH From Cyberpunk 2077 In Forza Horizon 4</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-360333 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-magazine model-bentley"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/10/car-zero-bentley-blower/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-150x150.jpg" alt="Blower Car Zero 4" srcset="https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/12/Blower-Car-Zero-4-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/10/car-zero-bentley-blower/">Enter Car Zero: First Bentley Blower in 90 Years is Also World&#8217;s First Pre-War Continuation Series</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-5 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="lets-review-widget-3" class="footer-widget zeen-widget clearfix lets_review_widget"><h3 class="widget-title title">Latest Reviews</h3> <div class="lets-review__widget cb-lets-review-widget lr-cf cb-widget-design-base">
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-3">4</div>
</div>
<a href="https://www.automoblog.net/2020/11/30/continental-tires/">
<picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_389769990.jpeg.webp" />
<img width="1" height="1" src="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_389769990.jpeg" alt="continental tires" />
</picture>
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/11/30/continental-tires/">Continental Tires Review (2020)</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">87</div>
</div>
<a href="https://www.automoblog.net/2020/11/28/2020-ford-expedition-review/">
<picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/11/2020-Ford-Expedition-Platinum-2-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/11/28/2020-ford-expedition-review/">2020 Ford Expedition Review: Here Is How Our Test Drive Went</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">86</div>
</div>
<a href="https://www.automoblog.net/2020/11/26/logitech-g920-review/">
<picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-150x150.jpg.webp 150w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-770x770.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1.jpg.webp 1000w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-300x300.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-770x770.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-500x500.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-640x640.jpg 640w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1-96x96.jpg 96w, https://www.automoblog.net/wp-content/uploads/2020/11/Logitech-G920-Wheel-Pedals-1.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/11/26/logitech-g920-review/">Logitech G920 Driving Force Wheel Review: How Capable is it for Sim Racing?</a></h4>
</div>
</article>
</div>
</div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="custom_html-2" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Industry News</h3><div class="textwidget custom-html-widget">
<script>var _wsc = document.createElement('script');
_wsc.src = "https://tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="zeen_stylish_posts-5" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Ownership Guides</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-32098" class="block-wrap-native block-wrap block-wrap-23 block-css-32098 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box rounded-corners block-wrap-thumbnail clearfix" data-id="32098" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-359530 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/12/range-rover-extended-warranty/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-150x150.jpeg" alt="range rover extended warranty" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278785773-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/12/range-rover-extended-warranty/">Do You Need A Range Rover Extended Warranty?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-359525 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-acura"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/12/10/acura-extended-warranty/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278786266-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278786266-150x150.jpeg" alt="acura extended warranty" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278786266-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278786266-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278786266-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278786266-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278786266-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_278786266-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/10/acura-extended-warranty/">Do You Need An Acura Extended Warranty?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-359040 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-insurance"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="79" data-api-100="79" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">79<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/12/09/direct-auto-insurance/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_249960131-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_249960131-150x150.jpeg" alt="direct auto insurance" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_249960131-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_249960131-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_249960131-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_249960131-585x585.jpeg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_249960131-640x640.jpeg 640w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_249960131-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/12/09/direct-auto-insurance/">Direct Auto Insurance (2020 Review)</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
<div class="tipi-row">
<div class="tipi-flex">
<div class="logo logo-footer"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54.png" alt="Automoblog logo full" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png 2x" width="300" height="54" />
</picture>
</a></div> <div class="tipi-flex-right">
<nav id="footer-navigation" class="footer-navigation clearfix font-3">
</nav>
<ul class="horizontal-menu font-3 menu-icons">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/automoblog" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/Automoblog" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://linkedin.com/company/automoblog" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="copyright font-2 copyright-c">© <a href="https://www.gearheadmedia.com/" target="_blank">Gearhead Media</a> 2006-2020 | <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">Some Rights Reserved</a> | <a href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30" />
</picture>
</a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-137003" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137003"><a href="https://www.automoblog.net/news/">News</a></li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137016"><a href="https://www.automoblog.net/guide/">Guides</a>
<ul class="sub-menu">
<li id="menu-item-137017" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137017"><a href="https://www.automoblog.net/guide/driving/">Driving</a></li>
<li id="menu-item-137018" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137018"><a href="https://www.automoblog.net/guide/how-to/">How-To</a></li>
<li id="menu-item-137009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137009"><a href="https://www.automoblog.net/guide/car-love/">Car Love</a></li>
<li id="menu-item-137019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-137019"><a href="https://www.automoblog.net/guide/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-137205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137205"><a href="https://www.automoblog.net/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-137010" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137010"><a href="https://www.automoblog.net/reviews/test-drive/">Test Drives</a></li>
<li id="menu-item-137212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137212"><a href="https://www.automoblog.net/reviews/overview/">Overviews</a></li>
<li id="menu-item-137206" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137206"><a href="https://www.automoblog.net/reviews/products/">Products</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-137011"><a href="https://www.automoblog.net/man-cave/">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137012"><a href="https://www.automoblog.net/man-cave/tv/">TV</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137013"><a href="https://www.automoblog.net/man-cave/movies/">Movies</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137015"><a href="https://www.automoblog.net/man-cave/interior/">Interior</a></li>
<li id="menu-item-137008" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137008"><a href="https://www.automoblog.net/man-cave/books/">Book Garage</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137014"><a href="https://www.automoblog.net/man-cave/video-game/">Video Games</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137020"><a href="https://www.automoblog.net/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-137007" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137007"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a></li>
<li id="menu-item-137005" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137005"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul>
</li>
<li id="menu-item-156740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-156740"><a href="https://www.automoblog.net/makes/">Browse by Automaker</a></li>
<li id="menu-item-148193" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148193"><a href="https://cars.automoblog.net/">Car Shopping</a></li>
<li id="menu-item-147947" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147947"><a href="#">&#8211;</a></li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137002"><a href="https://www.automoblog.net/contact/">Contact</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137000"><a href="https://www.automoblog.net/about/">About Us</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137001"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp" data-title="WhatsApp"><a href="whatsapp://send?text=Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says - https://www.automoblog.net/2020/12/12/used-vehicle-prices-up-bargains/" target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-2 site-img-1 tipi-tile tipi-xs-0">
<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a> <div class="bg-area">
<div class="content clearfix">
<div class="logo logo-slide"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30" />
</picture>
</a></div> <div id="nav_menu-3" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-136258" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136258"><a href="https://www.automoblog.net/contact/">Contact Us</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-136257" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136257"><a href="https://www.automoblog.net/guest-posts/">Guest Posts</a></li>
<li id="menu-item-136259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136259"><a href="https://www.automoblog.net/jobs/">Write for Us!</a></li>
<li id="menu-item-156741" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-156741"><a href="https://www.automoblog.net/makes/">Browse by Automaker</a></li>
</ul></div></div><div id="search-5" class="slide-in-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_social_icons-3" class="slide-in-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://www.facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.youtube.com/Automoblog" class="tipi-i-youtube-play tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/automoblog" class="tipi-i-linkedin tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
</ul>
</div>
</div> </div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Press ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://www.automoblog.net/tag/car-tech/" class="tag-cloud-link tag-link-150 tag-link-position-1" style="font-size: 12px;">Car Tech</a>
<a href="https://www.automoblog.net/tag/concept-cars/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 12px;">Concept Cars</a>
<a href="https://www.automoblog.net/tag/modified-cars/" class="tag-cloud-link tag-link-57313 tag-link-position-3" style="font-size: 12px;">Modified Cars</a>
<a href="https://www.automoblog.net/tag/electric-vehicles/" class="tag-cloud-link tag-link-6155 tag-link-position-4" style="font-size: 12px;">Electric Vehicles</a>
<a href="https://www.automoblog.net/tag/future-of-transportation/" class="tag-cloud-link tag-link-6066 tag-link-position-5" style="font-size: 12px;">Future Driving</a></div> </div>
</div>
<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
</div>
<div class="subscribe-form">
<div id="mlb2-1560234" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1560234">
<div class="ml-form-align-center ">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="margin-bottom: 0px; "></div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/r0s8x1" data-code="r0s8x1" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow ">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" value="" placeholder="First Name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" value="" placeholder="Email">
</div>
</div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Subscribe</button>
<button disabled="disabled" style="display: none;" type="button" class="loading">
<div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div>
</button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display: none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>Please check your email to confirm your subscription.</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_1560234() {
      var $ = ml_jQuery || jQuery;
      $('.ml-subscribe-form-1560234 .row-success').show();
      $('.ml-subscribe-form-1560234 .row-form').hide();
    }
</script>
<img src="https://track.mailerlite.com/webforms/o/1560234/r0s8x1?v253251d9ecd93b8e74c12a37f72e896f" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v253251d9ecd93b8e74c12a37f72e896f" type="text/javascript" defer></script>
</div>
</div>
<div class="background"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">Read This Next</div> <div class="mask"><a href="https://www.automoblog.net/2020/11/30/cyber-monday-2020-the-best-online-automotive-deals-of-the-year/" class="mask-img"><img width="390" height="390" src="https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-390x390.png" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Automoblog Black Friday Banner" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-390x390.png 390w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-150x150.png 150w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-293x293.png 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-585x585.png 585w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-900x900.png 900w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-640x640.png 640w, https://www.automoblog.net/wp-content/uploads/2020/11/Automoblog-Black-Friday-Banner-96x96.png 96w" sizes="(max-width: 390px) 100vw, 390px"></a><div class="go-next"><a href="https://www.automoblog.net/2020/11/30/cyber-monday-2020-the-best-online-automotive-deals-of-the-year/"><i class="tipi-i-long-right"></i></a></div></div>
<div class="entry font-1"><a href="https://www.automoblog.net/2020/11/30/cyber-monday-2020-the-best-online-automotive-deals-of-the-year/">Cyber Monday 2020: The Best Online Automotive Deals of the Year</a></div>
</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Used%20Vehicle%20Prices%20Up%2C%20But%20Bargains%20Are%20Available%3A%20Here%20Is%20What%20The%20Data%20Says%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Used Vehicle Prices Up, But Bargains Are Available: Here Is What The Data Says – https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2020%2F12%2F12%2Fused-vehicle-prices-up-bargains%2F&app_id=739609426504822" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
<i class="tipi-i-angle-up"></i> </a></div>
<span id="lr-check"></span><link rel='stylesheet' href='https://dt-prod-shoppingtools-inline.azurewebsites.net/css/style.css' type='text/css' media='all' />
<script type="text/javascript">
            var thirstyGoogleClickTrack = function ( e ) {

                var $this       = jQuery( this ),
                    linkID      = $this.data( 'linkid' ),
                    href        = linkID ? $this.attr( 'href' ) : thirstyFunctions.isThirstyLink( $this.attr( 'href' ) ),
                    action_name = 'Affiliate Link',
                    page_slug   = '/2020/12/12/used-vehicle-prices-up-bargains/',
                    home_url    = 'https://www.automoblog.net';

                if ( ! href || typeof ga !== 'function' ) {
                    return;
                }

                var is_uncloak  = href.indexOf( home_url + '/' + thirsty_global_vars.link_prefix ) < 0,
                    href_parts  = href.split('/'),
                    href_last   = href_parts[ href_parts.length - 1 ] ? href_parts[ href_parts.length - 1 ] : href_parts[ href_parts.length - 2 ],
                    link_text   = $this.text(),
                    link_uri    = linkID && is_uncloak ? href : href.replace( home_url , '' ),
                    link_slug   = linkID && is_uncloak ? href : href_last;

                ga( 'send' , 'event' , {
                    eventCategory : action_name,
                    eventAction   : link_uri,
                    eventLabel    : page_slug,
                    transport     : 'beacon'
                } );
            };

            jQuery( document ).ready( function($) {
                $( 'body' ).on( 'click', 'a', thirstyGoogleClickTrack );
            });
        </script>

<script type="text/javascript" src="https://www.rydeshopper.com/app/shoppingtools/scripts/widget-inline.js?gid=0000-4512" defer></script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Automoblog",
	"description": "Automotive News, Culture &amp; Lifestyle Since 2006","url": "https://www.automoblog.net/","datePublished": "2020-12-12T16:51:30-05:00","dateCreated": "2020-12-12T16:51:30-05:00","dateModified": "2020-12-12T16:51:30-05:00","sameAs": ["https://facebook.com/automoblog","https://twitter.com/automoblog"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.automoblog.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://www.automoblog.net",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://www.automoblog.net/guide/",
				"name": "Guides"
				}
				},{"@type": "ListItem",	"position": 3, "item": {
				"@id": "https://www.automoblog.net/guide/shopping/",
				"name": "Shopping"
				}
				}]}}</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/zeen-engine/admin/js/flickity.pkgd.min.js' id='flickity-js' defer></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.automoblog.net","ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"360498","enable_record_stats":"yes","enable_js_redirect":"","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/thirstyaffiliates/js/app/ta.js' id='ta_main_js-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/gsap.min.js' id='gsap-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js' id='scroll-trigger-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/js.cookie.min.js' id='js-cookie-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js' id='images-loaded-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/menu-aim.min.js' id='menu-aim-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/intersection-observer.min.js' id='intersection-observer-js' defer></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"989a13019f","qry":{"page":0,"year":2020,"monthnum":12,"day":12,"name":"used-vehicle-prices-up-bargains","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.automoblog.net","sDelay":5000,"subL":true,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.automoblog.net\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/functions.min.js' id='zeen-functions-js' defer></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_60538 = {
		id: 60538,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_137191 = {
		id: 137191,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43035","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_108137 = {
		id: 108137,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 75,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"cat":"43510","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":4,"ignore_sticky_posts":1}	};
	
	var zeen_136215 = {
		id: 136215,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43031","post_type":{"post":"post","web-story":"web-story"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_37402 = {
		id: 37402,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","web-story":"web-story"}}	};
	
	var zeen_38207 = {
		id: 38207,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"date","post__not_in":[360498]}	};
	
	var zeen_32098 = {
		id: 32098,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"53684","orderby":"date","post__not_in":[360498]}	};
	
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.automoblog.net/wp-content/plugins/perfmatters/js/lazyload.min.js' id='perfmatters-lazy-load-js-js'></script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.automoblog.net/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js' id='perfmatters-instant-page-js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.js' id='lwptoc-main-js' defer></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js' id='slb_core-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js' id='slb_view-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js' id='slb-asset-slb_baseline-base-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js' id='slb-asset-slb_default-base-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js' id='slb-asset-item-base-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js' id='slb-asset-ui-base-js' defer></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js' id='slb-asset-image-base-js' defer></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_black","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1043189529":{"id":105297,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2018\/11\/2019-Ram-1500-North-front-mid-distance.jpg","title":"2019 Ram 1500 North front mid distance","caption":"","description":""},"1295660784":{"id":360510,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/12\/2017-BMW-5-Series.jpg","title":"2017 BMW 5 Series","caption":"","description":""},"310963850":{"id":95440,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2018\/03\/13769_Sedona.jpg","title":"2019 Kia Sedona","caption":"","description":""},"1818787739":{"id":360175,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/12\/Car-Dealership-scaled.jpg","title":"","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_black',{"name":"Default (Dark)","parent":"slb_default","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/black\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'8746165',post:'360498',tz:'-5',srv:'www.automoblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '8746165', '360498' ]);
</script>
<script type="text/javascript">var lazyLoadInstance=new LazyLoad({elements_selector:"[loading=lazy],.perfmatters-lazy",thresholds:"200% 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=10&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=10&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="automoblog_net",_audins_did=50497;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-10");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.automoblog_net,DomainId.50497" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>

