<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(pixel=>pixel.is_orig),pixels.filter(pixel=>!pixel.is_orig)];allPixels.forEach(pixels=>{while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-10&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-10&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-10&cb=2', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#ed3222">

<link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_a43974d1c59116f97fd7f3d602bb31b6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_e53ef4fddccb349968153f91c01b4281.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_2e7fd640246eb9d37fbc50730f24a4ae.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_e8e92e68069da3cdfa31e232977ea8ef.css" rel="stylesheet" /><style type="text/css" media="all">/**
* Theme Name: Zeen Child
* Description: Zeen child theme.
* Author: Codetipi
* Template: zeen
* Version: 2.3.1
*/</style><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_9130a878f2d0ea8131abed7c3dd4fcc7.css" rel="stylesheet" /><style type="text/css" media="all">html.slb_overlay object,html.slb_overlay embed,html.slb_overlay iframe{visibility:hidden}html.slb_overlay #slb_viewer_wrap object,html.slb_overlay #slb_viewer_wrap embed,html.slb_overlay #slb_viewer_wrap iframe{visibility:visible}</style><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_18e9f23e1a71e5939f4f3fe02da959f3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.automoblog.net/wp-content/cache/breeze-minification/css/breeze_854fcabe28f2860a002122e9f00d4c1f.css" rel="stylesheet" /><title>Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery</title>
<meta name="description" content="Shadow: The Magnificent Machines of a Man of Mystery by Pete Lyons tell the story of the Shadow crew, the only US-based team to win a Can-Am championship." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery">
<meta property="og:description" content="Shadow: The Magnificent Machines of a Man of Mystery by Pete Lyons tell the story of the Shadow crew, the only US-based team to win a Can-Am championship.">
<meta property="og:url" content="https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/">
<meta property="og:site_name" content="Automoblog">
<meta property="article:publisher" content="https://www.facebook.com/Automoblog">
<meta property="article:author" content="https://www.facebook.com/tborroz/">
<meta property="article:section" content="Man Cave">
<meta property="og:updated_time" content="2020-11-15T14:07:00-05:00">
<meta property="fb:app_id" content="739609426504822">
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3.jpg">
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3.jpg">
<meta property="og:image:width" content="1700">
<meta property="og:image:height" content="1081">
<meta property="og:image:alt" content="The Magnificent Machines of a Man of Mystery">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery">
<meta name="twitter:description" content="Shadow: The Magnificent Machines of a Man of Mystery by Pete Lyons tell the story of the Shadow crew, the only US-based team to win a Can-Am championship.">
<meta name="twitter:site" content="@Automoblog">
<meta name="twitter:creator" content="@TonyBorroz">
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Website",
                "Organization"
            ],
            "@id": "https://www.automoblog.net/#organization",
            "name": "Automoblog",
            "url": "https://www.automoblog.net",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-512xx.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.automoblog.net/#website",
            "url": "https://www.automoblog.net",
            "name": "Automoblog",
            "publisher": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.automoblog.net/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/#primaryImage",
            "url": "https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3.jpg",
            "width": 1700,
            "height": 1081
        },
        {
            "@type": "WebPage",
            "@id": "https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/#webpage",
            "url": "https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/",
            "name": "Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery",
            "datePublished": "2020-11-15T14:06:58-05:00",
            "dateModified": "2020-11-15T14:07:00-05:00",
            "isPartOf": {
                "@id": "https://www.automoblog.net/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery",
            "datePublished": "2020-11-15T14:06:58-05:00",
            "dateModified": "2020-11-15T14:07:00-05:00",
            "author": {
                "@type": "Person",
                "name": "Tony Borroz"
            },
            "publisher": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "description": "Shadow: The Magnificent Machines of a Man of Mystery by Pete Lyons tell the story of the Shadow crew, the only US-based team to win a Can-Am championship.",
            "copyrightYear": "2020",
            "copyrightHolder": {
                "@id": "https://www.automoblog.net/#organization"
            },
            "@id": "https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/#richSnippet",
            "isPartOf": {
                "@id": "https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/#webpage"
            },
            "image": {
                "@id": "https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery Comments Feed" href="https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/feed/" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A300%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/go\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<!--[if IE]>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/ie9.js' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.automoblog.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.automoblog.net/wp-json/wp/v2/posts/358524" /><link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<link rel="apple-touch-icon" sizes="180x180" href="https://www.automoblog.net/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.automoblog.net/images/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.automoblog.net/images/favicons/site.webmanifest">
<link rel="mask-icon" href="https://www.automoblog.net/images/favicons/safari-pinned-tab.svg" color="#ed1c24">
<link rel="shortcut icon" href="https://www.automoblog.net/images/favicons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Automoblog">
<meta name="application-name" content="Automoblog">
<meta name="msapplication-TileColor" content="#ed1c24">
<meta name="msapplication-config" content="https://www.automoblog.net/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="preload" type="font/woff2" as="font" href="https://www.automoblog.net/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Tony Borroz');
  ga('set', 'dimension4', '2020');
  ga('set', 'dimension5', '2020-11');
  ga('set', 'dimension2', 'Man Cave');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">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</style>
<script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_9aa1343fa47317f4a1dac31bfa74b354.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_69b7d9eacc135eb178969dfb0173f180.js"></script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-103310386-23";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-103310386-23', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'automoblog.net']);
_gaq.push(['f._setDomainName', 'automoblog.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod21-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','automoblog.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 50497;
var ezdomain = 'automoblog.net';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":50497,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"125cb90b-fd65-4763-50a4-9adaff9faef9","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":9,"serverid":"18.208.208.3:16681","state":"VA","t_epoch":1605505108,"template_id":126,"time_on_site_visit":0,"url":"https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/","user_id":0,"word_count":1935,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-10&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_50497=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["125cb90b-fd65-4763-50a4-9adaff9faef9", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-358524 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 widget-title-c to-top__fixed block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover mob-fi-tall excerpt-mob-off avatar-mob-off skin-light single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-l byline-font-2">
<div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50.png" alt="Automoblog header logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-368x50@2x.png 2x" width="368" height="50" />
</picture>
</a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
<div class="logo logo-main"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54-1.png" alt="Automoblog logo COVID-19" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png 2x" width="365" height="54" />
</picture>
</a></div> </div>
<div class="background"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-l sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30.png" alt="Automoblog small logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x" width="196" height="30" />
</picture>
</a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-60538"><a href="https://www.automoblog.net/news/" data-ppp="3" data-tid="1" data-term="category">News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-60538" class="block-wrap-native block-wrap block-wrap-61 block-css-60538 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row tile-design tile-design-4 rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="60538" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">News</div><div class="block-subtitle font-1"><p>Here we showcase the latest makes and models, often before they hit the market. We also report on other significant announcements in the automotive industry.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-358338 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-discovery model-land-rover"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/13/2021-land-rover-discovery-overview/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/13/2021-land-rover-discovery-overview/">2021 Land Rover Discovery Overview: Powertrains, Tech Features, Pricing &#038; Other New Changes</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-358265 post type-post status-publish format-gallery has-post-thumbnail hentry category-news post_format-post-format-gallery model-acura model-nsx"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/12/2021-acura-nsx-long-beach-blue/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Acura-NSX-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Acura-NSX-1-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Acura-NSX-1-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Acura-NSX-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Acura-NSX-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Acura-NSX-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Acura-NSX-1-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a><a href="https://www.automoblog.net/2020/11/12/2021-acura-nsx-long-beach-blue/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/12/2021-acura-nsx-long-beach-blue/">2021 Acura NSX Now Available In a Cool Long Beach Blue Color</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-358158 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-ram"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/11/power-wagon-75th-anniversary-edition/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Ram-Power-Wagon-75th-Anniversary-Edition-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Ram-Power-Wagon-75th-Anniversary-Edition-1-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Ram-Power-Wagon-75th-Anniversary-Edition-1-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Ram-Power-Wagon-75th-Anniversary-Edition-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Ram-Power-Wagon-75th-Anniversary-Edition-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Ram-Power-Wagon-75th-Anniversary-Edition-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Ram-Power-Wagon-75th-Anniversary-Edition-1-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/11/power-wagon-75th-anniversary-edition/">Ram Power Wagon 75th Anniversary Edition Pays Homage to American Service Personnel</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-137191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137191"><a href="https://www.automoblog.net/reviews/" data-ppp="3" data-tid="43035" data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-137191" class="block-wrap-native block-wrap block-wrap-61 block-css-137191 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="137191" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div><div class="block-subtitle font-1"><p>Whether you&#8217;re shopping for a new car, looking for the latest products, or wanting something to spruce up the man cave, you&#8217;ll find our review of it here.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-358077 post type-post status-publish format-standard has-post-thumbnail hentry category-overview category-reviews model-sienna model-toyota"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/11/2021-toyota-sienna-overview/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021_Sienna_Platinum_Predawn-Gray-Mica_049-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021_Sienna_Platinum_Predawn-Gray-Mica_049-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/2021_Sienna_Platinum_Predawn-Gray-Mica_049-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021_Sienna_Platinum_Predawn-Gray-Mica_049-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021_Sienna_Platinum_Predawn-Gray-Mica_049-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/11/2021_Sienna_Platinum_Predawn-Gray-Mica_049-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/11/2021_Sienna_Platinum_Predawn-Gray-Mica_049-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/11/2021-toyota-sienna-overview/">2021 Toyota Sienna Overview: Trim Levels, Tech &#038; Safety Features, Pricing &#038; More</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-162870 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-57820 model-gx model-lexus"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="84" data-api-100="84" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">84<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/10/31/2021-lexus-gx-460-review/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-300x199.jpg.webp 300w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-1024x680.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-770x511.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-1536x1020.jpg.webp 1536w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-360x240.jpg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-500x332.jpg.webp 500w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-1155x770.jpg.webp 1155w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-293x195.jpg.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-1400x930.jpg.webp 1400w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-300x199.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-1024x680.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-770x511.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-1536x1020.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-500x332.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-1400x930.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14.jpg 1700w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/10/31/2021-lexus-gx-460-review/">2021 Lexus GX 460 Review: Showing its Age but Still Pretty Solid</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-160707 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-mercedes-benz model-sprinter"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="89" data-api-100="89" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">89<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/10/18/sprinter-passenger-van-review/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-360x240.jpg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-1155x770.jpg.webp 1155w, https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/09/Mercedes-Benz-Sprinter-9-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/10/18/sprinter-passenger-van-review/">Mercedes Sprinter Passenger Van Review: How Does This Popular People Hauler Stack Up?</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-60539"><a href="https://www.automoblog.net/reviews/test-drive/" class="block-more block-mm-changer block-mm-init block-changer" data-subtitle="Our new vehicle reviews are straightforward and comprehensive, so you can make the right buying decision before you head to the dealership." data-count="594" data-tid="152" data-term="category">Test Drives</a></li>
<li id="menu-item-137193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-137193"><a href="https://www.automoblog.net/reviews/products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Products" data-url="https://www.automoblog.net/reviews/products/" data-subtitle="Need a good wax or tire shine? Want to put something cool up in your man cave? How about a new gadget? These are the things car enthusiasts like yourself are using." data-count="35" data-tid="43037" data-term="category">Products</a>
<ul class="sub-menu">
<li id="menu-item-137195" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137195"><a href="https://www.automoblog.net/reviews/products/tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tech" data-url="https://www.automoblog.net/reviews/products/tech/" data-subtitle="" data-count="29" data-tid="43038" data-term="category">Tech</a></li>
<li id="menu-item-137194" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137194"><a href="https://www.automoblog.net/reviews/products/life/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Lifestyle" data-url="https://www.automoblog.net/reviews/products/life/" data-subtitle="" data-count="23" data-tid="43040" data-term="category">Lifestyle</a></li>
<li id="menu-item-137198" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137198"><a href="https://www.automoblog.net/reviews/products/care/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Care" data-url="https://www.automoblog.net/reviews/products/care/" data-subtitle="" data-count="21" data-tid="43041" data-term="category">Car Care</a></li>
<li id="menu-item-137197" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137197"><a href="https://www.automoblog.net/reviews/products/parts/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Parts &amp; Accessories" data-url="https://www.automoblog.net/reviews/products/parts/" data-subtitle="" data-count="17" data-tid="43039" data-term="category">Parts &amp; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137199" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137199"><a href="https://www.automoblog.net/reviews/overview/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Overview" data-url="https://www.automoblog.net/reviews/overview/" data-subtitle="Beyond the headlines and the hype, here we dive into the spec sheet for an in-depth and comprehensive look at the cars available on the market today." data-count="154" data-tid="43703" data-term="category">Overviews</a></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it menu-item-130095"><a href="https://www.automoblog.net/man-cave/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Man Cave" data-url="https://www.automoblog.net/man-cave/" data-subtitle="&lt;p class=&quot;MsoNormal&quot;&gt;Here we talk about all kinds of cool car stuff. From books and movies, to video games and art, if it’s something that will impress your friends, this is the place to find it.&lt;/p&gt;" data-count="51" data-tid="43032" data-term="category">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-136185" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136185"><a href="https://www.automoblog.net/man-cave/tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="TV" data-url="https://www.automoblog.net/man-cave/tv/" data-subtitle="While everyone else is watching their favorite cheesy reality show, you and I are curled up laughing out loud at Top Gear. Read about more of our favorite TV shows here." data-count="18" data-tid="43033" data-term="category">TV</a></li>
<li id="menu-item-136183" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136183"><a href="https://www.automoblog.net/man-cave/movies/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies" data-url="https://www.automoblog.net/man-cave/movies/" data-subtitle="Press play and enjoy. Car movies - especially those with high-speed chases, are some of the most impressive and entertaining films for any gearhead. Read about them here." data-count="61" data-tid="36" data-term="category">Movies</a></li>
<li id="menu-item-136184" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136184"><a href="https://www.automoblog.net/man-cave/interior/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Interior" data-url="https://www.automoblog.net/man-cave/interior/" data-subtitle="Want to hang some cool artwork or signs up on your Man Cave&#039;s walls, or add a racing seat for an office chair or play a car-themed board game? Then read on..." data-count="8" data-tid="43036" data-term="category">Interior</a></li>
<li id="menu-item-136181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-136181"><a href="https://www.automoblog.net/man-cave/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Book Garage" data-url="https://www.automoblog.net/man-cave/books/" data-subtitle="When it comes to a passion for cars, the bookshelf is just as exciting as the auction block or race track. From muscle cars and hot rods to famous automotive figures and manufacturers of yesteryear, join us as we flip through the pages of some of the most inspiring automotive books in print today." data-count="93" data-tid="6039" data-term="category">Book Garage</a></li>
<li id="menu-item-136182" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136182"><a href="https://www.automoblog.net/man-cave/video-game/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Video Games" data-url="https://www.automoblog.net/man-cave/video-game/" data-subtitle="We gearheads love our racing games. All the way back to Pole Position, to Mario Kart, Gran Turismo, Need for Speed, and Forza, here&#039;s where we review and talk about our favorite racing games.

&lt;a href=&quot;https://www.tkqlhce.com/click-8072447-10275188&quot; target=&quot;_blank&quot; rel=&quot;nofollow noopener noreferrer&quot;&gt;
&lt;img class=&quot;aligncenter size-full wp-image-148269&quot; src=&quot;https://www.automoblog.net/wp-content/uploads/2020/04/gamefly-banner.gif&quot; alt=&quot;gamefly-banner&quot; width=&quot;468&quot; height=&quot;60&quot; /&gt;&lt;/a&gt;" data-count="27" data-tid="140" data-term="category">Video Games</a></li>
</ul>
</li>
</ul></div></div>
</li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-31 mm-wrap mm-color mm-sb-left menu-item-108137"><a href="https://www.automoblog.net/guide/" data-ppp="4" data-tid="43510" data-term="category">Guides</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-108137" class="block-wrap-native block-wrap block-wrap-75 block-css-108137 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row classic-title-overlay mm-ppp-3 rounded-corners clearfix" data-id="108137" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Guides</div><div class="block-subtitle font-1"><p>Our in-depth guides provide advice and insight on numerous aspects of vehicle ownership, including maintenance, car care, warranty, accessories, and safe driving.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-75 clearfix"><div class="block-piece block-piece-1 clearfix tipi-m-6 tipi-col tipi-col-a"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-75 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-358134 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/11/claim-your-free-zus-smart-vehicle-health-monitor/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Error_Code-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/11/Error_Code-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/Error_Code-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Error_Code-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/11/Error_Code-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/11/Error_Code-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/11/Error_Code-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/11/claim-your-free-zus-smart-vehicle-health-monitor/">Last Chance to Claim Your Free ZUS Smart Vehicle Health Monitor</a></h3></div></div></div></article></div><div class="block-piece block-piece-2 clearfix tipi-m-6 tipi-col tipi-col-z"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-75 elements-design-1 post-208154 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping tag-product-review"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/07/5-best-car-batteries-for-cold-weather-2020/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Car-Battery-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/Car-Battery-150x150.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Car-Battery-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/Car-Battery-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Car-Battery-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/Car-Battery-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/Car-Battery-900x900.jpg 900w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/canthony/">Carl Anthony</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/07/5-best-car-batteries-for-cold-weather-2020/">5 Best Car Batteries for Cold Weather (2020)</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-75 elements-design-1 post-170522 post type-post status-publish format-standard has-post-thumbnail hentry category-shopping category-guide tag-radar-detectors"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/10/13/cobra-electronics-flash-sale/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-150x150.png.webp 150w, https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-293x293.png.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-390x390.png.webp 390w, https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-585x585.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Cobra Radar Detectors" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-150x150.png" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-150x150.png 150w, https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-293x293.png 293w, https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-390x390.png 390w, https://www.automoblog.net/wp-content/uploads/2020/10/Cobra-Radar-Detectors-585x585.png 585w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/csburdick/">Chris Burdick</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a><a href="https://www.automoblog.net/guide/" class="cat">Guides</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/10/13/cobra-electronics-flash-sale/">Cobra Electronics Flash Sale: Up to $80 Off Radar Detectors</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-75 elements-design-1 post-170512 post type-post status-publish format-standard has-post-thumbnail hentry category-shopping category-guide tag-radar-detectors"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/10/13/escort-radar-flash-sale/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-150x150.jpg.webp 150w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-293x293.jpg.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-100x100.jpg.webp 100w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-390x390.jpg.webp 390w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-585x585.jpg.webp 585w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-900x900.jpg.webp 900w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-150x150.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/08/MAX-360c-and-M1-Bundle-3-900x900.jpg 900w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/csburdick/">Chris Burdick</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a><a href="https://www.automoblog.net/guide/" class="cat">Guides</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/10/13/escort-radar-flash-sale/">Escort Radar Flash Sale: Save Up to $80 on Our Favorite Radar Detector</a></h3></div></div></div></article></div></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136212"><a href="https://www.automoblog.net/guide/driving/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Driving" data-url="https://www.automoblog.net/guide/driving/" data-subtitle="Tips, advice, and comprehensive guides on how to stay safe and be a better driver behind the wheel. We cover safety, driving techniques, strategies and more." data-count="49" data-tid="43511" data-term="category">Driving</a></li>
<li id="menu-item-136210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136210"><a href="https://www.automoblog.net/guide/how-to/" class="block-more block-mm-changer block-mm-init block-changer" data-title="How-To" data-url="https://www.automoblog.net/guide/how-to/" data-subtitle="Our cars are the lifeline to our livelihood. We use them each and every day. Here you will find tips and advice for the miles ahead for your car-related activities." data-count="37" data-tid="172" data-term="category">How-To</a></li>
<li id="menu-item-136209" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136209"><a href="https://www.automoblog.net/guide/shopping/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Shopping" data-url="https://www.automoblog.net/guide/shopping/" data-subtitle="Before you spend your hard-earned money, our shopping guides can help you make the right decision on car buying. We do the research for you ahead of time." data-count="60" data-tid="43515" data-term="category">Shopping</a></li>
<li id="menu-item-136211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136211"><a href="https://www.automoblog.net/guide/car-love/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Love" data-url="https://www.automoblog.net/guide/car-love/" data-subtitle="Show your car a little extra love and your car will return the gesture. Here are simple things car owners can do to get the most of out of their vehicle and keep it clean." data-count="15" data-tid="43513" data-term="category">Car Love</a></li>
</ul></div></div>
</li>
<li id="menu-item-136215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-136215"><a href="https://www.automoblog.net/magazine/" data-ppp="3" data-tid="43031" data-term="category">Magazine</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-136215" class="block-wrap-native block-wrap block-wrap-61 block-css-136215 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="136215" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Magazine</div><div class="block-subtitle font-1"><p>Some of the more fascinating and unique aspects related to automotive news, technology, history, and Motorsports, including our own Original Series.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-358160 post type-post status-publish format-gallery has-post-thumbnail hentry category-editorial category-magazine post_format-post-format-gallery model-volvo tuner-cyan-racing"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/14/volvo-p1800-cyan/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36.jpg 1700w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a><a href="https://www.automoblog.net/2020/11/14/volvo-p1800-cyan/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/14/volvo-p1800-cyan/">Volvo P1800 Cyan: This Beautiful Restomod is the Real Deal</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-358416 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-editorial model-amg-gt model-mercedes-benz tuner-amg"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/14/2021-mercedes-amg-gt-63-s-nurburgring/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-1024x683.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-770x513.jpg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-2048x1365.jpg 2048w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-1400x933.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/14/2021-mercedes-amg-gt-63-s-nurburgring/">2021 Mercedes-AMG GT 63 S Pulls Down Record Lap On The Nürburgring Nordschleife</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-326149 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-magazine model-gmc model-hummer-ev"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/05/2022-gmc-hummer-ev/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/10/2022-GMC-Hummer-EV-21.jpg 1700w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/05/2022-gmc-hummer-ev/">2022 GMC Hummer EV: From Sinner to Saint, From Demise to Redemption</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136216" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136216"><a href="https://www.automoblog.net/magazine/editorial/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Talk" data-url="https://www.automoblog.net/magazine/editorial/" data-subtitle="This is us talking shop and talking cars. Sometimes we go in-depth and analyze the market, other times we just share a bunch of really cool photos." data-count="811" data-tid="507" data-term="category">Car Talk</a></li>
<li id="menu-item-150506" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-150506"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul></div></div>
</li>
<li id="menu-item-148187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-148187"><a>Best Car Deals</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-153050" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153050"><a href="https://deals.automoblog.net/?sid=headernav&#038;cid=newcardeals">New Car Deals</a></li>
<li id="menu-item-153051" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-153051"><a href="https://deals.automoblog.net/bestuseddeals/?sid=headernav&#038;cid=usedcardeals">Used Car Deals</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="15999"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-15999" class="block-wrap-native block-wrap block-wrap-61 block-css-15999 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row rounded-corners ppl-m-3 ppl-s-3 clearfix" data-id="15999" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-162635 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-tires"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/10/05/best-tires/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg.webp 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg.webp 770w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="best tires" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-370x247.jpeg 370w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-360x240.jpeg 360w, https://www.automoblog.net/wp-content/uploads/2020/09/AdobeStock_88569445-770x513.jpeg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/10/05/best-tires/">Buyer’s Guide to the Best Tires (2020)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134413 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg.webp 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg.webp 1000w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg 1000w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/">Audi Maintenance Cost: What You Might Pay</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-153230 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/06/12/best-extended-car-warranty/" class="mask-img"><picture class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-770x514.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-1024x684.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road.jpg.webp 1700w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
<img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-370x247.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-1024x684.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-293x196.jpg 293w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-1400x935.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-750x501.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-200x134.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road.jpg 1700w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/06/12/best-extended-car-warranty/">The Best Extended Car Warranty Companies of 2020</a></h3></div></div></div></article></div></div></div></div></div></div></li> <li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Automoblog%20Book%20Garage%3A%20Shadow%3A%20The%20Magnificent%20Machines%20of%20a%20Man%20of%20Mystery%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
<span id="progress" class=" no-ipl"></span> </div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-middle-bl hero-l sidebar-on sidebar-right post-358524 post type-post status-publish format-standard has-post-thumbnail hentry category-man-cave category-books">
<div class="hero-wrap clearfix hero-27 cover-3 parallax"><div class="hero"><picture class="flipboard-image wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3.jpg.webp 1700w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-1024x651.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-770x490.jpg.webp 770w" sizes="(max-width: 1700px) 100vw, 1700px" />
<img width="1700" height="1081" src="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3.jpg" alt="Shadow The Magnificent Machines of a Man of Mystery 3" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3.jpg 1700w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-300x191.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-1024x651.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-770x490.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-1536x977.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-500x318.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-293x186.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-3-1400x890.jpg 1400w" sizes="(max-width: 1700px) 100vw, 1700px" />
</picture>
</div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.35)"></span><div class="meta-wrap hero-meta tipi-xl-typo elements-design-3 clearfix tipi-row"><div style="color:#fff" class="meta tipi-xs-12 tipi-m-10 meta-with-color meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery</h1></div><div class="byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/tony/"><i class="tipi-i-user" aria-hidden="true"></i> Tony Borroz</a></span><div class="byline-part cats"><i class="tipi-i-folder" aria-hidden="true"></i> <a href="https://www.automoblog.net/man-cave/" class="cat">Man Cave</a><a href="https://www.automoblog.net/man-cave/books/" class="cat">Book Garage</a></div><span class="byline-part read-time"><i class="tipi-i-clock" aria-hidden="true"></i> 5 min read</span></div></div></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="breadcrumbs-wrap breadcrumbs-sz-
		">
<div class="breadcrumbs">
<div class="crumb">
<a href="https://www.automoblog.net">
<span>Home</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/man-cave/">
<span>Man Cave</span>
</a>
</div>
</div>
</div>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<div class="lets-info-up-wrap lets-info-up-wrap-358524 lets-info-up--center lets-info-up-skin-2">
<div class="lets-info-up">
<div class="lets-info-up-fi"><img width="500" height="596" src="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-500x596.jpg" class="attachment-lets-info-up-d1 size-lets-info-up-d1" alt="Shadow The Magnificent Machines of a Man of Mystery Cover" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-500x596.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-252x300.jpg 252w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-860x1024.jpg 860w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-770x917.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-1289x1536.jpg 1289w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-1719x2048.jpg 1719w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-293x349.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-Cover-1400x1668.jpg 1400w" sizes="(max-width: 500px) 100vw, 500px"></div> <div class="lets-info-up-block-wrap">
<div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Author </div><div class="lets-info-up-meta-content lets-info-up-title font-b">Pete Lyons</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Publisher </div><div class="lets-info-up-meta-content lets-info-up-title font-b">Evro Publishing</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Date of Publication </div><div class="lets-info-up-meta-content lets-info-up-title font-b">June 2020</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Pages </div><div class="lets-info-up-meta-content lets-info-up-title font-b">464</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">ISBN</div><div class="lets-info-up-meta-content lets-info-up-title font-b">978-1910505496</div></div><div class="lets-info-up-block lets-info-up-aff-block"><div class="lets-info-up-aff-title font-h lets-info-up-pretitle">Where To Get It</div><div class="lets-info-up-aff-content font-b"><a href="https://amzn.to/2Ur0EZW" class="font-b button-arrow-r button-arrow lets-info-up-title" rel="nofollow noopener" target="_blank"><span class="button-title">Amazon</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
</div>
</div>
<hr class="wp-block-separator has-text-color has-background has-luminous-vivid-orange-background-color has-luminous-vivid-orange-color">
<p><em style="font-style: italic;">Author Pete Lyons chronicles the story of the iconic and mysterious black Shadows. Inspiration for the book came from the numerous interviews Lyons conducted with the late Don Nichols and other members of his organization. Evro Publishing has released the book to coincide with the Shadow’s 50th anniversary in 2020.</em> <em>Lyons is also the author of <a aria-label="Lotus 72 (opens in a new tab)" href="https://www.automoblog.net/2020/01/12/automoblog-book-garage-lotus-72/" target="_blank" rel="noreferrer noopener" class="rank-math-link">Lotus 72</a></em>.</p>
<hr class="wp-block-separator has-text-color has-background has-luminous-vivid-orange-background-color has-luminous-vivid-orange-color is-style-default">
<p>“This is a good book,” I said, leafing through the first few pages. “Wait, this is a <em>very</em> good book – who did this?” I said again as I was a little farther into it. Pete Lyons, it just so happens, one of the best automotive writers currently working. He’s the perfect guy to take on one of the most interesting, fun, and enigmatic tales in racing history in <em>Shadow: The Magnificent Machines of a Man of Mystery</em>.</p>
<p>Yes, that’s a wordy title, but that’s about as bad as the writing gets. It’s also right on the money because Shadow racing cars came out of nowhere and, initially at least, had everyone shaking their heads.</p>
<h2><span id="big-things-small-packages">Big Things, Small Packages </span></h2>
<p>I remember when these things hit the scene. When I was a kid, I was a Can-Am fan; everyone was, honestly. Then one day, without warning, without fanfare or announcement, this tiny little car, all black, showed up at a Can-Am race. Now, race cars are usually much smaller than you think, including “big” Can-Am cars like McLarens and Lolas and such. But the <a aria-label="Shadow Mk (opens in a new tab)" href="https://hotwheels.fandom.com/wiki/Shadow_Mk_IIa" target="_blank" rel="noreferrer noopener" class="rank-math-link">Shadow Mk</a>. It was simply dwarfed by the already small cars around it. They said it was “knee-high” and that was, honestly, an overstatement. It barely came up to your knees – and that was just the roll bar!</p>
<p>There was the requisite big American V8, but it was buried way down there, somewhere, fed by this fuel injection system that looked like a Sci-Fi ray gun. It was designed by this genius/nutcase/madman named Trevor Harris, and the whole idea and team was cooked up and ran by who?</p>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2.jpg" data-slb-active="1" data-slb-asset="1410043170" data-slb-internal="0" data-slb-group="358524"><picture class="wp-image-358529">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-1024x1024.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-150x150.jpg.webp 150w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-770x770.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2.jpg.webp 1700w" sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="1024" src="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-1024x1024.jpg" alt="Shadow Mk cars on the track. From Shadow: The Magnificent Machines of a Man of Mystery published by Evro Publishing." srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-1024x1024.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-300x300.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-770x770.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-1536x1536.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-500x500.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-900x900.jpg 900w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2-1400x1400.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/11/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px" />
</picture>
</a><figcaption>From <em>Shadow: The Magnificent Machines of a Man of Mystery</em> published by Evro Publishing. </figcaption></figure>
<h2><span id="don-of-all-trades">Don of All Trades </span></h2>
<p>Don Nichols. Don who? Dunno. Nobody had heard of him. Nobody knew much about him, and he wasn’t talking much or giving anything away. Tall, gaunt, with a gray-striped beard and receding hairline, he looked like a sidekick for Vincent Price. It turns out Don was American (which was only half surprising), an Army vet, a bit of an eccentric, and thoroughly inspired.</p>
<p>Much like Hall, Nichols and his cohort didn’t say much. This is all <a href="https://www.automoblog.net/2019/10/06/automoblog-book-garage-my-greatest-defeat/" target="_blank" aria-label="part of the racing game (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">part of the racing game</a>. I mean, no one in their right mind is going to roll up to the track with a revolutionary car and, when asked, blurt out, “Oh yeah, what I did was … ” That would be like a poker player saying, “Hey look: I got dealt four aces!”</p>
<h2><span id="the-shadow-crew">The Shadow Crew</span></h2>
<p>As time went on, Nichols and Harris and the Shadow crew (the Shadow crew, how cool is <em>that </em>to say?) became more orthodox but never really gave much away. As for the Mk? It sort of worked, though finding the right tires was a pain. They were only slightly bigger than go-kart tires, and a lot of the supposed aero gains were not a total game-changer, more of a nudge in performance. So the cars got bigger and, little by little, more conventional. They always stayed black, however.</p>
<p>The arc of the story for the team came to an end in the mid-80s, but from their start in the late 1960s until they folded up their tent, they found racing success along with innovation in Can-Am, IndyCar, and, of all things, Formula 1. As the stories faded into legend and the legends became barely remembered, Pete Lyons, bless him, decided to write “the first-ever book revealing the whole story of the iconic ‘black’ Shadows and the Shadowman who made it happen.”</p>
<p>And it’s that backstory that is, in all honesty, the most interesting part.</p>
<figure class="wp-block-image size-large"><a href="https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris.jpg" data-slb-active="1" data-slb-asset="793032679" data-slb-internal="0" data-slb-group="358524"><picture class="wp-image-358538">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-1024x879.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-770x661.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris.jpg.webp 1700w" sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="879" src="https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-1024x879.jpg" alt="Don Nichols (left) with Trevor Harris. From Shadow: The Magnificent Machines of a Man of Mystery published by Evro Publishing." srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-1024x879.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-300x258.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-770x661.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-1536x1319.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-500x429.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-293x252.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris-1400x1202.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/11/Don-Nichols-left-with-Trevor-Harris.jpg 1700w" sizes="(max-width: 1024px) 100vw, 1024px" />
</picture>
</a><figcaption>Don Nichols (left) with Trevor Harris. From&nbsp;<em>Shadow: The Magnificent Machines of a Man of Mystery&nbsp;</em>published by Evro Publishing.</figcaption></figure>
<h2><span id="why-we-love-this-book">Why We Love This Book</span></h2>
<p>The first three chapters or so are just about Don Nichols, where he came from, and what his mindset was. And all of this was news to me, which says something. I have been devouring everything I could about racing since I was a kid, literally my entire life, and I never knew the backstory on Nichols. No one did. He’s an interesting guy, although not nearly as nutty as you’d think. He’s just quiet and knows that keeping your mouth shut helps you win races.</p>
<p>As you get to the second half, Lyons spends time talking about Formula 1 and highlights the 1977 Austrian Grand Prix victory of Alan Jones. Also included are sections on Shadow’s Formula 5000 and second-generation Can-Am efforts.</p>
<p>So what we have here with <em>Shadow: The Magnificent Machines of a Man of Mystery</em> is a book for racing geeks, a book for engineers, and, fittingly, a book for people who like mysteries. It’s not an inexpensive book, but it is <em>very </em>well written. There are tons of photos (over 500 to be more exact) as a bonus. This book checks off so many boxes that gearheads should be required to purchase it by law.</p>
<p>You can pick up&nbsp;<em>Shadow: The Magnificent Machines of a Man of Mystery</em>&nbsp;<a aria-label="on Amazon for $99.00 (opens in a new tab)" href="https://amzn.to/2Ur0EZW" target="_blank" rel="noreferrer noopener nofollow sponsored" class="rank-math-link">on Amazon for $99.00</a> (at the time of this writing).&nbsp;</p>
<p><em>Tony Borroz has spent his entire life racing antique and sports cars. He is the author of&nbsp;Bricks &amp; Bones: The Endearing Legacy and Nitty-Gritty Phenomenon of The Indy 500, available in&nbsp;<a rel="noreferrer noopener" href="https://amzn.to/3guazXi" target="_blank">paperback&nbsp;or Kindle format</a>.&nbsp;Follow his work on Twitter:&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/TonyBorroz" target="_blank">@TonyBorroz</a>.&nbsp;</em></p>
<h2><span id="shadow-the-magnificent-machines-of-a-man-of-mystery-by-pete-lyons">Shadow: The Magnificent Machines of a Man of Mystery by Pete Lyons </span></h2>
<ul><li><strong>Hardcover:&nbsp;</strong>468 pages</li><li><strong>ISBN-10:&nbsp;</strong>1910505498</li><li><strong>ISBN-13:&nbsp;</strong>978-1910505496</li><li><strong>Item Weight:&nbsp;</strong>5.19 lbs.</li><li><strong>Dimensions:&nbsp;</strong>9.75 x 1.25 x 11.75 inches</li><li><strong>Publisher:&nbsp;</strong>Evro Publishing Limited </li></ul>
<h2><span id="about-the-author">About The Author</span></h2>
<p><strong>Pete Lyons</strong> is an international motorsports reporter, photographer, and award-winning book author in the fields of Formula 1, Can-Am, Endurance sports cars, Indycar, Trans-Am, and many more. In his decades-long, worldwide career, Lyons has authored 14 books and been on staff or a freelance contributor to numerous automotive publications, including <em>Autosport</em>, <em>AutoWeek</em>, <em>Car and Driver</em>, <em>Road &amp; Track</em>, <em>Vintage Motorsport,</em> and many others. His honors include 2 Dean Batchelor Awards for Excellence in Journalism, and a Lifetime Achievement Award.</p>
</div>
</div>
<footer class="entry-footer">
<div class="block-da-1 block-da block-da-post_end clearfix"><h2>How to Get Invoice Pricing</h2><div id="pop-up-form" class="dt-actionable"></div>
<br /><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You&#039;ll love these too!</em></h3>
</div><br /><style type="text/css">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</style>
<div id="mlb2-2061586" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-2061586">
<div class="ml-form-align-center">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedHeader">
<img src="https://bucket.mlcdn.com/a/696/696845/images/c009da4b48f1bdcf99407d548b89dda0acba23b9.png" border="0" style="display:block">
<style>
          @media only screen and (max-width:700px){.ml-form-embedHeader{display:none!important}}
        </style>
</div>
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="">
<h4>Automotive Bargain Bin</h4>
<p>Sign up for great automotive flash sales and deals in our Bargain Bin Newsletter.</p>
</div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/u7c5i7" data-code="u7c5i7" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" placeholder="First Name" autocomplete="name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
</div>
</div>
</div>
<div class="ml-form-checkboxRow ml-validate-required">
<label class="checkbox"> <input type="checkbox"> <div class="label-description"> <p>Check here to confirm you're OK with getting emails from us. You can unsubscribe any time&nbsp;and we don't sell your data. See our <a href="https://www.automoblog.net/about/privacy-policy/" target="_blank">Privacy Policy</a> for more.</p> </div> </label>
</div>
<div class="ml-form-recaptcha ml-validate-required" style="float:left">
<style type="text/css">
              .ml-form-recaptcha{margin-bottom:20px}.ml-form-recaptcha.ml-error iframe{border:solid 1px red}@media screen and (max-width:480px){.ml-form-recaptcha{width:220px!important}.g-recaptcha{transform:scale(.78);-webkit-transform:scale(.78);transform-origin:0 0;-webkit-transform-origin:0 0}}
            </style>
<script src="https://www.google.com/recaptcha/api.js"></script>
<div class="g-recaptcha" data-sitekey="6Lf1KHQUAAAAAFNKEX1hdSWCS3mRMv4FlFaNslaD"></div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Get Great Deals Today ></button>
<button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display:none">
<div class="ml-form-successContent">
<h4>Prepare!</h4>
<p>...to start getting amazing automotive deals in your inbox, you're subscribed!</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_2061586(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-2061586 .row-success").show(),r(".ml-subscribe-form-2061586 .row-form").hide()}
</script>
<img src="https://track.mailerlite.com/webforms/o/2061586/u7c5i7?v1595265961" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v5c5d99c28cfe49b41fe82455507d7558" type="text/javascript"></script></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Automoblog%20Book%20Garage%3A%20Shadow%3A%20The%20Magnificent%20Machines%20of%20a%20Man%20of%20Mystery%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="/cdn-cgi/l/email-protection#69560b060d1054011d1d191a4c5a284c5b2f4c5b2f1e1e1e47081c1d0604060b05060e47070c1d4c5b2f5b595b594c5b2f58584c5b2f585c4c5b2f1a01080d061e441d010c4404080e07000f000a0c071d4404080a0100070c1a44060f44084404080744060f4404101a1d0c1b104c5b2f" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-3">Email</span></span></a><a href="whatsapp://send?text=Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery – https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F&app_id=739609426504822" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-3">Share</span></span></a></div><div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.automoblog.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='358524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edda39cab9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236" /></p></form> </div>
</div>
</footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="lpwtoc_widget-2" class="sidebar-widget zeen-widget clearfix widget_lpwtoc_widget"><div class="lwptoc lwptoc-autoWidth lwptoc-transparent lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="90"><div class="lwptoc_i"> <div class="lwptoc_header">
<b class="lwptoc_title">On This Page</b> </div>
<div class="lwptoc_items lwptoc_items-visible" style="font-size:80%;">
<div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#big-things-small-packages">
<span class="lwptoc_item_label">Big Things, Small Packages</span>
</a>
</div><div class="lwptoc_item"> <a href="#don-of-all-trades">
<span class="lwptoc_item_label">Don of All Trades</span>
</a>
</div><div class="lwptoc_item"> <a href="#the-shadow-crew">
<span class="lwptoc_item_label">The Shadow Crew</span>
</a>
</div><div class="lwptoc_item"> <a href="#why-we-love-this-book">
<span class="lwptoc_item_label">Why We Love This Book</span>
</a>
</div><div class="lwptoc_item"> <a href="#shadow-the-magnificent-machines-of-a-man-of-mystery-by-pete-lyons">
<span class="lwptoc_item_label">Shadow: The Magnificent Machines of a Man of Mystery by Pete Lyons</span>
</a>
</div><div class="lwptoc_item"> <a href="#about-the-author">
<span class="lwptoc_item_label">About The Author</span>
</a>
</div></div></div>
</div></div></div><div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div id="new-car-quote" class="dt-actionable"></div></div></div><div id="text-2" class="sidebar-widget zeen-widget clearfix widget_text"> <div class="textwidget"><style type="text/css">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</style>
<div id="mlb2-2061586" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-2061586 oak-sidebarForm">
<div class="ml-form-align-center">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedHeader">
<img src="https://bucket.mlcdn.com/a/696/696845/images/c009da4b48f1bdcf99407d548b89dda0acba23b9.png" border="0" style="display:block">
<style>
          @media only screen and (max-width:700px){.ml-form-embedHeader{display:none!important}}
        </style>
</div>
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="">
<h4>Automotive Bargain Bin</h4>
<p>Sign up for great automotive flash sales and deals in our Bargain Bin Newsletter.</p>
</div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/u7c5i7" data-code="u7c5i7" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow">
<div class="ml-field-group ml-field-name ml-validate-required">
 <input type="text" class="form-control" data-inputmask="" name="fields[name]" placeholder="First Name" autocomplete="name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
</div>
</div>
</div>
<div class="ml-form-checkboxRow ml-validate-required">
<label class="checkbox"> <input type="checkbox"> <div class="label-description"> <p>Check here to confirm you're OK with getting emails from us. You can unsubscribe any time&nbsp;and we don't sell your data. See our <a href="https://www.automoblog.net/about/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a> for more.</p> </div> </label>
</div>
<div class="ml-form-recaptcha ml-validate-required" style="float:left">
<style type="text/css">
              .ml-form-recaptcha{margin-bottom:20px}.ml-form-recaptcha.ml-error iframe{border:solid 1px red}@media screen and (max-width:480px){.ml-form-recaptcha{width:220px!important}.g-recaptcha{transform:scale(.78);-webkit-transform:scale(.78);transform-origin:0 0;-webkit-transform-origin:0 0}}
            </style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.google.com/recaptcha/api.js"></script>
<div class="g-recaptcha" data-sitekey="6Lf1KHQUAAAAAFNKEX1hdSWCS3mRMv4FlFaNslaD"></div>
</div>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Get Great Deals Today ></button>
<button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display:none">
<div class="ml-form-successContent">
<h4>Prepare!</h4>
<p>...to start getting amazing automotive deals in your inbox, you're subscribed!</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_2061586(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-2061586 .row-success").show(),r(".ml-subscribe-form-2061586 .row-form").hide()}
</script>
<img src="https://track.mailerlite.com/webforms/o/2061586/u7c5i7?v1595265961" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v5c5d99c28cfe49b41fe82455507d7558" type="text/javascript"></script>
</div>
</div><div id="zeen_social_icons-1" class="sidebar-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Facebook" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Twitter" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog/" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Instagram" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.pinterest.com/automoblog/" class="tipi-i-pinterest tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Pinterest" rel="noopener nofollow" target="_blank"></a>
</li>
</ul>
</div>
</div><div id="zeen_stylish_posts-4" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">⚡ HOT RIGHT NOW</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-38207" class="block-wrap-native block-wrap block-wrap-43 block-css-38207 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box rounded-corners clearfix" data-id="38207" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-43 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-l-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-358160 post type-post status-publish format-gallery has-post-thumbnail hentry category-editorial category-magazine post_format-post-format-gallery model-volvo tuner-cyan-racing"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/14/volvo-p1800-cyan/" class="mask-img"><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-770x513.jpg.webp 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1024x682.jpg.webp 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-370x247.jpg.webp 370w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36.jpg.webp 1700w" sizes="(max-width: 770px) 100vw, 770px" />
<img width="770" height="513" src="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-770x513.jpg" alt="Volvo P1800 Cyan 36" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-360x240.jpg 360w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36.jpg 1700w" sizes="(max-width: 770px) 100vw, 770px" />
</picture>
</a><a href="https://www.automoblog.net/2020/11/14/volvo-p1800-cyan/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/14/volvo-p1800-cyan/">Volvo P1800 Cyan: This Beautiful Restomod is the Real Deal</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-358416 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-editorial model-amg-gt model-mercedes-benz tuner-amg"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/14/2021-mercedes-amg-gt-63-s-nurburgring/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-150x150.jpg" alt="2021 Mercedes AMG GT 63 S 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-1-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/14/2021-mercedes-amg-gt-63-s-nurburgring/">2021 Mercedes-AMG GT 63 S Pulls Down Record Lap On The Nürburgring Nordschleife</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-263963 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-2 zeen-review" style="background-color: #e91538;" data-api-score="4.5" data-api-100="90" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">4.5</div></div></div><a href="https://www.automoblog.net/2020/11/14/forevercar/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-150x150.jpeg" alt="forevercar" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/14/forevercar/">ForeverCar Extended Warranty Review (2020)</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-358338 post type-post status-publish format-standard has-post-thumbnail hentry category-news model-discovery model-land-rover"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/13/2021-land-rover-discovery-overview/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-150x150.jpg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-150x150.jpg" alt="2021 Land Rover Discovery 7" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/2021-Land-Rover-Discovery-7-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/13/2021-land-rover-discovery-overview/">2021 Land Rover Discovery Overview: Powertrains, Tech Features, Pricing &#038; Other New Changes</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-5 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="lets-review-widget-3" class="footer-widget zeen-widget clearfix lets_review_widget"><h3 class="widget-title title">Latest Reviews</h3> <div class="lets-review__widget cb-lets-review-widget lr-cf cb-widget-design-base">
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">84</div>
</div>
<a href="https://www.automoblog.net/2020/10/31/2021-lexus-gx-460-review/">
<picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-150x150.jpg.webp 150w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-293x293.jpg.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-390x390.jpg.webp 390w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-585x585.jpg.webp 585w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-900x900.jpg.webp 900w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-150x150.jpg" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/08/2021-Lexus-GX-14-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/10/31/2021-lexus-gx-460-review/">2021 Lexus GX 460 Review: Showing its Age but Still Pretty Solid</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-3">3.5</div>
</div>
<a href="https://www.automoblog.net/2020/10/31/total-auto-protect-reviews/">
<picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_62942286-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_62942286-150x150.jpeg" alt="total auto protect reviews" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_62942286-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_62942286-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_62942286-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_62942286-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/10/31/total-auto-protect-reviews/">Total Auto Protect: Reviews, Cost, and Coverage</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-3">4</div>
</div>
<a href="https://www.automoblog.net/2020/10/29/american-auto-repair-coverage/">
<picture class="attachment-thumbnail size-thumbnail">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_81496919-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_81496919-150x150.jpeg" alt="american auto repair coverage" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_81496919-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_81496919-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_81496919-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_81496919-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/10/29/american-auto-repair-coverage/">2020 Review: American Auto Repair Coverage</a></h4>
</div>
</article>
</div>
</div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="custom_html-2" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Industry News</h3><div class="textwidget custom-html-widget">
<script>var _wsc = document.createElement('script');
_wsc.src = "https://tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="zeen_stylish_posts-5" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Ownership Guides</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-32098" class="block-wrap-native block-wrap block-wrap-23 block-css-32098 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box rounded-corners block-wrap-thumbnail clearfix" data-id="32098" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-263963 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-2 zeen-review" style="background-color: #e91538;" data-api-score="4.5" data-api-100="90" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">4.5</div></div></div><a href="https://www.automoblog.net/2020/11/14/forevercar/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-150x150.jpeg" alt="forevercar" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_187220105-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/14/forevercar/">ForeverCar Extended Warranty Review (2020)</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-263906 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/11/12/jaguar-extended-warranty/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_368103713-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_368103713-150x150.jpeg" alt="jaguar extended warranty" srcset="https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_368103713-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_368103713-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_368103713-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/10/AdobeStock_368103713-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/12/jaguar-extended-warranty/">Is the Jaguar Extended Warranty Worth It? (2020)</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-357799 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-insurance"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="91" data-api-100="91" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">91<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/11/11/hartford-auto-insurance/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_74141407-150x150.jpeg.webp 150w" sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_74141407-150x150.jpeg" alt="hartford auto insurance" srcset="https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_74141407-150x150.jpeg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_74141407-293x293.jpeg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_74141407-390x390.jpeg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/AdobeStock_74141407-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/11/11/hartford-auto-insurance/">The Hartford Auto Insurance Review (2020)</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
<div class="tipi-row">
<div class="tipi-flex">
<div class="logo logo-footer"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54.png" alt="Automoblog logo full" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png 2x" width="300" height="54" />
</picture>
</a></div> <div class="tipi-flex-right">
<nav id="footer-navigation" class="footer-navigation clearfix font-3">
</nav>
<ul class="horizontal-menu font-2 menu-icons">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/automoblog" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/Automoblog" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://linkedin.com/company/automoblog" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="copyright font-2 copyright-c">© <a href="https://www.gearheadmedia.com/" target="_blank">Gearhead Media</a> 2006-2020 | <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">Some Rights Reserved</a> | <a href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
<div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.automoblog.net/2020/11/14/volvo-p1800-cyan/" class="mask-img"><picture class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="svg%3E" data-lazy-src="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-150x150.jpg" data-lazy-srcset="https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/11/Volvo-P1800-Cyan-36-900x900.jpg 900w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />
</picture>
</a></div><div class="meta"><div class="pre-title">Next</div><a href="https://www.automoblog.net/2020/11/14/volvo-p1800-cyan/" class="title">Volvo P1800 Cyan: This Beautiful Restomod is the Real Deal</a></div></div></div>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30" />
</picture>
</a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-137003" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137003"><a href="https://www.automoblog.net/news/">News</a></li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137016"><a href="https://www.automoblog.net/guide/">Guides</a>
<ul class="sub-menu">
<li id="menu-item-137017" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137017"><a href="https://www.automoblog.net/guide/driving/">Driving</a></li>
<li id="menu-item-137018" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137018"><a href="https://www.automoblog.net/guide/how-to/">How-To</a></li>
<li id="menu-item-137009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137009"><a href="https://www.automoblog.net/guide/car-love/">Car Love</a></li>
<li id="menu-item-137019" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137019"><a href="https://www.automoblog.net/guide/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-137205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137205"><a href="https://www.automoblog.net/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-137010" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137010"><a href="https://www.automoblog.net/reviews/test-drive/">Test Drives</a></li>
<li id="menu-item-137212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137212"><a href="https://www.automoblog.net/reviews/overview/">Overviews</a></li>
<li id="menu-item-137206" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137206"><a href="https://www.automoblog.net/reviews/products/">Products</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop menu-item-137011"><a href="https://www.automoblog.net/man-cave/">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137012"><a href="https://www.automoblog.net/man-cave/tv/">TV</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137013"><a href="https://www.automoblog.net/man-cave/movies/">Movies</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137015"><a href="https://www.automoblog.net/man-cave/interior/">Interior</a></li>
<li id="menu-item-137008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-137008"><a href="https://www.automoblog.net/man-cave/books/">Book Garage</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137014"><a href="https://www.automoblog.net/man-cave/video-game/">Video Games</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137020"><a href="https://www.automoblog.net/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-137007" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137007"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a></li>
<li id="menu-item-137005" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137005"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul>
</li>
<li id="menu-item-156740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-156740"><a href="https://www.automoblog.net/makes/">Browse by Automaker</a></li>
<li id="menu-item-148193" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-148193"><a href="https://cars.automoblog.net/">Car Shopping</a></li>
<li id="menu-item-147947" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147947"><a href="#">&#8211;</a></li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137002"><a href="https://www.automoblog.net/contact/">Contact</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137000"><a href="https://www.automoblog.net/about/">About Us</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137001"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp" data-title="WhatsApp"><a href="whatsapp://send?text=Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery - https://www.automoblog.net/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/" target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-2 site-img-1 tipi-tile tipi-xs-0">
<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a> <div class="bg-area">
<div class="content clearfix">
<div class="logo logo-slide"><a href="https://www.automoblog.net" data-pin-nopin="true"><picture>
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png.webp 2x" />
<img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30" />
</picture>
</a></div> <div id="nav_menu-3" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-136258" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136258"><a href="https://www.automoblog.net/contact/">Contact Us</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-136257" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136257"><a href="https://www.automoblog.net/guest-posts/">Guest Posts</a></li>
<li id="menu-item-136259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136259"><a href="https://www.automoblog.net/jobs/">Write for Us!</a></li>
<li id="menu-item-156741" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-156741"><a href="https://www.automoblog.net/makes/">Browse by Automaker</a></li>
</ul></div></div><div id="search-5" class="slide-in-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_social_icons-3" class="slide-in-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://www.facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.youtube.com/Automoblog" class="tipi-i-youtube-play tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/automoblog" class="tipi-i-linkedin tipi-i-sz-2 zeen-social-icons-light" data-title="" rel="noopener nofollow" target="_blank"></a>
</li>
</ul>
</div>
</div> </div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Press ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://www.automoblog.net/tag/car-tech/" class="tag-cloud-link tag-link-150 tag-link-position-1" style="font-size: 12px;">Car Tech</a>
<a href="https://www.automoblog.net/tag/concept-cars/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 12px;">Concept Cars</a>
<a href="https://www.automoblog.net/tag/modified-cars/" class="tag-cloud-link tag-link-57313 tag-link-position-3" style="font-size: 12px;">Modified Cars</a>
<a href="https://www.automoblog.net/tag/electric-vehicles/" class="tag-cloud-link tag-link-6155 tag-link-position-4" style="font-size: 12px;">Electric Vehicles</a>
<a href="https://www.automoblog.net/tag/future-of-transportation/" class="tag-cloud-link tag-link-6066 tag-link-position-5" style="font-size: 12px;">Future Driving</a></div> </div>
</div>
<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
</div>
<div class="subscribe-form">
<style type="text/css">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</style>
<div id="mlb2-1560234" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1560234">
<div class="ml-form-align-center ">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="margin-bottom: 0px; "></div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/r0s8x1" data-code="r0s8x1" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow ">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" value="" placeholder="First Name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" value="" placeholder="Email">
</div>
</div>
</div>
<style type="text/css">
            .ml-form-recaptcha {
              margin-bottom: 20px;
              float: left;
            }
          
            .ml-form-recaptcha.ml-error iframe {
              border: solid 1px #ff0000;
            }
          
            @media screen and (max-width: 768px) {
              .ml-form-recaptcha {
                transform: scale(0.77);
                -webkit-transform: scale(0.77);
                transform-origin: 0 0;
                -webkit-transform-origin: 0 0;
              }
            }
          </style>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Subscribe</button>
<button disabled="disabled" style="display: none;" type="button" class="loading">
<div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div>
</button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display: none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>Please check your email to confirm your subscription.</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_1560234() {
      var $ = ml_jQuery || jQuery;
      $('.ml-subscribe-form-1560234 .row-success').show();
      $('.ml-subscribe-form-1560234 .row-form').hide();
    }
</script>
<img src="https://track.mailerlite.com/webforms/o/1560234/r0s8x1?v253251d9ecd93b8e74c12a37f72e896f" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v253251d9ecd93b8e74c12a37f72e896f" type="text/javascript"></script>
</div>
</div>
<div class="background"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">Read This Next</div> <div class="mask"><a href="https://www.automoblog.net/2020/09/10/total-recall-robo-taxis/" class="mask-img"><picture class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image">
<source type="image/webp" srcset="https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-390x390.jpg.webp 390w, https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-150x150.jpg.webp 150w, https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-293x293.jpg.webp 293w, https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-585x585.jpg.webp 585w" sizes="(max-width: 390px) 100vw, 390px" />
<img width="390" height="390" src="https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-390x390.jpg" alt="Total Recall Johnny Cab" srcset="https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/09/Total-Recall-Johnny-Cab-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" />
</picture>
</a><div class="go-next"><a href="https://www.automoblog.net/2020/09/10/total-recall-robo-taxis/"><i class="tipi-i-long-right"></i></a></div></div>
<div class="entry font-1"><a href="https://www.automoblog.net/2020/09/10/total-recall-robo-taxis/">Total Recall &#038; Robo Taxis: Is There a Johnny Cab Ride In Your Future?</a></div>
</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Automoblog%20Book%20Garage%3A%20Shadow%3A%20The%20Magnificent%20Machines%20of%20a%20Man%20of%20Mystery%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Automoblog Book Garage: Shadow: The Magnificent Machines of a Man of Mystery – https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2020%2F11%2F15%2Fshadow-the-magnificent-machines-of-a-man-of-mystery%2F&app_id=739609426504822" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
<i class="tipi-i-angle-up"></i> </a></div>
<span id="lr-check"></span> <script type="text/javascript">
            var thirstyGoogleClickTrack = function ( e ) {

                var $this       = jQuery( this ),
                    linkID      = $this.data( 'linkid' ),
                    href        = linkID ? $this.attr( 'href' ) : thirstyFunctions.isThirstyLink( $this.attr( 'href' ) ),
                    action_name = 'Affiliate Link',
                    page_slug   = '/2020/11/15/shadow-the-magnificent-machines-of-a-man-of-mystery/',
                    home_url    = 'https://www.automoblog.net';

                if ( ! href || typeof ga !== 'function' ) {
                    return;
                }

                var is_uncloak  = href.indexOf( home_url + '/' + thirsty_global_vars.link_prefix ) < 0,
                    href_parts  = href.split('/'),
                    href_last   = href_parts[ href_parts.length - 1 ] ? href_parts[ href_parts.length - 1 ] : href_parts[ href_parts.length - 2 ],
                    link_text   = $this.text(),
                    link_uri    = linkID && is_uncloak ? href : href.replace( home_url , '' ),
                    link_slug   = linkID && is_uncloak ? href : href_last;

                ga( 'send' , 'event' , {
                    eventCategory : action_name,
                    eventAction   : link_uri,
                    eventLabel    : page_slug,
                    transport     : 'beacon'
                } );
            };

            jQuery( document ).ready( function($) {
                $( 'body' ).on( 'click', 'a', thirstyGoogleClickTrack );
            });
        </script>

<script type="text/javascript" src="https://www.rydeshopper.com/app/shoppingtools/scripts/widget-inline.js?gid=0000-4512"></script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Automoblog",
	"description": "Automotive News, Culture &amp; Lifestyle Since 2006","url": "https://www.automoblog.net/","datePublished": "2020-11-15T14:06:58-05:00","dateCreated": "2020-11-15T14:06:58-05:00","dateModified": "2020-11-15T14:07:00-05:00","sameAs": ["https://facebook.com/automoblog","https://twitter.com/automoblog"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.automoblog.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://www.automoblog.net",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://www.automoblog.net/man-cave/",
				"name": "Man Cave"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-60538.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-60538 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-137191.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-137191 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-108137.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-108137 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-136215.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-136215 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-148187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-148187 .menu-wrap > * { border-top-color: #111!important; }
</style>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.automoblog.net","ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"358524","enable_record_stats":"yes","enable_js_redirect":"","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"4bd0dc48f9","qry":{"page":0,"year":2020,"monthnum":11,"day":15,"name":"shadow-the-magnificent-machines-of-a-man-of-mystery","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.automoblog.net","sDelay":5000,"subL":true,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.automoblog.net\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_60538 = {
		id: 60538,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_137191 = {
		id: 137191,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43035","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_108137 = {
		id: 108137,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 75,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"cat":"43510","post_type":{"post":"post"},"posts_per_page":4,"ignore_sticky_posts":1}	};
	
	var zeen_136215 = {
		id: 136215,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43031","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_15999 = {
		id: 15999,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post"}}	};
	
	var zeen_38207 = {
		id: 38207,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"date","post__not_in":[358524]}	};
	
	var zeen_32098 = {
		id: 32098,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"53684","orderby":"date","post__not_in":[358524]}	};
	
</script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_black","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1410043170":{"id":358529,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/11\/Shadow-The-Magnificent-Machines-of-a-Man-of-Mystery-2.jpg","title":"Shadow The Magnificent Machines of a Man of Mystery (2)","caption":"","description":""},"793032679":{"id":358538,"type":"image","internal":true,"source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/11\/Don-Nichols-left-with-Trevor-Harris.jpg","title":"Don Nichols (left) with Trevor Harris","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_black',{"name":"Default (Dark)","parent":"slb_default","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/black\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<style>.lwptoc .lwptoc_i{border:1px solid #ffffff;}.lwptoc .lwptoc_i A{color:#dd3333;}</style><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'8746165',post:'358524',tz:'-5',srv:'www.automoblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '8746165', '358524' ]);
</script>
<script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_a49f10405699923bf147c1075f336aac.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_3d2781099638f4d831bdc5f75f3bf7a3.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_1000d604c137e6b3945cc21d53d17fef.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_782bbc9e8645f81ced60dae6f6c1e97e.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_0e469d3c6bf9bd0467887c0decf482b0.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_1caade89e142d8874ff6a789d57772a0.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_bef0af814474090f3c7a82aaf29a1d8f.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_876bbcb8746a20d73702ecebbeefcdbd.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_13975b9bbb65726a19f54739d20f79b4.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_24aa8d52b2f8416d619d01e4bced770a.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_09975b842d8d074aea01f6efab1993da.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_5878ee601c2d37015f7f28a721369047.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_11df0ad19e784919c110a94e4295a783.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_446886f2c3b2f236b23f08ab441b67f3.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_50c77713f1855a6b57985225a3bd8cbb.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_f53516b0f2d8c1b468e5a2ba48a5c4af.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_dd5ba77a7cc9dba9f36b61a92f2b11b4.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_fbd698a78f098e42cdcce135cafad2b9.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_1ca46707945a8943609b7c5d27f2b7d1.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_f368593be49a63e7ee2dd688589ffa8f.js"></script><script type="text/javascript" src="https://www.automoblog.net/wp-content/cache/breeze-minification/js/breeze_9bb2f89ed82f6edacfbb38aca4952bdb.js"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=10&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=10&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="automoblog_net",_audins_did=50497;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-10");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.automoblog_net,DomainId.50497" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>

