<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#ed3222">

<title>Automoblog Book Garage: Mickey Thompson</title>
<meta name="description" content="Four decades after his tragic death, Mickey Thompson’s name and accomplishments remain legendary among Motorsports and automotive enthusiasts." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.automoblog.net/2020/04/12/book-garage-mickey-thompson/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Automoblog Book Garage: Mickey Thompson">
<meta property="og:description" content="Four decades after his tragic death, Mickey Thompson’s name and accomplishments remain legendary among Motorsports and automotive enthusiasts.">
<meta property="og:url" content="https://www.automoblog.net/2020/04/12/book-garage-mickey-thompson/">
<meta property="og:site_name" content="Automoblog">
<meta property="article:publisher" content="https://www.facebook.com/Automoblog">
<meta property="article:author" content="https://www.facebook.com/tborroz/">
<meta property="article:section" content="Man Cave">
<meta property="article:published_time" content="2020-04-12T19:49:01-04:00">
<meta property="article:modified_time" content="2020-04-12T19:49:02-04:00">
<meta property="og:updated_time" content="2020-04-12T19:49:02-04:00">
<meta property="fb:app_id" content="739609426504822">
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-scaled.jpg">
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-scaled.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1485">
<meta property="og:image:alt" content="Automoblog Book Garage: Mickey Thompson">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Automoblog Book Garage: Mickey Thompson">
<meta name="twitter:description" content="Four decades after his tragic death, Mickey Thompson’s name and accomplishments remain legendary among Motorsports and automotive enthusiasts.">
<meta name="twitter:site" content="@automoblog">
<meta name="twitter:creator" content="@TonyBorroz">
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-scaled.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"Automoblog Book Garage: Mickey Thompson","description":"Four decades after his tragic death, Mickey Thompson\u2019s name and accomplishments remain legendary among Motorsports and automotive enthusiasts.","datePublished":"2020-04-12T19:49:01-04:00","dateModified":"2020-04-12T19:49:02-04:00","publisher":{"@type":"Organization","name":"Automoblog","logo":{"@type":"ImageObject","url":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2019\/10\/Automoblog-icon-512xx.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.automoblog.net\/2020\/04\/12\/book-garage-mickey-thompson\/"},"author":{"@type":"Person","name":"Tony Borroz"},"image":{"@type":"ImageObject","url":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2020\/04\/Mickey-Thompson-Cover-5-scaled.jpg","width":1920,"height":1485}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog &raquo; Automoblog Book Garage: Mickey Thompson Comments Feed" href="https://www.automoblog.net/2020/04/12/book-garage-mickey-thompson/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.automoblog.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.automoblog.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lets-review-style-css-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/admin/blocks/dist/blocks.style.build.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-style-css-css' href='https://www.automoblog.net/wp-content/plugins/lets-info-up/admin/block/dist/blocks.style.build.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css' href='https://www.automoblog.net/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://www.automoblog.net/wp-content/themes/zeen/assets/css/style.min.css?ver=3.6.7' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://www.automoblog.net/wp-content/themes/zeen-child/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A300%2C700&#038;ver=5.4#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/go\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js?ver=5.4.5'></script>
<!--[if IE]>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/ie9.js?ver=3.6.7'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automoblog.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automoblog.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.automoblog.net/?p=147816' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<link rel="apple-touch-icon" sizes="180x180" href="https://www.automoblog.net/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.automoblog.net/images/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.automoblog.net/images/favicons/site.webmanifest">
<link rel="mask-icon" href="https://www.automoblog.net/images/favicons/safari-pinned-tab.svg" color="#ed1c24">
<link rel="shortcut icon" href="https://www.automoblog.net/images/favicons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Automoblog">
<meta name="application-name" content="Automoblog">
<meta name="msapplication-TileColor" content="#ed1c24">
<meta name="msapplication-config" content="https://www.automoblog.net/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2019/10/cropped-Automoblog-icon-512xx.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Tony Borroz');
  ga('set', 'dimension4', '2020');
  ga('set', 'dimension5', '2020-04');
  ga('set', 'dimension2', 'Man Cave');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			#w17439_widget .w17439_thumbnail img {
	max-height: 100px;
}
.cb-design-4 {
	margin-top: 90px;
	padding: 0 30px 40px;
}
.author-joined, .author-comments, .author-article-count {
	display:none !important;
}
.link-color-wrap a{
	text-decoration: underline;
}
.inline-post a{
	color: inherit;
	text-decoration: none;
}
.ogbutton:hover {
	filter:opacity(50%);
}
.content-subscribe-block .bg-area {
	padding: 25px;
}
.user-page-box {
	padding: 30px;
}
.sorter .current-sorter {
	font-size: 16px;
	color: #2A2F38;
}
.font-3 {
	font-weight: inherit;
}
.single-content .entry-content h1, .single-content .entry-content h2, .single-content .entry-content h3, .single-content .entry-content h4, .single-content .entry-content h5, .single-content .entry-content h6 {
	margin-bottom: 15px;
}
.content-area .zeen-widget {
	padding: 20px 0;
}
.GS_7.ob-one-column-layout .ob-dynamic-rec-container {
	margin: 15px auto;
}
.team-wrap .user-page-box .author-bio {
    display: none;
}
article p{
	margin-bottom: 1em;
}
article p a{
	color:#f94931 !important;
	text-decoration: underline;
}
article p a:hover{
	color:#DC143C !important;
	text-decoration: none;
}
.mode--alt--b.site-mob-menu-a-4.mob-open .site-skin-1.site-mob-header .tipi-i-menu-mob::before, .mode--alt--b.site-mob-menu-a-4.mob-open .site-skin-1.site-mob-header .tipi-i-menu-mob::after{
	background:white !important;
}
.taxonomy-description p {
	padding-top: 1em;
	text-align: left;
	color: #666;
}
.taxonomy-description a {
	color: #ee151f;
	text-decoration: underline;
}
.taxonomy-description a:hover {
	color: #f2535a;
}		</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-103310386-23";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-103310386-23']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'automoblog.net']);
_gaq.push(['f._setDomainName', 'automoblog.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod43',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','automoblog.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.automoblog.net/2020/04/12/book-garage-mickey-thompson/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 50497;
var ezdomain = 'automoblog.net';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":50497,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"56000988-78e8-4559-6607-2df79606fc9e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":98,"serverid":"54.172.214.155:24937","state":"VA","t_epoch":1586751367,"template_id":126,"time_on_site_visit":0,"url":"https://www.automoblog.net/2020/04/12/book-garage-mickey-thompson/","user_id":0,"word_count":1558,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-7&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_50497=" + new Date().getTime() + "|56000988-78e8-4559-6607-2df79606fc9e|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-147816 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 widget-title-c to-top__fixed sm-u13 block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover mob-fi-tall excerpt-mob-off avatar-mob-off skin-light single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-l byline-font-2">
<div id="page" class="site">
<div id="top-bar-message" class="top-bar-message font-2"><span class="top-bar-message-content"><a href="https://www.automoblog.net/go/amazon-deals" rel="nofollow" target="_blank title=" Up to &lt;b&gt;50% Off&lt; b&gt; Car Accessories at Amazon - &lt;b&gt;&lt;u&gt;Click Here&lt; u&gt;&lt; b&gt;">Up to <b>50% Off</b> Car Accessories at Amazon - <b><u>Click Here</u></b></a></span><div id="top-bar-message-close"><i class="tipi-i-close"></i></div></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-2 site-mob-menu-1 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
<div class="logo-main-wrap logo-mob-wrap tipi-vertical-c">
<div class="logo logo-mobile"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-Text-260x30@2x.png" alt="Automoblog mobile logo COVID-19" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x" width="520" height="60"></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header><div id="mob-line" class="tipi-m-0"></div> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-2 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
<div class="logo logo-main"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54-1.png" alt="Automoblog logo COVID-19" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Automoblog-logo-365x54@2x.png 2x" width="365" height="54"></a></div> </div>
<div class="background"></div></div>
</header><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-2 main-menu-l sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30.png" alt="Automoblog small logo" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-Text-196x30@2x.png 2x" width="196" height="30"></a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-60538"><a href="https://www.automoblog.net/news/" data-ppp="3" data-tid="1" data-term="category">News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-60538" class="block-wrap-native block-wrap block-wrap-61 block-css-60538 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row tile-design tile-design-4 ppl-m-3 ppl-s-3 clearfix" data-id="60538" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">News</div><div class="block-subtitle font-1"><p>Here we showcase the latest automotive news, events, and new models and what they offer in terms of performance, technology, and safety.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="60538" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147795 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus model-gm"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/09/gm-face-mask-blueprint/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="GMFaceMasks13" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13.jpg 1500w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/09/gm-face-mask-blueprint/">GM Shares Face Mask Production Blueprint With Other Suppliers</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147709 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-electric-vehicles model-polestar"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/08/polestar-precept/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Polestar Precept 039" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/08/polestar-precept/">Polestar Precept: Science Fiction or Something More?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147651 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-coronavirus post_format-post-format-video model-tesla"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/07/tesla-ventilator/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Tesla Ventilator" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"></a> <a href="https://www.youtube-nocookie.com/embed/zZbDg24dfN0?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-m" data-type="frame" data-format="video" data-title="" data-duration="" data-pid="147651" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/zZbDg24dfN0?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/07/tesla-ventilator/">Prototype On The Bench: This Ventilator is Powered by Tesla Parts</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-137191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137191"><a href="https://www.automoblog.net/reviews/" data-ppp="3" data-tid="43035" data-term="category">Reviews</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-137191" class="block-wrap-native block-wrap block-wrap-61 block-css-137191 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="137191" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Reviews</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="137191" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147650 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-genesis"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="85" data-api-100="85" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">85<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/04/12/2020-genesis-g70-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="2020 Genesis G70 21" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-1024x682.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-1536x1024.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/12/2020-genesis-g70-review/">2020 Genesis G70 Review: How Well-Deserved Are All The Accolades?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147492 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-hyundai"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="82" data-api-100="82" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">82<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/04/05/2020-hyundai-venue-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="2020 Hyundai Venue 14" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Hyundai-Venue-14.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/05/2020-hyundai-venue-review/">2020 Hyundai Venue Review: How Does This City Slicker Stack Up?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-145342 post type-post status-publish format-standard has-post-thumbnail hentry category-test-drive model-mitsubishi"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-1 font-2 zeen-review" style="background-color: #e91538;" data-api-score="80" data-api-100="80" data-api-format="1"><div class="lets-review-api-score-box"><div class="lets-review-final-score">80<span class="cb-percent-sign">%</span></div></div></div><a href="https://www.automoblog.net/2020/04/04/mitsubishi-outlander-phev-review/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="2020 Mitsubishi Outlander PHEV 2" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-1536x1025.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2-1400x934.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Mitsubishi-Outlander-PHEV-2.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/04/mitsubishi-outlander-phev-review/">2020 Mitsubishi Outlander PHEV Review: How Does This Plug-In Hybrid Stack Up?</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-60539"><a href="https://www.automoblog.net/reviews/test-drive/" class="block-more block-mm-changer block-mm-init block-changer" data-subtitle="The most important step in the car buying process is research. Our comprehensive reviews provide an honest and straightforward assessment so you know what to expect before you buy." data-count="570" data-tid="152" data-term="category">Test Drives</a></li>
<li id="menu-item-137193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-137193"><a href="https://www.automoblog.net/reviews/products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Products" data-url="https://www.automoblog.net/reviews/products/" data-subtitle="We bring you the best aftermarket car product reviews with special attention to usability, affordability and ease of use. We cover parts &amp; accessories, lifestyle products and experiences, car care products, and technology." data-count="27" data-tid="43037" data-term="category">Products</a>
<ul class="sub-menu">
<li id="menu-item-137195" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137195"><a href="https://www.automoblog.net/reviews/products/tech/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Tech" data-url="https://www.automoblog.net/reviews/products/tech/" data-subtitle="" data-count="28" data-tid="43038" data-term="category">Tech</a></li>
<li id="menu-item-137194" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137194"><a href="https://www.automoblog.net/reviews/products/life/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Lifestyle" data-url="https://www.automoblog.net/reviews/products/life/" data-subtitle="" data-count="22" data-tid="43040" data-term="category">Lifestyle</a></li>
<li id="menu-item-137198" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137198"><a href="https://www.automoblog.net/reviews/products/care/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Care" data-url="https://www.automoblog.net/reviews/products/care/" data-subtitle="" data-count="21" data-tid="43041" data-term="category">Car Care</a></li>
<li id="menu-item-137197" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137197"><a href="https://www.automoblog.net/reviews/products/parts/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Parts &amp; Accessories" data-url="https://www.automoblog.net/reviews/products/parts/" data-subtitle="" data-count="14" data-tid="43039" data-term="category">Parts &#038; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137199" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-137199"><a href="https://www.automoblog.net/reviews/overview/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Overview" data-url="https://www.automoblog.net/reviews/overview/" data-subtitle="" data-count="153" data-tid="43703" data-term="category">Overviews</a></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it menu-item-130095"><a href="https://www.automoblog.net/man-cave/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Man Cave" data-url="https://www.automoblog.net/man-cave/" data-subtitle="&lt;p class=&quot;MsoNormal&quot;&gt;From books, video games, and movies, to things you can hang on your wall, read about it here in the Man Cave.&lt;/p&gt;" data-count="36" data-tid="43032" data-term="category">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-136185" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136185"><a href="https://www.automoblog.net/man-cave/tv/" class="block-more block-mm-changer block-mm-init block-changer" data-title="TV" data-url="https://www.automoblog.net/man-cave/tv/" data-subtitle="" data-count="18" data-tid="43033" data-term="category">TV</a></li>
<li id="menu-item-136183" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136183"><a href="https://www.automoblog.net/man-cave/movies/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Movies" data-url="https://www.automoblog.net/man-cave/movies/" data-subtitle="Press play and enjoy. Car movies - especially those with high-speed chases, are some of the most impressive and entertaining films for any gearhead browsing the pages of Automoblog.net. Yes, that means you." data-count="56" data-tid="36" data-term="category">Movies</a></li>
<li id="menu-item-136184" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136184"><a href="https://www.automoblog.net/man-cave/interior/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Interior" data-url="https://www.automoblog.net/man-cave/interior/" data-subtitle="" data-count="8" data-tid="43036" data-term="category">Interior</a></li>
<li id="menu-item-136181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-136181"><a href="https://www.automoblog.net/man-cave/books/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Book Garage" data-url="https://www.automoblog.net/man-cave/books/" data-subtitle="When it comes to a passion for cars, the bookshelf is just as exciting as the auction block or race track. From muscle cars and hot rods to famous automotive figures and manufacturers of yesteryear, join us as we flip through the pages of some of the most inspiring automotive books in print today." data-count="88" data-tid="6039" data-term="category">Book Garage</a></li>
<li id="menu-item-136182" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136182"><a href="https://www.automoblog.net/man-cave/video-game/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Video Games" data-url="https://www.automoblog.net/man-cave/video-game/" data-subtitle="Is there anyone who does not like video games? Gearheads adore every one of them as long as the games they are playing were categorized by the names of racing games, rally games, car games, etc.

With new games released daily, our game reviews and coverage on video games just makes it easy for you to find the perfect one. We review the best video games made for the PC, Xbox and Playstation." data-count="23" data-tid="140" data-term="category">Video Games</a></li>
</ul>
</li>
</ul></div></div>
</li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-31 mm-wrap mm-color mm-sb-left menu-item-108137"><a href="https://www.automoblog.net/guide/" data-ppp="4" data-tid="43510" data-term="category">Guides</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-108137" class="block-wrap-native block-wrap block-wrap-75 block-css-108137 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row classic-title-overlay mm-ppp-3 clearfix" data-id="108137" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Guides</div><div class="block-subtitle font-1"><p>Our in-depth guides provide advice and insight on numerous aspects of vehicle ownership, including maintenance, car care, warranty, accessories, and safe driving. Our guides help answer many of the burning questions car owners have.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="108137" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-75 clearfix"><div class="block-piece block-piece-1 clearfix tipi-m-6 tipi-col tipi-col-a"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-75 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-146971 post type-post status-publish format-standard has-post-thumbnail hentry category-care category-car-love category-guide tag-coronavirus"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/03/27/car-clean-coronavirus-outbreak/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Car Cleaning 4" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-1024x684.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-1536x1026.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-500x334.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-293x196.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4-1400x935.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Cleaning-4.jpg 1700w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/27/car-clean-coronavirus-outbreak/">5 Steps to Keep Your Car Clean During the Coronavirus Outbreak</a></h3></div></div></div></article></div><div class="block-piece block-piece-2 clearfix tipi-m-6 tipi-col tipi-col-z"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-75 elements-design-1 post-146717 post type-post status-publish format-standard has-post-thumbnail hentry category-guide"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/03/24/car-ownership-vs-car-sharing/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/03/Car-Sharing-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Car Sharing 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Car-Sharing-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Sharing-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Sharing-1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Sharing-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Sharing-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Sharing-1-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/24/car-ownership-vs-car-sharing/">Is Car Sharing Better than Owning a Car? We Compare the Two</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-75 elements-design-1 post-139926 post type-post status-publish format-standard has-post-thumbnail hentry category-guide category-shopping"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/03/16/should-you-buy-car-parts-online/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/01/Oil-Filter-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oil Filter 2" srcset="https://www.automoblog.net/wp-content/uploads/2020/01/Oil-Filter-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/01/Oil-Filter-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/01/Oil-Filter-2-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/01/Oil-Filter-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/01/Oil-Filter-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/01/Oil-Filter-2-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/" class="cat">Guides</a><a href="https://www.automoblog.net/guide/shopping/" class="cat">Shopping</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/16/should-you-buy-car-parts-online/">Should You Buy Car Parts Online? A Buyer&#8217;s Guide</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-75 elements-design-1 post-145204 post type-post status-publish format-standard has-post-thumbnail hentry category-driving category-guide"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/03/13/8-things-if-you-just-hit-a-deer/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Car Accident" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.automoblog.net/guide/driving/" class="cat">Driving</a><a href="https://www.automoblog.net/guide/" class="cat">Guides</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/13/8-things-if-you-just-hit-a-deer/">Just Hit a Deer? Stay Calm &#038; Do These 8 Things</a></h3></div></div></div></article></div></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136212"><a href="https://www.automoblog.net/guide/driving/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Driving" data-url="https://www.automoblog.net/guide/driving/" data-subtitle="Is it hard to drive? Of course not, but it is hard to drive as good as all of us should, or want to.

Here you&#039;ll find some of the best guides to driving, whether you just want to improve your everyday driving skills, or become the next Ken Block." data-count="48" data-tid="43511" data-term="category">Driving</a></li>
<li id="menu-item-136210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136210"><a href="https://www.automoblog.net/guide/how-to/" class="block-more block-mm-changer block-mm-init block-changer" data-title="How-To" data-url="https://www.automoblog.net/guide/how-to/" data-subtitle="Having a project car or a motorcycle and not having a valid source for instructions is like having a boat in the desert.

Here we bring best How-To videos, instructions, guidance and training tips for anyone driving a car.

You want to change oil or replace an air filter? No need to go to a service, just read on." data-count="37" data-tid="172" data-term="category">How-To</a></li>
<li id="menu-item-136209" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136209"><a href="https://www.automoblog.net/guide/shopping/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Shopping" data-url="https://www.automoblog.net/guide/shopping/" data-subtitle="" data-count="41" data-tid="43515" data-term="category">Shopping</a></li>
<li id="menu-item-136211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136211"><a href="https://www.automoblog.net/guide/car-love/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Love" data-url="https://www.automoblog.net/guide/car-love/" data-subtitle="Do love a car, do maintain it and do keep it clean. It sounds like some sticker for a car bumper and it really should be. Any petrolhead maintains his car out of love and this section provides you with the best source for car care guides.

By inspecting and analyzing car care products, we bring you the best reports and provide the car community with a great how-to instruction." data-count="15" data-tid="43513" data-term="category">Car Love</a></li>
</ul></div></div>
</li>
<li id="menu-item-136215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-136215"><a href="https://www.automoblog.net/magazine/" data-ppp="3" data-tid="43031" data-term="category">Magazine</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-136215" class="block-wrap-native block-wrap block-wrap-61 block-css-136215 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="136215" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Magazine</div><div class="block-subtitle font-1"><p>Some of the more fascinating and unique aspects related to automotive news, technology, history, and Motorsports, including our own Original Series.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="136215" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147833 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-movies tag-coronavirus tag-top-list"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/09/best-car-movies-on-amazon-prime-coronavirus-quarantine/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/Gone-in-60-Seconds_1974-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Gone in 60 Seconds 1974"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/09/best-car-movies-on-amazon-prime-coronavirus-quarantine/">5 Best Car Movies On Amazon Prime For The Coronavirus Quarantine</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147774 post type-post status-publish format-gallery has-post-thumbnail hentry category-editorial tag-gallery post_format-post-format-gallery model-koenigsegg"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/09/koenigsegg-jesko-absolut-new-photos-to-make-you-drool/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/04/Koenigsegg-Jesko-and-Absolut-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Koenigsegg Jesko and Absolut" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Koenigsegg-Jesko-and-Absolut-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/Koenigsegg-Jesko-and-Absolut-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/Koenigsegg-Jesko-and-Absolut-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a><a href="https://www.automoblog.net/2020/04/09/koenigsegg-jesko-absolut-new-photos-to-make-you-drool/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/09/koenigsegg-jesko-absolut-new-photos-to-make-you-drool/">Koenigsegg Jesko Absolut: New Photos to Make You Drool</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-146939 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-movies tag-coronavirus tag-top-list"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/03/27/5-best-car-movies-shows-netflix-coronavirus/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="The 24 Hour War 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/27/5-best-car-movies-shows-netflix-coronavirus/">5 Best Car Movies &#038; Shows on Netflix to Watch During Quarantine</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-136216" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136216"><a href="https://www.automoblog.net/magazine/editorial/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Car Talk" data-url="https://www.automoblog.net/magazine/editorial/" data-subtitle="This is where we talk shop..." data-count="717" data-tid="507" data-term="category">Car Talk</a></li>
<li id="menu-item-136219" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-136219"><a href="https://www.automoblog.net/magazine/originals/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Automoblog Originals" data-url="https://www.automoblog.net/magazine/originals/" data-subtitle="" data-count="0" data-tid="57086" data-term="category">Automoblog Originals</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="63443"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-63443" class="block-wrap-native block-wrap block-wrap-61 block-css-63443 block-wrap-classic elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="63443" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-74499 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2016/10/27/lou-santiago-uncensored/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="10848782 1068814459849805 3425345248258697137 o" srcset="https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-300x201.jpg 300w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-770x515.jpg 770w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-700x468.jpg 700w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-293x196.jpg 293w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-375x251.jpg 375w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-200x134.jpg 200w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-330x221.jpg 330w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o.jpg 1000w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2016/10/27/lou-santiago-uncensored/">Lou Santiago Uncensored</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-146544 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-movies tag-coronavirus tag-top-list"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2020/03/21/5-best-car-movies-coronavirus/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="American Graffiti" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/21/5-best-car-movies-coronavirus/">5 Best Classic Car Movies To Watch During The Coronavirus Outbreak</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134413 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/" class="mask-img"><img width="370" height="247" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Large 2019 Audi A8 3426" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-770x514.jpg 770w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426.jpg 1000w" sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/">Audi Maintenance Cost: What You Might Pay</a></h3></div></div></div></article></div></div></div></div></div></div></li> <li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div></li>
<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Automoblog Book Garage: Mickey Thompson</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Automoblog%20Book%20Garage%3A%20Mickey%20Thompson%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
<span id="progress" class=" no-ipl"></span> </div>
</nav>
<div id="header-line"></div> <div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-middle-bl hero-l sidebar-on sidebar-right post-147816 post type-post status-publish format-standard has-post-thumbnail hentry category-man-cave category-books">
<div class="hero-wrap clearfix hero-27 cover-3 parallax"><div class="hero"><img width="1920" height="1485" src="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-scaled.jpg" class="flipboard-image wp-post-image" alt="Mickey Thompson Cover 5 scaled" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-scaled.jpg 1920w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-300x232.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-1024x792.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-770x595.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-1536x1188.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-2048x1584.jpg 2048w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-500x387.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-293x227.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-5-1400x1083.jpg 1400w" sizes="(max-width: 1920px) 100vw, 1920px"></div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.35)"></span><div class="meta-wrap hero-meta tipi-xl-typo elements-design-3 clearfix tipi-row"><div style="color:#fff" class="meta tipi-xs-12 tipi-m-10 meta-with-color"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Automoblog Book Garage: Mickey Thompson</h1></div><div class="byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.automoblog.net/author/tony/"><i class="tipi-i-user" aria-hidden="true"></i> Tony Borroz</a></span><div class="byline-part cats"><i class="tipi-i-folder" aria-hidden="true"></i> <a href="https://www.automoblog.net/man-cave/" class="cat">Man Cave</a><a href="https://www.automoblog.net/man-cave/books/" class="cat">Book Garage</a></div><span class="byline-part read-time"><i class="tipi-i-clock" aria-hidden="true"></i> 4 min read</span></div></div></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="breadcrumbs-wrap breadcrumbs-sz-">
<div class="breadcrumbs">
<div class="crumb">
<a href="https://www.automoblog.net">
<span>Home</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://www.automoblog.net/man-cave/">
<span>Man Cave</span>
</a>
</div>
</div>
</div>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<hr class="wp-block-separator has-text-color has-background has-vivid-cyan-blue-background-color has-vivid-cyan-blue-color">
<p><em>Four decades after his tragic death, Mickey Thompson’s name and accomplishments remain legendary among Motorsports and automotive enthusiasts.</em></p>
<hr class="wp-block-separator has-text-color has-background has-vivid-cyan-blue-background-color has-vivid-cyan-blue-color">
<div class="lets-info-up-wrap  lets-info-up--right lets-info-up-skin-2 lets-info-up--side"> <div class="lets-info-up">
<div class="lets-info-up-fi"><img width="500" height="592" src="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-500x592.jpg" class="attachment-lets-info-up-d1 size-lets-info-up-d1" alt="Mickey Thompson Cover 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-500x592.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-253x300.jpg 253w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-865x1024.jpg 865w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-770x912.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-1298x1536.jpg 1298w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-1730x2048.jpg 1730w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-293x347.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-1400x1657.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-1-scaled.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px"></div> <div class="lets-info-up-block-wrap">
<div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">author </div><div class="lets-info-up-meta-content lets-info-up-title font-b">Tom Madigan</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">publisher </div><div class="lets-info-up-meta-content lets-info-up-title font-b">Motorbooks</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">isbn</div><div class="lets-info-up-meta-content lets-info-up-title font-b">978-0760365991</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">where to get it</div><div class="lets-info-up-meta-content lets-info-up-title font-b"><a href="https://www.amazon.com/Vapors-Gambit-Screaming-Hoverboard-Boardgame/dp/0760365997/ref=sr_1_1?crid=M8JLV4MJQ37B&amp;dchild=1&amp;keywords=mickey+thompson&amp;qid=1586706532&amp;s=books&amp;sprefix=mickey+thompson%2Cstripbooks%2C231&amp;sr=1-1" target="_blank" rel="noreferrer noopener" class="rank-math-link">Amazon</a></div></div> </div>
</div>
</div>
<ul><li><em>Our&nbsp;<a rel="noreferrer noopener" href="https://www.automoblog.net/man-cave/books/" target="_blank">Book Garage series</a>&nbsp;showcases what&nbsp;every enthusiast should add&nbsp;to their library.&nbsp;</em></li></ul>
<p>I was sitting at a local burger joint, reading this book, when a woman in her 20s walked up and asked, “Is that Mickey <em>Thompson</em>? Like Mickey Thompson tires?”</p>
<p>Indeed it was, but – and here’s the interesting thing – she had absolutely <em>no </em>idea Thompson was a real guy and did other things besides make tires. Maybe that makes the subtitle of this book<em> The Lost Story of The Original Speed King In His Own Words </em>a littler more on the money. </p>
<p>I can’t really fault her for not knowing. When Thompson was at his peak was in the 1960s and 70s. Besides, she was coming at this from her own unique vantage point. She was a Jeep gal so, of course, she knew about the tires. But of course, Mickey Thompson was <em>much </em>more than that.</p>
<h2><span id="jack-of-all-trades">Jack of All Trades </span></h2>
<p>Today, people think of Carroll Shelby as some sort of singular normalcy in American ingenuity and racing desire. He wasn’t. Shelby was one of many guys on the postwar American car scene. John Lingenfelter, Jim Hall, and Lance Reventlow are just three I can name off the top of my head. But there was a bunch, and Mickey Thompson was definitely “part of the scene,” as they used to say. </p>
<p>The thing that made Mickey stand out was that he did tons of different stuff. Land speed record racing, tire and wheel manufacturer, off-road racing, competitor in the Carrera Panamericana, the Baja 1000, race car builder, race promoter: Mickey Thompson was <em>all </em>of those. And the fact most people have forgotten (or don’t know) who he was is unfortunate, but the author here, Tom Madigan, looks to correct that.</p>
<ul><li><strong>Related:</strong> The Mickey &amp; Trudy Thompson case was <a href="https://unsolved.com/gallery/mickey-trudy-thompson/" target="_blank" aria-label="featured on Unsolved Mysteries (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">featured on <em>Unsolved Mysteries</em></a>. </li></ul>
<h2><span id="a-story-no-longer-lost">A Story No Longer Lost </span></h2>
<p>And the funny thing is, like Madigan’s subject, this book was already written, but nearly forgotten years ago. Back in the early 70s Madigan, a retired drag racer, set out to write a biography of Thompson. Two years into the project, after scores of interviews and research and a might-as-well-be finished manuscript, it got shelved. Now finally published by Motorbooks all these years later, Madigan’s work makes for a real gem of a book.</p>
<p><em>Mickey Thompson: The Lost Story of The Original Speed King In His Own Words</em> gives us an amazing look at all of Thompson’s life, from his early childhood up through the 1970s. <em>Mickey Thompson</em> is packed full of rare and unseen photographs from the Thompson family and from contemporary sources like the National Hot Rod Association archives (hey, guess who was friends with Wally Parks?), along with other friends and competitors of Mickey’s.</p>
<figure class="wp-block-image size-large"><img src="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-1024x758.jpg" alt="From Mickey Thompson: The Lost Story of The Original Speed King In His Own Words. Photo: Don Gillespie." class="wp-image-147820" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-1024x758.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-300x222.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-770x570.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-1536x1137.jpg 1536w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-2048x1516.jpg 2048w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-500x370.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-293x217.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-1400x1036.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/04/Mickey-Thompson-Cover-4-scaled.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>From <em>Mickey Thompson: The Lost Story of The Original Speed King In His Own Words</em>. Photo: Don Gillespie.</figcaption></figure>
<h2><span id="the-glory-days">The Glory Days </span></h2>
<p>Hardbound and clocking in at 240 pages, <em>Mickey Thompson</em> is not just about one guy, rather it offers a fantastic glimpse into a past that most people today would think never existed. What if, today, some guy built and raced his own car to a record at Bonneville, then decided to race in the Indy 500, then at Baja, and then figured what drag racers need was a good set of custom slicks, and did it all <em>at the same time</em>. </p>
<p>Well, say hello to Mickey Thompson.</p>
<p>And really, you should via this book. If you’re a race fan, or a gearhead in general, then this book gives you deep insight into Thompson and his time: a time that, in so many ways, made the modern car world what it is. It’s a fantastic look at a time and a man we should never forget.</p>
<p><em>Tony Borroz has spent his entire life racing antique and sports cars. He is the author of&nbsp;Bricks &amp; Bones: The Endearing Legacy and Nitty-Gritty Phenomenon of The Indy 500, available in&nbsp;<a rel="noreferrer noopener" href="https://amzn.to/2oXM0Nr" target="_blank">paperback&nbsp;or Kindle format</a>.&nbsp;Follow his work on Twitter:&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/TonyBorroz" target="_blank">@TonyBorroz</a>.&nbsp;</em></p>
<h2><span id="mickey-thompson-by-tom-madigan">Mickey Thompson by Tom Madigan&nbsp;</span></h2>
<ul><li><strong>Hardcover:</strong>&nbsp;240 pages</li><li><strong>Publisher:</strong>&nbsp;Motorbooks; 1 edition (December 10, 2019)</li><li><strong>Language:</strong>&nbsp;English</li><li><strong>ISBN-10:</strong>&nbsp;0760365997</li><li><strong>ISBN-13:</strong>&nbsp;978-0760365991</li><li><strong>Product Dimensions:&nbsp;</strong>9 x 1.2 x 10.4 inches</li><li><strong>Shipping Weight:</strong>&nbsp;1.8 lbs. </li><li><strong>Where To Buy:</strong> <a href="https://www.amazon.com/Vapors-Gambit-Screaming-Hoverboard-Boardgame/dp/0760365997/ref=sr_1_1?crid=M8JLV4MJQ37B&amp;dchild=1&amp;keywords=mickey+thompson&amp;qid=1586706532&amp;s=books&amp;sprefix=mickey+thompson%2Cstripbooks%2C231&amp;sr=1-1" target="_blank" aria-label="Amazon (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">Amazon</a></li></ul>
<h2><span id="about-the-author">About The Author </span></h2>
<p>Tom Madigan has been part of the California car culture since the end of World War II. As a journalist, he has covered all kinds of Motorsports, but his first love has always been the sport in which he participated: Top Fuel drag racing. Madigan is the author of several books, including Motorbooks’ 2019 critically acclaimed&nbsp;<em>Fuel and Guts: The Birth of Top Fuel Drag Racing</em>;&nbsp;<em>Edelbrock: Made in the USA</em>; and&nbsp;<em>Hurricane: The Bob Hannah Story</em>. He resides in Sonora, California with his wife Darlene.</p>
</div>
</div>
<footer class="entry-footer">
<div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Automoblog%20Book%20Garage%3A%20Mickey%20Thompson%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="/cdn-cgi/l/email-protection#a59ac7cac1dc98cdd1d1d5d68096e48097e38097e3d2d2d28bc4d0d1cac8cac7c9cac28bcbc0d18097e3979597958097e395918097e394978097e3c7cacace88c2c4d7c4c2c088c8ccc6cec0dc88d1cdcac8d5d6cacb8097e3" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-3">Email</span></span></a><a href="whatsapp://send?text=Automoblog Book Garage: Mickey Thompson – https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F&app_id=739609426504822" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-3">Share</span></span></a></div><div class="post-end-subscribe content-subscribe-block content-subscribe-style site-skin-3 site-img-1 subscribe-button-1"><div class="bg-area"> <div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
</div>
<div class="subscribe-form">
<style type="text/css">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</style>
<div id="mlb2-1560234" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1560234">
<div class="ml-form-align-center ">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="margin-bottom: 0px; "></div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/r0s8x1" data-code="r0s8x1" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow ">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" value="" placeholder="First Name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" value="" placeholder="Email">
</div>
</div>
</div>
<style type="text/css">
            .ml-form-recaptcha {
              margin-bottom: 20px;
              float: left;
            }
          
            .ml-form-recaptcha.ml-error iframe {
              border: solid 1px #ff0000;
            }
          
            @media screen and (max-width: 768px) {
              .ml-form-recaptcha {
                transform: scale(0.77);
                -webkit-transform: scale(0.77);
                transform-origin: 0 0;
                -webkit-transform-origin: 0 0;
              }
            }
          </style>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Subscribe</button>
<button disabled="disabled" style="display: none;" type="button" class="loading">
<div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div>
</button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display: none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>Please check your email to confirm your subscription.</p>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  function ml_webform_success_1560234() {
      var $ = ml_jQuery || jQuery;
      $('.ml-subscribe-form-1560234 .row-success').show();
      $('.ml-subscribe-form-1560234 .row-form').hide();
    }
</script>
<img src="https://track.mailerlite.com/webforms/o/1560234/r0s8x1?v253251d9ecd93b8e74c12a37f72e896f" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v253251d9ecd93b8e74c12a37f72e896f" type="text/javascript"></script>
</div>
</div>
<div class="background"></div></div></div><div class="related-posts-wrap clearfix"><div id="block-wrap-93020" class="block-wrap-native block-wrap block-wrap-22 block-css-93020 block-wrap-classic elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box block-wrap-thumbnail ppl-s-2 ppl-l-2 clearfix" data-id="93020" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-1 load-more-wrap-2"> <a href="#" data-id="93020" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="93020" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-147833 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-movies tag-coronavirus tag-top-list"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/09/best-car-movies-on-amazon-prime-coronavirus-quarantine/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/04/Gone-in-60-Seconds_1974-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Gone in 60 Seconds 1974" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Gone-in-60-Seconds_1974-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/04/Gone-in-60-Seconds_1974-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/Gone-in-60-Seconds_1974-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/04/Gone-in-60-Seconds_1974-390x390.jpg 390w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/09/best-car-movies-on-amazon-prime-coronavirus-quarantine/">5 Best Car Movies On Amazon Prime For The Coronavirus Quarantine</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-147621 post type-post status-publish format-standard has-post-thumbnail hentry category-movies"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/07/the-gentleman-driver-review/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/04/The-Gentlemen-Driver-Cover-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Gentlemen Driver Cover 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/The-Gentlemen-Driver-Cover-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/04/The-Gentlemen-Driver-Cover-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/The-Gentlemen-Driver-Cover-1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/04/The-Gentlemen-Driver-Cover-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/04/The-Gentlemen-Driver-Cover-1-585x587.jpg 585w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/07/the-gentleman-driver-review/">The Gentleman Driver Review: Average But Still Worth Your Time</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-146659 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-man-cave model-ferrari model-ford"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/03/29/book-garage-ford-versus-ferrari/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/03/p72-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="p72 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/p72-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/03/p72-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/03/p72-1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/03/p72-1-390x390.jpg 390w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/29/book-garage-ford-versus-ferrari/">Automoblog Book Garage: Ford Versus Ferrari by John Starkey</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-22 elements-design-1 post-146939 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-movies tag-coronavirus tag-top-list"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/03/27/5-best-car-movies-shows-netflix-coronavirus/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The 24 Hour War 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/01/The-24-Hour-War-1-585x585.jpg 585w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/27/5-best-car-movies-shows-netflix-coronavirus/">5 Best Car Movies &#038; Shows on Netflix to Watch During Quarantine</a></h3></div></div></div></article></div></div></div></div></div> <div class="next-prev-posts clearfix next-prev__design-1 just-one">
<div class="prev-block prev-next-block clearfix"> <div class="mask">
<a href="https://www.automoblog.net/2020/04/12/2020-genesis-g70-review/">
<i class="tipi-i-long-left"></i>
<img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2020 Genesis G70 21" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/04/2020-Genesis-G70-21-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"> </a>
</div>
<div class="meta">
<a href="https://www.automoblog.net/2020/04/12/2020-genesis-g70-review/" class="previous-title title">
<span>Previous</span>
2020 Genesis G70 Review: How Well-Deserved Are All The Accolades? </a>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/12/book-garage-mickey-thompson/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.automoblog.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='147816' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="796dfe0538" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91" /></p></form> </div>
</div>
</footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4 sidebar-bg-dark">
<div class="background"></div>
<div id="lpwtoc_widget-2" class="sidebar-widget zeen-widget clearfix widget_lpwtoc_widget"><div class="lwptoc lwptoc-autoWidth lwptoc-transparent lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="90"><div class="lwptoc_i"> <div class="lwptoc_header">
<b class="lwptoc_title">On This Page</b> </div>
<div class="lwptoc_items lwptoc_items-visible" style="font-size:80%;">
<div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#jack-of-all-trades">
<span class="lwptoc_item_label">Jack of All Trades</span>
</a>
</div><div class="lwptoc_item"> <a href="#a-story-no-longer-lost">
<span class="lwptoc_item_label">A Story No Longer Lost</span>
</a>
</div><div class="lwptoc_item"> <a href="#the-glory-days">
<span class="lwptoc_item_label">The Glory Days</span>
</a>
</div><div class="lwptoc_item"> <a href="#mickey-thompson-by-tom-madigan">
<span class="lwptoc_item_label">Mickey Thompson by Tom Madigan</span>
</a>
</div><div class="lwptoc_item"> <a href="#about-the-author">
<span class="lwptoc_item_label">About The Author</span>
</a>
</div></div></div>
</div></div></div><div id="zeen_social_icons-1" class="sidebar-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"> <ul>
<li>
<a href="https://facebook.com/automoblog" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Facebook" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://twitter.com/automoblog" class="tipi-i-twitter tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Twitter" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.instagram.com/automoblog/" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Instagram" rel="noopener nofollow" target="_blank"></a>
</li>
<li>
<a href="https://www.pinterest.com/automoblog/" class="tipi-i-pinterest tipi-i-sz-2 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Pinterest" rel="noopener nofollow" target="_blank"></a>
</li>
</ul>
</div>
</div><div id="zeen_stylish_posts-4" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-86055" class="block-wrap-native block-wrap block-wrap-43 block-css-86055 block-wrap-classic elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box clearfix" data-id="86055" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-2 with-load-more only-filters"><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="86055" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="86055" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-43 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-l-typo stack-1 stack-design-1 separation-border separation-border-style loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147795 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus model-gm"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/09/gm-face-mask-blueprint/" class="mask-img"><img width="770" height="513" src="https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-770x513.jpg" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="GMFaceMasks13" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-770x513.jpg 770w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-300x200.jpg 300w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-1024x683.jpg 1024w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-500x333.jpg 500w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-370x247.jpg 370w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-1155x770.jpg 1155w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-293x195.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13-1400x933.jpg 1400w, https://www.automoblog.net/wp-content/uploads/2020/04/GMFaceMasks13.jpg 1500w" sizes="(max-width: 770px) 100vw, 770px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/09/gm-face-mask-blueprint/">GM Shares Face Mask Production Blueprint With Other Suppliers</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-147709 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-electric-vehicles model-polestar"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/08/polestar-precept/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Polestar Precept 039" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/04/Polestar_Precept_039-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/08/polestar-precept/">Polestar Precept: Science Fiction or Something More?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-147651 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-coronavirus post_format-post-format-video model-tesla"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/07/tesla-ventilator/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tesla Ventilator" srcset="https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/04/Tesla-Ventilator-585x585.jpg 585w" sizes="(max-width: 150px) 100vw, 150px"></a> <a href="https://www.youtube-nocookie.com/embed/zZbDg24dfN0?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1" class="tipi-all-c media-icon  media-tr icon-1 icon-base-1 icon-size-xs" data-type="frame" data-format="video" data-title="" data-duration="" data-pid="147651" data-target="hero-wrap" data-source="ext" data-src="https://www.youtube-nocookie.com/embed/zZbDg24dfN0?autoplay=1&#038;rel=0&#038;showinfo=0&#038;modestbranding=1"><i class="tipi-i-play_arrow" aria-hidden="true"></i><span class="icon-bg"></span></a>
</div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/07/tesla-ventilator/">Prototype On The Bench: This Ventilator is Powered by Tesla Parts</a></h3></div></div></div></article></div></div></div></div></div></div><div id="zeen_stylish_posts-1" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">⚡ Trending</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-71963" class="block-wrap-native block-wrap block-wrap-23 block-css-71963 block-wrap-classic elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail clearfix" data-id="71963" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-74499 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2016/10/27/lou-santiago-uncensored/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="10848782 1068814459849805 3425345248258697137 o" srcset="https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2016/10/10848782_1068814459849805_3425345248258697137_o-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2016/10/27/lou-santiago-uncensored/">Lou Santiago Uncensored</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-146544 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-movies tag-coronavirus tag-top-list"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/03/21/5-best-car-movies-coronavirus/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="American Graffiti" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/03/American-Graffiti-585x585.jpg 585w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/03/21/5-best-car-movies-coronavirus/">5 Best Classic Car Movies To Watch During The Coronavirus Outbreak</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-134413 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty model-audi"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Large 2019 Audi A8 3426" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2019/09/02/audi-maintenance-cost/">Audi Maintenance Cost: What You Might Pay</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-5 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="lets-review-widget-3" class="footer-widget zeen-widget clearfix lets_review_widget"><h3 class="widget-title title">Latest Reviews</h3> <div class="lets-review__widget cb-lets-review-widget lr-cf cb-widget-design-base">
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">78</div>
</div>
<a href="https://www.automoblog.net/2020/03/30/farmers-auto-insurance/">
<img src="https://www.automoblog.net/wp-content/uploads/2020/03/car-insurance-1-scaled-90x60.jpg" alt="">
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/03/30/farmers-auto-insurance/">Farmers Auto Insurance Review: Is It Affordable?</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">84</div>
</div>
<a href="https://www.automoblog.net/2020/03/29/2020-jeep-cherokee-trailhawk-review/">
<img src="https://www.automoblog.net/wp-content/uploads/2018/11/JP019_014CH6ka1mhq3lvcpllu9qt5m0i7vo3-90x60.jpg" alt="">
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/03/29/2020-jeep-cherokee-trailhawk-review/">2020 Jeep Cherokee Trailhawk Review: What it Offers &#038; How it Performs</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">91</div>
</div>
<a href="https://www.automoblog.net/2020/03/26/2020-volvo-v60-review/">
<img src="https://www.automoblog.net/wp-content/uploads/2020/03/Volvo-V60-Cross-Country-18-90x60.jpg" alt="">
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/03/26/2020-volvo-v60-review/">2020 Volvo V60 Review: Better Than An SUV? It Just Might Be!</a></h4>
</div>
</article>
<article class="cb-widget-post lr-cf lr-font-p cb-fi-on lets-review__widget__design-3 cb-widget-design-3">
<div class="mask">
<div class="score-box">
<div class="score-bg" style="background-color:#e91538; "></div>
<div class="score cb-format-1">85</div>
</div>
<a href="https://www.automoblog.net/2020/03/25/2020-hyundai-palisade-review/">
<img src="https://www.automoblog.net/wp-content/uploads/2018/12/Large-34834-2020Palisade-90x60.jpg" alt="">
</a>
</div>
<div class="meta">
<h4 class="cb-title lr-font-h"><a href="https://www.automoblog.net/2020/03/25/2020-hyundai-palisade-review/">2020 Hyundai Palisade Review: How Hyundai&#8217;s New SUV Stacks Up</a></h4>
</div>
</article>
</div>
</div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="custom_html-2" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Industry News</h3><div class="textwidget custom-html-widget">
<script>var _wsc = document.createElement('script');
_wsc.src = "https://tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="zeen_stylish_posts-5" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Ownership Guides</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-33654" class="block-wrap-native block-wrap block-wrap-23 block-css-33654 block-wrap-classic elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail clearfix" data-id="33654" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-147878 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-insurance"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/11/michigan-car-insurance/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/03/car-insurance-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="car insurance 1" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/car-insurance-1-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/03/car-insurance-1-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/03/car-insurance-1-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/03/car-insurance-1-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/03/car-insurance-1-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/03/car-insurance-1-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/11/michigan-car-insurance/">How To Get The Most Affordable Michigan Car Insurance</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-147887 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-warranty"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/10/volkswagen-extended-warranty/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2017/06/2018_tiguan_7240-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2018 tiguan 7240"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/10/volkswagen-extended-warranty/">Is The Volkswagen Extended Warranty Your Best Option?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-147373 post type-post status-publish format-standard has-post-thumbnail hentry category-ownership tag-auto-insurance"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.automoblog.net/2020/04/06/florida-car-insurance/" class="mask-img"><img width="150" height="150" src="https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Car Accident" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/03/Car-Accident-900x900.jpg 900w" sizes="(max-width: 150px) 100vw, 150px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.automoblog.net/2020/04/06/florida-car-insurance/">What To Know About Florida Car Insurance</a></h3></div></div></div></article></div></div></div></div></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
<div class="tipi-row">
<div class="tipi-flex">
<div class="logo logo-footer"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54.png" alt="Automoblog logo full" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-logo-300x54@2x.png 2x" width="300" height="54"></a></div> <div class="tipi-flex-right">
<nav id="footer-navigation" class="footer-navigation clearfix font-3">
</nav>
<ul class="horizontal-menu font-2 menu-icons">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://www.facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://www.twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://www.instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://www.pinterest.com/automoblog" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://www.youtube.com/Automoblog" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://www.linkedin.com/company/automoblog" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="copyright font-2 copyright-c">© Gearhead Media 2006-2020 | <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">Some Rights Reserved</a> | <a href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30"></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-137003" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137003"><a href="https://www.automoblog.net/news/">News</a></li>
<li id="menu-item-137205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137205"><a href="https://www.automoblog.net/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-137010" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137010"><a href="https://www.automoblog.net/reviews/test-drive/">Test Drives</a></li>
<li id="menu-item-137212" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137212"><a href="https://www.automoblog.net/reviews/overview/">Overviews</a></li>
<li id="menu-item-137206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-137206"><a href="https://www.automoblog.net/reviews/products/">Products</a>
<ul class="sub-menu">
<li id="menu-item-137208" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137208"><a href="https://www.automoblog.net/reviews/products/tech/">Tech</a></li>
<li id="menu-item-137209" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137209"><a href="https://www.automoblog.net/reviews/products/care/">Car Care</a></li>
<li id="menu-item-137210" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137210"><a href="https://www.automoblog.net/reviews/products/life/">Lifestyle</a></li>
<li id="menu-item-137211" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137211"><a href="https://www.automoblog.net/reviews/products/parts/">Parts &#038; Accessories</a></li>
</ul>
</li>
<li id="menu-item-137011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop menu-item-137011"><a href="https://www.automoblog.net/man-cave/">Man Cave</a>
<ul class="sub-menu">
<li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137012"><a href="https://www.automoblog.net/man-cave/tv/">TV</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137013"><a href="https://www.automoblog.net/man-cave/movies/">Movies</a></li>
<li id="menu-item-137015" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137015"><a href="https://www.automoblog.net/man-cave/interior/">Interior</a></li>
<li id="menu-item-137008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-137008"><a href="https://www.automoblog.net/man-cave/books/">Book Garage</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137014"><a href="https://www.automoblog.net/man-cave/video-game/">Video Games</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-137016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137016"><a href="https://www.automoblog.net/guide/">Guides</a>
<ul class="sub-menu">
<li id="menu-item-137017" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137017"><a href="https://www.automoblog.net/guide/driving/">Driving</a></li>
<li id="menu-item-137018" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137018"><a href="https://www.automoblog.net/guide/how-to/">How-To</a></li>
<li id="menu-item-137009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137009"><a href="https://www.automoblog.net/guide/car-love/">Car Love</a></li>
<li id="menu-item-137019" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137019"><a href="https://www.automoblog.net/guide/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-137020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-137020"><a href="https://www.automoblog.net/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-137007" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137007"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a></li>
<li id="menu-item-137005" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-137005"><a href="https://www.automoblog.net/magazine/originals/">Automoblog Originals</a></li>
</ul>
</li>
<li id="menu-item-147947" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147947"><a href="#">&#8211;</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137000"><a href="https://www.automoblog.net/about/">About Us</a></li>
<li id="menu-item-137002" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137002"><a href="https://www.automoblog.net/contact/">Contact</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-137001"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-147946" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147946"><a href="https://www.automoblog.net/manufacturers-list/">Browse by Make</a></li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://www.facebook.com/automoblog" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://www.twitter.com/automoblog" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://www.instagram.com/automoblog" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-pin"><a href="https://www.pinterest.com/automoblog" data-title="Pinterest" class="tipi-i-pinterest" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="tipi-xl-0 menu-icon menu-icon-style-2 menu-icon-whatsapp" data-title="WhatsApp"><a href="whatsapp://send?text=Automoblog Book Garage: Mickey Thompson - https://www.automoblog.net/2020/04/12/book-garage-mickey-thompson/" target="_blank"><i class="tipi-i-whatsapp" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-2 site-img-1 tipi-tile tipi-xs-0">
<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a> <div class="bg-area">
<div class="content clearfix">
<div class="logo logo-slide"><a href="https://www.automoblog.net" data-pin-nopin="true"><img src="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30.png" alt="Automoblog icon" srcset="https://www.automoblog.net/wp-content/uploads/2019/10/Automoblog-icon-36x30@2x.png 2x" width="36" height="30"></a></div> <div id="nav_menu-3" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-136258" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136258"><a href="https://www.automoblog.net/contact/">Contact Us</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-136257" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136257"><a href="https://www.automoblog.net/guest-posts/">Guest Posts</a></li>
<li id="menu-item-136259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-136259"><a href="https://www.automoblog.net/jobs/">Write for Us!</a></li>
<li id="menu-item-147948" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-147948"><a href="https://www.automoblog.net/manufacturers-list/">Browse by Make</a></li>
</ul></div></div><div id="search-5" class="slide-in-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div> </div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://www.automoblog.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Press ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://www.automoblog.net/tag/car-tech/" class="tag-cloud-link tag-link-150 tag-link-position-1" style="font-size: 12px;">Car Tech</a>
<a href="https://www.automoblog.net/tag/concept-cars/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 12px;">Concept Cars</a>
<a href="https://www.automoblog.net/tag/electric-vehicles/" class="tag-cloud-link tag-link-6155 tag-link-position-3" style="font-size: 12px;">Electric Vehicles</a>
<a href="https://www.automoblog.net/tag/future-of-transportation/" class="tag-cloud-link tag-link-6066 tag-link-position-4" style="font-size: 12px;">Future Driving</a>
<a href="https://www.automoblog.net/tag/motorsport/" class="tag-cloud-link tag-link-49 tag-link-position-5" style="font-size: 12px;">Motorsport</a></div> </div>
</div>
<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Don&#039;t get left in the dust!</h2>
<div class="subtitle">Join our community to stay up to date on cool car stuff and updates every few days:</div>
 </div>
<div class="subscribe-form">
<style type="text/css">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</style>
<div id="mlb2-1560234" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1560234">
<div class="ml-form-align-center ">
<div class="ml-form-embedWrapper embedForm">
<div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
<div class="ml-form-embedContent" style="margin-bottom: 0px; "></div>
<form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/r0s8x1" data-code="r0s8x1" method="post" target="_blank">
<div class="ml-form-formContent">
<div class="ml-form-fieldRow ">
<div class="ml-field-group ml-field-name ml-validate-required">
<input type="text" class="form-control" data-inputmask="" name="fields[name]" value="" placeholder="First Name">
</div>
</div>
<div class="ml-form-fieldRow ml-last-item">
<div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input type="email" class="form-control" data-inputmask="" name="fields[email]" value="" placeholder="Email">
</div>
</div>
</div>
<style type="text/css">
            .ml-form-recaptcha {
              margin-bottom: 20px;
              float: left;
            }
          
            .ml-form-recaptcha.ml-error iframe {
              border: solid 1px #ff0000;
            }
          
            @media screen and (max-width: 768px) {
              .ml-form-recaptcha {
                transform: scale(0.77);
                -webkit-transform: scale(0.77);
                transform-origin: 0 0;
                -webkit-transform-origin: 0 0;
              }
            }
          </style>
<input type="hidden" name="ml-submit" value="1">
<div class="ml-form-embedSubmit">
<button type="submit" class="primary">Subscribe</button>
<button disabled="disabled" style="display: none;" type="button" class="loading">
<div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div>
</button>
</div>
</form>
</div>
<div class="ml-form-successBody row-success" style="display: none">
<div class="ml-form-successContent">
<h4>Thank you!</h4>
<p>Please check your email to confirm your subscription.</p>
</div>
</div>
</div>
</div>
</div>
<script>
  function ml_webform_success_1560234() {
      var $ = ml_jQuery || jQuery;
      $('.ml-subscribe-form-1560234 .row-success').show();
      $('.ml-subscribe-form-1560234 .row-form').hide();
    }
</script>
<img src="https://track.mailerlite.com/webforms/o/1560234/r0s8x1?v253251d9ecd93b8e74c12a37f72e896f" width="1" height="1" style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v253251d9ecd93b8e74c12a37f72e896f" type="text/javascript"></script>
</div>
</div>
<div class="background"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">Read This Next</div> <div class="mask"><a href="https://www.automoblog.net/2020/03/08/book-garage-the-science-of-supercars/" class="mask-img"><img width="390" height="390" src="https://www.automoblog.net/wp-content/uploads/2020/03/The-Science-of-Supercars-2-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="The Science of Supercars 2" srcset="https://www.automoblog.net/wp-content/uploads/2020/03/The-Science-of-Supercars-2-390x390.jpg 390w, https://www.automoblog.net/wp-content/uploads/2020/03/The-Science-of-Supercars-2-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2020/03/The-Science-of-Supercars-2-293x293.jpg 293w, https://www.automoblog.net/wp-content/uploads/2020/03/The-Science-of-Supercars-2-100x100.jpg 100w, https://www.automoblog.net/wp-content/uploads/2020/03/The-Science-of-Supercars-2-585x585.jpg 585w, https://www.automoblog.net/wp-content/uploads/2020/03/The-Science-of-Supercars-2-900x900.jpg 900w" sizes="(max-width: 390px) 100vw, 390px"></a><div class="go-next"><a href="https://www.automoblog.net/2020/03/08/book-garage-the-science-of-supercars/"><i class="tipi-i-long-right"></i></a></div></div>
<div class="entry font-1"><a href="https://www.automoblog.net/2020/03/08/book-garage-the-science-of-supercars/">Automoblog Book Garage: The Science of Supercars</a></div>
</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=automoblog&#038;text=Automoblog%20Book%20Garage%3A%20Mickey%20Thompson%20-%20https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Automoblog Book Garage: Mickey Thompson – https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.automoblog.net%2F2020%2F04%2F12%2Fbook-garage-mickey-thompson%2F&app_id=739609426504822" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
<span id="lr-check"></span>

<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Automoblog",
	"description": "Automotive News, Culture &amp; Lifestyle Since 2006","url": "https://www.automoblog.net/","datePublished": "2020-04-12T19:49:01-04:00","dateCreated": "2020-04-12T19:49:01-04:00","dateModified": "2020-04-12T19:49:02-04:00","sameAs": ["https://facebook.com/automoblog","https://twitter.com/automoblog"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.automoblog.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://www.automoblog.net",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://www.automoblog.net/man-cave/",
				"name": "Man Cave"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-60538.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-60538 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-137191.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-137191 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-108137.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-108137 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-136215.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-136215 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='lwptoc-main-css' href='https://www.automoblog.net/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-lets-review\/v3\/","nonce":"028edc4f2c","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"d6204c2502","letsReviewUReviews":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.automoblog.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"028edc4f2c","qry":{"page":0,"year":2020,"monthnum":4,"day":12,"name":"book-garage-mickey-thompson","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"20","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":true,"lazy":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.automoblog.net\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.6.7'></script>
<script type='text/javascript'>
	var zeen_60538 = {
		id: 60538,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_137191 = {
		id: 137191,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43035","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_108137 = {
		id: 108137,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 75,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"cat":"43510","post_type":{"post":"post"},"posts_per_page":4,"ignore_sticky_posts":1}	};
	
	var zeen_136215 = {
		id: 136215,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"43031","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_63443 = {
		id: 63443,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post"}}	};
	
	var zeen_93020 = {
		id: 93020,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[147816],"posts_per_page":4,"post_type":"post","tag":"","cat":"43032,6039,","date_query":[{"inclusive":true,"after":"6 months ago"}]}	};
	
	var zeen_86055 = {
		id: 86055,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 43,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"1","orderby":"date","post__not_in":[147816]}	};
	
	var zeen_71963 = {
		id: 71963,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"","orderby":"trending","post__not_in":[147816],"trending":{"name":"styling-posts-all-time71963","max":3,"num":2}}	};
	
	var zeen_33654 = {
		id: 33654,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"tag__in":[],"cat":"53684","orderby":"date","post__not_in":[147816]}	};
	
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.js?ver=2.1.1'></script>
<style>.lwptoc .lwptoc_i A{color:#dd3333;}</style><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'8746165',post:'147816',tz:'-4',srv:'www.automoblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '8746165', '147816' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="automoblog_net",_audins_did=50497;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-7");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.automoblog_net,DomainId.50497" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>

