<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" style="background:#3b3b3b">
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-host="b.marfeelcache.com" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.automoblog.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:admins" content="" /><meta property="fb:app_id" content="" />
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<script>var et_site_url='https://www.automoblog.net';var et_post_id='135248';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><link rel="shortcut icon" href="https://www.automoblog.net/favicon.ico" />

<meta name="description" content="The 2019 Lexus RC 350 receives a few extra tweaks and updates for the new model year. Here is our full review after an extensive test drive. " />
<link rel="canonical" href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" />
<meta property="og:description" content="The 2019 Lexus RC 350 receives a few extra tweaks and updates for the new model year. Here is our full review after an extensive test drive. " />
<meta property="og:url" content="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" />
<meta property="og:site_name" content="Automoblog.net" />
<meta property="article:publisher" content="https://www.facebook.com/Automoblog" />
<meta property="article:tag" content="Review" />
<meta property="article:section" content="Lexus" />
<meta property="article:published_time" content="2019-09-28T17:10:19+00:00" />
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8.jpg" />
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="1202" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2019 Lexus RC 350 receives a few extra tweaks and updates for the new model year. Here is our full review after an extensive test drive. " />
<meta name="twitter:title" content="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" />
<meta name="twitter:site" content="@Automoblog" />
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8.jpg" />
<meta name="twitter:creator" content="@CarReviewGuy" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.automoblog.net/#organization","name":"Automoblog.net","url":"https://www.automoblog.net/","sameAs":["https://www.facebook.com/Automoblog","https://www.instagram.com/automoblog/","https://www.linkedin.com/company/automoblog/","https://www.pinterest.com/automoblog","https://twitter.com/Automoblog"],"logo":{"@type":"ImageObject","@id":"https://www.automoblog.net/#logo","url":"https://www.automoblog.net/wp-content/uploads/2016/12/automoblog-Facebook-profile.png","width":180,"height":180,"caption":"Automoblog.net"},"image":{"@id":"https://www.automoblog.net/#logo"}},{"@type":"WebSite","@id":"https://www.automoblog.net/#website","url":"https://www.automoblog.net/","name":"Automoblog.net","publisher":{"@id":"https://www.automoblog.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.automoblog.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/#primaryimage","url":"https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8.jpg","width":1700,"height":1202},{"@type":"WebPage","@id":"https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/#webpage","url":"https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/","inLanguage":"en-US","name":"2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver","isPartOf":{"@id":"https://www.automoblog.net/#website"},"primaryImageOfPage":{"@id":"https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/#primaryimage"},"datePublished":"2019-09-28T17:10:19+00:00","dateModified":"2019-09-28T17:10:19+00:00","description":"The 2019 Lexus RC 350 receives a few extra tweaks and updates for the new model year. Here is our full review after an extensive test drive.\u00a0"},{"@type":"Article","@id":"https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/#article","isPartOf":{"@id":"https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/#webpage"},"author":{"@id":"https://www.automoblog.net/#/schema/person/16075b74c1729e02ab644e8d31dfc9a0"},"headline":"2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver","datePublished":"2019-09-28T17:10:19+00:00","dateModified":"2019-09-28T17:10:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/#webpage"},"publisher":{"@id":"https://www.automoblog.net/#organization"},"image":{"@id":"https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/#primaryimage"},"keywords":"Review","articleSection":"Lexus,Test Drives"},{"@type":["Person"],"@id":"https://www.automoblog.net/#/schema/person/16075b74c1729e02ab644e8d31dfc9a0","name":"Denis Flierl","description":"Denis Flierl has over twenty five years combined auto industry and automotive journalism experience that he brings to Automoblog readers. Over the thirteen years that he owned an automotive business, he worked directly with every major car brand in the auto industry and became familiar with all makes and models of cars. His passion for cars led him to spend the last twelve years in automotive journalism where he brings all that experience to his readers as he writes about the auto industry and the latest test cars he drives.","sameAs":["denisflierl","https://twitter.com/CarReviewGuy"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; 2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver Comments Feed" href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/feed/" />
<meta property="og:title" content="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" /><meta property='og:site_name' content='Automoblog.net' /><meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8-330x233.jpg" />
<link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />

<link rel='stylesheet' id='bcct_style-css' href='https://www.automoblog.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css' href='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.automoblog.net/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget4 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			
</style>
<link rel='stylesheet' id='et_monarch-css-css' href='https://www.automoblog.net/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/less.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.automoblog.net/wp-content/themes/automoblog/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mgm_script = {"post_id":"135248","ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/visit\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"more":"More Results","empty":"0 results","char_number":"","root":"https:\/\/www.automoblog.net","home":"https:\/\/www.automoblog.net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/inc/live-search/js/live-search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;format=xml" />

<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
    </script>

<link rel="amphtml" href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/amp/"><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style>
				.mgm-title a,
				.mgm-title span
				{color:#333333!important}
				
				body
				{color:#333333}
				
				a
				{color:#e21f1f}
				
				a:hover
				{color:#990000;}
				
				.breadcrumb a:hover,
				.woocommerce-breadcrumb a:hover,
				.bbp-breadcrumb a:hover
				{color:#990000!important;}
				
			.cat-bg,
			.inverse .boxed,
			.inverse .boxed .entry-details,
			.social-count-plus .items,
			.social-count-plus span.label,
			.sticky .entry-details,
			.article-content-wrapper:hover .img-hover-info,
			.rw-user-rating-desc .user_rating, 
			.rw-user-rating-desc .your_rating,
			.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus,
			.generic-button a,
			div.item-list-tabs ul li a span,
			.taxonomy-description p,
			#mgm-toolbar .topnav-wrap a,
			#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search
			{color:#ffffff}
			
			.inverse .boxed a,
			.social-count-plus .items a,
			.social-count-plus span.label a,
			.sticky .entry-details a,
			.mgm-cat .entry-details a,
			.cat-panes-content .entry-details,
			.cat-panes-content .entry-details a
			{color:#ffffff}
			
			.inverse .boxed a:hover,
			.social-count-plus .items a:hover,
			.social-count-plus span.label a:hover,
			.sticky .entry-details a:hover
			{color:#bababa}
			
			.search-in-place,
			.search-in-place .more,
			#collapse-trigger-wrap #collapse-icons,
			.entry-details,
			.mgm-title:after,
			.reply-wrap,
			#author-socials-wrap,
			.mgm-gray-frame,
			.rw-bar-wrap, 
			.rw-end,
			.affiliate-wrap,
			table thead tr,
			div.item-list-tabs,
			#bbpress-forums li.bbp-header,
			#bbpress-forums li.bbp-footer,
			.gallery-caption
			{background-color:#f9f9f9}
			
			#mgm-grid,
			#mgm-grid .mgm-grid-block:last-child
			{border-left: 1px solid #f9f9f9}
			
			#mgm-grid .mgm-grid-block.mgm-grid-wide
			{border-bottom: 1px solid #f9f9f9}
			
			#mgm-live-search input
			{border-color: #f9f9f9}
			
				.search-in-place,
				.search-in-place .more,
				#collapse-trigger-wrap #collapse-icons,
				.entry-details,
				.mgm-title:after,
				.reply-wrap,
				#author-socials-wrap,
				.rw-bar-wrap, 
				.rw-end,
				.affiliate-wrap,
				.gallery-caption,
				.gallery-caption:before
				{color:#424242}
				
				.search-in-place a,
				.search-in-place .more a,
				#collapse-trigger-wrap #collapse-icons a,
				.mgm-title:after a,
				#author-socials-wrap a,
				.rw-bar-wrap a, 
				.rw-end a
				{color:#424242}
				
				.search-in-place a:hover,
				.search-in-place .more a:hover,
				#collapse-trigger-wrap #collapse-icons a:hover,
				.entry-details a:hover,
				.mgm-title:after a:hover,
				#author-socials-wrap a:hover,
				.rw-bar-wrap a:hover,
				.rw-end a:hover
				{color:#990000}
				
			.boxed,
			#respond,
			.woocommerce #reviews #respond,
			.woocommerce-page #reviews #respond,
			div.activity-comments ul li,
			#bbpress-forums label,
			.wpcf7 label {
				border-style: solid;
				border-bottom: none;
			}
			.tag-list a,
			.page-nav .page-numbers,
			.bbp-pagination-links .page-numbers {
				border-style: solid;
				border-left: none;
			}
			.page-nav,
			.bbp-pagination-links {
				border-left-style: solid;
			}
			.widget.buddypress ul#members-list li, 
			.widget.buddypress ul#groups-list li,
			.widget_categories ul li a,
			.widget_pages ul li a,
			.widget_meta ul li a,
			.widget_archive ul li a,
			.widget_nav_menu ul li a,
			.widget_recent_entries ul li a,
			.widget_recent_comments ul li
			 {
				border-bottom-style: solid;
			}
			.main-navigation ul
			{background-color:#333333}
			
				.mgm-full-main,
				.mgm-title a, 
				.mgm-title span,
				.boxed.entry-block,
				.reply-wrap a:first-child:before, 
				.reply-wrap .reply-wrap-submit:first-child:before,
				.white-line {
				 	
					background-color:#ffffff;
					
				}
				
				@media (max-width: 767px) {
					.mgm-full-main {
						padding: 0;
						box-shadow: none;
						background: none;
					}
				}</style><style>
				.mgm-font,
				h1,h2,h3,h4,h5,h6,
				.topnav-wrap,
				.main-navigation,
				.main-small-navigation ul,
				.page-nav,
				.flex-cat,
				#carousel div span,
				.carousel-text a,
				.widget a.twtr-join-conv,
				#comments .simil-widget-comment,
				#comments .bypostauthor .mgm-title-bg:before,
				.nocomments,
				.lwa .lwa-title,
				.lwa-register .lwa-title,
				.lwa .dropdown-menu li > a,
				.date a,
				.info-stripe .cat-stripe,
				.info-stripe .percent-stripe,
				.social-count-plus span.count,
				.cat-tabs span a,
				.accordion-heading,
				.vc_text_separator div,
				#content .wpb_accordion .ui-accordion .ui-accordion-header a,
				.wpb_accordion .ui-accordion .ui-accordion-header a,
				#content .wpb_content_element .ui-tabs .ui-tabs-nav,
				.jackbox-modal h2,
				.jackbox-modal h3,
				.jackbox-title-text,
				#ticker-items li a,
				#ticker-items li span,
				#mgm-live-search input,
				.search-in-place .title,
				.search-in-place .more,
				.social-count-plus span.count,
				.img-hover-info,
				.btn,
				#mgm-collapse-newsletter span,
				.author-name a,
				#rating-box,
				cite.fn,
				.mgm-trigger,
				.mgm-overtitle,
				.mgm-share-text,
				.mgm-onsale,
				.delete-activity,
				.delete-activity-single,
				.buddypress .generic-button a,
				.buddypress .actions a,
				#mgm-notifications-modal .modal-content,
				.bbp-form legend,
				.wpb_button,
				.bbp-forum-title,
				.bbp-view-title,
				.bbp-reply-topic-title,
				.bbp-pagination-links,
				ul.tabs li a,
				.woocommerce .product_list_widget,
				.woocommerce span.amount,
				.item-title
			{font-family:Oswald;}
body{font-family:PT Sans;}
body {font-size:16px }</style>
<style>.cb-location-2{ margin-bottom: 30px; }
#jp-relatedposts h3.jp-relatedposts-headline em {
font-size: large;
}
#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
font-size: 17px;
}
.taxonomy-description.reply-wrap p {
font-size: 16px;
}
.wp-caption .wp-caption-text {
padding: 5px !important;
}
.mgm-title {
line-height: 20px;
}
#main {
margin-top: 15px;
}
.rw-end {
margin-top: 0;
}
#mgm-middle-ad {
margin: 0 30px -20px;
}
.ogbutton {
margin-bottom: 3px;
}
.ogbutton:hover {
filter:opacity(50%);
}
#wpjb-top-search ul li:before {
background-image: none;
}
.boxed.entry-block {
margin-top: 0;
}
.taxonomy-description p {
color: #333333;
padding: 3px 7px !important;
background-color: #fff !important;
}
.cb-design-4 {
margin-top: 70px;
}
.entry-content h4 {
color: #333333;
font-size: 22px;
}
#w17439_widget .w17439_thumbnail img {
max-height: 100px;
}</style>
<style>
		
	
	
	.cat-color,
	.comment-author cite,
	.comment-author cite a,
	#mgm-toolbar .topnav-wrap a:hover,
	.search-in-place .more a,
	.mgm-search-icon-trigger .glyphicon-search,
	#collapse-icons a.active,
	#mgm-collapse-newsletter span,
	#mgm-full-footer .mgm-title a,
	#mgm-full-footer .mgm-title span,
	.custom-widget .entry-rating,
	#author-wrap .author-name a,
	.lwa-formlinks a,
	.lwa-formlinks label,
	.mgm-trigger.active,
	#ticker-wrap a,
	.readmore,
	#rw-box-title,
	.rw-overall-number,
	.rw-user-rating-desc .score,
	.affiliate-wrap p,
	.woocommerce p.stars a, 
	.woocommerce-page p.stars a,
	h4, h5, h6,
	h4.cat-color a,
	h5.cat-color a,
	h6.cat-color a,
	.widget_display_stats dd,
	.woocommerce span.amount,
	.widget_recent_reviews .reviewer,
	.shop-banner-title a,
	.user-name,
	.mgm-reply-author a,
	#bbpress-forums .bbp-forum-title,
	.activity-read-more a {	
		color:#dd3333;
	}
	
	h4.mgm-title a,
	h4.mgm-title span,
	ul.tabs li.active a,
	.cat-tabs span.current a,
	a[class*="star-"]:hover:after,
	a.active[class*="star-"]:after  {
		color:#dd3333!important;
	}
	
	.cat-bg,
	#mgm-header-opacity,
	.nav-wrap#nav-clone .mgm-logo,
	.nav-wrap#nav-clone .mgm-logo-text,
	.sticky	.entry-details,
	#mgm-full-collapsible .btn-success:hover,
	#mgm-full-collapsible .btn-success:focus,
	#mgm-full-site-info,
	.mgm-cat a,
	.flex-cat,
	.mgm-title.mgm-title-skin:after,
	.mgm-title a:after, .mgm-title a:before, .mgm-title span:after, .mgm-title span:before,
	.inverse .boxed,
	.reply-wrap .mgm-reply a,
	.article-content-wrapper:hover .img-hover-info,
	.rw-criteria.stars-preview,
	.rw-bar-progress,
	.social-count-plus ul li,
	.cat-panes-content .entry-details,
	.cat-panes-content .entry-details a,
	.rw-user-rating-desc .user_rating, 
	.rw-user-rating-desc .your_rating,
	.mgm-share-text,
	.flex-direction-nav,
	.woocommerce #comments .star-rating, 
	.woocommerce-page #comments .star-rating,
	.mgm-onsale,
	.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus, .btn-success.disabled, .btn-success[disabled],
	.generic-button a,
	.actions a.mark-read,
	div.item-list-tabs ul li a span,
	.taxonomy-description p,
	.mgm-search-icon-trigger:before,
	.mgm-title span.mgm-stripe,
	.jackbox-panel:hover,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, 
	.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.woocommerce-review-link,
	.label-minus,
	.label-plus,
	.single_add_to_cart_button,
	.mgm-product-single-wrap .price,
	.shop-banner-price .price,
	span#subscription-toggle a, span#favorite-toggle a,
	.woocommerce-result-count {
		background-color:#dd3333;
	}
	
	.mgm-spinner { 
		border-top-color:#dd3333;
	}

	ul.menu > li > a:before {
		
		border-top: 6px solid #dd3333;
	}
	
	.mgm-share-text:after {
		border-left: 8px solid #dd3333;
	}

	.bypostauthor > .boxed {
		border: 1px solid #dd3333;
		border-bottom: none;
	}
	
	::-moz-selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	::selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	
	*:focus {
		outline: 0!important;
	}
	
	.form-control:focus {
		border-color: #dd3333!important;
		box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important;
	}

	 </style>
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-330x330.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Denis Flierl');
  ga('set', 'dimension4', '2019');
  ga('set', 'dimension5', '2019-09');
  ga('set', 'dimension2', 'Lexus');
  ga('set', 'dimension3', 'Review');
  ga('send', 'pageview');
</script>


<script src="https://cdn.yieldpass.com/cn6b8s.js"></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<meta property="fb:pages" content="8446011289" />
<script type="text/javascript" async="async" src="//services.cdn.speedshiftmedia.com/tags/tag-Z20181204103051006b96133b0a1.min.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-135248 single-format-standard et_monarch group-blog">
<div id="mgm-super-container" class="header-on-child">
<div class="mgm-full-main">
<div id="page" class="hfeed site">
<div id="mgm-header-wrap" class="mgm-gray-frame">
<div id="mgm-header-opacity">

<div id="mgm-full-supertop">
<div id="mgm-full-supertop-overlay">
<div id="mgm-toolbar">
<ul class="socials">
<li><a href="https://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li>
<li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li>
<li><a href="https://twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li>
<li><a href="https://www.linkedin.com/company/automoblog/" class="sprite-socials sprite-linkedin" title="Follow us on Linked In" target="_self"></a></li>
</ul>
<div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a>
</div>
<ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul>
</div>
</div>
<div id="mgm-live-search" class="collapse">
<form method="get" id="searchform" action="https://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
</form>
</div>
</div>

<div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner">
<div id="mgm-branding">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
</div>
</header>
</div>
<div class="clear"></div>

<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a>
<div class="nav-wrap" id="nav-original">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu">
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a>
<div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/27/2019-subaru-sti-s209-nurburgring-driveway/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/Subaru_S209_Massachusetts__213-268x130.jpg" alt="2019 Subaru STI S209: From The Nürburgring To Your Driveway" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/27/2019-subaru-sti-s209-nurburgring-driveway/">2019 Subaru STI S209: From The Nürburgring To Your Driveway</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/27/2020-fiat-124-spider-abarth-scorpion-sting/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/2020-Fiat-124-Spider-4-268x130.jpg" alt="2020 Fiat 124 Spider Abarth: Feeling The Scorpion&#8217;s Sting!" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/27/2020-fiat-124-spider-abarth-scorpion-sting/">2020 Fiat 124 Spider Abarth: Feeling The Scorpion&#8217;s Sting!</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/27/2020-ford-super-duty-city-of-tomorrow/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/2020-Ford-Super-Duty-268x130.jpg" alt="2020 Ford Super Duty: The Workhorse For The City of Tomorrow" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/27/2020-ford-super-duty-city-of-tomorrow/">2020 Ford Super Duty: The Workhorse For The City of Tomorrow</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/24/2020-audi-lineup-complete-look-updates/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/images_original_6127-RS60000013-268x130.jpg" alt="2020 Audi Lineup: A Complete Look At The Updates" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/24/2020-audi-lineup-complete-look-updates/">2020 Audi Lineup: A Complete Look At The Updates</a>
</li></ul></li>
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.automoblog.net/test-drive/">Test Drives</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8-268x130.jpg" alt="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/">2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/20/2019-toyota-4runner-trd-pro-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/2019_Toyota_TRD_Pro_4Runner_15_467F199C2063DE0509B2A304247A642E1577CD08-1-268x130.jpg" alt="2019 Toyota 4Runner TRD Pro Review: Pavement Not Required" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/20/2019-toyota-4runner-trd-pro-review/">2019 Toyota 4Runner TRD Pro Review: Pavement Not Required</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/14/2019-chrysler-pacifica-hybrid-limited-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/CH019_096PFfrjkcmqomslhoiia3qjc15h1ou-268x130.jpg" alt="2019 Chrysler Pacifica Hybrid Limited Review: A Fine Fit For Families" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/14/2019-chrysler-pacifica-hybrid-limited-review/">2019 Chrysler Pacifica Hybrid Limited Review: A Fine Fit For Families</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/07/2019-ford-ranger-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/2019-Ford-Ranger-1-268x130.jpg" alt="2019 Ford Ranger SuperCrew Review: Good Enough But Far From Great" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/07/2019-ford-ranger-review/">2019 Ford Ranger SuperCrew Review: Good Enough But Far From Great</a>
</li></ul></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/man-cave/">Man Cave</a><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/15/automoblog-book-garage-mini-60-years/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/9780760363997_p149-268x130.jpg" alt="Automoblog Book Garage: Mini: 60 Years" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/15/automoblog-book-garage-mini-60-years/">Automoblog Book Garage: Mini: 60 Years</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/08/football-team-matching-vehicle/"><img src="https://www.automoblog.net/wp-content/uploads/2019/01/1994-Ford-Bronco-Eddie-Bauer-268x130.jpg" alt="Does Your Favorite Football Team Have A Matching Vehicle?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/08/football-team-matching-vehicle/">Does Your Favorite Football Team Have A Matching Vehicle?</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/01/automoblog-book-garage-formula-1-the-knowledge-2nd-edition/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/02-GPL-51-Marimon-Maserati-4-CLT-Reims-268x130.jpg" alt="Automoblog Book Garage: Formula 1 &#8211; The Knowledge (2nd Edition)" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/01/automoblog-book-garage-formula-1-the-knowledge-2nd-edition/">Automoblog Book Garage: Formula 1 &#8211; The Knowledge (2nd Edition)</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/11/automoblog-book-garage-complete-book-porsche-911/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/The-Complete-Book-of-Porsche-911_p192-e1565458724396-268x130.jpg" alt="Automoblog Book Garage: The Complete Book of Porsche 911" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/11/automoblog-book-garage-complete-book-porsche-911/">Automoblog Book Garage: The Complete Book of Porsche 911</a>
</li></ul></li>
<li id="menu-item-100406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/car-tech/">Car Tech</a><small class="nav_desc">Technology is constantly changing and evolving, from under the hood to inside the cabin. Plus, with our smartphones, there are more car related apps than ever before. Some apps track your performance and fuel economy while others help you find the best deal on a pre-owned car. We highlight these and other trends while uncovering the benefits (and drawbacks) of the latest car technology.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/21/vsi-labs-autonomous-testing-drive-east/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/VSI-Labs-4-268x130.jpg" alt="VSI Labs To Conduct Further Autonomous Testing On Drive East" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/21/vsi-labs-autonomous-testing-drive-east/">VSI Labs To Conduct Further Autonomous Testing On Drive East</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/13/repairsmith-daimler-ag-fix-your-car-at-home/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/van_1000-268x130.jpg" alt="RepairSmith: Daimler AG Backed Startup Can Fix Your Car At Home" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/13/repairsmith-daimler-ag-fix-your-car-at-home/">RepairSmith: Daimler AG Backed Startup Can Fix Your Car At Home</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/12/autosens-brussels-2019/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/AutoSens-Award-Winners_Brussels-2018-268x130.jpg" alt="AutoSens Brussels 2019 To Examine All Aspects of Vehicle Perception Tech &#038; Autonomous Driving" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/12/autosens-brussels-2019/">AutoSens Brussels 2019 To Examine All Aspects of Vehicle Perception Tech &#038; Autonomous Driving</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/08/2020-chevy-corvette-stingray-game-mind-changer/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/2020-Chevrolet-Corvette-Stingray-057-268x130.jpg" alt="2020 Chevy Corvette Stingray: The Game (And Mind) Changer" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/08/2020-chevy-corvette-stingray-game-mind-changer/">2020 Chevy Corvette Stingray: The Game (And Mind) Changer</a>
</li></ul></li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/guide/">Guides</a><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/25/2020-nissan-murano-pathfinder-armada-guide/"><img src="https://www.automoblog.net/wp-content/uploads/2019/09/2020-Nissan-Murano-268x130.jpg" alt="2020 Nissan Murano, Pathfinder &#038; Armada: An Easy Pricing &#038; Features Guide" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/25/2020-nissan-murano-pathfinder-armada-guide/">2020 Nissan Murano, Pathfinder &#038; Armada: An Easy Pricing &#038; Features Guide</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/16/auto-repair-insurance/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/iStock-941591498-1024x683-e1568639324348-268x130.jpg" alt="Does Auto Repair Insurance Provide Enough Coverage?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/16/auto-repair-insurance/">Does Auto Repair Insurance Provide Enough Coverage?</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/09/04/most-driven-vehicles/"><img src="https://www.automoblog.net/wp-content/uploads/2018/08/2019-Chevrolet-Tahoe-Premier-Plus-and-Suburban-Premier-Plus-special-editions-268x130.jpg" alt="High-Mileage Haulers: Which Vehicles Are Driven The Most?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/09/04/most-driven-vehicles/">High-Mileage Haulers: Which Vehicles Are Driven The Most?</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/19/extended-warranties-for-cars-over-100k-miles/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/Car-driving-down-the-road-268x130.jpg" alt="Top Companies for Extended Warranties for Cars Over 100k Miles" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/19/extended-warranties-for-cars-over-100k-miles/">Top Companies for Extended Warranties for Cars Over 100k Miles</a>
</li></ul></li>
</ul></div>
</nav>
</div>
</div>
</div>
<div id="mgm-middle-ad">
<div id="Automoblog_leaderboard_970x90_Top"></div> </div>
<div id="main" class="site-main container">
<div class="content-sidebar-wrap">
<div class="row">
<div id="primary" class="content-area col-md-8">
<div id="content" class="site-content" role="main">
<article id="post-135248" class="post-135248 post type-post status-publish format-standard has-post-thumbnail hentry category-lexus category-test-drive tag-review">
<header class="entry-header boxed">
<ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/manufacturers/">Manufacturers</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/manufacturers/lexus/">Lexus</a></li><li class="current">2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver</li></ul>
<h1 class="entry-title">2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver</h1>
<div class="clear"></div>
<div class="entry-details clearfix">
<div class="mgm-cat">
<a style="background-color: " href="https://www.automoblog.net/manufacturers/lexus/" title="View all posts in Lexus">Lexus</a> <a style="background-color:  " href="https://www.automoblog.net/test-drive/" title="View all posts in Test Drives">Test Drives</a>
</div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" title="1:10 pm" rel="bookmark"><time class="entry-date" datetime="2019-09-28T13:10:19+00:00">September 28, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/dflierl/" title="View all posts by Denis Flierl" rel="author">Denis Flierl</a></span></span></span>
</span>
</div>
</header>
<div class="entry-img featured-img">
<span class="entry-img-src">
<a href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" title="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver"><img width="750" height="400" src="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt="" /></a> </span>
</div>
<div class="entry-content clearfix">
<div id="cb-review-box-135248" class="cb-skin-base lets-review-box-wrap cb-lr-font-p cb-design-4 cb-skin-version-1 cb-score-type-1 cb-ani-type-1 cb-location-2 cb-clearfix" data-pid="135248" data-format="1" data-type="2" itemscope itemtype="http://schema.org/Review"><meta itemprop="url" content="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/"><meta itemprop="name" content="2019 Lexus RC 350"><meta itemprop="description" content="Great styling.&lt;br&gt;Easy to drive.&lt;br&gt;Nice features."><span itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Denis Flierl"></span><span itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><meta itemprop="name" content="2019 Lexus RC 350"></span><meta itemprop="datePublished" content="September 28, 2019"><meta itemprop="dateModified" content="2019-09-28T13:10:19+00:00"><div class="cb-review-block cb-summary-block cb-clearfix"><div class="cb-fi-block cb-clearfix"><div class="cb-score-box cb-lr-font-heading cb-font-header" style=" background: #e91538; "><div class="cb-score-titles-wrap"><div class="cb-final-score cb-clearfix" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="0"> <meta itemprop="ratingValue" content="92" /> <meta itemprop="bestRating" content="100" />92</div><div class="cb-score-subtitle">Solid </div></div></div></div><div class="cb-review-fi lets-review-full-bg" style=" background-image: url( https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8-1200x800.jpg) ; "></div><div class="cb-review-title cb-lr-font-heading cb-font-header" itemprop="name"><a href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/">2019 Lexus RC 350</a></div><div class="cb-conclusion-block cb-clearfix"><div class="cb-review-conclusion-title cb-block-header cb-clearfix">Overall Impression</div><div class="cb-review-conclusion cb-clearfix" itemprop="reviewBody">Great styling.<br>Easy to drive.<br>Nice features.</div></div><div class="cb-pros-cons-block cb-clearfix"><div class="cb-pros"><div class="cb-pros-title cb-lr-font-heading cb-font-header cb-block-header cb-clearfix">Pros</div><div class="cb-pros-cons cb-pro">Ride Quality</div><div class="cb-pros-cons cb-pro">All-Wheel Drive </div><div class="cb-pros-cons cb-pro">Comfortable Cabin</div></div><div class="cb-cons"><div class="cb-cons-title cb-lr-font-heading cb-font-header cb-block-header cb-clearfix">Cons</div><div class="cb-pros-cons cb-con">Limited Cargo Room</div><div class="cb-pros-cons cb-con">Infotainment Touchpad</div></div></div></div></div><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<div id="Automoblog_square_1_300x250_Middle"></div></div>
<p class="p1"><span class="s1">Five years in, the Lexus RC 350 gets a refresh for the 2019 model year. Toyota boss Akio Toyoda said he wanted to infuse the Lexus brand with a new spirit, and offerings like the RC 350 show he was not just blowing smoke up your tailpipe. Toyoda says he wants to compete with the BMW 4 Series, Audi A5, Mercedes-Benz C-Class, and Cadillac ATS coupe, and the RC 350 is his answer.</span></p>
<p class="p1"><span class="s1">This week, we have been driving the 2019 Lexus RC 350 with all-wheel drive. </span></p>
<h2><span id="lexus-rc-350whats-new-for-2019"><span class="s1">Lexus RC 350: </span><span class="s1">What’s New For 2019?</span></span></h2>
<p class="p1"><span class="s1">The Lexus RC 350 gets a refresh with new front and rear styling, a re-tuned suspension and power steering for sharper handling, and integration technologies like Apple CarPlay and Amazon Alexa. The Premium Package receives new content while Blue Vortex Metallic joins the list of exterior colors.  </span></p>
<h2 class="p3"><span id="features-options-locked-loaded"><span class="s1">Features &amp; Options: Locked &amp; Loaded </span></span></h2>
<p class="p3"><span class="s1">The 2019 Lexus RC 350 with all-wheel-drive ($46,240) comes standard with 18-inch wheels; LED headlights; keyless entry and ignition; dual-zone automatic climate control; a rearview camera; power-adjustable and heated front seats; simulated-leather upholstery; and a 60/40-split folding rear seat. Tech and infotainment features include Bluetooth, Apple CarPlay, a seven-inch display, and a 10-speaker sound system with satellite radio.</span></p>
<p class="p3"><span class="s1">Also standard is adaptive cruise control, forward collision warning and mitigation, lane departure warning and lane keeping assist, and <a href="https://www.lexus.com/enform/" target="_blank" rel="noopener">Lexus Enform</a> communication and remote services.</span></p>
<h2 class="p3"><span id="features-options-locked-loaded-some-more"><span class="s1">Features &amp; Options: Locked &amp; Loaded (Some More!)</span></span></h2>
<p class="p3"><span class="s1">This tester came loaded with the all-weather package, LED triple-beam headlamps, and a 17-speaker Mark Levinson surround-sound audio system. The Premium package adds heated and ventilated front seats; blind-spot monitoring with rear cross-traffic alert; automatic wipers; a power tilt-and-telescoping steering wheel; and driver&#8217;s seat memory settings. </span></p>
<p class="p3"><span class="s1">The Navigation package includes a console-mounted touchpad controller; 10.3-inch display; and upgraded voice commands with navigation. Ventilated seats, intuitive park assist, and a heated steering wheel rounded out the options. Total MSRP including Destination: $54,630. By comparison, the 2019 Lexus RC 350 starts at $44,075 with rear-wheel drive; $46,240 with all-wheel drive.  </span></p>
<div id="attachment_135442" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_019_1F587D6520548A5864D9EBBC13FAC55D3F66DA91.jpg" rel="attachment wp-att-135442" data-slb-active="1" data-slb-asset="820526626" data-slb-internal="0" data-slb-group="135248"><img class="wp-image-135442 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_019_1F587D6520548A5864D9EBBC13FAC55D3F66DA91-750x530.jpg" alt="" width="750" height="530" srcset="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_019_1F587D6520548A5864D9EBBC13FAC55D3F66DA91-750x530.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_019_1F587D6520548A5864D9EBBC13FAC55D3F66DA91-330x233.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_019_1F587D6520548A5864D9EBBC13FAC55D3F66DA91-375x265.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_019_1F587D6520548A5864D9EBBC13FAC55D3F66DA91-248x175.jpg 248w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_019_1F587D6520548A5864D9EBBC13FAC55D3F66DA91-200x141.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">2019 Lexus RC 350.</p></div>
<h2 class="p3"><span id="interior-highlights-cramped-but-still-nice"><span class="s1">Interior Highlights: Cramped But Still Nice </span></span></h2>
<p class="p3"><span class="s1">The cabin’s two-tone black and burgundy color scheme with wood trim is especially attractive. The RC 350’s front seats with 10-way power adjustments are comfortable and offered us the perfect driving position. As we would expect from Lexus, the cabin offers plenty of soft touch materials and the quality is first class. For the 2019 RC, Lexus offers six different combinations of interior trim and there isn&#8217;t a bad one.   </span></p>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="Automoblog_leaderboard_728x90_Middle"></div></div>
<p class="p3"><span class="s1">There is an extra level of comfort with the heated and cooled front seats, and this model offers a fast-response interior heater for cold winter mornings. The ventilated seats were appreciated with Denver being warm even in September. The RC 350 still keeps an analog clock, which we think is an interesting choice. Our only compliant with Lexus and their interiors is the infotainment touchpad. It&#8217;s still not as intuitive as others on the market. </span></p>
<p class="p3"><span class="s1">We cranked up the 17-speaker Mark Levinson system and kept the noisy world out as we made the commute from the mountains to Denver. Don’t expect the back seat to be used for hauling adult passengers, however. It’s tight and best for smaller children and cargo, though this is normal for a sport coupe. Trunk volume is also a slim 10.4 cubic feet, just big enough for two golf bags.</span></p>
<div id="attachment_135435" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_005_0D544E879F165943B415541C0B87ACC01022436F.jpg" rel="attachment wp-att-135435" data-slb-active="1" data-slb-asset="566834950" data-slb-internal="0" data-slb-group="135248"><img class="wp-image-135435 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_005_0D544E879F165943B415541C0B87ACC01022436F-750x530.jpg" alt="" width="750" height="530" srcset="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_005_0D544E879F165943B415541C0B87ACC01022436F-750x530.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_005_0D544E879F165943B415541C0B87ACC01022436F-330x233.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_005_0D544E879F165943B415541C0B87ACC01022436F-375x265.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_005_0D544E879F165943B415541C0B87ACC01022436F-248x175.jpg 248w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_005_0D544E879F165943B415541C0B87ACC01022436F-200x141.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">2019 Lexus RC 350 interior layout.</p></div>
<h2 class="p3"><span id="2019-lexus-rc-350-engine-fuel-mileage-specs"><span class="s1">2019 Lexus RC 350: Engine &amp; Fuel Mileage Specs</span></span></h2>
<p class="p3"><span class="s1">The 2019 Lexus RC 350 is powered by a 3.5-liter V6, delivering 311 horsepower and 280 lb-ft. of torque. A six-speed automatic with steering wheel paddle shifters comes with the all-wheel drive models. The coupe gets an EPA estimated 18/24 city/highway and 21 combined mpg with all-wheel drive.</span></p>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<div id="Automoblog_square_2_300x250_Middle"></div></div>
<p>Rear-wheel drive is available for the RC 350. The engine&#8217;s output remains the same although power is sent through an eight-speed automatic versus a six-speed. Fuel economy improves to 20/28 city/highway and 23 combined mpg. In either case, premium fuel is recommend for the 3.5-liter V6. Given the better all-weather capability, we would opt to have our Lexus RC 350 with all-wheel drive.</p>
<h2 class="p3"><span id="driving-dynamics-ideal-for-the-daily-grind"><span class="s1">Driving Dynamics: Ideal For The Daily Grind </span></span></h2>
<p class="p3"><span class="s1">The RC 350 coupe offers enough power and performance to satisfy most driving enthusiasts. The car&#8217;s sporty feel, along with the V6 engine&#8217;s power, is enough to handle nearly any driving situation. The 2019 Lexus RC 350 is well-suited for the performance enthusiast looking for an enjoyable, capable daily driver. If you want to step it up a notch, an available <a href="https://www.automoblog.net/2019/06/07/2019-lexus-es-350-f-sport-review/" target="_blank" rel="noopener">F Sport package</a> adds things like an</span><span class="s1"> adaptive suspension, which improves the overall comfort and handling.</span></p>
<p class="p3"><span class="s1">The Lexus RC 350 handled extremely well through the curves on the mountain roads west of Denver this week. Lexus upped the horsepower a bit, giving the V6 enough grunt to pass slower drivers going up I-70, into the mountains, at altitude. The naturally-aspirated RC 350 doesn’t have the “torquey” response of the turbo engines used by rivals, but acceleration is still smooth and linear. While the RC 350 looks sporty, we think it&#8217;s well-suited for</span><span class="s1"> daily driving. </span></p>
<div id="attachment_135443" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_020_707991F2F0D7A82FA7616AFD78B7951E971DCC29.jpg" rel="attachment wp-att-135443" data-slb-active="1" data-slb-asset="45500082" data-slb-internal="0" data-slb-group="135248"><img class="wp-image-135443 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_020_707991F2F0D7A82FA7616AFD78B7951E971DCC29-750x530.jpg" alt="" width="750" height="530" srcset="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_020_707991F2F0D7A82FA7616AFD78B7951E971DCC29-750x530.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_020_707991F2F0D7A82FA7616AFD78B7951E971DCC29-330x233.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_020_707991F2F0D7A82FA7616AFD78B7951E971DCC29-375x265.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_020_707991F2F0D7A82FA7616AFD78B7951E971DCC29-248x175.jpg 248w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_020_707991F2F0D7A82FA7616AFD78B7951E971DCC29-200x141.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">2019 Lexus RC 350 F Sport.</p></div>
<h2 class="p3"><span id="conclusion-a-solid-pick"><span class="s1">Conclusion: A Solid Pick </span></span></h2>
<p class="p3"><span class="s1">The 2019 Lexus RC 350 is a good choice for those looking for a sporty but reasonable coupe. It’s not as engaging as its German rivals, but the Lexus is a solid choice regardless. With all-wheel drive, you can drive it year-round with less fear of getting stuck when it snows. And with the heated seats and steering wheel, it&#8217;s all the better.  </span></p>
<p><em>Denis Flierl has invested over 25 years in the automotive industry in a variety of roles. All of his firsthand reviews are archived <a href="https://www.automoblog.net/test-drive/" target="_blank" rel="noopener">on our test drives page</a>. Follow Denis on Twitter: </em><a href="https://twitter.com/CarReviewGuy" target="_blank" rel="noopener noreferrer"><em>@CarReviewGuy</em></a></p>
<p>Photos: Toyota Motor Sales, U.S.A., Inc.</p><p>We trust Edmunds to give us the best, up to date, and TRUE pricing of what people are really paying for their cars. Get a <a href="//www.automoblog.net/visit/edmunds/" rel="nofollow" target="_blank">free dealer quote at Edmunds</a> on this car.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_top et_social_no_animation et_social_withnetworknames et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;t=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="135248" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="135248" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;title=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="135248" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;title=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="135248" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You&#039;ll Also Love These:</em></h3>
</div>
</div>

<div class="OUTBRAIN" data-widget-id="GS_1" data-src=" " data-ob-template="Automoblog.net"></div>
<footer class="entry-meta clearfix">
<div class="tag-list">
<span class="mgm-share-text">Topics</span>
<a href="https://www.automoblog.net/tag/review/"><span>Review</span></a>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver"</span> </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/28/2019-lexus-rc-350-review/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=135248&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=86e0884c1cd236b53df842ff24e5a0b0c367c0b5#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div class="col-md-4"> <div id="sidebar">
<div id="secondary" role="complementary">
<aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>On this page</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#lexus-rc-350whats-new-for-2019">Lexus RC 350: What’s New For 2019?</a></li><li><a href="#features-options-locked-loaded">Features &amp; Options: Locked &amp; Loaded </a></li><li><a href="#features-options-locked-loaded-some-more">Features &amp; Options: Locked &amp; Loaded (Some More!)</a></li><li><a href="#interior-highlights-cramped-but-still-nice">Interior Highlights: Cramped But Still Nice </a></li><li><a href="#2019-lexus-rc-350-engine-fuel-mileage-specs">2019 Lexus RC 350: Engine &amp; Fuel Mileage Specs</a></li><li><a href="#driving-dynamics-ideal-for-the-daily-grind">Driving Dynamics: Ideal For The Daily Grind </a></li><li><a href="#conclusion-a-solid-pick">Conclusion: A Solid Pick </a></li></ul></aside><aside id="custom_html-14" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/2019/08/04/best-car-sharing-services/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2019/09/Car-Sharing-services.jpg" alt="Car Sharing Guide" /></a></div></aside><aside id="widget_tptn_pop-4" class="widget clearfix tptn_posts_list_widget"><h3 class="mgm-title"><span>// Hot Right Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-60x60.jpg" class="tptn_thumb tptn_featured" alt="Top 10 Fastest Cars In The World (2019)" title="Top 10 Fastest Cars In The World (2019)" srcset="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-200x200.jpg 200w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/" class="tptn_link"><span class="tptn_title">Top 10 Fastest Cars In The World (2019)</span></a></span></li><li><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-60x60.jpeg" class="tptn_thumb tptn_featured" alt="How to Buy Right-Hand-Drive Cars in the USA" title="How to Buy Right-Hand-Drive Cars in the USA" srcset="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-60x60.jpeg 60w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-200x200.jpeg 200w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-150x150.jpeg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><span class="tptn_title">How to Buy Right-Hand-Drive Cars in the USA</span></a></span></li><li><a href="https://www.automoblog.net/2019/09/24/2020-audi-lineup-complete-look-updates/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2019/08/images_original_6127-RS60000013-60x60.jpg" class="tptn_thumb tptn_featured" alt="2020 Audi Lineup: A Complete Look At The Updates" title="2020 Audi Lineup: A Complete Look At The Updates" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/images_original_6127-RS60000013-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/images_original_6127-RS60000013-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/images_original_6127-RS60000013-150x150.jpg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2019/09/24/2020-audi-lineup-complete-look-updates/" class="tptn_link"><span class="tptn_title">2020 Audi Lineup: A Complete Look At The Updates</span></a></span></li><li><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png" class="tptn_thumb tptn_featured" alt="Are Replica Wheels Really as Safe as OEM Wheels?" title="Are Replica Wheels Really as Safe as OEM Wheels?" srcset="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png 60w, https://www.automoblog.net/wp-content/uploads/2016/03/download-150x150.png 150w, https://www.automoblog.net/wp-content/uploads/2016/03/download-200x200.png 200w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><span class="tptn_title">Are Replica Wheels Really as Safe as OEM Wheels?</span></a></span></li><li><a href="https://www.automoblog.net/2019/08/29/2020-honda-civic-si/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020_Honda_Civic_Si_Coupe__005-60x60.jpg" class="tptn_thumb tptn_featured" alt="2020 Honda Civic Si: Worthy Type R Alternative Offers More Bang for the Buck" title="2020 Honda Civic Si: Worthy Type R Alternative Offers More Bang for the Buck" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020_Honda_Civic_Si_Coupe__005-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020_Honda_Civic_Si_Coupe__005-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020_Honda_Civic_Si_Coupe__005-150x150.jpg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2019/08/29/2020-honda-civic-si/" class="tptn_link"><span class="tptn_title">2020 Honda Civic Si: Worthy Type R Alternative&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-17" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>Industry News</span></h3><div class="textwidget custom-html-widget">
<script>var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></aside><aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div id="Automoblog_halfpage_1_300x600_SideBar"></div>
</center></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div id="mgm-footer-wrap" class="mgm-gray-frame">
<div id="mgm-bottom-ad">
<div id="Automoblog_footer_970x90_Bottom"></div> </div>
<div id="mgm-full-footer">
<footer class="container" id="widgetized-footer">
<div class="row">
<div class="col-md-4 footer-item wow fadeInUp">
<aside id="monarchwidget-4" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>// Follow Us</span></h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="135248" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="135248" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="135248" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="https://www.pinterest.com/automoblog/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="135248" target="_blank">
<i class="et_social_icon et_social_icon_pinterest"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/automoblog/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="135248" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s">
<aside id="custom_html-6" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>// Automoblog Originals</span></h3><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/magazine/letter-from-the-u-k/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Letter-UK-Button.png" alt="Letter from the UK" /></a><br />
<a href="https://www.automoblog.net/man-cave/books/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Book-Garage-Button.png" alt="Book Garage" /></a></div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s">
<aside class="widget clearfix side-posts-widget">
<h2 class="mgm-title">
<a href="https://www.automoblog.net/test-drive/">// Latest Review</a>
</h2>
<div class="boxed custom-widget">
<h3 class="entry-title">
<a href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" title="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver">2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver</a>
</h3>
<div class="entry-img">
<div class="img-frame pull-left">
<a href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" title="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver"><img width="60" height="60" src="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8-60x60.jpg" class="attachment-mini-square size-mini-square wp-post-image" alt="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" title="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" srcset="https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/09/MY_2019_Lexus_RC_011_E8172991A2FF5F2781B82E2B588C90F4BF0606F8-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
</div>
<p>
92Solid 2019 Lexus RC 350Overall ImpressionGreat styling.Easy to drive.Nice features.ProsRide QualityAll-Wheel Drive Comfortable CabinConsLimited Cargo...<a href='https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/' title='2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver' class="readmore">More</a>
</p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" title="1:10 pm" rel="bookmark"><time class="entry-date" datetime="2019-09-28T13:10:19+00:00">September 28, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/dflierl/" title="View all posts by Denis Flierl" rel="author">Denis Flierl</a></span></span></span>
<span class="pull-right">
</span>
</span>
</div>
</aside> </div>
</div>
</footer>
</div>
<div id="mgm-full-site-info">
<div id="colophon" class="site-footer container" role="contentinfo">
<div class="site-info row">
<div class="col-md-12">
<div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="https://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" />
</div>
<div class="utilities footer">
</div>
<p><span style="color: #fff">© Copyright Automoblog.net 2006-2019 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="https://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/sitemap/">Sitemap</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/guest-posts/">Write for Us</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/contact/">Contact</a></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style>#f2922857{display:none !important;}</style><a rel="nofollow" href="https://www.automoblog.net/icwp-wpsf-stilton-d18e1d89b/" title="Click here to see something fantastic" id="f2922857">Click to access the login or register cheese</a> <div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" data-title="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" data-post_id="135248"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;t=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="135248" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="135248" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;title=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="135248" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;title=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="135248" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="135248" data-permalink="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" data-title="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;t=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="135248" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="135248" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;title=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="135248" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F&#038;title=2019%20Lexus%20RC%20350%20Review%3A%20A%20Sporty%20But%20Reasonable%20Daily%20Driver" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="135248" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="135248" data-permalink="https://www.automoblog.net/2019/09/28/2019-lexus-rc-350-review/" data-title="2019 Lexus RC 350 Review: A Sporty But Reasonable Daily Driver" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div> <script>
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
<script>
			var templateDir = "https://www.automoblog.net/wp-content/themes/mightymag";
			</script>
<script>
		jQuery( document ).ready( function( $ ) {
			
			/* djwd StickyClone function */
			var $nav = $(".nav-wrap"),
			
				//clone navigation
				$clone = $nav.before($nav.clone().attr( "id" , "nav-clone") );
				
				//rename the original nav ID to make the small menu toggle:target work
				$("#mgm-menu").attr('id', 'mgm-menu-replica');
				
				timeout = false;
			
			/* The function */
			$.fn.stickyNav = function() {
					
				$(window).on("scroll", function() {
					var fromTop = $( document ).scrollTop(); /* Firefox abmazumdar fix @since MGM 1.4 */
					
					if(fromTop > 400){
						$("body").addClass('down')
					} else {
						$("body").removeClass('down');
					};
				});
				
			};
		
			// Check viewport width on first load.
			if ( $( window ).width() >= 767 ) {
				$.fn.stickyNav();
			};
		
			// Check viewport width when user resizes the browser window.
			$( window ).resize( function() {
				var browserWidth = $( window ).width();
		
				if ( false !== timeout )
					clearTimeout( timeout );
		
				timeout = setTimeout( function() {
					if ( browserWidth > 767 ) {
						$.fn.stickyNav();	
					}
				}, 200 );
			} );
			
			//Remove double scroll up
			$( "#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup" ).remove();
		} );
		
		</script>
<script>
			
			jQuery(document).ready(function($) {
	
				$(".flex-container .mgm-spinner").hide(300);
				//$(".flexslider").delay(200).fadeIn(500);
				
				jQuery('.slider1 .flexslider').flexslider({
					
					animation: "slide",
					direction: "horizontal",
					startAt: 0,
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
					//directionNav: true,
					prevText: "",
					nextText: "",
					
					start: function(slider){
        				$('.slider1 .flexslider').resize();
					}
					
				});
				
			});
		
			</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"a503a72f22","letsReviewUReviews":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.automoblog.net","ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":["recommends","go"],"post_id":"135248","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/thirstyaffiliates/js/app/ta.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_id":"135248","top_ten_blog_id":"1","activate_counter":"10","top_ten_debug":"0","tptn_rnd":"1184337099"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.automoblog.net\/2019\/09\/28\/2019-lexus-rc-350-review\/","stats_nonce":"ddc3c54374","share_counts":"430d0e362e","follow_counts":"5839dc69da","total_counts":"2a6c9ce59f","media_single":"4d15ed3524","media_total":"30ffe23ab4","generate_all_window_nonce":"1be1f66913","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"https:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/inc/wp-comment-master/cm.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/djwd.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/small-menu.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=135248&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=86e0884c1cd236b53df842ff24e5a0b0c367c0b5#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=135248&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=86e0884c1cd236b53df842ff24e5a0b0c367c0b5#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F09%2F28%2F2019-lexus-rc-350-review%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
</div>
</body>
</html>