<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" style="background:#3b3b3b">
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-host="b.marfeelcache.com" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>2020 Nissan Versa Arrives: A Lot of Car For Under 20K</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.automoblog.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:admins" content="" /><meta property="fb:app_id" content="" />
<script>var et_site_url='https://www.automoblog.net';var et_post_id='133814';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><link rel="shortcut icon" href="https://www.automoblog.net/favicon.ico" />

<meta name="description" content="The 2020 Nissan Versa arrives at dealers with a starting MSRP under $15,000. It&#039;s an ideal car for a first-time buyer or those on a strict budget. " />
<link rel="canonical" href="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Nissan Versa Arrives: A Lot of Car For Under 20K" />
<meta property="og:description" content="The 2020 Nissan Versa arrives at dealers with a starting MSRP under $15,000. It&#039;s an ideal car for a first-time buyer or those on a strict budget. " />
<meta property="og:url" content="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/" />
<meta property="og:site_name" content="Automoblog.net" />
<meta property="article:publisher" content="https://www.facebook.com/Automoblog" />
<meta property="article:author" content="tborroz" />
<meta property="article:section" content="Car News" />
<meta property="article:published_time" content="2019-08-07T12:08:18+00:00" />
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-3.jpg" />
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-3.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="1133" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2020 Nissan Versa arrives at dealers with a starting MSRP under $15,000. It&#039;s an ideal car for a first-time buyer or those on a strict budget. " />
<meta name="twitter:title" content="2020 Nissan Versa Arrives: A Lot of Car For Under 20K" />
<meta name="twitter:site" content="@Automoblog" />
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-3.jpg" />
<meta name="twitter:creator" content="@TonyBorroz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.automoblog.net/#organization","name":"Automoblog.net","url":"https://www.automoblog.net/","sameAs":["https://www.facebook.com/Automoblog","https://www.instagram.com/automoblog/","https://www.linkedin.com/company/automoblog/","https://www.pinterest.com/automoblog","https://twitter.com/Automoblog"],"logo":{"@type":"ImageObject","@id":"https://www.automoblog.net/#logo","url":"https://www.automoblog.net/wp-content/uploads/2016/12/automoblog-Facebook-profile.png","width":180,"height":180,"caption":"Automoblog.net"},"image":{"@id":"https://www.automoblog.net/#logo"}},{"@type":"WebSite","@id":"https://www.automoblog.net/#website","url":"https://www.automoblog.net/","name":"Automoblog.net","publisher":{"@id":"https://www.automoblog.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.automoblog.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/#primaryimage","url":"https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-3.jpg","width":1700,"height":1133},{"@type":"WebPage","@id":"https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/#webpage","url":"https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/","inLanguage":"en-US","name":"2020 Nissan Versa Arrives: A Lot of Car For Under 20K","isPartOf":{"@id":"https://www.automoblog.net/#website"},"primaryImageOfPage":{"@id":"https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/#primaryimage"},"datePublished":"2019-08-07T12:08:18+00:00","dateModified":"2019-08-07T12:08:18+00:00","description":"The 2020 Nissan Versa arrives at dealers with a starting MSRP under $15,000. It's an ideal car for a first-time buyer or those on a strict budget.\u00a0"},{"@type":"Article","@id":"https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/#article","isPartOf":{"@id":"https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/#webpage"},"author":{"@id":"https://www.automoblog.net/#/schema/person/e8f824521b0f737395489b1ea618c294"},"headline":"2020 Nissan Versa Arrives: A Lot of Car For Under 20K","datePublished":"2019-08-07T12:08:18+00:00","dateModified":"2019-08-07T12:08:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/#webpage"},"publisher":{"@id":"https://www.automoblog.net/#organization"},"image":{"@id":"https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/#primaryimage"},"articleSection":"Car News,Nissan"},{"@type":["Person"],"@id":"https://www.automoblog.net/#/schema/person/e8f824521b0f737395489b1ea618c294","name":"Tony Borroz","description":"Tony Borroz grew up in a sportscar oriented family, but sadly, it was British cars. His knuckles still show the marks of slipped Whitworth sockets, strains to reach upper rear shock bushings on Triumphs, and slight burn marks from dealing with Lucas Electric \"systems.\" He has written for a variety of car magazines and websites, Automoblog chief among them. Tony has worked on popular driving games as a content expert, in addition to working for aerospace companies, software giants, and as a movie stuntman. He currently lives in a secure, undisclosed location in the American southwestern desert.","sameAs":["tborroz","https://twitter.com/TonyBorroz"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; 2020 Nissan Versa Arrives: A Lot of Car For Under 20K Comments Feed" href="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/feed/" />
<meta property="og:title" content="2020 Nissan Versa Arrives: A Lot of Car For Under 20K" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/" /><meta property='og:site_name' content='Automoblog.net' /><meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-3-330x220.jpg" />
<link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />

<link rel='stylesheet' id='bcct_style-css' href='https://www.automoblog.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css' href='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.automoblog.net/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget4 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			
</style>
<link rel='stylesheet' id='et_monarch-css-css' href='https://www.automoblog.net/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/less.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.automoblog.net/wp-content/themes/automoblog/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mgm_script = {"post_id":"133814","ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/visit\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"more":"More Results","empty":"0 results","char_number":"","root":"https:\/\/www.automoblog.net","home":"https:\/\/www.automoblog.net"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;format=xml" />

<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
    </script>

<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style>
				.mgm-title a,
				.mgm-title span
				{color:#333333!important}
				
				body
				{color:#333333}
				
				a
				{color:#e21f1f}
				
				a:hover
				{color:#990000;}
				
				.breadcrumb a:hover,
				.woocommerce-breadcrumb a:hover,
				.bbp-breadcrumb a:hover
				{color:#990000!important;}
				
			.cat-bg,
			.inverse .boxed,
			.inverse .boxed .entry-details,
			.social-count-plus .items,
			.social-count-plus span.label,
			.sticky .entry-details,
			.article-content-wrapper:hover .img-hover-info,
			.rw-user-rating-desc .user_rating, 
			.rw-user-rating-desc .your_rating,
			.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus,
			.generic-button a,
			div.item-list-tabs ul li a span,
			.taxonomy-description p,
			#mgm-toolbar .topnav-wrap a,
			#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search
			{color:#ffffff}
			
			.inverse .boxed a,
			.social-count-plus .items a,
			.social-count-plus span.label a,
			.sticky .entry-details a,
			.mgm-cat .entry-details a,
			.cat-panes-content .entry-details,
			.cat-panes-content .entry-details a
			{color:#ffffff}
			
			.inverse .boxed a:hover,
			.social-count-plus .items a:hover,
			.social-count-plus span.label a:hover,
			.sticky .entry-details a:hover
			{color:#bababa}
			
			.search-in-place,
			.search-in-place .more,
			#collapse-trigger-wrap #collapse-icons,
			.entry-details,
			.mgm-title:after,
			.reply-wrap,
			#author-socials-wrap,
			.mgm-gray-frame,
			.rw-bar-wrap, 
			.rw-end,
			.affiliate-wrap,
			table thead tr,
			div.item-list-tabs,
			#bbpress-forums li.bbp-header,
			#bbpress-forums li.bbp-footer,
			.gallery-caption
			{background-color:#f9f9f9}
			
			#mgm-grid,
			#mgm-grid .mgm-grid-block:last-child
			{border-left: 1px solid #f9f9f9}
			
			#mgm-grid .mgm-grid-block.mgm-grid-wide
			{border-bottom: 1px solid #f9f9f9}
			
			#mgm-live-search input
			{border-color: #f9f9f9}
			
				.search-in-place,
				.search-in-place .more,
				#collapse-trigger-wrap #collapse-icons,
				.entry-details,
				.mgm-title:after,
				.reply-wrap,
				#author-socials-wrap,
				.rw-bar-wrap, 
				.rw-end,
				.affiliate-wrap,
				.gallery-caption,
				.gallery-caption:before
				{color:#424242}
				
				.search-in-place a,
				.search-in-place .more a,
				#collapse-trigger-wrap #collapse-icons a,
				.mgm-title:after a,
				#author-socials-wrap a,
				.rw-bar-wrap a, 
				.rw-end a
				{color:#424242}
				
				.search-in-place a:hover,
				.search-in-place .more a:hover,
				#collapse-trigger-wrap #collapse-icons a:hover,
				.entry-details a:hover,
				.mgm-title:after a:hover,
				#author-socials-wrap a:hover,
				.rw-bar-wrap a:hover,
				.rw-end a:hover
				{color:#990000}
				
			.boxed,
			#respond,
			.woocommerce #reviews #respond,
			.woocommerce-page #reviews #respond,
			div.activity-comments ul li,
			#bbpress-forums label,
			.wpcf7 label {
				border-style: solid;
				border-bottom: none;
			}
			.tag-list a,
			.page-nav .page-numbers,
			.bbp-pagination-links .page-numbers {
				border-style: solid;
				border-left: none;
			}
			.page-nav,
			.bbp-pagination-links {
				border-left-style: solid;
			}
			.widget.buddypress ul#members-list li, 
			.widget.buddypress ul#groups-list li,
			.widget_categories ul li a,
			.widget_pages ul li a,
			.widget_meta ul li a,
			.widget_archive ul li a,
			.widget_nav_menu ul li a,
			.widget_recent_entries ul li a,
			.widget_recent_comments ul li
			 {
				border-bottom-style: solid;
			}
			.main-navigation ul
			{background-color:#333333}
			
				.mgm-full-main,
				.mgm-title a, 
				.mgm-title span,
				.boxed.entry-block,
				.reply-wrap a:first-child:before, 
				.reply-wrap .reply-wrap-submit:first-child:before,
				.white-line {
				 	
					background-color:#ffffff;
					
				}
				
				@media (max-width: 767px) {
					.mgm-full-main {
						padding: 0;
						box-shadow: none;
						background: none;
					}
				}</style><style>
				.mgm-font,
				h1,h2,h3,h4,h5,h6,
				.topnav-wrap,
				.main-navigation,
				.main-small-navigation ul,
				.page-nav,
				.flex-cat,
				#carousel div span,
				.carousel-text a,
				.widget a.twtr-join-conv,
				#comments .simil-widget-comment,
				#comments .bypostauthor .mgm-title-bg:before,
				.nocomments,
				.lwa .lwa-title,
				.lwa-register .lwa-title,
				.lwa .dropdown-menu li > a,
				.date a,
				.info-stripe .cat-stripe,
				.info-stripe .percent-stripe,
				.social-count-plus span.count,
				.cat-tabs span a,
				.accordion-heading,
				.vc_text_separator div,
				#content .wpb_accordion .ui-accordion .ui-accordion-header a,
				.wpb_accordion .ui-accordion .ui-accordion-header a,
				#content .wpb_content_element .ui-tabs .ui-tabs-nav,
				.jackbox-modal h2,
				.jackbox-modal h3,
				.jackbox-title-text,
				#ticker-items li a,
				#ticker-items li span,
				#mgm-live-search input,
				.search-in-place .title,
				.search-in-place .more,
				.social-count-plus span.count,
				.img-hover-info,
				.btn,
				#mgm-collapse-newsletter span,
				.author-name a,
				#rating-box,
				cite.fn,
				.mgm-trigger,
				.mgm-overtitle,
				.mgm-share-text,
				.mgm-onsale,
				.delete-activity,
				.delete-activity-single,
				.buddypress .generic-button a,
				.buddypress .actions a,
				#mgm-notifications-modal .modal-content,
				.bbp-form legend,
				.wpb_button,
				.bbp-forum-title,
				.bbp-view-title,
				.bbp-reply-topic-title,
				.bbp-pagination-links,
				ul.tabs li a,
				.woocommerce .product_list_widget,
				.woocommerce span.amount,
				.item-title
			{font-family:Oswald;}
body{font-family:PT Sans;}
body {font-size:16px }</style>
<style>.cb-location-2{ margin-bottom: 30px; }
#jp-relatedposts h3.jp-relatedposts-headline em {
font-size: large;
}
#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
font-size: 17px;
}
.taxonomy-description.reply-wrap p {
font-size: 16px;
}
.wp-caption .wp-caption-text {
padding: 5px !important;
}
.mgm-title {
line-height: 20px;
}
#main {
margin-top: 15px;
}
.rw-end {
margin-top: 0;
}
#mgm-middle-ad {
margin: 0 30px -20px;
}
.ogbutton {
margin-bottom: 3px;
}
.ogbutton:hover {
filter:opacity(50%);
}
#wpjb-top-search ul li:before {
background-image: none;
}
.boxed.entry-block {
margin-top: 0;
}
.taxonomy-description p {
color: #333333;
padding: 3px 7px !important;
background-color: #fff !important;
}
.cb-design-4 {
margin-top: 70px;
}
.entry-content h4 {
color: #333333;
font-size: 22px;
}
#w17439_widget .w17439_thumbnail img {
max-height: 100px;
}</style>
<style>
		
	
	
	.cat-color,
	.comment-author cite,
	.comment-author cite a,
	#mgm-toolbar .topnav-wrap a:hover,
	.search-in-place .more a,
	.mgm-search-icon-trigger .glyphicon-search,
	#collapse-icons a.active,
	#mgm-collapse-newsletter span,
	#mgm-full-footer .mgm-title a,
	#mgm-full-footer .mgm-title span,
	.custom-widget .entry-rating,
	#author-wrap .author-name a,
	.lwa-formlinks a,
	.lwa-formlinks label,
	.mgm-trigger.active,
	#ticker-wrap a,
	.readmore,
	#rw-box-title,
	.rw-overall-number,
	.rw-user-rating-desc .score,
	.affiliate-wrap p,
	.woocommerce p.stars a, 
	.woocommerce-page p.stars a,
	h4, h5, h6,
	h4.cat-color a,
	h5.cat-color a,
	h6.cat-color a,
	.widget_display_stats dd,
	.woocommerce span.amount,
	.widget_recent_reviews .reviewer,
	.shop-banner-title a,
	.user-name,
	.mgm-reply-author a,
	#bbpress-forums .bbp-forum-title,
	.activity-read-more a {	
		color:#dd3333;
	}
	
	h4.mgm-title a,
	h4.mgm-title span,
	ul.tabs li.active a,
	.cat-tabs span.current a,
	a[class*="star-"]:hover:after,
	a.active[class*="star-"]:after  {
		color:#dd3333!important;
	}
	
	.cat-bg,
	#mgm-header-opacity,
	.nav-wrap#nav-clone .mgm-logo,
	.nav-wrap#nav-clone .mgm-logo-text,
	.sticky	.entry-details,
	#mgm-full-collapsible .btn-success:hover,
	#mgm-full-collapsible .btn-success:focus,
	#mgm-full-site-info,
	.mgm-cat a,
	.flex-cat,
	.mgm-title.mgm-title-skin:after,
	.mgm-title a:after, .mgm-title a:before, .mgm-title span:after, .mgm-title span:before,
	.inverse .boxed,
	.reply-wrap .mgm-reply a,
	.article-content-wrapper:hover .img-hover-info,
	.rw-criteria.stars-preview,
	.rw-bar-progress,
	.social-count-plus ul li,
	.cat-panes-content .entry-details,
	.cat-panes-content .entry-details a,
	.rw-user-rating-desc .user_rating, 
	.rw-user-rating-desc .your_rating,
	.mgm-share-text,
	.flex-direction-nav,
	.woocommerce #comments .star-rating, 
	.woocommerce-page #comments .star-rating,
	.mgm-onsale,
	.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus, .btn-success.disabled, .btn-success[disabled],
	.generic-button a,
	.actions a.mark-read,
	div.item-list-tabs ul li a span,
	.taxonomy-description p,
	.mgm-search-icon-trigger:before,
	.mgm-title span.mgm-stripe,
	.jackbox-panel:hover,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, 
	.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.woocommerce-review-link,
	.label-minus,
	.label-plus,
	.single_add_to_cart_button,
	.mgm-product-single-wrap .price,
	.shop-banner-price .price,
	span#subscription-toggle a, span#favorite-toggle a,
	.woocommerce-result-count {
		background-color:#dd3333;
	}
	
	.mgm-spinner { 
		border-top-color:#dd3333;
	}

	ul.menu > li > a:before {
		
		border-top: 6px solid #dd3333;
	}
	
	.mgm-share-text:after {
		border-left: 8px solid #dd3333;
	}

	.bypostauthor > .boxed {
		border: 1px solid #dd3333;
		border-bottom: none;
	}
	
	::-moz-selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	::selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	
	*:focus {
		outline: 0!important;
	}
	
	.form-control:focus {
		border-color: #dd3333!important;
		box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important;
	}

	 </style>
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-330x330.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Tony Borroz');
  ga('set', 'dimension4', '2019');
  ga('set', 'dimension5', '2019-08');
  ga('set', 'dimension2', 'Car News');
  ga('send', 'pageview');
</script>


<script src="https://cdn.yieldpass.com/cn6b8s.js"></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<meta property="fb:pages" content="8446011289" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-133814 single-format-standard et_monarch group-blog">
<div id="mgm-super-container" class="header-on-child">
<div class="mgm-full-main">
<div id="page" class="hfeed site">
<div id="mgm-header-wrap" class="mgm-gray-frame">
<div id="mgm-header-opacity">

<div id="mgm-full-supertop">
<div id="mgm-full-supertop-overlay">
<div id="mgm-toolbar">
<ul class="socials">
<li><a href="https://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li>
<li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li>
<li><a href="https://twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li>
<li><a href="https://www.linkedin.com/company/automoblog/" class="sprite-socials sprite-linkedin" title="Follow us on Linked In" target="_self"></a></li>
</ul>
<div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a>
</div>
<ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul>
</div>
</div>
<div id="mgm-live-search" class="collapse">
<form method="get" id="searchform" action="https://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
</form>
</div>
</div>

<div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner">
<div id="mgm-branding">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
</div>
</header>
</div>
<div class="clear"></div>

<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a>
<div class="nav-wrap" id="nav-original">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu">
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a>
<div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-3-268x130.jpg" alt="2020 Nissan Versa Arrives: A Lot of Car For Under 20K" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/">2020 Nissan Versa Arrives: A Lot of Car For Under 20K</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/06/2020-porsche-911-carrera-911-carrera-cabriolet-walk-around/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Porsche-911-Carrera-and-911-Carrera-Cabriolet-5-268x130.jpg" alt="2020 Porsche 911 Carrera &#038; 911 Carrera Cabriolet: A Brief Walk Around" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/06/2020-porsche-911-carrera-911-carrera-cabriolet-walk-around/">2020 Porsche 911 Carrera &#038; 911 Carrera Cabriolet: A Brief Walk Around</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/03/2020-cadillac-xt5-updates/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Cadillac-XT5-Sport-010-268x130.jpg" alt="2020 Cadillac XT5: Caddy&#8217;s Best-Seller Gets A Whole Lotta Updates!" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/03/2020-cadillac-xt5-updates/">2020 Cadillac XT5: Caddy&#8217;s Best-Seller Gets A Whole Lotta Updates!</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/03/2020-subaru-legacy-trim-levels-pricing/"><img src="https://www.automoblog.net/wp-content/uploads/2019/02/20MY_Legacy_2-268x130.jpg" alt="2020 Subaru Legacy: A Brief Run Through The Trim Levels &#038; Pricing" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/03/2020-subaru-legacy-trim-levels-pricing/">2020 Subaru Legacy: A Brief Run Through The Trim Levels &#038; Pricing</a>
</li></ul></li>
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/test-drive/">Test Drives</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/08/2019-lexus-lc-500h-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_LC_500h_014_C39FF2D8827C04677102F7441B3D15782966CC4D-268x130.jpg" alt="2019 Lexus LC 500h Review: Ideal Blend Between Performance &#038; Luxury" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/08/2019-lexus-lc-500h-review/">2019 Lexus LC 500h Review: Ideal Blend Between Performance &#038; Luxury</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/05/2019-ford-mustang-bullitt-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/2019-Mustang-Bullitt-2-e1565025088149-268x130.jpg" alt="2019 Ford Mustang Bullitt Review: A Real Sleeper!" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/05/2019-ford-mustang-bullitt-review/">2019 Ford Mustang Bullitt Review: A Real Sleeper!</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/31/2019-mazda3-sedan-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/2019-Mazda3-Sedan_24-268x130.jpg" alt="2019 Mazda3 Sedan Review: Fun, Sporty &#038; Affordable" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/31/2019-mazda3-sedan-review/">2019 Mazda3 Sedan Review: Fun, Sporty &#038; Affordable</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/22/2019-bmw-m850i-xdrive-convertible-review-a-new-breed-of-luxury/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/P90327661_highRes-268x130.jpg" alt="2019 BMW M850i xDrive Convertible Review: A New Breed of Luxury" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/22/2019-bmw-m850i-xdrive-convertible-review-a-new-breed-of-luxury/">2019 BMW M850i xDrive Convertible Review: A New Breed of Luxury</a>
</li></ul></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/man-cave/">Man Cave</a><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/11/automoblog-book-garage-complete-book-porsche-911/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/The-Complete-Book-of-Porsche-911_p192-e1565458724396-268x130.jpg" alt="Automoblog Book Garage: The Complete Book of Porsche 911" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/11/automoblog-book-garage-complete-book-porsche-911/">Automoblog Book Garage: The Complete Book of Porsche 911</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/08/the-quail-a-motorsports-gathering-hollywood/"><img src="https://www.automoblog.net/wp-content/uploads/2019/05/TED_2683-X3-268x130.jpg" alt="The Quail, A Motorsports Gathering Goes Hollywood" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/08/the-quail-a-motorsports-gathering-hollywood/">The Quail, A Motorsports Gathering Goes Hollywood</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/28/automoblog-book-garage-never-stop-driving/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/Never-Stop-Driving_p120b-268x130.jpg" alt="Automoblog Book Garage: Never Stop Driving" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/28/automoblog-book-garage-never-stop-driving/">Automoblog Book Garage: Never Stop Driving</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/23/old-crow-mustang-the-gathering/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/Old-Crow-Mustang-GT-Design-Rendering-268x130.jpg" alt="&#8220;Old Crow&#8221; Mustang GT Takes Off At &#8220;The Gathering&#8221;" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/23/old-crow-mustang-the-gathering/">&#8220;Old Crow&#8221; Mustang GT Takes Off At &#8220;The Gathering&#8221;</a>
</li></ul></li>
<li id="menu-item-100406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/car-tech/">Car Tech</a><small class="nav_desc">Technology is constantly changing and evolving, from under the hood to inside the cabin. Plus, with our smartphones, there are more car related apps than ever before. Some apps track your performance and fuel economy while others help you find the best deal on a pre-owned car. We highlight these and other trends while uncovering the benefits (and drawbacks) of the latest car technology.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/09/automated-drive-west-vsi-labs/"><img src="https://www.automoblog.net/wp-content/uploads/2019/08/VSI-Labs-4-268x130.jpg" alt="Automated Drive West: VSI Labs Going Cross County In Autonomous Car" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/09/automated-drive-west-vsi-labs/">Automated Drive West: VSI Labs Going Cross County In Autonomous Car</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/31/2020-chevy-corvette-stingray-drivetrain/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/2020-Chevrolet-Corvette-Stingray-061-268x130.jpg" alt="2020 Chevy Corvette Stingray: The Right Drivetrain, Right Where It Should Be" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/31/2020-chevy-corvette-stingray-drivetrain/">2020 Chevy Corvette Stingray: The Right Drivetrain, Right Where It Should Be</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/24/2020-chevy-corvette-stingray-supercar/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/2020-Chevrolet-Corvette-Stingray-007-268x130.jpg" alt="2020 Chevy Corvette Stingray: Engineering The Everyday Supercar" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/24/2020-chevy-corvette-stingray-supercar/">2020 Chevy Corvette Stingray: Engineering The Everyday Supercar</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/19/lotus-evija-technical-overview/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/Lotus-Evija-Rear-Three-Quarter-268x130.jpg" alt="Lotus Evija: A Technical Overview &#038; In-Depth Look" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/19/lotus-evija-technical-overview/">Lotus Evija: A Technical Overview &#038; In-Depth Look</a>
</li></ul></li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/guide/">Guides</a><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/04/best-car-sharing-services/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/Carsharing-Header-268x130.jpg" alt="Best Car Sharing Services Compared: A Guide To Short-Term Car Rentals" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/04/best-car-sharing-services/">Best Car Sharing Services Compared: A Guide To Short-Term Car Rentals</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/03/nissan-warranty/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/Nissan-Facebook-268x130.jpg" alt="Nissan Warranty Crash Course" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/03/nissan-warranty/">Nissan Warranty Crash Course</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/08/03/ford-warranty/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/ford-2-268x130.jpg" alt="2019 Ford Warranty Review" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/08/03/ford-warranty/">2019 Ford Warranty Review</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/28/heat-wave-tips-for-drivers-everywhere/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/Engine-Overheating-268x130.jpg" alt="Don’t Lose Your Cool! Heatwave Tips For Drivers Everywhere" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/28/heat-wave-tips-for-drivers-everywhere/">Don’t Lose Your Cool! Heatwave Tips For Drivers Everywhere</a>
</li></ul></li>
</ul></div>
</nav>
</div>
</div>
</div>
<div id="mgm-middle-ad">
<div id="Automoblog_leaderboard_970x90_Top"></div> </div>
<div id="main" class="site-main container">
<div class="content-sidebar-wrap">
<div class="row">
<div id="primary" class="content-area col-md-8">
<div id="content" class="site-content" role="main">
<article id="post-133814" class="post-133814 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nissan">
<header class="entry-header boxed">
<ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/news/">Car News</a></li><li class="current">2020 Nissan Versa Arrives: A Lot of Car For Under 20K</li></ul>
<h1 class="entry-title">2020 Nissan Versa Arrives: A Lot of Car For Under 20K</h1>
<div class="clear"></div>
<div class="entry-details clearfix">
<div class="mgm-cat">
<a style="background-color:  " href="https://www.automoblog.net/news/" title="View all posts in Car News">Car News</a> <a style="background-color: " href="https://www.automoblog.net/manufacturers/nissan/" title="View all posts in Nissan">Nissan</a>
</div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/" title="8:08 am" rel="bookmark"><time class="entry-date" datetime="2019-08-07T08:08:18+00:00">August 7, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/tony/" title="View all posts by Tony Borroz" rel="author">Tony Borroz</a></span></span></span>
</span>
</div>
</header>
<div class="entry-img featured-img">
<span class="entry-img-src">
<a href="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/" title="2020 Nissan Versa Arrives: A Lot of Car For Under 20K"><img width="750" height="400" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-3-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt="" /></a> </span>
</div>
<div class="entry-content clearfix">
<ul>
<li><em>The 2020 Nissan Versa arrives at dealers with a starting MSRP under $15,000.</em></li>
<li><em>A new four cylinder produces 12 percent more power than the prior generation.</em></li>
<li><em>Buyers on a budget will appreciate the new Versa&#8217;s strong fuel economy numbers.   </em></li>
</ul>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<div id="Automoblog_square_1_300x250_Middle"></div></div>
<p>The Versa is one of Nissan&#8217;s best-sellers, and with the redone and reimagined 2020 model, the Versa gives a clear example of what the company will be hanging a lot of hopes on in terms of design. Nissan went for a more dramatic and expressive exterior while trying to move the interior features and overall quality up a class. Despite this, the 2020 Nissan Versa is inexpensive; and I mean, like, <em>very </em>inexpensive. The new Versa, which just arrived at dealerships, has a starting price of just $14,730 when equipped with a manual transmission.</p>
<h2><span id="how-is-the-2020-nissan-versa-equipped">How Is The 2020 Nissan Versa Equipped?</span></h2>
<p>The Versa comes in three flavors: the S 1.6 (with either a manual gearbox or the automatic Xtronic), the SV 1.6 Xtronic, and the top-of-the-line SR 1.6 Xtronic. These range in price from that low starting point of under 15 grand, up to $18,240 for the full-zoot Versa SR 1.6 Xtronic. Across the board, those are very low prices for a modern car. In all seriousness, the 2020 Nissan Versa is ideal for any first-time buyer or those on a strict budget.</p>
<p>As we&#8217;ve come to expect with Nissan products, you&#8217;ll get a lot for your money. This is the third generation for the Versa, and the company eagerly points out how it fully embraces Nissan&#8217;s <a href="https://www.youtube.com/watch?v=5-tfeoy8pDM" target="_blank" rel="noopener">new Intelligent Mobility technology</a>. Furthermore, Nissan&#8217;s Safety Shield 360, a suite of advanced safety and intervention technologies, is standard on SV and SR grades. Safety Shield 360 includes Automatic Emergency Braking with Pedestrian Detection; Rear Automatic Braking and Lane Departure Warning; High Beam Assist, Blind Spot Warning, and Rear Cross Traffic Alert.</p>
<div id="attachment_133835" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP10a.jpg" rel="attachment wp-att-133835" data-slb-active="1" data-slb-asset="1182009512" data-slb-internal="0" data-slb-group="133814"><img class="wp-image-133835 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP10a-750x500.jpg" alt="" width="750" height="500" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP10a-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP10a-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP10a-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP10a-200x133.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">2020 Nissan Versa. Photo: Nissan North America.</p></div>
<h2><span id="styling-design">Styling &amp; Design</span></h2>
<p>The new design is a lower, wider, and longer affair that retains Versa’s interior space, according to Nissan. It has all the current family design traits, what Nissan calls the “Emotional Geometry” design language. So you&#8217;ll see such things as the new Versa’s V-motion grille; the boomerang-style headlamps and taillights; kick-up C-pillars and floating roof. You get your choice of eight exterior colors although Nissan only tells us of three: Electric Blue Metallic, Monarch Orange Metallic, and Scarlet Ember Tintcoat.</p>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="Automoblog_leaderboard_728x90_Middle"></div></div>
<p>The interior now features Nissan’s “Gliding Wing” instrument panel with a “floating” seven-inch touchscreen display. These elements are complimented by the sporty, D-shaped steering wheel, keyless entry, push button start, automatic climate control, and the available heated front seats. Other tech and convenience goodies include standard Bluetooth audio and phone capabilities (with steering wheel controls); Siri Eyes Free, Hands-free Text Messaging Assistant, and a USB connection port for your iPod.</p>
<div id="attachment_133825" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-7.jpg" rel="attachment wp-att-133825" data-slb-active="1" data-slb-asset="1783364332" data-slb-internal="0" data-slb-group="133814"><img class="wp-image-133825 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-7-750x454.jpg" alt="" width="750" height="454" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-7-750x454.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-7-330x200.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-7-375x227.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-7-200x121.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">2020 Nissan Versa SV. Photo: Nissan North America.</p></div>
<blockquote><p><strong>Related:</strong> Does your Nissan have enough warranty? This guide <a href="https://www.automoblog.net/2019/08/03/nissan-warranty/" target="_blank" rel="noopener">will help you decide</a>.</p></blockquote>
<h2><span id="power-performance">Power &amp; Performance</span></h2>
<p>The latest Versa is powered by the next-generation of Nissan&#8217;s 1.6-liter four-cylinder engine. The small plant puts out 122 horsepower and 114 lb-ft. of torque when paired with the Xtronic automatic or the available five-speed manual (Versa S only). Fuel economy is, as you would expect, really good: 32/40 city/highway and 35 combined with the Xtronic automatic. Curiously, the five-speed manual does worse: 27/35 city/highway and 30 combined. Ah, well.</p>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<div id="Automoblog_square_2_300x250_Middle"></div></div>
<p>The &#8220;high performance&#8221; model would be the Versa SR. Nissan says it &#8220;adds an extra touch of sportiness,&#8221; which makes me cringe. The SR package gets you 17-inch aluminum alloy wheels wrapped in 205/50 R17 all-season tires, and LED headlights and fog lights. There is an optional SR Convenience Package with heated front seats and Intelligent Cruise Control.</p>
<p>No, it&#8217;s not a Bentley or even an Infiniti, but it <em>is </em>under $20,000 and you get a lot for that little scratch.</p>
<p><i>Tony Borroz has spent his entire life racing antique and sports cars. He is the author of <span id="ebooksProductTitle" class="a-size-extra-large">Bricks &amp; Bones: The Endearing Legacy and Nitty-Gritty Phenomenon of The Indy 500, available in <a href="https://www.amazon.com/Bricks-Bones-Endearing-Nitty-Gritty-Phenomenon-ebook/dp/B076J7TP8L" target="_blank" rel="noopener">paperback or Kindle format</a>. </span></i><em><span id="ebooksProductTitle" class="a-size-extra-large">Follow his work on Twitter: <a href="https://twitter.com/TonyBorroz" target="_blank" rel="noopener">@TonyBorroz</a>. </span></em></p>
<h2><span id="2020-nissan-versa-gallery">2020 Nissan Versa Gallery</span></h2>
<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
<div id='gallery-2' class='gallery galleryid-133814 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP2a.jpg" data-slb-active="1" data-slb-asset="1195307230" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP2a-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP2a-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP2a-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP2a-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP11a.jpg" data-slb-active="1" data-slb-asset="1751454636" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP11a-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP11a-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP11a-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP11a-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP13_a.jpg" data-slb-active="1" data-slb-asset="2094640494" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP13_a-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP13_a-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP13_a-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP13_a-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP15a.jpg" data-slb-active="1" data-slb-asset="2028520547" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP15a-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP15a-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP15a-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP15a-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP4a.jpg" data-slb-active="1" data-slb-asset="792160946" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP4a-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP4a-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP4a-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP4a-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP7a.jpg" data-slb-active="1" data-slb-asset="889862315" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP7a-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP7a-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP7a-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP7a-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon portrait'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP8a.jpg" data-slb-active="1" data-slb-asset="530809619" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP8a-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP8a-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP8a-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/Versa-MMP8a-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-2.jpg" data-slb-active="1" data-slb-asset="972765008" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-2-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-2-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-2-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-2-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Versa-FULL-0062.jpg" data-slb-active="1" data-slb-asset="134098774" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Versa-FULL-0062-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Versa-FULL-0062-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Versa-FULL-0062-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Versa-FULL-0062-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-16.jpg" data-slb-active="1" data-slb-asset="1974392392" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-16-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-16-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-16-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-16-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa.jpg" data-slb-active="1" data-slb-asset="1168228125" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-3.jpg" data-slb-active="1" data-slb-asset="2034401697" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-3-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-3-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-3-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-3-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-6.jpg" data-slb-active="1" data-slb-asset="1396792520" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-6-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-6-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-6-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-6-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-1.jpg" data-slb-active="1" data-slb-asset="1815064239" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-1-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-1-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-2.jpg" data-slb-active="1" data-slb-asset="1909112474" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-2-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-2-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-2-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-2-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-8.jpg" data-slb-active="1" data-slb-asset="474904659" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-8-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-8-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-8-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-SV-8-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-4.jpg" data-slb-active="1" data-slb-asset="2034028207" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-4-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-4-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-4-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissan-Versa-4-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissa-Versa-14.jpg" data-slb-active="1" data-slb-asset="330078398" data-slb-internal="0" data-slb-group="133814"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissa-Versa-14-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissa-Versa-14-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissa-Versa-14-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/08/2020-Nissa-Versa-14-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" />
</div>
<p>Photos &amp; Source: Nissan North America.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_top et_social_no_animation et_social_withnetworknames et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;t=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="133814" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="133814" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;title=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="133814" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;title=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="133814" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You&#039;ll Also Love These:</em></h3>
</div>
</div>

<div class="OUTBRAIN" data-widget-id="GS_1" data-src=" " data-ob-template="Automoblog.net"></div>
<footer class="entry-meta clearfix">
<div class="tag-list">
<span class="mgm-share-text">Topics</span>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "2020 Nissan Versa Arrives: A Lot of Car For Under 20K"</span> </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=133814&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a5c1b98b1bb773048e0edaa67db3c84c5df197f3#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div class="col-md-4"> <div id="sidebar">
<div id="secondary" role="complementary">
<aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>On this page</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#how-is-the-2020-nissan-versa-equipped">How Is The 2020 Nissan Versa Equipped?</a></li><li><a href="#styling-design">Styling &amp; Design</a></li><li><a href="#power-performance">Power &amp; Performance</a></li><li><a href="#2020-nissan-versa-gallery">2020 Nissan Versa Gallery</a></li></ul></aside><aside id="widget_tptn_pop-4" class="widget clearfix tptn_posts_list_widget"><h3 class="mgm-title"><span>// Hot Right Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png" class="tptn_thumb tptn_featured" alt="Are Replica Wheels Really as Safe as OEM Wheels?" title="Are Replica Wheels Really as Safe as OEM Wheels?" srcset="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png 60w, https://www.automoblog.net/wp-content/uploads/2016/03/download-150x150.png 150w, https://www.automoblog.net/wp-content/uploads/2016/03/download-200x200.png 200w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><span class="tptn_title">Are Replica Wheels Really as Safe as OEM Wheels?</span></a></span></li><li><a href="https://www.automoblog.net/2019/05/04/tesla-model-3-hyundai-kona-electric/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2019/05/Tesla-Model-3-vs.-Hyundai-Kona-Electric-60x60.jpg" class="tptn_thumb tptn_featured" alt="Virtual Showdown: Tesla Model 3 Versus Hyundai Kona Electric" title="Virtual Showdown: Tesla Model 3 Versus Hyundai Kona Electric" srcset="https://www.automoblog.net/wp-content/uploads/2019/05/Tesla-Model-3-vs.-Hyundai-Kona-Electric-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/05/Tesla-Model-3-vs.-Hyundai-Kona-Electric-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/05/Tesla-Model-3-vs.-Hyundai-Kona-Electric-150x150.jpg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2019/05/04/tesla-model-3-hyundai-kona-electric/" class="tptn_link"><span class="tptn_title">Virtual Showdown: Tesla Model 3 Versus Hyundai Kona Electric</span></a></span></li><li><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-60x60.jpeg" class="tptn_thumb tptn_featured" alt="How to Buy Right-Hand-Drive Cars in the USA" title="How to Buy Right-Hand-Drive Cars in the USA" srcset="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-60x60.jpeg 60w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-200x200.jpeg 200w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-150x150.jpeg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><span class="tptn_title">How to Buy Right-Hand-Drive Cars in the USA</span></a></span></li><li><a href="https://www.automoblog.net/2019/08/09/sedans-are-not-dead/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2019/08/Car-dealership-60x60.jpg" class="tptn_thumb tptn_featured" alt="Not Dead Yet: The Case For Sedans &amp; Why They Are Important" title="Not Dead Yet: The Case For Sedans &amp; Why They Are Important" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2019/08/09/sedans-are-not-dead/" class="tptn_link"><span class="tptn_title">Not Dead Yet: The Case For Sedans &#038; Why They&hellip;</span></a></span></li><li><a href="https://www.automoblog.net/2009/01/13/the-truth-about-onstar/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2009/01/OnStar-logo-60x60.jpg" class="tptn_thumb tptn_featured" alt="The Truth About OnStar" title="The Truth About OnStar" srcset="https://www.automoblog.net/wp-content/uploads/2009/01/OnStar-logo-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2009/01/OnStar-logo-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2009/01/OnStar-logo-150x150.jpg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2009/01/13/the-truth-about-onstar/" class="tptn_link"><span class="tptn_title">The Truth About OnStar</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-17" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>Industry News</span></h3><div class="textwidget custom-html-widget">
<script>var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></aside><aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div id="Automoblog_halfpage_1_300x600_SideBar"></div>
</center></div></aside><aside id="custom_html-18" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div class="ml-form-embed" data-account="696845:k2z0t1w9i0" data-form="1388208:g0g6k3">
</div></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div id="mgm-footer-wrap" class="mgm-gray-frame">
<div id="mgm-bottom-ad">
<div id="Automoblog_footer_970x90_Bottom"></div> </div>
<div id="mgm-full-footer">
<footer class="container" id="widgetized-footer">
<div class="row">
<div class="col-md-4 footer-item wow fadeInUp">
<aside id="monarchwidget-4" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>// Follow Us</span></h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="133814" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="133814" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="133814" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="https://www.pinterest.com/automoblog/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="133814" target="_blank">
<i class="et_social_icon et_social_icon_pinterest"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/automoblog/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="133814" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s">
<aside id="custom_html-6" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>// Automoblog Originals</span></h3><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/magazine/letter-from-the-u-k/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Letter-UK-Button.png" alt="Letter from the UK" /></a><br />
<a href="https://www.automoblog.net/man-cave/books/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Book-Garage-Button.png" alt="Book Garage" /></a></div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s">
<aside class="widget clearfix side-posts-widget">
<h2 class="mgm-title">
<a href="https://www.automoblog.net/test-drive/">// Latest Review</a>
</h2>
<div class="boxed custom-widget">
<h3 class="entry-title">
<a href="https://www.automoblog.net/2019/08/08/2019-lexus-lc-500h-review/" title="2019 Lexus LC 500h Review: Ideal Blend Between Performance &#038; Luxury">2019 Lexus LC 500h Review: Ideal Blend Between Performance &#038; Luxury</a>
</h3>
<div class="entry-img">
<div class="img-frame pull-left">
<a href="https://www.automoblog.net/2019/08/08/2019-lexus-lc-500h-review/" title="2019 Lexus LC 500h Review: Ideal Blend Between Performance &amp; Luxury"><img width="60" height="60" src="https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_LC_500h_014_C39FF2D8827C04677102F7441B3D15782966CC4D-60x60.jpg" class="attachment-mini-square size-mini-square wp-post-image" alt="2019 Lexus LC 500h Review: Ideal Blend Between Performance &#038; Luxury" title="2019 Lexus LC 500h Review: Ideal Blend Between Performance &#038; Luxury" srcset="https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_LC_500h_014_C39FF2D8827C04677102F7441B3D15782966CC4D-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_LC_500h_014_C39FF2D8827C04677102F7441B3D15782966CC4D-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_LC_500h_014_C39FF2D8827C04677102F7441B3D15782966CC4D-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
</div>
<p>
93Awesome 2019 Lexus LC 500h Overall Impression Stylish and sleek.Plenty of safety tech.Powerful and luxurious.ProsFuel...<a href='https://www.automoblog.net/2019/08/08/2019-lexus-lc-500h-review/' title='2019 Lexus LC 500h Review: Ideal Blend Between Performance &#038; Luxury' class="readmore">More</a>
</p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/08/08/2019-lexus-lc-500h-review/" title="11:09 am" rel="bookmark"><time class="entry-date" datetime="2019-08-08T11:09:05+00:00">August 8, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/dflierl/" title="View all posts by Denis Flierl" rel="author">Denis Flierl</a></span></span></span>
<span class="pull-right">
</span>
</span>
</div>
</aside> </div>
</div>
</footer>
</div>
<div id="mgm-full-site-info">
<div id="colophon" class="site-footer container" role="contentinfo">
<div class="site-info row">
<div class="col-md-12">
<div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="https://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" />
</div>
<div class="utilities footer">
</div>
<p><span style="color: #fff">© Copyright Automoblog.net 2006-2019 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="https://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/sitemap/">Sitemap</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/contact/">Contact</a></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/" data-title="2020 Nissan Versa Arrives: A Lot of Car For Under 20K" data-post_id="133814"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;t=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="133814" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="133814" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;title=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="133814" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;title=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="133814" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="133814" data-permalink="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/" data-title="2020 Nissan Versa Arrives: A Lot of Car For Under 20K" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;t=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="133814" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="133814" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;title=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="133814" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F&#038;title=2020%20Nissan%20Versa%20Arrives%3A%20A%20Lot%20of%20Car%20For%20Under%2020K" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="133814" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="133814" data-permalink="https://www.automoblog.net/2019/08/07/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k/" data-title="2020 Nissan Versa Arrives: A Lot of Car For Under 20K" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div> <script>
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
<script>
			var templateDir = "https://www.automoblog.net/wp-content/themes/mightymag";
			</script>
<script>
		jQuery( document ).ready( function( $ ) {
			
			/* djwd StickyClone function */
			var $nav = $(".nav-wrap"),
			
				//clone navigation
				$clone = $nav.before($nav.clone().attr( "id" , "nav-clone") );
				
				//rename the original nav ID to make the small menu toggle:target work
				$("#mgm-menu").attr('id', 'mgm-menu-replica');
				
				timeout = false;
			
			/* The function */
			$.fn.stickyNav = function() {
					
				$(window).on("scroll", function() {
					var fromTop = $( document ).scrollTop(); /* Firefox abmazumdar fix @since MGM 1.4 */
					
					if(fromTop > 400){
						$("body").addClass('down')
					} else {
						$("body").removeClass('down');
					};
				});
				
			};
		
			// Check viewport width on first load.
			if ( $( window ).width() >= 767 ) {
				$.fn.stickyNav();
			};
		
			// Check viewport width when user resizes the browser window.
			$( window ).resize( function() {
				var browserWidth = $( window ).width();
		
				if ( false !== timeout )
					clearTimeout( timeout );
		
				timeout = setTimeout( function() {
					if ( browserWidth > 767 ) {
						$.fn.stickyNav();	
					}
				}, 200 );
			} );
			
			//Remove double scroll up
			$( "#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup" ).remove();
		} );
		
		</script>
<script>
			
			jQuery(document).ready(function($) {
	
				$(".flex-container .mgm-spinner").hide(300);
				//$(".flexslider").delay(200).fadeIn(500);
				
				jQuery('.slider1 .flexslider').flexslider({
					
					animation: "slide",
					direction: "horizontal",
					startAt: 0,
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
					//directionNav: true,
					prevText: "",
					nextText: "",
					
					start: function(slider){
        				$('.slider1 .flexslider').resize();
					}
					
				});
				
			});
		
			</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"51801e08cb","letsReviewUReviews":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.automoblog.net","ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":["recommends","go"],"post_id":"133814","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/thirstyaffiliates/js/app/ta.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_id":"133814","top_ten_blog_id":"1","activate_counter":"10","top_ten_debug":"0","tptn_rnd":"1409690596"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.automoblog.net\/2019\/08\/07\/2020-nissan-versa-arrives-a-lot-of-car-for-under-20k\/","stats_nonce":"e11f81d966","share_counts":"b5776639c5","follow_counts":"45cbcff69d","total_counts":"00103955e3","media_single":"4da486ebcf","media_total":"898404c906","generate_all_window_nonce":"41f38d1f45","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"https:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/inc/wp-comment-master/cm.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/djwd.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/small-menu.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=133814&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=a5c1b98b1bb773048e0edaa67db3c84c5df197f3#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=133814&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=a5c1b98b1bb773048e0edaa67db3c84c5df197f3#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F08%2F07%2F2020-nissan-versa-arrives-a-lot-of-car-for-under-20k%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
</div>
</body>
</html>