<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" style="background:#3b3b3b">
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-host="b.marfeelcache.com" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Letter From The UK: Another Fine Mess</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.automoblog.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:admins" content="" /><meta property="fb:app_id" content="" />
<script>var et_site_url='https://www.automoblog.net';var et_post_id='132629';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><link rel="shortcut icon" href="https://www.automoblog.net/favicon.ico" />

<meta name="description" content="Has Brexit pushed the UK to the edge of the cliff? Is economic robustness being compromised for the sake of political expediency? Geoff Maxted examines." />
<link rel="canonical" href="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter From The UK: Another Fine Mess" />
<meta property="og:description" content="Has Brexit pushed the UK to the edge of the cliff? Is economic robustness being compromised for the sake of political expediency? Geoff Maxted examines." />
<meta property="og:url" content="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/" />
<meta property="og:site_name" content="Automoblog.net" />
<meta property="article:publisher" content="https://www.facebook.com/Automoblog" />
<meta property="article:section" content="Magazine" />
<meta property="article:published_time" content="2019-07-10T15:23:36+00:00" />
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/07/Car-Manufacturing.jpg" />
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2019/07/Car-Manufacturing.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="1061" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Has Brexit pushed the UK to the edge of the cliff? Is economic robustness being compromised for the sake of political expediency? Geoff Maxted examines." />
<meta name="twitter:title" content="Letter From The UK: Another Fine Mess" />
<meta name="twitter:site" content="@Automoblog" />
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2019/07/Car-Manufacturing.jpg" />
<meta name="twitter:creator" content="@DriveWrite" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.automoblog.net/#organization","name":"Automoblog.net","url":"https://www.automoblog.net/","sameAs":["https://www.facebook.com/Automoblog","https://www.instagram.com/automoblog/","https://www.linkedin.com/company/automoblog/","https://www.pinterest.com/automoblog","https://twitter.com/Automoblog"],"logo":{"@type":"ImageObject","@id":"https://www.automoblog.net/#logo","url":"https://www.automoblog.net/wp-content/uploads/2016/12/automoblog-Facebook-profile.png","width":180,"height":180,"caption":"Automoblog.net"},"image":{"@id":"https://www.automoblog.net/#logo"}},{"@type":"WebSite","@id":"https://www.automoblog.net/#website","url":"https://www.automoblog.net/","name":"Automoblog.net","publisher":{"@id":"https://www.automoblog.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.automoblog.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/#primaryimage","url":"https://www.automoblog.net/wp-content/uploads/2019/07/Car-Manufacturing.jpg","width":1700,"height":1061},{"@type":"WebPage","@id":"https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/#webpage","url":"https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/","inLanguage":"en-US","name":"Letter From The UK: Another Fine Mess","isPartOf":{"@id":"https://www.automoblog.net/#website"},"primaryImageOfPage":{"@id":"https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/#primaryimage"},"datePublished":"2019-07-10T15:23:36+00:00","dateModified":"2019-07-10T15:23:36+00:00","description":"Has Brexit pushed the UK to the edge of the cliff?\u00a0Is economic robustness being compromised for the sake of political expediency? Geoff Maxted examines."},{"@type":"Article","@id":"https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/#article","isPartOf":{"@id":"https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/#webpage"},"author":{"@id":"https://www.automoblog.net/author/drivewrite/#author"},"headline":"Letter From The UK: Another Fine Mess","datePublished":"2019-07-10T15:23:36+00:00","dateModified":"2019-07-10T15:23:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/#webpage"},"publisher":{"@id":"https://www.automoblog.net/#organization"},"image":{"@id":"https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/#primaryimage"},"articleSection":"Letter From the U.K.,Magazine"},{"@type":["Person"],"@id":"https://www.automoblog.net/author/drivewrite/#author","name":"Geoff Maxted","description":"Formerly a cycling and mountain biking writer and photography lecturer,\r\nGeoff lives in England and mostly writes about the world of cars and\r\nmotoring and life in general. A member of the UK\u2019s Guild of Motoring\r\nWriters, he now provides news, views, and opinions for various\r\nautomotive print and online publications. He is not easily pleased.","sameAs":["https://twitter.com/DriveWrite"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Letter From The UK: Another Fine Mess Comments Feed" href="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/feed/" />
<meta property="og:title" content="Letter From The UK: Another Fine Mess" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/" /><meta property='og:site_name' content='Automoblog.net' /><meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/07/Car-Manufacturing-330x206.jpg" />
<link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />

<link rel='stylesheet' id='bcct_style-css' href='https://www.automoblog.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css' href='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.automoblog.net/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget4 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			
</style>
<link rel='stylesheet' id='et_monarch-css-css' href='https://www.automoblog.net/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/less.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.automoblog.net/wp-content/themes/automoblog/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mgm_script = {"post_id":"132629","ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/visit\/","hash_tracking":0,"root_domain":"automoblog.net","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"more":"More Results","empty":"0 results","char_number":"","root":"https:\/\/www.automoblog.net","home":"https:\/\/www.automoblog.net"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/amp/"> 
<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
    </script>

<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style>
				.mgm-title a,
				.mgm-title span
				{color:#333333!important}
				
				body
				{color:#333333}
				
				a
				{color:#e21f1f}
				
				a:hover
				{color:#990000;}
				
				.breadcrumb a:hover,
				.woocommerce-breadcrumb a:hover,
				.bbp-breadcrumb a:hover
				{color:#990000!important;}
				
			.cat-bg,
			.inverse .boxed,
			.inverse .boxed .entry-details,
			.social-count-plus .items,
			.social-count-plus span.label,
			.sticky .entry-details,
			.article-content-wrapper:hover .img-hover-info,
			.rw-user-rating-desc .user_rating, 
			.rw-user-rating-desc .your_rating,
			.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus,
			.generic-button a,
			div.item-list-tabs ul li a span,
			.taxonomy-description p,
			#mgm-toolbar .topnav-wrap a,
			#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search
			{color:#ffffff}
			
			.inverse .boxed a,
			.social-count-plus .items a,
			.social-count-plus span.label a,
			.sticky .entry-details a,
			.mgm-cat .entry-details a,
			.cat-panes-content .entry-details,
			.cat-panes-content .entry-details a
			{color:#ffffff}
			
			.inverse .boxed a:hover,
			.social-count-plus .items a:hover,
			.social-count-plus span.label a:hover,
			.sticky .entry-details a:hover
			{color:#bababa}
			
			.search-in-place,
			.search-in-place .more,
			#collapse-trigger-wrap #collapse-icons,
			.entry-details,
			.mgm-title:after,
			.reply-wrap,
			#author-socials-wrap,
			.mgm-gray-frame,
			.rw-bar-wrap, 
			.rw-end,
			.affiliate-wrap,
			table thead tr,
			div.item-list-tabs,
			#bbpress-forums li.bbp-header,
			#bbpress-forums li.bbp-footer,
			.gallery-caption
			{background-color:#f9f9f9}
			
			#mgm-grid,
			#mgm-grid .mgm-grid-block:last-child
			{border-left: 1px solid #f9f9f9}
			
			#mgm-grid .mgm-grid-block.mgm-grid-wide
			{border-bottom: 1px solid #f9f9f9}
			
			#mgm-live-search input
			{border-color: #f9f9f9}
			
				.search-in-place,
				.search-in-place .more,
				#collapse-trigger-wrap #collapse-icons,
				.entry-details,
				.mgm-title:after,
				.reply-wrap,
				#author-socials-wrap,
				.rw-bar-wrap, 
				.rw-end,
				.affiliate-wrap,
				.gallery-caption,
				.gallery-caption:before
				{color:#424242}
				
				.search-in-place a,
				.search-in-place .more a,
				#collapse-trigger-wrap #collapse-icons a,
				.mgm-title:after a,
				#author-socials-wrap a,
				.rw-bar-wrap a, 
				.rw-end a
				{color:#424242}
				
				.search-in-place a:hover,
				.search-in-place .more a:hover,
				#collapse-trigger-wrap #collapse-icons a:hover,
				.entry-details a:hover,
				.mgm-title:after a:hover,
				#author-socials-wrap a:hover,
				.rw-bar-wrap a:hover,
				.rw-end a:hover
				{color:#990000}
				
			.boxed,
			#respond,
			.woocommerce #reviews #respond,
			.woocommerce-page #reviews #respond,
			div.activity-comments ul li,
			#bbpress-forums label,
			.wpcf7 label {
				border-style: solid;
				border-bottom: none;
			}
			.tag-list a,
			.page-nav .page-numbers,
			.bbp-pagination-links .page-numbers {
				border-style: solid;
				border-left: none;
			}
			.page-nav,
			.bbp-pagination-links {
				border-left-style: solid;
			}
			.widget.buddypress ul#members-list li, 
			.widget.buddypress ul#groups-list li,
			.widget_categories ul li a,
			.widget_pages ul li a,
			.widget_meta ul li a,
			.widget_archive ul li a,
			.widget_nav_menu ul li a,
			.widget_recent_entries ul li a,
			.widget_recent_comments ul li
			 {
				border-bottom-style: solid;
			}
			.main-navigation ul
			{background-color:#333333}
			
				.mgm-full-main,
				.mgm-title a, 
				.mgm-title span,
				.boxed.entry-block,
				.reply-wrap a:first-child:before, 
				.reply-wrap .reply-wrap-submit:first-child:before,
				.white-line {
				 	
					background-color:#ffffff;
					
				}
				
				@media (max-width: 767px) {
					.mgm-full-main {
						padding: 0;
						box-shadow: none;
						background: none;
					}
				}</style><style>
				.mgm-font,
				h1,h2,h3,h4,h5,h6,
				.topnav-wrap,
				.main-navigation,
				.main-small-navigation ul,
				.page-nav,
				.flex-cat,
				#carousel div span,
				.carousel-text a,
				.widget a.twtr-join-conv,
				#comments .simil-widget-comment,
				#comments .bypostauthor .mgm-title-bg:before,
				.nocomments,
				.lwa .lwa-title,
				.lwa-register .lwa-title,
				.lwa .dropdown-menu li > a,
				.date a,
				.info-stripe .cat-stripe,
				.info-stripe .percent-stripe,
				.social-count-plus span.count,
				.cat-tabs span a,
				.accordion-heading,
				.vc_text_separator div,
				#content .wpb_accordion .ui-accordion .ui-accordion-header a,
				.wpb_accordion .ui-accordion .ui-accordion-header a,
				#content .wpb_content_element .ui-tabs .ui-tabs-nav,
				.jackbox-modal h2,
				.jackbox-modal h3,
				.jackbox-title-text,
				#ticker-items li a,
				#ticker-items li span,
				#mgm-live-search input,
				.search-in-place .title,
				.search-in-place .more,
				.social-count-plus span.count,
				.img-hover-info,
				.btn,
				#mgm-collapse-newsletter span,
				.author-name a,
				#rating-box,
				cite.fn,
				.mgm-trigger,
				.mgm-overtitle,
				.mgm-share-text,
				.mgm-onsale,
				.delete-activity,
				.delete-activity-single,
				.buddypress .generic-button a,
				.buddypress .actions a,
				#mgm-notifications-modal .modal-content,
				.bbp-form legend,
				.wpb_button,
				.bbp-forum-title,
				.bbp-view-title,
				.bbp-reply-topic-title,
				.bbp-pagination-links,
				ul.tabs li a,
				.woocommerce .product_list_widget,
				.woocommerce span.amount,
				.item-title
			{font-family:Oswald;}
body{font-family:PT Sans;}
body {font-size:16px }</style>
<style>.cb-location-2{ margin-bottom: 30px; }
#jp-relatedposts h3.jp-relatedposts-headline em {
font-size: large;
}
#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
font-size: 17px;
}
.taxonomy-description.reply-wrap p {
font-size: 16px;
}
.wp-caption .wp-caption-text {
padding: 5px !important;
}
.mgm-title {
line-height: 20px;
}
#main {
margin-top: 15px;
}
.rw-end {
margin-top: 0;
}
#mgm-middle-ad {
margin: 0 30px -20px;
}
.ogbutton {
margin-bottom: 3px;
}
.ogbutton:hover {
filter:opacity(50%);
}
#wpjb-top-search ul li:before {
background-image: none;
}
.boxed.entry-block {
margin-top: 0;
}
.taxonomy-description p {
color: #333333;
padding: 3px 7px !important;
background-color: #fff !important;
}
.cb-design-4 {
margin-top: 70px;
}</style>
<style>
		
	
	
	.cat-color,
	.comment-author cite,
	.comment-author cite a,
	#mgm-toolbar .topnav-wrap a:hover,
	.search-in-place .more a,
	.mgm-search-icon-trigger .glyphicon-search,
	#collapse-icons a.active,
	#mgm-collapse-newsletter span,
	#mgm-full-footer .mgm-title a,
	#mgm-full-footer .mgm-title span,
	.custom-widget .entry-rating,
	#author-wrap .author-name a,
	.lwa-formlinks a,
	.lwa-formlinks label,
	.mgm-trigger.active,
	#ticker-wrap a,
	.readmore,
	#rw-box-title,
	.rw-overall-number,
	.rw-user-rating-desc .score,
	.affiliate-wrap p,
	.woocommerce p.stars a, 
	.woocommerce-page p.stars a,
	h4, h5, h6,
	h4.cat-color a,
	h5.cat-color a,
	h6.cat-color a,
	.widget_display_stats dd,
	.woocommerce span.amount,
	.widget_recent_reviews .reviewer,
	.shop-banner-title a,
	.user-name,
	.mgm-reply-author a,
	#bbpress-forums .bbp-forum-title,
	.activity-read-more a {	
		color:#dd3333;
	}
	
	h4.mgm-title a,
	h4.mgm-title span,
	ul.tabs li.active a,
	.cat-tabs span.current a,
	a[class*="star-"]:hover:after,
	a.active[class*="star-"]:after  {
		color:#dd3333!important;
	}
	
	.cat-bg,
	#mgm-header-opacity,
	.nav-wrap#nav-clone .mgm-logo,
	.nav-wrap#nav-clone .mgm-logo-text,
	.sticky	.entry-details,
	#mgm-full-collapsible .btn-success:hover,
	#mgm-full-collapsible .btn-success:focus,
	#mgm-full-site-info,
	.mgm-cat a,
	.flex-cat,
	.mgm-title.mgm-title-skin:after,
	.mgm-title a:after, .mgm-title a:before, .mgm-title span:after, .mgm-title span:before,
	.inverse .boxed,
	.reply-wrap .mgm-reply a,
	.article-content-wrapper:hover .img-hover-info,
	.rw-criteria.stars-preview,
	.rw-bar-progress,
	.social-count-plus ul li,
	.cat-panes-content .entry-details,
	.cat-panes-content .entry-details a,
	.rw-user-rating-desc .user_rating, 
	.rw-user-rating-desc .your_rating,
	.mgm-share-text,
	.flex-direction-nav,
	.woocommerce #comments .star-rating, 
	.woocommerce-page #comments .star-rating,
	.mgm-onsale,
	.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus, .btn-success.disabled, .btn-success[disabled],
	.generic-button a,
	.actions a.mark-read,
	div.item-list-tabs ul li a span,
	.taxonomy-description p,
	.mgm-search-icon-trigger:before,
	.mgm-title span.mgm-stripe,
	.jackbox-panel:hover,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, 
	.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.woocommerce-review-link,
	.label-minus,
	.label-plus,
	.single_add_to_cart_button,
	.mgm-product-single-wrap .price,
	.shop-banner-price .price,
	span#subscription-toggle a, span#favorite-toggle a,
	.woocommerce-result-count {
		background-color:#dd3333;
	}
	
	.mgm-spinner { 
		border-top-color:#dd3333;
	}

	ul.menu > li > a:before {
		
		border-top: 6px solid #dd3333;
	}
	
	.mgm-share-text:after {
		border-left: 8px solid #dd3333;
	}

	.bypostauthor > .boxed {
		border: 1px solid #dd3333;
		border-bottom: none;
	}
	
	::-moz-selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	::selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	
	*:focus {
		outline: 0!important;
	}
	
	.form-control:focus {
		border-color: #dd3333!important;
		box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important;
	}

	 </style>
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-330x330.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>


<script src="https://cdn.yieldpass.com/cn6b8s.js"></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<meta property="fb:pages" content="8446011289" />
</head>
<body class="post-template-default single single-post postid-132629 single-format-standard et_monarch group-blog">
<div id="mgm-super-container" class="header-on-child">
<div class="mgm-full-main">
<div id="page" class="hfeed site">
<div id="mgm-header-wrap" class="mgm-gray-frame">
<div id="mgm-header-opacity">

<div id="mgm-full-supertop">
<div id="mgm-full-supertop-overlay">
<div id="mgm-toolbar">
<ul class="socials">
<li><a href="https://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li>
<li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li>
<li><a href="https://twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li>
<li><a href="https://www.linkedin.com/company/automoblog/" class="sprite-socials sprite-linkedin" title="Follow us on Linked In" target="_self"></a></li>
</ul>
<div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a>
</div>
<ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul>
</div>
</div>
<div id="mgm-live-search" class="collapse">
<form method="get" id="searchform" action="https://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
</form>
</div>
</div>

<div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner">
<div id="mgm-branding">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
</div>
</header>
</div>
<div class="clear"></div>

<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a>
<div class="nav-wrap" id="nav-original">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu">
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a>
<div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/05/bentley-continental-gt-convertible-number-1-edition/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/Continental-GT-Convertible-Number-1-Edition-by-Mulliner-1-1-268x130.jpg" alt="Bentley Continental GT Convertible Number 1 Edition: The &#8216;Blower&#8217; Celebrates 100 Years" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/05/bentley-continental-gt-convertible-number-1-edition/">Bentley Continental GT Convertible Number 1 Edition: The &#8216;Blower&#8217; Celebrates 100 Years</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/04/2020-bmw-8-series-gran-coupe/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/P90351029_highRes_the-new-bmw-8-series-1-268x130.jpg" alt="2020 BMW 8 Series Gran Coupe: When Having Four Doors Is More Fun" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/04/2020-bmw-8-series-gran-coupe/">2020 BMW 8 Series Gran Coupe: When Having Four Doors Is More Fun</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/29/2020-chevy-silverado-hd/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/2020-Chevrolet-Silverado-2500HD-HighCountry-012-268x130.jpg" alt="2020 Chevy Silverado HD: Tough Workhorse Gets Tougher Still" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/29/2020-chevy-silverado-hd/">2020 Chevy Silverado HD: Tough Workhorse Gets Tougher Still</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/28/2020-chrysler-voyager-pacifica-walk-around/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/2020-Chrysler-Voyager-7-268x130.jpg" alt="2020 Chrysler Voyager &#038; Pacifica: A Little Nostalgia &#038; A Lot Modern" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/28/2020-chrysler-voyager-pacifica-walk-around/">2020 Chrysler Voyager &#038; Pacifica: A Little Nostalgia &#038; A Lot Modern</a>
</li></ul></li>
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/test-drive/">Test Drives</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/06/2019-lexus-rc-f-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_RC_F_021_9032D990A11F9C53A05DAB9BF295E9722E28F895-268x130.jpg" alt="2019 Lexus RC F Review: Come For The Luxury, Stay For The Soundtrack" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/06/2019-lexus-rc-f-review/">2019 Lexus RC F Review: Come For The Luxury, Stay For The Soundtrack</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/04/2019-toyota-prius-xle-awd-e-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/2019_Prius_XLE_AWD-e_Blue_10_2B6F0D78B72D3BD6804583DA7AC5B699053993EF-268x130.jpg" alt="2019 Toyota Prius XLE AWD-e Review: A Welcome Addition" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/04/2019-toyota-prius-xle-awd-e-review/">2019 Toyota Prius XLE AWD-e Review: A Welcome Addition</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/21/2019-toyota-tundra-trd-pro-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/2019_Toyota_TRD_Pro_Tundra_10_9568DED10C5A1479163A29DE74794A723721C3F0-e1561149152258-268x130.jpg" alt="2019 Toyota Tundra TRD Pro Review: No Terrain Too Tough" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/21/2019-toyota-tundra-trd-pro-review/">2019 Toyota Tundra TRD Pro Review: No Terrain Too Tough</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/14/2019-toyota-rav4-adventure-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/2019_Toyota_Adventure_Ruby_008_A5EBD9E0965AB8294EC95CADDC611C69F69BB3A0-268x130.jpg" alt="2019 Toyota RAV4 Adventure Review: Just Functional Enough" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/14/2019-toyota-rav4-adventure-review/">2019 Toyota RAV4 Adventure Review: Just Functional Enough</a>
</li></ul></li>
<li id="menu-item-130095" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/man-cave/">Man Cave</a><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/07/supercar-revolution/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/9780760363348_p90a-268x130.jpg" alt="Automoblog Book Garage: Supercar Revolution" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/07/supercar-revolution/">Automoblog Book Garage: Supercar Revolution</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/30/automoblog-book-garage-robot-take-the-wheel/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/Robot-Take-The-Wheel-Cover-e1561846897168-268x130.jpg" alt="Automoblog Book Garage: Robot, Take The Wheel" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/30/automoblog-book-garage-robot-take-the-wheel/">Automoblog Book Garage: Robot, Take The Wheel</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/19/ultima-rs/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/Ultima-RS-Lower-Rear-Profile-268x130.jpg" alt="Ultima RS: The Most Incredible Car You&#8217;ve Probably Never Heard About" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/19/ultima-rs/">Ultima RS: The Most Incredible Car You&#8217;ve Probably Never Heard About</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/02/maserati-8ctf-indy-500/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/Indy-winning-Maserati-0008-268x130.jpg" alt="Maserati 8CTF: An IndyCar Legend, 80 Years In The Making" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/02/maserati-8ctf-indy-500/">Maserati 8CTF: An IndyCar Legend, 80 Years In The Making</a>
</li></ul></li>
<li id="menu-item-100406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/car-tech/">Car Tech</a><small class="nav_desc">Technology is constantly changing and evolving, from under the hood to inside the cabin. Plus, with our smartphones, there are more car related apps than ever before. Some apps track your performance and fuel economy while others help you find the best deal on a pre-owned car. We highlight these and other trends while uncovering the benefits (and drawbacks) of the latest car technology.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/05/ford-gt-mk-ii/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/FORD_2019_FOCUS_GT_MKII_04-268x130.jpg" alt="Ford GT Mk II: When The Rules Go Right Out The Window" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/05/ford-gt-mk-ii/">Ford GT Mk II: When The Rules Go Right Out The Window</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/22/chevy-dominos-in-vehicle-pizza-ordering/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/Chevy-Dominos-04-268x130.jpg" alt="Pie In The Sky: Chevy &#038; Domino&#8217;s Create In-Vehicle Pizza-Ordering Tech" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/22/chevy-dominos-in-vehicle-pizza-ordering/">Pie In The Sky: Chevy &#038; Domino&#8217;s Create In-Vehicle Pizza-Ordering Tech</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/18/bmw-debuts-smart-glasses/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/BMW-Smart-Glasses-268x130.jpg" alt="BMW Debuts &#8220;Smart Glasses&#8221; To Assist Technicians In The Field" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/18/bmw-debuts-smart-glasses/">BMW Debuts &#8220;Smart Glasses&#8221; To Assist Technicians In The Field</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/17/2020-nissan-gt-r-nismo-brembo-brakes/"><img src="https://www.automoblog.net/wp-content/uploads/2019/04/190321_MY20_GT_R_NISMO_MC_Newsroom1-1-268x130.jpg" alt="Inside The 2020 Nissan GT-R NISMO&#8217;s Brembo Braking System" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/17/2020-nissan-gt-r-nismo-brembo-brakes/">Inside The 2020 Nissan GT-R NISMO&#8217;s Brembo Braking System</a>
</li></ul></li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/guide/">Guides</a><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/07/01/car-modifications-driver-benefit/"><img src="https://www.automoblog.net/wp-content/uploads/2019/07/car-modifications-e1561989004881-268x130.jpg" alt="4 Practical Car Modifications That Benefit Every Driver" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/07/01/car-modifications-driver-benefit/">4 Practical Car Modifications That Benefit Every Driver</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/06/28/10-most-abandoned-cars-one-year/"><img src="https://www.automoblog.net/wp-content/uploads/2019/06/Car-Lot-268x130.jpg" alt="10 Most Abandoned Cars Within One Year of Ownership" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/06/28/10-most-abandoned-cars-one-year/">10 Most Abandoned Cars Within One Year of Ownership</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/05/30/roberts-paint-care-review-rock-chips/"><img src="https://www.automoblog.net/wp-content/uploads/2019/05/Roberts-Paint-Care-6-268x130.jpg" alt="Eliminate Nasty Rock Chips With The Right Touch-Up Paint: Here&#8217;s How" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/05/30/roberts-paint-care-review-rock-chips/">Eliminate Nasty Rock Chips With The Right Touch-Up Paint: Here&#8217;s How</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/05/28/turtle-wax-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/05/Turtle-Wax-11-268x130.jpg" alt="Winter Is Finally Gone: How We&#8217;re Getting Our Cars Shining Again" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/05/28/turtle-wax-review/">Winter Is Finally Gone: How We&#8217;re Getting Our Cars Shining Again</a>
</li></ul></li>
</ul></div>
</nav>
</div>
</div>
</div>
<div id="mgm-middle-ad">
<div id="Automoblog_leaderboard_970x90_Top"></div> </div>
<div id="main" class="site-main container">
<div class="content-sidebar-wrap">
<div class="row">
<div id="primary" class="content-area col-md-8">
<div id="content" class="site-content" role="main">
<article id="post-132629" class="post-132629 post type-post status-publish format-standard has-post-thumbnail hentry category-letter-from-the-u-k category-magazine">
<header class="entry-header boxed">
<ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/magazine/">Magazine</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/magazine/letter-from-the-u-k/">Letter From the U.K.</a></li><li class="current">Letter From The UK: Another Fine Mess</li></ul>
<h1 class="entry-title">Letter From The UK: Another Fine Mess</h1>
<div class="clear"></div>
<div class="entry-details clearfix">
<div class="mgm-cat">
<a style="background-color:  " href="https://www.automoblog.net/magazine/letter-from-the-u-k/" title="View all posts in Letter From the U.K.">Letter From the U.K.</a> <a style="background-color:  " href="https://www.automoblog.net/magazine/" title="View all posts in Magazine">Magazine</a>
</div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/" title="11:23 am" rel="bookmark"><time class="entry-date" datetime="2019-07-10T11:23:36+00:00">July 10, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/drivewrite/" title="View all posts by Geoff Maxted" rel="author">Geoff Maxted</a></span></span></span>
</span>
</div>
</header>
<div class="entry-img featured-img">
<span class="entry-img-src">
<a href="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/" title="Letter From The UK: Another Fine Mess"><img width="750" height="400" src="https://www.automoblog.net/wp-content/uploads/2019/07/Car-Manufacturing-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt="" /></a> </span>
</div>
<div class="entry-content clearfix">
<ul>
<li><em>Has the uncertainty surrounding Brexit pushed the UK to the edge of the cliff? </em></li>
<li><em>Is economic robustness being compromised for the sake of political expediency? </em></li>
<li><em>Geoff Maxted of <a href="http://www.drivewrite.co.uk/" target="_blank" rel="noopener">DriveWrite Automotive Magazine</a> examines in this latest Letter.</em></li>
</ul>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<div id="Automoblog_square_1_300x250_Middle"></div></div>
<p>Bentley, one of Great Britain’s legendary luxury car makers, will be revealing <a href="https://www.youtube.com/watch?v=sAXQT8XC4-8&amp;feature=youtu.be" target="_blank" rel="noopener">their first fully-electric concept vehicle this week</a>. Couple this with the news that a Chinese company are talking up a new lithium-ion battery that could recharge a sports car to 80 percent in just over four minutes, and you would be forgiven thinking all was well on the EV and hybrid front.</p>
<p>Not so; at least not in the UK.</p>
<h2><span id="the-cliff-edge">The Cliff Edge</span></h2>
<p>This is a popular term for those who think British people will fling themselves to oblivion like lemmings if this country leaves the European Union (Yes folks, it’s Brexit time again) without a ‘deal.’ Of course, this is arrant nonsense; it’s a trading pact for pity’s sake. Well, as of 25 July, GB is going to have a new Prime Minister who is likely to be considerably more bullish than his failed predecessor. Thus, we still have no clue if the UK will leave the Union on 31 October, which is the latest deadline. In other words, the situation is no clearer. And if it isn’t all a big mess now, it’ll certainly do until <a href="https://www.automoblog.net/2019/05/15/letter-from-the-uk-production-crisis/" target="_blank" rel="noopener">the real mess gets here</a>.</p>
<h2><span id="maybe-not-so-bad">Maybe Not So Bad</span></h2>
<p>In the meantime, there has been some changing of hearts. An old dinosaur of a politician who has been vehemently against leaving the EU has now suggested ‘that it might not be so bad.’ Further, a Jaguar planning manager has stated that we could have home advantage over rivals if tariffs on cars built outside the UK are introduced in a hard Brexit. He said, “If there is a tariff situation, we will be ahead with our British-built cars such as the XE saloon making them cheaper than rivals – and securing British manufacturing.”</p>
<p>Maybe not so clear cut after all.</p>
<p>The Jaguar Land Rover group have also confirmed the company is investing hundreds of millions of pounds <a href="https://www.theguardian.com/business/2019/jul/05/jaguar-land-rover-to-build-electric-xj-car-at-castle-bromwich-plant" target="_blank" rel="noopener">to build a range of electric vehicles at its Castle Bromwich plant</a> in Birmingham, England. Initially the plant will produce an electric version of their flagship model, the XJ. Would they invest if they thought Brexit would be so economically bad, which has been the company’s stance until now?</p>
<p>So, cliff edge or not. It’s unclear, frankly.</p>
<div id="attachment_132632" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/07/Castle-Bromwich-Manufacturing-1-1.jpg" rel="attachment wp-att-132632" data-slb-active="1" data-slb-asset="1638494433" data-slb-internal="0" data-slb-group="132629"><img class="wp-image-132632 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/07/Castle-Bromwich-Manufacturing-1-1-750x499.jpg" alt="" width="750" height="499" srcset="https://www.automoblog.net/wp-content/uploads/2019/07/Castle-Bromwich-Manufacturing-1-1-750x499.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/07/Castle-Bromwich-Manufacturing-1-1-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/07/Castle-Bromwich-Manufacturing-1-1-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/07/Castle-Bromwich-Manufacturing-1-1-200x133.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">UK-focused electric vehicle production is the next step in Jaguar Land Rover’s electrification strategy. The company says the forthcoming investments at their Castle Bromwich facility will safeguard thousands of jobs. Photo: Jaguar Land Rover.</p></div>
<h2><span id="electric-doldrums">Electric Doldrums</span></h2>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="Automoblog_leaderboard_728x90_Middle"></div></div>
<p>What’s not so unclear is the fact that UK new car registrations declined for a fourth consecutive month in June, with year-on-year demand falling by almost five percent. Added to this ongoing confusion over low emission zones and diesel, the removal of key ultra-low emission vehicle incentives and an overall decline in buyer confidence, especially as it relates to hybrid vehicles, which previously have been subject to government-sponsored buyer incentives.</p>
<p>Sales of diesel-powered vehicles have continued to plummet and also, significantly, plug-in hybrids which contributed to the recent downward trend, falling by a massive 50 percent. Self-charging hybrids also fell although by a considerably smaller margin. Battery electric vehicle (EV) sales were one of the few bright spots in an otherwise sluggish UK car market.</p>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<div id="Automoblog_square_2_300x250_Middle"></div></div>
<p>This poor hybrid performance tipped the overall alternatively-fueled vehicle sector into negative growth for the first time since April 2017, thus undermining efforts to reduce vehicle emissions. What we are left with is a very confused picture, and it is likely all down to the perceived effects of a ‘cliff edge’ style exit from the European Union.</p>
<p>None of this makes any sense to this writer. Why in all that’s holy would anyone jeopardise economic robustness for political expediency? People’s working lives are at stake here and nobody seems to have a clue what to do.</p>
<p><i>Geoff Maxted is a motoring writer, photographer, and author of our Letter From The UK series. Follow his work on Twitter: </i><em><a href="https://twitter.com/DriveWrite" target="_blank" rel="noopener">@DriveWrite</a></em></p>
<p><a href="https://www.automoblog.net/magazine/letter-from-the-u-k/" rel="attachment wp-att-67261"><img class="aligncenter wp-image-67261 size-full" src="https://www.automoblog.net/wp-content/uploads/2016/04/Letter-from-the-UK.jpg" alt="" width="728" height="262" srcset="https://www.automoblog.net/wp-content/uploads/2016/04/Letter-from-the-UK.jpg 728w, https://www.automoblog.net/wp-content/uploads/2016/04/Letter-from-the-UK-330x119.jpg 330w, https://www.automoblog.net/wp-content/uploads/2016/04/Letter-from-the-UK-700x252.jpg 700w, https://www.automoblog.net/wp-content/uploads/2016/04/Letter-from-the-UK-375x135.jpg 375w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_top et_social_no_animation et_social_withnetworknames et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;t=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="132629" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="132629" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;title=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="132629" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;title=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="132629" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><span id="you039ll-also-love-these"><em>You&#039;ll Also Love These:</em></span></h3>
</div>
</div>

<div class="OUTBRAIN" data-widget-id="GS_1" data-src=" " data-ob-template="Automoblog.net"></div>
<footer class="entry-meta clearfix">
<div class="tag-list">
<span class="mgm-share-text">Topics</span>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "Letter From The UK: Another Fine Mess"</span> </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/10/letter-from-the-uk-another-fine-mess/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=132629&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=5e362afad19cf2da87b5c4a72b9a89c0f5817786#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div class="col-md-4"> <div id="sidebar">
<div id="secondary" role="complementary">
<aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>On this page</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#the-cliff-edge">The Cliff Edge</a></li><li><a href="#maybe-not-so-bad">Maybe Not So Bad</a></li><li><a href="#electric-doldrums">Electric Doldrums</a></li></ul></aside><aside id="custom_html-17" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>Industry News</span></h3><div class="textwidget custom-html-widget">
<script>var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/17439/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script><div id="w17439_widget"></div>
</div></aside><aside id="widget_tptn_pop-4" class="widget clearfix tptn_posts_list_widget"><h3 class="mgm-title"><span>// Hot Right Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.automoblog.net/2019/05/04/tesla-model-3-hyundai-kona-electric/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2019/05/Tesla-Model-3-vs.-Hyundai-Kona-Electric-60x60.jpg" class="tptn_thumb tptn_featured" alt="Virtual Showdown: Tesla Model 3 Versus Hyundai Kona Electric" title="Virtual Showdown: Tesla Model 3 Versus Hyundai Kona Electric" srcset="https://www.automoblog.net/wp-content/uploads/2019/05/Tesla-Model-3-vs.-Hyundai-Kona-Electric-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/05/Tesla-Model-3-vs.-Hyundai-Kona-Electric-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/05/Tesla-Model-3-vs.-Hyundai-Kona-Electric-150x150.jpg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2019/05/04/tesla-model-3-hyundai-kona-electric/" class="tptn_link"><span class="tptn_title">Virtual Showdown: Tesla Model 3 Versus Hyundai Kona Electric</span></a></span></li><li><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png" class="tptn_thumb tptn_featured" alt="Are Replica Wheels Really as Safe as OEM Wheels?" title="Are Replica Wheels Really as Safe as OEM Wheels?" srcset="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png 60w, https://www.automoblog.net/wp-content/uploads/2016/03/download-150x150.png 150w, https://www.automoblog.net/wp-content/uploads/2016/03/download-200x200.png 200w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><span class="tptn_title">Are Replica Wheels Really as Safe as OEM Wheels?</span></a></span></li><li><a href="https://www.automoblog.net/2019/07/08/analogy-on-automated-cars/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2018/02/158389_Autonomous-drive-technology-Complete-system-solution-60x60.jpg" class="tptn_thumb tptn_featured" alt="You&#039;re Not Actually Riding Those Waves: An Analogy On Automated Cars" title="You&#039;re Not Actually Riding Those Waves: An Analogy On Automated Cars" srcset="https://www.automoblog.net/wp-content/uploads/2018/02/158389_Autonomous-drive-technology-Complete-system-solution-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/02/158389_Autonomous-drive-technology-Complete-system-solution-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2018/02/158389_Autonomous-drive-technology-Complete-system-solution-200x200.jpg 200w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2019/07/08/analogy-on-automated-cars/" class="tptn_link"><span class="tptn_title">You&#8217;re Not Actually Riding Those Waves: An&hellip;</span></a></span></li><li><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-60x60.jpeg" class="tptn_thumb tptn_featured" alt="How to Buy Right-Hand-Drive Cars in the USA" title="How to Buy Right-Hand-Drive Cars in the USA" srcset="https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-60x60.jpeg 60w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-200x200.jpeg 200w, https://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-150x150.jpeg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><span class="tptn_title">How to Buy Right-Hand-Drive Cars in the USA</span></a></span></li><li><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-60x60.jpg" class="tptn_thumb tptn_featured" alt="Top 10 Fastest Cars In The World (2019)" title="Top 10 Fastest Cars In The World (2019)" srcset="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-200x200.jpg 200w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/" class="tptn_link"><span class="tptn_title">Top 10 Fastest Cars In The World (2019)</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div id="Automoblog_halfpage_1_300x600_SideBar"></div>
</center></div></aside><aside id="custom_html-18" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div class="ml-form-embed" data-account="696845:k2z0t1w9i0" data-form="1388208:g0g6k3">
</div></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div id="mgm-footer-wrap" class="mgm-gray-frame">
<div id="mgm-bottom-ad">
<div id="Automoblog_footer_970x90_Bottom"></div> </div>
<div id="mgm-full-footer">
<footer class="container" id="widgetized-footer">
<div class="row">
<div class="col-md-4 footer-item wow fadeInUp">
<aside id="monarchwidget-4" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>// Follow Us</span></h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="132629" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="132629" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="132629" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="https://www.pinterest.com/automoblog/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="132629" target="_blank">
<i class="et_social_icon et_social_icon_pinterest"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/automoblog/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="132629" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s">
<aside id="custom_html-6" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>// Automoblog Originals</span></h3><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/magazine/letter-from-the-u-k/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Letter-UK-Button.png" alt="Letter from the UK" /></a><br />
<a href="https://www.automoblog.net/man-cave/books/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Book-Garage-Button.png" alt="Book Garage" /></a></div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s">
<aside class="widget clearfix side-posts-widget">
<h2 class="mgm-title">
<a href="https://www.automoblog.net/test-drive/">// Latest Review</a>
</h2>
<div class="boxed custom-widget">
<h3 class="entry-title">
<a href="https://www.automoblog.net/2019/07/06/2019-lexus-rc-f-review/" title="2019 Lexus RC F Review: Come For The Luxury, Stay For The Soundtrack">2019 Lexus RC F Review: Come For The Luxury, Stay For The Soundtrack</a>
</h3>
<div class="entry-img">
<div class="img-frame pull-left">
<a href="https://www.automoblog.net/2019/07/06/2019-lexus-rc-f-review/" title="2019 Lexus RC F Review: Come For The Luxury, Stay For The Soundtrack"><img width="60" height="60" src="https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_RC_F_021_9032D990A11F9C53A05DAB9BF295E9722E28F895-60x60.jpg" class="attachment-mini-square size-mini-square wp-post-image" alt="2019 Lexus RC F Review: Come For The Luxury, Stay For The Soundtrack" title="2019 Lexus RC F Review: Come For The Luxury, Stay For The Soundtrack" srcset="https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_RC_F_021_9032D990A11F9C53A05DAB9BF295E9722E28F895-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_RC_F_021_9032D990A11F9C53A05DAB9BF295E9722E28F895-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/07/2019_Lexus_RC_F_021_9032D990A11F9C53A05DAB9BF295E9722E28F895-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
</div>
<p>
91Solid 2019 Lexus RC FOverall Impression Strong tech features.Stylish and luxurious.ProsPowerful V8 Engine Interior Fit...<a href='https://www.automoblog.net/2019/07/06/2019-lexus-rc-f-review/' title='2019 Lexus RC F Review: Come For The Luxury, Stay For The Soundtrack' class="readmore">More</a>
</p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/07/06/2019-lexus-rc-f-review/" title="12:55 pm" rel="bookmark"><time class="entry-date" datetime="2019-07-06T12:55:51+00:00">July 6, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/dflierl/" title="View all posts by Denis Flierl" rel="author">Denis Flierl</a></span></span></span>
<span class="pull-right">
</span>
</span>
</div>
</aside> </div>
</div>
</footer>
</div>
<div id="mgm-full-site-info">
<div id="colophon" class="site-footer container" role="contentinfo">
<div class="site-info row">
<div class="col-md-12">
<div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="https://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" />
</div>
<div class="utilities footer">
</div>
<p><span style="color: #fff">© Copyright Automoblog.net 2006-2019 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="https://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/sitemap/">Sitemap</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/contact/">Contact</a></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/" data-title="Letter From The UK: Another Fine Mess" data-post_id="132629"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;t=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="132629" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="132629" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;title=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="132629" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;title=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="132629" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="132629" data-permalink="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/" data-title="Letter From The UK: Another Fine Mess" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;t=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="132629" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="132629" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;title=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="132629" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F&#038;title=Letter%20From%20The%20UK%3A%20Another%20Fine%20Mess" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="132629" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="132629" data-permalink="https://www.automoblog.net/2019/07/10/letter-from-the-uk-another-fine-mess/" data-title="Letter From The UK: Another Fine Mess" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div> <script>
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
<script>
			var templateDir = "https://www.automoblog.net/wp-content/themes/mightymag";
			</script>
<script>
		jQuery( document ).ready( function( $ ) {
			
			/* djwd StickyClone function */
			var $nav = $(".nav-wrap"),
			
				//clone navigation
				$clone = $nav.before($nav.clone().attr( "id" , "nav-clone") );
				
				//rename the original nav ID to make the small menu toggle:target work
				$("#mgm-menu").attr('id', 'mgm-menu-replica');
				
				timeout = false;
			
			/* The function */
			$.fn.stickyNav = function() {
					
				$(window).on("scroll", function() {
					var fromTop = $( document ).scrollTop(); /* Firefox abmazumdar fix @since MGM 1.4 */
					
					if(fromTop > 400){
						$("body").addClass('down')
					} else {
						$("body").removeClass('down');
					};
				});
				
			};
		
			// Check viewport width on first load.
			if ( $( window ).width() >= 767 ) {
				$.fn.stickyNav();
			};
		
			// Check viewport width when user resizes the browser window.
			$( window ).resize( function() {
				var browserWidth = $( window ).width();
		
				if ( false !== timeout )
					clearTimeout( timeout );
		
				timeout = setTimeout( function() {
					if ( browserWidth > 767 ) {
						$.fn.stickyNav();	
					}
				}, 200 );
			} );
			
			//Remove double scroll up
			$( "#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup" ).remove();
		} );
		
		</script>
<script>
			
			jQuery(document).ready(function($) {
	
				$(".flex-container .mgm-spinner").hide(300);
				//$(".flexslider").delay(200).fadeIn(500);
				
				jQuery('.slider1 .flexslider').flexslider({
					
					animation: "slide",
					direction: "horizontal",
					startAt: 0,
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
					//directionNav: true,
					prevText: "",
					nextText: "",
					
					start: function(slider){
        				$('.slider1 .flexslider').resize();
					}
					
				});
				
			});
		
			</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"c478210305","letsReviewUReviews":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_id":"132629","top_ten_blog_id":"1","activate_counter":"10","top_ten_debug":"0","tptn_rnd":"1029226529"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.automoblog.net\/2019\/07\/10\/letter-from-the-uk-another-fine-mess\/","stats_nonce":"3c62491c6b","share_counts":"50aeabdfd6","follow_counts":"78a5c9823f","total_counts":"336c321198","media_single":"b827a7adc4","media_total":"9c874388bf","generate_all_window_nonce":"e813aa0918","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"https:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/inc/wp-comment-master/cm.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/djwd.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/small-menu.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_black","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1638494433":{"id":132632,"type":"image","source":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2019\/07\/Castle-Bromwich-Manufacturing-1-1.jpg","internal":true,"sizes":{"thumbnail":{"file":"Castle-Bromwich-Manufacturing-1-1-200x200.jpg","width":200,"height":200,"mime-type":"image\/jpeg"},"medium":{"file":"Castle-Bromwich-Manufacturing-1-1-330x220.jpg","width":330,"height":220,"mime-type":"image\/jpeg"},"large":{"file":"Castle-Bromwich-Manufacturing-1-1-750x499.jpg","width":750,"height":499,"mime-type":"image\/jpeg"},"loop":{"file":"Castle-Bromwich-Manufacturing-1-1-370x180.jpg","width":370,"height":180,"mime-type":"image\/jpeg"},"regular-featured":{"file":"Castle-Bromwich-Manufacturing-1-1-750x400.jpg","width":750,"height":400,"mime-type":"image\/jpeg"},"small-featured":{"file":"Castle-Bromwich-Manufacturing-1-1-375x250.jpg","width":375,"height":250,"mime-type":"image\/jpeg"},"menu-thumbs":{"file":"Castle-Bromwich-Manufacturing-1-1-268x130.jpg","width":268,"height":130,"mime-type":"image\/jpeg"},"slider-full":{"file":"Castle-Bromwich-Manufacturing-1-1-1190x430.jpg","width":1190,"height":430,"mime-type":"image\/jpeg"},"slider-half":{"file":"Castle-Bromwich-Manufacturing-1-1-694x350.jpg","width":694,"height":350,"mime-type":"image\/jpeg"},"mini-square":{"file":"Castle-Bromwich-Manufacturing-1-1-60x60.jpg","width":60,"height":60,"mime-type":"image\/jpeg"},"grid":{"file":"Castle-Bromwich-Manufacturing-1-1-248x175.jpg","width":248,"height":175,"mime-type":"image\/jpeg"},"grid-wide":{"file":"Castle-Bromwich-Manufacturing-1-1-498x175.jpg","width":498,"height":175,"mime-type":"image\/jpeg"},"carousel-thumbs":{"file":"Castle-Bromwich-Manufacturing-1-1-180x200.jpg","width":180,"height":200,"mime-type":"image\/jpeg"},"lshowcase-thumb":{"file":"Castle-Bromwich-Manufacturing-1-1-200x133.jpg","width":200,"height":133,"mime-type":"image\/jpeg"},"tptn_thumbnail":{"file":"Castle-Bromwich-Manufacturing-1-1-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"original":{"file":"2019\/07\/Castle-Bromwich-Manufacturing-1-1.jpg","width":1700,"height":1132}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0","keywords":[]},"description":"","title":"Castle Bromwich Manufacturing","caption":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_black',{"name":"Default (Dark)","parent":"slb_default","styles":[{"handle":"base","uri":"https:\/\/www.automoblog.net\/wp-content\/plugins\/simple-lightbox\/themes\/black\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=132629&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=5e362afad19cf2da87b5c4a72b9a89c0f5817786#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=132629&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=5e362afad19cf2da87b5c4a72b9a89c0f5817786#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F07%2F10%2Fletter-from-the-uk-another-fine-mess%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
</div>
</body>
</html>