<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" style="background:#3b3b3b">
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-host="b.marfeelcache.com" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.automoblog.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:admins" content="" /><meta property="fb:app_id" content="" />
<script>var et_site_url='https://www.automoblog.net';var et_post_id='122279';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><link rel="shortcut icon" href="https://www.automoblog.net/favicon.ico" />

<title>Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands</title>
<meta name="description" content="The Nissan IMQ Concept made its debut in Geneva recently. It offers a glimpse into the future of hybrid crossovers, and we like what we’re seeing so far." />
<link rel="canonical" href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/" />
<link rel="publisher" href="https://plus.google.com/+AutomoblogNet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands" />
<meta property="og:description" content="The Nissan IMQ Concept made its debut in Geneva recently. It offers a glimpse into the future of hybrid crossovers, and we like what we’re seeing so far." />
<meta property="og:url" content="https://www.automoblog.net/2019/03/26/nissan-imq-concept/" />
<meta property="og:site_name" content="Automoblog.net" />
<meta property="article:publisher" content="https://www.facebook.com/Automoblog" />
<meta property="article:section" content="Car News" />
<meta property="article:published_time" content="2019-03-26T17:11:28+00:00" />
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_02.jpg" />
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_02.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="956" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Nissan IMQ Concept made its debut in Geneva recently. It offers a glimpse into the future of hybrid crossovers, and we like what we’re seeing so far." />
<meta name="twitter:title" content="Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands" />
<meta name="twitter:site" content="@Automoblog" />
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_02.jpg" />
<meta name="twitter:creator" content="@poetic_scandal" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.automoblog.net/","sameAs":["https://www.facebook.com/Automoblog","https://www.instagram.com/automoblog/","https://www.linkedin.com/company/automoblog/","https://plus.google.com/+AutomoblogNet/","https://www.pinterest.com/automoblog","https://twitter.com/Automoblog"],"@id":"https://www.automoblog.net/#organization","name":"Automoblog.net","logo":"https://www.automoblog.net/wp-content/uploads/2016/12/automoblog-Facebook-profile.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands Comments Feed" href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/feed/" />
<meta property="og:title" content="Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.automoblog.net/2019/03/26/nissan-imq-concept/" /><meta property='og:site_name' content='Automoblog.net' /><meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_02-330x186.jpg" />
<link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />

<link rel='stylesheet' id='bcct_style-css' href='https://www.automoblog.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css' href='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.automoblog.net/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget4 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			
</style>
<link rel='stylesheet' id='et_monarch-css-css' href='https://www.automoblog.net/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/less.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.automoblog.net/wp-content/themes/automoblog/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mgm_script = {"post_id":"122279","ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"more":"More Results","empty":"0 results","char_number":"","root":"https:\/\/www.automoblog.net","home":"https:\/\/www.automoblog.net"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/amp/"> 
<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
    </script>

<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style>
				.mgm-title a,
				.mgm-title span
				{color:#333333!important}
				
				body
				{color:#333333}
				
				a
				{color:#e21f1f}
				
				a:hover
				{color:#990000;}
				
				.breadcrumb a:hover,
				.woocommerce-breadcrumb a:hover,
				.bbp-breadcrumb a:hover
				{color:#990000!important;}
				
			.cat-bg,
			.inverse .boxed,
			.inverse .boxed .entry-details,
			.social-count-plus .items,
			.social-count-plus span.label,
			.sticky .entry-details,
			.article-content-wrapper:hover .img-hover-info,
			.rw-user-rating-desc .user_rating, 
			.rw-user-rating-desc .your_rating,
			.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus,
			.generic-button a,
			div.item-list-tabs ul li a span,
			.taxonomy-description p,
			#mgm-toolbar .topnav-wrap a,
			#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search
			{color:#ffffff}
			
			.inverse .boxed a,
			.social-count-plus .items a,
			.social-count-plus span.label a,
			.sticky .entry-details a,
			.mgm-cat .entry-details a,
			.cat-panes-content .entry-details,
			.cat-panes-content .entry-details a
			{color:#ffffff}
			
			.inverse .boxed a:hover,
			.social-count-plus .items a:hover,
			.social-count-plus span.label a:hover,
			.sticky .entry-details a:hover
			{color:#bababa}
			
			.search-in-place,
			.search-in-place .more,
			#collapse-trigger-wrap #collapse-icons,
			.entry-details,
			.mgm-title:after,
			.reply-wrap,
			#author-socials-wrap,
			.mgm-gray-frame,
			.rw-bar-wrap, 
			.rw-end,
			.affiliate-wrap,
			table thead tr,
			div.item-list-tabs,
			#bbpress-forums li.bbp-header,
			#bbpress-forums li.bbp-footer,
			.gallery-caption
			{background-color:#f9f9f9}
			
			#mgm-grid,
			#mgm-grid .mgm-grid-block:last-child
			{border-left: 1px solid #f9f9f9}
			
			#mgm-grid .mgm-grid-block.mgm-grid-wide
			{border-bottom: 1px solid #f9f9f9}
			
			#mgm-live-search input
			{border-color: #f9f9f9}
			
				.search-in-place,
				.search-in-place .more,
				#collapse-trigger-wrap #collapse-icons,
				.entry-details,
				.mgm-title:after,
				.reply-wrap,
				#author-socials-wrap,
				.rw-bar-wrap, 
				.rw-end,
				.affiliate-wrap,
				.gallery-caption,
				.gallery-caption:before
				{color:#424242}
				
				.search-in-place a,
				.search-in-place .more a,
				#collapse-trigger-wrap #collapse-icons a,
				.mgm-title:after a,
				#author-socials-wrap a,
				.rw-bar-wrap a, 
				.rw-end a
				{color:#424242}
				
				.search-in-place a:hover,
				.search-in-place .more a:hover,
				#collapse-trigger-wrap #collapse-icons a:hover,
				.entry-details a:hover,
				.mgm-title:after a:hover,
				#author-socials-wrap a:hover,
				.rw-bar-wrap a:hover,
				.rw-end a:hover
				{color:#990000}
				
			.boxed,
			#respond,
			.woocommerce #reviews #respond,
			.woocommerce-page #reviews #respond,
			div.activity-comments ul li,
			#bbpress-forums label,
			.wpcf7 label {
				border-style: solid;
				border-bottom: none;
			}
			.tag-list a,
			.page-nav .page-numbers,
			.bbp-pagination-links .page-numbers {
				border-style: solid;
				border-left: none;
			}
			.page-nav,
			.bbp-pagination-links {
				border-left-style: solid;
			}
			.widget.buddypress ul#members-list li, 
			.widget.buddypress ul#groups-list li,
			.widget_categories ul li a,
			.widget_pages ul li a,
			.widget_meta ul li a,
			.widget_archive ul li a,
			.widget_nav_menu ul li a,
			.widget_recent_entries ul li a,
			.widget_recent_comments ul li
			 {
				border-bottom-style: solid;
			}
			.main-navigation ul
			{background-color:#333333}
			
				.mgm-full-main,
				.mgm-title a, 
				.mgm-title span,
				.boxed.entry-block,
				.reply-wrap a:first-child:before, 
				.reply-wrap .reply-wrap-submit:first-child:before,
				.white-line {
				 	
					background-color:#ffffff;
					
				}
				
				@media (max-width: 767px) {
					.mgm-full-main {
						padding: 0;
						box-shadow: none;
						background: none;
					}
				}</style><style>
				.mgm-font,
				h1,h2,h3,h4,h5,h6,
				.topnav-wrap,
				.main-navigation,
				.main-small-navigation ul,
				.page-nav,
				.flex-cat,
				#carousel div span,
				.carousel-text a,
				.widget a.twtr-join-conv,
				#comments .simil-widget-comment,
				#comments .bypostauthor .mgm-title-bg:before,
				.nocomments,
				.lwa .lwa-title,
				.lwa-register .lwa-title,
				.lwa .dropdown-menu li > a,
				.date a,
				.info-stripe .cat-stripe,
				.info-stripe .percent-stripe,
				.social-count-plus span.count,
				.cat-tabs span a,
				.accordion-heading,
				.vc_text_separator div,
				#content .wpb_accordion .ui-accordion .ui-accordion-header a,
				.wpb_accordion .ui-accordion .ui-accordion-header a,
				#content .wpb_content_element .ui-tabs .ui-tabs-nav,
				.jackbox-modal h2,
				.jackbox-modal h3,
				.jackbox-title-text,
				#ticker-items li a,
				#ticker-items li span,
				#mgm-live-search input,
				.search-in-place .title,
				.search-in-place .more,
				.social-count-plus span.count,
				.img-hover-info,
				.btn,
				#mgm-collapse-newsletter span,
				.author-name a,
				#rating-box,
				cite.fn,
				.mgm-trigger,
				.mgm-overtitle,
				.mgm-share-text,
				.mgm-onsale,
				.delete-activity,
				.delete-activity-single,
				.buddypress .generic-button a,
				.buddypress .actions a,
				#mgm-notifications-modal .modal-content,
				.bbp-form legend,
				.wpb_button,
				.bbp-forum-title,
				.bbp-view-title,
				.bbp-reply-topic-title,
				.bbp-pagination-links,
				ul.tabs li a,
				.woocommerce .product_list_widget,
				.woocommerce span.amount,
				.item-title
			{font-family:Oswald;}
body{font-family:PT Sans;}
body {font-size:16px }</style>
<style>.cb-location-2{ margin-bottom: 30px; }
#jp-relatedposts h3.jp-relatedposts-headline em {
font-size: large;
}
#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
font-size: 17px;
}
.taxonomy-description.reply-wrap p {
font-size: 16px;
}
.wp-caption .wp-caption-text {
padding: 5px !important;
}
.mgm-title {
line-height: 20px;
}
#main {
margin-top: 15px;
}
.rw-end {
margin-top: 0;
}
#mgm-middle-ad {
margin: 0 30px -20px;
}
.ogbutton {
margin-bottom: 3px;
}
.ogbutton:hover {
filter:opacity(50%);
}
#wpjb-top-search ul li:before {
background-image: none;
}
.boxed.entry-block {
margin-top: 0;
}
.taxonomy-description p {
color: #333333;
padding: 3px 7px !important;
background-color: #fff !important;
}
.cb-design-4 {
margin-top: 70px;
}</style>
<style>
		
	
	
	.cat-color,
	.comment-author cite,
	.comment-author cite a,
	#mgm-toolbar .topnav-wrap a:hover,
	.search-in-place .more a,
	.mgm-search-icon-trigger .glyphicon-search,
	#collapse-icons a.active,
	#mgm-collapse-newsletter span,
	#mgm-full-footer .mgm-title a,
	#mgm-full-footer .mgm-title span,
	.custom-widget .entry-rating,
	#author-wrap .author-name a,
	.lwa-formlinks a,
	.lwa-formlinks label,
	.mgm-trigger.active,
	#ticker-wrap a,
	.readmore,
	#rw-box-title,
	.rw-overall-number,
	.rw-user-rating-desc .score,
	.affiliate-wrap p,
	.woocommerce p.stars a, 
	.woocommerce-page p.stars a,
	h4, h5, h6,
	h4.cat-color a,
	h5.cat-color a,
	h6.cat-color a,
	.widget_display_stats dd,
	.woocommerce span.amount,
	.widget_recent_reviews .reviewer,
	.shop-banner-title a,
	.user-name,
	.mgm-reply-author a,
	#bbpress-forums .bbp-forum-title,
	.activity-read-more a {	
		color:#dd3333;
	}
	
	h4.mgm-title a,
	h4.mgm-title span,
	ul.tabs li.active a,
	.cat-tabs span.current a,
	a[class*="star-"]:hover:after,
	a.active[class*="star-"]:after  {
		color:#dd3333!important;
	}
	
	.cat-bg,
	#mgm-header-opacity,
	.nav-wrap#nav-clone .mgm-logo,
	.nav-wrap#nav-clone .mgm-logo-text,
	.sticky	.entry-details,
	#mgm-full-collapsible .btn-success:hover,
	#mgm-full-collapsible .btn-success:focus,
	#mgm-full-site-info,
	.mgm-cat a,
	.flex-cat,
	.mgm-title.mgm-title-skin:after,
	.mgm-title a:after, .mgm-title a:before, .mgm-title span:after, .mgm-title span:before,
	.inverse .boxed,
	.reply-wrap .mgm-reply a,
	.article-content-wrapper:hover .img-hover-info,
	.rw-criteria.stars-preview,
	.rw-bar-progress,
	.social-count-plus ul li,
	.cat-panes-content .entry-details,
	.cat-panes-content .entry-details a,
	.rw-user-rating-desc .user_rating, 
	.rw-user-rating-desc .your_rating,
	.mgm-share-text,
	.flex-direction-nav,
	.woocommerce #comments .star-rating, 
	.woocommerce-page #comments .star-rating,
	.mgm-onsale,
	.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus, .btn-success.disabled, .btn-success[disabled],
	.generic-button a,
	.actions a.mark-read,
	div.item-list-tabs ul li a span,
	.taxonomy-description p,
	.mgm-search-icon-trigger:before,
	.mgm-title span.mgm-stripe,
	.jackbox-panel:hover,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, 
	.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.woocommerce-review-link,
	.label-minus,
	.label-plus,
	.single_add_to_cart_button,
	.mgm-product-single-wrap .price,
	.shop-banner-price .price,
	span#subscription-toggle a, span#favorite-toggle a,
	.woocommerce-result-count {
		background-color:#dd3333;
	}
	
	.mgm-spinner { 
		border-top-color:#dd3333;
	}

	ul.menu > li > a:before {
		
		border-top: 6px solid #dd3333;
	}
	
	.mgm-share-text:after {
		border-left: 8px solid #dd3333;
	}

	.bypostauthor > .boxed {
		border: 1px solid #dd3333;
		border-bottom: none;
	}
	
	::-moz-selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	::selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	
	*:focus {
		outline: 0!important;
	}
	
	.form-control:focus {
		border-color: #dd3333!important;
		box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important;
	}

	 </style>
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-330x330.png" />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-6676126-1';
var gadwpDntFollow = false;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<meta property="fb:pages" content="8446011289" />
</head>
<body class="post-template-default single single-post postid-122279 single-format-standard et_monarch group-blog">
<div id="mgm-super-container" class="header-on-child">
<div class="mgm-full-main">
<div id="page" class="hfeed site">
<div id="mgm-header-wrap" class="mgm-gray-frame">
<div id="mgm-header-opacity">

<div id="mgm-full-supertop">
<div id="mgm-full-supertop-overlay">
<div id="mgm-toolbar">
<ul class="socials">
<li><a href="https://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li>
<li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li>
<li><a href="https://twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li>
<li><a href="https://www.linkedin.com/company/automoblog/" class="sprite-socials sprite-linkedin" title="Follow us on Linked In" target="_self"></a></li>
</ul>
<div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a>
</div>
<ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul>
</div>
</div>
<div id="mgm-live-search" class="collapse">
<form method="get" id="searchform" action="https://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
</form>
</div>
</div>

<div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner">
<div id="mgm-branding">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
</div>
</header>
</div>
<div class="clear"></div>

<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a>
<div class="nav-wrap" id="nav-original">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu">
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a>
<div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_02-268x130.jpg" alt="Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/">Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/25/alfa-romeo-tonale/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/190305_Alfa-Romeo_Tonale_078d4cau5d7eg4l2qf8sh6p5rh4b-268x130.jpg" alt="Alfa Romeo Tonale: When Concepts Cars Become Social Creatures" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/25/alfa-romeo-tonale/">Alfa Romeo Tonale: When Concepts Cars Become Social Creatures</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/22/2020-porsche-cayenne-coupe/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/P19_0123_a3_rgb-268x130.jpg" alt="2020 Porsche Cayenne Coupe: Now With &#8220;Broader Shoulders&#8221;" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/22/2020-porsche-cayenne-coupe/">2020 Porsche Cayenne Coupe: Now With &#8220;Broader Shoulders&#8221;</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/22/2020-hyundai-sonata/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/35792-HyundaiMotorSharesFirstGlimpseofAll-NewSonata-268x130.jpg" alt="2020 Hyundai Sonata: When Beauty Is Beyond Skin-Deep" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/22/2020-hyundai-sonata/">2020 Hyundai Sonata: When Beauty Is Beyond Skin-Deep</a>
</li></ul></li>
<li id="menu-item-100406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/car-tech/">Car Tech</a><small class="nav_desc">Technology is constantly changing and evolving, from under the hood to inside the cabin. Plus, with our smartphones, there are more car related apps than ever before. Some apps track your performance and fuel economy while others help you find the best deal on a pre-owned car. We highlight these and other trends while uncovering the benefits (and drawbacks) of the latest car technology.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/25/alfa-romeo-tonale/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/190305_Alfa-Romeo_Tonale_078d4cau5d7eg4l2qf8sh6p5rh4b-268x130.jpg" alt="Alfa Romeo Tonale: When Concepts Cars Become Social Creatures" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/25/alfa-romeo-tonale/">Alfa Romeo Tonale: When Concepts Cars Become Social Creatures</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/22/2020-hyundai-sonata/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/35792-HyundaiMotorSharesFirstGlimpseofAll-NewSonata-268x130.jpg" alt="2020 Hyundai Sonata: When Beauty Is Beyond Skin-Deep" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/22/2020-hyundai-sonata/">2020 Hyundai Sonata: When Beauty Is Beyond Skin-Deep</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/21/volvo-tech-intervene-distracted-intoxicated-driving/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/250104_Driver_Monitoring_Camera_in_a_Volvo_research_vehicle-268x130.jpg" alt="New Volvo Tech Could Intervene During Distracted &#038; Intoxicated Driving" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/21/volvo-tech-intervene-distracted-intoxicated-driving/">New Volvo Tech Could Intervene During Distracted &#038; Intoxicated Driving</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/19/nightride-night-vision/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/NightRide-Hood-Mounted-2-268x130.jpg" alt="Night Vision For The Masses: NightRide Helps Keep Drivers Safe" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/19/nightride-night-vision/">Night Vision For The Masses: NightRide Helps Keep Drivers Safe</a>
</li></ul></li>
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/test-drive/">Test Drives</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/23/2019-toyota-tacoma-trd-pro-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-268x130.jpg" alt="2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/23/2019-toyota-tacoma-trd-pro-review/">2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/15/2019-lexus-ls-500h-review-a-hybrid-of-the-highest-order/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/2018_Lexus_LS_500h_Debut_20_9391EBCCEA7CB0832C4B13458001DC4CF173CA80-268x130.jpg" alt="2019 Lexus LS 500h Review: A Hybrid of The Highest Order" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/15/2019-lexus-ls-500h-review-a-hybrid-of-the-highest-order/">2019 Lexus LS 500h Review: A Hybrid of The Highest Order</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/09/2019-hyundai-santa-fe-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/Large-34005-2019SantaFe-268x130.jpg" alt="2019 Hyundai Santa Fe Ultimate Review: A Good Everyday SUV" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/09/2019-hyundai-santa-fe-review/">2019 Hyundai Santa Fe Ultimate Review: A Good Everyday SUV</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/02/2019-toyota-c-hr-review/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/2018_Toyota_CHR_17_E150D47B8348C39373906D9E5F2C797834367DA5-268x130.jpg" alt="2019 Toyota C-HR Review: Good Looking But Definitely Average" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/02/2019-toyota-c-hr-review/">2019 Toyota C-HR Review: Good Looking But Definitely Average</a>
</li></ul></li>
<li id="menu-item-103270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a><small class="nav_desc">Many of our strong feelings, thoughts, and passions about automobiles are reflected here in our editorials. These editorials are based on our observations on the industry and are designed to stimulate conversation about cars and the overall car culture.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/15/brembo-2019-formula-1-championship/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/2dc2b9d4-6524-49a7-b78d-47f1169129e2-268x130.jpg" alt="Balance &#038; Control: Brembo Gets Set For 2019 Formula 1 Championship" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/15/brembo-2019-formula-1-championship/">Balance &#038; Control: Brembo Gets Set For 2019 Formula 1 Championship</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/11/majority-americans-electric-vehicles-future/"><img src="https://www.automoblog.net/wp-content/uploads/2019/03/eectric-car-PX7ZBFY-1-268x130.jpg" alt="Majority of Americans Think Electric Vehicles Are The Future" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/11/majority-americans-electric-vehicles-future/">Majority of Americans Think Electric Vehicles Are The Future</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/06/letter-from-the-uk-tech-innovation-brexit/"><img src="https://www.automoblog.net/wp-content/uploads/2018/10/electric-vehicle-charging-268x130.jpg" alt="Letter From The UK: Tech &#038; Innovation Continue Despite Brexit" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/06/letter-from-the-uk-tech-innovation-brexit/">Letter From The UK: Tech &#038; Innovation Continue Despite Brexit</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/03/05/2019-hyundai-elantra-gt-n-line/"><img src="https://www.automoblog.net/wp-content/uploads/2019/01/35139-ElantraGTN-line-268x130.jpg" alt="Hyundai Elantra GT N Line: Sporty Looks, Tight Handling &#038; Low Cost" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/03/05/2019-hyundai-elantra-gt-n-line/">Hyundai Elantra GT N Line: Sporty Looks, Tight Handling &#038; Low Cost</a>
</li></ul></li>
<li id="menu-item-108137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/guide/">Guides</a><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/blizzard-on-the-road-during-a-cold-winter-evening-P4QLUP3-268x130.jpg" alt="Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2019/01/03/winter-driving-101-the-complete-guide/">Winter Driving 101: The Complete Guide To Staying Safe &#038; Ready</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/17/automoblog-depth-holidays-good-time-buy-car/"><img src="https://www.automoblog.net/wp-content/uploads/2017/11/salesperson-268x130.jpg" alt="Best Time To Buy A Car? The Holiday Season Might Be One" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/17/automoblog-depth-holidays-good-time-buy-car/">Best Time To Buy A Car? The Holiday Season Might Be One</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/09/09/seasonal-car-repairs/"><img src="https://www.automoblog.net/wp-content/uploads/2018/09/mechanic-brakes--268x130.jpg" alt="Here are the Most Common Seasonal Car Repairs" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/09/09/seasonal-car-repairs/">Here are the Most Common Seasonal Car Repairs</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/08/10/dremel-versa/"><img src="https://www.automoblog.net/wp-content/uploads/2018/08/7-Dremel_Versa_hero_with_non_scratch_pad_kit-268x130.jpg" alt="Forget Paper Towels: Here&#8217;s How To Clean Your Car With a Power Tool" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/08/10/dremel-versa/">Forget Paper Towels: Here&#8217;s How To Clean Your Car With a Power Tool</a>
</li></ul></li>
</ul></div>
</nav>
</div>
</div>
</div>
<div id="mgm-middle-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2149922097" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="main" class="site-main container">
<div class="content-sidebar-wrap">
<div class="row">
<div id="primary" class="content-area col-md-8">
<div id="content" class="site-content" role="main">
<article id="post-122279" class="post-122279 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-geneva-auto-show category-nissan">
<header class="entry-header boxed">
<ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/news/">Car News</a></li><li class="current">Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands</li></ul>
<h1 class="entry-title">Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands</h1>
<div class="clear"></div>
<div class="entry-details clearfix">
<div class="mgm-cat">
<a style="background-color:  " href="https://www.automoblog.net/news/" title="View all posts in Car News">Car News</a> <a style="background-color: " href="https://www.automoblog.net/events/geneva-auto-show/" title="View all posts in Geneva Motor Show">Geneva Motor Show</a> <a style="background-color: " href="https://www.automoblog.net/manufacturers/nissan/" title="View all posts in Nissan">Nissan</a>
</div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/" title="1:11 pm" rel="bookmark"><time class="entry-date" datetime="2019-03-26T13:11:28+00:00">March 26, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/areyes/" title="View all posts by Alvin Reyes" rel="author">Alvin Reyes</a></span></span></span>
</span>
</div>
</header>
<div class="entry-img featured-img">
<span class="entry-img-src">
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/" title="Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands"><img width="750" height="400" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_02-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt="" /></a> </span>
</div>
<div class="entry-content clearfix">
<ul>
<li><em>The IMQ concept is Nissan&#8217;s vision for the future of transportation. </em></li>
<li><em>The concept&#8217;s styling and design is inspired by Japanese kumiko woodwork.</em></li>
<li><em>Invisible-to-Visible (I2V) technology is one of the IMQ concept&#8217;s top safety features. </em></li>
</ul>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="6474982489"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Nissan is riding high on the success of the <a href="https://www.automoblog.net/2017/12/18/cruising-napa-valley-2018-nissan-leaf/" target="_blank" rel="noopener">Nissan Leaf</a>. We give credit when it’s due, so kudos to Nissan for being one of the EV pioneers in the industry. And while the Nissan IMx and IMS electric vehicles are still fresh in the minds of Nissan lovers alike, the Japanese car maker is singing a different tune with the IMQ concept hybrid crossover.</p>
<p>Yes, it’s a hybrid. And a pretty one at that.</p>
<h2><span id="taking-the-stage">Taking The Stage</span></h2>
<p>The Nissan IMQ concept made quite an impression during the 2019 Geneva International Motor Show. Because unlike other concept vehicles with ridiculous features and polarizing designs, the IMQ concept feels – for lack of a better word – closer to reality. Now, we all know how concepts turn from good to not-so-good when the production version hits the shelves, so it’s better to calm your appetite until we get to the juicy parts.</p>
<p>But if by some stroke of magic Nissan infuses the design cues of the IMQ in the production model, then I’m all in. From the looks of it, it seems the future of hybrid crossovers is in good hands.</p>
<div id="attachment_122296" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_04.jpg" rel="attachment wp-att-122296" data-slb-active="1" data-slb-asset="544644066" data-slb-internal="0" data-slb-group="122279"><img class="wp-image-122296 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_04-750x422.jpg" alt="" width="750" height="422" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_04-750x422.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_04-330x186.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_04-375x211.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_04-200x112.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Nissan IMQ concept. Photo: Nissan Motor Co., Ltd.</p></div>
<blockquote><p><strong>Related:</strong> Connecting <a href="https://www.automoblog.net/2018/03/13/nissan-imx-kuro-concept/" target="_blank" rel="noopener">your literal brain</a> to the Nissan IMx KURO concept.</p></blockquote>
<h2><span id="stealth-attack-fighter">Stealth Attack Fighter</span></h2>
<p>This is where it gets interesting. Where the Nissan IMx crossover and IMS sedan carry the familiar V-motion grille, the IMQ Concept is brandishing a different face; and it’s all for the better. I find nothing wrong with the front face of the IMx and IMS, but the IMQ Concept is the most desirable among the three.</p>
<p>And it has to be. The IMQ Concept marks a bold new direction in Nissan’s design language. The new V-motion grille is more subtle and blends vertically into the sharper hood. It also wraps in the front bumper horizontally, creating outer edges similar to what you see in the F-117A Nighthawk stealth attack fighter. The windshield wraps around the body with ultra-thin A-pillars and no B-pillars, which necessitates the use of rear suicide doors.</p>
<p>On some angles, the Nissan IMQ looks like the lovechild of a Nissan GT-R and Lexus RX Hybrid. From the rear, it manages to resemble the BMW X6, but in a better way. There’s a vertical character line that drops from the &#8220;boomerang&#8221; light clusters to literally split the air as it passes down the side. This not only improves aerodynamic performance, but it gives the crossover the gait of a much sportier vehicle.</p>
<p>See those darkened lower sections in the body? Those are detailed layers called &#8220;lamellas&#8221; and are splattered all over the exterior. Not sure if this feature makes it to production, but it shows the traditional Japanese side of Nissan.</p>
<div id="attachment_122305" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/03/Nissan_IMQ_Concept_car_17.jpg" rel="attachment wp-att-122305" data-slb-active="1" data-slb-asset="843849588" data-slb-internal="0" data-slb-group="122279"><img class="wp-image-122305 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/03/Nissan_IMQ_Concept_car_17-750x422.jpg" alt="" width="750" height="422" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/Nissan_IMQ_Concept_car_17-750x422.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/03/Nissan_IMQ_Concept_car_17-330x186.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/03/Nissan_IMQ_Concept_car_17-375x211.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/03/Nissan_IMQ_Concept_car_17-200x112.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Three-dimensional ridges on the darkened lower sections, known as &#8220;lamellas,&#8221; signify traditional Japanese design. Photo: Nissan Motor Co., Ltd.</p></div>
<span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://www.automoblog.net/?p=122279&#038;text=If%20by%20some%20stroke%20of%20magic%20%40Nissan%20infuses%20the%20design%20cues%20of%20the%20IMQ%20in%20the%20production%20model%2C%20then%20I%E2%80%99m%20all%20in.%20From%20the%20looks%20of%20it%2C%20it%20seems%20the%20future%20of%20hybrid%20crossovers%20is%20in%20good%20hands.&#038;via=Automoblog&#038;related=Automoblog' target='_blank' rel="noopener noreferrer">If by some stroke of magic @Nissan infuses the design cues of the IMQ in the production model, then I’m all in. From the looks of it, it seems the future of hybrid crossovers is in good hands. </a></span><a href='https://twitter.com/intent/tweet?url=https://www.automoblog.net/?p=122279&#038;text=If%20by%20some%20stroke%20of%20magic%20%40Nissan%20infuses%20the%20design%20cues%20of%20the%20IMQ%20in%20the%20production%20model%2C%20then%20I%E2%80%99m%20all%20in.%20From%20the%20looks%20of%20it%2C%20it%20seems%20the%20future%20of%20hybrid%20crossovers%20is%20in%20good%20hands.&#038;via=Automoblog&#038;related=Automoblog' target='_blank' class='bctt-ctt-btn' rel="noopener noreferrer">Click To Tweet</a></span>
<h2><span id="driven-by-e-power">Driven by e-POWER</span></h2>
<p>The Nissan IMQ concept may be a hybrid, but it’s a different breed of hybrid. For one thing, it comes with Nissan’s next-generation e-POWER electric motor drive system. Now we can nerd on this tech all day, but I’ll make it simple: e-POWER allows you to experience the sensation of driving an EV without worrying about charging the damn thing.</p>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="3590850136"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The vehicle comes with four electric motors at each wheel. Nissan claims a combined output of 335 horsepower and 516 lb-ft. of torque. It also comes with a 1.5-liter turbocharged gasoline mill to charge the battery pack, although why you’ll need a turbo for this purpose is beyond me – maybe to &#8220;super-charge&#8221; or &#8220;turbo-charge&#8221; the charging, perhaps?</p>
<p>And since all four wheels have their respective motors, the power is channeled directly to a new multi-motor all-wheel drive system. This allows the IMQ concept to deliver precise and independent control of each wheel. This means conquering snowy, rocky, or rougher patches of tarmac; because nobody said you can’t go off-roading in a hybrid. The upcoming <a href="https://www.automoblog.net/2019/03/14/jeep-renegade-compass-phev-powertrain/" target="_blank" rel="noopener">Jeep Renegade and Compass plug-in hybrids</a> are proof of that.</p>
<p>Of course, no concept SUV is complete without a set of evocative 22-inch alloy wheels and smart tires. If the <a href="https://www.automoblog.net/2019/03/18/imagine-by-kia-concept/" target="_blank" rel="noopener">Imagine by Kia Concept</a> came with Goodyear Intelligrip EV concept tires, the Nissan IMQ makes do with bespoke Bridgestone Connect tires. The rollers transmit data to the vehicle ECU to precisely calibrate the performance of the vehicle. Cool stuff, but I’m wondering how much it costs to fix a puncture in these tires?</p>
<div id="attachment_122299" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_1.jpg" rel="attachment wp-att-122299" data-slb-active="1" data-slb-asset="1237492803" data-slb-internal="0" data-slb-group="122279"><img class="wp-image-122299 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_1-750x312.jpg" alt="" width="750" height="312" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_1-750x312.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_1-330x137.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_1-375x156.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_1-200x83.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Each seat is finished in a two-tone 3D technical fabric inspired by Japanese kumiko woodwork. The pattern is replicated on the instrument panel, door trim, parcel shelf, and on the seat back&#8217;s metallic finish. Photo: Nissan Motor Co., Ltd.</p></div>
<span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://www.automoblog.net/?p=122279&#038;text=e-POWER%20allows%20you%20to%20experience%20the%20sensation%20of%20driving%20an%20%23EV%20without%20worrying%20about%20charging%20the%20damn%20thing.&#038;via=Automoblog&#038;related=Automoblog' target='_blank' rel="noopener noreferrer">e-POWER allows you to experience the sensation of driving an #EV without worrying about charging the damn thing. </a></span><a href='https://twitter.com/intent/tweet?url=https://www.automoblog.net/?p=122279&#038;text=e-POWER%20allows%20you%20to%20experience%20the%20sensation%20of%20driving%20an%20%23EV%20without%20worrying%20about%20charging%20the%20damn%20thing.&#038;via=Automoblog&#038;related=Automoblog' target='_blank' class='bctt-ctt-btn' rel="noopener noreferrer">Click To Tweet</a></span>
<h2><span id="technological-showcase-a-throwback">Technological Showcase: A Throwback</span></h2>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="7224927757"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>If the exterior emanates a high-tech presence, wait until you get inside. The controls and displays are clearly oriented toward the driver. It has a humongous 33-inch digital display (take that, Tesla!) along with a secondary screen above the center console. Even the steering wheel is not spared from the modern touch. Just look at that thing. It&#8217;s like piloting the Millennium Falcon in there, which 40-year-old kids will surely appreciate.</p>
<h2><span id="technological-showcase-innovative-safety">Technological Showcase: Innovative Safety</span></h2>
<p>But the biggest tech showcase in the Nissan IMQ concept is not the outrageously huge display or the funky tiller. The distinction belongs to Nissan’s Invisible-to-Visible (I2V) Technology. It merges the real world with the virtual one. It allows the driver to see through buildings, obstacles, and larger objects. This helps you see better around corners and intersections to prevent and reduce accidents. Again, we can salivate like geeks, because this is space-age tech.</p>
<p>Nissan’s innovative safety feature utilizes Omni-Sensing technology to collect &#8220;real-world sensing information,&#8221; both inside and outside the cabin. The vehicle also benefits from Nissan’s ProPilot Assist system via the barrage of sensors, radars, and cameras located throughout the vehicle.</p>
<div id="attachment_122306" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2019/03/Invisible_to_Visible_Image_2-1.jpg" data-slb-active="1" data-slb-asset="1749063002" data-slb-internal="0" data-slb-group="122279"><img class="wp-image-122306 size-large" src="https://www.automoblog.net/wp-content/uploads/2019/03/Invisible_to_Visible_Image_2-1-750x265.jpg" alt="" width="750" height="265" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/Invisible_to_Visible_Image_2-1-750x265.jpg 750w, https://www.automoblog.net/wp-content/uploads/2019/03/Invisible_to_Visible_Image_2-1-330x117.jpg 330w, https://www.automoblog.net/wp-content/uploads/2019/03/Invisible_to_Visible_Image_2-1-375x133.jpg 375w, https://www.automoblog.net/wp-content/uploads/2019/03/Invisible_to_Visible_Image_2-1-498x175.jpg 498w, https://www.automoblog.net/wp-content/uploads/2019/03/Invisible_to_Visible_Image_2-1-200x71.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Nissan&#8217;s Invisible-To-Visible (I2T) Technology detects hidden obstacles on the road ahead. Photo: Nissan Motor Co., Ltd.</p></div>
<span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://www.automoblog.net/?p=122279&#038;text=It%27s%20like%20piloting%20the%20Millennium%20Falcon%20in%20there%2C%20which%2040-year-old%20kids%20will%20surely%20appreciate.&#038;via=Automoblog&#038;related=Automoblog' target='_blank' rel="noopener noreferrer">It&#039;s like piloting the Millennium Falcon in there, which 40-year-old kids will surely appreciate. </a></span><a href='https://twitter.com/intent/tweet?url=https://www.automoblog.net/?p=122279&#038;text=It%27s%20like%20piloting%20the%20Millennium%20Falcon%20in%20there%2C%20which%2040-year-old%20kids%20will%20surely%20appreciate.&#038;via=Automoblog&#038;related=Automoblog' target='_blank' class='bctt-ctt-btn' rel="noopener noreferrer">Click To Tweet</a></span>
<h2><span id="next-generation-nissan-crossover">Next-Generation Nissan Crossover</span></h2>
<p>So far, so good. The Nissan IMQ Concept is clearly targeted at a different niche. It’s a hybrid crossover for those who aren&#8217;t ready to take the full-EV plunge. Whether all this makes it to production is the million dollar question.</p>
<p>We’ll just have to wait and see.</p>
<p><em>Alvin Reyes is the Associate Editor of Automoblog. He studied civil aviation, aeronautics, and accountancy in his younger years and is still very much smitten to his former Lancer GSR and Galant SS. He also likes fried chicken, music, and herbal medicine. </em></p>
<h2><span id="nissan-imq-concept-gallery">Nissan IMQ Concept Gallery</span></h2>
<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
<div id='gallery-2' class='gallery galleryid-122279 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/imq_concept_car_11/#main" data-slb-active="1" data-slb-asset="453640680" data-slb-internal="122297" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_11-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_11-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_11-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_11-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/imq_concept_car_13/#main" data-slb-active="1" data-slb-asset="230613425" data-slb-internal="122298" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_13-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_13-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_13-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_13-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/imq_concept_car_interior_25/#main" data-slb-active="1" data-slb-asset="975459870" data-slb-internal="122304" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_25-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_25-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_25-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_25-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/imq_concept_car_interior_9/#main" data-slb-active="1" data-slb-asset="2002663018" data-slb-internal="122300" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_9-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_9-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_9-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_9-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/imq_concept_car_interior_19/#main" data-slb-active="1" data-slb-asset="252576798" data-slb-internal="122303" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_19-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_19-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_19-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_19-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/imq_concept_car_interior_12/#main" data-slb-active="1" data-slb-asset="1715821061" data-slb-internal="122302" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_12-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_12-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_12-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/IMQ_Concept_car_Interior_12-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/geneva_motor_show_2019___imq_concept_car___interior_1/#main" data-slb-active="1" data-slb-asset="2108619722" data-slb-internal="122291" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___IMQ_Concept_car___Interior_1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___IMQ_Concept_car___Interior_1-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___IMQ_Concept_car___Interior_1-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___IMQ_Concept_car___Interior_1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/geneva_motor_show_2019___nissan_press_conference/#main" data-slb-active="1" data-slb-asset="1077139830" data-slb-internal="122292" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___Nissan_Press_conference-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___Nissan_Press_conference-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___Nissan_Press_conference-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___Nissan_Press_conference-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2019/03/26/nissan-imq-concept/geneva_motor_show_2019___nissan_press_conference___imq_concept_car/#main" data-slb-active="1" data-slb-asset="2125278428" data-slb-internal="122293" data-slb-group="122279"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___Nissan_Press_conference___IMQ_Concept_car-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___Nissan_Press_conference___IMQ_Concept_car-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___Nissan_Press_conference___IMQ_Concept_car-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/Geneva_Motor_Show_2019___Nissan_Press_conference___IMQ_Concept_car-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" />
</div>
<p>Photos &amp; Source: Nissan Motor Co., Ltd.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_top et_social_no_animation et_social_withnetworknames et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;t=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="122279" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="122279" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;title=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="122279" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;title=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="122279" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><span id="you039ll-also-love-these"><em>You&#039;ll Also Love These:</em></span></h3>
</div>
</div>

<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2896"></div>
<footer class="entry-meta clearfix">
<div class="tag-list">
<span class="mgm-share-text">Topics</span>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands"</span> </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/26/nissan-imq-concept/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=122279&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=79e5c6354196e5ae14e3d6da05b28846920b964b#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div class="col-md-4"> <div id="sidebar">
<div id="secondary" role="complementary">
<aside id="custom_html-14" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/2019/02/01/viaduct-elegy-chapter-1/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2019/02/Viaduct-Elegy-banner.jpg" alt="Viaduct Elegy" /></a></div></aside><aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>On this page</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#taking-the-stage">Taking The Stage</a></li><li><a href="#stealth-attack-fighter">Stealth Attack Fighter</a></li><li><a href="#driven-by-e-power">Driven by e-POWER</a></li><li><a href="#technological-showcase-a-throwback">Technological Showcase: A Throwback</a></li><li><a href="#technological-showcase-innovative-safety">Technological Showcase: Innovative Safety</a></li><li><a href="#next-generation-nissan-crossover">Next-Generation Nissan Crossover</a></li><li><a href="#nissan-imq-concept-gallery">Nissan IMQ Concept Gallery</a></li></ul></aside><aside id="mailerlite_widget-7" class="widget clearfix widget_mailerlite_widget"><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/303113/s7z2s8.js?v=1553677713"></script></aside><aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2433597285"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></aside><aside id="widget_tptn_pop-4" class="widget clearfix tptn_posts_list_widget"><h3 class="mgm-title"><span>// Popular Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png" class="tptn_thumb tptn_featured" alt="Are Replica Wheels Really as Safe as OEM Wheels?" title="Are Replica Wheels Really as Safe as OEM Wheels?" srcset="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png 60w, https://www.automoblog.net/wp-content/uploads/2016/03/download-150x150.png 150w, https://www.automoblog.net/wp-content/uploads/2016/03/download-200x200.png 200w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><span class="tptn_title">Are Replica Wheels Really as Safe as OEM Wheels?</span></a></span></li><li><a href="https://www.automoblog.net/2019/03/22/2020-hyundai-sonata/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2019/03/35792-HyundaiMotorSharesFirstGlimpseofAll-NewSonata-60x60.jpg" class="tptn_thumb tptn_featured" alt="2020 Hyundai Sonata: When Beauty Is Beyond Skin-Deep" title="2020 Hyundai Sonata: When Beauty Is Beyond Skin-Deep" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/35792-HyundaiMotorSharesFirstGlimpseofAll-NewSonata-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/35792-HyundaiMotorSharesFirstGlimpseofAll-NewSonata-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/35792-HyundaiMotorSharesFirstGlimpseofAll-NewSonata-150x150.jpg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2019/03/22/2020-hyundai-sonata/" class="tptn_link"><span class="tptn_title">2020 Hyundai Sonata: When Beauty Is Beyond Skin-Deep</span></a></span></li><li><a href="https://www.automoblog.net/2019/03/23/2019-toyota-tacoma-trd-pro-review/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-60x60.jpg" class="tptn_thumb tptn_featured" alt="2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior" title="2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-150x150.jpg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2019/03/23/2019-toyota-tacoma-trd-pro-review/" class="tptn_link"><span class="tptn_title">2019 Toyota Tacoma TRD Pro Review: Perfect For The&hellip;</span></a></span></li><li><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-60x60.jpg" class="tptn_thumb tptn_featured" alt="Top 10 Fastest Cars In The World (2019)" title="Top 10 Fastest Cars In The World (2019)" srcset="https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-150x150.jpg 150w, https://www.automoblog.net/wp-content/uploads/2007/03/Bugatti-Veyron-Super-Sport-200x200.jpg 200w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/10/24/top-10-fastest-cars-in-the-world/" class="tptn_link"><span class="tptn_title">Top 10 Fastest Cars In The World (2019)</span></a></span></li><li><a href="https://www.automoblog.net/2018/10/19/2019-bmw-x7/" class="tptn_link"><img width="54" height="54" src="https://www.automoblog.net/wp-content/uploads/2018/10/P90326026_highRes1-60x60.jpg" class="tptn_thumb tptn_featured" alt="2019 BMW X7: The Beast From The East" title="2019 BMW X7: The Beast From The East" srcset="https://www.automoblog.net/wp-content/uploads/2018/10/P90326026_highRes1-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/10/P90326026_highRes1-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/10/P90326026_highRes1-150x150.jpg 150w" sizes="(max-width: 54px) 100vw, 54px" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/10/19/2019-bmw-x7/" class="tptn_link"><span class="tptn_title">2019 BMW X7: The Beast From The East</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div id="mgm-footer-wrap" class="mgm-gray-frame">
<div id="mgm-full-footer">
<footer class="container" id="widgetized-footer">
<div class="row">
<div class="col-md-4 footer-item wow fadeInUp">
<aside id="monarchwidget-4" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>// Follow Us</span></h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="122279" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="122279" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="122279" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="https://www.pinterest.com/automoblog/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="122279" target="_blank">
<i class="et_social_icon et_social_icon_pinterest"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/automoblog/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="122279" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s">
<aside id="custom_html-6" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>// Automoblog Originals</span></h3><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/magazine/letter-from-the-u-k/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Letter-UK-Button.png" alt="Letter from the UK" /></a><br />
<a href="https://www.automoblog.net/man-cave/books/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Book-Garage-Button.png" alt="Book Garage" /></a></div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s">
<aside class="widget clearfix side-posts-widget">
<h2 class="mgm-title">
<a href="https://www.automoblog.net/test-drive/">// Latest Review</a>
</h2>
<div class="boxed custom-widget">
<h3 class="entry-title">
<a href="https://www.automoblog.net/2019/03/23/2019-toyota-tacoma-trd-pro-review/" title="2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior">2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior</a>
</h3>
<div class="entry-img">
<div class="img-frame pull-left">
<a href="https://www.automoblog.net/2019/03/23/2019-toyota-tacoma-trd-pro-review/" title="2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior"><img width="60" height="60" src="https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-60x60.jpg" class="attachment-mini-square size-mini-square wp-post-image" alt="2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior" title="2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior" srcset="https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2019/03/2019_Toyota_TRD_Pro_Tacoma_5_C2882C3106D8369AE87D22E2BA8845D62834C19F-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
</div>
<p>
92Solid 2019 Toyota Tacoma TRD ProOverall Impression Plenty capable off-road or in bad weather. Perfect...<a href='https://www.automoblog.net/2019/03/23/2019-toyota-tacoma-trd-pro-review/' title='2019 Toyota Tacoma TRD Pro Review: Perfect For The Weekend Warrior' class="readmore">More</a>
</p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2019/03/23/2019-toyota-tacoma-trd-pro-review/" title="6:48 am" rel="bookmark"><time class="entry-date" datetime="2019-03-23T06:48:33+00:00">March 23, 2019</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/dflierl/" title="View all posts by Denis Flierl" rel="author">Denis Flierl</a></span></span></span>
<span class="pull-right">
</span>
</span>
</div>
</aside> </div>
</div>
</footer>
</div>
<div id="mgm-full-site-info">
<div id="colophon" class="site-footer container" role="contentinfo">
<div class="site-info row">
<div class="col-md-12">
<div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="https://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" />
</div>
<div class="utilities footer">
</div>
<p><span style="color: #fff">© Copyright Automoblog.net 2006-2019 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="https://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/sitemap/">Sitemap</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/contact/">Contact</a></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.automoblog.net/2019/03/26/nissan-imq-concept/" data-title="Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands" data-post_id="122279"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;t=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="122279" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="122279" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;title=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="122279" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;title=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="122279" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="122279" data-permalink="https://www.automoblog.net/2019/03/26/nissan-imq-concept/" data-title="Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;t=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="122279" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="122279" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;title=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="122279" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F&#038;title=Nissan%20IMQ%20Concept%3A%20The%20Future%20of%20Hybrid%20Crossovers%20Is%20In%20Good%20Hands" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="122279" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="122279" data-permalink="https://www.automoblog.net/2019/03/26/nissan-imq-concept/" data-title="Nissan IMQ Concept: The Future of Hybrid Crossovers Is In Good Hands" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div> <script>
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
<script>
			var templateDir = "https://www.automoblog.net/wp-content/themes/mightymag";
			</script>
<script>
		jQuery( document ).ready( function( $ ) {
			
			/* djwd StickyClone function */
			var $nav = $(".nav-wrap"),
			
				//clone navigation
				$clone = $nav.before($nav.clone().attr( "id" , "nav-clone") );
				
				//rename the original nav ID to make the small menu toggle:target work
				$("#mgm-menu").attr('id', 'mgm-menu-replica');
				
				timeout = false;
			
			/* The function */
			$.fn.stickyNav = function() {
					
				$(window).on("scroll", function() {
					var fromTop = $( document ).scrollTop(); /* Firefox abmazumdar fix @since MGM 1.4 */
					
					if(fromTop > 400){
						$("body").addClass('down')
					} else {
						$("body").removeClass('down');
					};
				});
				
			};
		
			// Check viewport width on first load.
			if ( $( window ).width() >= 767 ) {
				$.fn.stickyNav();
			};
		
			// Check viewport width when user resizes the browser window.
			$( window ).resize( function() {
				var browserWidth = $( window ).width();
		
				if ( false !== timeout )
					clearTimeout( timeout );
		
				timeout = setTimeout( function() {
					if ( browserWidth > 767 ) {
						$.fn.stickyNav();	
					}
				}, 200 );
			} );
			
			//Remove double scroll up
			$( "#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup" ).remove();
		} );
		
		</script>
<script>
			
			jQuery(document).ready(function($) {
	
				$(".flex-container .mgm-spinner").hide(300);
				//$(".flexslider").delay(200).fadeIn(500);
				
				jQuery('.slider1 .flexslider').flexslider({
					
					animation: "slide",
					direction: "horizontal",
					startAt: 0,
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
					//directionNav: true,
					prevText: "",
					nextText: "",
					
					start: function(slider){
        				$('.slider1 .flexslider').resize();
					}
					
				});
				
			});
		
			</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"34239644c9","letsReviewUReviews":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_id":"122279","top_ten_blog_id":"1","activate_counter":"10","top_ten_debug":"0","tptn_rnd":"580950848"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.automoblog.net\/2019\/03\/26\/nissan-imq-concept\/","stats_nonce":"971c7220ea","share_counts":"e4b266e0de","follow_counts":"7890451fc4","total_counts":"4d7a4b1608","media_single":"e1479b540f","media_total":"a165b528a0","generate_all_window_nonce":"ade01ef2d7","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"https:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/inc/wp-comment-master/cm.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/djwd.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/small-menu.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=122279&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=79e5c6354196e5ae14e3d6da05b28846920b964b#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=122279&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=79e5c6354196e5ae14e3d6da05b28846920b964b#parent=https%3A%2F%2Fwww.automoblog.net%2F2019%2F03%2F26%2Fnissan-imq-concept%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
</div>

<script>(function(w, d, s, id) {
	  w.PUBX=w.PUBX || {pub: "automoblog", discover: false, lazy: true};
	  var js, pjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id; js.async = true;
	  js.src = "//main.pubexchange.com/loader.min.js";
	  pjs.parentNode.insertBefore(js, pjs);
	}(window, document, "script", "pubexchange-jssdk"));</script>
</body>
</html>