<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" style="background:#3b3b3b">
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-host="b.marfeelcache.com" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>2019 GMC Sierra AT4: No Road, No Problem</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.automoblog.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<![endif]-->

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:767212,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<meta property="fb:admins" content="" /><meta property="fb:app_id" content="" />
<script>var et_site_url='https://www.automoblog.net';var et_post_id='95373';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><link rel="shortcut icon" href="https://www.automoblog.net/favicon.ico" />

<title>2019 GMC Sierra AT4: No Road, No Problem</title>
<meta name="description" content="The 2019 GMC Sierra AT4 is a more rugged off-road version of the automaker&#039;s popular Sierra. Here is a look at what is included in the Sierra AT4." />
<link rel="canonical" href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/" />
<link rel="publisher" href="https://plus.google.com/+AutomoblogNet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 GMC Sierra AT4: No Road, No Problem" />
<meta property="og:description" content="The 2019 GMC Sierra AT4 is a more rugged off-road version of the automaker&#039;s popular Sierra. Here is a look at what is included in the Sierra AT4." />
<meta property="og:url" content="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/" />
<meta property="og:site_name" content="Automoblog.net" />
<meta property="article:publisher" content="https://www.facebook.com/Automoblog" />
<meta property="article:section" content="GMC" />
<meta property="article:published_time" content="2018-12-18T05:45:36+00:00" />
<meta property="article:modified_time" content="2018-12-18T15:03:25+00:00" />
<meta property="og:updated_time" content="2018-12-18T15:03:25+00:00" />
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-090.jpg" />
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-090.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="1001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2019 GMC Sierra AT4 is a more rugged off-road version of the automaker&#039;s popular Sierra. Here is a look at what is included in the Sierra AT4." />
<meta name="twitter:title" content="2019 GMC Sierra AT4: No Road, No Problem" />
<meta name="twitter:site" content="@Automoblog" />
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-090.jpg" />
<meta name="twitter:creator" content="@Automoblog" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.automoblog.net/","sameAs":["https://www.facebook.com/Automoblog","https://www.instagram.com/automoblog/","https://www.linkedin.com/company/automoblog/","https://plus.google.com/+AutomoblogNet/","https://www.pinterest.com/automoblog","https://twitter.com/Automoblog"],"@id":"https://www.automoblog.net/#organization","name":"Automoblog.net","logo":"https://www.automoblog.net/wp-content/uploads/2016/12/automoblog-Facebook-profile.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; 2019 GMC Sierra AT4: No Road, No Problem Comments Feed" href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/feed/" />
<meta property="og:title" content="2019 GMC Sierra AT4: No Road, No Problem" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/" /><meta property='og:site_name' content='Automoblog.net' /><meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-090-330x194.jpg" />
<link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />

<link rel='stylesheet' id='bcct_style-css' href='https://www.automoblog.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css' href='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css' href='https://www.automoblog.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.automoblog.net/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget4 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 54px !important;
				height: 54px !important;
			}
			
</style>
<link rel='stylesheet' id='et_monarch-css-css' href='https://www.automoblog.net/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css' href='https://www.automoblog.net/wp-content/themes/mightymag/css/less.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.automoblog.net/wp-content/themes/automoblog/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mgm_script = {"post_id":"95373","ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"more":"More Results","empty":"0 results","char_number":"","root":"https:\/\/www.automoblog.net","home":"https:\/\/www.automoblog.net"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_id":"95373","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"1053851983"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/top-10/includes/js/top-10-tracker.js'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/amp/"> 
<script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
    </script>

<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style>
				.mgm-title a,
				.mgm-title span
				{color:#333333!important}
				
				body
				{color:#333333}
				
				a
				{color:#e21f1f}
				
				a:hover
				{color:#990000;}
				
				.breadcrumb a:hover,
				.woocommerce-breadcrumb a:hover,
				.bbp-breadcrumb a:hover
				{color:#990000!important;}
				
			.cat-bg,
			.inverse .boxed,
			.inverse .boxed .entry-details,
			.social-count-plus .items,
			.social-count-plus span.label,
			.sticky .entry-details,
			.article-content-wrapper:hover .img-hover-info,
			.rw-user-rating-desc .user_rating, 
			.rw-user-rating-desc .your_rating,
			.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus,
			.generic-button a,
			div.item-list-tabs ul li a span,
			.taxonomy-description p,
			#mgm-toolbar .topnav-wrap a,
			#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search
			{color:#ffffff}
			
			.inverse .boxed a,
			.social-count-plus .items a,
			.social-count-plus span.label a,
			.sticky .entry-details a,
			.mgm-cat .entry-details a,
			.cat-panes-content .entry-details,
			.cat-panes-content .entry-details a
			{color:#ffffff}
			
			.inverse .boxed a:hover,
			.social-count-plus .items a:hover,
			.social-count-plus span.label a:hover,
			.sticky .entry-details a:hover
			{color:#bababa}
			
			.search-in-place,
			.search-in-place .more,
			#collapse-trigger-wrap #collapse-icons,
			.entry-details,
			.mgm-title:after,
			.reply-wrap,
			#author-socials-wrap,
			.mgm-gray-frame,
			.rw-bar-wrap, 
			.rw-end,
			.affiliate-wrap,
			table thead tr,
			div.item-list-tabs,
			#bbpress-forums li.bbp-header,
			#bbpress-forums li.bbp-footer,
			.gallery-caption
			{background-color:#f9f9f9}
			
			#mgm-grid,
			#mgm-grid .mgm-grid-block:last-child
			{border-left: 1px solid #f9f9f9}
			
			#mgm-grid .mgm-grid-block.mgm-grid-wide
			{border-bottom: 1px solid #f9f9f9}
			
			#mgm-live-search input
			{border-color: #f9f9f9}
			
				.search-in-place,
				.search-in-place .more,
				#collapse-trigger-wrap #collapse-icons,
				.entry-details,
				.mgm-title:after,
				.reply-wrap,
				#author-socials-wrap,
				.rw-bar-wrap, 
				.rw-end,
				.affiliate-wrap,
				.gallery-caption,
				.gallery-caption:before
				{color:#424242}
				
				.search-in-place a,
				.search-in-place .more a,
				#collapse-trigger-wrap #collapse-icons a,
				.mgm-title:after a,
				#author-socials-wrap a,
				.rw-bar-wrap a, 
				.rw-end a
				{color:#424242}
				
				.search-in-place a:hover,
				.search-in-place .more a:hover,
				#collapse-trigger-wrap #collapse-icons a:hover,
				.entry-details a:hover,
				.mgm-title:after a:hover,
				#author-socials-wrap a:hover,
				.rw-bar-wrap a:hover,
				.rw-end a:hover
				{color:#990000}
				
			.boxed,
			#respond,
			.woocommerce #reviews #respond,
			.woocommerce-page #reviews #respond,
			div.activity-comments ul li,
			#bbpress-forums label,
			.wpcf7 label {
				border-style: solid;
				border-bottom: none;
			}
			.tag-list a,
			.page-nav .page-numbers,
			.bbp-pagination-links .page-numbers {
				border-style: solid;
				border-left: none;
			}
			.page-nav,
			.bbp-pagination-links {
				border-left-style: solid;
			}
			.widget.buddypress ul#members-list li, 
			.widget.buddypress ul#groups-list li,
			.widget_categories ul li a,
			.widget_pages ul li a,
			.widget_meta ul li a,
			.widget_archive ul li a,
			.widget_nav_menu ul li a,
			.widget_recent_entries ul li a,
			.widget_recent_comments ul li
			 {
				border-bottom-style: solid;
			}
			.main-navigation ul
			{background-color:#333333}
			
				.mgm-full-main,
				.mgm-title a, 
				.mgm-title span,
				.boxed.entry-block,
				.reply-wrap a:first-child:before, 
				.reply-wrap .reply-wrap-submit:first-child:before,
				.white-line {
				 	
					background-color:#ffffff;
					
				}
				
				@media (max-width: 767px) {
					.mgm-full-main {
						padding: 0;
						box-shadow: none;
						background: none;
					}
				}</style><style>
				.mgm-font,
				h1,h2,h3,h4,h5,h6,
				.topnav-wrap,
				.main-navigation,
				.main-small-navigation ul,
				.page-nav,
				.flex-cat,
				#carousel div span,
				.carousel-text a,
				.widget a.twtr-join-conv,
				#comments .simil-widget-comment,
				#comments .bypostauthor .mgm-title-bg:before,
				.nocomments,
				.lwa .lwa-title,
				.lwa-register .lwa-title,
				.lwa .dropdown-menu li > a,
				.date a,
				.info-stripe .cat-stripe,
				.info-stripe .percent-stripe,
				.social-count-plus span.count,
				.cat-tabs span a,
				.accordion-heading,
				.vc_text_separator div,
				#content .wpb_accordion .ui-accordion .ui-accordion-header a,
				.wpb_accordion .ui-accordion .ui-accordion-header a,
				#content .wpb_content_element .ui-tabs .ui-tabs-nav,
				.jackbox-modal h2,
				.jackbox-modal h3,
				.jackbox-title-text,
				#ticker-items li a,
				#ticker-items li span,
				#mgm-live-search input,
				.search-in-place .title,
				.search-in-place .more,
				.social-count-plus span.count,
				.img-hover-info,
				.btn,
				#mgm-collapse-newsletter span,
				.author-name a,
				#rating-box,
				cite.fn,
				.mgm-trigger,
				.mgm-overtitle,
				.mgm-share-text,
				.mgm-onsale,
				.delete-activity,
				.delete-activity-single,
				.buddypress .generic-button a,
				.buddypress .actions a,
				#mgm-notifications-modal .modal-content,
				.bbp-form legend,
				.wpb_button,
				.bbp-forum-title,
				.bbp-view-title,
				.bbp-reply-topic-title,
				.bbp-pagination-links,
				ul.tabs li a,
				.woocommerce .product_list_widget,
				.woocommerce span.amount,
				.item-title
			{font-family:Oswald;}
body{font-family:PT Sans;}
body {font-size:16px }</style>
<style>.cb-location-2{ margin-bottom: 30px; }
#jp-relatedposts h3.jp-relatedposts-headline em {
font-size: large;
}
#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
font-size: 17px;
}
.taxonomy-description.reply-wrap p {
font-size: 16px;
}
.wp-caption .wp-caption-text {
padding: 5px !important;
}
.mgm-title {
line-height: 20px;
}
#main {
margin-top: 15px;
}
.rw-end {
margin-top: 0;
}
#mgm-middle-ad {
margin: 0 30px -20px;
}
.ogbutton {
margin-bottom: 3px;
}
.ogbutton:hover {
filter:opacity(50%);
}
#wpjb-top-search ul li:before {
background-image: none;
}
.boxed.entry-block {
margin-top: 0;
}</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.automoblog.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.automoblog.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'baeee177-b2ab-4248-b39a-acb034735e87';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.automoblog.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to give you updates:';
oneSignal_options['promptOptions']['siteName'] = 'https://www.automoblog.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to updates';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Sweet, you&#039;re subscribed!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked updates';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to updates';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Sweet, you&#039;re subscribed!';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock updates';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
		
	
	
	.cat-color,
	.comment-author cite,
	.comment-author cite a,
	#mgm-toolbar .topnav-wrap a:hover,
	.search-in-place .more a,
	.mgm-search-icon-trigger .glyphicon-search,
	#collapse-icons a.active,
	#mgm-collapse-newsletter span,
	#mgm-full-footer .mgm-title a,
	#mgm-full-footer .mgm-title span,
	.custom-widget .entry-rating,
	#author-wrap .author-name a,
	.lwa-formlinks a,
	.lwa-formlinks label,
	.mgm-trigger.active,
	#ticker-wrap a,
	.readmore,
	#rw-box-title,
	.rw-overall-number,
	.rw-user-rating-desc .score,
	.affiliate-wrap p,
	.woocommerce p.stars a, 
	.woocommerce-page p.stars a,
	h4, h5, h6,
	h4.cat-color a,
	h5.cat-color a,
	h6.cat-color a,
	.widget_display_stats dd,
	.woocommerce span.amount,
	.widget_recent_reviews .reviewer,
	.shop-banner-title a,
	.user-name,
	.mgm-reply-author a,
	#bbpress-forums .bbp-forum-title,
	.activity-read-more a {	
		color:#dd3333;
	}
	
	h4.mgm-title a,
	h4.mgm-title span,
	ul.tabs li.active a,
	.cat-tabs span.current a,
	a[class*="star-"]:hover:after,
	a.active[class*="star-"]:after  {
		color:#dd3333!important;
	}
	
	.cat-bg,
	#mgm-header-opacity,
	.nav-wrap#nav-clone .mgm-logo,
	.nav-wrap#nav-clone .mgm-logo-text,
	.sticky	.entry-details,
	#mgm-full-collapsible .btn-success:hover,
	#mgm-full-collapsible .btn-success:focus,
	#mgm-full-site-info,
	.mgm-cat a,
	.flex-cat,
	.mgm-title.mgm-title-skin:after,
	.mgm-title a:after, .mgm-title a:before, .mgm-title span:after, .mgm-title span:before,
	.inverse .boxed,
	.reply-wrap .mgm-reply a,
	.article-content-wrapper:hover .img-hover-info,
	.rw-criteria.stars-preview,
	.rw-bar-progress,
	.social-count-plus ul li,
	.cat-panes-content .entry-details,
	.cat-panes-content .entry-details a,
	.rw-user-rating-desc .user_rating, 
	.rw-user-rating-desc .your_rating,
	.mgm-share-text,
	.flex-direction-nav,
	.woocommerce #comments .star-rating, 
	.woocommerce-page #comments .star-rating,
	.mgm-onsale,
	.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus, .btn-success.disabled, .btn-success[disabled],
	.generic-button a,
	.actions a.mark-read,
	div.item-list-tabs ul li a span,
	.taxonomy-description p,
	.mgm-search-icon-trigger:before,
	.mgm-title span.mgm-stripe,
	.jackbox-panel:hover,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, 
	.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.woocommerce-review-link,
	.label-minus,
	.label-plus,
	.single_add_to_cart_button,
	.mgm-product-single-wrap .price,
	.shop-banner-price .price,
	span#subscription-toggle a, span#favorite-toggle a,
	.woocommerce-result-count {
		background-color:#dd3333;
	}
	
	.mgm-spinner { 
		border-top-color:#dd3333;
	}

	ul.menu > li > a:before {
		
		border-top: 6px solid #dd3333;
	}
	
	.mgm-share-text:after {
		border-left: 8px solid #dd3333;
	}

	.bypostauthor > .boxed {
		border: 1px solid #dd3333;
		border-bottom: none;
	}
	
	::-moz-selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	::selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	
	*:focus {
		outline: 0!important;
	}
	
	.form-control:focus {
		border-color: #dd3333!important;
		box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important;
	}

	 </style>
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-330x330.png" />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-6676126-1';
var gadwpDntFollow = false;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<meta property="fb:pages" content="8446011289" />

</head>
<body class="post-template-default single single-post postid-95373 single-format-standard et_monarch group-blog">
<div id="mgm-super-container" class="header-on-child">
<div class="mgm-full-main">
<div id="page" class="hfeed site">
<div id="mgm-header-wrap" class="mgm-gray-frame">
<div id="mgm-header-opacity">

<div id="mgm-full-supertop">
<div id="mgm-full-supertop-overlay">
<div id="mgm-toolbar">
<ul class="socials">
<li><a href="https://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li>
<li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li>
<li><a href="https://twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li>
<li><a href="https://www.linkedin.com/company/automoblog/" class="sprite-socials sprite-linkedin" title="Follow us on Linked In" target="_self"></a></li>
</ul>
<div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a>
</div>
<ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
</ul>
</div>
</div>
<div id="mgm-live-search" class="collapse">
<form method="get" id="searchform" action="https://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
</form>
</div>
</div>

<div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner">
<div id="mgm-branding">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
</div>
</header>
</div>
<div class="clear"></div>

<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a>
<div class="nav-wrap" id="nav-original">
<div class="mgm-logo">
<div class="mgm-logo-wrap">
<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a>
</div>
</div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu">
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a>
<div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/17/2020-porsche-911/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/low_911_carrera_4s_992_2018_porsche_ag-1-268x130.jpg" alt="2020 Porsche 911: An Engineering Marvel Considering . . ." width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/17/2020-porsche-911/">2020 Porsche 911: An Engineering Marvel Considering . . .</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/15/2019-hyundai-kona-electric-compact-efficient-strong/"><img src="https://www.automoblog.net/wp-content/uploads/2018/04/Large-31754-2019KonaElectric-268x130.jpg" alt="2019 Hyundai Kona Electric: Compact, Efficient &#038; Strong" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/15/2019-hyundai-kona-electric-compact-efficient-strong/">2019 Hyundai Kona Electric: Compact, Efficient &#038; Strong</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/13/rivian-r1t-tesla-nervous/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/K.-Rivian_R1T_Fun_In_Dirt_2-268x130.jpg" alt="5 Reasons Why The Rivian R1T Should Make Tesla Nervous" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/13/rivian-r1t-tesla-nervous/">5 Reasons Why The Rivian R1T Should Make Tesla Nervous</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/12/aston-martin-ev/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/Heritage-EV-Concept-1-268x130.jpg" alt="Would You Drive This Vintage Aston Martin EV?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/12/aston-martin-ev/">Would You Drive This Vintage Aston Martin EV?</a>
</li></ul></li>
<li id="menu-item-100406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/car-tech/">Car Tech</a><small class="nav_desc">Technology is constantly changing and evolving, from under the hood to inside the cabin. Plus, with our smartphones, there are more car related apps than ever before. Some apps track your performance and fuel economy while others help you find the best deal on a pre-owned car. We highlight these and other trends while uncovering the benefits (and drawbacks) of the latest car technology.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/03/auto-trends-around-the-world/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/Dog-268x130.jpg" alt="Canine Car Seats &#038; Rolling Refrigerators: Auto Trends Around the World" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/03/auto-trends-around-the-world/">Canine Car Seats &#038; Rolling Refrigerators: Auto Trends Around the World</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/06/chevy-ecopo-camaro-concept/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/2018-SEMA-Chevrolet-eCOPO-Concept-029-268x130.jpg" alt="Chevy eCOPO Camaro Concept: Drag Racing Goes Electric!" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/06/chevy-ecopo-camaro-concept/">Chevy eCOPO Camaro Concept: Drag Racing Goes Electric!</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/03/ford-edge-st-camera-car/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/EdgeST-Pursuit-Special-Editon-Camera-Car-268x130.jpg" alt="Lights! Camera! . . . Ford Edge ST?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/03/ford-edge-st-camera-car/">Lights! Camera! . . . Ford Edge ST?</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/02/solar-charging-technology/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/Hyundai-Motor-Group-Solar-Charging-Technology-268x130.jpg" alt="Solar Charging Technology For Cars? Hyundai &#038; Kia Say It&#8217;s Viable" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/02/solar-charging-technology/">Solar Charging Technology For Cars? Hyundai &#038; Kia Say It&#8217;s Viable</a>
</li></ul></li>
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/test-drive/">Test Drives</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/15/2019-lexus-rx-350-awd-f-sport/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/2019-Lexus-RX-350-F-SPORT-007_C4DEE7EABB9BD8592C85856E0343E74BD3801AF6-268x130.jpg" alt="2019 Lexus RX 350 F Sport Review: Stylish &#038; Tech-Focused" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/15/2019-lexus-rx-350-awd-f-sport/">2019 Lexus RX 350 F Sport Review: Stylish &#038; Tech-Focused</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/03/2018-volkswagen-golf-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/2018_Golf-Large-7554-268x130.jpg" alt="2018 VW Golf TSI SE Review: Convenient For The Commute" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/03/2018-volkswagen-golf-review/">2018 VW Golf TSI SE Review: Convenient For The Commute</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/25/2019-honda-pilot-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/2019Honda-Pilot-Elite-052_medium-268x130.jpg" alt="2019 Honda Pilot Elite Review: Good For The Family" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/25/2019-honda-pilot-review/">2019 Honda Pilot Elite Review: Good For The Family</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/16/2018-toyota-tacoma-limited-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/Toyota_Tacoma_Texas_Truck_Rodeo_2_82042C09ECC1F9584BC6A41A729D3D6F8FA8613A-268x130.jpg" alt="2018 Toyota Tacoma Limited Review: Not Too Shabby" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/16/2018-toyota-tacoma-limited-review/">2018 Toyota Tacoma Limited Review: Not Too Shabby</a>
</li></ul></li>
<li id="menu-item-103270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/magazine/editorial/">Car Talk</a><small class="nav_desc">Many of our strong feelings, thoughts, and passions about automobiles are reflected here in our editorials. These editorials are based on our observations on the industry and are designed to stimulate conversation about cars and the overall car culture.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/14/letter-from-the-uk-goodwill/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/group-of-friends-drinking-mulled-wine-at-P9JFTSG-268x130.jpg" alt="Letter From The UK: Goodwill To All Men?" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/14/letter-from-the-uk-goodwill/">Letter From The UK: Goodwill To All Men?</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/13/rivian-r1t-tesla-nervous/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/K.-Rivian_R1T_Fun_In_Dirt_2-268x130.jpg" alt="5 Reasons Why The Rivian R1T Should Make Tesla Nervous" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/13/rivian-r1t-tesla-nervous/">5 Reasons Why The Rivian R1T Should Make Tesla Nervous</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/08/leaf-nismo-rc/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/nissan_edams_tokyo_launch_19-268x130.jpg" alt="The Nissan LEAF NISMO RC: Mama Mia!" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/08/leaf-nismo-rc/">The Nissan LEAF NISMO RC: Mama Mia!</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/12/07/female-drivers-formula-e-test-saudi-arabia/"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/Formula-E-268x130.jpg" alt="Seven Female Drivers Set For Formula E Test In Saudi Arabia" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/12/07/female-drivers-formula-e-test-saudi-arabia/">Seven Female Drivers Set For Formula E Test In Saudi Arabia</a>
</li></ul></li>
<li id="menu-item-70930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automoblog.net/future-of-transportation/">Future Driving</a><small class="nav_desc">New technologies are changing the way we travel. Is it possible robot cars will chauffeur us everywhere before long? Semi-autonomous technologies are already available on some cars today – is full on autonomous driving next? We explore this bold new era, from the proponents who point to increased safety and better use of infrastructure, to the skeptics who feel there is no substitute for human intuition behind the wheel. As this new age approaches, where will you be when the future of transportation arrives? System Safety Las Vegas 2016: The first automotive event to provide a comprehensive look at safety in every component of highly automated systems. Click below to read more about the conference and use the code Automoblog-1-D87ZS2N at checkout to get 10% discount!</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/14/letter-from-the-uk-autonomous-cars/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/pedestrian-crossing-sign-268x130.jpg" alt="Letter From The UK: The Rejection of Autonomous Cars" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/14/letter-from-the-uk-autonomous-cars/">Letter From The UK: The Rejection of Autonomous Cars</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/11/02/solar-charging-technology/"><img src="https://www.automoblog.net/wp-content/uploads/2018/11/Hyundai-Motor-Group-Solar-Charging-Technology-268x130.jpg" alt="Solar Charging Technology For Cars? Hyundai &#038; Kia Say It&#8217;s Viable" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/11/02/solar-charging-technology/">Solar Charging Technology For Cars? Hyundai &#038; Kia Say It&#8217;s Viable</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/10/26/tu-automotive-europe/"><img src="https://www.automoblog.net/wp-content/uploads/2017/06/road-digitization-268x130.jpg" alt="TU-Automotive Europe Dives Deep Into Connected Cars, Future Mobility" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/10/26/tu-automotive-europe/">TU-Automotive Europe Dives Deep Into Connected Cars, Future Mobility</a>
</li>
<li class="col-md-3">
<figure>
<a href="https://www.automoblog.net/2018/10/09/3-seconds-behind-the-wheel/"><img src="https://www.automoblog.net/wp-content/uploads/2018/10/J50_8830-268x130.jpg" alt="Texting &#038; Eating: New Documentary Examines How Badly We Drive" width="268" height="130" /></a>
</figure>
<a class="menu-post-links" href="https://www.automoblog.net/2018/10/09/3-seconds-behind-the-wheel/">Texting &#038; Eating: New Documentary Examines How Badly We Drive</a>
</li></ul></li>
</ul></div>
</nav>
</div>
</div>
</div>
<div id="mgm-middle-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2149922097" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="main" class="site-main container">
<div class="content-sidebar-wrap">
<div class="row">
<div id="primary" class="content-area col-md-8">
<div id="content" class="site-content" role="main">
<article id="post-95373" class="post-95373 post type-post status-publish format-standard has-post-thumbnail hentry category-gmc category-overview">
<header class="entry-header boxed">
<ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/manufacturers/">Manufacturers</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/manufacturers/gmc/">GMC</a></li><li class="current">2019 GMC Sierra AT4: No Road, No Problem</li></ul>
<h1 class="entry-title">2019 GMC Sierra AT4: No Road, No Problem</h1>
<div class="clear"></div>
<div class="entry-details clearfix">
<div class="mgm-cat">
<a style="background-color: " href="https://www.automoblog.net/manufacturers/gmc/" title="View all posts in GMC">GMC</a> <a style="background-color: " href="https://www.automoblog.net/reviews/overview/" title="View all posts in Overview">Overview</a>
</div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/" title="12:45 am" rel="bookmark"><time class="entry-date" datetime="2018-12-18T00:45:36+00:00">December 18, 2018</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
</span>
</div>
</header>
<div class="entry-img featured-img">
<span class="entry-img-src">
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/" title="2019 GMC Sierra AT4: No Road, No Problem"><img width="750" height="400" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-090-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt="" /></a> </span>
</div>
<div class="entry-content clearfix">
<ul>
<li><em>The 2019 GMC Sierra AT4 is a more muscular version of the popular Sierra.</em></li>
<li><em>Factory additions include a two-inch lift, two-speed transfer case, and a new performance package.</em></li>
<li><em>Although SLT and Denali models lead the lineup in sales, GMC is attempting to reach the off-road buyer.</em></li>
</ul>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="6474982489"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>GMC Sierra fans are getting a little more bite for their bark as the 2019 GMC Sierra AT4 arrives. GMC says the truck is a &#8220;unique formula&#8221; because it blends off-road capability with technology and refinement. In person, it&#8217;s easy to see the beefiness of the AT4; its demeanor and stature remarkably different than the rest of the Sierra stable.</p>
<p>Duncan Aldred, Global GMC Vice President, explained earlier this year that SLT and Denali models account for 87 percent of the brand’s total crew cab sales. Even in that, GMC senses a need for a muscled-up, off-road Sierra, hence the AT4.</p>
<p>From the factory lift to the Off-Road performance package, here is a look at the 2019 GMC Sierra AT4.</p>
<p>&#8220;It offers optimized performance, both on- and off-road,&#8221; Aldred said.</p>
<h2><span id="essential-equipment-little-bit-of-everything">Essential Equipment: Little Bit of Everything</span></h2>
<p>This GMC special rolls out of the factory with a two-inch lift, two-speed transfer case, locking rear differential, and skid plates. The Rancho monotube shock absorbers, hill descent control, and traction select system each increase the truck&#8217;s 4&#215;4 capability. And there&#8217;s even a suite of advanced safety features like Surround Vision, Lane Change Alert with Side Blind Zone Alert, and Front Pedestrian Braking.</p>
<p>The GMC Sierra AT4 comes with three different wheel and tire combos: 18-inch wheels with all-terrain tires, or mud terrain-rated Goodyear Wrangler Duratrac tires, or the available 20-inch wheels with all-terrain tires. It&#8217;s your call.</p>
<div id="attachment_95381" class="wp-caption aligncenter" style="width: 702px"><a href="//www.automoblog.net/2018/03/28/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-8/#main" rel="attachment wp-att-95381" data-slb-active="1" data-slb-asset="419435180" data-slb-internal="95381" data-slb-group="95373"><img class="wp-image-95381 size-large" src="//www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-032-700x465.jpg" alt="GMC Sierra AT4" width="700" height="465" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-032-700x465.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-032-330x219.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-032-375x249.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-032.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Photo: GMC.</p></div>
<h2><span id="power-performance-two-reliable-options">Power &amp; Performance: Two Reliable Options</span></h2>
<p>Standard is the evergreen 5.3 V8 although the beastly 6.2 is available, both with Dynamic Fuel Management. This replaces the former Active Fuel Management and differs in the sense it can shut off any number of cylinders, in a variety of combinations, to boost performance and efficiency. Dynamic Fuel Management enables the truck to operate on just one or all eight cylinders, depending on driving conditions.</p>
<p>Sierra AT4 buyers can also opt for the Duramax 3.0-liter inline-six turbo-diesel. The Duramax and 6.2 are paired with a 10-speed automatic transmission. The aforementioned traction select system contains preset drive modes tailored for different terrain or weather conditions. The different modes adjust the Sierra’s transmission shift points, throttle mapping, and StabiliTrak to optimize performance.</p>
<blockquote><p><strong>Related:</strong> Ain&#8217;t No Mountain High Enough: A look at <a href="https://www.automoblog.net/2018/06/06/2019-gmc-sierra-elevation-aint-no-mountain-high-enough/" target="_blank" rel="noopener">the 2019 GMC Sierra Elevation</a>.</p></blockquote>
<div id="attachment_106573" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-072.jpg" rel="attachment wp-att-106573" data-slb-active="1" data-slb-asset="601878055" data-slb-internal="0" data-slb-group="95373"><img class="wp-image-106573 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-072-750x500.jpg" alt="" width="750" height="500" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-072-750x500.jpg 750w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-072-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-072-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-072-200x133.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">GMC&#8217;s MultiPro Tailgate features six functions and positions, second-tier loading, a standing workstation, integrated hand grips, and bumper steps. The flexibility should make loading cargo a bit easier. Photo: GMC.</p></div>
<h2><span id="off-road-performance-package-nice-not-necessary">Off-Road Performance Package: Nice, Not Necessary</span></h2>
<p>Given the AT4 is already a muscular truck, we&#8217;re not entirely sure adding this package is worth it. However, with the Off-Road Performance Package, the 6.2 V8 gets a slight boost to 435 horsepower and 469 lb-ft. of torque. This represents an increase of 15 horsepower and 9 lb-ft. of torque versus the &#8220;normal&#8221; 6.2 V8.</p>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="3590850136"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>A performance air intake and cat-back exhaust system compliment the 6.2 V8, recently named as one of <a href="https://www.wardsauto.com/engines/10-best-engines" target="_blank" rel="noopener">Wards 10 Best Engines for 2019</a>. 18-inch machined aluminum wheels with Goodyear Wrangler DuraTrac tires complete the package.</p>
<p>The Off-Road Performance Package has an MSRP of $4,940. That&#8217;s a bit high in our opinion but it all depends on how badly someone wants that extra power, those tires, and that exhaust.</p>
<blockquote><p><strong>Related:</strong> The GMC Sierra Denali <a href="https://www.automoblog.net/2018/09/01/2019-gmc-sierra-denali/" target="_blank" rel="noopener">gets stacked with luxury and technology</a> for 2019.</p></blockquote>
<h2><span id="tech-features-an-extra-set-of-eyes">Tech Features: An Extra Set of Eyes</span></h2>
<p>When loading up those ATVs for the wild country, the new Sierra AT4 will give adventure seekers plenty of towing tools. GMC’s ProGrade Trailering feature with a compatible smartphone app is on offer. The system includes a pre-departure checklist, trailer light test, tire pressure monitoring for the trailer, and maintenance reminders among others.</p>
<p>There&#8217;s also a handy bird’s-eye view that shows up on the infotainment screen.</p>
<div id="attachment_106578" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.automoblog.net/wp-content/uploads/2018/03/P_20181101_181157_LL.jpg" rel="attachment wp-att-106578" data-slb-active="1" data-slb-asset="939016663" data-slb-internal="0" data-slb-group="95373"><img class="wp-image-106578 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/03/P_20181101_181157_LL-750x560.jpg" alt="" width="750" height="560" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/P_20181101_181157_LL-750x560.jpg 750w, https://www.automoblog.net/wp-content/uploads/2018/03/P_20181101_181157_LL-330x246.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/03/P_20181101_181157_LL-375x280.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/03/P_20181101_181157_LL-200x149.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">2019 GM Sierra AT4 on display at GM&#8217;s Global Showfloor in the Renaissance Center, Detroit, Michigan. Photo: Carl Anthony for Automoblog.</p></div>
<h2><span id="styling-design-easy-to-notice">Styling &amp; Design: Easy To Notice</span></h2>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="7224927757"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The GMC Sierra AT4 should look pretty slick coming down the road with its darker exterior finishes, black chrome, and touches of red. The front and rear bumpers and grille surround match the truck&#8217;s body color, and the C-shaped LED lighting is a nice touch. A premium high-gloss black finish was even applied to the window trim, mirror caps, and skid plate.</p>
<p>On the inside, drivers receive a darker cabin with tinted and textured aluminum finishes on the steering wheel, center stack, and sill plates. Long trips should be a breeze thanks to the leather-trimmed seats and Jet Black/Kalahari color accents.</p>
<p>Special AT4 badging on the headrests and floormats finish off the interior treatments.</p>
<div id="attachment_95377" class="wp-caption aligncenter" style="width: 702px"><a href="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-028.jpg" rel="attachment wp-att-95377" data-slb-active="1" data-slb-asset="699390655" data-slb-internal="0" data-slb-group="95373"><img class="wp-image-95377 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-028-700x394.jpg" alt="" width="700" height="394" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-028-700x394.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-028-330x186.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-028-375x211.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-028.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">2019 GMC Sierra AT4 interior layout. Photo: GMC.</p></div>
<h2><span id="pricing-availability">Pricing &amp; Availability</span></h2>
<p>The 2019 GMC Sierra AT4 is available now and starts at $50,800. The 2019 GMC Sierra is manufactured at Fort Wayne Assembly in Roanoke, Indiana. The 6.2 V8 is manufactured at GM’s Tonawanda engine plant in New York.</p>
<p><em>Carl Anthony is Managing Editor of Automoblog and resides in Detroit, Michigan. He studies mechanical engineering at Wayne State University, serves on the Board of Directors for the Ally Jolie Baldwin Foundation, and is a loyal Detroit Lions fan.</em></p>
<h2><span id="2019-gmc-sierra-at4-gallery">2019 GMC Sierra AT4 Gallery</span></h2>
<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
<div id='gallery-2' class='gallery galleryid-95373 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-3/#main" data-slb-active="1" data-slb-asset="1423479319" data-slb-internal="95376" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-027-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-027-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-027-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-027-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-2/#main" data-slb-active="1" data-slb-asset="1115899448" data-slb-internal="95375" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-026-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-026-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-026-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-026-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4/#main" data-slb-active="1" data-slb-asset="1519675215" data-slb-internal="95374" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-025-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-025-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-025-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-025-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-6/#main" data-slb-active="1" data-slb-asset="1410546117" data-slb-internal="95379" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-030-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-030-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-030-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-030-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-9/#main" data-slb-active="1" data-slb-asset="1774341199" data-slb-internal="95382" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-033-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-033-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-033-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-033-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-5/#main" data-slb-active="1" data-slb-asset="186109574" data-slb-internal="95378" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-029-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-029-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-029-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-029-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-078/#main" data-slb-active="1" data-slb-asset="943026265" data-slb-internal="106574" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-078-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-078-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-078-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-078-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-082/#main" data-slb-active="1" data-slb-asset="1842481996" data-slb-internal="106576" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-082-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-082-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-082-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-082-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/2019-gmc-sierra-at4-080/#main" data-slb-active="1" data-slb-asset="1186402390" data-slb-internal="106575" data-slb-group="95373"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-080-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-080-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-080-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/03/2019-GMC-Sierra-AT4-080-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
</dt></dl><br style="clear: both" />
</div>
<p>Photos &amp; Source: GMC.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_top et_social_no_animation et_social_withnetworknames et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;t=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="95373" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="95373" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;title=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="95373" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;title=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="95373" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><span id="you039ll-also-love-these"><em>You&#039;ll Also Love These:</em></span></h3>
</div>
</div>

<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2896"></div>
<footer class="entry-meta clearfix">
<div class="tag-list">
<span class="mgm-share-text">Tagged</span>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "2019 GMC Sierra AT4: No Road, No Problem"</span> </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=95373&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=c212cd177b891eab42062cf64e5806f9ebe8e4a5#parent=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div class="col-md-4"> <div id="sidebar">
<div id="secondary" role="complementary">
<aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>On this page</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#essential-equipment-little-bit-of-everything">Essential Equipment: Little Bit of Everything</a></li><li><a href="#power-performance-two-reliable-options">Power &amp; Performance: Two Reliable Options</a></li><li><a href="#off-road-performance-package-nice-not-necessary">Off-Road Performance Package: Nice, Not Necessary</a></li><li><a href="#tech-features-an-extra-set-of-eyes">Tech Features: An Extra Set of Eyes</a></li><li><a href="#styling-design-easy-to-notice">Styling &amp; Design: Easy To Notice</a></li><li><a href="#pricing-availability">Pricing &amp; Availability</a></li><li><a href="#2019-gmc-sierra-at4-gallery">2019 GMC Sierra AT4 Gallery</a></li></ul></aside><aside id="mailerlite_widget-7" class="widget clearfix widget_mailerlite_widget"><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/303113/s7z2s8.js?v=1545161487"></script></aside><aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2433597285"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></aside><aside id="widget_tptn_pop-4" class="widget clearfix tptn_posts_list_widget"><h3 class="mgm-title"><span>// Popular Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.automoblog.net/2018/12/17/2020-toyota-corolla/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/Corolla_Track_07_6EAA8FD9E02B43C4D46F6B6B9F49A294BD2262DC-60x60.jpg" alt="2020 Toyota Corolla Sedan: Still A Corolla, But Better" title="2020 Toyota Corolla Sedan: Still A Corolla, But Better" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/12/17/2020-toyota-corolla/" class="tptn_link"><span class="tptn_title">2020 Toyota Corolla Sedan: Still A Corolla, But Better</span></a></span></li><li><a href="https://www.automoblog.net/2012/10/06/maglev-cars/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2012/10/VW-Hover-Car-60x60.jpg" alt="MagLev Cars: Why aren&#039;t we floating above the road yet?" title="MagLev Cars: Why aren&#039;t we floating above the road yet?" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2012/10/06/maglev-cars/" class="tptn_link"><span class="tptn_title">MagLev Cars: Why aren&#8217;t we floating above the&hellip;</span></a></span></li><li><a href="https://www.automoblog.net/2018/12/17/2020-porsche-911/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/low_911_carrera_4s_992_2018_porsche_ag-1-60x60.jpg" alt="2020 Porsche 911: An Engineering Marvel Considering . . ." title="2020 Porsche 911: An Engineering Marvel Considering . . ." width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/12/17/2020-porsche-911/" class="tptn_link"><span class="tptn_title">2020 Porsche 911: An Engineering Marvel Considering . . .</span></a></span></li><li><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2016/03/download-60x60.png" alt="Are Replica Wheels Really as Safe as OEM Wheels?" title="Are Replica Wheels Really as Safe as OEM Wheels?" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2016/04/05/are-replica-wheels-safe/" class="tptn_link"><span class="tptn_title">Are Replica Wheels Really as Safe as OEM Wheels?</span></a></span></li><li><a href="https://www.automoblog.net/2018/12/13/rivian-r1t-tesla-nervous/" class="tptn_link"><img src="https://www.automoblog.net/wp-content/uploads/2018/12/K.-Rivian_R1T_Fun_In_Dirt_2-60x60.jpg" alt="5 Reasons Why The Rivian R1T Should Make Tesla Nervous" title="5 Reasons Why The Rivian R1T Should Make Tesla Nervous" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.automoblog.net/2018/12/13/rivian-r1t-tesla-nervous/" class="tptn_link"><span class="tptn_title">5 Reasons Why The Rivian R1T Should Make Tesla Nervous</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div id="mgm-footer-wrap" class="mgm-gray-frame">
<div id="mgm-full-footer">
<footer class="container" id="widgetized-footer">
<div class="row">
<div class="col-md-4 footer-item wow fadeInUp">
<aside id="monarchwidget-4" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>// Follow Us</span></h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="95373" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="95373" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="95373" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="https://www.pinterest.com/automoblog/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="95373" target="_blank">
<i class="et_social_icon et_social_icon_pinterest"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/automoblog/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="95373" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s">
<aside id="custom_html-6" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>// Automoblog Originals</span></h3><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/letter-from-the-u-k/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Letter-UK-Button.png" alt="Letter from the UK" /></a><br />
<a href="https://www.automoblog.net/books/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Book-Garage-Button.png" alt="Book Garage" /></a></div></aside> </div>
<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s">
<aside class="widget clearfix side-posts-widget">
<h2 class="mgm-title">
<a href="https://www.automoblog.net/test-drive/">// Latest Review</a>
</h2>
<div class="boxed custom-widget">
<h3 class="entry-title">
<a href="https://www.automoblog.net/2018/12/15/2019-lexus-rx-350-awd-f-sport/" title="2019 Lexus RX 350 F Sport Review: Stylish &#038; Tech-Focused">2019 Lexus RX 350 F Sport Review: Stylish &#038; Tech-Focused</a>
</h3>
<div class="entry-img">
<div class="img-frame pull-left">
<a href="https://www.automoblog.net/2018/12/15/2019-lexus-rx-350-awd-f-sport/" title="2019 Lexus RX 350 F Sport Review: Stylish &amp; Tech-Focused"><img width="60" height="60" src="https://www.automoblog.net/wp-content/uploads/2018/12/2019-Lexus-RX-350-F-SPORT-007_C4DEE7EABB9BD8592C85856E0343E74BD3801AF6-60x60.jpg" class="attachment-mini-square size-mini-square wp-post-image" alt="2019 Lexus RX 350 F Sport Review: Stylish &#038; Tech-Focused" title="2019 Lexus RX 350 F Sport Review: Stylish &#038; Tech-Focused" srcset="https://www.automoblog.net/wp-content/uploads/2018/12/2019-Lexus-RX-350-F-SPORT-007_C4DEE7EABB9BD8592C85856E0343E74BD3801AF6-60x60.jpg 60w, https://www.automoblog.net/wp-content/uploads/2018/12/2019-Lexus-RX-350-F-SPORT-007_C4DEE7EABB9BD8592C85856E0343E74BD3801AF6-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/12/2019-Lexus-RX-350-F-SPORT-007_C4DEE7EABB9BD8592C85856E0343E74BD3801AF6-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
</div>
<p>
92SOLID2019 Lexus RX 350 F Sport First ImpressionLuxurious vehicle with mild performance updates for the...<a href='https://www.automoblog.net/2018/12/15/2019-lexus-rx-350-awd-f-sport/' title='2019 Lexus RX 350 F Sport Review: Stylish &#038; Tech-Focused' class="readmore">More</a>
</p>
<span class="entry-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2018/12/15/2019-lexus-rx-350-awd-f-sport/" title="6:34 am" rel="bookmark"><time class="entry-date" datetime="2018-12-15T06:34:26+00:00">December 15, 2018</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/dflierl/" title="View all posts by Denis Flierl" rel="author">Denis Flierl</a></span></span></span>
<span class="pull-right">
</span>
</span>
</div>
</aside> </div>
</div>
</footer>
</div>
<div id="mgm-full-site-info">
<div id="colophon" class="site-footer container" role="contentinfo">
<div class="site-info row">
<div class="col-md-12">
<div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="https://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" />
</div>
<div class="utilities footer">
</div>
<p><span style="color: #fff">© Copyright Automoblog.net 2006-2018 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="https://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/sitemap/">Sitemap</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/contact/">Contact</a></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/" data-title="2019 GMC Sierra AT4: No Road, No Problem" data-post_id="95373"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;t=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="95373" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>

<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="95373" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;title=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="95373" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;title=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="95373" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="95373" data-permalink="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/" data-title="2019 GMC Sierra AT4: No Road, No Problem" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;t=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="95373" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="95373" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;title=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="95373" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F&#038;title=2019%20GMC%20Sierra%20AT4%3A%20No%20Road%2C%20No%20Problem" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="95373" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="95373" data-permalink="https://www.automoblog.net/2018/12/18/2019-gmc-sierra-at4-no-road-no-problem/" data-title="2019 GMC Sierra AT4: No Road, No Problem" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div> <script>
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
<script>
			var templateDir = "https://www.automoblog.net/wp-content/themes/mightymag";
			</script>
<script>
		jQuery( document ).ready( function( $ ) {
			
			/* djwd StickyClone function */
			var $nav = $(".nav-wrap"),
			
				//clone navigation
				$clone = $nav.before($nav.clone().attr( "id" , "nav-clone") );
				
				//rename the original nav ID to make the small menu toggle:target work
				$("#mgm-menu").attr('id', 'mgm-menu-replica');
				
				timeout = false;
			
			/* The function */
			$.fn.stickyNav = function() {
					
				$(window).on("scroll", function() {
					var fromTop = $( document ).scrollTop(); /* Firefox abmazumdar fix @since MGM 1.4 */
					
					if(fromTop > 400){
						$("body").addClass('down')
					} else {
						$("body").removeClass('down');
					};
				});
				
			};
		
			// Check viewport width on first load.
			if ( $( window ).width() >= 767 ) {
				$.fn.stickyNav();
			};
		
			// Check viewport width when user resizes the browser window.
			$( window ).resize( function() {
				var browserWidth = $( window ).width();
		
				if ( false !== timeout )
					clearTimeout( timeout );
		
				timeout = setTimeout( function() {
					if ( browserWidth > 767 ) {
						$.fn.stickyNav();	
					}
				}, 200 );
			} );
			
			//Remove double scroll up
			$( "#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup" ).remove();
		} );
		
		</script>
<script>
			
			jQuery(document).ready(function($) {
	
				$(".flex-container .mgm-spinner").hide(300);
				//$(".flexslider").delay(200).fadeIn(500);
				
				jQuery('.slider1 .flexslider').flexslider({
					
					animation: "slide",
					direction: "horizontal",
					startAt: 0,
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
					//directionNav: true,
					prevText: "",
					nextText: "",
					
					start: function(slider){
        				$('.slider1 .flexslider').resize();
					}
					
				});
				
			});
		
			</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","letsReviewNonce":"25a39e0466","letsReviewUReviews":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.automoblog.net\/2018\/12\/18\/2019-gmc-sierra-at4-no-road-no-problem\/","stats_nonce":"27b65747c4","share_counts":"09e335ac1e","follow_counts":"808056431f","total_counts":"9ee38c4e00","media_single":"dff76792df","media_total":"9697218cbb","generate_all_window_nonce":"8ddf1f272e","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"https:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/inc/wp-comment-master/cm.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/djwd.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/small-menu.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=95373&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=c212cd177b891eab42062cf64e5806f9ebe8e4a5#parent=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=95373&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=c212cd177b891eab42062cf64e5806f9ebe8e4a5#parent=https%3A%2F%2Fwww.automoblog.net%2F2018%2F12%2F18%2F2019-gmc-sierra-at4-no-road-no-problem%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
</div>

<script>(function(w, d, s, id) {
	  w.PUBX=w.PUBX || {pub: "automoblog", discover: false, lazy: true};
	  var js, pjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id; js.async = true;
	  js.src = "//main.pubexchange.com/loader.min.js";
	  pjs.parentNode.insertBefore(js, pjs);
	}(window, document, "script", "pubexchange-jssdk"));</script>
</body>
</html>