<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" style="background:#3b3b3b">
<head>
<!--Marfeel-->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function s(){e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload()}if((/(ipad.*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9](?!.*mobile)|bSilkb/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&!/fromt=yes/i.test(n+";"+a)&&t===t.top){!/marfeelgarda=no/i.test(a)&&e.write('<plaintext style="display:none">');var d="script",l=setTimeout(s,1e4),m=e.createElement(d),c=e.getElementsByTagName(d)[0];m.src="//"+r.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(l)},c.parentNode.insertBefore(m,c)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width" />
<title>2019 Audi A8: A Bahn-Burner of The First Order</title>

<link rel="profile" href="https://gmpg.org/xfn/11" />

<!--[if lt IE 9]>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script>
<script src="https://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:admins" content=""/><meta property="fb:app_id" content=""/>
<script>var et_site_url='https://www.automoblog.net';var et_post_id='100588';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><link rel="shortcut icon" href="https://www.automoblog.net/favicon.ico"/>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2019 Audi A8 is on its way as a completely redesigned luxury and performance vehicle. Here is what we can expect when it hits the dealership."/>
<link rel="canonical" href="https://www.automoblog.net/2018/07/24/2019-audi-a8/" />
<link rel="publisher" href="https://plus.google.com/+AutomoblogNet/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 Audi A8: A Bahn-Burner of The First Order" />
<meta property="og:description" content="The 2019 Audi A8 is on its way as a completely redesigned luxury and performance vehicle. Here is what we can expect when it hits the dealership." />
<meta property="og:url" content="https://www.automoblog.net/2018/07/24/2019-audi-a8/" />
<meta property="og:site_name" content="Automoblog.net" />
<meta property="article:publisher" content="https://www.facebook.com/Automoblog" />
<meta property="article:author" content="tborroz" />
<meta property="article:section" content="Audi" />
<meta property="article:published_time" content="2018-07-24T10:30:54-04:00" />
<meta property="article:modified_time" content="2018-07-24T09:37:26-04:00" />
<meta property="og:updated_time" content="2018-07-24T09:37:26-04:00" />
<meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2018/07/2019-Audi-A8.jpg" />
<meta property="og:image:secure_url" content="https://www.automoblog.net/wp-content/uploads/2018/07/2019-Audi-A8.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2019 Audi A8 is on its way as a completely redesigned luxury and performance vehicle. Here is what we can expect when it hits the dealership." />
<meta name="twitter:title" content="2019 Audi A8: A Bahn-Burner of The First Order" />
<meta name="twitter:site" content="@Automoblog" />
<meta name="twitter:image" content="https://www.automoblog.net/wp-content/uploads/2018/07/2019-Audi-A8.jpg" />
<meta name="twitter:creator" content="@TonyBorroz" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.automoblog.net\/","sameAs":["https:\/\/www.facebook.com\/Automoblog","https:\/\/www.instagram.com\/automoblog\/","https:\/\/www.linkedin.com\/company\/automoblog\/","https:\/\/plus.google.com\/+AutomoblogNet\/","https:\/\/www.youtube.com\/channel\/UClxtCkVspsZ2lbT9ZFS-Gpw","https:\/\/www.pinterest.com\/automoblog","https:\/\/twitter.com\/Automoblog"],"@id":"https:\/\/www.automoblog.net\/#organization","name":"Automoblog.net","logo":"https:\/\/www.automoblog.net\/wp-content\/uploads\/2016\/12\/automoblog-Facebook-profile.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="https://www.automoblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="https://www.automoblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; 2019 Audi A8: A Bahn-Burner of The First Order Comments Feed" href="https://www.automoblog.net/2018/07/24/2019-audi-a8/feed/" />
<meta property="og:title" content="2019 Audi A8: A Bahn-Burner of The First Order"/><meta property="og:description" content=""/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.automoblog.net/2018/07/24/2019-audi-a8/"/><meta property='og:site_name' content='Automoblog.net'/><meta property="og:image" content="https://www.automoblog.net/wp-content/uploads/2018/07/2019-Audi-A8-330x220.jpg"/>
<link rel='stylesheet' id='mgm_PT+Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='mgm_Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://www.automoblog.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.automoblog.net/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.automoblog.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.automoblog.net/wp-content/themes/mightymag/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css'  href='https://www.automoblog.net/wp-content/themes/mightymag/css/less.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.automoblog.net/wp-content/themes/automoblog/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.automoblog.net/wp-content/themes/mightymag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.automoblog.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mgm_script = {"post_id":"100588","ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"more":"More Results","empty":"0 results","char_number":"","root":"https:\/\/www.automoblog.net","home":"https:\/\/www.automoblog.net"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.automoblog.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automoblog.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.automoblog.net/2018/07/24/2019-audi-a8/amp/" >    <!-- MailerLite Universal -->
    <script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '696845', 'k2z0t1w9i0', 'load');
    </script>
    <!-- End MailerLite Universal -->
<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style>
				.mgm-title a,
				.mgm-title span
				{color:#333333!important}
				
				body
				{color:#333333}
				
				a
				{color:#e21f1f}
				
				a:hover
				{color:#990000;}
				
				.breadcrumb a:hover,
				.woocommerce-breadcrumb a:hover,
				.bbp-breadcrumb a:hover
				{color:#990000!important;}
				
			.cat-bg,
			.inverse .boxed,
			.inverse .boxed .entry-details,
			.social-count-plus .items,
			.social-count-plus span.label,
			.sticky .entry-details,
			.article-content-wrapper:hover .img-hover-info,
			.rw-user-rating-desc .user_rating, 
			.rw-user-rating-desc .your_rating,
			.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus,
			.generic-button a,
			div.item-list-tabs ul li a span,
			.taxonomy-description p,
			#mgm-toolbar .topnav-wrap a,
			#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search
			{color:#ffffff}
			
			.inverse .boxed a,
			.social-count-plus .items a,
			.social-count-plus span.label a,
			.sticky .entry-details a,
			.mgm-cat .entry-details a,
			.cat-panes-content .entry-details,
			.cat-panes-content .entry-details a
			{color:#ffffff}
			
			.inverse .boxed a:hover,
			.social-count-plus .items a:hover,
			.social-count-plus span.label a:hover,
			.sticky .entry-details a:hover
			{color:#bababa}
			
			.search-in-place,
			.search-in-place .more,
			#collapse-trigger-wrap #collapse-icons,
			.entry-details,
			.mgm-title:after,
			.reply-wrap,
			#author-socials-wrap,
			.mgm-gray-frame,
			.rw-bar-wrap, 
			.rw-end,
			.affiliate-wrap,
			table thead tr,
			div.item-list-tabs,
			#bbpress-forums li.bbp-header,
			#bbpress-forums li.bbp-footer,
			.gallery-caption
			{background-color:#f9f9f9}
			
			#mgm-grid,
			#mgm-grid .mgm-grid-block:last-child
			{border-left: 1px solid #f9f9f9}
			
			#mgm-grid .mgm-grid-block.mgm-grid-wide
			{border-bottom: 1px solid #f9f9f9}
			
			#mgm-live-search input
			{border-color: #f9f9f9}
			
				.search-in-place,
				.search-in-place .more,
				#collapse-trigger-wrap #collapse-icons,
				.entry-details,
				.mgm-title:after,
				.reply-wrap,
				#author-socials-wrap,
				.rw-bar-wrap, 
				.rw-end,
				.affiliate-wrap,
				.gallery-caption,
				.gallery-caption:before
				{color:#424242}
				
				.search-in-place a,
				.search-in-place .more a,
				#collapse-trigger-wrap #collapse-icons a,
				.mgm-title:after a,
				#author-socials-wrap a,
				.rw-bar-wrap a, 
				.rw-end a
				{color:#424242}
				
				.search-in-place a:hover,
				.search-in-place .more a:hover,
				#collapse-trigger-wrap #collapse-icons a:hover,
				.entry-details a:hover,
				.mgm-title:after a:hover,
				#author-socials-wrap a:hover,
				.rw-bar-wrap a:hover,
				.rw-end a:hover
				{color:#990000}
				
			.boxed,
			#respond,
			.woocommerce #reviews #respond,
			.woocommerce-page #reviews #respond,
			div.activity-comments ul li,
			#bbpress-forums label,
			.wpcf7 label {
				border-style: solid;
				border-bottom: none;
			}
			.tag-list a,
			.page-nav .page-numbers,
			.bbp-pagination-links .page-numbers {
				border-style: solid;
				border-left: none;
			}
			.page-nav,
			.bbp-pagination-links {
				border-left-style: solid;
			}
			.widget.buddypress ul#members-list li, 
			.widget.buddypress ul#groups-list li,
			.widget_categories ul li a,
			.widget_pages ul li a,
			.widget_meta ul li a,
			.widget_archive ul li a,
			.widget_nav_menu ul li a,
			.widget_recent_entries ul li a,
			.widget_recent_comments ul li
			 {
				border-bottom-style: solid;
			}
			.main-navigation ul
			{background-color:#333333}
			
				.mgm-full-main,
				.mgm-title a, 
				.mgm-title span,
				.boxed.entry-block,
				.reply-wrap a:first-child:before, 
				.reply-wrap .reply-wrap-submit:first-child:before,
				.white-line {
				 	
					background-color:#ffffff;
					
				}
				
				@media (max-width: 767px) {
					.mgm-full-main {
						padding: 0;
						box-shadow: none;
						background: none;
					}
				}</style><style>
				.mgm-font,
				h1,h2,h3,h4,h5,h6,
				.topnav-wrap,
				.main-navigation,
				.main-small-navigation ul,
				.page-nav,
				.flex-cat,
				#carousel div span,
				.carousel-text a,
				.widget a.twtr-join-conv,
				#comments .simil-widget-comment,
				#comments .bypostauthor .mgm-title-bg:before,
				.nocomments,
				.lwa .lwa-title,
				.lwa-register .lwa-title,
				.lwa .dropdown-menu li > a,
				.date a,
				.info-stripe .cat-stripe,
				.info-stripe .percent-stripe,
				.social-count-plus span.count,
				.cat-tabs span a,
				.accordion-heading,
				.vc_text_separator div,
				#content .wpb_accordion .ui-accordion .ui-accordion-header a,
				.wpb_accordion .ui-accordion .ui-accordion-header a,
				#content .wpb_content_element .ui-tabs .ui-tabs-nav,
				.jackbox-modal h2,
				.jackbox-modal h3,
				.jackbox-title-text,
				#ticker-items li a,
				#ticker-items li span,
				#mgm-live-search input,
				.search-in-place .title,
				.search-in-place .more,
				.social-count-plus span.count,
				.img-hover-info,
				.btn,
				#mgm-collapse-newsletter span,
				.author-name a,
				#rating-box,
				cite.fn,
				.mgm-trigger,
				.mgm-overtitle,
				.mgm-share-text,
				.mgm-onsale,
				.delete-activity,
				.delete-activity-single,
				.buddypress .generic-button a,
				.buddypress .actions a,
				#mgm-notifications-modal .modal-content,
				.bbp-form legend,
				.wpb_button,
				.bbp-forum-title,
				.bbp-view-title,
				.bbp-reply-topic-title,
				.bbp-pagination-links,
				ul.tabs li a,
				.woocommerce .product_list_widget,
				.woocommerce span.amount,
				.item-title
			{font-family:Oswald;}
body{font-family:PT Sans;}
body {font-size:16px }</style>	
		<style>#jp-relatedposts h3.jp-relatedposts-headline em {
font-size: large;
}
#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
font-size: 17px;
}
.taxonomy-description.reply-wrap p {
font-size: 16px;
}
.wp-caption .wp-caption-text {
padding: 5px !important;
}
.mgm-title {
line-height: 20px;
}
#main {
margin-top: 15px;
}
.rw-end {
margin-top: 0;
}
#mgm-middle-ad {
margin: 0 30px -20px;
}
.ogbutton {
margin-bottom: 3px;
}
.ogbutton:hover {
filter:opacity(50%);
}
#wpjb-top-search ul li:before {
background-image: none;
}</style>
	
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style>
		
	
	
	.cat-color,
	.comment-author cite,
	.comment-author cite a,
	#mgm-toolbar .topnav-wrap a:hover,
	.search-in-place .more a,
	.mgm-search-icon-trigger .glyphicon-search,
	#collapse-icons a.active,
	#mgm-collapse-newsletter span,
	#mgm-full-footer .mgm-title a,
	#mgm-full-footer .mgm-title span,
	.custom-widget .entry-rating,
	#author-wrap .author-name a,
	.lwa-formlinks a,
	.lwa-formlinks label,
	.mgm-trigger.active,
	#ticker-wrap a,
	.readmore,
	#rw-box-title,
	.rw-overall-number,
	.rw-user-rating-desc .score,
	.affiliate-wrap p,
	.woocommerce p.stars a, 
	.woocommerce-page p.stars a,
	h4, h5, h6,
	h4.cat-color a,
	h5.cat-color a,
	h6.cat-color a,
	.widget_display_stats dd,
	.woocommerce span.amount,
	.widget_recent_reviews .reviewer,
	.shop-banner-title a,
	.user-name,
	.mgm-reply-author a,
	#bbpress-forums .bbp-forum-title,
	.activity-read-more a {	
		color:#dd3333;
	}
	
	h4.mgm-title a,
	h4.mgm-title span,
	ul.tabs li.active a,
	.cat-tabs span.current a,
	a[class*="star-"]:hover:after  {
		color:#dd3333!important;
	}
	
	.cat-bg,
	#mgm-header-opacity,
	.nav-wrap#nav-clone .mgm-logo,
	.nav-wrap#nav-clone .mgm-logo-text,
	.sticky	.entry-details,
	#mgm-full-collapsible .btn-success:hover,
	#mgm-full-collapsible .btn-success:focus,
	#mgm-full-site-info,
	.mgm-cat a,
	.flex-cat,
	.mgm-title.mgm-title-skin:after,
	.mgm-title a:after, .mgm-title a:before, .mgm-title span:after, .mgm-title span:before,
	.inverse .boxed,
	.reply-wrap .mgm-reply a,
	.article-content-wrapper:hover .img-hover-info,
	.rw-criteria.stars-preview,
	.rw-bar-progress,
	.social-count-plus ul li,
	.cat-panes-content .entry-details,
	.cat-panes-content .entry-details a,
	.rw-user-rating-desc .user_rating, 
	.rw-user-rating-desc .your_rating,
	.mgm-share-text,
	.flex-direction-nav,
	.woocommerce #comments .star-rating, 
	.woocommerce-page #comments .star-rating,
	.mgm-onsale,
	.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus, .btn-success.disabled, .btn-success[disabled],
	.generic-button a,
	.actions a.mark-read,
	div.item-list-tabs ul li a span,
	.taxonomy-description p,
	.mgm-search-icon-trigger:before,
	.mgm-title span.mgm-stripe,
	.jackbox-panel:hover,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, 
	.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.woocommerce-review-link,
	.label-minus,
	.label-plus,
	.single_add_to_cart_button,
	.mgm-product-single-wrap .price,
	.shop-banner-price .price,
	span#subscription-toggle a, span#favorite-toggle a,
	.woocommerce-result-count {
		background-color:#dd3333;
	}
	
	.mgm-spinner { 
		border-top-color:#dd3333;
	}

	ul.menu > li > a:before {
		
		border-top: 6px solid #dd3333;
	}
	
	.mgm-share-text:after {
		border-left: 8px solid #dd3333;
	}

	.bypostauthor > .boxed {
		border: 1px solid #dd3333;
		border-bottom: none;
	}
	
	::-moz-selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	::selection {
		
		background:#dd3333!important;
		color: #fff;
	}
	
	*:focus {
		outline: 0!important;
	}
	
	.form-control:focus {
		border-color: #dd3333!important;
		box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important;
	}

	 </style>

<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.automoblog.net/wp-content/uploads/2018/02/automoblog-Twitter-profile-330x330.png" />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-6676126-1';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6676126-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta property="fb:pages" content="8446011289" />

</head>


<body  class="post-template-default single single-post postid-100588 single-format-standard et_monarch group-blog" >



<div id="mgm-super-container" class="header-on-child">

	<div class="mgm-full-main">
	
		<div id="page" class="hfeed site">
		
						
			<div id="mgm-header-wrap" class="mgm-gray-frame">
						
				<div id="mgm-header-opacity">
				
				
					<!-- SuperTop Toolbar
					================================================== -->
					<div id="mgm-full-supertop">
						<div id="mgm-full-supertop-overlay">
						
							<div id="mgm-toolbar">
							
								

<ul class="socials">
		<li><a href="https://plus.google.com/+AutomoblogNet/" class="sprite-socials sprite-gplus" title="Follow us on Google +" target="_self"></a></li>
		<li><a href="https://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li>
		<li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li>
		<li><a href="https://www.twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li>
		<li><a href="https://www.linkedin.com/company/automoblog/" class="sprite-socials sprite-linkedin" title="Follow us on Linked In" target="_self"></a></li>
	</ul>								
								<div class="mgm-search-wrap tc">
									<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
										<span class="glyphicon glyphicon-search"></span>
									</a>
								</div>
				
								<ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60545"><a href="https://www.automoblog.net/">Home</a></li>
<li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="https://www.automoblog.net/about/">About</a></li>
<li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="https://www.automoblog.net/advertise/">Advertise</a></li>
<li id="menu-item-60548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60548"><a href="https://www.automoblog.net/contact/">Contact</a></li>
<li id="menu-item-60550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60550"><a href="https://www.automoblog.net/jobs/">Write for Us!</a></li>
</ul>								
							</div>
						</div>
						
						<div id="mgm-live-search" class="collapse">
	
	<form method="get" id="searchform" action="https://www.automoblog.net/" role="search">
		<label for="s" class="assistive-text">Search</label>
		
			<input type="text" class="field" name="s" value="" id="s" placeholder="Search here" />
	
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
	
</div>						
					</div><!--#full-super-top -->
		
					
					<!-- Masthead
					================================================== -->
					<div id="mgm-full-top">
						<header id="masthead" class="site-header clearfix" role="banner">
									
							<div id="mgm-branding">
								
																	
									
																				
										<div class="mgm-logo">
										
											<div class="mgm-logo-wrap">
											
												<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net"/></a>
											</div>
											
										</div>
	
																				
										<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>								
																
																
							</div><!--#mgm-branding-->

						</header><!-- #masthead .site-header .container -->
					</div><!-- #mgm-full-top -->
					
					<div class="clear"></div>
					
					
					
					
					<!-- Main Navigation
					================================================== -->	
					<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a>
					
										
					<div class="nav-wrap" id="nav-original">

															
									
																				
										<div class="mgm-logo">
										
											<div class="mgm-logo-wrap">
											
												<a href="https://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="https://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net"/></a>
											</div>
											
										</div>
	
																				
										<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
						<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu">
		
							
							<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
							
							<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a>
							
							<div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/2019-Audi-A8-268x130.jpg" alt="2019 Audi A8: A Bahn-Burner of The First Order" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/24/2019-audi-a8/">2019 Audi A8: A Bahn-Burner of The First Order</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/23/2018-hyundai-sonata-plug-in-hybrid/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-33394-2018SonataPlug-InHybrid-268x130.jpg" alt="2018 Hyundai Sonata Plug-In Hybrid: A Brief Walk Around" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/23/2018-hyundai-sonata-plug-in-hybrid/">2018 Hyundai Sonata Plug-In Hybrid: A Brief Walk Around</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/21/fiat-new-chrome-packages/"><img src="https://www.automoblog.net/wp-content/uploads/2018/06/2018-Fiat-500X-268x130.jpg" alt="Fiat Introduces New Chrome Packages But The Shine Is Lacking" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/21/fiat-new-chrome-packages/">Fiat Introduces New Chrome Packages But The Shine Is Lacking</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/21/hyundai-amazon/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/2018-Hyundai-Elantra-268x130.jpg" alt="Hyundai And Amazon Launch Digital Showroom" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/21/hyundai-amazon/">Hyundai And Amazon Launch Digital Showroom</a>
								</li></ul></li>
<li id="menu-item-100406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.automoblog.net/car-tech/">Car Tech</a><small class="nav_desc">Technology is constantly changing and evolving, from under the hood to inside the cabin. Plus, with our smartphones, there are more car related apps than ever before. Some apps track your performance and fuel economy while others help you find the best deal on a pre-owned car. We highlight these and other trends while uncovering the benefits (and drawbacks) of the latest car technology.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/19/bmw-car-ride-sharing/"><img src="https://www.automoblog.net/wp-content/uploads/2018/06/P90306889_highRes_the-all-new-2019-bmw-268x130.jpg" alt="BMW Marries Car &#038; Ride Sharing In Seattle" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/19/bmw-car-ride-sharing/">BMW Marries Car &#038; Ride Sharing In Seattle</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/15/when-to-change-your-tires/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/Car-In-The-Rain--268x130.jpg" alt="When To Change Your Tires? New Study Suggests Sooner Than We Think" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/15/when-to-change-your-tires/">When To Change Your Tires? New Study Suggests Sooner Than We Think</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/06/27/2019-honda-insight-the-55-mpg-beast/"><img src="https://www.automoblog.net/wp-content/uploads/2018/06/Honda_Insight_005-268x130.jpg" alt="2019 Honda Insight: The 55 MPG Beast" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/06/27/2019-honda-insight-the-55-mpg-beast/">2019 Honda Insight: The 55 MPG Beast</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/06/08/mercedes-benz-launches-new-subscription-based-vehicle-service/"><img src="https://www.automoblog.net/wp-content/uploads/2016/10/Mercedes-Benz-Dealership--268x130.jpg" alt="Mercedes-Benz Launches New Subscription Based Vehicle Service" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/06/08/mercedes-benz-launches-new-subscription-based-vehicle-service/">Mercedes-Benz Launches New Subscription Based Vehicle Service</a>
								</li></ul></li>
<li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.automoblog.net/test-drive/">Car Reviews</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/23/2018-buick-regal-tourx-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/2018-Buick-Regal-TourX-120-268x130.jpg" alt="2018 Buick Regal TourX Essence Review" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/23/2018-buick-regal-tourx-review/">2018 Buick Regal TourX Essence Review</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/19/2018-toyota-sequoia-trd-sport-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/2018_Toyota_Sequoia_TRD_Sport_01_361C872F0883470B8B81C3053A6FA82E99F995E8-268x130.jpg" alt="2018 Toyota Sequoia TRD Sport Review" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/19/2018-toyota-sequoia-trd-sport-review/">2018 Toyota Sequoia TRD Sport Review</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/16/2018-ford-f-150-power-stroke-diesel-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/F-150-diesel-1-268x130.jpg" alt="2018 Ford F-150 Power Stroke Diesel Review" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/16/2018-ford-f-150-power-stroke-diesel-review/">2018 Ford F-150 Power Stroke Diesel Review</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/10/2018-lexus-rx-350l-review/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/Lexus_RX_350L_TV_Spot_1_AEEBF86F495180E0C6C225ED83D31F7B0D4AF1EE-268x130.jpg" alt="2018 Lexus RX 350L Review" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/10/2018-lexus-rx-350l-review/">2018 Lexus RX 350L Review</a>
								</li></ul></li>
<li id="menu-item-70930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.automoblog.net/future-of-transportation/">Future of Transportation</a><small class="nav_desc">New technologies are changing the way we travel. Is it possible robot cars will chauffeur us everywhere before long? Semi-autonomous technologies are already available on some cars today – is full on autonomous driving next? We explore this bold new era, from the proponents who point to increased safety and better use of infrastructure, to the skeptics who feel there is no substitute for human intuition behind the wheel. As this new age approaches, where will you be when the future of transportation arrives? System Safety Las Vegas 2016: The first automotive event to provide a comprehensive look at safety in every component of highly automated systems. Click below to read more about the conference and use the code Automoblog-1-D87ZS2N at checkout to get 10% discount!</small><span class="bottom-line custom-color cat-bg"></span><ul class="sub-posts no-children">
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/19/bmw-car-ride-sharing/"><img src="https://www.automoblog.net/wp-content/uploads/2018/06/P90306889_highRes_the-all-new-2019-bmw-268x130.jpg" alt="BMW Marries Car &#038; Ride Sharing In Seattle" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/19/bmw-car-ride-sharing/">BMW Marries Car &#038; Ride Sharing In Seattle</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/14/uncluttered-luxury-next-generation-car-buyer/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/Volvo_Reports_Decluttering_the_State_of_Luxury-1-268x130.jpg" alt="Uncluttered Luxury: The Preference of The Next-Generation Car Buyer" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/14/uncluttered-luxury-next-generation-car-buyer/">Uncluttered Luxury: The Preference of The Next-Generation Car Buyer</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/05/volvo-personal-mobility-service/"><img src="https://www.automoblog.net/wp-content/uploads/2018/07/Volvo-XC60-T6-268x130.jpg" alt="Volvo Launches Stand-Alone Personal Mobility Service" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/05/volvo-personal-mobility-service/">Volvo Launches Stand-Alone Personal Mobility Service</a>
								</li>
								<li class="col-md-3">
								<figure>
								<a href="https://www.automoblog.net/2018/07/04/hyundai-motor-autotalks-begin-partnership-centered-on-v2x-technology/"><img src="https://www.automoblog.net/wp-content/uploads/2018/01/Large-30736-HyundaiIONIQAutonomous-268x130.jpg" alt="Hyundai Motor, Autotalks Begin Partnership Centered On V2X Technology" width="268" height="130" /></a>
								</figure>
								<a class="menu-post-links" href="https://www.automoblog.net/2018/07/04/hyundai-motor-autotalks-begin-partnership-centered-on-v2x-technology/">Hyundai Motor, Autotalks Begin Partnership Centered On V2X Technology</a>
								</li></ul></li>
<li id="menu-item-79029" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.automoblog.net/insurance/">Car Insurance 101</a><span class="bottom-line custom-color cat-bg"></span></li>
</ul></div>							
						</nav><!-- .site-navigation .main-navigation -->
					
					</div><!-- #nav-wrap -->
									
			</div><!--mgm-header-opacity-->
				
		</div><!--mgm-header-wrap-->
		
					
			<div id="mgm-middle-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automoblog above posts, home page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8213487891390535"
     data-ad-slot="2149922097"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
			
						

			
		<div id="main" class="site-main container">
						<div class="content-sidebar-wrap">
<div class="row">
	
	<div id="primary" class="content-area col-md-8">
		<div id="content" class="site-content" role="main">

				
			
			
			
<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, "script", "facebook-jssdk"));
		</script>
<article id="post-100588" class="post-100588 post type-post status-publish format-standard has-post-thumbnail hentry category-audi category-news">

	<header class="entry-header boxed">
		
		<ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/manufacturers/">Manufacturers</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.automoblog.net/manufacturers/audi/">Audi</a></li><li class="current">2019 Audi A8: A Bahn-Burner of The First Order</li></ul><!-- .breadcrumbs -->		
		<h1 class="entry-title">2019 Audi A8: A Bahn-Burner of The First Order</h1>		
		
		<div class="clear"></div>
		
		<div class="entry-details clearfix">
			
			<div class="mgm-cat">
			
				<a style="background-color:  " href="https://www.automoblog.net/manufacturers/audi/" title="View all posts in Audi">Audi</a> <a style="background-color:  " href="https://www.automoblog.net/news/" title="View all posts in Car News">Car News</a>
			</div>
			
			<span class="mgm-details">
			
				<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/" title="10:30 am" rel="bookmark"><time class="entry-date" datetime="2018-07-24T10:30:54+00:00">July 24, 2018</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="https://www.automoblog.net/author/tony/" title="View all posts by Tony Borroz" rel="author">Tony Borroz</a></span></span></span>
				
								
								
			</span>

		</div><!--entry-details-->
				
	</header><!-- .entry-header -->
	
	

		<div class="entry-img featured-img">	
	
	
		<span class="entry-img-src">
		<a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/" title="2019 Audi A8: A Bahn-Burner of The First Order"><img width="750" height="400" src="https://www.automoblog.net/wp-content/uploads/2018/07/2019-Audi-A8-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt="" /></a>		</span>
		
				
	</div><!-- entry-img -->
		
	
	
	<div class="entry-content clearfix">
		
		<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8213487891390535"
     data-ad-slot="6474982489"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>I&#8217;ve always had a soft spot for the big Audi sedans, the A8 and especially the S8. Sure, in the styling department they have faltered from their original taut; understated designs have turned abhorrently generic, but they will still haul you from here to there with amazing speed, grip, and comfort. Now, the 2019 Audi A8 looks to up the game even more.</p>
<p>Audi says their new for 2019 A8 delivers a &#8220;modern, serene interior design, usable technology, seamless connectivity and cutting-edge driver assistance features&#8221; and who am I to doubt them.</p>
<p>Indeed, as a top-of-the-line luxo-barge, you&#8217;d expect a big German sedan, <em>any </em>big German sedan to be dripping with tech. And just as expected, the A8 does not under deliver.</p>
<h2><span id="power-performance">Power &amp; Performance</span></h2>
<p>The most important parts, the powertrain and chassis, get only a scant mention. But what we do know is how the 2019 Audi A8 will launch with its new 3.0-liter V6 TFSI turbo engine, paired with a new 48-volt electric mild-hybrid drivetrain. Audi says the V6 makes 335 horsepower and 369 lb-ft. of torque.</p>
<p>Gearing is taken care of by an eight-speed tiptronic transmission. Naturally this is mated to a standard quattro all-wheel drive layout with a self-locking center differential. Other chassis and suspension features include adaptive air suspension, available predictive active suspension, and the available dynamic all-wheel steering system.</p>
<div id="attachment_100598" class="wp-caption aligncenter" style="width: 702px"><a href="https://www.automoblog.net/?attachment_id=100598#main" rel="attachment wp-att-100598" data-slb-active="1" data-slb-asset="1201765360" data-slb-internal="100598" data-slb-group="100588"><img class="wp-image-100598 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3431-700x467.jpg" alt="" width="700" height="467" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3431-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3431-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3431-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3431.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Comprised of 29 different frame materials and 14 cold and hot joining techniques, Audi says the A8 delivers an &#8220;intelligent material matrix&#8221; for better handling, comfort, and safety. Photo: Audi of America, Inc.</p></div>
<h2><span id="interior-treatments">Interior Treatments</span></h2>
<p>The interior of the 2019 Audi A8 is, of course, like a German-built UFO. The standard features include heated, 18-way power front seats with lumbar adjustments and memory, power tilt and telescopic steering column with memory, Velveeta and Nacho leather interior, er, sorry, that&#8217;s a Valetta Leather interior with Fine Nappa Extended Leather (whatever <em>that </em>is).</p>
<p>The optional air quality package includes an ionizer and aromatization; there is an optional &#8220;rear right passenger relaxation seat with heated massaging footrest,&#8221; plus aluminum-optic control buttons, and adjustable rear Matrix LED reading lights. Wait, there&#8217;s more . . . the smartphone-sized OLED touch remote can be used to customize rear seating and infotainment preferences including the Matrix reading lamps.</p>
<p>The front seats are now 22-way adjustable (with massage and ventilation). The steering wheel is heated, the windows are dual-pane acoustic glass, the front and rear door and center armrests are heated, while folding &#8220;productivity tables&#8221; are located in the center console.</p>
<div id="attachment_100595" class="wp-caption aligncenter" style="width: 702px"><a href="https://www.automoblog.net/?attachment_id=100595#main" rel="attachment wp-att-100595" data-slb-active="1" data-slb-asset="2091477268" data-slb-internal="100595" data-slb-group="100588"><img class="wp-image-100595 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3425-700x467.jpg" alt="" width="700" height="467" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3425-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3425-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3425-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3425.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8213487891390535"
     data-ad-slot="3590850136"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="wp-caption-text">2019 Audi A8 interior layout. Photo: Audi of America, Inc.</p></div>
<h2><span id="technology-hub">Technology Hub</span></h2>
<p>Tech and connectivity? Buckle up Buckaroo. The Audi-standard MMI touch response is here, along with <em>two </em>touchscreens. The upper screen is a whopping 10.3-inches and the lower one is 8.6-inches. The driver can store up to seven individual profiles and the A8 has voice interaction with natural language processing. The map and navigation system is entirely new, and the HERE-powered setup learns drive routes over time so the system can make &#8220;smarter routing suggestions.&#8221;</p>
<p>The new myAudi app enables a greater range of smartphone-controlled vehicle selections. Also standard is the second generation Audi virtual cockpit with a large, 12.3-inch display. There&#8217;s an available full-color heads-up display and the Audi smartphone interface works with Apple CarPlay and Android Auto.</p>
<p>The Available Bang &amp; Olufsen Sound System comes with a Grateful Dead-level 23 speakers with Acoustic Lens Technology, 24-channel BeoCore amplifier, and a huge 1,920 watts worth of 5.1 Surround Sound. Righteous!</p>
<div id="attachment_100590" class="wp-caption aligncenter" style="width: 702px"><a href="https://www.automoblog.net/?attachment_id=100590#main" rel="attachment wp-att-100590" data-slb-active="1" data-slb-asset="473199460" data-slb-internal="100590" data-slb-group="100588"><img class="wp-image-100590 size-large" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-A8-2018-New-York-International-Auto-Show-4052-700x467.jpg" alt="" width="700" height="467" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-A8-2018-New-York-International-Auto-Show-4052-700x467.jpg 700w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-A8-2018-New-York-International-Auto-Show-4052-330x220.jpg 330w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-A8-2018-New-York-International-Auto-Show-4052-375x250.jpg 375w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-A8-2018-New-York-International-Auto-Show-4052.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">2019 Audi A8 on display at the 2018 New York International Auto Show. Photo: Audi of America, Inc</p></div>
<h2><span id="safety-security">Safety &amp; Security</span></h2>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8213487891390535"
     data-ad-slot="7224927757"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The suite of driver assistance stuff reads like something from Mr. Spock&#8217;s office: The world’s first laser scanner in a production vehicle, improved sensors, and the zFAS central driver assistance computer that processes all of the sensor information. There is also Adaptive Cruise Assist, Intersection Assist, and Audi Pre Sense 360. More than just assisting you, if you do, a<em>hem</em>, get into an accident with your new Audi A8, the on-board emergency gizmos are there to help you out.</p>
<p>Emergency assist detects if you are unresponsive and brings the car to a stop in its lane, engages emergency hazard lights, and places an emergency SOS call.</p>
<h2><span id="pricing-availability">Pricing &amp; Availability</span></h2>
<p>The 2019 Audi A8 with the 3.0-liter engine will go on sale this fall with a <em>starting </em>price of $83,800. According to Audi, a V8 engine will be available next summer. I can only surmise that, given the scant mentions of the drivetrain, it can only (hopefully) mean the upcoming S8 will be a real luxo-Bahn-burner of the first order.</p>
<p><em>Tony Borroz has spent his entire life racing antique and sports cars. He is the author of <span id="ebooksProductTitle" class="a-size-extra-large">Bricks &amp; Bones: The Endearing Legacy and Nitty-Gritty Phenomenon of The Indy 500, available in <a href="https://www.amazon.com/Bricks-Bones-Endearing-Nitty-Gritty-Phenomenon-ebook/dp/B076J7TP8L" target="_blank" rel="noopener">paperback or Kindle format</a>. His forthcoming new book The Future In Front of Me, The Past Behind Me will be available soon. </span><span id="ebooksProductTitle" class="a-size-extra-large">Follow his work on Twitter: <a href="https://twitter.com/TonyBorroz" target="_blank" rel="noopener">@TonyBorroz</a></span></em></p>
<h2><span id="2019-audi-a8-gallery">2019 Audi A8 Gallery</span></h2>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-100588 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/large-2019-audi-a8-3429/#main" data-slb-active="1" data-slb-asset="1656448206" data-slb-internal="100597" data-slb-group="100588"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3429-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3429-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3429-60x60.jpg 60w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/large-2019-audi-a8-3420/#main" data-slb-active="1" data-slb-asset="1658600004" data-slb-internal="100593" data-slb-group="100588"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3420-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3420-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3420-60x60.jpg 60w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/large-2019-a8-2018-new-york-international-auto-show-4054/#main" data-slb-active="1" data-slb-asset="1177905145" data-slb-internal="100591" data-slb-group="100588"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-A8-2018-New-York-International-Auto-Show-4054-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-A8-2018-New-York-International-Auto-Show-4054-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-A8-2018-New-York-International-Auto-Show-4054-60x60.jpg 60w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/large-2019-audi-a8-3421/#main" data-slb-active="1" data-slb-asset="2059982383" data-slb-internal="100594" data-slb-group="100588"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3421-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3421-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3421-60x60.jpg 60w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/large-2019-audi-a8-3426/#main" data-slb-active="1" data-slb-asset="1999513910" data-slb-internal="100596" data-slb-group="100588"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3426-60x60.jpg 60w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href="https://www.automoblog.net/2018/07/24/2019-audi-a8/large-2019-audi-a8-3419/#main" data-slb-active="1" data-slb-asset="1565822411" data-slb-internal="100592" data-slb-group="100588"><img width="200" height="200" src="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3419-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3419-200x200.jpg 200w, https://www.automoblog.net/wp-content/uploads/2018/07/Large-2019-Audi-A8-3419-60x60.jpg 60w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Photos &amp; Source: Audi of America, Inc.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_top et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;t=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="100588" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="https://twitter.com/share?text=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="100588" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;t=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="100588" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;title=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="100588" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><span id="you039ll-also-love-these"><em>You&#039;ll Also Love These:</em></span></h3>
</div>		
	</div><!-- .entry-content -->
	

	
	
		
	<footer class="entry-meta clearfix">
		
		
		<div class="tag-list">
			<span class="mgm-share-text">Tagged</span>
			
						
		</div>
		

			</footer><!-- .entry-meta -->
	
</article><!-- #post-100588 -->


						
			

	<div id="comments" class="comments-area">

	
		<h4 class="comments-title mgm-title">
			<span>
			No Comments <span class="comment-title-visibility">on "2019 Audi A8: A Bahn-Burner of The First Order"</span>			</span>
		</h4>
		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/24/2019-audi-a8/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=100588&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=e327704db83496d4a59db5bd2ecf1559988ca41e#parent=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
		
		</div><!-- #content .site-content -->
	</div><!-- #primary .content-area -->
	
		<div class="col-md-4">	<div id="sidebar">

		<div id="secondary" role="complementary">
		
					
		
		<aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>On this page</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#power-performance">Power &amp; Performance</a></li><li><a href="#interior-treatments">Interior Treatments</a></li><li><a href="#technology-hub">Technology Hub</a></li><li><a href="#safety-security">Safety &amp; Security</a></li><li><a href="#pricing-availability">Pricing &amp; Availability</a></li><li><a href="#2019-audi-a8-gallery">2019 Audi A8 Gallery</a></li></ul></aside><aside id="mailerlite_widget-7" class="widget clearfix widget_mailerlite_widget"><script type="text/javascript" src="https://app.mailerlite.com/data/webforms/303113/s7z2s8.js?v=1532448619"></script></aside><aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AB sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8213487891390535"
     data-ad-slot="2433597285"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></aside><aside id="custom_html-6" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>// Automoblog Originals</span></h3><div class="textwidget custom-html-widget"><a href="https://www.automoblog.net/2018-indy-500-notebook/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2018/05/Indy-500-Notebook-1.png" alt="Indy 500 Notebook" /></a><br />
<a href="https://www.automoblog.net/the-future-in-front-of-me-the-past-behind-me/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2018/04/FIFOM-small-banner.png" alt="Future in Front of me Past Behind Me" /></a><br />
<a href="https://www.automoblog.net/books/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Book-Garage-Button.png" alt="Book Garage" /></a><br />
<a href="https://www.automoblog.net/letter-from-the-u-k/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Letter-UK-Button.png" alt="Letter from the UK" /></a><br />
<a href="https://www.automoblog.net/memory-lane/"><img class="ogbutton" src="https://www.automoblog.net/wp-content/uploads/2017/10/Memory-Lane-Button.png" alt="Memory Lane" /></a></div></aside><aside id="monarchwidget-4" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>Follow Us</span></h3><div class="et_social_networks et_social_3col et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="100588" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="100588" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="100588" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></aside>		</div><!-- #secondary -->
	</div><!-- #sidebar -->
</div>
		
</div><!-- .row (single)-->
				</div><!-- .content-sidebar-wrap -->
			</div><!-- #main .site-main -->
			
			<div id="mgm-footer-wrap" class="mgm-gray-frame">
			
					
				<div id="mgm-full-footer">
				
					<footer class="container" id="widgetized-footer">
						
						<div class="row">
							
							<div class="col-md-4 footer-item wow fadeInUp">
															</div>
							
							<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s">
															</div>	
							
							<div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s">
															</div>
						
						</div><!--row-->		
					</footer><!--.container-->
				</div><!-- #mgm-full-footer -->
					
				<div id="mgm-full-site-info">	
					<div id="colophon" class="site-footer container" role="contentinfo">
						<div class="site-info row">
							
							<div class="col-md-12">
							
																<div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
									<img src="https://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" />
								</div>
																
								<div class="utilities footer">
																	</div>
							
								<p><span style="color: #fff">© Copyright Automoblog.net 2006-2018 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="https://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="https://www.automoblog.net/sitemap/">Sitemap</a></span></p>
							</div>
							
						</div><!-- .site-info -->
					</div><!-- #colophon .site-footer -->
				</div>
			</div><!--#mgm-footer-wrap-->
					
		</div><!-- #page .hfeed .site -->
		
				
		
		</div><!-- .container.supermain -->

			
		
			<div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"'
		     data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.automoblog.net/2018/07/24/2019-audi-a8/" data-title="2019 Audi A8: A Bahn-Burner of The First Order" data-post_id="100588"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;t=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="100588" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="https://twitter.com/share?text=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="100588" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;t=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="100588" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;title=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="100588" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="100588" data-permalink="https://www.automoblog.net/2018/07/24/2019-audi-a8/" data-title="2019 Audi A8: A Bahn-Burner of The First Order" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;t=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="100588" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="https://twitter.com/share?text=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order&#038;url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="100588" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;t=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="100588" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F&#038;title=2019%20Audi%20A8%3A%20A%20Bahn-Burner%20of%20The%20First%20Order" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="100588" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="100588" data-permalink="https://www.automoblog.net/2018/07/24/2019-audi-a8/" data-title="2019 Audi A8: A Bahn-Burner of The First Order" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>			<script>
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
					<script>
			var templateDir = "https://www.automoblog.net/wp-content/themes/mightymag";
			</script>
				
		<script>
		jQuery( document ).ready( function( $ ) {
			
			/* djwd StickyClone function */
			var $nav = $(".nav-wrap"),
			
				//clone navigation
				$clone = $nav.before($nav.clone().attr( "id" , "nav-clone") );
				
				//rename the original nav ID to make the small menu toggle:target work
				$("#mgm-menu").attr('id', 'mgm-menu-replica');
				
				timeout = false;
			
			/* The function */
			$.fn.stickyNav = function() {
					
				$(window).on("scroll", function() {
					var fromTop = $( document ).scrollTop(); /* Firefox abmazumdar fix @since MGM 1.4 */
					
					if(fromTop > 400){
						$("body").addClass('down')
					} else {
						$("body").removeClass('down');
					};
				});
				
			};
		
			// Check viewport width on first load.
			if ( $( window ).width() >= 767 ) {
				$.fn.stickyNav();
			};
		
			// Check viewport width when user resizes the browser window.
			$( window ).resize( function() {
				var browserWidth = $( window ).width();
		
				if ( false !== timeout )
					clearTimeout( timeout );
		
				timeout = setTimeout( function() {
					if ( browserWidth > 767 ) {
						$.fn.stickyNav();	
					}
				}, 200 );
			} );
			
			//Remove double scroll up
			$( "#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup" ).remove();
		} );
		
		</script>
		
					<script>
			
			jQuery(document).ready(function($) {
	
				$(".flex-container .mgm-spinner").hide(300);
				//$(".flexslider").delay(200).fadeIn(500);
				
				jQuery('.slider1 .flexslider').flexslider({
					
					animation: "slide",
					direction: "horizontal",
					startAt: 0,
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
					//directionNav: true,
					prevText: "",
					nextText: "",
					
					start: function(slider){
        				$('.slider1 .flexslider').resize();
					}
					
				});
				
			});
		
			</script>
		<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.automoblog.net\/2018\/07\/24\/2019-audi-a8\/","stats_nonce":"1c9dbcd311","share_counts":"7e59910505","follow_counts":"4bbf8f3f90","total_counts":"295f11639b","media_single":"e7e928f76f","media_total":"038dffc47c","generate_all_window_nonce":"8b64520ef3","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"https:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/inc/wp-comment-master/cm.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/djwd.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/themes/mightymag/js/small-menu.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/monarch/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='https://www.automoblog.net/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=100588&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=e327704db83496d4a59db5bd2ecf1559988ca41e#parent=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=100588&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=e327704db83496d4a59db5bd2ecf1559988ca41e#parent=https%3A%2F%2Fwww.automoblog.net%2F2018%2F07%2F24%2F2019-audi-a8%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

				</div><!-- #mgm-super-container -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 203/271 objects using disk
Page Caching using disk: enhanced 
Database Caching 30/58 queries in 0.206 seconds using disk

Served from: www.automoblog.net @ 2018-07-24 12:10:19 by W3 Total Cache
-->