<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" style="background:#3b3b3b"><head><link rel="stylesheet" type="text/css" href="http://www.automoblog.net/wp-content/cache/minify/d94dd.css" media="all" /> <script>/*<![CDATA[*/window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function s(){e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload()}if((/(ipad.*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9](?!.*mobile)|bSilkb/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&!/fromt=yes/i.test(n+";"+a)&&t===t.top){!/marfeelgarda=no/i.test(a)&&e.write('<plaintext style="display:none">');var d="script",l=setTimeout(s,1e4),m=e.createElement(d),c=e.getElementsByTagName(d)[0];m.src="//"+r.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(l)},c.parentNode.insertBefore(m,c)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);/*]]>*/</script> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.automoblog.net/xmlrpc.php" />
<!--[if lt IE 9]> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script> <![endif]--><meta property="fb:admins" content="" /><meta property="fb:app_id" content="" /> <script>/*<![CDATA[*/var et_site_url='http://www.automoblog.net';var et_post_id='93082';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}/*]]>*/</script><link rel="shortcut icon" href="http://www.automoblog.net/wp-content/uploads/2015/06/favicon3.ico" /><title>This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up</title><meta name="description" content="The latest entry into the LEGO Speed Champions series is a 1968 Ford Mustang Fastback. Once we saw it, we instantly wanted to be a kid again!" /><link rel="canonical" href="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/" /><link rel="publisher" href="https://plus.google.com/+AutomoblogNet/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up" /><meta property="og:description" content="The latest entry into the LEGO Speed Champions series is a 1968 Ford Mustang Fastback. Once we saw it, we instantly wanted to be a kid again!" /><meta property="og:url" content="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/" /><meta property="og:site_name" content="Automoblog.net" /><meta property="article:publisher" content="https://www.facebook.com/Automoblog" /><meta property="article:author" content="carl.anthony.7" /><meta property="article:section" content="Cool Stuff" /><meta property="article:published_time" content="2018-02-10T21:00:59-05:00" /><meta property="article:modified_time" content="2018-02-10T17:41:54-05:00" /><meta property="og:updated_time" content="2018-02-10T17:41:54-05:00" /><meta property="fb:admins" content="535551868" /><meta property="og:image" content="http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_01_HR.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="660" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The latest entry into the LEGO Speed Champions series is a 1968 Ford Mustang Fastback. Once we saw it, we instantly wanted to be a kid again!" /><meta name="twitter:title" content="This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up" /><meta name="twitter:site" content="@Automoblog" /><meta name="twitter:image" content="http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_01_HR.jpg" /><meta name="twitter:creator" content="@Automoblog" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.automoblog.net\/","name":"Automoblog.net","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.automoblog.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.automoblog.net\/2018\/02\/10\/1968-mustang-lego-kit-makes-us-want-stop-growing\/","sameAs":["https:\/\/www.facebook.com\/Automoblog","https:\/\/www.instagram.com\/automoblog\/","https:\/\/www.linkedin.com\/company\/automoblog\/","https:\/\/plus.google.com\/+AutomoblogNet\/","https:\/\/www.youtube.com\/channel\/UClxtCkVspsZ2lbT9ZFS-Gpw","https:\/\/www.pinterest.com\/automoblog","https:\/\/twitter.com\/Automoblog"],"@id":"#organization","name":"Automoblog.net","logo":"http:\/\/www.automoblog.net\/wp-content\/uploads\/2016\/12\/automoblog-Facebook-profile.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="http://www.automoblog.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="http://www.automoblog.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up Comments Feed" href="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/feed/" /><meta property="og:title" content="This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/" /><meta property='og:site_name' content='Automoblog.net' /><meta property="og:image" content="http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_01_HR-330x213.jpg" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.automoblog.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' /><link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:150px !important;height:150px !important}.tptn_posts_widget3
img.tptn_thumb{width:54px !important;height:54px !important}.tptn_posts_widget4
img.tptn_thumb{width:54px !important;height:54px !important}</style><link rel='stylesheet' id='et-gf-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><link rel='stylesheet' id='style-css' href='http://www.automoblog.net/wp-content/themes/mightymag/style.css?ver=all' type='text/css' media='all' /><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>var mgm_script={"post_id":"93082","ajaxurl":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/df983.js"></script> <script type='text/javascript'>var codepeople_search_in_place={"more":"More Results","empty":"0 results","char_number":"","root":"http:\/\/www.automoblog.net","home":"http:\/\/www.automoblog.net"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/effb2.js"></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/8efe6.js"></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"https:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_id":"93082","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"1045986920"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/e4e0c.js"></script> <script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=4.9.4'></script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/8856e.js"></script> <link rel='https://api.w.org/' href='http://www.automoblog.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automoblog.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automoblog.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.automoblog.net/?p=93082' /><link rel="alternate" type="application/json+oembed" href="http://www.automoblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.automoblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;format=xml" /><link rel="amphtml" href="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/amp/"> <script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','696845','k2z0t1w9i0','load');</script> <script type="text/javascript">/*<![CDATA[*/(function(){window.siqConfig={engineKey:"cf8519b1c9e1e93bd8307bc28089412e"};window.siqConfig.baseUrl="//pub.searchiq.co/";var script=document.createElement("SCRIPT");script.src=window.siqConfig.baseUrl+'js/container/siq-container-2.js?cb='+(Math.floor(Math.random()*999999))+'&engineKey='+siqConfig.engineKey;script.id="siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();/*]]>*/</script><style type="text/css" id="et-social-custom-css"></style><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><style>.mgm-title a,
.mgm-title
span{color:#333333!important}body{color:#333}a{color:#e21f1f}a:hover{color:#900}.breadcrumb a:hover,
.woocommerce-breadcrumb a:hover,
.bbp-breadcrumb a:hover{color:#990000!important}.cat-bg,
.inverse .boxed,
.inverse .boxed .entry-details,
.social-count-plus .items,
.social-count-plus span.label,
.sticky .entry-details,
.article-content-wrapper:hover .img-hover-info,
.rw-user-rating-desc .user_rating,
.rw-user-rating-desc .your_rating,
.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus,
.generic-button a,
div.item-list-tabs ul li a span,
.taxonomy-description p,
#mgm-toolbar .topnav-wrap a,
#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search{color:#fff}.inverse .boxed a,
.social-count-plus .items a,
.social-count-plus span.label a,
.sticky .entry-details a,
.mgm-cat .entry-details a,
.cat-panes-content .entry-details,
.cat-panes-content .entry-details
a{color:#fff}.inverse .boxed a:hover,
.social-count-plus .items a:hover,
.social-count-plus span.label a:hover,
.sticky .entry-details a:hover{color:#bababa}.search-in-place,
.search-in-place .more,
#collapse-trigger-wrap #collapse-icons,
.entry-details,
.mgm-title:after,
.reply-wrap,
#author-socials-wrap,
.mgm-gray-frame,
.rw-bar-wrap,
.rw-end,
.affiliate-wrap,
table thead tr,
div.item-list-tabs,
#bbpress-forums li.bbp-header,
#bbpress-forums li.bbp-footer,.gallery-caption{background-color:#f9f9f9}#mgm-grid,
#mgm-grid .mgm-grid-block:last-child{border-left:1px solid #f9f9f9}#mgm-grid .mgm-grid-block.mgm-grid-wide{border-bottom:1px solid #f9f9f9}#mgm-live-search
input{border-color:#f9f9f9}.search-in-place,
.search-in-place .more,
#collapse-trigger-wrap #collapse-icons,.entry-details,.mgm-title:after,.reply-wrap,#author-socials-wrap,.rw-bar-wrap,.rw-end,.affiliate-wrap,.gallery-caption,.gallery-caption:before{color:#424242}.search-in-place a,
.search-in-place .more a,
#collapse-trigger-wrap #collapse-icons a,
.mgm-title:after a,
#author-socials-wrap a,
.rw-bar-wrap a,
.rw-end
a{color:#424242}.search-in-place a:hover,
.search-in-place .more a:hover,
#collapse-trigger-wrap #collapse-icons a:hover,
.entry-details a:hover,
.mgm-title:after a:hover,
#author-socials-wrap a:hover,
.rw-bar-wrap a:hover,
.rw-end a:hover{color:#900}.boxed,
#respond,
.woocommerce #reviews #respond,
.woocommerce-page #reviews #respond,
div.activity-comments ul li,
#bbpress-forums label,
.wpcf7
label{border-style:solid;border-bottom:none}.tag-list a,
.page-nav .page-numbers,
.bbp-pagination-links .page-numbers{border-style:solid;border-left:none}.page-nav,.bbp-pagination-links{border-left-style:solid}.widget.buddypress ul#members-list li,
.widget.buddypress ul#groups-list li,
.widget_categories ul li a,
.widget_pages ul li a,
.widget_meta ul li a,
.widget_archive ul li a,
.widget_nav_menu ul li a,
.widget_recent_entries ul li a,
.widget_recent_comments ul
li{border-bottom-style:solid}.main-navigation
ul{background-color:#333}.mgm-full-main,
.mgm-title a,
.mgm-title span,
.boxed.entry-block,
.reply-wrap a:first-child:before,
.reply-wrap .reply-wrap-submit:first-child:before,.white-line{background-color:#fff}@media (max-width: 767px){.mgm-full-main{padding:0;box-shadow:none;background:none}}</style><style>.mgm-font,
h1,h2,h3,h4,h5,h6,
.topnav-wrap,
.main-navigation,
.main-small-navigation ul,
.page-nav,
.flex-cat,
#carousel div span,
.carousel-text a,
.widget a.twtr-join-conv,
#comments .simil-widget-comment,
#comments .bypostauthor .mgm-title-bg:before,
.nocomments,
.lwa .lwa-title,
.lwa-register .lwa-title,
.lwa .dropdown-menu li > a,
.date a,
.info-stripe .cat-stripe,
.info-stripe .percent-stripe,
.social-count-plus span.count,
.cat-tabs span a,
.accordion-heading,
.vc_text_separator div,
#content .wpb_accordion .ui-accordion .ui-accordion-header a,
.wpb_accordion .ui-accordion .ui-accordion-header a,
#content .wpb_content_element .ui-tabs .ui-tabs-nav,
.jackbox-modal h2,
.jackbox-modal h3,
.jackbox-title-text,
#ticker-items li a,
#ticker-items li span,
#mgm-live-search input,
.search-in-place .title,
.search-in-place .more,
.social-count-plus span.count,
.img-hover-info,
.btn,
#mgm-collapse-newsletter span,
.author-name a,
#rating-box,
cite.fn,
.mgm-trigger,
.mgm-overtitle,
.mgm-share-text,
.mgm-onsale,
.delete-activity,
.delete-activity-single,
.buddypress .generic-button a,
.buddypress .actions a,
#mgm-notifications-modal .modal-content,
.bbp-form legend,
.wpb_button,
.bbp-forum-title,
.bbp-view-title,
.bbp-reply-topic-title,
.bbp-pagination-links,
ul.tabs li a,
.woocommerce .product_list_widget,
.woocommerce span.amount,.item-title{font-family:Oswald}body{font-family:PT Sans}body{font-size:16px}</style><style>#jp-relatedposts h3.jp-relatedposts-headline
em{font-size:large}#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-size:17px}.taxonomy-description.reply-wrap
p{font-size:16px}.wp-caption .wp-caption-text{padding:5px
!important}.mgm-title{line-height:20px}#main{margin-top:15px}.rw-end{margin-top:0}#mgm-middle-ad{margin:0
30px -20px}.ogbutton{margin-bottom:3px}.ogbutton:hover{filter:opacity(50%)}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style>.cat-color,
.comment-author cite,
.comment-author cite a,
#mgm-toolbar .topnav-wrap a:hover,
.search-in-place .more a,
.mgm-search-icon-trigger .glyphicon-search,
#collapse-icons a.active,
#mgm-collapse-newsletter span,
#mgm-full-footer .mgm-title a,
#mgm-full-footer .mgm-title span,
.custom-widget .entry-rating,
#author-wrap .author-name a,
.lwa-formlinks a,
.lwa-formlinks label,
.mgm-trigger.active,
#ticker-wrap a,
.readmore,
#rw-box-title,
.rw-overall-number,
.rw-user-rating-desc .score,
.affiliate-wrap p,
.woocommerce p.stars a,
.woocommerce-page p.stars a,
h4, h5, h6,
h4.cat-color a,
h5.cat-color a,
h6.cat-color a,
.widget_display_stats dd,
.woocommerce span.amount,
.widget_recent_reviews .reviewer,
.shop-banner-title a,
.user-name,
.mgm-reply-author a,
#bbpress-forums .bbp-forum-title,
.activity-read-more
a{color:#d33}h4.mgm-title a,
h4.mgm-title span,
ul.tabs li.active a,
.cat-tabs span.current a,a[class*="star-"]:hover:after{color:#dd3333!important}.cat-bg,
#mgm-header-opacity,
.nav-wrap#nav-clone .mgm-logo,
.nav-wrap#nav-clone .mgm-logo-text,
.sticky	.entry-details,
#mgm-full-collapsible .btn-success:hover,
#mgm-full-collapsible .btn-success:focus,
#mgm-full-site-info,
.mgm-cat a,
.flex-cat,
.mgm-title.mgm-title-skin:after,
.mgm-title a:after, .mgm-title a:before, .mgm-title span:after, .mgm-title span:before,
.inverse .boxed,
.reply-wrap .mgm-reply a,
.article-content-wrapper:hover .img-hover-info,
.rw-criteria.stars-preview,
.rw-bar-progress,
.social-count-plus ul li,
.cat-panes-content .entry-details,
.cat-panes-content .entry-details a,
.rw-user-rating-desc .user_rating,
.rw-user-rating-desc .your_rating,
.mgm-share-text,
.flex-direction-nav,
.woocommerce #comments .star-rating,
.woocommerce-page #comments .star-rating,
.mgm-onsale,
.btn-success, .btn-success:hover, .btn-success:active, .btn-success:focus, .btn-success.disabled, .btn-success[disabled],
.generic-button a,
.actions a.mark-read,
div.item-list-tabs ul li a span,
.taxonomy-description p,
.mgm-search-icon-trigger:before,
.mgm-title span.mgm-stripe,
.jackbox-panel:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-review-link,
.label-minus,
.label-plus,
.single_add_to_cart_button,
.mgm-product-single-wrap .price,
.shop-banner-price .price,
span#subscription-toggle a, span#favorite-toggle a,.woocommerce-result-count{background-color:#d33}.mgm-spinner{border-top-color:#d33}ul.menu>li>a:before{border-top:6px solid #d33}.mgm-share-text:after{border-left:8px solid #d33}.bypostauthor>.boxed{border:1px
solid #d33;border-bottom:none}::-moz-selection{background:#dd3333!important;color:#fff}::selection{background:#dd3333!important;color:#fff}*:focus{outline:0!important}.form-control:focus{border-color:#dd3333!important;box-shadow:inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-6676126-1','auto');ga('require','displayfeatures');ga('send','pageview');</script> <meta property="fb:pages" content="8446011289" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8213487891390535",enable_page_level_ads:true});</script> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:767212,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> </head><body class="post-template-default single single-post postid-93082 single-format-standard et_monarch group-blog"><div id="mgm-super-container" class="header-on-child"><div class="mgm-full-main"><div id="page" class="hfeed site"><div id="mgm-header-wrap" class="mgm-gray-frame"><div id="mgm-header-opacity"><div id="mgm-full-supertop"><div id="mgm-full-supertop-overlay"><div id="mgm-toolbar"><ul class="socials"><li><a href="https://plus.google.com/+AutomoblogNet/" class="sprite-socials sprite-gplus" title="Follow us on Google +" target="_self"></a></li><li><a href="http://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li><li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li><li><a href="http://www.twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li><li><a href="https://www.youtube.com/channel/UClxtCkVspsZ2lbT9ZFS-Gpw" class="sprite-socials sprite-youtube" title="Follow us on YouTube" target="_self"></a></li><li><a href="https://www.linkedin.com/company/automoblog/" class="sprite-socials sprite-linkedin" title="Follow us on Linked In" target="_self"></a></li></ul><div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a></div><ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60545"><a href="http://www.automoblog.net/">Home</a></li><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="http://www.automoblog.net/about/">About</a></li><li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="http://www.automoblog.net/advertise/">Advertise</a></li><li id="menu-item-60548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60548"><a href="http://www.automoblog.net/contact/">Contact</a></li><li id="menu-item-60550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60550"><a href="http://www.automoblog.net/jobs/">Write for Us!</a></li></ul></div></div><div id="mgm-live-search" class="collapse"><form method="get" id="searchform" action="http://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="" /></form></div></div><div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner"><div id="mgm-branding"><div class="mgm-logo"><div class="mgm-logo-wrap">
<a href="http://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="http://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a></div></div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span></div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1136529006519559');fbq('track',"PageView");</script> <noscript><img
height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1136529006519559&ev=PageView&noscript=1"
/></noscript></header></div><div class="clear"></div>
<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a><div class="nav-wrap" id="nav-original"><div class="mgm-logo"><div class="mgm-logo-wrap">
<a href="http://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="http://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net" /></a></div></div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu"><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a><div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/test-drive/">Car Reviews</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/automotive-commentary/">Editorials</a><small class="nav_desc">Analysing car market and the whole automotive world, we bring you the biggest and most intriguing stories while providing interesting facts, publishing unconventional reports and delivering amazing articles and editorials on popular car culture. You can read stories about autonomous vehicles, various list articles debunking car intrigues etc.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-70930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/future-of-transportation/">Future of Transportation</a><small class="nav_desc">New technologies are changing the way we travel. Is it possible robot cars will chauffeur us everywhere before long? Semi-autonomous technologies are already available on some cars today – is full on autonomous driving next? We explore this bold new era, from the proponents who point to increased safety and better use of infrastructure, to the skeptics who feel there is no substitute for human intuition behind the wheel. As this new age approaches, where will you be when the future of transportation arrives? System Safety Las Vegas 2016: The first automotive event to provide a comprehensive look at safety in every component of highly automated systems. Click below to read more about the conference and use the code Automoblog-1-D87ZS2N at checkout to get 10% discount!</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-79029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.automoblog.net/insurance/">Car Insurance 101</a><span class="bottom-line custom-color cat-bg"></span></li></ul></div>
</nav></div></div></div><div id="mgm-middle-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2149922097" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="main" class="site-main container"><div class="content-sidebar-wrap"><div class="row"><div id="primary" class="content-area col-md-8"><div id="content" class="site-content" role="main"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script> <article id="post-93082" class="post-93082 post type-post status-publish format-standard has-post-thumbnail hentry category-cool-stuff category-feature category-ford"><header class="entry-header boxed"><ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.automoblog.net/cool-stuff/">Cool Stuff</a></li><li class="current">This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up</li></ul><h1 class="entry-title">This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up</h1><div class="clear"></div><div class="entry-details clearfix"><div class="mgm-cat">
<a style="background-color:  " href="http://www.automoblog.net/cool-stuff/" title="View all posts in Cool Stuff">Cool Stuff</a> <a style="background-color:  " href="http://www.automoblog.net/feature/" title="View all posts in Feature">Feature</a> <a style="background-color: " href="http://www.automoblog.net/manufacturers/ford/" title="View all posts in Ford">Ford</a></div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/" title="9:00 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-10T21:00:59+00:00">February 10, 2018</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
</span></div>
</header><div class="entry-img featured-img">
<span class="entry-img-src">
<a href="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/" title="This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up"><img width="750" height="400" src="http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_01_HR-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt="" /></a> </span></div><div class="entry-content clearfix"><div class="et_social_inline et_social_mobile_on et_social_inline_top"><div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;t=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="93082" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up&#038;url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="93082" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a></li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;t=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="93082" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
</a></li><li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;title=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="93082" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a></li></ul></div></div><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="6474982489"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>When I was a kid, I enjoyed LEGO sets much like any other youngster does today. I constructed a number of the Legoland pirate and medieval arrays, sometimes placing the knights in with the pirates for a gag. As I got older, I found the Technic series a bit more challenging with the helicopter ones being my favorite. However, my Duplo days as a tot stand out. I would try and recreate the cars and trucks I saw with those bigger Duplo blocks. At the time, we lived in a two bedroom apartment &#8211; a bigger unit as I recall &#8211; but my signature was leaving a LEGO in every room.</p><p>My father could walk our hallway and not even look down, he was so accustomed to stepping over them.</p><h2><span id="days-gone-by">Days Gone By</span></h2><p>As I blaze the trail through my late thirties and into that uncertain vortex known as &#8220;your forties,&#8221; I am naturally inclined toward anything that even slightly reminds me of my childhood. I&#8217;ve made it a habit to wander through the toy section on my trips to Meijer in hopes to find a new Hot Wheels or Matchbox car. In my quest to <a href="http://www.automoblog.net/2017/12/30/separating-social-media-2018/" target="_blank" rel="noopener">declutter and disconnect</a>, I am ever more drawn to things that are wholesome and fun, yet still really cool. One such thing is the 1968 Ford Mustang fastback race car, the latest entry into the LEGO Speed Champions lineup.</p><div id="attachment_93086" class="wp-caption aligncenter" style="width: 702px"><a href="http://www.automoblog.net/?attachment_id=93086#main" rel="attachment wp-att-93086"><img class="wp-image-93086 size-large" src="http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_05_HR-700x461.jpg" alt="" width="700" height="461" srcset="http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_05_HR-700x461.jpg 700w, http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_05_HR-330x218.jpg 330w, http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_05_HR-375x247.jpg 375w, http://www.automoblog.net/wp-content/uploads/2018/02/LegoMustang_05_HR.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Photo: Ford Motor Company.</p></div><h2><span id="small-sharp">Small &amp; Sharp</span></h2><p>When assembled, the 183-piece kit yields a sharp green performance car, complete with gold stripes, racing graphics, and a removable windscreen. The set even includes a Ford-branded timing board and a little racing figurine, that I would place in the pirate ship while Captain Red Beard has a go in the Mustang.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'> <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <div class="DTonPageOutstream" style="margin-left:auto;margin-right:auto;width:100%; max-width:640px"><div id="div-gpt-ad-1467074319797-0"> <script>var siteURL=window.location.hostname;googletag.cmd.push(function(){googletag.defineSlot('/57671086/DigitalThrottle_InPage_Outstream',[1,1],'div-gpt-ad-1467074319797-0').addService(googletag.pubads()).setTargeting("Site_Domain",siteURL);googletag.enableServices();googletag.display('div-gpt-ad-1467074319797-0');});</script> </div></div></div><p>&#8220;The new Ford Mustang LEGO Speed Champions set gives parents and children the chance to share their passions – generations of fans have grown up building LEGO sets and spending time together behind the wheel,&#8221; explained Myra Lind, LEGO Speed Champions Marketing Manager. &#8220;This partnership of iconic brands allows kids of all ages to enjoy the latest products from two great companies.&#8221;</p><p>&#8220;We worked closely with LEGO to design a vintage Mustang, personalizing the fastback with stripes and decals that harken back to Ford’s racing heritage,&#8221; added Matt Monroe, Ford Licensing Manager.</p><div id="attachment_93083" class="wp-caption aligncenter" style="width: 702px"><a href="http://www.automoblog.net/?attachment_id=93083#main" rel="attachment wp-att-93083"><img class="wp-image-93083 size-large" src="http://www.automoblog.net/wp-content/uploads/2018/02/040A34272_R-700x467.jpg" alt="" width="700" height="467" srcset="http://www.automoblog.net/wp-content/uploads/2018/02/040A34272_R-700x467.jpg 700w, http://www.automoblog.net/wp-content/uploads/2018/02/040A34272_R-330x220.jpg 330w, http://www.automoblog.net/wp-content/uploads/2018/02/040A34272_R-375x250.jpg 375w, http://www.automoblog.net/wp-content/uploads/2018/02/040A34272_R.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Photo: Ford Motor Company.</p></div><h2><span id="big-kid-at-heart">Big Kid At Heart</span></h2><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; clear: both;'><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="3590850136"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>I don&#8217;t know why I love this little thing so much. Maybe it&#8217;s because I want kids of my own someday, or maybe it&#8217;s because &#8211; like I said above &#8211; as I get older, I find remarkable value in things that are wholesome and fun. Career-wise, I&#8217;m picking up the pace, which is what any man my age should be doing, but the faster we move on that trajectory, the more likely we are to forget the innocence of our childhood. It&#8217;s been so long since I last sat down and put a LEGO set together &#8211; probably twenty some years.</p><p>That&#8217;s simply too long.</p><p>We at this publication will consider ourselves kids (just slightly taller) on March 1st when the LEGO Mustang goes on sale. I&#8217;m going to get one, put it together, and set it next to my Lava Lamp on my desk. This forthcoming 1968 Mustang joins the GT40, F-150 Raptor, Fiesta WRC, and a handful of other blue oval heroes in the LEGO Speed Champions Ford collection.</p><div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="7224927757"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>So if I want more opportunities to be a kid, I have them.</p><p><em>Carl Anthony is Managing Editor of Automoblog and resides in Detroit, Michigan. He studies mechanical engineering at Wayne State University, serves on the Board of Directors for the Ally Jolie Baldwin Foundation, and is a loyal Detroit Lions fan.</em></p><p>Photos &amp; Source: Ford Motor Company.</p><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;t=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="93082" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up&#038;url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="93082" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a></li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;t=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="93082" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
</a></li><li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;title=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="93082" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a></li></ul></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><span id="you039ll-also-love-these"><em>You&#039;ll Also Love These:</em></span></h3></div></div>
<footer class="entry-meta clearfix"><div class="tag-list">
<span class="mgm-share-text">Tagged</span></div></footer>
</article><div id="comments" class="comments-area"><h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up"</span> </span></h4><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form">
<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=93082&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=26556ec3665e03340c791a9a95064dd724e52e4c#parent=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div class="col-md-4"><div id="sidebar"><div id="secondary" role="complementary">
<aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="ezoic-pub-ad-placeholder-100"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2433597285"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></center></div></aside><aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>In this article:</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#days-gone-by">Days Gone By</a></li><li><a href="#small-sharp">Small &amp; Sharp</a></li><li><a href="#big-kid-at-heart">Big Kid At Heart</a></li></ul></aside><aside id="mailerlite_widget-4" class="widget clearfix widget_mailerlite_widget"><script type="text/javascript" src="//app.mailerlite.com/data/webforms/303113/s7z2s8.js?v=1518341900"></script></aside><aside id="widget_tptn_pop-4" class="widget clearfix tptn_posts_list_widget"><h3 class="mgm-title"><span>// Trending Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="http://www.automoblog.net/2016/12/31/2017-mazda3-grand-touring-review/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2016/12/2017_Mazda3_15-60x60.jpg" alt="2017 Mazda3 Grand Touring Review" title="2017 Mazda3 Grand Touring Review" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2016/12/31/2017-mazda3-grand-touring-review/" class="tptn_link"><span class="tptn_title">2017 Mazda3 Grand Touring Review</span></a></span></li><li><a href="http://www.automoblog.net/2018/01/15/2019-vw-jetta-revealed/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2018/01/H__3347-60x60.jpg" alt="2019 VW Jetta Revealed At Lower Price Point" title="2019 VW Jetta Revealed At Lower Price Point" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2018/01/15/2019-vw-jetta-revealed/" class="tptn_link"><span class="tptn_title">2019 VW Jetta Revealed At Lower Price Point</span></a></span></li><li><a href="http://www.automoblog.net/2012/10/06/maglev-cars/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2012/10/VW-Hover-Car-150x150.jpg" alt="MagLev Cars: Why aren&#039;t we floating above the road yet?" title="MagLev Cars: Why aren&#039;t we floating above the road yet?" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2012/10/06/maglev-cars/" class="tptn_link"><span class="tptn_title">MagLev Cars: Why aren&#8217;t we floating above the&hellip;</span></a></span></li><li><a href="http://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-150x150.jpeg" alt="Right Hand Drive Cars: How To Buy Legal Vehicle" title="Right Hand Drive Cars: How To Buy Legal Vehicle" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><span class="tptn_title">Right Hand Drive Cars: How To Buy Legal Vehicle</span></a></span></li><li><a href="http://www.automoblog.net/2018/01/15/2019-ford-ranger-showcased-in-detroit/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2018/01/017_RANGER__90A4900-60x60.jpg" alt="2019 Ford Ranger Showcased In Detroit" title="2019 Ford Ranger Showcased In Detroit" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2018/01/15/2019-ford-ranger-showcased-in-detroit/" class="tptn_link"><span class="tptn_title">2019 Ford Ranger Showcased In Detroit</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center><script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt type="text/javascript" src="'+document.location.protocol+'//video.unrulymedia.com/wildfire_175422299.js"></scr'+'ipt>');/*]]>*/</script></center></div></aside><div class="ads-widget widget double-ad clearfix"><span class="left-ad"><a href="http://www.automoblog.net/visit/vroom/" rel="nofollow" target="_blank"><img src="http://www.automoblog.net/wp-content/uploads/2018/02/vroom-banner.png" alt="Vroom" /></a></span><span class="right-ad"><p><strong>Resources:</strong><br><a href="http://blog.cargurus.com/" target="_blank">CarGurus</a><br><a href="http://carsavvy.com/" target="_blank">CarSavvy</a><br></p><center><a rel="nofollow" target="_blank" href="https://usedcars.mitula.com.au/"><img src="http://www.automoblog.net/wp-content/uploads/2014/03/100x100_cars.png" alt="Mitula" scale="0"></a></center></span></div><aside id="custom_html-6" class="widget_text widget clearfix widget_custom_html"><h3 class="mgm-title"><span>// Automoblog Originals</span></h3><div class="textwidget custom-html-widget"><a href="http://www.automoblog.net/what-makes-supercars-super/"><img class="ogbutton" src="http://www.automoblog.net/wp-content/uploads/2017/10/Supercars-Button.png" alt="What Makes Supercars Super" /></a><br />
<a href="http://www.automoblog.net/books/"><img class="ogbutton" src="http://www.automoblog.net/wp-content/uploads/2017/10/Book-Garage-Button.png" alt="Book Garage" /></a><br />
<a href="http://www.automoblog.net/letter-from-the-u-k/"><img class="ogbutton" src="http://www.automoblog.net/wp-content/uploads/2017/10/Letter-UK-Button.png" alt="Letter from the UK" /></a><br />
<a href="http://www.automoblog.net/memory-lane/"><img class="ogbutton" src="http://www.automoblog.net/wp-content/uploads/2017/10/Memory-Lane-Button.png" alt="Memory Lane" /></a></div></aside><aside id="monarchwidget-4" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>Follow Us</span></h3><div class="et_social_networks et_social_3col et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="93082" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="93082" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_instagram">
<a href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="93082" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i><div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_youtube">
<a href="https://www.youtube.com/channel/UClxtCkVspsZ2lbT9ZFS-Gpw" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="93082" target="_blank">
<i class="et_social_icon et_social_icon_youtube"></i><div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/automoblog/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="93082" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_googleplus">
<a href="https://plus.google.com/+AutomoblogNet" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="93082" target="_blank">
<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
<span class="et_social_overlay"></span>
</a></li></ul></div></aside></div></div></div></div></div></div><div id="mgm-footer-wrap" class="mgm-gray-frame"><div id="mgm-full-footer">
<footer class="container" id="widgetized-footer"><div class="row"><div class="col-md-4 footer-item wow fadeInUp"></div><div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s"></div><div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s"></div></div>
</footer></div><div id="mgm-full-site-info"><div id="colophon" class="site-footer container" role="contentinfo"><div class="site-info row"><div class="col-md-12"><div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="http://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" /></div><div class="utilities footer"></div><p><span style="color: #fff">© Copyright Automoblog.net 2006-2017 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="http://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="http://www.automoblog.net/sitemap/">Sitemap</a></span></p></div></div></div></div></div></div></div><div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div><div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/" data-title="This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up" data-post_id="93082"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;t=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="93082" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up&#038;url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="93082" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;t=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="93082" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;title=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="93082" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="93082" data-permalink="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/" data-title="This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a></li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div>
<span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;t=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="93082" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up&#038;url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="93082" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;t=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="93082" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F&#038;title=This%201968%20Mustang%20LEGO%20Kit%20Makes%20Us%20Want%20To%20Stop%20Growing%20Up" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="93082" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="93082" data-permalink="http://www.automoblog.net/2018/02/10/1968-mustang-lego-kit-makes-us-want-stop-growing/" data-title="This 1968 Mustang LEGO Kit Makes Us Want To Stop Growing Up" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a></li></ul></div></div><div class="et_social_mobile_overlay"></div> <script>jQuery(document).ready(function($){$(".entry-img .entry-img-src a").css("cursor","default");$('.entry-img-src a').contents().unwrap();});</script> <script>var templateDir="http://www.automoblog.net/wp-content/themes/mightymag";</script> <script>jQuery(document).ready(function($){var $nav=$(".nav-wrap"),$clone=$nav.before($nav.clone().attr("id","nav-clone"));$("#mgm-menu").attr('id','mgm-menu-replica');timeout=false;$.fn.stickyNav=function(){$(window).on("scroll",function(){var fromTop=$(document).scrollTop();if(fromTop>400){$("body").addClass('down')}else{$("body").removeClass('down');};});};if($(window).width()>=767){$.fn.stickyNav();};$(window).resize(function(){var browserWidth=$(window).width();if(false!==timeout)
clearTimeout(timeout);timeout=setTimeout(function(){if(browserWidth>767){$.fn.stickyNav();}},200);});$("#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup").remove();});</script> <script>jQuery(document).ready(function($){$(".flex-container .mgm-spinner").hide(300);jQuery('.slider1 .flexslider').flexslider({animation:"slide",direction:"horizontal",startAt:0,slideshowSpeed:7000,animationSpeed:600,useCSS:false,prevText:"",nextText:"",start:function(slider){$('.slider1 .flexslider').resize();}});});</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/60e36.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script> <script type='text/javascript'>var tocplus={"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/41169.js"></script> <script type='text/javascript'>var monarchSettings={"ajaxurl":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.automoblog.net\/2018\/02\/10\/1968-mustang-lego-kit-makes-us-want-stop-growing\/","stats_nonce":"b3ae3f38d0","share_counts":"9e7a7e8198","follow_counts":"57a2573399","total_counts":"641223a569","media_single":"197c0bedaf","media_total":"eb0b1a3789","generate_all_window_nonce":"9e8202ef78","no_img_message":"No images available for sharing on this page"};</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/1f61f.js"></script> <script type='text/javascript'>/*<![CDATA[*/var yjlSettings={"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};/*]]>*/</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/3afba.js"></script> <script type="text/javascript">if(typeof jQuery!="undefined"){jQuery('.siq-expsearch-icon').each(function(){var searchBox=(jQuery(this).parents('.siq-icon-searchbox-wrap').size()>0)?jQuery(this).parents('.siq-icon-searchbox-wrap'):jQuery('.siq-menu-searchbox-wrap');var inputBox=searchBox.find('.siq-expsearch-input');jQuery(this).on('click',function(){if(!searchBox.hasClass('siq-search-open')){searchBox.addClass('siq-search-open');inputBox.focus();}else{searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function(evt){if(evt.target.id=="siq-menu-searchbox-wrap")
return;if(jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length||jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if(searchBox.hasClass('siq-search-open')){searchBox.removeClass('siq-search-open');}});});}</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=93082&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=26556ec3665e03340c791a9a95064dd724e52e4c#parent=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=93082&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=26556ec3665e03340c791a9a95064dd724e52e4c#parent=http%3A%2F%2Fwww.automoblog.net%2F2018%2F02%2F10%2F1968-mustang-lego-kit-makes-us-want-stop-growing%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="http:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();/*]]>*/</script> </div></body></html>