<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" style="background:#3b3b3b"><head><link rel="stylesheet" type="text/css" href="http://www.automoblog.net/wp-content/cache/minify/258c8.css" media="all"/> <script>/*<![CDATA[*/window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function s(){e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload()}if((/(ipad.*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9](?!.*mobile)|bSilkb/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&!/fromt=yes/i.test(n+";"+a)&&t===t.top){!/marfeelgarda=no/i.test(a)&&e.write('<plaintext style="display:none">');var d="script",l=setTimeout(s,1e4),m=e.createElement(d),c=e.getElementsByTagName(d)[0];m.src="//"+r.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(l)},c.parentNode.insertBefore(m,c)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);/*]]>*/</script> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="http://www.automoblog.net/xmlrpc.php"/>
<!--[if lt IE 9]> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script> <![endif]--><meta property="fb:admins" content=""/><meta property="fb:app_id" content=""/><link rel="shortcut icon" href="http://www.automoblog.net/wp-content/uploads/2015/06/favicon3.ico"/> <script type="text/javascript">var ajaxurl='http://www.automoblog.net/wp-admin/admin-ajax.php';</script> <title>Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs</title><meta name="description" content="ExtremeTerrain is accepting applications for their Clean Trail Grant Program, an initiative advocating the responsible use of recreational trails."/><link rel="canonical" href="http://www.automoblog.net/2017/08/03/clean-trail-grant-program-advocates-restoration-benefits-off-road-clubs/"/><link rel="publisher" href="https://plus.google.com/+AutomoblogNet/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs"/><meta property="og:description" content="ExtremeTerrain is accepting applications for their Clean Trail Grant Program, an initiative advocating the responsible use of recreational trails."/><meta property="og:url" content="http://www.automoblog.net/2017/08/03/clean-trail-grant-program-advocates-restoration-benefits-off-road-clubs/"/><meta property="og:site_name" content="Automoblog.net"/><meta property="article:publisher" content="https://www.facebook.com/Automoblog"/><meta property="article:author" content="carl.anthony.7"/><meta property="article:section" content="Events"/><meta property="article:published_time" content="2017-08-03T21:53:42-04:00"/><meta property="fb:admins" content="535551868"/><meta property="og:image" content="http://www.automoblog.net/wp-content/uploads/2016/11/Jeep-Wrangler-Rubicon-.jpg"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="667"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="ExtremeTerrain is accepting applications for their Clean Trail Grant Program, an initiative advocating the responsible use of recreational trails."/><meta name="twitter:title" content="Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs"/><meta name="twitter:site" content="@Automoblog"/><meta name="twitter:image" content="http://www.automoblog.net/wp-content/uploads/2016/11/Jeep-Wrangler-Rubicon-.jpg"/><meta name="twitter:creator" content="@Automoblog"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//static.mailerlite.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="http://www.automoblog.net/feed/"/><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="http://www.automoblog.net/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs Comments Feed" href="http://www.automoblog.net/2017/08/03/clean-trail-grant-program-advocates-restoration-benefits-off-road-clubs/feed/"/><meta property="og:title" content="Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs"/><meta property="og:description" content=""/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.automoblog.net/2017/08/03/clean-trail-grant-program-advocates-restoration-benefits-off-road-clubs/"/><meta property='og:site_name' content='Automoblog.net'/><meta property="og:image" content="http://www.automoblog.net/wp-content/uploads/2016/11/Jeep-Wrangler-Rubicon--330x220.jpg"/> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.automoblog.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mgm_PT+Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all'/><link rel='stylesheet' id='mgm_Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all'/>
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:150px!important;height:150px!important}.tptn_posts_widget3 img.tptn_thumb{width:54px!important;height:54px!important}.tptn_posts_widget4 img.tptn_thumb{width:54px!important;height:54px!important}</style><link rel='stylesheet' id='style-css' href='http://www.automoblog.net/wp-content/themes/mightymag/style.css?ver=all' type='text/css' media='all'/><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all'/> <script type='text/javascript'>var mgm_script={"post_id":"85107","ajaxurl":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/df983.js"></script> <script type='text/javascript'>var codepeople_search_in_place={"more":"More Results","empty":"0 results","char_number":"","root":"http:\/\/www.automoblog.net","home":"http:\/\/www.automoblog.net"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/effb2.js"></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/161ef.js"></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_nonce":"51e60f1e65","top_ten_id":"85107","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"1171658511"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/e4e0c.js"></script> <script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=4.8.1'></script> <link rel='https://api.w.org/' href='http://www.automoblog.net/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.automoblog.net/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automoblog.net/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='http://www.automoblog.net/?p=85107'/><link rel="alternate" type="application/json+oembed" href="http://www.automoblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.automoblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&#038;format=xml"/><link rel="amphtml" href="http://amp.automoblog.net/2017/08/03/clean-trail-grant-program-advocates-restoration-benefits-off-road-clubs/"> <script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','696845','k2z0t1w9i0','load');</script> <link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style>.mgm-title a,.mgm-title span{color:#333333!important}body{color:#333}a{color:#e21f1f}a:hover{color:#900}.breadcrumb a:hover,.woocommerce-breadcrumb a:hover,.bbp-breadcrumb a:hover{color:#990000!important}.cat-bg,.inverse .boxed,.inverse .boxed .entry-details,.social-count-plus .items,.social-count-plus span.label,.sticky .entry-details,.article-content-wrapper:hover .img-hover-info,.rw-user-rating-desc .user_rating,.rw-user-rating-desc .your_rating,.btn-success,.btn-success:hover,.btn-success:active,.btn-success:focus,.generic-button a,div.item-list-tabs ul li a span,.taxonomy-description p,#mgm-toolbar .topnav-wrap a,#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search{color:#fff}.inverse .boxed a,.social-count-plus .items a,.social-count-plus span.label a,.sticky .entry-details a,.mgm-cat .entry-details a,.cat-panes-content .entry-details,.cat-panes-content .entry-details a{color:#fff}.inverse .boxed a:hover,.social-count-plus .items a:hover,.social-count-plus span.label a:hover,.sticky .entry-details a:hover{color:#bababa}.search-in-place,.search-in-place .more,#collapse-trigger-wrap #collapse-icons,.entry-details,.mgm-title:after,.reply-wrap,#author-socials-wrap,.mgm-gray-frame,.rw-bar-wrap,.rw-end,.affiliate-wrap,table thead tr,div.item-list-tabs,#bbpress-forums li.bbp-header,#bbpress-forums li.bbp-footer,.gallery-caption{background-color:#f9f9f9}#mgm-grid,#mgm-grid .mgm-grid-block:last-child{border-left:1px solid #f9f9f9}#mgm-grid .mgm-grid-block.mgm-grid-wide{border-bottom:1px solid #f9f9f9}#mgm-live-search input{border-color:#f9f9f9}.search-in-place,.search-in-place .more,#collapse-trigger-wrap #collapse-icons,.entry-details,.mgm-title:after,.reply-wrap,#author-socials-wrap,.rw-bar-wrap,.rw-end,.affiliate-wrap,.gallery-caption,.gallery-caption:before{color:#424242}.search-in-place a,.search-in-place .more a,#collapse-trigger-wrap #collapse-icons a,.mgm-title:after a,#author-socials-wrap a,.rw-bar-wrap a,.rw-end a{color:#424242}.search-in-place a:hover,.search-in-place .more a:hover,#collapse-trigger-wrap #collapse-icons a:hover,.entry-details a:hover,.mgm-title:after a:hover,#author-socials-wrap a:hover,.rw-bar-wrap a:hover,.rw-end a:hover{color:#900}.boxed,#respond,.woocommerce #reviews #respond,.woocommerce-page #reviews #respond,div.activity-comments ul li,#bbpress-forums label,.wpcf7 label{border-style:solid;border-bottom:none}.tag-list a,.page-nav .page-numbers,.bbp-pagination-links .page-numbers{border-style:solid;border-left:none}.page-nav,.bbp-pagination-links{border-left-style:solid}.widget.buddypress ul#members-list li,.widget.buddypress ul#groups-list li,.widget_categories ul li a,.widget_pages ul li a,.widget_meta ul li a,.widget_archive ul li a,.widget_nav_menu ul li a,.widget_recent_entries ul li a,.widget_recent_comments ul li{border-bottom-style:solid}.main-navigation ul{background-color:#333}.mgm-full-main,.mgm-title a,.mgm-title span,.boxed.entry-block,.reply-wrap a:first-child:before,.reply-wrap .reply-wrap-submit:first-child:before,.white-line{background-color:#fff}@media (max-width: 767px){.mgm-full-main{padding:0;box-shadow:none;background:none}}</style><style>.mgm-font,h1,h2,h3,h4,h5,h6,.topnav-wrap,.main-navigation,.main-small-navigation ul,.page-nav,.flex-cat,#carousel div span,.carousel-text a,.widget a.twtr-join-conv,#comments .simil-widget-comment,#comments .bypostauthor .mgm-title-bg:before,.nocomments,.lwa .lwa-title,.lwa-register .lwa-title,.lwa .dropdown-menu li>a,.date a,.info-stripe .cat-stripe,.info-stripe .percent-stripe,.social-count-plus span.count,.cat-tabs span a,.accordion-heading,.vc_text_separator div,#content .wpb_accordion .ui-accordion .ui-accordion-header a,.wpb_accordion .ui-accordion .ui-accordion-header a,#content .wpb_content_element .ui-tabs .ui-tabs-nav,.jackbox-modal h2,.jackbox-modal h3,.jackbox-title-text,#ticker-items li a,#ticker-items li span,#mgm-live-search input,.search-in-place .title,.search-in-place .more,.social-count-plus span.count,.img-hover-info,.btn,#mgm-collapse-newsletter span,.author-name a,#rating-box,cite.fn,.mgm-trigger,.mgm-overtitle,.mgm-share-text,.mgm-onsale,.delete-activity,.delete-activity-single,.buddypress .generic-button a,.buddypress .actions a,#mgm-notifications-modal .modal-content,.bbp-form legend,.wpb_button,.bbp-forum-title,.bbp-view-title,.bbp-reply-topic-title,.bbp-pagination-links,ul.tabs li a,.woocommerce .product_list_widget,.woocommerce span.amount,.item-title{font-family:Oswald}body{font-family:PT Sans}body{font-size:16px}</style><style>#jp-relatedposts h3.jp-relatedposts-headline em{font-size:large}#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-size:17px}.taxonomy-description.reply-wrap p{font-size:16px}.wp-caption .wp-caption-text{padding:5px!important}.mgm-title{line-height:20px}#main{margin-top:15px}#sidebar .widget,.w-3 .widget{margin-top:37px!important}.rw-end{margin-top:0}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css">.removed_link,a.removed_link{text-decoration:line-through}</style><style>.cat-color,.comment-author cite,.comment-author cite a,#mgm-toolbar .topnav-wrap a:hover,.search-in-place .more a,.mgm-search-icon-trigger .glyphicon-search,#collapse-icons a.active,#mgm-collapse-newsletter span,#mgm-full-footer .mgm-title a,#mgm-full-footer .mgm-title span,.custom-widget .entry-rating,#author-wrap .author-name a,.lwa-formlinks a,.lwa-formlinks label,.mgm-trigger.active,#ticker-wrap a,.readmore,#rw-box-title,.rw-overall-number,.rw-user-rating-desc .score,.affiliate-wrap p,.woocommerce p.stars a,.woocommerce-page p.stars a,h4,h5,h6,h4.cat-color a,h5.cat-color a,h6.cat-color a,.widget_display_stats dd,.woocommerce span.amount,.widget_recent_reviews .reviewer,.shop-banner-title a,.user-name,.mgm-reply-author a,#bbpress-forums .bbp-forum-title,.activity-read-more a{color:#d33}h4.mgm-title a,h4.mgm-title span,ul.tabs li.active a,.cat-tabs span.current a,a[class*="star-"]:hover:after{color:#dd3333!important}.cat-bg,#mgm-header-opacity,.nav-wrap#nav-clone .mgm-logo,.nav-wrap#nav-clone .mgm-logo-text,.sticky .entry-details,#mgm-full-collapsible .btn-success:hover,#mgm-full-collapsible .btn-success:focus,#mgm-full-site-info,.mgm-cat a,.flex-cat,.mgm-title.mgm-title-skin:after,.mgm-title a:after,.mgm-title a:before,.mgm-title span:after,.mgm-title span:before,.inverse .boxed,.reply-wrap .mgm-reply a,.article-content-wrapper:hover .img-hover-info,.rw-criteria.stars-preview,.rw-bar-progress,.social-count-plus ul li,.cat-panes-content .entry-details,.cat-panes-content .entry-details a,.rw-user-rating-desc .user_rating,.rw-user-rating-desc .your_rating,.mgm-share-text,.flex-direction-nav,.woocommerce #comments .star-rating,.woocommerce-page #comments .star-rating,.mgm-onsale,.btn-success,.btn-success:hover,.btn-success:active,.btn-success:focus,.btn-success.disabled,.btn-success[disabled],.generic-button a,.actions a.mark-read,div.item-list-tabs ul li a span,.taxonomy-description p,.mgm-search-icon-trigger:before,.mgm-title span.mgm-stripe,.jackbox-panel:hover,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-review-link,.label-minus,.label-plus,.single_add_to_cart_button,.mgm-product-single-wrap .price,.shop-banner-price .price,span#subscription-toggle a,span#favorite-toggle a,.woocommerce-result-count{background-color:#d33}.mgm-spinner{border-top-color:#d33}ul.menu>li>a:before{border-top:6px solid #d33}.mgm-share-text:after{border-left:8px solid #d33}.bypostauthor>.boxed{border:1px solid #d33;border-bottom:none}::-moz-selection{background:#dd3333!important;color:#fff}::selection{background:#dd3333!important;color:#fff}*:focus{outline:0!important}.form-control:focus{border-color:#dd3333!important;box-shadow:inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-6676126-1','auto');ga('require','displayfeatures');ga('send','pageview');</script> <script type="text/javascript">(function(){window.f2PubConfig={sid:"11167974",mqEnable:"1",mbsEnable:"1"};f2PubConfig.cb=Math.floor(Math.random()*99999999999);f2PubConfig.baseUrl="//"+f2PubConfig.sid+".adscreendirect.com";var script=document.createElement("script");script.type="text/javascript";script.id="pub-js";script.src=f2PubConfig.baseUrl+"/content/js/pub.js?cb="+f2PubConfig.cb;document.getElementsByTagName("head")[0].appendChild(script)})();</script> <meta property="fb:pages" content="8446011289"/></head><body class="post-template-default single single-post postid-85107 single-format-standard group-blog"><div id="mgm-super-container" class="header-on-child"><div class="mgm-full-main"><div id="page" class="hfeed site"><div id="mgm-header-wrap" class="mgm-gray-frame"><div id="mgm-header-opacity"><div id="mgm-full-supertop"><div id="mgm-full-supertop-overlay"><div id="mgm-toolbar"><ul class="socials"><li><a href="https://plus.google.com/+AutomoblogNet/" class="sprite-socials sprite-gplus" title="Follow us on Google +" target="_self"></a></li><li><a href="http://feeds.feedburner.com/Automoblognet" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li><li><a href="https://www.facebook.com/Automoblog" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li><li><a href="http://www.twitter.com/Automoblog" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li></ul><div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a></div><ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60545"><a href="http://www.automoblog.net/">Home</a></li><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="http://www.automoblog.net/about/">About</a></li><li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="http://www.automoblog.net/advertise/">Advertise</a></li><li id="menu-item-60548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60548"><a href="http://www.automoblog.net/contact/">Contact</a></li><li id="menu-item-60550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60550"><a href="http://www.automoblog.net/jobs/">Write for Us!</a></li></ul></div></div><div id="mgm-live-search" class="collapse"><form method="get" id="searchform" action="http://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here"/>
<input type="submit" class="submit" name="submit" id="searchsubmit" value=""/></form></div></div><div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner"><div id="mgm-branding"><div class="mgm-logo"><div class="mgm-logo-wrap">
<a href="http://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="http://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net"/></a></div></div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span></div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1136529006519559');fbq('track',"PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1136529006519559&ev=PageView&noscript=1"/></noscript></header></div><div class="clear"></div>
<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a><div class="nav-wrap" id="nav-original"><div class="mgm-logo"><div class="mgm-logo-wrap">
<a href="http://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="http://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net"/></a></div></div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu"><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a><div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/test-drive/">Car Reviews</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/automotive-commentary/">Editorials</a><small class="nav_desc">Analysing car market and the whole automotive world, we bring you the biggest and most intriguing stories while providing interesting facts, publishing unconventional reports and delivering amazing articles and editorials on popular car culture. You can read stories about autonomous vehicles, various list articles debunking car intrigues etc.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-70930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/future-of-transportation/">Future of Transportation</a><small class="nav_desc">New technologies are changing the way we travel. Is it possible robot cars will chauffeur us everywhere before long? Semi-autonomous technologies are already available on some cars today – is full on autonomous driving next? We explore this bold new era, from the proponents who point to increased safety and better use of infrastructure, to the skeptics who feel there is no substitute for human intuition behind the wheel. As this new age approaches, where will you be when the future of transportation arrives? System Safety Las Vegas 2016: The first automotive event to provide a comprehensive look at safety in every component of highly automated systems. Click below to read more about the conference and use the code Automoblog-1-D87ZS2N at checkout to get 10% discount!</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-79029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.automoblog.net/insurance/">Car Insurance 101</a><span class="bottom-line custom-color cat-bg"></span></li></ul></div>
</nav></div></div></div><div id="main" class="site-main container"><div class="content-sidebar-wrap"><div class="row"><div id="primary" class="content-area col-md-8"><div id="content" class="site-content" role="main"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script> <article id="post-85107" class="post-85107 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-feature"><header class="entry-header boxed"><ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.automoblog.net/events/">Events</a></li><li class="current">Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs</li></ul><h1 class="entry-title">Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs</h1><div class="clear"></div><div class="entry-details clearfix"><div class="mgm-cat">
<a style="background-color:  " href="http://www.automoblog.net/events/" title="View all posts in Events">Events</a> <a style="background-color:  " href="http://www.automoblog.net/feature/" title="View all posts in Feature">Feature</a></div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/08/03/clean-trail-grant-program-advocates-restoration-benefits-off-road-clubs/" title="9:53 pm" rel="bookmark"><time class="entry-date" datetime="2017-08-03T21:53:42+00:00">August 3, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
</span></div>
</header><div class="entry-img featured-img">
<span class="entry-img-src">
<a href="http://www.automoblog.net/2017/08/03/clean-trail-grant-program-advocates-restoration-benefits-off-road-clubs/" title="Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs"><img width="750" height="400" src="http://www.automoblog.net/wp-content/uploads/2016/11/Jeep-Wrangler-Rubicon--750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt=""/></a> </span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs+http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs+http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div><div class="entry-content clearfix"><p><div class="alignright" style=""><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="6474982489"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></p><p>Off-road going types really enjoy the great outdoors. Many of the Jeep enthusiasts I know can&#8217;t wait to get out of the office on a Friday afternoon. They have pictures of Moab on their desktop or a Wranger poster in their cubicle; they even have a Jeep hat or coat draped over their chair. Our friends at ExtremeTerrain are like this &#8211; they eat, sleep, and breath the off-road lifestyle, so much so, they turned their passion into a profession. Over the years, we have gotten to know the team at ExtremeTerrain by working with them in various capacities during that time.</p><p>The Pennsylvania company provides aftermarket Jeep Wrangler parts for the off-road enthusiast. While Jeep parts and accessories are their passion, so is the conservation and protection of our nation&#8217;s great trails.</p><h2><span id="restoration-improvement">Restoration &amp; Improvement</span></h2><p>ExtremeTerrain is accepting applications for their Clean Trail Grant Program, an initiative advocating the responsible use of recreational trails. The Clean Trail Grant Program provides eligible groups the opportunity to have their next trail improvement project funded, be it clean up, restoration, or expansion. To date, ExtremeTerrain has approved over 22 grants for trail improvement projects, totaling nearly $10,000. This year, an additional 10 grants have been approved with more expected.</p><h2><span id="eligibility-requirements">Eligibility &amp; Requirements</span></h2><p>Various Wrangler outfits, 4&#215;4 groups, and Off-Highway Vehicle Organizations (OHV) are eligible, provided five or more members are currently active. Publicly and privately owned off-road trails are eligible to apply as well. The Clean Trail Grant money can be used for purchasing the tools associated with trail cleaning, restoration, and expansion; promotional materials to recruit volunteers, food for said volunteers, and to cover over miscellaneous expenses.</p><p>&#8220;We you can get the tools you need to clean, restore, or expand your local trails, helping to maintain the trail system and improve it for future off-roaders,&#8221; reads a statement from ExtremeTerrain.</p><p>Recent Clean Trail Grant winners and participants include The OffRoad Misfits, Onslow County North Carolina Boy Scouts, Dauntless Jeepers, and the Kentucky Off-Roaders. The grant money for these individual entities was used for a range of things, from dumpster rental and cleaning supplies, to purchasing a camera to catch litter bugs in the act. Along with the grant money, industrial strength trash bags for garbage and debris removal were provided.</p><p>Those interested in applying can do so by <a href="https://www.extremeterrain.com/clean-trail-initiative-program.html" target="_blank" rel="noopener">filling out a brief questionnaire</a>. The Clean Trail Grant Program was established in 2015.</p><p><em>Carl Anthony is Managing Editor of Automoblog and resides in Detroit, Michigan. </em></p><p>Cover Photo: FCA US LLC.</p><p>&nbsp;</p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><span id="you039ll-also-love-these"><em>You&#039;ll Also Love These:</em></span></h3></div></div>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8213487891390535" data-ad-slot="7423888486"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Share it !</span><ul class="clearfix"><li>
<a href="http://twitter.com/home?status=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs+http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs+http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F&amp;title=Clean+Trail+Grant+Program+Advocates+Conservation%2C+Benefits+Off-Road+Clubs','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div>
<footer class="entry-meta clearfix"><div class="tag-list">
<span class="mgm-share-text">Tagged</span></div></footer>
</article><div id="author-wrap"><h4 class="mgm-title">
<span class="inner">About The Author</span></h4><div class="boxed clearfix wow fadeInUp"><div class="img-frame pull-left">
<a href="http://www.automoblog.net/author/canthony/">
<img alt='' src='http://2.gravatar.com/avatar/587e0c93c7964805207860688db0a2af?s=70&#038;d=retro&#038;r=pg' srcset='http://2.gravatar.com/avatar/587e0c93c7964805207860688db0a2af?s=140&amp;d=retro&amp;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70'/> </a></div>
<span class="author-name"><a href="http://www.automoblog.net/author/canthony/" title="Posts by Carl Anthony" rel="author">Carl Anthony</a></span><p>Carl represents automakers in their marketing and product development arms as a Vehicle Coach, Product Specialist, and Facilitator. He has worked with Fiat Chrysler Automobiles, Ford Motor Company, General Motors, Mercedes-Benz, Honda, Volvo, and Local Motors. Carl is the Immediate Past President of Detroit Working Writers and on the Board of Directors for the Ally Jolie Baldwin Foundation. He enjoys a multitude of health and fitness activities and is a loyal Detroit Lions fan.</p><div id="author-socials-wrap" class="clearfix">
<span class="author-socials clearfix">
<a href="http://facebook.com/carl.anthony.7" class="facebook"></a>
<a href="http://twitter.com/@Automoblog" class="twitter"></a>
</span></div></div></div><div id="comments" class="comments-area"><h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "Clean Trail Grant Program Advocates Conservation, Benefits Off-Road Clubs"</span> </span></h4><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/03/clean-trail-grant-program-advocates-restoration-benefits-off-road-clubs/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form">
<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=85107&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=16f1f336c6e569ed6af9ef23063c8a5a8a660af3#parent=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/></div></div></div><div class="col-md-4"><div id="sidebar"><div id="secondary" role="complementary">
<aside id="mailerlite_widget-2" class="widget clearfix widget_mailerlite_widget"><script type="text/javascript" src="//app.mailerlite.com/data/webforms/303113/s7z2s8.js?v=1501854417"></script></aside><aside id="text-4" class="widget clearfix widget_text"><div class="textwidget"><center><script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt type="text/javascript" src="'+document.location.protocol+'//video.unrulymedia.com/wildfire_175422299.js"></scr'+'ipt>');/*]]>*/</script></center></div>
</aside><aside id="widget_tptn_pop-4" class="widget clearfix widget_widget_tptn_pop"><h3 class="mgm-title"><span>// Trending Now</span></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="http://www.automoblog.net/2016/12/31/2017-mazda3-grand-touring-review/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2016/12/2017_Mazda3_15-60x60.jpg" alt="2017 Mazda3 Grand Touring Review" title="2017 Mazda3 Grand Touring Review" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2016/12/31/2017-mazda3-grand-touring-review/" class="tptn_link"><span class="tptn_title">2017 Mazda3 Grand Touring Review</span></a></span></li><li><a href="http://www.automoblog.net/2017/08/03/2018-honda-accord-gets-thorough-redesign/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2017/08/16-2018-Honda-Accord-Touring-60x60.jpg" alt="2018 Honda Accord Gets Thorough Redesign" title="2018 Honda Accord Gets Thorough Redesign" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2017/08/03/2018-honda-accord-gets-thorough-redesign/" class="tptn_link"><span class="tptn_title">2018 Honda Accord Gets Thorough Redesign</span></a></span></li><li><a href="http://www.automoblog.net/2017/08/02/michelin-video-we-love-motorsports/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2017/08/Gasly5-60x60.jpg" alt="New Michelin Video Accurately Shows Why We Love Motorsports" title="New Michelin Video Accurately Shows Why We Love Motorsports" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2017/08/02/michelin-video-we-love-motorsports/" class="tptn_link"><span class="tptn_title">New Michelin Video Accurately Shows Why We Love Motorsports</span></a></span></li><li><a href="http://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2013/06/2003-Nissan-Skyline-GTR-150x150.jpeg" alt="How to Get a Right-Hand-Drive Car in the US" title="How to Get a Right-Hand-Drive Car in the US" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2013/06/06/import-right-hand-drive-car/" class="tptn_link"><span class="tptn_title">How to Get a Right-Hand-Drive Car in the US</span></a></span></li><li><a href="http://www.automoblog.net/2017/08/03/evolution-automotives-part-2-thowbacks-dream-machines-pretty-girls/" class="tptn_link"><img src="http://www.automoblog.net/wp-content/uploads/2017/08/1955_Dg_Lafemme_lft_sd_model-60x60.jpg" alt="The Evolution of Automotives: Part 2: Thowbacks, Dream Machines, And Pretty Girls" title="The Evolution of Automotives: Part 2: Thowbacks, Dream Machines, And Pretty Girls" width="54" height="54" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="http://www.automoblog.net/2017/08/03/evolution-automotives-part-2-thowbacks-dream-machines-pretty-girls/" class="tptn_link"><span class="tptn_title">The Evolution of Automotives: Part 2: Thowbacks, Dream&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br/></aside><div class="ads-widget widget double-ad clearfix"><span class="left-ad"><a href="http://www.automoblog.net/bricks-and-bones/">
<img src="http://www.automoblog.net/wp-content/uploads/2017/06/BricksAndBones250.jpg" width="250" height="250" alt="Bricks & Bones" border="0"/></a></span><span class="right-ad"><p><strong>Resources:</strong><br><a href="http://blog.cargurus.com/" target="_blank">CarGurus</a><br><a href="http://carsavvy.com/" target="_blank">CarSavvy</a><br></p><center><a rel="nofollow" target="_blank" href="http://car.mitula.com.au/"><img src="http://www.automoblog.net/wp-content/uploads/2014/03/100x100_cars.png" alt="Mihula" scale="0"></a></center></span></div><aside id="text-3" class="widget clearfix widget_text"><div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="2433597285"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div>
</aside></div></div></div></div></div></div><div id="mgm-footer-wrap" class="mgm-gray-frame"><div id="mgm-full-footer">
<footer class="container" id="widgetized-footer"><div class="row"><div class="col-md-4 footer-item wow fadeInUp"></div><div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s"></div><div class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s"></div></div>
</footer></div><div id="mgm-full-site-info"><div id="colophon" class="site-footer container" role="contentinfo"><div class="site-info row"><div class="col-md-12"><div id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img src="http://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net"/></div><div class="utilities footer"></div><p><span style="color: #fff">© Copyright Automoblog.net 2006-2017 | <a style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a style="color: #fff;text-decoration:underline;" href="http://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a style="color: #fff;text-decoration:underline;" href="http://www.automoblog.net/sitemap/">Sitemap</a></span></p></div></div></div></div></div></div></div><div data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"' data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div> <script>jQuery(document).ready(function($){$(".entry-img .entry-img-src a").css("cursor","default");$('.entry-img-src a').contents().unwrap();});</script> <script>var templateDir="http://www.automoblog.net/wp-content/themes/mightymag";</script> <script>jQuery(document).ready(function($){var $nav=$(".nav-wrap"),$clone=$nav.before($nav.clone().attr("id","nav-clone"));$("#mgm-menu").attr('id','mgm-menu-replica');timeout=false;$.fn.stickyNav=function(){$(window).on("scroll",function(){var fromTop=$(document).scrollTop();if(fromTop>400){$("body").addClass('down')}else{$("body").removeClass('down');};});};if($(window).width()>=767){$.fn.stickyNav();};$(window).resize(function(){var browserWidth=$(window).width();if(false!==timeout)
clearTimeout(timeout);timeout=setTimeout(function(){if(browserWidth>767){$.fn.stickyNav();}},200);});$("#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup").remove();});</script> <script>jQuery(document).ready(function($){$(".flex-container .mgm-spinner").hide(300);jQuery('.slider1 .flexslider').flexslider({animation:"slide",direction:"horizontal",startAt:0,slideshowSpeed:7000,animationSpeed:600,useCSS:false,prevText:"",nextText:"",start:function(slider){$('.slider1 .flexslider').resize();}});});</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/60e36.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script> <script type='text/javascript'>var tocplus={"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/c9abd.js"></script> <script type='text/javascript'>/*<![CDATA[*/var yjlSettings={"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};/*]]>*/</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/e2bf5.js"></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=85107&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=16f1f336c6e569ed6af9ef23063c8a5a8a660af3#parent=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=85107&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=16f1f336c6e569ed6af9ef23063c8a5a8a660af3#parent=http%3A%2F%2Fwww.automoblog.net%2F2017%2F08%2F03%2Fclean-trail-grant-program-advocates-restoration-benefits-off-road-clubs%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("http:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("http:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}/*]]>*/</script> </div></body></html>