<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" style="background:#3b3b3b"><head><link rel="stylesheet" type="text/css" href="http://www.automoblog.net/wp-content/cache/minify/6c509.css" media="all"/><meta charset="UTF-8"/><meta name="viewport" content="width=device-width"/> <script>/*<![CDATA[*/window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function s(){e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload()}if((/(ipad.*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9](?!.*mobile)|bSilkb/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_0|4_1|4_2|X)|mozilla.*android (?!(1|2|3).)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&!/fromt=yes/i.test(n+";"+a)&&t===t.top){!/marfeelgarda=no/i.test(a)&&e.write('<plaintext style="display:none">');var d="script",l=setTimeout(s,1e4),m=e.createElement(d),c=e.getElementsByTagName(d)[0];m.src="//"+r.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(l)},c.parentNode.insertBefore(m,c)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);/*]]>*/</script> <link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="http://www.automoblog.net/xmlrpc.php"/>
<!--[if lt IE 9]> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/html5.js" type="text/javascript"></script> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/respond.min.js" type="text/javascript"></script> <script src="http://www.automoblog.net/wp-content/themes/mightymag/js/modernizr-2.5.3.min.js" type="text/javascript"></script> <![endif]--><meta property="fb:admins" content=""/><meta property="fb:app_id" content=""/><link rel="shortcut icon" href="http://www.automoblog.net/wp-content/uploads/2015/06/favicon3.ico"/><title>Ram Heavy Duty Night Editions Debut In The Windy City</title><meta name="description" content="Ram Heavy Duty trucks are getting a new Night package, which has some impressive styling elements. The trucks are on display at the 2017 Chicago Auto Show."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.automoblog.net/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/"/><link rel="publisher" href="https://plus.google.com/+AutomoblogNet/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Ram Heavy Duty Night Editions Debut In The Windy City"/><meta property="og:description" content="Ram Heavy Duty trucks are getting a new Night package, which has some impressive styling elements. The trucks are on display at the 2017 Chicago Auto Show."/><meta property="og:url" content="http://www.automoblog.net/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/"/><meta property="og:site_name" content="Automoblog.net"/><meta property="article:publisher" content="https://www.facebook.com/Automoblog"/><meta property="article:author" content="carl.anthony.7"/><meta property="article:section" content="Car News"/><meta property="article:published_time" content="2017-02-09T20:55:22-05:00"/><meta property="article:modified_time" content="2017-02-09T20:55:23-05:00"/><meta property="og:updated_time" content="2017-02-09T20:55:23-05:00"/><meta property="fb:admins" content="535551868"/><meta property="og:image" content="http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-rear-1.jpg"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="657"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Ram Heavy Duty trucks are getting a new Night package, which has some impressive styling elements. The trucks are on display at the 2017 Chicago Auto Show."/><meta name="twitter:title" content="Ram Heavy Duty Night Editions Debut In The Windy City"/><meta name="twitter:site" content="@Automoblog"/><meta name="twitter:image" content="http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-rear-1.jpg"/><meta name="twitter:creator" content="@Automoblog"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Feed" href="http://www.automoblog.net/feed/"/><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Comments Feed" href="http://www.automoblog.net/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Automoblog.net &raquo; Ram Heavy Duty Night Editions Debut In The Windy City Comments Feed" href="http://www.automoblog.net/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/feed/"/><meta property="og:image" content="http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-rear-1-330x217.jpg"/> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.automoblog.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mgm_PT+Sans-css' href='http://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all'/><link rel='stylesheet' id='mgm_Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all'/><link rel='stylesheet' id='et_monarch-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:150px!important;height:150px!important}.tptn_posts_widget2 img.tptn_thumb{width:54px!important;height:54px!important}.tptn_posts_widget3 img.tptn_thumb{width:54px!important;height:54px!important}</style> <script type='text/javascript'>var mgm_script={"post_id":"78700","ajaxurl":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/df983.js"></script> <script type='text/javascript'>var codepeople_search_in_place={"more":"More Results","empty":"0 results","char_number":"","root":"http:\/\/www.automoblog.net","home":"http:\/\/www.automoblog.net"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/effb2.js"></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/161ef.js"></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","top_ten_nonce":"759a6ce849","top_ten_id":"78700","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"1176298617"};</script> <script type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/e4e0c.js"></script> <link rel='https://api.w.org/' href='http://www.automoblog.net/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.automoblog.net/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automoblog.net/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.7.2"/><link rel='shortlink' href='http://www.automoblog.net/?p=78700'/><link rel="alternate" type="application/json+oembed" href="http://www.automoblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.automoblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;format=xml"/><style type="text/css" id="et-social-custom-css"></style><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style type='text/css'>img#wpstats{display:none}</style><style>.mgm-title a,.mgm-title span{color:#333333!important}body{color:#333}a{color:#e21f1f}a:hover{color:#900}.breadcrumb a:hover,.woocommerce-breadcrumb a:hover,.bbp-breadcrumb a:hover{color:#990000!important}.cat-bg,.inverse .boxed,.inverse .boxed .entry-details,.social-count-plus .items,.social-count-plus span.label,.sticky .entry-details,.article-content-wrapper:hover .img-hover-info,.rw-user-rating-desc .user_rating,.rw-user-rating-desc .your_rating,.btn-success,.btn-success:hover,.btn-success:active,.btn-success:focus,.generic-button a,div.item-list-tabs ul li a span,.taxonomy-description p,#mgm-toolbar .topnav-wrap a,#mgm-toolbar .mgm-search-icon-trigger:hover .glyphicon-search{color:#fff}.inverse .boxed a,.social-count-plus .items a,.social-count-plus span.label a,.sticky .entry-details a,.mgm-cat .entry-details a,.cat-panes-content .entry-details,.cat-panes-content .entry-details a{color:#fff}.inverse .boxed a:hover,.social-count-plus .items a:hover,.social-count-plus span.label a:hover,.sticky .entry-details a:hover{color:#bababa}.search-in-place,.search-in-place .more,#collapse-trigger-wrap #collapse-icons,.entry-details,.mgm-title:after,.reply-wrap,#author-socials-wrap,.mgm-gray-frame,.rw-bar-wrap,.rw-end,.affiliate-wrap,table thead tr,div.item-list-tabs,#bbpress-forums li.bbp-header,#bbpress-forums li.bbp-footer,.gallery-caption{background-color:#f9f9f9}#mgm-grid,#mgm-grid .mgm-grid-block:last-child{border-left:1px solid #f9f9f9}#mgm-grid .mgm-grid-block.mgm-grid-wide{border-bottom:1px solid #f9f9f9}#mgm-live-search input{border-color:#f9f9f9}.search-in-place,.search-in-place .more,#collapse-trigger-wrap #collapse-icons,.entry-details,.mgm-title:after,.reply-wrap,#author-socials-wrap,.rw-bar-wrap,.rw-end,.affiliate-wrap,.gallery-caption,.gallery-caption:before{color:#424242}.search-in-place a,.search-in-place .more a,#collapse-trigger-wrap #collapse-icons a,.mgm-title:after a,#author-socials-wrap a,.rw-bar-wrap a,.rw-end a{color:#424242}.search-in-place a:hover,.search-in-place .more a:hover,#collapse-trigger-wrap #collapse-icons a:hover,.entry-details a:hover,.mgm-title:after a:hover,#author-socials-wrap a:hover,.rw-bar-wrap a:hover,.rw-end a:hover{color:#900}.boxed,#respond,.woocommerce #reviews #respond,.woocommerce-page #reviews #respond,div.activity-comments ul li,#bbpress-forums label,.wpcf7 label{border-style:solid;border-bottom:none}.tag-list a,.page-nav .page-numbers,.bbp-pagination-links .page-numbers{border-style:solid;border-left:none}.page-nav,.bbp-pagination-links{border-left-style:solid}.widget.buddypress ul#members-list li,.widget.buddypress ul#groups-list li,.widget_categories ul li a,.widget_pages ul li a,.widget_meta ul li a,.widget_archive ul li a,.widget_nav_menu ul li a,.widget_recent_entries ul li a,.widget_recent_comments ul li{border-bottom-style:solid}.main-navigation ul{background-color:#333}.mgm-full-main,.mgm-title a,.mgm-title span,.boxed.entry-block,.reply-wrap a:first-child:before,.reply-wrap .reply-wrap-submit:first-child:before,.white-line{background-color:#fff}@media (max-width: 767px){.mgm-full-main{padding:0;box-shadow:none;background:none}}</style><style>.mgm-font,h1,h2,h3,h4,h5,h6,.topnav-wrap,.main-navigation,.main-small-navigation ul,.page-nav,.flex-cat,#carousel div span,.carousel-text a,.widget a.twtr-join-conv,#comments .simil-widget-comment,#comments .bypostauthor .mgm-title-bg:before,.nocomments,.lwa .lwa-title,.lwa-register .lwa-title,.lwa .dropdown-menu li>a,.date a,.info-stripe .cat-stripe,.info-stripe .percent-stripe,.social-count-plus span.count,.cat-tabs span a,.accordion-heading,.vc_text_separator div,#content .wpb_accordion .ui-accordion .ui-accordion-header a,.wpb_accordion .ui-accordion .ui-accordion-header a,#content .wpb_content_element .ui-tabs .ui-tabs-nav,.jackbox-modal h2,.jackbox-modal h3,.jackbox-title-text,#ticker-items li a,#ticker-items li span,#mgm-live-search input,.search-in-place .title,.search-in-place .more,.social-count-plus span.count,.img-hover-info,.btn,#mgm-collapse-newsletter span,.author-name a,#rating-box,cite.fn,.mgm-trigger,.mgm-overtitle,.mgm-share-text,.mgm-onsale,.delete-activity,.delete-activity-single,.buddypress .generic-button a,.buddypress .actions a,#mgm-notifications-modal .modal-content,.bbp-form legend,.wpb_button,.bbp-forum-title,.bbp-view-title,.bbp-reply-topic-title,.bbp-pagination-links,ul.tabs li a,.woocommerce .product_list_widget,.woocommerce span.amount,.item-title{font-family:Oswald}body{font-family:PT Sans}body{font-size:16px}</style><style>#jp-relatedposts h3.jp-relatedposts-headline em{font-size:large}#jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-size:17px}.taxonomy-description.reply-wrap p{font-size:16px}.wp-caption .wp-caption-text{padding:5px!important}.mgm-title{line-height:20px}#main{margin-top:15px}#sidebar .widget,.w-3 .widget{margin-top:27pm!important}</style><style>.cat-color,.comment-author cite,.comment-author cite a,#mgm-toolbar .topnav-wrap a:hover,.search-in-place .more a,.mgm-search-icon-trigger .glyphicon-search,#collapse-icons a.active,#mgm-collapse-newsletter span,#mgm-full-footer .mgm-title a,#mgm-full-footer .mgm-title span,.custom-widget .entry-rating,#author-wrap .author-name a,.lwa-formlinks a,.lwa-formlinks label,.mgm-trigger.active,#ticker-wrap a,.readmore,#rw-box-title,.rw-overall-number,.rw-user-rating-desc .score,.affiliate-wrap p,.woocommerce p.stars a,.woocommerce-page p.stars a,h4,h5,h6,h4.cat-color a,h5.cat-color a,h6.cat-color a,.widget_display_stats dd,.woocommerce span.amount,.widget_recent_reviews .reviewer,.shop-banner-title a,.user-name,.mgm-reply-author a,#bbpress-forums .bbp-forum-title,.activity-read-more a{color:#d33}h4.mgm-title a,h4.mgm-title span,ul.tabs li.active a,.cat-tabs span.current a,a[class*="star-"]:hover:after{color:#dd3333!important}.cat-bg,#mgm-header-opacity,.nav-wrap#nav-clone .mgm-logo,.nav-wrap#nav-clone .mgm-logo-text,.sticky .entry-details,#mgm-full-collapsible .btn-success:hover,#mgm-full-collapsible .btn-success:focus,#mgm-full-site-info,.mgm-cat a,.flex-cat,.mgm-title.mgm-title-skin:after,.mgm-title a:after,.mgm-title a:before,.mgm-title span:after,.mgm-title span:before,.inverse .boxed,.reply-wrap .mgm-reply a,.article-content-wrapper:hover .img-hover-info,.rw-criteria.stars-preview,.rw-bar-progress,.social-count-plus ul li,.cat-panes-content .entry-details,.cat-panes-content .entry-details a,.rw-user-rating-desc .user_rating,.rw-user-rating-desc .your_rating,.mgm-share-text,.flex-direction-nav,.woocommerce #comments .star-rating,.woocommerce-page #comments .star-rating,.mgm-onsale,.btn-success,.btn-success:hover,.btn-success:active,.btn-success:focus,.btn-success.disabled,.btn-success[disabled],.generic-button a,.actions a.mark-read,div.item-list-tabs ul li a span,.taxonomy-description p,.mgm-search-icon-trigger:before,.mgm-title span.mgm-stripe,.jackbox-panel:hover,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-review-link,.label-minus,.label-plus,.single_add_to_cart_button,.mgm-product-single-wrap .price,.shop-banner-price .price,span#subscription-toggle a,span#favorite-toggle a,.woocommerce-result-count{background-color:#d33}.mgm-spinner{border-top-color:#d33}ul.menu>li>a:before{border-top:6px solid #d33}.mgm-share-text:after{border-left:8px solid #d33}.bypostauthor>.boxed{border:1px solid #d33;border-bottom:none}::-moz-selection{background:#dd3333!important;color:#fff}::selection{background:#dd3333!important;color:#fff}*:focus{outline:0!important}.form-control:focus{border-color:#dd3333!important;box-shadow:inset 0 1px 1px rgba(0,0,0,.075),0 0 10px #dd3333!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-6676126-1','auto');ga('require','displayfeatures');ga('send','pageview');</script> <script type="text/javascript">(function(){window.f2PubConfig={sid:"11167974",mqEnable:"1",mbsEnable:"1"};f2PubConfig.cb=Math.floor(Math.random()*99999999999);f2PubConfig.baseUrl="//"+f2PubConfig.sid+".adscreendirect.com";var script=document.createElement("script");script.type="text/javascript";script.id="pub-js";script.src=f2PubConfig.baseUrl+"/content/js/pub.js?cb="+f2PubConfig.cb;document.getElementsByTagName("head")[0].appendChild(script)})();</script> <meta property="fb:pages" content="8446011289"/></head><body class="post-template-default single single-post postid-78700 single-format-standard et_monarch group-blog"><div id="mgm-super-container" class="header-on-child"><div class="mgm-full-main"><div id="page" class="hfeed site"><div id="mgm-header-wrap" class="mgm-gray-frame"><div id="mgm-header-opacity"><div id="mgm-full-supertop"><div id="mgm-full-supertop-overlay"><div id="mgm-toolbar"><ul class="socials"><li><a href="https://plus.google.com/+AutomoblogNet/" rel="nofollow" class="sprite-socials sprite-gplus" title="Follow us on Google +" target="_self"></a></li><li><a href="http://feeds.feedburner.com/Automoblognet" rel="nofollow" class="sprite-socials sprite-rss" title="Follow us on Rss Feed" target="_self"></a></li><li><a href="https://www.facebook.com/Automoblog" rel="nofollow" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_self"></a></li><li><a href="http://www.twitter.com/Automoblog" rel="nofollow" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_self"></a></li></ul><div class="mgm-search-wrap tc">
<a data-toggle="collapse" data-target="#mgm-live-search" class="mgm-search-icon-trigger">
<span class="glyphicon glyphicon-search"></span>
</a></div><ul id="menu-utilities-menu" class="topnav-wrap"><li id="menu-item-60545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60545"><a href="http://www.automoblog.net/">Home</a></li><li id="menu-item-60546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546"><a href="http://www.automoblog.net/about/">About</a></li><li id="menu-item-60547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547"><a href="http://www.automoblog.net/advertise/">Advertise</a></li><li id="menu-item-60548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60548"><a href="http://www.automoblog.net/contact/">Contact</a></li><li id="menu-item-60550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60550"><a href="http://www.automoblog.net/jobs/">Write for Us!</a></li></ul></div></div><div id="mgm-live-search" class="collapse"><form method="get" id="searchform" action="http://www.automoblog.net/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search here"/>
<input type="submit" class="submit" name="submit" id="searchsubmit" value=""/></form></div></div><div id="mgm-full-top">
<header id="masthead" class="site-header clearfix" role="banner"><div id="mgm-branding"><div class="mgm-logo"><div class="mgm-logo-wrap">
<a href="http://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="http://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net"/></a></div></div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span></div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1136529006519559');fbq('track',"PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1136529006519559&ev=PageView&noscript=1"/></noscript></header></div><div class="clear"></div>
<a href="#mgm-menu" class="menu-toggle animated visible-xs"><i class="glyphicon glyphicon-align-justify"></i></a><div class="nav-wrap" id="nav-original"><div class="mgm-logo"><div class="mgm-logo-wrap">
<a href="http://www.automoblog.net/" title="Automoblog.net" rel="home"><img src="http://www.automoblog.net/wp-content/uploads/2015/06/automoblog-white.png" alt="Automoblog.net"/></a></div></div>
<span class="scrollup cat-bg"><span class="glyphicon glyphicon-chevron-up"></span></span>
<nav role="navigation" class="site-navigation main-navigation" id="mgm-menu"><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<a href="#" class="menu-toggle toggle-close"><i class="glyphicon glyphicon-remove-sign"></i></a><div class="menu-main-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.automoblog.net/">Home</a><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.automoblog.net/news/">Car News</a><small class="nav_desc">Aimed at those searching for the latest automotive news delivered in a timely manner, the news category reports about new car releases and brings exclusive stories from the automotive niche. Car news are delivered every day and focused on those in need of the newest from the automotive world.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/test-drive/">Car Reviews</a><small class="nav_desc">Reading our latest Car Reviews will treat you with professionally written and well executed car reviews from our experts. Extensive galleries of the newest cars and interesting reports on vehicles available are complemented with rigorous appraisement expressed in our Pros and Cons section.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/automotive-commentary/">Editorials</a><small class="nav_desc">Analysing car market and the whole automotive world, we bring you the biggest and most intriguing stories while providing interesting facts, publishing unconventional reports and delivering amazing articles and editorials on popular car culture. You can read stories about autonomous vehicles, various list articles debunking car intrigues etc.</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-70930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automoblog.net/future-of-transportation/">Future of Transportation</a><small class="nav_desc">New technologies are changing the way we travel. Is it possible robot cars will chauffeur us everywhere before long? Semi-autonomous technologies are already available on some cars today – is full on autonomous driving next? We explore this bold new era, from the proponents who point to increased safety and better use of infrastructure, to the skeptics who feel there is no substitute for human intuition behind the wheel. As this new age approaches, where will you be when the future of transportation arrives? System Safety Las Vegas 2016: The first automotive event to provide a comprehensive look at safety in every component of highly automated systems. Click below to read more about the conference and use the code Automoblog-1-D87ZS2N at checkout to get 10% discount!</small><span class="bottom-line custom-color cat-bg"></span></li><li id="menu-item-60543" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.automoblog.net/manufacturers-list/">Manufacturers</a><span class="bottom-line custom-color cat-bg"></span></li></ul></div>
</nav></div></div><div id="ticker-wrap"><div class="mgm-spinner-pos"><div class="mgm-spinner"></div></div><ul id="ticker-items"><li class="news-item">
<span class="ticker-title">Don't Miss! // </span><a href='http://www.automoblog.net/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/' title='Ram Heavy Duty Night Editions Debut In The Windy City'>Ram Heavy Duty Night Editions Debut In The Windy City</a></li><li class="news-item">
<span class="ticker-title">Don't Miss! // </span><a href='http://www.automoblog.net/2017/02/09/2018-ford-expedition-less-weight-more-power-more-tech/' title='2018 Ford Expedition: Less Weight, More Power, More Tech'>2018 Ford Expedition: Less Weight, More Power, More Tech</a></li><li class="news-item">
<span class="ticker-title">Don't Miss! // </span><a href='http://www.automoblog.net/2017/02/09/78628/' title='2017 Jeep Wrangler Unlimited Rubicon Recon: The 4X4 Benchmark'>2017 Jeep Wrangler Unlimited Rubicon Recon: The 4X4 Benchmark</a></li><li class="news-item">
<span class="ticker-title">Don't Miss! // </span><a href='http://www.automoblog.net/2017/02/08/2018-subaru-legacy-to-debut-in-chicago/' title='2018 Subaru Legacy To Debut In Chicago'>2018 Subaru Legacy To Debut In Chicago</a></li></ul>
<span class="ticker-controls next"></span>
<span class="ticker-controls prev"></span></div></div><div id="main" class="site-main container"><div class="content-sidebar-wrap"><div class="row"><div id="primary" class="content-area col-md-8"><div id="content" class="site-content" role="main"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script> <article id="post-78700" class="post-78700 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-chicago-auto-show category-ram"><header class="entry-header boxed"><ul class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.automoblog.net/"><span class="glyphicon glyphicon-home"></span> Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.automoblog.net/news/">Car News</a></li><li class="current">Ram Heavy Duty Night Editions Debut In The Windy City</li></ul><h1 class="entry-title">Ram Heavy Duty Night Editions Debut In The Windy City</h1><div class="clear"></div><div class="entry-details clearfix"><div class="mgm-cat">
<a style="background-color:  " href="http://www.automoblog.net/news/" title="View all posts in Car News">Car News</a> <a style="background-color: " href="http://www.automoblog.net/events/chicago-auto-show/" title="View all posts in Chicago Auto Show">Chicago Auto Show</a> <a style="background-color: " href="http://www.automoblog.net/manufacturers/ram/" title="View all posts in Ram">Ram</a></div>
<span class="mgm-details">
<span class="entry-posted-on"><span class="glyphicon glyphicon-edit"></span> <a href="http://www.automoblog.net/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/" title="8:55 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-09T20:55:22+00:00">February 9, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://www.automoblog.net/author/canthony/" title="View all posts by Carl Anthony" rel="author">Carl Anthony</a></span></span></span>
</span></div>
</header><div class="entry-img featured-img">
<span class="entry-img-src">
<a href="http://www.automoblog.net/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/" title="Ram Heavy Duty Night Editions Debut In The Windy City"><img width="750" height="400" src="http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-rear-1-750x400.jpg" class="attachment-regular-featured size-regular-featured wp-post-image" alt=""/></a> </span></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Like this Article? Share it !</span><ul class="clearfix"><li>
<a rel="nofollow" href="http://twitter.com/home?status=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City+http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City+http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a rel="nofollow" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a rel="nofollow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div><div class="entry-content clearfix"><p><div class="alignright" style=""><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8213487891390535" data-ad-slot="6474982489"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></p><p>Ram Heavy Duty trucks will mean business at the <a href="http://www.chicagoautoshow.com/" target="_blank">2017 Chicago Auto Show</a> as a new special package is revealed. The Night package is based on the monochromatic Sport appearance package, and will be available on Ram 2500 and 3500. The Night package will dress these powerful machines up even more, from the wheels to the grille.</p><p>The idea was to create a performance oriented feel.</p><p>&#8220;Truck enthusiasts look for ways to stand out from the crowd and Ram is building the best trucks in the enthusiast segment,&#8221; explained Mike Manley, Head of Ram Brand, FCA-Global.</p><h2><span id="features-treatments">Features &amp; Treatments</span></h2><p>Ram Heavy Duty Night packages start with the aforementioned monochromatic Sport appearance package. That includes things like body-colored wheel flares, for example. From there, black lighting bezels, black-bezel headlamps, body-color-painted bumpers, and a black grill surround bring the Night imagery to life.</p><p>Other elements exclusive to the Night package include a black grille surround with black billet inserts, flat black Ram 2500 or 3500 Heavy Duty door badge, and flat black powertrain door badging. The Night package includes 20&#215;8-inch black-painted aluminum wheels and LT285/60R20E white letter on/off road tires.</p><p>Black rectangular running boards also are available.</p><p>Night package Ram HD trucks are finished inside with heated cloth vinyl bucket seats with 10-way power adjustment, power-adjustable pedals, and automatic temperature control with dual-zone climate control.</p><div id="attachment_78703" class="wp-caption aligncenter" style="width: 1002px"><a href="http://www.automoblog.net/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/ram-hd-night-int/#main" rel="attachment wp-att-78703"><img class="wp-image-78703 size-full" src="http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-int.jpg" width="1000" height="667" srcset="http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-int.jpg 1000w, http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-int-330x220.jpg 330w, http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-int-700x467.jpg 700w, http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-int-375x250.jpg 375w" sizes="(max-width: 1000px) 100vw, 1000px"/></a><p class="wp-caption-text">Ram Heavy Duty Night package interior. Photo: FCA US LLC.</p></div><h2><span id="power-performance">Power &amp; Performance</span></h2><p>Ram Heavy Duty trucks are big hitters here, delivering 31,210 lbs. of towing capability through their 6.7-liter Cummins High-Output Turbo Diesel. The engine produces 385 horsepower and 900 lb-ft. of torque. Those looking for a gas HD truck may find value in the fact Ram has the largest displacement V-8 in the segment. The 6.4-liter HEMI has 410 horsepower and 429 lb-ft. of torque.</p><p>Currently, Ram 2500 holds the ¾-ton gas-powered towing title with 16,320 pounds of capacity.</p><p>Ram trucks also come in handy right about the time snow starts piling up. Ram Heavy Duty trucks offer the segment&#8217;s highest plow ratings, and after <a href="https://www.youtube.com/watch?v=G6Z2jL85f3Q" target="_blank">watching this video</a>, it makes sense. The plowing performance of a Ram is unmatched and would be an ideal choice to clear large areas, like a parking lot, during harsh winters.</p><p>&#8220;The Ram Brand understands that it’s important to meet the demands and deliver outstanding, durable products to every type of truck buyer,&#8221; Manley said.</p><h2><span id="pricing-availability">Pricing &amp; Availability</span></h2><p>The Night package is available on Ram 2500 and 3500 (single rear wheel models only) in Crew Cab configurations, 4&#215;2 or 4&#215;4, and any available powertrain combination. Ram 2500 and 3500 HD Night models come in Bright Silver Metallic, Bright White, Brilliant Black Crystal, Delmonico Red Pearl, and Granite Crystal Metallic.</p><p>Production of the 2017 Ram HD Night models began in early February. Ram Heavy Duty Night pricing starts at $45,520 plus $1,320 destination.</p><p><em>Carl Anthony is Managing Editor of Automoblog and resides in Detroit, Michigan. </em></p><p><a href="http://www.automoblog.net/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/ram-hd-night/#main" rel="attachment wp-att-78706"><img class="aligncenter wp-image-78706 size-full" src="http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night.jpg" width="1000" height="677" srcset="http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night.jpg 1000w, http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-330x223.jpg 330w, http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-700x474.jpg 700w, http://www.automoblog.net/wp-content/uploads/2017/02/Ram-HD-Night-375x254.jpg 375w" sizes="(max-width: 1000px) 100vw, 1000px"/></a></p><p>Photos &amp; Source: FCA US LLC.</p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><span id="related"><em>Related</em></span></h3></div></div><div class="mgm-social-share clearfix">
<span class="mgm-share-text hidden-xs wow pulse" data-wow-delay="1s">Like this Article? Share it !</span><ul class="clearfix"><li>
<a rel="nofollow" href="http://twitter.com/home?status=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City+http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F" class="mgm-share-twitter" onclick="javascript:void window.open('http://twitter.com/home?status=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City+http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-twitter"></span></a></li><li>
<a rel="nofollow" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City" class="mgm-share-fb" onclick="javascript:void window.open('http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-facebook"></span></a></li><li>
<a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City&amp;source=Automoblog.net" class="mgm-share-linkedin" onclick="javascript:void window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City&amp;source=Automoblog.net','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-linkedin"></span></a></li><li>
<a rel="nofollow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City" class="mgm-share-reddit" onclick="javascript:void window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&amp;title=Ram+Heavy+Duty+Night+Editions+Debut+In+The+Windy+City','1412258836570','width=640,height=480,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><span class="socicon socicon-reddit"></span></a></li></ul></div><div class="clear"></div>
<footer class="entry-meta clearfix"><div class="tag-list">
<span class="mgm-share-text">Tagged</span></div></footer>
</article><div id="author-wrap"><h4 class="mgm-title">
<span class="inner">About The Author</span></h4><div class="boxed clearfix wow fadeInUp"><div class="img-frame pull-left">
<a href="http://www.automoblog.net/author/canthony/">
<img alt='' src='http://2.gravatar.com/avatar/587e0c93c7964805207860688db0a2af?s=70&#038;d=retro&#038;r=pg' srcset='http://2.gravatar.com/avatar/587e0c93c7964805207860688db0a2af?s=140&amp;d=retro&amp;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70'/> </a></div>
<span class="author-name"><a href="http://www.automoblog.net/author/canthony/" title="Posts by Carl Anthony" rel="author">Carl Anthony</a></span><p>Carl represents automakers in their marketing and product development arms as a Vehicle Coach, Product Specialist, and Facilitator. He has worked with Fiat Chrysler Automobiles, Ford Motor Company, General Motors, Mercedes-Benz, Honda, and Volvo. Carl is President of Detroit Working Writers and on the Board of Directors for the Ally Jolie Baldwin Foundation. He enjoys a multitude of health and fitness activities and is a loyal Detroit Lions fan.</p><div id="author-socials-wrap" class="clearfix">
<span class="author-socials clearfix">
<a href="http://facebook.com/carl.anthony.7" class="facebook"></a>
<a href="http://twitter.com/@Automoblog" class="twitter"></a>
</span></div></div></div><div id="comments" class="comments-area"><h4 class="comments-title mgm-title">
<span>
No Comments <span class="comment-title-visibility">on "Ram Heavy Duty Night Editions Debut In The Windy City"</span> </span></h4><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/ram-heavy-duty-night-editions-debut-windy-city/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&#038;postid=78700&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=61df540953153a6f67ff4b82ed2de4f65c6a1185#parent=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/></div></div></div><div class="col-md-4"><div id="sidebar"><div id="secondary" role="complementary">
<aside id="toc-widget-2" class="widget clearfix toc_widget"><h3 class="mgm-title"><span>In this article:</span></h3><ul class="toc_widget_list no_bullets"><li><a href="#features-treatments">Features &amp; Treatments</a></li><li><a href="#power-performance">Power &amp; Performance</a></li><li><a href="#pricing-availability">Pricing &amp; Availability</a></li></ul></aside><aside id="wp_subscribe-2" class="widget clearfix wp_subscribe"><div class="wp-subscribe no-name-field" id="wp-subscribe"><h4 class="title">Get more stuff like this<br/> <span>in your inbox</span></h4><p class="text">Join our mailing list and get cool car stuff and updates every day!</p><form
action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Automoblognet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" _lpchecked="1">
<input
class="email-field" type="text" value="" placeholder="Enter your email here" name="email">
<input
type="hidden" value="Automoblognet" name="uri"><input
type="hidden" name="loc" value="en_US">
<input
class="submit" name="submit" type="submit" value="Join Us!"></form><div
class="clear"></div><p
class="footer-text">we respect your privacy - no spam, 100% guaranteed!</p></div>
</aside><aside
id="monarchwidget-2" class="widget clearfix widget_monarchwidget"><h3 class="mgm-title"><span>// Keep Up!</span></h3><div
class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget"><ul
class="et_social_icons_container"><li
class="et_social_facebook">
<a
href="https://www.facebook.com/Automoblog" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="78700" target="_blank">
<i
class="et_social_icon et_social_icon_facebook"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Facebook</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_twitter">
<a
href="http://www.twitter.com/Automoblog" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="78700" target="_blank">
<i
class="et_social_icon et_social_icon_twitter"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Twitter</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_instagram">
<a
href="https://www.instagram.com/automoblog/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="78700" target="_blank">
<i
class="et_social_icon et_social_icon_instagram"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Instagram</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_googleplus">
<a
href="https://plus.google.com/+AutomoblogNet" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="78700" target="_blank">
<i
class="et_social_icon et_social_icon_googleplus"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Google+</div></div>
<span
class="et_social_overlay"></span>
</a></li></ul></div></aside><aside
id="widget_tptn_pop-2" class="widget clearfix widget_widget_tptn_pop"><h3 class="mgm-title"><span>// Trending Now</span></h3><div
class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a
href="http://www.automoblog.net/2017/02/08/2018-subaru-legacy-to-debut-in-chicago/"     class="tptn_link"><img
src="http://www.automoblog.net/wp-content/uploads/2017/02/MY18_Legacy-Exterior2-60x60.jpg" alt="2018 Subaru Legacy To Debut In Chicago" title="2018 Subaru Legacy To Debut In Chicago" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span
class="tptn_after_thumb"><a
href="http://www.automoblog.net/2017/02/08/2018-subaru-legacy-to-debut-in-chicago/"     class="tptn_link"><span
class="tptn_title">2018 Subaru Legacy To Debut In Chicago</span></a></span></li><li><a
href="http://www.automoblog.net/2017/02/09/78628/"     class="tptn_link"><img
src="http://www.automoblog.net/wp-content/uploads/2017/02/JP017_015WR2497ob213d8ncnrve49lb8du83-60x60.jpg" alt="2017 Jeep Wrangler Unlimited Rubicon Recon: The 4X4 Benchmark" title="2017 Jeep Wrangler Unlimited Rubicon Recon: The 4X4 Benchmark" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span
class="tptn_after_thumb"><a
href="http://www.automoblog.net/2017/02/09/78628/"     class="tptn_link"><span
class="tptn_title">2017 Jeep Wrangler Unlimited Rubicon Recon: The 4X4&hellip;</span></a></span></li><li><a
href="http://www.automoblog.net/2017/02/09/2018-ford-expedition-less-weight-more-power-more-tech/"     class="tptn_link"><img
src="http://www.automoblog.net/wp-content/uploads/2017/02/18Expedition_02_HR-60x60.jpg" alt="2018 Ford Expedition: Less Weight, More Power, More Tech" title="2018 Ford Expedition: Less Weight, More Power, More Tech" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span
class="tptn_after_thumb"><a
href="http://www.automoblog.net/2017/02/09/2018-ford-expedition-less-weight-more-power-more-tech/"     class="tptn_link"><span
class="tptn_title">2018 Ford Expedition: Less Weight, More Power, More Tech</span></a></span></li><li><a
href="http://www.automoblog.net/2017/01/14/2017-volvo-xc60-t6-awd-inscription-review/"     class="tptn_link"><img
src="http://www.automoblog.net/wp-content/uploads/2017/01/181046_Volvo_XC60_with_Polestar_Parts-60x60.jpg" alt="2017 Volvo XC60 T6 AWD Inscription Review" title="2017 Volvo XC60 T6 AWD Inscription Review" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span
class="tptn_after_thumb"><a
href="http://www.automoblog.net/2017/01/14/2017-volvo-xc60-t6-awd-inscription-review/"     class="tptn_link"><span
class="tptn_title">2017 Volvo XC60 T6 AWD Inscription Review</span></a></span></li><li><a
href="http://www.automoblog.net/2017/02/03/2017-mazda-mx-5-miata-soft-top-arrives/"     class="tptn_link"><img
src="http://www.automoblog.net/wp-content/uploads/2017/02/MX5Club_2016_005-2-60x60.jpg" alt="2017 Mazda MX-5 Miata Soft Top Arrives" title="2017 Mazda MX-5 Miata Soft Top Arrives" width="54" height="54" class="tptn_thumb tptn_featured" /></a><span
class="tptn_after_thumb"><a
href="http://www.automoblog.net/2017/02/03/2017-mazda-mx-5-miata-soft-top-arrives/"     class="tptn_link"><span
class="tptn_title">2017 Mazda MX-5 Miata Soft Top Arrives</span></a></span></li></ul><div
class="tptn_clear"></div></div><br
/></aside><div
class="ads-widget widget double-ad clearfix"><span
class="left-ad"><a
href="http://www.automoblog.net/future-of-transportation/"><img
src="http://www.automoblog.net/wp-content/uploads/2016/05/future-of-transportation.jpg" /></a></span><span
class="right-ad"><p><strong>Resources:</strong><br><a
href="http://blog.cargurus.com/" target="_blank">CarGurus</a><br><a
href="http://www.lemonfree.com/" target="_blank">LemonFree</a><br></p><center><a
rel="nofollow" target="_blank" href="http://car.mitula.com.au/"><img
src="http://www.automoblog.net/wp-content/uploads/2014/03/100x100_cars.png" alt="Mihula" scale="0"></a></center></span></div><aside
id="text-3" class="widget clearfix widget_text"><div
class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8213487891390535"
data-ad-slot="2433597285"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div>
</aside></div></div></div></div></div></div><div
id="mgm-footer-wrap" class="mgm-gray-frame"><div
id="mgm-full-footer">
<footer
class="container" id="widgetized-footer"><div
class="row"><div
class="col-md-4 footer-item wow fadeInUp"></div><div
class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.2s"></div><div
class="col-md-4 footer-item wow fadeInUp" data-wow-delay="0.4s"></div></div>
</footer></div><div
id="mgm-full-site-info"><div
id="colophon" class="site-footer container" role="contentinfo"><div
class="site-info row"><div
class="col-md-12"><div
id="footer-logo" class="wow flipInX" data-wow-delay="0.5s">
<img
src="http://www.automoblog.net/wp-content/uploads/2015/06/a-logo_automoblog.png" alt="Automoblog.net" /></div><div
class="utilities footer"></div><p><span
style="color: #fff">© Copyright Automoblog.net 2006-2017 | <a
style="color: #fff;text-decoration:underline;" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nc/4.0/">Some rights reserved</a> | <a
style="color: #fff;text-decoration:underline;" href="http://www.automoblog.net/about/privacy-policy/">Privacy Policy</a> | <a
style="color: #fff;text-decoration:underline;" href="http://www.automoblog.net/sitemap/">Sitemap</a></span></p></div></div></div></div></div></div></div><div
class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on"><ul
class="et_social_icons_container"><li
class="et_social_facebook">
<a
href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;t=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="78700" data-social_type="share">
<i
class="et_social_icon et_social_icon_facebook"></i>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_twitter">
<a
href="http://twitter.com/share?text=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City&#038;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="78700" data-social_type="share">
<i
class="et_social_icon et_social_icon_twitter"></i>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_reddit">
<a
href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;title=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="78700" data-social_type="share">
<i
class="et_social_icon et_social_icon_reddit"></i>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_printfriendly">
<a
href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;title=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="78700" data-social_type="share">
<i
class="et_social_icon et_social_icon_printfriendly"></i>
<span
class="et_social_overlay"></span>
</a></li></ul>
<span
class="et_social_hide_sidebar et_social_icon"></span></div><div
class="et_social_mobile_button"></div><div
class="et_social_mobile et_social_fadein"><div
class="et_social_heading">Share This</div>
<span
class="et_social_close"></span><div
class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul
class="et_social_icons_container"><li
class="et_social_facebook">
<a
href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;t=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="78700" data-social_type="share">
<i
class="et_social_icon et_social_icon_facebook"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Facebook</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_twitter">
<a
href="http://twitter.com/share?text=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City&#038;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="78700" data-social_type="share">
<i
class="et_social_icon et_social_icon_twitter"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Twitter</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_reddit">
<a
href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;title=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="78700" data-social_type="share">
<i
class="et_social_icon et_social_icon_reddit"></i><div
class="et_social_network_label"><div
class="et_social_networkname">reddit</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_printfriendly">
<a
href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;title=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="78700" data-social_type="share">
<i
class="et_social_icon et_social_icon_printfriendly"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Print This</div></div>
<span
class="et_social_overlay"></span>
</a></li></ul></div></div><div
class="et_social_mobile_overlay"></div><div
class="et_social_flyin et_social_resize et_social_flyin_bottom_right et_social_slideup et_social_auto_popup et_social_mobile_on" data-delay="30">
<a
href="#" class="et_social_icon et_social_icon_cancel"></a><div
class="et_social_header"><h3>Share This</h3><p>Share this article with your friends!</p></div><div
class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_left et_social_withnetworknames"><ul
class="et_social_icons_container"><li
class="et_social_facebook"><a
href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;t=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="78700" data-social_type="share"><i
class="et_social_icon et_social_icon_facebook"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Facebook</div></div><span
class="et_social_overlay"></span></a></li><li
class="et_social_twitter"><a
href="http://twitter.com/share?text=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City&#038;url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;via=Automoblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="78700" data-social_type="share"><i
class="et_social_icon et_social_icon_twitter"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Twitter</div></div><span
class="et_social_overlay"></span></a></li><li
class="et_social_reddit"><a
href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;title=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="78700" data-social_type="share"><i
class="et_social_icon et_social_icon_reddit"></i><div
class="et_social_network_label"><div
class="et_social_networkname">reddit</div></div><span
class="et_social_overlay"></span></a></li><li
class="et_social_printfriendly"><a
href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F&#038;title=Ram%20Heavy%20Duty%20Night%20Editions%20Debut%20In%20The%20Windy%20City" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="78700" data-social_type="share"><i
class="et_social_icon et_social_icon_printfriendly"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Print This</div></div><span
class="et_social_overlay"></span></a></li></ul></div></div><div
data-theiaStickySidebar-sidebarSelector='"#sidebar, body.home #main > .content-sidebar-wrap > .row > .col-md-4"'
data-theiaStickySidebar-options='{"containerSelector":"#main > .content-sidebar-wrap > .row:not(#hometabs-wrap)","additionalMarginTop":74,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div> <script>jQuery(document).ready(function($){$(".entry-img .entry-img-src a").css("cursor","default");$('.entry-img-src a').contents().unwrap();});</script> <script>var templateDir="http://www.automoblog.net/wp-content/themes/mightymag";</script> <script>jQuery(document).ready(function($){var $nav=$(".nav-wrap"),$clone=$nav.before($nav.clone().attr("id","nav-clone"));$("#mgm-menu").attr('id','mgm-menu-replica');timeout=false;$.fn.stickyNav=function(){$(window).on("scroll",function(){var fromTop=$(document).scrollTop();if(fromTop>400){$("body").addClass('down')}else{$("body").removeClass('down');};});};if($(window).width()>=767){$.fn.stickyNav();};$(window).resize(function(){var browserWidth=$(window).width();if(false!==timeout)
clearTimeout(timeout);timeout=setTimeout(function(){if(browserWidth>767){$.fn.stickyNav();}},200);});$("#mgm-branding .scrollup, .nav-wrap#nav-original .scrollup").remove();});</script> <script>jQuery(document).ready(function($){$(".flex-container .mgm-spinner").hide(300);jQuery('.slider1 .flexslider').flexslider({animation:"slide",direction:"horizontal",startAt:0,slideshowSpeed:7000,animationSpeed:600,useCSS:false,prevText:"",nextText:"",start:function(slider){$('.slider1 .flexslider').resize();}});});</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/60e36.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/1d222.js"></script> <script type='text/javascript'>var monarchSettings={"ajaxurl":"http:\/\/www.automoblog.net\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.automoblog.net\/2017\/02\/09\/ram-heavy-duty-night-editions-debut-windy-city\/","stats_nonce":"12b4996899","share_counts":"b8f481b9a4","follow_counts":"e556da5fdb","total_counts":"46012e8188","media_single":"eba03b37ec","media_total":"4b3a4ee15f","generate_all_window_nonce":"6a47bbc176","no_img_message":"No images available for sharing on this page"};</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/1f61f.js"></script> <script type='text/javascript'>var tocplus={"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto","smooth_scroll_offset":"80"};</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/12e46.js"></script> <script type='text/javascript'>/*<![CDATA[*/var yjlSettings={"pagination":"","comPerpage":"20","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.automoblog.net\/wp-content\/themes\/mightymag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};/*]]>*/</script> <script defer type="text/javascript" src="http://www.automoblog.net/wp-content/cache/minify/76119.js"></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=78700&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=61df540953153a6f67ff4b82ed2de4f65c6a1185#parent=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8746165&postid=78700&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=61df540953153a6f67ff4b82ed2de4f65c6a1185#parent=http%3A%2F%2Fwww.automoblog.net%2F2017%2F02%2F09%2Fram-heavy-duty-night-editions-debut-windy-city%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'8746165',post:'78700',tz:'-5',srv:'www.automoblog.net'}]);_stq.push(['clickTrackerInit','8746165','78700']);</script> </div></body></html>